Windows 10 keskustelu

Viestiketju alueella 'Yleinen ohjelmistokeskustelu' , aloittaja nanob, 17.10.2016.

  1. Seppo77

    Seppo77

    Viestejä:
    578
    Rekisteröitynyt:
    20.06.2017
    Olikin ongelma vain mircissä eikä windowsissa.
     
  2. runboy93

    runboy93

    Viestejä:
    741
    Rekisteröitynyt:
    01.08.2017
     
  3. Oterlin

    Oterlin

    Viestejä:
    71
    Rekisteröitynyt:
    20.09.2017
    Minulla asentui eilen tuo runboy93:n yllä mainitsema update. Päivityksen jälkeen Windows sanoo että ei ole aktivoitu? Kellään muulla samaa ongelmaa?

    Troubleshooting herjaa näin: Windows Activation

    Voiko asialla olla merkitystä, mutta tämä on niitä allkeyshopin kautta ostettuja 15€:n lisenssejä. Hankinnasta on kuitenkin jo 2v+ aikaa, eikä aikaisemmin ole ollut mitään ongelmaa.
     
  4. Desgorr

    Desgorr

    Viestejä:
    383
    Rekisteröitynyt:
    19.10.2016
    Oletko kokeillut syöttää avainta uudelleen?
     
  5. Oterlin

    Oterlin

    Viestejä:
    71
    Rekisteröitynyt:
    20.09.2017
    Täytyy koittaa etsiä olisinko sen fiksuna laittanut talteen. Ollut niin helppoa aina aktivoida tuo kirjautumalla vain Microsoft-tilille. Kiitos vinkistä.

    EDIT: Googletin (techadvisor.co.uk) ja latasin tuon ilmaisohjelman ProduKey, jolla sai product keyn näkyville. Syötin sen Windowsiin ja taas toimii, toistaiseksi...
     
    Viimeksi muokattu: 15.02.2018
  6. Shaun

    Shaun

    Viestejä:
    15
    Rekisteröitynyt:
    21.10.2016
    Mikähän tässä on vikana kun välistä menee sleepmodeen tosi nopeasti (10sek-15sek) ja välistä taas sitten niin kuin normaalisti pitääkin
     
  7. AAtte

    AAtte

    Viestejä:
    50
    Rekisteröitynyt:
    09.12.2016
    Osaisiko kukaan neuvoa ajoitetun tehtävän luomisessa? Tarvitsisin sellaisen toiminnon, joka pakkosulkisi Logitechin ohjelman aina, kun tietokone käynnistyy uudestaan tai sammuu. Olen onnistunut luomaan ajoitetun tehtävän käyttäjän uloskirjautumista varten, mutten löydä oikeita asetuksia sammutusta varten. Logitechin G810 näppäimistö nimittäin menee aina automaattisesti sateenkaarimoodiin, kun LCore.exe sammutetaan normaalisti ja esimerkiksi sammutuksen yhteydessä.
     
  8. patxix

    patxix

    Viestejä:
    26
    Rekisteröitynyt:
    27.07.2017
    W10 Homesta puuttuu "Query user" / QUSER -komento. Onkohan tuota saatavilla erillisenä latauksena jostain? Googletin kyllä, mutta en oikein luotettavaa lähdettä löytänyt. :confused:
     
  9. rane58

    rane58

    Viestejä:
    497
    Rekisteröitynyt:
    22.10.2016
    Mitä tuo toiminto tekee...? :think:
     
  10. Asiantuntija

    Asiantuntija

    Viestejä:
    904
    Rekisteröitynyt:
    19.10.2016
    quser
    Tuo ilmeisesti. Kaataako tuon olemattomuus sitten maailman? Ei home versiolla mitään töitä pitäisikään tehdä. Nimikin sen jo kertoo, että tiukasti eityö-kotikäyttöön tarkoitettu.
     
    rane58 tykkää tästä.
  11. rane58

    rane58

    Viestejä:
    497
    Rekisteröitynyt:
    22.10.2016
    Kiitos vastauksesta.
    Kyselin kun en ole aiemmin kuullutkaan koko ohjelmasta enkä siten ole käyttänyt sitä... o_O
    T: Epätietoinenespoosta. :sori:
     
  12. aohman

    aohman

    Viestejä:
    134
    Rekisteröitynyt:
    16.04.2017
    Mistä mahtaa johtua, että käynnistyksen ja kirjautumisen jälkeen Windows 10 näyttää task barissa (sekä ohjauspaneelissa ja laitehallinnassa), että koneeseen on kytketty USB tallennuslaite, vaikka näin ei ole. Ohjauspaneeli näyttää kyseisen laitteen nimellä USB Storage ja laitehallinta nimellä Generic STORAGE DEVICE USB Device. Kyseisen "laitteen" saa pois ihan ottamalla ohjauspaneelista oikealla hiiren napilla "Remove device", mutta taas käynnistyksen jälkeen se palaa takaisin.

    Eihän tuosta mitään haittaa ole, mutta muuten vaan mietin mistä Windows 10 tuon repäisee? :confused2:

    Ainoat koneessa kiinni olevat USB laitteet on Bluetooth vastaanotin sekä näppäimistö ja "ongelma" alkanut joskus 4kk sitten yhtäkkiä.

    usbstorage.PNG genericstoragedevice.PNG
     
  13. arcane

    arcane

    Viestejä:
    508
    Rekisteröitynyt:
    23.10.2016
    @aohman minulla alkoi tekemään samaa eilen, kun kävin ikivanhoja muistitikkuja ja SD-kortteja läpi. Nyt sinne jäi kummittelemaan yksi vastaava storage device, joka ei häivy millään.
     
    aohman tykkää tästä.
  14. Alensia

    Alensia Custom-titteli Make ATK Great Again

    Viestejä:
    439
    Rekisteröitynyt:
    17.10.2016
    Klikkaapa tuon laitteen tiedot auki, mitä esim Hardware ID näyttää?
     
  15. aohman

    aohman

    Viestejä:
    134
    Rekisteröitynyt:
    16.04.2017
    Ottaisin muuten, mutta näyttää siltä, että ongelma ratkennut itsellään... :confused:

    Palattuani koneen ääreen kyliltä ja lyötyäni sen tulille tuota USB Storage laitetta ei enää tullut näkyviin. Muutaman kerran tässä kokeilin boottailla konetta uusiksi josko laite tulisi taas näkyviin tuloksetta sekä yritin laitehallinnasta hakata "Scan for hardware changes". Laitetta ei löytynyt myösään Hidden devicesista, joten saa nähdä tuleeko vielä kummittelemaan.... :confused2:
     
  16. datwin

    datwin

    Viestejä:
    37
    Rekisteröitynyt:
    01.11.2016
    Username checks out: vastaus kysymyksellä ohi alkuperäisen kysymyksen - perinteinen asiantuntija siis. ;)

    Asiaan. Onko Windows 10:lle jotain näppärää sovellusta, jolla Start Menun sovelluskuvakkeiden irroittaminen esim. uuden asennuksen jälkeen kävisi näppärämmin kuin yksitellen kuvakkeet poistamalla?
     
    Viimeksi muokattu: 27.02.2018
  17. Teräsmiäs

    Teräsmiäs

    Viestejä:
    462
    Rekisteröitynyt:
    13.01.2017
    Kaverilta hajos emolevy Z68 ja nyt tilalle tulee Z77 -emolevy ja toki menee Windows 10 nyt uusiksi.

    Pitikö se nyt paikkansa, että kun emolevy menee vaihtoon niin pitää myös ostaa uusi Windows 10 -lisenssi?
     
  18. Hans Niskatuki

    Hans Niskatuki

    Viestejä:
    341
    Rekisteröitynyt:
    16.10.2016
    Mikäli kone oli linkitetty MS:n tiliin niin samalla lisenssillä pärjäisi:
    https://support.microsoft.com/fi-fi/help/20530/windows-10-reactivating-after-hardware-change

     
    erihyva, Taker ja Teräsmiäs tykkäävät tästä.
  19. Capsicum

    Capsicum

    Viestejä:
    19
    Rekisteröitynyt:
    08.01.2018
    Can't re-activate Windows 10 after motherboard change

    Andre Da Costa replied on February 10, 2018:

    It depends on how Windows 10 was originally configured on your computer.

    If its a full retail store bought license online or offline, it is transferable to a new computer or motherboard.

    If its the free upgrade from a retail store bought Windows 7 or Windows 8 license, it is transferable to a new computer or motherboard.

    If its the free upgrade from a OEM preinstalled Windows 7 or Windows 8 license, it is NOT transferable to a new computer or motherboard.

    Learn more about transferring your license:
    http://www.groovypost.com/howto/transfer-windows-10-license-new-pc/

    If its a retail license, learn how to reactivate:
    http://www.groovypost.com/howto/activate-windows-10-license-microsoft-support/
     
  20. Threadripper

    Threadripper

    Viestejä:
    2 479
    Rekisteröitynyt:
    12.12.2016
    Microsoftin lisenssiehdot ovat täysin eri asia kuin se VOIKO siirtää, VOIKO siirtää LAILLISESTI vai EI VOI siirtää.

    Ts. tuon lainauksen arvo on nolla.
     
  21. Rozor

    Rozor

    Viestejä:
    1 126
    Rekisteröitynyt:
    29.01.2017
    Mikäs pikakäynnistys tms minulla on käytössä, kun käynnistän koneen, niin kaikki sulkematta jääneet ikkunat, selaimet jne käynnistyy heti.
    Kone ei siis ole missään lepotilassa, vaan latautuu kirjautumisruutuun normaalilla tapaa.
     
  22. Tege

    Tege

    Viestejä:
    1 350
    Rekisteröitynyt:
    16.10.2016
    Oisko Fast Startup käytössä?
     
  23. Rozor

    Rozor

    Viestejä:
    1 126
    Rekisteröitynyt:
    29.01.2017
    Itse asiassa olin ottanut ton pois käytöstä, mutta näköjään mennyt itsestään päälle ilmeisesti Falls creators updaten myötä.
    Ei kuitenkaan auttanut ongelmaan.
     
  24. TheMeII

    TheMeII echo "%0|%0">s.bat|s Tukijäsen

    Viestejä:
    2 727
    Rekisteröitynyt:
    13.11.2016
    "
    Settings > Accounts > Sign-In Options > Privacy
    Then set "Use my sign-in info to automatically finish setting up my device after an update or restart." to Off.
    "
    auttaako tuo?
     
    Rozor tykkää tästä.
  25. temex

    temex

    Viestejä:
    131
    Rekisteröitynyt:
    27.01.2017
    Mulla rupesi noin kuukausi sitten tekemään täsmälleen samaa. Mitään en ole ite säätänyt.. Oisko joku päivitys tuon tehnyt en ole tutkinut kun harvoin sammuttelen konetta. ilmoita jos keksit mikä tuon tekee ja mistä saa pois päältä.

    Edit: ylempänä oleva vinkki auttoi tuohon. Mistä lie tuo täppä mennyt päälle. Nyt käynnistyy niin kun haluan.
     
    Viimeksi muokattu: 05.03.2018
  26. Rozor

    Rozor

    Viestejä:
    1 126
    Rekisteröitynyt:
    29.01.2017
    Tämähän se, kiitoksia jeesistä ! :tup:
     
  27. sbasil

    sbasil Tukijäsen

    Viestejä:
    1 500
    Rekisteröitynyt:
    17.10.2016
    Onko muilla ongelmia Windows Storen Youtube-sovellusten kanssa (metrotube, mytube jne.). Itselläni ei soittolistat enää soi ollenkaan, vaikka selaimessa ja puhelimella soi ongelmitta. Ei toimi RT-tabletissa eikä läppärillä ja minkään maailman uudelleenasentelut ei auta. Jollain sovelluksella tulee ilmoitus "Sorry, we were not able to play this video" ja joillain "tiimalasi" jää pyörimään hetkeksi ja pysähtyy, mutta mitään ei tapahdu.
     
    Viimeksi muokattu: 06.03.2018
  28. TheMeII

    TheMeII echo "%0|%0">s.bat|s Tukijäsen

    Viestejä:
    2 727
    Rekisteröitynyt:
    13.11.2016
    Kuulostaa siltä että Google on taas muokannu apia ja devit ei oo kerenny mukaan korjaamaan tuotoksiaan.
     
  29. sbasil

    sbasil Tukijäsen

    Viestejä:
    1 500
    Rekisteröitynyt:
    17.10.2016
    Ehkä näin. Kestänyt vaan tavallista pitempään ongelman korjaus. Reilu pari viikkoa ainakin jo ollut "vika" päällä. Väsynyttä touhua googlelta nää blokkailuyritykset.
     
  30. fyry

    fyry

    Viestejä:
    4
    Rekisteröitynyt:
    26.02.2017
    Miten pystyy tyhjentämään resurssienhallinnan hakuhistorian?

    resurssienhallinta.jpg
     
  31. TheMeII

    TheMeII echo "%0|%0">s.bat|s Tukijäsen

    Viestejä:
    2 727
    Rekisteröitynyt:
    13.11.2016
    Laita hiiri ekan tuloksen päälle ja hakkaa deleteä
     
  32. fyry

    fyry

    Viestejä:
    4
    Rekisteröitynyt:
    26.02.2017
    Näin minä olen sen tehnytkin, mutta meinasin et olisi helpompikin tapa kerralla tyhjhentää kaikki haut.
    Jos on pitemmältä ajalta hakuja, niin menee aika kauan poistaa ne yksitellen.
     
  33. HarriS

    HarriS

    Viestejä:
    82
    Rekisteröitynyt:
    17.10.2016
    Hae-välilehti, aukeaa kun klikkaa sitä hakukenttää -> Edelliset haut -> Tyhjennä hakuhistoria?
     
  34. Kerosiini

    Kerosiini

    Viestejä:
    593
    Rekisteröitynyt:
    20.02.2017
    Näin, painaa vaan ensin sitä hakukentän yläpuolella olevaa pientä nuolta siinä ohjekysymysmerkin vieressä että saa nuo näkyviin.
     
  35. fyry

    fyry

    Viestejä:
    4
    Rekisteröitynyt:
    26.02.2017
    Kiitoksia neuvosta, näin ne tyhjee helposti. Mä meinasinkin, et on oltava helpompikin tapa tyhjentää hakuhistoria, kuin poistaa niitä yksitellen.
     
    HarriS tykkää tästä.
  36. runboy93

    runboy93

    Viestejä:
    741
    Rekisteröitynyt:
    01.08.2017
    Huomenna taas päivityksiä D:
     
  37. Mestaritonttu

    Mestaritonttu

    Viestejä:
    1 323
    Rekisteröitynyt:
    21.10.2016
    Tänään alkaen klo. 8.00 illalla suomen aikaa :happy::nb:
     
  38. warre1

    warre1

    Viestejä:
    173
    Rekisteröitynyt:
    30.10.2016
    Tai sitten jo seitsemältä kun jenkit siirtyi kesäaikaan viime viikonloppuna.
     
  39. FireExit

    FireExit

    Viestejä:
    523
    Rekisteröitynyt:
    08.11.2016
    Itse ajattelin elää veitsen terällä ja en aio ottaa backuppeja tai mitenkään muutenkaan valmistautua päivityksiin vaan asennan ne heti kun ne vaan on saatavilla omille koneille :cool::cigar:.

    Rohkeaa vai mitä :D?
     
  40. sbasil

    sbasil Tukijäsen

    Viestejä:
    1 500
    Rekisteröitynyt:
    17.10.2016
    Normaali käytäntö. :tup:
     
    runboy93 tykkää tästä.
  41. runboy93

    runboy93

    Viestejä:
    741
    Rekisteröitynyt:
    01.08.2017
    Nyt tuli KB890830 + KB4088785, ei näkynyt vielä KB4088776

     
  42. sbasil

    sbasil Tukijäsen

    Viestejä:
    1 500
    Rekisteröitynyt:
    17.10.2016
    Täällä näky lähtevän lataamaan koko settiä, mukaanlukien tuo KB4088776. Pitikös tässä päivityksessä olla jotain ihmeellistä, kun täällä sitä niin on odoteltu? :D
     
  43. Tege

    Tege

    Viestejä:
    1 350
    Rekisteröitynyt:
    16.10.2016
    Sehän se Cumulative update on tälle maaliskuulle, että sehän niitä korjauksia tekee.
     
    sbasil tykkää tästä.
  44. sbasil

    sbasil Tukijäsen

    Viestejä:
    1 500
    Rekisteröitynyt:
    17.10.2016
    Ajattelin, että kun tuota hypetettiin, niin siinä ois ollu jotain feature-päivityksiäkin, mutta ei nähtävästi sitten. :)
     
  45. runboy93

    runboy93

    Viestejä:
    741
    Rekisteröitynyt:
    01.08.2017
    Edit: Nyt asentui.
     
    Viimeksi muokattu: 14.03.2018
  46. neko

    neko Typottamista jo usenetistä lähtien Make ATK Great Again

    Viestejä:
    1 449
    Rekisteröitynyt:
    18.10.2016
    Ei asennu millään tuo Kumulatiivinen päivitys Windows 10 Version 1709 x64 -pohjaisille järjestelmille (KB4088776).

    Asentaa 35% tilaan asti -> hyppää 100% ja sitten Asennus epäonnistui ‎14.‎3.‎2018 - 0x80092004. Kokeiltu myös asentaa erillisellä asennustiedostolla, eipä ei. Ei löydy kuukkelilla muilla olleen tällaista ongelmaa.

    Antaa sitten olla. Laitoin vain tänne, jotta jos jollain muulla on ongelmia, niin tietää että muillakin on. Yeah.
     
  47. Hans Niskatuki

    Hans Niskatuki

    Viestejä:
    341
    Rekisteröitynyt:
    16.10.2016
    Olen kahta eri Kymppimyllyä käytellyt tänään ja toiseen tuo päivitys ilmeisesti ei ns. ygöisellä asentunut, vaan Update historyyn tuli ekana Failed to install ja errori 0x8024200d, mutta sitten kuitenkin täsmälleen sama KB4088776 olikin asentunut eli update Successfully installed. Muistaakseni tässä samaisessa koneessa siinä päivitettäessä mukamas Adobe Flash Playerin päivitys kusi, mutta Update historyssa sen failauksesta ei ole mitään merkintää ja se on successfully installed.

    Tiedä näistä sitten.
     
  48. Mestaritonttu

    Mestaritonttu

    Viestejä:
    1 323
    Rekisteröitynyt:
    21.10.2016
    Monesti joku tietty päivitys ei vaan millään asennu, mutta sitten seuraavat asentuvat normaalisti. Hyvä puoli kumulatiivisissa päivityksissa on juuri se että ne sisältävät kaikki edellisten korjaukset. Itsellä ei mikään kymppiä käyttävä pöytäkone ole kussut näitä päivityksiä mutta läppärissä kävi monta kertaa juuri noin kun siinä oli vielä vanhempi 1607- build.
     
  49. neko

    neko Typottamista jo usenetistä lähtien Make ATK Great Again

    Viestejä:
    1 449
    Rekisteröitynyt:
    18.10.2016
    No, itselläni se on kuitenkin vain epäonnistunut.
    upload_2018-3-15_8-3-12.png

    Tämä kone taas on pöytäkone, jos sillä nyt on mitään merkitystä. Läppärillä en ole jaksanut kokeilla, kun on ihan varakone ja käyttämättömänä (vihaan läppäreitä) jäänyt useampikin päivitys tekemättä.

    Mutta ei suuria ongelmia päivitysten asentumisessa ole aikaisemmin ollut. Itse päivitys on saattanut joskus, nykyään harvemmin, ongelmia aiheuttaa. Mutta ne ovat sitten olleetkin ihan yleisiä ja muillakin esiintyneitä asioita. Tätä omaa KB4088776 0x80092004 -ongelmaa, en ole löytänyt googlettamalla (eilen ainakaan. Edit. tänään yksi osuma.).
     
    Viimeksi muokattu: 15.03.2018
  50. TheMeII

    TheMeII echo "%0|%0">s.bat|s Tukijäsen

    Viestejä:
    2 727
    Rekisteröitynyt:
    13.11.2016
    Sun virhekoodi on luultavasti sertifikaattien asennuksesta tuleva. Onhan kello oikeassa ajassa ja päivämäärässä? Se ei asenna certiä jos se on kellon mukaan vanhentunu tai liian kaukana tulevaisuudessa.