AMD Zen 3 kellotukset ja kokemukset

Liittynyt
08.11.2016
Viestejä
437
Tämän ohjeistuksen mukaan disabloin AVX:t.

"Back in windows start Prime95 and the task manager. Start a torture test in Prime with one thread and Large FFTs with both AVX options disabled."
Noilla asetuksilla mullakin oli tuo type-2 FFT käytössä ja ei kyllä crashannut heti alkuun, en kyllä minuuttia pidempään jaksanut odotella. Ehkä kannattaa kokeilla toista bios-versiota, itsekin käytän tota toiseksi uusinta kun itselläni toimii paremmin kun se uusin.
 
Liittynyt
21.10.2016
Viestejä
183
Toimiiko tuo testi muilla ihan normaalisti? Lähinnä ihmetyttää, kun kone on muuten vakaa ja sitten tuo yksi testi ei laske alkulukuja edes biosin "optimized defaults" päällä muutemaa sekuntia pidempää. MSI:n lankku, joten voi olla, että bios on edelleen rikki tai sitten prossu on jotenkin maagisesti paskana.
Omalla 5600X tulee myös Core 3:lla virheitä 1 säikeen prime95 large fft, occt large ja y-cruncherin c17 testeissä, kaikilla muilla ytimillä toimii virheittä.
Kokeiltuna myös eri bios versioita (1401, 1602, 1801, 1805) mutta kaikilla sama...
 
Liittynyt
31.10.2016
Viestejä
385
Omalla 5600X tulee myös Core 3:lla virheitä 1 säikeen prime95 large fft, occt large ja y-cruncherin c17 testeissä, kaikilla muilla ytimillä toimii virheittä.
Kokeiltuna myös eri bios versioita (1401, 1602, 1801, 1805) mutta kaikilla sama... taitaa lähteä takuuvaihtoon.
Jep. Onhan se mahdollista, että prossussa on häikkää, mutta täällä tekee tuota joka corella, joten ajattelisin enemmänkin syyn olevan MSI:n biossissa, mutta testaillaan. Täytyy nyt ensialkuun fläshätä tämä sama bios kuitenkin uudelleen.

Edit: Itseasiassa. Näyttäisi olevan vain 2 parasta corea, mitkä tuota tekee ainakin heti testin alussa eli muutamien sekuntien sisällä... No päivittelen BIOS:n ja kokeilen vanhempaa versiota, mutta mutta... Jos nämä meidän prossut on oikeasti rikki, niin herää kysymys kuinka hätäisesti näitä tällä hetkellä markkinoille työnnetään kun kysyntä ylittää tarjonnan :D

Edit 2: Juuh, ei auttanut biosin fläshäys, kokeilin uusinta ja edellistä stable release -versiota. Takuuhommiksi taitaa mennä. Pakko varmaan hakea 5800X tilalle, kun ei tässä ilman PC:tä kärsi olla. Nykyisillä saatavuuksilla tuosta tulee useamman kuukauden takuukeikka :D
 
Viimeksi muokattu:
Liittynyt
03.02.2019
Viestejä
47
20k% Karhuatesteriä meni läpi. Täytyy kokeilla noilla ohjeilla vielä viilailla prossua. Eroa ei kyllä huomaa nyt vs. 5,2GHz i9-10900K levyosien piirtelyssä SolidWorksilla, eikä peleissäkään 4K. Voi olla että töihin tulee jossain vaiheessa simulointia ja FEM mukaan niin niissä voi lisäytimet sitten loistaa. Ja täytyy hommata myös Gen4 NVME niin jos se vaikuttaisi CAD-mallien aikaisuun, en tosin tiedä onko se tiedostojärjestelmärajoitteinen nyttenkään.
Jännä että minulla on nopeampi vaikka muisteissa iso ero.
 
Liittynyt
26.10.2016
Viestejä
141
Jep. Onhan se mahdollista, että prossussa on häikkää, mutta täällä tekee tuota joka corella, joten ajattelisin enemmänkin syyn olevan MSI:n biossissa, mutta testaillaan. Täytyy nyt ensialkuun fläshätä tämä sama bios kuitenkin uudelleen.

Edit: Itseasiassa. Näyttäisi olevan vain 2 parasta corea, mitkä tuota tekee ainakin heti testin alussa eli muutamien sekuntien sisällä... No päivittelen BIOS:n ja kokeilen vanhempaa versiota, mutta mutta... Jos nämä meidän prossut on oikeasti rikki, niin herää kysymys kuinka hätäisesti näitä tällä hetkellä markkinoille työnnetään kun kysyntä ylittää tarjonnan :D

Edit 2: Juuh, ei auttanut biosin fläshäys, kokeilin uusinta ja edellistä stable release -versiota. Takuuhommiksi taitaa mennä. Pakko varmaan hakea 5800X tilalle, kun ei tässä ilman PC:tä kärsi olla. Nykyisillä saatavuuksilla tuosta tulee useamman kuukauden takuukeikka :D
Kokeile vielä muuttaa CPU ja SOC VRM LLC. Mun 3700x:ssa piti nostaa vähintään medium asetukselle muuten yks ydin kippas aina primessä kun pari sekunttia pyöritti. En tiedä oliko vika enemmän emossa vai prossussa eikä jaksanu takuuseen laittaa kun ei ollut mitään ongelmia sen jälkeen kun muutti VRM autolta vähintään medium asetukseen. Prime95 small FFT tais olla ainut jossa kippas.
 
Liittynyt
31.10.2016
Viestejä
385
Kokeile vielä muuttaa CPU ja SOC VRM LLC. Mun 3700x:ssa piti nostaa vähintään medium asetukselle muuten yks ydin kippas aina primessä kun pari sekunttia pyöritti. En tiedä oliko vika enemmän emossa vai prossussa eikä jaksanu takuuseen laittaa kun ei ollut mitään ongelmia sen jälkeen kun muutti VRM autolta vähintään medium asetukseen. Prime95 small FFT tais olla ainut jossa kippas.
Tuli tuokin kokeiltua, edes emon kaikista aggressiivisimmilla LLC-asetuksilla toinen noista ongelmallisista coreista ei ole vakioasetuksilla vakaa. Kokeilin myös löysätä jäähyn mounttia sekä käytin muistikammat irti jne.

Manuaalisesti jos asetan prossun kertoimen alemmas niin sitten toimii, heti kun nuo coret boostaa 46.5x tai sen yli niin tulee ongelmia Primessä. Aika selkeältä keissiltä alkaa vaikuttamaan. Tässä emossa oli aikaisemmin toinen prossu eikä sillä ollut mitään ongelmia.
 
Liittynyt
21.10.2016
Viestejä
183
Oman sain vakaaksi kun laitoin curve optimizeriin +12. Mutta ei kyllä ehjä prossu pitäisi vakio kelloilla tuollasta tarvita.

Oma "vakaa" suora nyt:
Core 0 -30 (CPPC 125)
Core 1 -10 (Paras core, CPPC 140)
Core 2 -18 (CPPC 133)
Core 3 +12 (Toiseksi paras core, CPPC 140)
Core 4 -28 (CPPC 129)
Core 5 -6 (CPPC 137)
Tosin varmuudeksi kaikista vielä 2 pois.
 
Viimeksi muokattu:
Liittynyt
31.10.2016
Viestejä
385
Oman sain vakaaksi kun laitoin curve optimizeriin +12. Mutta ei kyllä ehjä prossu pitäisi vakio kelloilla tuollasta tarvita.

Oma "vakaa" suora nyt:
Core 0 -30 (CPPC 125)
Core 1 -10 (Paras core, CPPC 140)
Core 2 -18 (CPPC 133)
Core 3 +12 (Toiseksi paras core, CPPC 140)
Core 4 -28 (CPPC 129)
Core 5 -6 (CPPC 137)
Tosin varmuudeksi kaikista vielä 2 pois.
Jep. Taitaa olla niin kiire työntää tavaraa markkinoille, että laadunvalvonnasta on hieman joustettu. Koomista omalla kohdalla on se, että nuo kaksi heikoimpaa corea tunnistuu parhaimmiksi vielä niin, että tuo eniten jännitettä vaativa on se "paras" :D
 
Liittynyt
26.10.2016
Viestejä
141
On tää 5800x kyllä vakiona melko kiuas. F@H pyöritelessä lämmöt 90c kun näyttis mukana. Kellot on noin ~4.5Ghz.

PBO ja curve optimizer allcore -15 päällä kellot 4.6Ghz mutta lämmöt edelleen 90c ja tehonkulutus suunnilleen sama.

ECO mode ja curve allcore -15 sekä auto oc 150Mhz päällä. Coret piikkaa kivasti kevyessä kuormassa 5Ghz ja monen ytimen kuormituksessa ei paljoa taida hävitä vakiolle vaikka tehonkulutus noin 50w vähäisempi. F@H lämmöt 74c GPU kuorman kanssa ja kellot ~4.4Ghz PPD:ssa ei merkittävää muutosta vakion tai PBO:n verrattaessa.

Ilman curve optimizeriä tuo eco mode on selvästi hitaampi kuin vakio esim. cinebenchissä mutta optimizerin kanssa eco mode jo lähentelee vakio tuloksia ellei jopa pääse samoihin. En ole kunnon testejä jaksanut suorittaa mitä nyt pikaisesti testasin. Pääasia oli optimoida folding tehot.

EcoFolding.png
 
Liittynyt
17.11.2020
Viestejä
53
Kokeilin ensin kaikki asetukset nollattuna. Tähän on nyt säädetty manuaalisesti noi jännitteet hieman ylemmäs, mutta silti heittää erroria välittömästi. Eikö 12 threadin kuorma sitten kurita FCLK:ta enemmän? Voin ajella mainiosti 12 threadilla maailman tappiin tuota :D

Tolla ei varmaan ole mitään tekemistä FCLK:n tai muistien kanssa. Yksittäinen thread boostaa enemmän, kuin monta threadiä samaan aikaan. Kokeile ilman mitään ylikellotuksia. Jos vielä crashää, niin rma voi olla aiheellinen. Jos ei, niin voi olla että on häviävä arpa silicon lotteryssä. Ja tuota ei paljoa kellotella. En tiedä mitkä asetukset sulla on päällä tai millainen jäähy. Joten vaikea sanoa mitään tarkkaa.

Edit: en huomannut sun myöhempää postausta
 
Liittynyt
31.10.2016
Viestejä
385
Tolla ei varmaan ole mitään tekemistä FCLK:n tai muistien kanssa. Yksittäinen thread boostaa enemmän, kuin monta threadiä samaan aikaan. Kokeile ilman mitään ylikellotuksia. Jos vielä crashää, niin rma voi olla aiheellinen. Jos ei, niin voi olla että on häviävä arpa silicon lotteryssä. Ja tuota ei paljoa kellotella. En tiedä mitkä asetukset sulla on päällä tai millainen jäähy. Joten vaikea sanoa mitään tarkkaa.
Kuten sanottua, tuossa oli prossu ihan vakioboosteilla eli ei mene edes AMD:n spekseihin noiden kahden ytimen osalta. Ajattelin käydä hakemassa 5800X:n tilalle ja tehdä tästä RMA-keissin.
 
Liittynyt
25.11.2019
Viestejä
1
5800x tuntuis toimivan mukavasti. PBO:cuvella -25. Lämmöt tasan 80 kun nakutettuna benchmarkissa. 2 tuntia putkeen cinebenchin stressiä ja lämmöt paukku 81 ja 80 välillä. Kellot pysyy kokoajan kaikilla coreilla noin 4705mhz.
R20 ja r23

Setup:
B550 msi gaming edge
5800x
Crucial rgb 3600 cl 16
Arctic 240mm aio
Lancool mesh 2
Näyttis tulossa rtx 3080 suprimx. Väliaikainen quatro käytössä tällä hetkellä.

IMG_20210213_222210.jpg
IMG_20210213_224615.jpg
 
Viimeksi muokattu:
Liittynyt
30.10.2016
Viestejä
18
Viikonlopun aikana olisi tarkoitus alkaa tutkia miten tiukalla kurvilla saisi +150 PBO boostin toimimaan. Lähtokohtana -25, -25, -25, -20, -25... APIC ID 6 tuntuu olevan heikoin core. +200 kippasi jo -10 kurvilla. Niin varmaan parasta tyytyä +150 boostiin.
 
Liittynyt
22.08.2019
Viestejä
25
Gigabyte lankulla ei tunnu per core kohtainen curve optimizer toimivan. Ainakin hwinfo antaa kaikille coreille saman jännitteen vaikka eri coreilla on eri co arvot. Onko vastaavasta kokemuksia?
 

Kulakova

Nukkuva krahu
Liittynyt
17.10.2016
Viestejä
54
Aloin nyt tekemään ekoja testejä 5900x + MSI X570 Unify kombolla. Onko ihan normaalia, että Ryzen Master tarjoaa näitä PPT, TDC ja EDC arvoja, kun koitan PBO päälle? Eikö nuo ole samat kuin oletuksena? Mitähän en nyt ymmärrä. CB R23 ajaessa ei ainakaan ollut mitään eroa vakioon. Biosista kun laittoin PBO enabled, niin selvä ero.

RM.jpg
 

knz0

300 yard drive
Tukijäsen
Liittynyt
02.11.2016
Viestejä
760
Aloin nyt tekemään ekoja testejä 5900x + MSI X570 Unify kombolla. Onko ihan normaalia, että Ryzen Master tarjoaa näitä PPT, TDC ja EDC arvoja, kun koitan PBO päälle? Eikö nuo ole samat kuin oletuksena? Mitähän en nyt ymmärrä. CB R23 ajaessa ei ainakaan ollut mitään eroa vakioon. Biosista kun laittoin PBO enabled, niin selvä ero.

Defaultit on PPT = 142; TDC = 95; EDC = 140

Mulla toimii parhaiten PPT = 180; TDC = 120; EDC = 125 ja saan sillä parhaat Cinebench tulokset (noin 8850), lisäksi tuo alhaisempi EDC alentaa överiboosteja esim. nettiselailussa jolloin kokoonpano pysyy hiljaisena.

Nää prossut on jäähdytysriippuvaisia, sitä parempi jäähy, sitä korkeammat boostikellot.

Prossun virittely kannattaa aloittaa tuosta Curve Optimizerista. Optimiasetusten löytäminen on aikaa vievää hommaa, mutta CO+PBO-arvojen virittelyllä voi saada jopa 10% parannuksen raskaissa all-core loadeissa, esim just Cinebenchissä.
 
Viimeksi muokattu:

Kulakova

Nukkuva krahu
Liittynyt
17.10.2016
Viestejä
54
Defaultit on PPT = 142; TDC = 95; EDC = 140

Mulla toimii parhaiten PPT = 180; TDC = 120; EDC = 125 ja saan sillä parhaat Cinebench tulokset (noin 8850), lisäksi tuo alhaisempi EDC alentaa överiboosteja esim. nettiselailussa jolloin kokoonpano pysyy hiljaisena.

Nää prossut on jäähdytysriippuvaisia, sitä parempi jäähy, sitä korkeammat boostikellot.

Prossun virittely kannattaa aloittaa tuosta Curve Optimizerista. Optimiasetusten löytäminen on aikaa vievää hommaa, mutta CO+PBO-arvojen virittelyllä voi saada jopa 10% parannuksen raskaissa all-core loadeissa, esim just Cinebenchissä.
Curve optimizeria ensin säädin, mutta bios asetusten kanssa tuli vähän ongelmaa, niin koitin ajaa vertailuksi Ryzen masterin PBO päällä, mutta ei tullut mitään eroa vakioon.


Osaaminen perustuu tällä hetkellä lähinnä Sampsan videon antiin, joten lisää tyhmiä kysymyksiä.

Ensin ajoin vakiona CB R23 multicoren. Tulos n. 20850, Coret pyöri testin aikana noin 4225MHz, corejen voltit noin 1,131 ja lämmöt 66,1.

Biosista pelkkä PBO enabled ja samat luvut oli 22100 pistettä, 4475 MHz, 1,288 V ja 80,5 astetta.

Koitin ajella pelkkä curve optimizer päällä. All core -15 samat testit ja luvut 22700 pistettä, 4575 MHz, 1,300 V ja 81,9 astetta.

Koska lämmöt ja voltit oli noin korkea viimeisessä, niin oletan, että PBO oli päällä? MSI biosissa piti siis laittaa PBO advanced -tilaan, jotta sain CO:n näkyviin. Jätin kaikki muut autolle.

MSI PBO settings.jpg


Mitkä asetukset pitää laittaa päälle, jotta pelkkä CO on päällä? PBO limits vaihtoehdot Auto, Disabled, Motherboard ja Manual.

Mitä siinä vaiheessa kannattaa pitää päällä, kun haluan lopulta CO ja PBO päällä?

EDIT. Jaahas, vahingossa huomasin mistä johtui. Menin Settings-valikon kautta asetuksiin, niin siellä on Max CPU Boost Clock Override valmiiksi 0 MHz. Aikaisemmin menin OC-valikon kautta, niin siellä oli Auto asetuksena. Nyt pelkän CO muutoksen tulokset näyttää siltä mitä oletin.
 
Viimeksi muokattu:
Liittynyt
23.03.2019
Viestejä
63
En ole alkanut kelloja nostamaan omasta 5600X prossusta, mutta kysymys koskien Curve optimizeria ja PBO limitsiä- Eli olen laittanut pelkästään curve opimizer all core -30 ja ihan hyvin boostaa kaikkia ytimiä vakio 4650Mhz peleissä vakaana. Jostain syystä tämä kuitenkin haluaa pitää lämmöt ihan maks 60 asteessa ja kellot alkaa heilumaan heti kun tämä raja rikkoontuu. En usko että on pullonkaulana oikeastaan missään tarvitsemassani tilanteessa...ehkä. Kuitenkin PBO limitsin kun vaihtaa autolta -motherboard kohtaan niin heti antaa lämpöjen kohota pelatessa yli 60 asteen pitämällä kellot tasaisesti 4650Mhz. Eli äkkiseltään parempi kunhan ei ihan kiehumaan ala. Äsken nopealla pelailulla oli jossain 66 asteessa. Voiko tuon limitin pitää motherboard kohdassa? Tekeekö pitemmällä aikavälillä hallaa jonnekkin suuntaan tai onko jokin fiksumpi tapa antaa lämpöjen vähän mennä yli 60 asteen pitäen kellot tasaisena?
 
Liittynyt
08.11.2016
Viestejä
437
Curve optimizeria ensin säädin, mutta bios asetusten kanssa tuli vähän ongelmaa, niin koitin ajaa vertailuksi Ryzen masterin PBO päällä, mutta ei tullut mitään eroa vakioon.


Osaaminen perustuu tällä hetkellä lähinnä Sampsan videon antiin, joten lisää tyhmiä kysymyksiä.

Ensin ajoin vakiona CB R23 multicoren. Tulos n. 20850, Coret pyöri testin aikana noin 4225MHz, corejen voltit noin 1,131 ja lämmöt 66,1.

Biosista pelkkä PBO enabled ja samat luvut oli 22100 pistettä, 4475 MHz, 1,288 V ja 80,5 astetta.

Koitin ajella pelkkä curve optimizer päällä. All core -15 samat testit ja luvut 22700 pistettä, 4575 MHz, 1,300 V ja 81,9 astetta.

Koska lämmöt ja voltit oli noin korkea viimeisessä, niin oletan, että PBO oli päällä? MSI biosissa piti siis laittaa PBO advanced -tilaan, jotta sain CO:n näkyviin. Jätin kaikki muut autolle.

Mitkä asetukset pitää laittaa päälle, jotta pelkkä CO on päällä? PBO limits vaihtoehdot Auto, Disabled, Motherboard ja Manual.

Mitä siinä vaiheessa kannattaa pitää päällä, kun haluan lopulta CO ja PBO päällä?

EDIT. Jaahas, vahingossa huomasin mistä johtui. Menin Settings-valikon kautta asetuksiin, niin siellä on Max CPU Boost Clock Override valmiiksi 0 MHz. Aikaisemmin menin OC-valikon kautta, niin siellä oli Auto asetuksena. Nyt pelkän CO muutoksen tulokset näyttää siltä mitä oletin.
Tuli googlailtua tota pikkasen kun itsekin oletin/oletan että mulla olisi vain CO päällä eikä myös PBO ja tuli vastaan tämä Differences in PBO settings in MSI MB
Taitaa olla taas vaihteeksi jotain MSI:n sekoilua
 

knz0

300 yard drive
Tukijäsen
Liittynyt
02.11.2016
Viestejä
760
Mitkä asetukset pitää laittaa päälle, jotta pelkkä CO on päällä? PBO limits vaihtoehdot Auto, Disabled, Motherboard ja Manual.
Pistä Manual ja ne arvot jotka jo mainitsin, eli 142/95/140, scalar 1x, 0MHz boost override ja thermal throttle limit auto. Nää on ne raja-arvot joiden sisällä stock-5900X operoi.

Suosittelen että laitat alkuun noi arvot, säädät sen Curve Optimizerin tikkiin. Sen jälkeen säädät PBO-arvoja ylös. Tällä saa parhaan suorituskyvyn all-coren loadeihin sekä peleihin jotka rasittavat 4-6 ydintä, koska puristat lisää mehuja prossusta samoilla tai alhaisemmilla volteilla. Kuten sanoin, näiden prossujen kulku on aika pitkälti lämmöistä kiinni.
 
Liittynyt
08.11.2016
Viestejä
437
EDIT. Jaahas, vahingossa huomasin mistä johtui. Menin Settings-valikon kautta asetuksiin, niin siellä on Max CPU Boost Clock Override valmiiksi 0 MHz. Aikaisemmin menin OC-valikon kautta, niin siellä oli Auto asetuksena. Nyt pelkän CO muutoksen tulokset näyttää siltä mitä oletin.
Voitko vielä tarkentaa mitä siis tarkalleen muutit että sait PBO:n pois päältä ja vain CO:n päälle? Itse yritin vaihdella toita Settings- ja Overclocking valikoiden asetuksia päittäin ja ei se BIOS ehdottanut edes asetuksien tallennusta kun mikään ei ollut muuttunut. Uskoisin että itselläni on vain CO päällä, myöskään Ryzen Masterin mukaan se ei ole päällä.

Spoilerissa kuvat asetuksista tällä hetkellä

1613326308671.png


1613326345686.png


1613326458535.png
 

Kulakova

Nukkuva krahu
Liittynyt
17.10.2016
Viestejä
54
Voitko vielä tarkentaa mitä siis tarkalleen muutit että sait PBO:n pois päältä ja vain CO:n päälle? Itse yritin vaihdella toita Settings- ja Overclocking valikoiden asetuksia päittäin ja ei se BIOS ehdottanut edes asetuksien tallennusta kun mikään ei ollut muuttunut. Uskoisin että itselläni on vain CO päällä, myöskään Ryzen Masterin mukaan se ei ole päällä.

Spoilerissa kuvat asetuksista tällä hetkellä





Eli ensin säädin pelkästään OC-valikon kautta. Kun sain nyt mielestäni CO:n toimimaan oikein, niin se taisi mennä näin:

Vaihdoin OC-valikosta kaiken takaisin oletus asetuksiin eli CO pois päältä ja PBO Autoksi. (Ehkä boottasin koneen tässä vaiheessa)

IMG_20210214_202857.jpg

Setting-valikosta vaihdoin PBO Advanced ja CO päälle kaikille coreille.

IMG_20210214_202932.jpg

Kokeilin vähän mikä All core tuntuu vakaalta ja jätin nyt -15. Siitä ylöspäin tuntui kaatuilevan. Täytyy jatkaa kattavampaa testailua joku toinen päivä.

Nyt muutos näyttää mielestäni vakioon nähden enemmän siltä mitä pelkkä CO päällä pitäisi näyttää. Tämä tosin kellottelua seitsemän vuoden tauon jälkeen, joten voi olla jotain ymmärrän väärin.

CB R23 Multicore vakio -> CO-15
1,131 V -> 1,113 V
4225 MHz -> 4325 MHz
66,1°C -> 64,4°C

Se outous tossa on, että kun vaihtelin nyt pelkkiä CO asetuksia Setting-valikon kautta, niin tallentaessa bios sanoi aina, että mitään muutoksia ei tehty, vaikka testatessa huomasi selvästi jotain tapahtuvan.


Edit. Testasin vielä nopeasti, että otin CO:n pois päältä, ajoin Cinebenchin. Laiton takaisin All core -15 ja ajoin testin. Biosia sulkiessa molempiin suuntiin tulee viesti, että "You have not made any changes to the BIOS settings." Testin aikana kuitenkin CO päällä boostaa selvästi n. 100MHz enemmän vähän pienemmillä jännitteillä, joten kyllä siellä jotain muutosta tapahtuu.
 
Viimeksi muokattu:
Liittynyt
24.09.2020
Viestejä
657
Itsekin sain vihdoin päiviteltyä uuden biosin Tuffiin ja 5800x:lle -10 kahdelle parhaalle corelle ja -25 muille. nousihan tuolla cb20 multi yli 200 pinnaa ja singleenkin jokunen piste.
Pbo:lle kun laittoi tuohon kaveriksi +200mhz niin singlecore ajeli vakaasti yli 5ghz ja multissakin mentiin parhaimmissa tapauksissa 4,8ghz kaikilla coreilla. Tuo oli tosin -30 ja -15 curvella, crashasi kertaalleen niin pudotin pbo +100mhz ja tuohon -25/-10.

Hyvältä featurelta vaikuttaa kyllä
 
Liittynyt
18.10.2016
Viestejä
1 314
Itsekin sain vihdoin päiviteltyä uuden biosin Tuffiin ja 5800x:lle -10 kahdelle parhaalle corelle ja -25 muille. nousihan tuolla cb20 multi yli 200 pinnaa ja singleenkin jokunen piste.
Pbo:lle kun laittoi tuohon kaveriksi +200mhz niin singlecore ajeli vakaasti yli 5ghz ja multissakin mentiin parhaimmissa tapauksissa 4,8ghz kaikilla coreilla. Tuo oli tosin -30 ja -15 curvella, crashasi kertaalleen niin pudotin pbo +100mhz ja tuohon -25/-10.

Hyvältä featurelta vaikuttaa kyllä
Mitkä lämmöt? Mikä koppa/jäähdytys?

Huomasin, että ainakin ilmalla kannattaa panostaa hyvään ilmankiertoon. Pelkästään kotelon (Define 7C 2xA14+1xF12 edessä, 1xS12 takana ja NH-U14S) ilmanvaihtoa optimoimalla sain vakiona kaikki coret CB:ssä boostaamaan 4,7GHz ja lämmöt 3-4 astetta alemmas. Lisäsin siis eteen tuon yhden 120mm tuulettimen lisää. Avoimella tai umpinaisella katolla ei ollut mitään eroa lämmöissä prossua kuormittaessa.
 

Taneli-

☤ Virallinen ⚔ testaaja ☣
Liittynyt
17.10.2016
Viestejä
3 811
Ei ehkä suoranainen "kellotus ja kokemus" mutta mielenkiintoinen video mitä voi suositella mahdollisen tietokoneen prosessorin (ja samalla ehkä näytönohjaimen) päivitystä varsinkin pelikäyttöön miettivälle:


Videolla verrataan 1600X, 2600X, 3600X ja 5600X suorituskykyä 1080p, 1440p ja 4K resoluutioilla kun käytössä on seuraavat näytönohjaimet: RX 5600XT, RX 5700XT, RTX 3070 ja RTX 3090
 
Liittynyt
08.11.2016
Viestejä
437
Eli ensin säädin pelkästään OC-valikon kautta. Kun sain nyt mielestäni CO:n toimimaan oikein, niin se taisi mennä näin:

Vaihdoin OC-valikosta kaiken takaisin oletus asetuksiin eli CO pois päältä ja PBO Autoksi. (Ehkä boottasin koneen tässä vaiheessa)


Setting-valikosta vaihdoin PBO Advanced ja CO päälle kaikille coreille.


Kokeilin vähän mikä All core tuntuu vakaalta ja jätin nyt -15. Siitä ylöspäin tuntui kaatuilevan. Täytyy jatkaa kattavampaa testailua joku toinen päivä.

Nyt muutos näyttää mielestäni vakioon nähden enemmän siltä mitä pelkkä CO päällä pitäisi näyttää. Tämä tosin kellottelua seitsemän vuoden tauon jälkeen, joten voi olla jotain ymmärrän väärin.

CB R23 Multicore vakio -> CO-15
1,131 V -> 1,113 V
4225 MHz -> 4325 MHz
66,1°C -> 64,4°C

Se outous tossa on, että kun vaihtelin nyt pelkkiä CO asetuksia Setting-valikon kautta, niin tallentaessa bios sanoi aina, että mitään muutoksia ei tehty, vaikka testatessa huomasi selvästi jotain tapahtuvan.


Edit. Testasin vielä nopeasti, että otin CO:n pois päältä, ajoin Cinebenchin. Laiton takaisin All core -15 ja ajoin testin. Biosia sulkiessa molempiin suuntiin tulee viesti, että "You have not made any changes to the BIOS settings." Testin aikana kuitenkin CO päällä boostaa selvästi n. 100MHz enemmän vähän pienemmillä jännitteillä, joten kyllä siellä jotain muutosta tapahtuu.
Tein nuo samat muutokset mitkä kirjoitit ja omalla 5600X + B550 Gaming Edgellä en huomannut mitään eroja mitä katselin HWInfolla. En väitä että olet väärässä, lähinnä vaan oma kokemukseni. Voi hyvinkin johtua MSI:n BIOS-versioista tai emolevyistä tms.

Huomasin kyllä tässä myös tuon "You have not made any changes to the BIOS settings." bugisuuden. Eka disabloin OC puolelta ne asetukset ja myös CO:n vaihdoin disable tilaan ja boottasin, siinä mielestäni BIOS sanoi vain vaihtavansa PBO Advanced -> Auto eikä että CO olisi sitten Disabled. Sitten bootin jälkeen laitoin ne asetukset Settings puolelta takaisin päälle ja siellä CO puolella oli tallessa edelleen se -25 kun vaihdoin sen käyttöön Disabled tilasta. Ja sitten kun tallensin asetukset niin se siinä sanoi tuon "You have not made any changes to the BIOS settings." :D

En testannut tuossa välissä että oliko se CO kuitenkin oikeasti pois päältä, eiköhän se ollut kuten sun testissä ja se BIOS on vain niin tyhmä että ei tajua välillä jos asetusta muokkaa.
 
Liittynyt
24.09.2020
Viestejä
657
Mitkä lämmöt? Mikä koppa/jäähdytys?

Huomasin, että ainakin ilmalla kannattaa panostaa hyvään ilmankiertoon. Pelkästään kotelon (Define 7C 2xA14+1xF12 edessä, 1xS12 takana ja NH-U14S) ilmanvaihtoa optimoimalla sain vakiona kaikki coret CB:ssä boostaamaan 4,7GHz ja lämmöt 3-4 astetta alemmas. Lisäsin siis eteen tuon yhden 120mm tuulettimen lisää. Avoimella tai umpinaisella katolla ei ollut mitään eroa lämmöissä prossua kuormittaessa.
Siellä 82C hujakoilla tuo maksimissaan pyörii, cb23 varmasti lämmöt pudottaa jo kelloja, muistelisin että 4625mhz oli siinä, mutta omat fan curvet on tosiaan melkoisen hiljaiseksi väännetyt, ei taida ikinä mennä kotelotuulettimet 100% rpm. Koppana on Define C joka ei todellakaan ole se paras ilmankierroltaan ja 3090 lämmittämässä kaverina, mutta takana 1x nf-s12 ja edessä 3x nf-a12, jäähynä noctuan nh-u12a
 
Liittynyt
09.03.2019
Viestejä
47
Alla olevassa ohjeessa disabloidaan if väylän power state toimimaan full performance moodissa. Voiko tuolla olla myös vaikutusta liittyen muistien kellotukseen jos halutaan säilyttää if suhde 1:1

 
Liittynyt
26.10.2016
Viestejä
141
Tuo Curve optimizer vaikuttaa vielä pahasti vialliselle AGESA ComboV2 1.2.0.0) biosilla. Prime95 Large FFT ja AVX pois testillä olen testannut ja parhaat coret tuntuu kippaavan heti sen jälkeen kun CO on biosista laitettu päälle vaikka olisi allcore 0mv. Sen jälkeen pelkkä PBO asetus myös kaataa mutta jos kytkee PBO:n pois muuttuu taas vakaaksi vaikka jännitteet on pienemmät Primeä ajaessa.

Testasin näin. PBO ja +50Mhz päälle -> Prime vakaa ainakin minuutteja. Takas biosiin ja CO päälle mutta jätin jännitteet allcore negative 0 -> Prime kaatui sekunneissa. Taas biosiin ja CO pois päältä -> kaatui edelleen sekunneissa. Biosista PBO pois ja taas prime vakaa.

Cinebenchit menee kyllä läpi vaikka olis PBO ja CO allcore -15mv ja tulokset paranee mutta prime heittää erroria aina heti sen jälkeen kun CO:n kytkee päälle.

Lisäksi tuo CO vaikuttaa aiempien testien perusteella jäävän päälle vaikka PBO olis disabled tilassa. Se pitää erikseen kytkeä pois päältä vaikka se on siellä PBO advanced valikon alla.
 
Liittynyt
26.10.2016
Viestejä
141
Ajoin CB20 pelkkää CO päällä (PBO disabled tilaan säätöjen jälkeen). Ensin allcore -5, Vcore oli noin 1.368V kellot 4.5Ghz. Sitten allcore -15, Vcore edelleen 1.368 mutta kellot nousi päälle 4.6Ghz. Tuo allcore -5 oli ainakin hetken prime vakaa en jaksanut jäädä odottelemaan kaatumista mutta allcore -15 kaatui heti. Primessä taas pika silmäyksellä vaikutti että jännitteet olisi hieman pudonnut vakiosta.

curva.png
 
Liittynyt
24.09.2020
Viestejä
657
Tuo Curve optimizer vaikuttaa vielä pahasti vialliselle AGESA ComboV2 1.2.0.0) biosilla. Prime95 Large FFT ja AVX pois testillä olen testannut ja parhaat coret tuntuu kippaavan heti sen jälkeen kun CO on biosista laitettu päälle vaikka olisi allcore 0mv. Sen jälkeen pelkkä PBO asetus myös kaataa mutta jos kytkee PBO:n pois muuttuu taas vakaaksi vaikka jännitteet on pienemmät Primeä ajaessa.

Testasin näin. PBO ja +50Mhz päälle -> Prime vakaa ainakin minuutteja. Takas biosiin ja CO päälle mutta jätin jännitteet allcore negative 0 -> Prime kaatui sekunneissa. Taas biosiin ja CO pois päältä -> kaatui edelleen sekunneissa. Biosista PBO pois ja taas prime vakaa.

Cinebenchit menee kyllä läpi vaikka olis PBO ja CO allcore -15mv ja tulokset paranee mutta prime heittää erroria aina heti sen jälkeen kun CO:n kytkee päälle.

Lisäksi tuo CO vaikuttaa aiempien testien perusteella jäävän päälle vaikka PBO olis disabled tilassa. Se pitää erikseen kytkeä pois päältä vaikka se on siellä PBO advanced valikon alla.
Millä lankulla? Itse löin CO:sta Asuksella - 30 ja parhaille -15 ja pbo +200mhz. Oli tullut kaatuminen ja pudotin arvot - 25 ja - 10 ja +100mhz ja nyt ollut kyllä rock solid. Primessä tosin taisin vetää combined testillä.

Edit: Vaikuttaako CO ainoastaan Pbo:ssa vai precision boostissa, boostihan on ainakin oletuksena päällä ellei kelloja ole lukittu. Itse kuvittelin että curve optimizer ei ole mitenkään rajattu pbo:n käyttöön
 
Liittynyt
26.10.2016
Viestejä
141
Millä lankulla? Itse löin CO:sta Asuksella - 30 ja parhaille -15 ja pbo +200mhz. Oli tullut kaatuminen ja pudotin arvot - 25 ja - 10 ja +100mhz ja nyt ollut kyllä rock solid. Primessä tosin taisin vetää combined testillä.

Edit: Vaikuttaako CO ainoastaan Pbo:ssa vai precision boostissa, boostihan on ainakin oletuksena päällä ellei kelloja ole lukittu. Itse kuvittelin että curve optimizer ei ole mitenkään rajattu pbo:n käyttöön
Gigabyte Aorus Pro. En muistanut mainita että Primeä testasin aina säie kerrallaa. Silloin parhaat ytimet boostaa korkeammalle ja pienemmällä jännitteillä.

Ilman PBO:ta paras core boostaa 4850Mhz hieman alle 1.4V ja huonoin boostaa noin 4700Mhz reilulla 1.47V jännitteellä vaikka huonoimmalle on asetettu enemmän negatiivista offsettiä. Se että paras core boostaa korkeammalle pienimmällä jännitteellä on käsittääkseni ihan normaalia ryzen 3xxxx ja 5xxxx sarjan prossuille.

En tiedä miten AMD on tarkoittanut mutta ainakin minulla saa CO:n käyttöön PBO:n kanssa ja ilman, vaikka CO säädöt menee piiloon jos PBO=disabled. CO:lle pitäisi olla oma valikko eikä piilotella PBO advanced valikon alla.

Nyt on ollu pelkästää CO käytössä ja joka corelle omat säädöt, parhaille coreille ei pysty paljoa alle -5 laittamaan muuten prime kaatuu yhdensäikeen testissä mutta kaikkien säikeiden rasituksessa ei tule niin helpolla virheitä.

Se ettei PBO ja CO tahdo toimia yhdessä on joko bugi tai sitten pitää vaan nostaa parhaille ytimille reilusti sitä jännitettä jos haluaa saada boostaamaan vakaana yli 4850MHz. AMD:n sivuillahan mainitaan 4700Mhz max boostiksi tälle 5800x:lle. Jos ajattelee että prossu vakiona parhaalle corelle syöttää max boostilla alle 1.4V ja huonommille lähemmäs 1.5V pienemmillä hertzeillä niin voisi kuvitella että on sitä vara parhaille coreille vähän jännitettä nostaakkin kun muut on -12 tai pienemmällä offsetillä.

Tässä omat "safe" asetukset. Varmasti saisi vielä pudoteltua huonoilta coreilta alemmas mutta en ole enempää jaksanut testailla. Kernel-Processor-Power prosentit tapahtumienvalvonta logeista.

Core 0 |139%| -14
Core 1 |150%| -4
Core 2 |150%| -4
Core 3 |146%| -12
Core 4 |131%| -16
Core 5 |143%| -12
Core 6 |135%| -14
Core 7 |127%| -16
 
Liittynyt
26.06.2020
Viestejä
187
Alla olevassa ohjeessa disabloidaan if väylän power state toimimaan full performance moodissa. Voiko tuolla olla myös vaikutusta liittyen muistien kellotukseen jos halutaan säilyttää if suhde 1:1

Koitin piruuttain tehdä nuo muokkaukset biossiin. Jotain outouksia ilmeni Aida64 latensseissa, joten nyt ainakin toistaiseksi palautin takaisin. Itselläni on Curve Opt. vielä kesken ja koitan saada jotain järkevää aikaiseksi ilman noita linkissä mainittuja muutoksia.
 

Juhanator

-May your temps be low and FPS be high-
Tukijäsen
Team Stream
Liittynyt
24.10.2016
Viestejä
1 021
Itse olen käsittänyt niin ettei PBO:n korkealla arvolla saa konetta kyykkäämään (ellei ole kikkaillut omia off settejä jännitteille), surutta olen käytellyt 350 ja 400:kin tuntuisi toimivan halutessaan. Eli eikö tuolla systeemillä vaan päästä korkeintaan vain niin ylös kuin emon ominaisuudet antaa, plus jäähdytys?

Nuo omat kaatuilut tuli vain siitä kun yritin -30- arvoja liian agressiivisesti ja idlailussa kaatuili. Nyt ollut vakaa -5, -15, -10, -18, 18, -18.
Pelaillessa oma singe core käypi 5ghz, muuten 4,65ghc all core.

Prossuna siis 5600.

Time Spyn ajelin vanhalla palvelijalla 1070 ti:llä, cpu coreksi antoi 8562.
 
Liittynyt
24.09.2020
Viestejä
657
Itse olen käsittänyt niin ettei PBO:n korkealla arvolla saa konetta kyykkäämään (ellei ole kikkaillut omia off settejä jännitteille), surutta olen käytellyt 350 ja 400:kin tuntuisi toimivan halutessaan. Eli eikö tuolla systeemillä vaan päästä korkeintaan vain niin ylös kuin emon ominaisuudet antaa, plus jäähdytys?

Nuo omat kaatuilut tuli vain siitä kun yritin -30- arvoja liian agressiivisesti ja idlailussa kaatuili. Nyt ollut vakaa -5, -15, -10, -18, 18, -18.
Pelaillessa oma singe core käypi 5ghz, muuten 4,65ghc all core.

Prossuna siis 5600.

Time Spyn ajelin vanhalla palvelijalla 1070 ti:llä, cpu coreksi antoi 8562.
Kukapa noista tietää, osa väittää että pbolle plussaa aiheuttanut kaatuilut vaikka teoriassa se on tosiaan vaan maksimi mihin koittaa boostata jos on varaa.
Asuksella ei oo enivei mahis ku +200mhz
 

Requiem

For You
Liittynyt
17.10.2016
Viestejä
1 183
Kukapa noista tietää, osa väittää että pbolle plussaa aiheuttanut kaatuilut vaikka teoriassa se on tosiaan vaan maksimi mihin koittaa boostata jos on varaa.
Asuksella ei oo enivei mahis ku +200mhz
Kyllä omassa asuksen uefissa on enemmän varaa nostaa. AMD:n puolella taisi olla vain +200. Eli siellä on erikseen AMD:n puoli ja emon oma kellotus.
 

Juhanator

-May your temps be low and FPS be high-
Tukijäsen
Team Stream
Liittynyt
24.10.2016
Viestejä
1 021
Kukapa noista tietää, osa väittää että pbolle plussaa aiheuttanut kaatuilut vaikka teoriassa se on tosiaan vaan maksimi mihin koittaa boostata jos on varaa.
Asuksella ei oo enivei mahis ku +200mhz
Asus Tuff B550 PLUS:alla (esim) saa kuten ylläkin todettiin omat arvot laiteltua. Minulla siis pbo 350.
Se aluksi hämmensi kun on kaksi osiota mistä kellotuksia ihmetellä.
 
Liittynyt
24.09.2020
Viestejä
657
Kyllä omassa asuksen uefissa on enemmän varaa nostaa. AMD:n puolella taisi olla vain +200. Eli siellä on erikseen AMD:n puoli ja emon oma kellotus.
Ah I stand corrected, musta tuffin x570 ei ollut ku +200 molemmissa, mutta voin olla väärässäkin. On helvetin hämmentävää ku säädöt useammassa paikassa, manuaalissa suht tyhjää eikä anneta edes tietoa kumpi noista ajaa yli.
 
Liittynyt
19.10.2016
Viestejä
660
Ah I stand corrected, musta tuffin x570 ei ollut ku +200 molemmissa, mutta voin olla väärässäkin. On helvetin hämmentävää ku säädöt useammassa paikassa, manuaalissa suht tyhjää eikä anneta edes tietoa kumpi noista ajaa yli.
AMD:n valikko ajaa asuksen säätöjen yli.
 
Liittynyt
17.10.2016
Viestejä
731
Kyllä omassa asuksen uefissa on enemmän varaa nostaa. AMD:n puolella taisi olla vain +200. Eli siellä on erikseen AMD:n puoli ja emon oma kellotus.
Asus Tuff B550 PLUS:alla (esim) saa kuten ylläkin todettiin omat arvot laiteltua. Minulla siis pbo 350.
Se aluksi hämmensi kun on kaksi osiota mistä kellotuksia ihmetellä.
Ah I stand corrected, musta tuffin x570 ei ollut ku +200 molemmissa, mutta voin olla väärässäkin. On helvetin hämmentävää ku säädöt useammassa paikassa, manuaalissa suht tyhjää eikä anneta edes tietoa kumpi noista ajaa yli.
Uusimmalla biosilla Tuf B550 ei anna yli 200MHz boostia, vaikka Asuksen omaan AMD:n OC-valikkoon laittaisi +400. Tai ainakaan itsellä ei aina. Ryzen master näyttää myös 200, vaikka biosista olisi laitettu +400.
 
Viimeksi muokattu:

Requiem

For You
Liittynyt
17.10.2016
Viestejä
1 183
Uusimmalla biosilla Tuf B550 ei anna yli 200MHz boostia, vaikka Asuksen omaan OC-valikkoon laittaisi +400. Tai ainakaan itsellä ei aina. Ryzen master näyttää myös 200, vaikka biosista olisi laitettu +400.
Ok. Ja Motherboard varmaan valittuna PBO limits kohdassa. Siinä on sitten bugi.
 
Liittynyt
17.10.2016
Viestejä
731
Ok. Ja Motherboard varmaan valittuna PBO limits kohdassa. Siinä on sitten bugi.
Jep, koitettu sekä motherboard että manual valinnoilla.

Tämä taisi alkaa edellisessä beta-bioksessa.

Edit: korjataan ja tarkennetaan että AMD:N OMAAN VALIKKOON kun kirjoittaa yli 200MHz boostin, niin se ei toimi. Asuksen valikosta saa maksimissaan valittua 200Mhz.
 

Juhanator

-May your temps be low and FPS be high-
Tukijäsen
Team Stream
Liittynyt
24.10.2016
Viestejä
1 021
Uusimmalla biosilla Tuf B550 ei anna yli 200MHz boostia, vaikka Asuksen omaan AMD:n OC-valikkoon laittaisi +400. Tai ainakaan itsellä ei aina. Ryzen master näyttää myös 200, vaikka biosista olisi laitettu +400.
Jätin uusimman biosin asentamatta kun löytyi kirjavia kokemuksia, kellä lämmöt karanneet tai pisteet huonontuneet. Näemmä yksi syy lisää odotella, en asentaisi tätä uusinta (jos siis kaikki ok edellisellä).
 
Toggle Sidebar

Statistiikka

Viestiketjut
120 442
Viestejä
2 370 441
Jäsenet
47 919
Uusin jäsen
VeheL

Hinta.fi

Ylös Bottom