AMD Fiji (Nano, Fury, Fury X, Pro Duo)

Viestiketju alueella 'Näytönohjaimet' , aloittaja allu10, 26.10.2016.

  1. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Mun default vid on varmaan 1,225V. Ainakin semmosta se näyttää kevyessä rasituksessa. Tosiaan koittanu reilusti isompiakin arvoja ja sama tulos.

    Mistä muistien offsettia voi säätää? Joo vedellä menen. Niin armotta voi antaa volttia kunhan piiri kestää.
     
    Viimeksi muokattu: 17.04.2017
  2. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Hei, viittitkö päivittää tähän fileen. Tässä on muisti voltit valmiina 1.325v.

    Fury_X_HBM_V_1325_TMod MEGA
     
    RieskaMies ja oisqi tykkäävät tästä.
  3. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Nyt näyttäis pelittävän muutokset. Poistin DDU:lla ajurit ja asensin varmuudeksi pelkän näytönohjainajurin. Pieni 1100 MHz muutos ja toimii ja VID DPM7 defaultilla niin sekin sitten pumppaa volttia ylöspäin :)

    Uusi bittikarttakuva (18).jpg
     
    okrasit tykkää tästä.
  4. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Thänks! Näköjään tolla löytämälläni biossilla onnistuu volttien nosto. Ilmeisesti siis tämä uusi UEFI bios ei tue volttien nostoa suoraan :think:
     
    RieskaMies ja oisqi tykkäävät tästä.
  5. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Näköjään bugittaa tai esto uudemmissa ajureissa kun asetukset ei tule voimaan fiji editorilla laitettaessa jos käytössä uudempi kuin 17.3.3 ajuri. Ja jokasen muutoksen jälkeen joutuu poistaa ajurit ja asentaa uudestaan. Moar pain work. Enkä saanu oikeastaan mitään lisäkelloja irti. Edelleen muistikellot ei ota tuulta alleen.

    Edit. Olikin vähän korkeempi voltti kun odotin

    DPM7: GPUClock = 1000 MHz, VID = 1.22800 V

    ja sitten kellotuksilla

    DPM7: GPUClock = 1165 MHz, VID = 1.26800 V
     
    Viimeksi muokattu: 17.04.2017
  6. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Tässä vielä FF tulos @1165/650: I scored 14 180 in Fire Strike

    Kuhan vaan hyvikseni pidän muistit 650 vaikkei ole mitään hyötyä :) Myöhemmin time spy. Nyt lepyttämään aivoja.
     
  7. TrashMetalForce

    TrashMetalForce

    Viestejä:
    114
    Rekisteröitynyt:
    19.11.2016
    Aika reippaasti tuo on alakanttiin noille kelloille (Graphics Score 16 765), käytännössä pitäisi olla parituhatta lisää ainakin. Itse testailin kyl vanhan kokoonpanon yhteydessä ilmalla, niin tulee suunnilleen samoja lukuja I scored 12 479 in Fire Strike.
    Nanon kellotus onkin tietysti hieman oma taiteenlajinsa, kelloja ja voltteja nostamalla ne ei toimi niinkuin olettaisi ja throttlaus alkaa melko nopeasti.
     
  8. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Ei ole. Muistit ei kellotu ollenkaan. Ei throttlaa. Voin vaikkaa pistää muistit 800 mhz niin sama tulos. Usage on maksimissaan ja kellot myös.
     
  9. TrashMetalForce

    TrashMetalForce

    Viestejä:
    114
    Rekisteröitynyt:
    19.11.2016
    Ota testin aikana GPU-Z:an logfile talteen niin näkee missä coren kellot menee, olen nähnyt huomattavasti parempia tuloksiakin pienemmillä kelloilla. Muistit ei vaikuta tulokseen yhtäpaljon, coren kellot kylläkin. Ryzen on ehkä sitten alustana hitaampi kuin vanhanliiton AMD, sitä tuo tulos näyttää.
     
  10. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Ei ole eka kerta kun FF tulos on alhainen. AMD FX prossullakin oli tyyliin aina 1K pistettä vähemmän kuin muilla vaikka näytönohjain ei throttlannut.

    Super position 3220 pistettä vakio kellot (1080p extreme). @1165/500 3600 pistettä.
    Time Spy 4884 vakio kellot. @1165/500 5554 pistettä.

    Täällä sitte jonkun tulos Intelin prossulla @1100/550

    I scored 5 530 in Time Spy

    Edit. Lisää tuloksia: 3Dmark Time Spy - Post your scores!

    5345 - gupsterg / i5 4690K 4.9 GHz / Fury X @ 1145MHz / Memory 545 MHz
    5167 - MacNavy / i7-6700 / Sapphire Fury X @ stock
     
  11. TrashMetalForce

    TrashMetalForce

    Viestejä:
    114
    Rekisteröitynyt:
    19.11.2016
    Näyttää nuo Intel tuloksetkin throttlaavan enemmän tai vähemmän, kun itse saan huomattavasti pienemmillä kelloilla samoja lukuja. Ja täysin 100% throttlaamaton ei itselläkään ajossa ole, heikolla vakiojäähyllä. I scored 5 541 in Time Spy
     
  12. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Niin te saatte muistien kellotamisesti kivasti lisää markkeja mutta minä en. Niin siitä kapenee se ero.

    Jahven tulos Fury X:lle @1150/572 kelloilla I scored 5 521 in Time Spy
     
  13. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    PeSeta, RieskaMies ja oisqi tykkäävät tästä.
  14. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Hyvä tulos :) Nanot tykittää vedellä hyvin jos siis korttisi on vedellä.
     
  15. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Fury-X:n vakijäähy toistaiseksi.
     
    oisqi ja RieskaMies tykkäävät tästä.
  16. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Vois vähän paremmin lukasta.. Puhelimella kun ja kattoo niin tekstit pieniä.
     
    Jahve3 tykkää tästä.
  17. neksva

    neksva

    Viestejä:
    26
    Rekisteröitynyt:
    13.12.2016
    Itse aloin pelleilee fiji editorilla tuli semmoinen ongelma että editor ei anna ylittää 699mhz muisti kellotajuutta niin nyt Fury kulkee vakaasti 1095/699
     
  18. neksva

    neksva

    Viestejä:
    26
    Rekisteröitynyt:
    13.12.2016
    trixx ohjelmalla jatkoin muistikellotusta 850mhz toimii ainakin superpostionin läpi


    edit alkaa mietityttää missä kohtaa kaatuu vai nouseeko savu kortista ensin
    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
     
    Viimeksi muokattu: 21.04.2017
  19. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Jossain bugaa joku. Muistit ei oikeasti toimi noilla taajuuksilla.
     
    oisqi, RieskaMies ja PeSeta tykkäävät tästä.
  20. neksva

    neksva

    Viestejä:
    26
    Rekisteröitynyt:
    13.12.2016
    joko bugaa tai ei 1tb ylitty.

    edit luulen että bugaa koska kulkee 1100mhz ja memory bandwidth 1126.4 GB/s

    [/spoiler]
    [​IMG]
    [/spoiler]
     
    Viimeksi muokattu: 21.04.2017
  21. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Samaa se teki mun kortin kanssa. Täytyy vielä kattoo bugittaako. Kato paljonko tulee vakio kelloilla kun muistit on 500 MHz.
     
  22. neksva

    neksva

    Viestejä:
    26
    Rekisteröitynyt:
    13.12.2016
    jos se on bugi onhan se pikkaisen harmillista koska harvoin pääsee näkemään yli 1tb muistikaistaa

    edit kyllähän tämmöinen lämmittää minua sydämesta totta tai ei

    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
     
    Viimeksi muokattu: 21.04.2017
  23. PaskaTykki

    PaskaTykki

    Viestejä:
    27
    Rekisteröitynyt:
    28.01.2017
    En pysty omalla Nano R9 nostamaan MSI Afterburnerilla power limittiä. Ennen pystyin mutta nyt en enää pysty nostaa. Radeon -asetuksistakaa ei myöskään löydy enää kellotus säätöjä ollenkaa. Uusimmat ajurit on sisällä. Voiko tätä korjata?
     
  24. TrashMetalForce

    TrashMetalForce

    Viestejä:
    114
    Rekisteröitynyt:
    19.11.2016
    Uudet ajurit ei toimi afterburnerin kanssa. Sapphire Trixx toimii itsellä, eli kokeile sillä.
     
    PaskaTykki tykkää tästä.
  25. PaskaTykki

    PaskaTykki

    Viestejä:
    27
    Rekisteröitynyt:
    28.01.2017
    Nonii Sapphire Trixx saa tosiaan nostettua power limittiä. Kiitos ohjelma vinkistä. :D
     
  26. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    On tää kumma miten nää ajurit bugittaa ja Windows myös. Vähän väliä jokin mutta nyt tuli nollattua järjestelmälevy ja asennettua kaikki uudestaan niin nyt pelittää taas kaikki toistaiseksi. Nanonkin muistien kellotus toimii kun jos pistää 650 MHz niin Windows kaatuu samantien bsodiin tai kuva sekoo totaalisesti. Mutta tulokset ei näyttänyt parantuneen kuitenkaan. Ei kerkeä nyt testailee oliko jossain asetuksessa vikaa mutta ehkä tänää myöhemmin kerkee sitten vielä lisää testailla.
     
  27. copter

    copter Last Man Standing Premium-jäsen

    Viestejä:
    1 351
    Rekisteröitynyt:
    05.12.2016
    Tuli R9 Nano hommattua joku aika sitten. Vaihdoin tahnat ja hieman säätelin tuulettimen profiileja vakiojäähyllä, niin kortin sai menemään 1075/550 ihan kauniisti ilman throttlausta.

    Jäähyn ääni on kuitenkin jotain todella jäätävää sirklaamista kuten monessa paikassa todettu. Kotelo on ITX, joten sinne ei pahemmin mitään ylimääräistä mahdu. Tästä johtuen olenkin harkinnut että laittaisin vesille tuon kortin.

    Kortin full cover blokkeja tuntuu kuitenkin olevan hieman vaikea löytää, koska valmistus lopetettu. Kortissahan on VRM oma heatsink, joten voisi kuvitella että pelkällä piirin blokilla saisi kortin myös jäähdytettyä. Olettaen siis että VRM heatsinkille tulee ilmaa jostain muulta riittävästi.

    Onko suosituksia blokin suhteen?

    Lisäksi jos joku osaa sanoa piirin + hbm tarvittavan jäähdytysblokin koon sekä vakiojäähdyttimen reikien pitchin, niin siitä olisi apua. Toki nämä pystyn itse myös mittaamaan jos ei löydy mistään helposti. Koetin vähän katsella, mutta ei ihan heti tullut vastaan.
     
  28. copter

    copter Last Man Standing Premium-jäsen

    Viestejä:
    1 351
    Rekisteröitynyt:
    05.12.2016
    Eipä löytynyt blokkia tms, mutta löysin eilen tuolta myyntiosiolta Corsairin H75 AIO jäähyn 120mm radilla. Kävin sen hakemassa, porasin sopivat reiät blokin / pumpun kiinnikkeeseen ja laitoin pitkillä 2mm ruuveilla kiinni.

    Istui oikein kauniisti kiinni ja letkutkin taittuivat sopivasti koteloon sisälle (Bitfenix Prodigy ITX). Laitoin pumpun emon liittimeen DC ohjaukselle ja tiputin kierrokset 1000 rpm tasolle. Kiinnitin erillisen be quiet! 92mm Wilent Wings tuulettimen puhaltamaan VRM heatsinkille ja laitoin Y-haarottimella + GPU fan adapterilla tämän sekä radin 120mm tuulettimen (SP120L ilmeisesti) kiinni GPU tuulettimen PWM lähtöön. Säädin sopivat käyrät GPU tuulettimelle ja nyt tuo 1075/550 asetus toimii ilman throttlausta kauniisti, GPU lämpöjen ollessa alle 65 (kotelo kiinni) 2 tunnin Heaven rasituksen jälkeen. Radin tuuletin pyörii ~ 1000 rpm ja tuo 92mm tuuletin alle 1000 rpm tällöin.

    Käytännössä kortti on siis täysin äänetön täydellä kuormalla ja lämmöt tippui vakiopropelliin verrattuna ~ 15 astetta (oli jatkuvasti siellä ihan 80 asteen throttle limitin tuntumassa).

    EDIT: Parannettavaakin toki jäi, radin tuulettimen voisi vaihtaa hiljaisempaa. Tosin ei noilla kierroksilla tuo SP120 pidä mitään ääntä. Kortille varmasti voisi myös hakea parempaa kulkua nyt myös, mutta jätän toistaiseksi tähän koska pyörittää BF1 1440p ultralla jatkuvasti reilusti yli 60 fps ja oma näyttö on 60hz.
     
  29. Dragono

    Dragono

    Viestejä:
    9
    Rekisteröitynyt:
    05.11.2016
    Poies
     
    Viimeksi muokattu: 28.06.2017
  30. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Miettinyt itsekkin tätä samaa ongelmaa, koska itsellä myös. Syytä tälle en ole vielä keksinyt/löytänyt. Biossin modaus ei tähän auta :sori:
     
  31. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Yhden kerran pomppas tulokset aivan kiitettävästi superposition benchmarkissa kun vaihtelin ajureita tiuhaan tahtiin. tuli 300 pisteen parannus 3915 pisteeseen ja tulos oli enemmän mitä GTX 1070 saa kellotettuna? :D Se oli sen yhden ainoan kerran kun toimi tai sitten testi bugas.
     
    Viimeksi muokattu: 16.07.2017 klo 21:33
  32. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Joo, tämä selvisikin jo. Jostain ajuriversiosta lähtien on blokattu muistien ylikellotus. Vaikka ohjelmat näyttää, että kellottuu, niin oikeasti ei tapahdu mitään :cigar2:
     
  33. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Ihan ekoilla ajureilla toimii tuo kellotus oikein. Mutta sillon kun vaihtelin noita ajureita niin ei ollut ihan ekoja vaan jotain siitä väliltä ja uudempia ajureita. Olikohan syynä että Fury X:n myynti ei laantuisi liikaa?
     
  34. okrasit

    okrasit

    Viestejä:
    106
    Rekisteröitynyt:
    21.12.2016
    Toimii ihan oikein tuo muistien kellitys! Modaukset biosiin, eikä saa masentaa mitään aftburner tms.

    Omat nanot on kaikki 1050/550 & tiukemmat ajoitukset. Nopeus on ihan empiirisesti todettu!
     
  35. Jahve3

    Jahve3 "Skinflint" R&T ATK ♿ Team Ryzen

    Viestejä:
    840
    Rekisteröitynyt:
    16.10.2016
    Jaa, eli uusilla ajureilla afterburner siis rikkoo kellotuksen :dead:
     
  36. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Ei se modauksellakaan ole pelittänyt. Aivan sama mitä sinne laittaa muistien kellottaminen ei ole nostanut suorituskykyä ollenkaan. Kuitenkin kortti on samasta erästä kuin vanha joka rikkoutui ja siinä toimi muistien kellottaminen. Tosiaan siitä on jo aikaa niin ei voi muistaa mitä ajureita käytin silloin.
     
  37. okrasit

    okrasit

    Viestejä:
    106
    Rekisteröitynyt:
    21.12.2016
    Joo, erehdyin kerran asentamaan afrburn ja lakkasi toimimasta. Lopulta windows uudelleenasennus vasta auttoi.
     
    Jahve3 tykkää tästä.
  38. okrasit

    okrasit

    Viestejä:
    106
    Rekisteröitynyt:
    21.12.2016
    Tilaan tässä lähiaikoina pari vesiblokkia lisää nanoille. Privaa vain, jos on tarvetta! Hinta taisi olla jossain 70€ paikkeilla.
     
  39. miiksu

    miiksu

    Viestejä:
    466
    Rekisteröitynyt:
    11.02.2017
    Kattokaa kahta vikaa riviä. Samat asetukset niin ei viiveet pitäisi kasvaa. Jossain mätää mutta enpä jaksa tapella tän kanssa enää kun ei se siitä korjaannu mitenkään. Nanon bios tiedoissa lukee näin:

    Koodi:
    Memory Timings (Hynix)
      tRCDW-tRCDWA-tRCDR-tRCDRA-tRC-tCL-tRFC
      100 MHz: 0-0-0-0-0-6-0
      400 MHz: 0-0-0-0-0-20-0
      500 MHz: 0-0-0-0-0-22-0
      600 MHz: 0-0-0-0-0-22-0
     
  40. okrasit

    okrasit

    Viestejä:
    106
    Rekisteröitynyt:
    21.12.2016
    Vaikka tuo ei nyt selvästi ole ihan oikein osannut sitä tablea tulkata, todellakin nuo 500 ja 600 strapit ovat identtisiä.

    Jos noita muistikelloja haluaisi nostaa yli tuon 600MHz, pitäisi tuota strappia vähän höllätä.

    Ja vesillähän voi sen tREFI laittaa melkein laitaan...