Brucke RM500/RM501/RM800 robottiruohonleikkurin infopaketti

Liittynyt
12.07.2023
Viestejä
26
Viestiin vastattiinkin jo, mutta kyllä. Isompi akku menee sinne ihan suoraan. Tehokkaamman laturin voi joko askarrella itse, tai koittaa hankkia jostain. Tokmannilla ei näköjään enää ole, joten konetta huoltavan huoltoyrityksen puoleen käännyttävä (en muista enää mikä pulju hoiti huollot ja tokmannin sivuilta näköjään poistettu ko.tieto). Jos joku muistaa, niin voi laittaa yhteystiedot tänne.

Tänne roboni lähetettiin, kun epäilin sen "ominaisuuksiin kuuluvaa" jurisevaa ääntä viaksi:

Rakennuskonehuolto E&B Oy
Yhdyskatu 27, 15200 Lahti
p. 03-7347888
rakennuskonehuolto@pp.inet.fi
 
Liittynyt
13.09.2017
Viestejä
553
Taitaa tuon RM501 äänet kuulua ominaisuuksiin kun muuttivat sitä ratasjärjestelmää hieman RM500 verrattuna. Itsellä ainakin huomattava ero äänissä 500 vs 501
 
Liittynyt
31.03.2017
Viestejä
357
Mulla ei näy koko "päivitystä".
Näkyy vaan niille, joilla syystä tai toisesta firmisversio sovelluksessa näyttää nollaa, eli esimerkiksi firmispäivityksessä env_configin sisäänajaminen on epäonnistunut ja robotilla on update flägi päällä robotin käynnistyslogissa. Tää voi tapahtua myös sillon kun akku on pitkään irti robotista. Itsellä talvisäilytyksen jäljiltä firmisversio näytti nollaa ja leikkuukausi starttasi juurikin tuolla 10710 päivityksellä. Periaatteessa robotin firmisversion saa tarvittaessa dowgradettua spoofaamalla env_configin version johonkin tunnettuun alempaan firmikseen tai nollaan ja ajamalla sitten tuon 10710:n sisään. En oo tätä itse testannu, mutta tämä 10710 firmisleipominen vähän antais osviittaa siihen että vois vaikka toimiakin. Osa näistä "ominaisuuksista" on melko varmasti myös android/ios softan vikaa.

Aikaisempiin pohdintoihin talvisäilytyksestä: Itse en ottais talveks akkua irti, vaan lataisin sen täyteen tai lähes täyteen ja antaisin olla robotissa kiinni. Omia täyteen ladattuja robotteja ei tarvinnu koko talvena ladata täyteen uudelleen, eivät olleet vajuneet kuin muutaman prosentin (kummassakin itse tehdyt 4Ah kennopaketit). Akku irti robotti käyttää mm. kellonajan säilyttämiseen sisäistä paristoa, jonka vaihtaminen on oma revohkansa, kun on liimatäpällä kiinni emolevyn patteritelineessä. Kyllähän tuo patteri nyt varmaan vuosia kestää, mut itse näkisin omien kokemusten perusteella turhana irrotella akkua talveksi. Pitäis saada aikaseks testata mitä kaikkee siellä nollautuu kun patterin ottaa irti.
 
Viimeksi muokattu:
Liittynyt
03.10.2017
Viestejä
102
Aikaisempiin pohdintoihin talvisäilytyksestä: Itse en ottais talveks akkua irti, vaan lataisin sen täyteen tai lähes täyteen ja antaisin olla robotissa kiinni. Omia täyteen ladattuja robotteja ei tarvinnu koko talvena ladata täyteen uudelleen, eivät olleet vajuneet kuin muutaman prosentin (kummassakin itse tehdyt 4Ah kennopaketit). Akku irti robotti käyttää mm. kellonajan säilyttämiseen sisäistä paristoa, jonka vaihtaminen on oma revohkansa, kun on liimatäpällä kiinni emolevyn patteritelineessä. Kyllähän tuo patteri nyt varmaan vuosia kestää, mut itse näkisin omien kokemusten perusteella turhana irrotella akkua talveksi. Pitäis saada aikaseks testata mitä kaikkee siellä nollautuu kun patterin ottaa irti.
Minulla ei vielä kokemusta tämän laitteen talvisäilyksestä, mutta samaa mieltä. Ja ihanne talvisäilytyslämpötila lienee juuri nollan yläpuolella. Akku kyllä viihtyisi paremmin vielä kylmemmässä, mutta robon muun elektroniikan pakkasen kestoa en lähtisi kokeilemaan. Ja lämpimämmässä litiumakku itsepurkaantuu nopeammin, huoneenlämmössä voi olla jo syytä pieneen välilataukseen joskus vuodenvaihteen jälkeen, riippuen toki lähtötasosta. Joku täällä oli havainnut ettei alkuperäisvarustus oikeasti lataa akkua täyteen, vaan lopettaa vakiovirtavaiheen lopussa ja sanoo että se on 100%, mikä on hyvä asia, joten itse meinaan jättää ne sovelluksen mukaan n. 80%:iin. Sen ja n +5C ympäristön pitäisi helposti riittää talven yli akku robossa kiinni.
 
Liittynyt
22.11.2016
Viestejä
692
Kesän alussa ostin RM501 kun sattui alennuksessa olemaan Tokmannilla. Asentelin sen alkuunsa vakio osilla paitsi laturin vaihdoin heti isompaan malliin.
Pari viikkoa testailin ja säädin alueen kuntoon + aikataulun. Sitten päivitin FW kuntoon leikkurista ja annoin pari viikkoa leikata. Muutaman yrityksen kautta sain nuo päivitykset menemään BT + WiFi käytössä, vaati leikkurin sammuttamisen pari kertaa.
Sitten vaihdoin isomman akun paikoilleen. Siitä lähtien oikeastaan ilman ongelmia on leikannut vajaa 4h per päivä.
Aikataulu on ollut jokapäivä 10.00-14.00 jolloin leikkuri palaa kotiin noin 13.45 ja tämä menee yhdellä latauksella. (vähän olen harkinnut että vähennän päiviä)
Rajalankaa on jotain 200m, tarkoitus hieman laajentaa jossain vaiheessa. Piha itsessään on aika vapaa esteistä joten leikattavaa on.
En voi kuin suositella varsinkin kun päivittää laturia ja akkua isompaan. Tästä ketjusta on ollut hyvin iso apua asiaan kun mietin leikkuria, kiitos siitä!
Jos joku haluaa ostaa ylimääräiseksi jääneen alkuperäiset osat eli laturi+akun niin YV saa kiinni :smile:
 
Liittynyt
13.09.2017
Viestejä
553
Irtonainen akku mahtuu hyvin sisälle lämpimään ja robotin voi laittaa talviunille pihavarastoon. Hyvin selvisi viimetalvesta vaikka oli koviakin pakkasia.
 
Liittynyt
05.08.2023
Viestejä
65
Näinhän tuo tosiaan näyttäisi olleen
Tämä korjasi itse itsensä, eli en asentanut tuota vanhaa firmistä. Robotti oli virrattomana pari päivää tuon ilmoituksen jälkeen ja kun pistin virrat taas päälle, näkyi firmisversio appissa oikein.
 
Liittynyt
10.01.2017
Viestejä
593
No niin, taas on tehty tiedettä ja menin ns. all in. Eli itseporautuvat ruuvit nastoiksi ja renkaan sisustan valu korjausmassalla. Vettä taisi mennä desi per rengas ja jauhetta sen verran että tuli sopiva puuro. Lapioin massan renkaan sisälle ja sitten vaan paukuttelin rengasta lattiaa vasten niin kauan, että massa tasoittui. Ei tuolla motarilla ajeta kahtasataa joten pieni epäbalanssi ei haitanne. Tuollainen kaunokainen siitä tuli:

1695662097459.jpeg

Ruuveja piti ottaa vähän sisäänpäin, kun robo meinasi heti sotkeutua verkko-rajalanka viritykseeni. Vääntöä moottoreissa kyllä on, kun meinasi kääntyä katolleen. Lisäpainolla ei ole havaittavaa negatiivista vaikutusta kulkupuoleen, positiivisia kylläkin. Nyt robo pysähtyy kuin seinään, eikä enää luistele rajalangan yli. Käännöksissä sutiminen on vähäisempää jopa tasaisella alustalla, saati sitten mäessä. Eikä keuli, lisäpainohan keulassa oli jo vanhastaan. Hieman tuo valuu mäessä sivuttain (pitäisi oikeasti mitata asteluku, on jyrkkä), mutta sai kyllä ihme paikoista pelastettua itsensä. Jotain häikkää törmäyksen hallinnassa on, normaalisti robo peruttaa esteeseen törmättyään ja kääntyy vasta sitten, mutta mäessä se alkaa heti kääntyilemään ja ajautuu ongelmiin. Tekemistäni seinämistä ei ole ollut hyötyä, robotti vaan hierustaa itsensä niitä vasten jumiin.

Jos tuo kulkupuoli nyt tuli tällä kuntoon, niin saan purkaa rumat rakennelmani pois. Ensi kesäksi nostetaan vaatimustasoa levittämällä toinen 150m kaapelia ja katsotaan mihin tuo oikeasti pystyy ;)
 
Liittynyt
03.08.2022
Viestejä
31
Itselläni rm500 ongelmat vain jatkuvat, aikaisemmin kirjoitin että vedin uuden piuhan clas ohlsonin kuvan mukaista, yhtämittaisena n. 150metriä. Robotti kääntyi telakassa ja oli lähdössä liikkeelle mutta heti herjasi e11. Piuhat kokeiltu napoihin eri päin. Eri telakkaakin ja robottiakin kokeiltu, mikä on toisella pihalla ja sama ongelma. Olen pienentänyt aluettakin katkaisemalla piuhat ja laittamalla robotin telakan puoleen tuosta ja sama ongelma.

Pakko tuon piuhan olla surkeata, että ei tunnista aluetta jostain syystä... vai onko uusia kuuntelijoita kenellä ratkaisu ongelmaan? Piuha on uutta ja varmasti ehjä. Resistanssit aikaisemmissa puheissa pitäisi olla ok.


Jos vaihdan vielä kerran piuhan uuteen, mikä on halkaisijaltaan parasta piuhaa ja millaista?
Mikä resistanssin pitäisi olla 150m matkalla?
 

Rusna

Make ATK Great Again
Liittynyt
18.10.2016
Viestejä
2 313
Jos vaihdan vielä kerran piuhan uuteen, mikä on halkaisijaltaan parasta piuhaa ja millaista?
Kylläpäs sinulla on ongelmia. Ostin Amazonista halvinta lankaa, ja hyvin on toiminut. Ostin tämän valmistajan 250m kerän ja yhdistin jatkopalalla tähän vielä mukana tullutta lankaa noin 50-100m.
https://amzn.eu/d/3P8noAJ

Minullakin oli tuo E11 ongelma, mutta syyksi paljastui leikkuualueen ulkopuolella ollut lankakerä. Sen kun leikkasin pois niin heti alkoi toimimaan. Eli nyt minulla ei ole rajalangassa mitään ”ylimääräistä” kiepillä.
 
Liittynyt
17.10.2016
Viestejä
867
Itselläni rm500 ongelmat vain jatkuvat, aikaisemmin kirjoitin että vedin uuden piuhan clas ohlsonin kuvan mukaista, yhtämittaisena n. 150metriä. Robotti kääntyi telakassa ja oli lähdössä liikkeelle mutta heti herjasi e11. Piuhat kokeiltu napoihin eri päin. Eri telakkaakin ja robottiakin kokeiltu, mikä on toisella pihalla ja sama ongelma. Olen pienentänyt aluettakin katkaisemalla piuhat ja laittamalla robotin telakan puoleen tuosta ja sama ongelma.

Pakko tuon piuhan olla surkeata, että ei tunnista aluetta jostain syystä... vai onko uusia kuuntelijoita kenellä ratkaisu ongelmaan? Piuha on uutta ja varmasti ehjä. Resistanssit aikaisemmissa puheissa pitäisi olla ok.


Jos vaihdan vielä kerran piuhan uuteen, mikä on halkaisijaltaan parasta piuhaa ja millaista?
Mikä resistanssin pitäisi olla 150m matkalla?
Tappelin tuon saman E11 herjan kanssa alkuun ja syylliseksi osoittautui liian isot ylimääräiset kiepit rajalankaa siellä täällä. Kyseessä alkuperäinen piuha ja siitä kun nappasin ylimääräiset pois niin pelaa hienosti.
 
Liittynyt
03.08.2022
Viestejä
31
Tappelin tuon saman E11 herjan kanssa alkuun ja syylliseksi osoittautui liian isot ylimääräiset kiepit rajalankaa siellä täällä. Kyseessä alkuperäinen piuha ja siitä kun nappasin ylimääräiset pois niin pelaa hienosti.
Ok, kiitos infosta! Minulla ei vain ole mitään ylimääräistä kieppiä yhdessäkään mutkassa.. mutta oletan että tuo kuvan langassa on pakko olla jotain vikaa...
 

Liitteet

Liittynyt
05.09.2018
Viestejä
238
Juuri tuota samaa lakua laitoin kesällä 170+ m ja hyvin on toiminut koko ajan. Voihan siitä kaapelista jokin maanantaikappale olla tai ottanut vähän osumaa asennuksessa tai muussa nurmikon kunnossapidossa/käytössä, niin virta menee kyllä läpi, mutta signaali ei ole hyvä?

Eikä kaapelin läheisyydessä ole mitään metalliaitaa, metallitolppia maassa tms. tai muuta kaapelia?
 
Liittynyt
03.08.2022
Viestejä
31
Juuri tuota samaa lakua laitoin kesällä 170+ m ja hyvin on toiminut koko ajan. Voihan siitä kaapelista jokin maanantaikappale olla tai ottanut vähän osumaa asennuksessa tai muussa nurmikon kunnossapidossa/käytössä, niin virta menee kyllä läpi, mutta signaali ei ole hyvä?

Eikä kaapelin läheisyydessä ole mitään metalliaitaa, metallitolppia maassa tms. tai muuta kaapelia?
Metalliaita kyllä menee puolessa pihaa, tolpat maassa n. Kahden metrin välein.. voisiko tämä olla syy ja mitä pitäisi tehdä ? Vaikuttaako muuten jos on vaikka jokin vanha roboleikkurin kaapeli maassa, mihin ei johdeta virtaa?
 
Liittynyt
05.09.2018
Viestejä
238
Metalliaita kyllä menee puolessa pihaa, tolpat maassa n. Kahden metrin välein.. voisiko tämä olla syy ja mitä pitäisi tehdä ? Vaikuttaako muuten jos on vaikka jokin vanha roboleikkurin kaapeli maassa, mihin ei johdeta virtaa?
Parin muun robottiruohonleikkurin ongelmanselvitysohjeissa tuota metallitolppia ja kaapeleita ainakin neuvotaan välttämään, joten kaipa se ihan mahdollista on.


"5. Interference caused by metallic objects (fence, reinforcement rods) or by cables buried nearby. Try moving the boundary wire elsewhere."

Tuolla https://smart-dots.zendesk.com/hc/e...r-Outside-Working-Area-in-Specific-areas-Only on n. 40 cm etäisyyttä ehdotettu vähintään aitaan:

"In the case of metal fences, it is best to install the wire at least 12-16 inches away from the fence to avoid this issue "

Toki jos aitasi jakaa pihan kahtia, niin vähän vaikea voi olla tuota toteuttaa (?).
 
Liittynyt
05.08.2023
Viestejä
65
Näytti olevan Ohlsonilla kaapelit alessa, hain 100m 'varmuuden vuoksi'. Ens keväänä selviää, toimiiko
 
Liittynyt
31.03.2017
Viestejä
357
Toimii. Itsellä just tuota samaa kaapelia monta sataa metriä kahdella eri alueella, toisessa alkuperäisen rullan jatkona ja toisessa pelkästään tuota clasun kaapelia. Jatkot tein kyllä niillä clasun kutiste/tinajatkoilla. Jotkut jatkaa kaapelia jollain normaalilla kaiutinkaapelilla, joka kyllä sinänsä varmaan aikansa pelaa ihan hyvin. Se taika miks noihin leikkurikaapeleihin luvataan niin pitkä takuu on toi tinapinnoite. Se kun estää kuparin hapettumista aika tehokkaasti tässä ympäristössä johon pinnoittamatonta kuparikaapelia ei ole tarkoitettu.

Edit: Kummatkin leikkurit RM500:ia, ei tietoa onko RM501:ssa eri sensorilevy keulassa. Jos joku talvella kehtais käyttää oman 501:nsa auki ja napsia reilusti sisuskaluista kuvia niin olis ihan mielenkiintonen tutkia niitä. Tällä hetkellä tiedossa olevat muutokset RM500 -> RM501 on ajomoottorit/vaihdelaatikot ja muovisen terälautasen vaihtuminen metalliseen.
 
Viimeksi muokattu:
Liittynyt
05.08.2023
Viestejä
65
Jos vaihdan vielä kerran piuhan uuteen, mikä on halkaisijaltaan parasta piuhaa ja millaista?
Mikä resistanssin pitäisi olla 150m matkalla?
Eilen Clas Ohlsonilta ostamassani 100m piuhassa 2,2ohm. Edelleen kelalla purkamatta, mutta ei se vaikuta vastukseen.

Tuon perusteella 150m olis 3,3ohm.
 
Liittynyt
05.08.2023
Viestejä
65
Robotti olis nyt leikkuupöydällä, oliko jotain erityistä tutkittavaa kenelläkään mielessä? Räpsin kyllä kuvia kaikesta.
IMG20231009203827.jpg
 
Liittynyt
31.03.2017
Viestejä
357
Moottoreiden kyljestä tyyppinumero tosta tarrasta, langanseurantakortista versionumero, samoin emolevystä ja sit näyttökortista myös. Kaikista myös selvät kuvat, näillä selviää jo paljon jos on jotain muutoksia niihin tehty. Sarjanumerot voit vetää paintilla varuilta piiloon jos siltä tuntuu, niin ei oo kaiken kansan tiedossa.
Edit: Kuvassa näkyy emolevyllä just tuo asetukset säilyttävä patteri josta on ollu puhetta, tuossaki kuvassa näyttää että on liimattu klipsiin kiinni, joten inhottava vaihtaa. Sen takia en irrottelis turhaan akkua talvisäilytyksen ajaks, koska se kuluttaa ihan turhaan tota patteria. Olis ihan mielenkiintosta testata mitä tapahtuu jos nykäsee patterin irti. Joissain "merkkivehkeissähän" tais olla ainakin joskus silleen että sillon nollautu semmosetkin asiat mitä ei ehkä varkausturvan takia toivoisi nollautuvan.
 
Liittynyt
27.07.2020
Viestejä
121
Otatteko telakan talveksi sisään? Kohtalaisen helpostihan se lähtee kun vaarnat irti ja sitten langat. Toki laitteessa on se muuntaja, jonka voisi repäistä seinästä kun ei enää leikkuuta tarvitse.

Bonus kysymys, onko terät irronneet porukalla kesken ajon? Ihmettelin yksi päivä outoa ääntä, niin sieltähän oli yksi terä ja se ruuvia irronnut. Terä onneksi löytyi, mutta tuuvia ei...
 
Liittynyt
31.03.2017
Viestejä
357
Telakka talveks sisään. Tai ainakin se elektroniikkaosa siitä, joka lähtee kahdella ruuvilla irti, jolloin telakan pohjan voi jättää nurmelle. Ei oo kyllä teriä irronnu, oon kyllä vaihtanu terien mukana aina uudet ruuvit joissa kierrelukitetta. Ruuveja ei sais uudelleenkäyttää. Mut jos käyttää, niin sit ainakin tarkistaa ettei oo kuluneet terän kohdalta uralle ja lisää kunnon ruuvilukitteet väliin. Se ruuveissa vakiona oleva kiintee sininen lukite kun on kertakäyttöseks tarkotettu, eli kun kiristät ekan kerran kiinni, niin pysyy, mut jos vaikka viikon päästä löysäät ja toisen kerran kiristät, niin ei mitään takuita että pysyy enää kiinni.
 
Liittynyt
05.08.2023
Viestejä
65
Kannoin kylmään vinttiin katon alle. Langanpäät pistin kojerasian sisälle. Ei ole tilaa kaikille romuille autotallissa, seinänvierustat jo täyteen tupattu. Robotille tosin siivosin tilan autotalliin.
 
Liittynyt
27.07.2020
Viestejä
121
Hiteciltä tulikin mainio vastaus. En itse ollut noita ruuveja ajatellutkaan kertakäyttöisiksi vaikka se sininen rengas silmään osuikin. Kone oli syönyt Aidan paikan rajalangan, jotenkin vaikka se oli 20cm korkeudessa. Se lanka olikin sitten mennyt koneen joka koloon. Täytyy siitä kohtaa irrottaa ruuvit jotta sai siivottua.

Ennen telakan irrotusta täytyy tehdä se 60% lataus vielä. Sitten saa talvi tullakin (ainakin nurmikonleikkuun puolesta)
 
Liittynyt
03.10.2017
Viestejä
102
Hiteciltä tulikin mainio vastaus. En itse ollut noita ruuveja ajatellutkaan kertakäyttöisiksi vaikka se sininen rengas silmään osuikin.
Tämä on niin ja näin. Ohjeissahan kyllä kerrotaan ne kertakäyttöisiksi. Joten se on virallinen totuus. Itse irroitin syksyn mittaan ruuvit kaksi kertaa terien teroitusta varten. Hyvin pysyivät paikoillaan kummankin kerran jälkeen. Mutta se kyllä vaatii juuri oikean kokoisen ruuvimeisselin ja sitten ruuvien kiristämisen ihan kannan hajoamisen rajalle. En suosittele yrittämään jos ei ole aiempaa kokemusta tärisevissä rakenteissa olevien ruuvien kiinnityksestä ilman lukitusprikkaa tms.
 
Liittynyt
13.09.2017
Viestejä
553
Itse uudelleen käytin ruuvvit kun käänsin terät ympäri Rm500 mallissa puolessa välin leikkuukautta kun oli jo tylsynyt toinen puoli. Rm500 ei ole suunnanvaihtoa. ainakaan sitä ei kulumisesta huomaa. Hyvin pysy terät kiinni. aina noi laittaa uuden tipan lukitusainetta jos epäilyttää.
 
Liittynyt
31.03.2017
Viestejä
357
Itse uudelleen käytin ruuvvit kun käänsin terät ympäri Rm500 mallissa puolessa välin leikkuukautta kun oli jo tylsynyt toinen puoli. Rm500 ei ole suunnanvaihtoa. ainakaan sitä ei kulumisesta huomaa. Hyvin pysy terät kiinni. aina noi laittaa uuden tipan lukitusainetta jos epäilyttää.
Pitäis kyllä olla suunnanvaihto ainakin viime syksyn firmwaresta eteenpäin. Ainakin omissa RM500:ssa on terät kuluneet kummaltakin puolelta ja logit näyttää että leikkuupäätä on ajettu tietty minuuttimäärä kumpaankin suuntaan. Juu, tippa ruuvilukitetta niin homma pelaa, mut ilman sitä en lähtis kokeilemaan onneani ruuvien uudelleenkäytössä. Ikävä polkaista ulkosaunaan mennessä crocseilla leikkurin terään.
 

vokE

Tukijäsen
Liittynyt
01.06.2017
Viestejä
578
Nyt kun olette leikkuria sisälle kantaneet talviteloille, niin oletteko pesseet leikkuria mitenkään? Tuolla sateessahan se hienosti pärjää, mutta uskaltaako ihan surutta päästää vesijohtopaineella vettä päälle jotta saa isommat liat pois? Entä leikkurin alapuoli?
 
Liittynyt
05.08.2023
Viestejä
65
Nyt kun olette leikkuria sisälle kantaneet talviteloille, niin oletteko pesseet leikkuria mitenkään? Tuolla sateessahan se hienosti pärjää, mutta uskaltaako ihan surutta päästää vesijohtopaineella vettä päälle jotta saa isommat liat pois? Entä leikkurin alapuoli?
Pesin puutarhaletkulla, suutin leveimmällä keilalla eli sellasta sumua. Joka puolelle, ylle alle ja kaikkiin rakoihin. Lopuksi paineilmalla puhaltelin sinne tänne tonne. Annoin viikon kuivua sisätiloissa.

Kun avasin robotin kuvien ottoa varten, missään ei näkynyt vettä. Ruohoa oli kyllä edelleen takertuneena syvissä rakosissa, siis ulkokuoressa.

Siinä mistä kuoret halkeaa, on kumitiiviste välissä. Ei sinne pitäisi kosteus päästä.
 
Liittynyt
13.09.2017
Viestejä
553
Itsellä tuntuu että kone on pessyt itsensä kun sateella leikkasi nurmikkoa ja sitten lopuksi käsin skrapasi leikkuujätteet pois pohjasta. Hyvin lähtee kun märkänä ottaa.
 
Liittynyt
05.08.2023
Viestejä
65
Tässä kuvia sisuskaluista.

Pääpiirilevy
IMG_20231013_121936.jpg


Ja sen tarkempi tyyppi

IMG_20231013_121959.jpg

Keulan piirilevy päältä

IMG_20231013_122047.jpg


Ja alta

IMG_20231013_122209.jpg


Näyttö/painikepiirilevy

IMG_20231013_122507.jpg


Pari liitintä on merkattu mielenkiintoisesti... Toiminnothan ei välttämättä ole ohjelmallisesti päällä

IMG_20231013_124811.jpg
 
Viimeksi muokattu:
Liittynyt
12.08.2023
Viestejä
1
Hienoja kuvia. Oletko mitannut noista tyhjistä liittimistä jännitteitä. Kiinnostaisi laittaa ledivaloja ja vähän kameraakin kiinni koppaan, mutta en ole avannut laitetta vielä. Varmaan USB liittimessä on se 5V, mutta onko siellä muita tyhjiä liittimiä, joista voisi löytyä tarvittava jännite.
 
Liittynyt
05.08.2023
Viestejä
65
Hienoja kuvia. Oletko mitannut noista tyhjistä liittimistä jännitteitä. Kiinnostaisi laittaa ledivaloja ja vähän kameraakin kiinni koppaan, mutta en ole avannut laitetta vielä. Varmaan USB liittimessä on se 5V, mutta onko siellä muita tyhjiä liittimiä, joista voisi löytyä tarvittava jännite.
Ainoat tyhjät liittimet on nuo merkatut, kun moottorit ym on kytketty. Toisessa parissa molemmissa on akkujännite, n. 20v. Toisessa parissa (gps ja led lukee liittimien vieressä) on 5,7v reunimmaisissa pinneissä.

IMG_20231013_205144.jpg
 
Liittynyt
03.10.2017
Viestejä
102
Tässä vielä telakan piirilevy
Kun nyt olet näitä näin paljon kuvannut, miten olisi vielä telakan "tornin" liitos pohjalevyyn ? Itse otin koko telakan talviteloille irroittamatta "tornia" koska en tiennyt millainen sähköinen liitos telakan pohjaosan johdotuksiin sieltä paljastuisi ja miten sen pohjalevyn puoleinen osa todennäköisesti kestäisi talven kosteuden, jäätymiset ja sulamiset jne. Sorry, tiedän että tämä on vain omaa laiskuuttani avata telakka.
 
Liittynyt
05.08.2023
Viestejä
65
Kun nyt olet näitä näin paljon kuvannut, miten olisi vielä telakan "tornin" liitos pohjalevyyn ? Itse otin koko telakan talviteloille irroittamatta "tornia" koska en tiennyt millainen sähköinen liitos telakan pohjaosan johdotuksiin sieltä paljastuisi ja miten sen pohjalevyn puoleinen osa todennäköisesti kestäisi talven kosteuden, jäätymiset ja sulamiset jne. Sorry, tiedän että tämä on vain omaa laiskuuttani avata telakka.
Sinulla kävi tuuri, nappasin pari kuvaa siitäkin. Nuo merkatut klipsit menee pohjalevyn läpi, olivat aika napakasti kiinni. Alapuolelta siis kammetaan. Pari ruuvia oli yläpuolella, jotka irrotin myös.
IMG_20231015_230355.jpg


Turhaa alkaa irrottaa noita toisistaan talvea varten, ei se littana pohjalevy vie sen enempää tilaa.
 
Liittynyt
31.03.2017
Viestejä
357
Kiitos kuvista @Zarggo! En itse huomannutkaan omia robotteja purkaessa että emolevyssä on merkinnät tuolla muovikehyksen ja liittimen välissä! Osaako joku guru kertoa mikähän tuo kyseinen 4-pin liitin on millä lisäpalikat kytketään vehkeeseen kiinni? UART TTL? Nyt ei muuta kun reverse-engineeringit tulille.

Edit: Itse meinasin että otan 5V ja GND tosta langanseurantakortin syötöstä mm. arduinolle ja ajovaloille. Testasinkin sitä RC-auton LED-barilla. Ainut huono puoli on että valot on aina sillon päällä kun robotissa on virrat. Robotin kun sammuttaa, niin sammuu valot.
 
Viimeksi muokattu:
Liittynyt
13.09.2017
Viestejä
553
Sinulla kävi tuuri, nappasin pari kuvaa siitäkin. Nuo merkatut klipsit menee pohjalevyn läpi, olivat aika napakasti kiinni. Alapuolelta siis kammetaan. Pari ruuvia oli yläpuolella, jotka irrotin myös.


Turhaa alkaa irrottaa noita toisistaan talvea varten, ei se littana pohjalevy vie sen enempää tilaa.
Vanhemman mallin RM500/800 telakassa ei mene noita lankoja siellä pohjassa vaan menee fyysinen ura mihin robotti ohjautuu, joten ei ole noita punasta ja vihreetä niin helpompi ottaa torni irti ja jättää levy nurtsille talveksi.
 
Liittynyt
09.04.2017
Viestejä
19
Tokmanneja läpi soitellessa löytyi 1kpl RM500 mallia poistolaarista, se on ostettu mutta n.kuukauden päästä vasta saan laitteen. Jos vaan kelejä riittää niin testiajot yritän ajaa vielä syksyllä, vanhan leikkurin rajalangat on maassa niin muuta kuin tökätä latausasema kiinni.
Eilen sain laitteen viimeinkin, tökkäsin telakan vanhoihin lankoihin kiinni, vilkutteli punaista eli lanka poikki/huono kontakti. Testasin n.50m uudella langalla suoraan paketista ja vihreää näytti. Vanhassa langassa on sen verran monta liitosta että varmasti on huonoja kontakteja, voi olla poikkikin. Tosin n. viikko sitten vanhan leikkurin (G-force) telakan mielestä lanka oli ok, ei ehkä ole niin kranttu signaalista. Lankaa pihassa hieman yli 200m.

Latasin Brucken akun täyteen, otin irti ja laitoin pakettiin odottamaan kevättä, lähdetään puhtaalta pöydältä eli uudella rajalangalla kun lumet sulaa, sen vaihto olisi joka tapauksessa edessä kun muutama muutos pihassa ja telakan paikkakin vaihtuu.
 
Liittynyt
05.08.2023
Viestejä
65
Aiemmassa kuvassa olleen telakan piirilevyllä näyttäisi R2 vastuksen ympärillä olevan jotain kehittymässä. Aivan kuin tuo pinnoitusmönjä olisi irti piirilevystä. Jos siellä on ilmaa niin on mahdollista, että jossain vaiheessa hapettuu ja telakka alkaa temppuilla.

IMG20231015123703.jpg
 
Liittynyt
03.10.2017
Viestejä
102
Aiemmassa kuvassa olleen telakan piirilevyllä näyttäisi R2 vastuksen ympärillä olevan jotain kehittymässä. Aivan kuin tuo pinnoitusmönjä olisi irti piirilevystä. Jos siellä on ilmaa niin on mahdollista, että jossain vaiheessa hapettuu ja telakka alkaa temppuilla.
Ei pysty ainakaan kuvista kovin varmasti sanomaan mitä tuossa on. Voisi olla myös että on käsipelillä laitettu lisäkerros mönjää pitämään noita elko-kannuja paikoillaan. Ja se lisäkerros on huonosti kiinni alemmassa tasaisemmassa kerroksessa.
 
Liittynyt
03.10.2017
Viestejä
102
Telakka on jo kasattu enkä aio enää avata. Tämmöinen kuva löytyy:
Olisipa 3D kamerat ja kuvat jo arkipäiväisiä :)
Tästä nyt kuitenkin ainakin näkee että ainakin osa huonolta näyttävästä on oikeasti ihan mönjän pinnassa. Vaaleampana näkyvä röpelö joka näkyy esim. osittain D2:n päällä kun selvästi kiipeää ylös tuon sinisen elkon kyljen ulkopuolella. Mutta ei kyllä uskalla sulkea pois etteikö tuossa R2:n yläpäässä juotosalueen kohdalla olisi jotain muutakin pielessä kuin huonosti tasoittunut mönjän pinta.
Aika näyttää.
 
Liittynyt
03.10.2017
Viestejä
102
Toimiiko jollakulla sovellus Android 14:lla ?
Minulla useimmiten ei käynnisty lainkaan, joskus ehtii piirtää login-screenin kun samalla sen päälle tulee järjestelmän kysely siitä mitä tehdään kaatuilevalle sovellukselle.
Kyseessä siis uusi puhelin, ei käyttöjärjestelmä upgrade.
 
Liittynyt
05.09.2018
Viestejä
238
Pixel 6a ja Android 14, hyvin toimi sovellus ne muutamat kerrat mitä ennen talviteloille leikkurin siirtämistä ehdin käyttää.
 
Toggle Sidebar

Statistiikka

Viestiketjut
247 350
Viestejä
4 314 629
Jäsenet
72 004
Uusin jäsen
Scorpionikastike

Hinta.fi

Ylös Bottom