AMD Radeon RX 5700 -ketju (Navi 10)

Liittynyt
16.03.2019
Viestejä
24
Minulla on pari pientä ongelmaa.
- Välillä ottaa päälle käynnistyksestä HDMI lähdön joka menee telkkariin mutta telkkari ei ole edes päällä
- jos olen käyttänyt kuulokkeita niin saattaa hävittää hävittää toisen äänilähdön (näytön kaiuttimet)
- muutaman kerran kertaa näyttö on alkanut vinkumaan, joutuu käynnistämään uudestaa.

Onko porukalla ollut samanlaisia vikoja?
 
Liittynyt
19.02.2018
Viestejä
157
Mulla on nyt ollu parisen kuukautta Powercolorin 5700XT, se perusmalli eli ns. dual fan. Ostin varmaan viikkoa ennen kuin tuli se Red Dragon isommilla fööneillä tarjoukseen. Jäähtyy ihan hyvin mutta se mökä on esim. Red Dead Redemptionia pelatessa aika jäätävä. Olen alkanut miettimään custom-jäähyä, joko ilmaa tai vettä. Onko kellään kokemusta?
 

Requiem

For You
Liittynyt
17.10.2016
Viestejä
597
Höh? Sain ohjeet Igorilta itseltään; että DDU -> uudet ajurit ja pitäs toimia. Ei toiminut yhtään paremmin. Windowsin uudelleenasennus seuraavax perkele. Oli täällä threadissa joku toinenkin jolla ei toiminut..
Näköjään MPT:ssa uusilla ajureilla ei kannata ekalta välilehdeltä klikkailla ylimääräisiä pois. Muuten kyllä toimii.
Uusilla ajureilla tulee pienemmillä kelloilla paremmat 3DMarkit. Samoilla kelloilla ei enää vakaa.
 
Liittynyt
31.10.2017
Viestejä
206
Minulla on pari pientä ongelmaa.
- Välillä ottaa päälle käynnistyksestä HDMI lähdön joka menee telkkariin mutta telkkari ei ole edes päällä
- jos olen käyttänyt kuulokkeita niin saattaa hävittää hävittää toisen äänilähdön (näytön kaiuttimet)
- muutaman kerran kertaa näyttö on alkanut vinkumaan, joutuu käynnistämään uudestaa.

Onko porukalla ollut samanlaisia vikoja?
No nyt ku sanoit niin pari kertaa on tuonne hdmi telkun puolelle yrittäny. Molemmilla kerroilla käynnistin koneen juuri ku olin vasta sammuttanut. En ole vielä siihen sen suuremmin kiinnittänyt huomioo.
 

Jupeli29

Team AMD
Liittynyt
17.10.2017
Viestejä
94
5700 Red Dragon XT päätti sitten pimentyä tänään lopullisesti. Onko muilla vastaavia kokemuksia powercolorin korteista?
Red Devil täällä käytössä, ei ongelmia uusimmilla ajureilla.
Red Devili toimii itselläkin uusilla ajureilla ilman mitään ongelmia. Itsellä neljäs Powercolorin näyttis käytössä enkä ole koskaan mitään ongelmia löytänyt. Toimineet aina niinkuin pitää.
 
Viimeksi muokattu:
Liittynyt
28.11.2016
Viestejä
598
Mulla on nyt ollu parisen kuukautta Powercolorin 5700XT, se perusmalli eli ns. dual fan. Ostin varmaan viikkoa ennen kuin tuli se Red Dragon isommilla fööneillä tarjoukseen. Jäähtyy ihan hyvin mutta se mökä on esim. Red Dead Redemptionia pelatessa aika jäätävä. Olen alkanut miettimään custom-jäähyä, joko ilmaa tai vettä. Onko kellään kokemusta?
Itsellä on tuo sama malli. Ääntä kyllä lähtee, mutta toisaalta en pelaa ihan vaativimpia pelejä joten kuulokkeet päässä ei häiritse niin paljoa.

Yritin ostoajakohtana selvitellä mikä on suurin ero tän perusmallin ja Red Devilin / Dragonin välillä, mutta varsinkin kahdessa ensimmäisessä suurin eroavaisuus näytti olevan tuulettimien koossa. Perusmallista saattaisi saada hiljaisemman ihan vaan suuremmilla tuulettimilla. Vaatisi vaan tuon jäähyn purkamisen ja tuuletinten vaihdon suurempiin. En ole vaan viitsinyt vielä takuun alaiseen, omalle budjetille aika hintavaan korttiin tehdä.
 
Liittynyt
17.10.2016
Viestejä
1 099
Red Devili toimii itselläkin uusilla ajureilla ilman mitään ongelmia. Itsellä neljäs Powercolorin näyttis käytössä enkä ole koskaan mitään ongelmia löytänyt. Toimineet aina niinkuin pitää.
Jep, ei ongelmia kokevia väheksymättä tai mitään, epämääräisesti kaatuilevat komponentit ovat piinallisia. Erilaisia kokoonpanoja on todella paljon, ja kaikki vaikuttaa kaikkeen....
 
Liittynyt
15.08.2019
Viestejä
264
Red Devil ainakin tottlee MSI Afterburnerin säätöjä hyvin. Radeonin puolelta laition säädöt automaatille.

Tuuletin menee täsmälleen käyrän mukaan, pyörii myös työpöydällä idle-lämmöillä jos niin on säätänyt. Se vaan erona, että käyrä reagoi perinteiseen lämpöarvoon, ei hotspot/junction. Käsikädessähän nuo menee, mutta vaikuttaa hieman halutun käyrän muotoon ja sijaintiin.

Vahva veikkaus että myös voltti- ja kellosäädöt pysyy paremmin.
 
Liittynyt
16.03.2019
Viestejä
24
On näissä kyllä vielä viilattavaa ajurien lisäksi kortin biosissa. Sammutan koneen ja näytön aina yöksi virtanapeista. Jos käynnistän ensin koneen ja heti perään näytön, menee toista minuuttia ennen kuin näyttö saa signaalin. Se jumittaa myös Windowsin käynnistymistä, eli en voi kirjautua sisään sokkona.

Toisinpäin signaali tulee heti ja Windows käynnistyy sekunneissa. Harmi vaan että olen oppinut käynnistämään koneen ensin ja tuollaisen vaistomaisen rutiinin uudelleenopettelu vie aikansa.

Korttina siis 5700xt Red Devil ja näyttö joku LG 4k.
Onko sinulla lähdössä mitään muuta kuin tuo lg:n näyttö? Minulla bugailee ja siirtää tv:seen kuvaa vaikka telkkari ei ole edes päällä. Windows+p niin saa kuvan. Laitoin myös näytöstä auto detectin pois käytöstä mutta ei tietoa auttaako.
 

Starglazer

Tukijäsen
Liittynyt
17.10.2016
Viestejä
1 573
Kaatuileeko muilla pelit 19.12.3 ajureilla? Borderlands kolmosta ei pysty enää pelaamaan ollenkaan. Myös peliin tuli päivitys aikalailla samaan aikaan kuin nuo ajurit. Kumpi lie vaikutti.
Palasin takaisin 19.12.2. ajuriin ja laitoin pelin DX11 tilaan, nyt ei kaatunut.
 
Liittynyt
15.08.2019
Viestejä
264
Onko sinulla lähdössä mitään muuta kuin tuo lg:n näyttö? Minulla bugailee ja siirtää tv:seen kuvaa vaikka telkkari ei ole edes päällä. Windows+p niin saa kuvan. Laitoin myös näytöstä auto detectin pois käytöstä mutta ei tietoa auttaako.
Ei, mutta samaan liittyvä ongelma tuo on. Tarkistelee luultavasti lähtöjä jotenkin epämääräisesti eikä tunnista tilannetta jossa näyttö on kytketty, mutta saa virrat juuri tuossa käynnistysvaiheessa. Ehkä lepotilassakin olevat näytöt ja telkkarit reagoi vaihtelevalla nopeudella ja kortti ottaa sen jolta tulee sopiva signaali sen haluamaan aikaan.
 
Liittynyt
20.10.2016
Viestejä
97
2020 ajurien kanssa ilmaantunu pari itselleni uutta ongelmaa. 19.12.2 ajureissa kone kräsäs usein erinäisten pelien startupissa mustaan ruutuun, 19.12.3:ssa tilanne helpotti suurimmalta osin mutta nyt myös pelien sisällä jymähtänyt mustaan ruutuun satunnaisesti.
Kerkeshän sitä pari ajuriversiota kokemaan ilman mitään ongelmia.
 
Liittynyt
17.10.2016
Viestejä
1 099
Itselläni 19.12.2 , eikä kaatumisia ole tullut kuin yhdesti Mordhaussa. Taidan pysytellä tässä versiossa. Merkillistä, miten ajurien toiminta vaikuttaa olevan puhtaasta sattumasta kiinni.
 
Liittynyt
30.10.2016
Viestejä
632
Näköjään MPT:ssa uusilla ajureilla ei kannata ekalta välilehdeltä klikkailla ylimääräisiä pois. Muuten kyllä toimii.
Uusilla ajureilla tulee pienemmillä kelloilla paremmat 3DMarkit. Samoilla kelloilla ei enää vakaa.
En oo klikkaillu.. En missään vaiheessa oo saanu toimimaan 2020 kanssa; heti kun Vcoren asettaa yli 1200 mV niin alkaa sekoilu eli asetetut säädöt palautuvat heti kortin alkuperäisiin kelloihin, jännitteisiin ja tehorajoihin.

19.12.3 + MPT ja restart, niin kone hyyty kesken Windows buutin :-D En oo kerenny nyt enempää testata, Joulun jälkeen jatkuu.
 
Viimeksi muokattu:

Lare

Error 404
Liittynyt
13.11.2016
Viestejä
1 422
Itsellä 19.12.2 toimi muuten ongelmitta, mutta The Outer Worlds kaatuili toistuvasti. DDU ja ajureiden uudelleen asentaminen korjasivat onneksi tuon ongelman. Päivitin vielä kaiken varalta 19.12.3 versioon, kun näytti korjanneen aika ison määrän bugeja.

Monia eri pelejä pelannut nyt ongelmitta ja yhä erittäin tyytyväinen uuteen AMD:n käyttöliittymään ja suorituskyvyn parantumiseen. Toivottavasti ajurit pysyvätkin toimivana omalla kohdalla jatkossa. Nyt ehkä uskaltaa lähteä jo alivoltittamaan korttia enemmän, kun aiemmin kaatuili tiheään, eikä tiennyt, johtuiko se ajureista vai epävakaudesta. Tyydyin sitten pysymään tasaluvussa 1,000V 1850Mhz ja odottelemaan vakaampia ajureita.
 
Liittynyt
18.10.2016
Viestejä
294
Täälä moni jo maininnut, että red devilin kanssa ei ongelmia. Allekirjoitan. Taisi olla ekat ajurit kun kortin sain, niin jotain tökkimistä oli esim apexin valikoissa, sen jälkeen ei mitään. Tosin en ole kikkaillut kellotuksien jne kanssa, freesync päälle, ja kovaa ajoo.
 
Liittynyt
22.10.2017
Viestejä
2 013
Osaako joku sanoa mistä johtuu, kun jotkut pelit ei kokoruuduntilassa näytä mitään ReLiven juttuja. Esim fps jne tietoja. Samoin jos tallennan videota, niin samoissa peleissä se pelin ruutu näkyy ehkä 1/4 ruudusta siinä videolla, loppu on mustaa. Ja ne ReLiven overlay jutut (fps jne) näkyy siinä mustan alueen oikeassa reunassa.
Eli ihan kuin se peli olisi jollain eri resolla tms.

Ei auta vaikka mitä tekee. Reunattomassa kokoruuduntilassa taas toimii, mutta kaikki pelit ei sitäkään tue.
 
Liittynyt
03.02.2017
Viestejä
354
19.12.3 ajurit ainakin täällä aiheutti pulsen kanssa ensimmäiset ongelmat. Tuulettimet tykkää huutaa kohtuu kovaa rasituksessa ja pari kaatumista esiintynyt, eli paluu edellisiin joilla ei ainakaan aiemmin ongelmia ole esiintynyt.


Edit. Ei sitten toiminut vanhemmillakaan ajureilla enää vakaasti. Windows uusiksi ja uutta kokeilua kun ehtii.

Påivitys. Joku muu oli solmussa, puhdas windows asennus toistaiseksi hävitti näyttis ajureiden kippailut.

Tähän kommentoitava ettei vika ollutkaan ajureissa, sopivasti tuli vaihdeltua vasta muita osia ja selvisi että rammeissa on vikaa.
 
Liittynyt
12.11.2016
Viestejä
42
Onko muilla ollut ongelmia 5700:n ja BFV:n kanssa tässä viimeisen päivityksen jälkeen?
Heittää aina työpöydälle kun on astumassa nahkasaappaisiin.

Kaikki muut pelit toimivat ongelmitta, ongelmat alkoivat BFV:n uusimman päivityksen jälkeen?
 
Liittynyt
03.02.2017
Viestejä
354
Onko muilla ollut ongelmia 5700:n ja BFV:n kanssa tässä viimeisen päivityksen jälkeen?
Heittää aina työpöydälle kun on astumassa nahkasaappaisiin.

Kaikki muut pelit toimivat ongelmitta, ongelmat alkoivat BFV:n uusimman päivityksen jälkeen?
Ei ole kyllä, ei vaikka kone on muuten kohtalaisen epävakaa johtuen ram ongelmista, ongelman syytä metsästäessa eri tilanteita kokeillessa bäfää veivasin tovin ja se kyllä toimi.
 
Liittynyt
17.10.2016
Viestejä
1 099
Onko muilla ollut ongelmia 5700:n ja BFV:n kanssa tässä viimeisen päivityksen jälkeen?
Heittää aina työpöydälle kun on astumassa nahkasaappaisiin.

Kaikki muut pelit toimivat ongelmitta, ongelmat alkoivat BFV:n uusimman päivityksen jälkeen?
5700XT, kerran kaatui vanhoilla ajureilla kun alt tabbas, mutta noilla 19.12.2 ajureilla ei ole ongelmia ollut.
 
Liittynyt
27.06.2019
Viestejä
19
Perkele, nyt alko temppuilu, tulee mustaa ruutua ihan kokoajan kun vähän joutuu näytönohjain toimintaan, kokeiltu on alt+ controll + delete ja sun muut dp johon irrotukset sun muut, ei mitään vastausta, reset nappi ollu ainoa pelastus. Onko muilla ollu samaa vai pitäskö tuo laittaa takuuseen:confused:
 
Liittynyt
20.08.2017
Viestejä
27
Eilennä pääsi itsekkin asentelemaan 5700xt red dragonia. DDU:lla vanhat ajurit veks ja kortti paikoilleen. Kone ekalla käyntii ja uusimmat ajurit sisään.
Asetukset kohilleen ja buuttasin koneen ja mitä vielä vga ledi huutaa eikä näyttiksen tuulettimet lähe pyörimään. Nyt tänään vaihdoin vanhan näyttiksen sisään ja kaikki pelaa kuten pitää.
Eli kysymys kuuluu, että onko tuo näyttis nyt rma kamaa vai lähenkö asentelemaan windowsia uusiks ja koitan puhtaalta asennukselta? Ei luulisi olevan muusta raudasta kiinni kun tuolla vanhalla näyttiksellä pelaa.
Onko muilla ollut samaa ongelmaa?
 
Liittynyt
17.10.2016
Viestejä
1 099
Yhdellä kaverilla oli jokseenkin sama ongelma Red Dragonin kanssa. RMA:han meni. Toki vielä kokeilisin eri pcie-slotissa jos mahdollista, ja toisessa koneessa myös.
 
Liittynyt
02.03.2017
Viestejä
303
Perkele, nyt alko temppuilu, tulee mustaa ruutua ihan kokoajan kun vähän joutuu näytönohjain toimintaan, kokeiltu on alt+ controll + delete ja sun muut dp johon irrotukset sun muut, ei mitään vastausta, reset nappi ollu ainoa pelastus. Onko muilla ollu samaa vai pitäskö tuo laittaa takuuseen:confused:
Sama juttu. Vasta kasasin koneen ja muutamana iltana pelaillut. Eilen alkoi tulemaan mustaa ruutua pelatessa, varmaan noin 20 minuuttia pystyi pelaamaan. Nyt kaatuu heti, kun käynnistää pelin, 3DMarkin tai mikä käyttääkään GPU:ta. Ajurit 19.12.2 asennettu, ei ole mitään kellotuksia.

Koneen speksit:
Asus ROG Strix B450 I Gaming
AMD Ryzen 5 3600X
PowerColor 5700 XT Red Dragon
Ballistix Sport LT BLS2K16G4D32AESB 32GB (16GB x2) Memory Kit (DDR4, 3200MT / s, PC4-25600, CL16, Dual Rank x8, DIMM, 288-Pin)
Corsair 1920GB Force MP510 M.2 SSD-levy, PCIe Gen3 x4, NVMe, 3D TLC, 3480/3000 MB/s
Corsair 750W SF750, modulaarinen SFX-virtalähde, 80 Plus Platinum, musta
 
Viimeksi muokattu:
Liittynyt
02.03.2017
Viestejä
303
Sama juttu. Vasta kasasin koneen ja muutamana iltana pelaillut. Eilen alkoi tulemaan mustaa ruutua pelatessa, varmaan noin 20 minuuttia pystyi pelaamaan. Nyt kaatuu heti, kun käynnistää pelin, 3DMarkin tai mikä käyttääkään GPU:ta. Ajurit 19.12.2 asennettu, ei ole mitään kellotuksia.

Koneen speksit:
Asus ROG Strix B450 I Gaming
AMD Ryzen 5 3600X
PowerColor 5700 XT Red Dragon
Ballistix Sport LT BLS2K16G4D32AESB 32GB (16GB x2) Memory Kit (DDR4, 3200MT / s, PC4-25600, CL16, Dual Rank x8, DIMM, 288-Pin)
Corsair 1920GB Force MP510 M.2 SSD-levy, PCIe Gen3 x4, NVMe, 3D TLC, 3480/3000 MB/s
Corsair 750W SF750, modulaarinen SFX-virtalähde, 80 Plus Platinum, musta
Myös uusimmilla 19.2.3 ja vanhemmilla 19.2.1:llä jumahtaa samalla tavalla. Mikä ihme tähän tuli...
 
Liittynyt
16.10.2016
Viestejä
48
Eilennä pääsi itsekkin asentelemaan 5700xt red dragonia. DDU:lla vanhat ajurit veks ja kortti paikoilleen. Kone ekalla käyntii ja uusimmat ajurit sisään.
Asetukset kohilleen ja buuttasin koneen ja mitä vielä vga ledi huutaa eikä näyttiksen tuulettimet lähe pyörimään. Nyt tänään vaihdoin vanhan näyttiksen sisään ja kaikki pelaa kuten pitää.
Eli kysymys kuuluu, että onko tuo näyttis nyt rma kamaa vai lähenkö asentelemaan windowsia uusiks ja koitan puhtaalta asennukselta? Ei luulisi olevan muusta raudasta kiinni kun tuolla vanhalla näyttiksellä pelaa.
Onko muilla ollut samaa ongelmaa?
Täsmälleen sama ongelma mitä miulla oli red dragonin kanssa. Tosin itellä oli astetta vanhemmat ajurit ja ruutu meni mustaksi rdr2:n latausruudussa siitä ikinä toipumatta, kuva ei edes yritä bootin yhteydessä eikä tuulettimet pyöri yhtään... Toisella näyttiksellä kuva tuli ihan normaalisti. Jimmssin RMA päätöstä odotellessa =)
 
Liittynyt
17.10.2016
Viestejä
310
Oma red dragon pimeni kans, ei tullut kuvaa seuraavana päivänä, Jimmy laitteli uuden rma kautta. Toiset kortit toimii ongelmitta, mikä lie kortin pimentänyt.
Mites muuten saa tuulettimia tästä perkeleestä säädettyä? Ei tunnu tottelevan amd wattmania tai afterburneria. 0db paske ei riitä vaan pitäisi saaha hiljaa pyörimään työpöydälle ettei ala tuulettimia jatkuvaan sahata 50-60 välillä kun keittää.
 
Liittynyt
11.01.2018
Viestejä
83
Just laitoin viime viikolla osat tilaukseen uuteen koneeseen ja katselin että Red Dragon / Pulse saaneet parhaita arvioita. Lähinnä yritin bongata luotettavimman kortin ja noiden osalta löytyi tietoa että olisi suhteellisen alhaiset lämmöt ja hurinat.

Valitsin sitten noista Red Dragonin kun en siitä löytänyt mitään merkittäviä ongelmia raportoidun mutta nyt sitten näitä viimeisiä kommentteja lukiessa rupesi mietittymään että kannattaako vielä vaihtaa Pulseen? Vai onko senkin osalta havaittu merkittäviä ongelmia?
 
Liittynyt
27.06.2019
Viestejä
19
Just laitoin viime viikolla osat tilaukseen uuteen koneeseen ja katselin että Red Dragon / Pulse saaneet parhaita arvioita. Lähinnä yritin bongata luotettavimman kortin ja noiden osalta löytyi tietoa että olisi suhteellisen alhaiset lämmöt ja hurinat.

Itellä justiinsa pulse ja viimeaikoina ollu nii helvetisti ongelmia, vaikka itekki yritin kahtoa turvallisimman vaihtoehdon.
 
Liittynyt
31.10.2017
Viestejä
206
Just laitoin viime viikolla osat tilaukseen uuteen koneeseen ja katselin että Red Dragon / Pulse saaneet parhaita arvioita. Lähinnä yritin bongata luotettavimman kortin ja noiden osalta löytyi tietoa että olisi suhteellisen alhaiset lämmöt ja hurinat.

Valitsin sitten noista Red Dragonin kun en siitä löytänyt mitään merkittäviä ongelmia raportoidun mutta nyt sitten näitä viimeisiä kommentteja lukiessa rupesi mietittymään että kannattaako vielä vaihtaa Pulseen? Vai onko senkin osalta havaittu merkittäviä ongelmia?
Mulla ei toistaseks ongelmia. Koputan puuta. Ollu kumminkin jo jonkunaikaa tuo kortti.
 
Liittynyt
09.12.2016
Viestejä
442
Veljen koneeseen suosittelin Strix 5700 Xt. Peleissä välillä parin sekunnin jäätymisiä. Joskus kaatuu. Uusimmat ajurit. Missä vika?
 

Kaotik

Banhammer
Ylläpidon jäsen
Liittynyt
14.10.2016
Viestejä
11 089
harvoin tapahtuva signal loss mikä vaatii reset-nappulan ainut ongelma Pulsella, sekä nyt Adrenalin 2020 hajottama HDR, mutta se korjaantuu vanhemmilla ajureilla
 
Liittynyt
30.12.2016
Viestejä
191
Löytyi Sapphire Nitron tilalle Asus STRIX edullisesti joten pyörittelin Unigine Valley benchmarkit Extreme HD -presetillä peräjälkeen vaihdon yhteydessä huvikseni.

Nitron hiljainen BIOS on kyllä loistava, harmi vain kun kortti piti niin kovaa meteliä jostain syystä.
STRIXistä lähtee enemmän ääntä mutta silti parempi korvaan tämä suhina kuin Nitron rätinä.

xenforotable.PNG
 
Viimeksi muokattu:
Liittynyt
16.03.2019
Viestejä
24
Taisi itselle käydä tuuri korttilotossa tai sitten kannatti laittaa muutama kymppi enemmän tuohon red deviliin. Ei ole ollut isoja ongelmia. Oikeastaan ei ole ollut mitään ongelmia viime aikoina.
 
Liittynyt
17.10.2016
Viestejä
415
Ei nää uudet ajurit oikein toimi mulla. Resettaa asetukset aina välillä ja lätkäsee itekseen ihan ihme lukemia sen jälkeen. Äskön resettasi asetukset kesken pelin ja laitto mulle itekseen kellot 2025mhz ja voltit 1.2v. Vakiokellot pitäisi olla jotain 1925mhz. Hmm ilmeisesti se lukee vakioasetukset tuosta kellojen prosenttisäätimestä. Luulisi kuitenkin että jos siinä säätimessä on 0, niin se käyttäisi biossin vakioasetuksia, mutta jostain syystä 0% on 2025mhz ja 1.2v. :D
 
Viimeksi muokattu:
Liittynyt
31.10.2017
Viestejä
206
Ei nää uudet ajurit oikein toimi mulla. Resettaa asetukset aina välillä ja lätkäsee itekseen ihan ihme lukemia sen jälkeen. Äskön resettasi asetukset kesken pelin ja laitto mulle itekseen kellot 2025mhz ja voltit 1.2v. Vakiokellot pitäisi olla jotain 1925mhz. Hmm ilmeisesti se lukee vakioasetukset tuosta kellojen prosenttisäätimestä. Luulisi kuitenkin että jos siinä säätimessä on 0, niin se käyttäisi biossin vakioasetuksia, mutta jostain syystä 0% on 2025mhz ja 1.2v. :D
Jollain se fastboot ku otti pois niin autto. Itsellä ei. Joten palasin vanhoihin
 
Liittynyt
15.08.2019
Viestejä
264
Ei nää uudet ajurit oikein toimi mulla. Resettaa asetukset aina välillä ja lätkäsee itekseen ihan ihme lukemia sen jälkeen. Äskön resettasi asetukset kesken pelin ja laitto mulle itekseen kellot 2025mhz ja voltit 1.2v. Vakiokellot pitäisi olla jotain 1925mhz. Hmm ilmeisesti se lukee vakioasetukset tuosta kellojen prosenttisäätimestä. Luulisi kuitenkin että jos siinä säätimessä on 0, niin se käyttäisi biossin vakioasetuksia, mutta jostain syystä 0% on 2025mhz ja 1.2v. :D
Uskoakseni se nosta voltit maksimiin 1.2v jos se havaitsee jotain epävaukautta. Vakiokellot taas on jollain "vakiovolteilla" ja se siitä laskee jostain taulukosta suhteessa sopivat kellot tuolle 1.2v. Red devilin vakioboost on 2010mhz, mutta nollatessa se antaa 2049mhz, joten ainakaan kellot ei ole mikään ajureihin koodattu oletusarvo.
 
Liittynyt
16.10.2016
Viestejä
4 861
Eli se uusi ajuri toimii oikein ja yrittää korjata asetukset, jotka ovat oikeasti hieman epävakaat.
 
Liittynyt
17.10.2016
Viestejä
8
Itsellänikin on tuo PowerColorin RX 5700XT Red Devil. Nykyiset 19.12.3 ajurit toimivat hyvin kun edelliset kaatoivat pelit sekä koneen randomisti. Ainut mikä nyt häiritsee on hiiren kursorissa oleva "loading" joka vilkkuu työpöytä käytössä parin sekunnin välein. Edellisillä ajureilla vastaa ongelmaa ei ollut.
 
Liittynyt
02.03.2017
Viestejä
303
Ei ole kaatumiset selvinneet. Kuva jäätyy kun minkä tahansa pelin tai videobechmarkin käynnistää ja sen jälkeen tulee musta ruutu. Windows asennettu uudelleen ja sen jälkeen pelkät Radeon ajurit ja amd chipset ajurit. Erikoista ettei tuosta jumista pääse eteenpäin pelkällä resetillä vaan pitää pitää virtanäppäin pitkään pohjassa. Eri versioitakin ajureista kokeiltu. Liekkö tuo näytönohjain nyt sitten viallinen.
 

bahis

Tukijäsen
Liittynyt
06.03.2019
Viestejä
969
Onhan varmasti virtaliittimet pohjassa? Ja voi olla myös powerivika...
 
Liittynyt
12.11.2016
Viestejä
42
Juu kannattaa varmistaa että kortti saa virtansa kahdesta erillisestä kaapelista eikä ketjutuksella.

Bfv alkoi taas toimimaan kun ajoi peliin repairit, ei liittynyt siis korttiin. Jossain välissä oli myös työpöydän refresh rate vaihtunut itsekseen 144Hz->60Hz, mikä kyllä tuntui vaikuttavan peleihin (gpu:n kellojen tiputus jne.).

Nyt on taas ihan hyvää ja vakaata pelaamista takana tuntikaupalla. Clock/voltage asetuksista kannattaa etsiä se itselle sopiva yhdistelmä. Voltteja voi tiputtaa oletuksesta jolloin kortti käy heti viileämpänä.

Tämä siis tuo red devil 5700 xt.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjuja
80 722
Viestejä
1 644 429
Jäsenet
36 242
Uusin jäsen
JarnoH

Hinta.fi

Ylös Bottom