AMD Radeon RX 5700 -ketju (Navi 10)

Viestiketju alueella 'Näytönohjaimet' , aloittaja Kaotik, 12.06.2019.

  1. 459

    459 Köyhä

    Viestejä:
    599
    Rekisteröitynyt:
    17.10.2016
    Sopii toivoa että on "vain" ajuribugi. Ei nimittäin Polaris-korttien osalta kerennyt 2.5 vuodessa julkaisusta tapahtumaan yhtään mitään parannusta joten taitaa olla "ominaisuus". Ja jos jonkun kortin ominaisuutena on viedä työpöydällä idlatessa 40 wattia niin ainakin allekirjoittaneella jää sellainen rävellys kauppaan.
     
  2. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Eiköhän se ajuribugi ole, kun sama näyttöohjain on mitä Radeon VII:ssä ja sillä kellot pysyy kolmellakin näytöllä ~350mhz ja kulutus noin 18W.
     
  3. Zetteri

    Zetteri

    Viestejä:
    1 183
    Rekisteröitynyt:
    06.11.2016
    Tökkäsin tänään RX 5700:n GTX 980ti:n tilalle ja heti mielenkiintoinen ongelma.
    Eli postaus ruutu kaikkineen näkyy hyvin, mutta sitten kun pitäis lähteä windowssia lataamaan niin kone jämähtää mustaan ruutuun.

    Kokeilin kortin irroitusta ja uudelleen asennusta, mutta eipä auttanut.
    Mikä vaan muu kortti hyllystä kuten RX 570 niin kaikki toimii normaalisti.

    Pitänee kokeilla vielä tuota toisessa koneessa, että onko joku yhteensopivuus ongelma vai kortti sökö.
     
  4. Qwerty

    Qwerty Köyhä

    Viestejä:
    230
    Rekisteröitynyt:
    17.10.2016
    Mulla tekee RX 5700 XT ihan samaa X58 alustalla. Toimii kun pistää biosista Express Gate -> Enabled. Tuo siis Asuksen laudoilla.
     
  5. Zetteri

    Zetteri

    Viestejä:
    1 183
    Rekisteröitynyt:
    06.11.2016
    Kiitos paljon. Eipä olis tullut tuo koskaan mieleeni. Koska tullut aina pidettyä tuo disabled jokaisella emolla tähän mennessä.
     
  6. Dimmu

    Dimmu

    Viestejä:
    366
    Rekisteröitynyt:
    16.10.2016

    Selviskö tuolla ongelma?
     
  7. Zetteri

    Zetteri

    Viestejä:
    1 183
    Rekisteröitynyt:
    06.11.2016
    Jep toimii kaikki hienosti kun Express Gate on enabloitu. Ja laitoin että vain 1s näkyy.
     
  8. Age of Computers

    Age of Computers Wololo

    Viestejä:
    958
    Rekisteröitynyt:
    17.10.2016
    Kuinkas näissä mm. Youtuben vp9 kodekki on tuettuna? Pyöriikö 8k60 fps videot ilman että CPU käyttö on 100% (eli siis että GPU hoitaa dekoodauksen)? Selkeää vastausta en tuohon löytänyt.
     
  9. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    4K60 asti purkaa VP9:n, ei taida mikään näyttis purkaa noita 8K60-videoita raudalla
     
  10. Age of Computers

    Age of Computers Wololo

    Viestejä:
    958
    Rekisteröitynyt:
    17.10.2016
    Kyllä ainaki Nvidian näyttksistä 1050ti, 1060, 1080 pystyy kun on tullut kokeiltua.
     
  11. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    NVIDIA ei listaa näemmä noiden tuettuja resoluutioita, voihan se olla että purkavat tuon 8K:n tai sitten ne pystyvät avustamaan siinä, sama saattaa koskea AMD:ta että pystyvät auttamaan siinä tms.
    Mainitsemistasi näyttiksistä 1050 Ti on kuitenkin ainut joka purkaa raudalla 10- ja 12-bittisiä VP9-videoita ja sekin vain jos perustuu GP107-piiriin eikä GP106:een. 1060 (GP106) ja 1080 (GP104) tukevat vain 8-bit VP9-purkua. Video Encode and Decode GPU Support Matrix
     
  12. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
  13. Dimmu

    Dimmu

    Viestejä:
    366
    Rekisteröitynyt:
    16.10.2016
    Joko näitä Referenssi-kortteja alkaa olemaan foorumin käyttäjillä käytössä?
     
    Viimeksi muokattu: 20.07.2019
  14. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019
    Mulla on ollut asuksen rx5700 referenssi-kortti käytössä parisen viikkoa, eli siitä asti kun kortit tuli myyntiin.
     
  15. Dimmu

    Dimmu

    Viestejä:
    366
    Rekisteröitynyt:
    16.10.2016
    Pelaatko 1440p resolla? Jos pelaat, niin kertoisitko miten pelit toimii.
     
    Kimi625 tykkää tästä.
  16. ZombieLiberator

    ZombieLiberator

    Viestejä:
    2
    Rekisteröitynyt:
    16.07.2019
    Päivitin Zetterin tavoin GTX980:n tilalle RX5700(XT)-kortin (Asus RX5700XT-8G Radeon RX 5700 XT Verkkokaupasta).

    Tässä kokemukset toistaiseksi:
    - Oletuksena Windows 10:ssä ei toiminut kuin yksi näyttö ja ääniä näytön kautta ei saanut ollenkaan.
    - AMD:n v19.7.1 ajureilla useampi näyttö ja äänet lähtivät toimimaan.

    Primäärinäytössä käytössä 1440p reso ja 144kHz virkitystaajuus. (Prossuna Intel Core i7-4790@3.60GHz.)

    American Truck Simulator jumittui mustaan ruutuun kun yritti lähteä rekalla ajamaan. Käynnistys OpenGL-tilassa auttoi tähän. Täysillä detaileilla ajo oli sulavaa (aiemmin GTX980 vähän yski 1440p resolla).

    BattleTechissa näkyy aina ajoittain (esim. latausruuduissa ja joskus tehtävissä) pientä roskaa vasemmassa yläkulmassa.

    Witcher 3:ssa ("vanilla" ilman modeja) ruudunpäivitys aluksi tökki nuotioiden lähellä. Tämä korjaantui kun kerran kävi säätämässä grafiikka-asetuksia (kaikki täysille / Ultra-tilaan) ja sen jälkeen kaikki on toiminut sulavasti.

    Rocket Leaguessa ja Minecraftissa (Win10-versio) kaikki on toiminut moitteetta.

    Linuxin puolella (Fedora 30) toistaiseksi on sama ongelma kuin aluksi Windowsissa, eli vain yksi näyttö toimii ja äänet näytön kautta eivät toimi. Ilmeisesti pitää odotella 5.3 kerneliä (ja uudempia libdrm+mesa -kirjastoja) tai kääntää itse AMD:n kehittäjien kernel-haarat ja libdrm/mesa-kirjastojen kehitysversiot.

    Kuormituksessa Asuksen RX5700XT on selvästi äänekkäämpi kuin vanha GTX980-korttini, mutta idlenä (tai normaalissa "työpöytäkäytössä") kortti on hiljainen.

    Eli pientä vikaa tuntuu vielä olevan siellä sun täällä, mutta pitää toivoa että ajuripäivityksillä hommat korjaantuvat.

    Kellotuksia tai jännitteitä en ole yrittänyt säätää.
     
  17. VVS

    VVS

    Viestejä:
    25
    Rekisteröitynyt:
    05.01.2018
    Edgellä testailin, jolla siis näyttäisi rautatuki olevan paremmassa kunnossa kuin Chromella, niin kyllä 8K60 VP9 video näyttäisi pyörivän sulavasti. Tosin statsit eivät päivity pudotettujen framejen osalta, joten paha sanoa varmaksi. Lisäksi oma nettikaistani tulee vastaan ajoittain. Niin ja tietenkään minulla ei ole 8K näyttöä, mutta laaduksi valitsin tuon 8K60. Jonkun jolla on tarpeeksi kaistaa ja 8K näyttö pitäisi varmistaa tämä. 8K60 HDR videota Youtube ei tarjonnut vaihtoehdoksi, niin sitä en voinut testata.

    Ja sanotaan nyt lisäksi, että VP9.2 4k HDR videot pyörivät ihan nätisti raudalla, joka on kiva juttu... Tässäkin tapauksessa Edge on se selain, jolla homma toimii.
     
    Viimeksi muokattu: 20.07.2019
  18. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    Microsoftin selaimet ovat olleet aina muita parempia rautakiihotuksissa. Pelottaa jo valmiiksi että tuolle tulee tyly loppu kun Edgestäkin tulee yksi Chromium-drone mitä on pikku hiljaa sata tusinassa.
     
  19. Tup3x

    Tup3x

    Viestejä:
    1 182
    Rekisteröitynyt:
    18.10.2016
    Ms on kyllä panostanut tuohon myös Chromium Edgessä. Netflix toimii kunnolla ja Dolby Digital äänikoodekit ovat myös tuettuina. Myös H.265 videon purku, eli ei ainakaan mennä takapakkia ominaisuuksien osalta.

    Kyllä >=Pascalit pystyy ihan helopsti 8K60fps 8-bit VP9 videota purkamaan.
     
  20. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    Siitä en tiedä muuta kuin että NVIDIAn mukaan eivät rautakiihota 10- ja 12-bit VP9:iä (paitsi GP107, olikohan GP108 myös, Turingit kiihottaa kaikki), eivät mainitse resoluutioista. Voi olla tosiaan että myös AMD:n vehje tuota kiihdyttää, lupaavat joka tapauksessa VP9 4K60 purun.
     
  21. Tup3x

    Tup3x

    Viestejä:
    1 182
    Rekisteröitynyt:
    18.10.2016
    Pascalit vain 8-bit mutta eivät ole nirsoja resoluution ja fps:n suhteen. Tuossa jokunen hetki sitten tuli testattua että pyöriikö 8K60 VP9 - kyllä pyöri ilman ongelmia. Siinä tosin alkaa videon purkuyksikön käyttö olemaan lähellä maksimia.
     
  22. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019

    En ainakaan toistaiseksi kun näyttö on vaan 1080p.

    Olisi kyllä kiva kuulla mitenhä mahtaa pelit pyöriä 1440p resolla. Jos jostain tarjouksesta vaikka joskus saisi napattua 1440p resolla olevan ja pykälää isomman kuin nykyinen näyttö on.
     
  23. VVS

    VVS

    Viestejä:
    25
    Rekisteröitynyt:
    05.01.2018
    Millaisia default kellotaajuuksia ihmisiltä löytyy 5700 XT korteista? Vaikuttaisi siltä, että se on vähän lottoa ja per piiri paljonko tuo oletusasetus sattuu olemaan. Omani Asus 5700 XT max näyttäisi olevan 2020 MHz by default. Mainostettu maksimihan on 1905, eli yli siitä on asetukset omalla kortillani oletuksena.

    EDIT: Tämä siis katsottuna WattManista minkä ilmoittaa oletuksena maksimiksi (boosti).
     
    Viimeksi muokattu: 20.07.2019
  24. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    Mitäs ihmettä? Siis GPU-Z:n raportoima default vai mikä?

    edit: korjattu CPU>GPU, joku ajatuskatko ollut
     
    Viimeksi muokattu: 20.07.2019
  25. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Wattmannissa näkyvä vakiokello tuntuu vaihtelevan. Joissakin AE korteissa ollut 2100mhz...
     
  26. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    Vakio vai maksimi? :confused2:
     
  27. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Vakiomaksimi :D.

    Siis se kellotaajuus mikä siinä kentässä lukee max arvon kohdalla. Eli mihin kortti yrittää boostata. Se mitä säätämällä voit yli tai alikellottaa... Mitän tämä nyt voi taas olla näin hankalaa selittää :lol:
     
  28. Kaotik

    Kaotik Banhammer Ylläpidon jäsen

    Viestejä:
    9 232
    Rekisteröitynyt:
    14.10.2016
    Kuva kertoisi luultavasti enemmän kuin tuhat sanaa
     
  29. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Tämä kuva on minun Radeon VII:n default wattman asetuksista, mutta samanlainen on myös Navin kanssa.

    [​IMG]



    Eli vakioboostikello on Radeon VII:ssä 1802MHz. Joissakin 5700XT Anniversary Edition korteissa tuossa on ollut 2100MHz vaikka mainosten mukaan pitäisi olla 1980MHz. Varmaankin VVS:n kortissa on juurikin tuo boostikello 2020MHz. Radeon VII korteissa oli kaikissa sama boostikello, mutta piirin hyvyyden mukaan vakiojännite vaihteli. (minulla jäätävät 1124mV, kun parhaissa korteissa lähelle 1000mV). Lie noissa XT navi korteissa sitten boostikellotkin piirin hyvyyden mukaan laiteltu?
     
  30. VVS

    VVS

    Viestejä:
    25
    Rekisteröitynyt:
    05.01.2018
    Jotain tämän tyyppistä ajattelinkin. Näyttää tosiaan siltä, että vaihtuva tekijä on tuo boostikello ja jännite on kaikille maksimissaan sama 1200 mV.
     
  31. ZombieLiberator

    ZombieLiberator

    Viestejä:
    2
    Rekisteröitynyt:
    16.07.2019
    Minulla Asus 5700 XT-kortissa maksimi WattManin mukaan on 2039 MHz (1202mV)

    [ Vain rekisteröityneet käyttäjät näkevät Spoiler-tagin sisällön. Rekisteröidy foorumille... ]
     
    Kimi625 ja VVS tykkäävät tästä.
  32. Requiem

    Requiem For You

    Viestejä:
    404
    Rekisteröitynyt:
    17.10.2016
    2100MHz ja 1205mV
    Boost.jpg
    Siis 5700 XT MSI:n tarroilla.
     
    VVS tykkää tästä.
  33. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Ei se ihme ole jos kortit käy kuumina. Siis jos vakiojännite on 1205mV? Sehän throttlaa kokoajan powerlimittiä vasten tuollaisella jännitteellä...
     
  34. VVS

    VVS

    Viestejä:
    25
    Rekisteröitynyt:
    05.01.2018
    Niinpä. Tai oikeastaan näillä referenssijäähyillä lämmöt on enemmän se rajoittava tekijä. Lähinnä mitä parempi piiri sattuu olemaan sitä enemmän voi laittaa todennäköisesti alijännitettä ja kortti hiljenee ja viilenee mainostetuilla kellotaajuuksilla. Omalle kohdalle ei nyt ole osunut mikään lottovoitto piirin suhteen, mutta eipä tuo 2020 MHz mitenkään erityisen huonokaan ole mainostettuihin nähden. Kohtuu paljon voi ottaa jännitettä pois omasta kortista 1905 MHz taajuuksilla, eli siis käyttää 1051 mV jännitettä vakaasti...
     
    Viimeksi muokattu: 21.07.2019
  35. Sepek

    Sepek

    Viestejä:
    527
    Rekisteröitynyt:
    19.10.2016
    VII 1071mV, ja kiitos.
     
    Viimeksi muokattu: 28.07.2019
  36. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Tarkoitit varmaan mV?
     
  37. taffeli

    taffeli

    Viestejä:
    191
    Rekisteröitynyt:
    04.12.2016
  38. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019
    Mitähän mahtaisi auttaa seuraavaan ongelmaan:

    Yhtäkkiä näytölle ei löydy sen omaa resoa listasta vaan suositus on joku1680x1050 se ei todellaka näytä hyvältä. Näytön reso on normi 1920x1080.
    Olen kokeillut asentaa ajurit puhtaana asennuksena,pykälää vanhemman sekä sitten uusimman mikä tuolle rx5700 kortille on tarjolla.
    Molemmilla tekee saman.

    näyttönä; AOC G2590FX 24,5&quote; pelinäyttö - Näytöt
     
  39. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    Onko näytöllä mitkä ajurit?
     
  40. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019
    Nekin on koitettu asentaa uudelleen
     
  41. bahis

    bahis Tukijäsen

    Viestejä:
    459
    Rekisteröitynyt:
    06.03.2019
    DDU:lla ajurit pois ja uusiksi...
     
  42. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019
    no nyt tää kone alko sekoilee huolella, käynnistin ddulla safemodeen niinkuin se suositteli ni nytten ei kelpaa windowsin pinkoodi enään.. :D
    pitääpi vissii alottaa vetää winukka uusiksi.


    E: vaatikin ihan salasanan siis tuohon safemodeen. Tässä näkee ku vikat 10vuotta pelannut konsolilla.
     
  43. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019
    Ajurit poistettu ja uudellee käynnistyksen jälkeen resot normaalit 1920x1080,mutta sitten kun asentaa ajurit niin ongelma palaa.


    Edit; nyt toimii,menin laitehallinan kautta vielä päivittämään näyttiksen ajurin
     
    Viimeksi muokattu: 22.07.2019
  44. Coolzero

    Coolzero

    Viestejä:
    15
    Rekisteröitynyt:
    25.05.2019
    On, en kyllä kiinnittänyt siihen huomiota mistä se johtui. Täytyy katsoa kun pääsen kotiin. Nyt on 2x 1440p kiinni siinä. Idlenä ja auto alivoltitus päällä on kyllä muuten hiljainen. Kyllähän se puhkuu isossa rasituksessa. Vinkumista en ole kuullut.

    Muoks. En tosiaan ole kotona vielä mutta muistelen että auto alivoltitus sanoi 0.75min ja 1.1* max. Shadow of mordoria pelasin eilen muutaman tunnin ja 1440p/144hz pelaaminen oli sujuvaa, ei ollut päällä mitää jostain olisi fps nähnyt mutta ihan varmasti 60+, Grafiiikan tasoa en nyt muista mutta melkolailla max olis ollu.

    Yritän noita pelejä testailla tänään (jos perhe antaa), Shadow of mordor(xbox gaming), Dirt Rally 2.0, Shadow of tomb raider, gta V(en ole edes käynnistänyt vielä), Metro 2033. Fallout 4, Fallout 76, The Witcher 3(en ole edes käynnistänyt vielä). Sitten on tuolla xbox gamesissa jotain muitakin. Mutta noilla voin kokeilla jos ne jotain kiinnostaa.

    Muoks2. Dirt Rally 2.0 pelasin loppuviikosta 1440p kaikki max, ei ollut fps mittaria päällä mutta ei mitään ongelmia.
     
    Viimeksi muokattu: 22.07.2019
    Kimi625 tykkää tästä.
  45. grandi

    grandi

    Viestejä:
    53
    Rekisteröitynyt:
    19.10.2016
    En tiedä lieneekö oikea ketju, mutta mikä lienee viimeisin juoru aikataulun suhteen näiden korttien saapumisesta ei-blower jäähyillä?
     
  46. IsoLuumu

    IsoLuumu

    Viestejä:
    703
    Rekisteröitynyt:
    16.10.2016
    Elokuu.
     
  47. Gebu

    Gebu

    Viestejä:
    11
    Rekisteröitynyt:
    07.07.2019
    Mulla auto alivoltitus anto min. 800mV ja max. 971mV.

    Just ajattelin testata 1080p resolla parit peli miten suoriutuu ja miten lämmöt/puhaltimen meteli menee.
     
  48. Snatcher

    Snatcher

    Viestejä:
    122
    Rekisteröitynyt:
    09.11.2016
    Täälläkin kiinnostaisi miten tuo normi 5700 pärjää 1440p resolla. Tässä ollut harkinnassa R5 3600/RX 5700 yhistelmä ja pistäs niitten kaveriks tuon LG:n tulevan IPS 144Hz 1440p monitorin jos se osoittautuu hyväksi.
     
    Wibe tykkää tästä.
  49. akse

    akse

    Viestejä:
    1 457
    Rekisteröitynyt:
    18.10.2016
    Mulla sama ilmiö RX480, mutta tuuletin ei pyöri. (muistikellot 300->2000mhz)
     
  50. Coolzero

    Coolzero

    Viestejä:
    15
    Rekisteröitynyt:
    25.05.2019
    Ajoin läpi Shadow of tomb raiderin/Gta V/Metro 2033/ benchmarkit ja otin kuvankaappaukset jokaisen ajon jälkeen gpu-z sensoreista joissa max arvot näkyvissä, en vaan saanut sitten liitettyä niitä kuvia tähän silloin, katson uudestaan tänään töiden jälkeen. Noin suuntaa antavasti sottb 1440p highest asetuksilla 60-80 fps, 72 tais olla keskiarvo, gta v 1440p ja about kaikki max sanoisin että 35fps oli alin, se ei mitään tuloksia näyttänyt edes niin vaikea sanoa varmasti. Dirt Rally 2.0 1440p kaikki max 60-90fps, minimi oli tuolla "jokeri" radalla 65. Metro 2033 benchmarkissa 1440p High asetuksilla 50-90fps, minimi oli jotain 52fps.

    jokaisessa testissä gpu lämpötila oli yli 80c ja luulisin että se oli gta jonka jälkeen max temp oli 104c :) hotspot oli jokaisessa yli 90c

    Muoks. Tuskin näistä on paljon apua mutta näkee vähän millä tavalla noi pelit käyttävät noita resursseja.
    Muoks2. 5min Furmarkkia vielä kaupanpäälle
    SoTR-1440p-highest (3).PNG Metro2033-High2.PNG Dirt-Rally2.0-1440p-MAX (2).PNG GTA V Benchmark (2).png Furmark (3).PNG
     
    Viimeksi muokattu: 23.07.2019