Muistit (DDR2, DDR3, DDR4) Kellotukset & kokemukset

Viestiketju alueella 'Prosessorit, ylikellotus, emolevyt ja muistit' , aloittaja helppo92, 20.10.2016.

  1. pulshu

    pulshu

    Viestejä:
    229
    Rekisteröitynyt:
    24.10.2016
    Vetäsin tuossa BIOS asetukset nolliin ja XMP profiilit disabled tilaan. Sit pyöräytin fast asetukset noitten Thaiphoon ja Ryzen DRAM Calculator kanssa niin täytyy myöntää että rokkaa hyvin.

    1.4v jännitteellä
    [​IMG]
     
    mäggäri, Asmola, B3MMi ja 3 muuta tykkäävät tästä.
  2. speedjani

    speedjani Tukijäsen

    Viestejä:
    878
    Rekisteröitynyt:
    16.01.2017
    Miks sulla on tuossa kohta Bank cycle time ja mulla on sen paikalla Row refresh cyde time???
     
  3. pulshu

    pulshu

    Viestejä:
    229
    Rekisteröitynyt:
    24.10.2016
    Hmm... onkohan noi AMD ja intel alustojen välillä jotenki eroavat sit. En kyllä tiiä. Ittellä siis 2700x.
     
  4. speedjani

    speedjani Tukijäsen

    Viestejä:
    878
    Rekisteröitynyt:
    16.01.2017
    nii joo. se voikin olla
     
  5. hik

    hik

    Viestejä:
    565
    Rekisteröitynyt:
    06.04.2017
    Kaipa molemmilta alustoilta silti tRC ja tRFC kumpikin löytyy. Cpu-z ei taida olla kovin kattava ohjelma latenssien lukemiseen Windowsissa.

    Taisinpa olla väärässä aikaisemmin kun puhuin Hwinfosta Biosissa manuaalisesti syötettyjen latenssien lukemiseen.

    Itse käytän tällä hetkellä Ryzen timing chekeriä, mutta se on kait vain Ryzenille. Mikäs on sitten paras Intelille, Aida64 tai Sisoft Sandra?
     
  6. Hessu

    Hessu Team H2O

    Viestejä:
    3 549
    Rekisteröitynyt:
    29.10.2016
    Asrock Timing configurator on hyvä softa ko käyttöön
     
    hik ja Härkönen tykkäävät tästä.
  7. Maziz

    Maziz

    Viestejä:
    413
    Rekisteröitynyt:
    26.10.2016
    Nyt on ongelmia muistien kanssa. Muistit ovat siis G.Skill Ripjaws 4 DDR4 3000MHz 16GB (F4-3000C15Q-16GRR) ja ongelmana on HCI memtestin kaatuminen XMP päällä, muuten vakiokoneella. Antaa bluescreenin noin 15 min kuluessa, kun 12 memtest-ikkunaa on auki. Muistin käyttöaste kokonaisuudessaan tällöin n. 94% (1100mb per ikkuna). Onko tämä peruste alkaa takuuhommia järjestelemään valmistajan kanssa vai onko tässä vielä jotain kikkoja?

    Speksit:
    MSI X99A SLI Krait
    i7-6850K
    G.Skill Ripjaws 4 DDR4 3000MHz 16GB (4x4)
    MSI GTX 1080
    960 EVO 500GB
     
  8. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    Voisit kokeilla laittaa asetukset manuaalisesti, dram voltage 1.35v, vccsa 1.15-1.2v, vccio 1.05-1.1v.
    Tietysti myös nopeus ja päälatenssit mille kammat on speksattu.
     
  9. El Chapo

    El Chapo

    Viestejä:
    238
    Rekisteröitynyt:
    21.10.2016
    Minkähän takia mulla XMP laittaa tuon Trfc noin isoksi? Muutaman kymmenen luokkaa nähnyt monissa muisteissa tuon arvon. Minkä verran tuosta olis hyötyä jos se olisi pienempi? Viimeksi kellotellut jumpperiaikoihin konetta. :vihellys:

    [​IMG]

    Muistit on noi specseissä näkyvät, eli CORSAIR Vengeance LPX 16GB (2 x 8GB) DDR4 3000MHz, CL15

    [​IMG]
     
  10. Asiantuntija

    Asiantuntija

    Viestejä:
    1 417
    Rekisteröitynyt:
    19.10.2016
    Testaa muuttaa se tRFC käsin vaikka 380. Testaa ennen sitä LinXillä paljonko tulee gigaflopseja ja lyö vaikka kierros cinebenchiä. Sitten lasket sen 380 ja ajat samat testit. B-die kampojen pitäisi venyä aika pitkälle. Ja jännitettäkin voi löydä sinne 1.45V asti huoletta.
     
  11. pulshu

    pulshu

    Viestejä:
    229
    Rekisteröitynyt:
    24.10.2016
    Pakko se oli ittekki karhu softwaren ohjelma ostaa kun pelaillessa oli hassuja crasheja vaikka toi memtest64 väitti ettei mitään virheitä olis. Ei ehtiny eka testi ajaa läpi tän karhun ram testillä ja heitti virhettä tiskiin vahvistaen epäilykset. :)
     
    akselic tykkää tästä.
  12. Maziz

    Maziz

    Viestejä:
    413
    Rekisteröitynyt:
    26.10.2016
    Päivitin biosin uusimpaan versioon, jossa pitäisi olla muistiyhteensopivuutta parannettu, ja nyt bluescreenin sijaan näyttö menee mustaksi (kursoria voi liikutella näytöllä). Musta näyttö palautuu kuitenkin 30-60s kuluessa ja työpöydällä kaikki toimii tämän jälkeen niin kuin kuuluukin ja hci memtestikään ei näytä mitään erroreita. Mitähän kummaa taas.

    E: No tulihan se blue screenikin sieltä: KMODE_EXCEPTION_NOT_HANDLED

    E: Jaahas nyt taisi levitä koko kone; biossissa kaikki vakiona ja prossun lämmöt nousevat heti 80C. Lieköhän emo vai prossu rikki.
     
    Viimeksi muokattu: 22.09.2018
  13. Asiantuntija

    Asiantuntija

    Viestejä:
    1 417
    Rekisteröitynyt:
    19.10.2016
    Vakiona emolevy varmaan tunkee aika tuuheat voltit prossulle ja siksi korkeat lämmöt.
     
  14. Maziz

    Maziz

    Viestejä:
    413
    Rekisteröitynyt:
    26.10.2016
    Tuo oli sellanen kertaluontoinen tapahtuma, että hetken odottelun jälkeen kun käynnistin niin lähti toimimaan normaalisti. Tässä on jossain jotain vikaa niin jatkan tuolla ongelmien puolella. :tup:
     
  15. ahtaaja

    ahtaaja

    Viestejä:
    49
    Rekisteröitynyt:
    22.01.2017
  16. mäggäri

    mäggäri BANNATTU BANNED

    Viestejä:
    1 258
    Rekisteröitynyt:
    17.10.2016
  17. Junaski

    Junaski

    Viestejä:
    875
    Rekisteröitynyt:
    22.10.2016
    Mitähän mahtaa kone tuumata jos emolle (Gigabyte Z97P-D3)laittaa kahta eri merkkistä palikkaa 16GB Crucial Ballistic Tactical cl8 ja 8 GB Gskill Ares cl9.Molemmat on 1600Mhz ja 1.5V,ei taida toimia keskenään ainakaan pienemmillä latensseilla,ja taitaa piiritkin olla erilaiset?.
     
  18. Junaski

    Junaski

    Viestejä:
    875
    Rekisteröitynyt:
    22.10.2016
    Onkohan nämä nyt niinkuin pitää?.Uudet muistit toimii vain 1333Mhz nopeudella,ja vanhat palikat toimivat 1600Mhz. 1.jpg 2.jpg 3.jpg 4.jpg
     
  19. jobbus

    jobbus

    Viestejä:
    348
    Rekisteröitynyt:
    19.10.2016
    Laita bioksesta molemmille kiteille 1600MHz ja noi hitaamman kitin cl 9-9-9-24-36(ehkä 33) ajoitukset ja jätä loput ajoitukset autolle
     
  20. Junaski

    Junaski

    Viestejä:
    875
    Rekisteröitynyt:
    22.10.2016
    Siellä on vaihtoehto 1600MHz mutta se on "mustana" eli ei voi vaihtaa ja ajoitukset oli molemmilla juurikin noin kuin sanoit xmp päällä.Sitten kun xmp:n otti pois päältä niin uudet muistit toimi edelleen 1333MHz,mutta kun repäisin vanhat palikat pois ja pistin xmp:n päälle niin alkoivat toimia 1600 cl8.Mihinkäpä minä 24 gigaa tarvitsen kun en kuvia käsittele enkä editoi,tulipahan tuokin kokeiltua ja kun en ole mikään säätäjäguru.
     
  21. mäggäri

    mäggäri BANNATTU BANNED

    Viestejä:
    1 258
    Rekisteröitynyt:
    17.10.2016
    Unohda se XMP ja laita manual. Et saavuta mitään erikoista lisää sillä.
     
  22. Junaski

    Junaski

    Viestejä:
    875
    Rekisteröitynyt:
    22.10.2016
    No eivät toimineet kummallakaan ilmoitetusti vanhojen palikkojen kanssa,kokeilin manuaalilla sätää ja ei onnistunut.Kuten jo mainitsin niin tuo kellotaajuuden valinta oli ja on mustana vanhojen palikoiden kanssa ja antoi vain 1333 manuualilla tai xmp:llä.
     
  23. mäggäri

    mäggäri BANNATTU BANNED

    Viestejä:
    1 258
    Rekisteröitynyt:
    17.10.2016
    Aika outoa että muistien nopeusvalinta harmaana vaikka kuinka sekakittiä olisi. DDR3 kanssa 1.65V-1.9V on täysin ok. Usein tuossa 1.9V alkavat sekoilemaan eivätkä ole edes vakiotaajuudella vakaat.
     
  24. Junaski

    Junaski

    Viestejä:
    875
    Rekisteröitynyt:
    22.10.2016
    Mikä lie,no myyn vaikka nuo entiset palikat tai pistän komeroon pölyttymään.Eiköhän tuo 16 riitä pelaamiseen,nettisurffailuun ja juutuupiin paremmin kuin hyvin.
     
  25. mäggäri

    mäggäri BANNATTU BANNED

    Viestejä:
    1 258
    Rekisteröitynyt:
    17.10.2016
    Eipä ne 2000-2400MHz DDR3 palikat niin mahottomia näytä maksavan 16Gb kittinä, tosin sitä en tiedä mitä tolla laudalla irtoo vaikka kuinka kireät olisi spekseiltään. :beye:

    MinimiFPS hypännee ihan hyvin, kannattaa etsiskellä jotain luotettavanpuoleisia lähteitä jossa verrattu 1600-2400 ja DDR3 pelikäytössä. DDR4 käytössä ero on kymmeniä FPS.
     
  26. Junaski

    Junaski

    Viestejä:
    875
    Rekisteröitynyt:
    22.10.2016
    Ei nuokaan paljon maksaneet uutena,kun en kehdannut alkaa säätämään jonkun Einarin kanssa kauppoja,oli puoli-ilmaiset hintatasoon nähden.Tietysti käytettynä olisi saanut nopeampaa halvemmalla,mutta iski semmoinen Sulo Vilen hetki.Nuista entisistä nyt ei myydessä saa kun pari kymppiä kuitenkaan.
     
  27. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Nonni hommasin nyt ddr3 2400mhz vanhojen 1600 tilalle. Lankkuna toimii asrock z77 extreme 4. XMP käytössä ja laitoin sieltä hertsit 2400. En oo ikinä muistin kanssa leikkiny mutta milläs saan nyt varmuuden että toimivat tolla taajuudella? Prossuna mulla 3770k 4.4ghz @ 1.2v
     
  28. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    Jos oot xmp profiilin napsauttanut päälle niin sillä nopeudella ne toimivat. Windowsin tehtävienhallinnasta näkee muistin nopeuden, voit myös nähdä nopeuden esim. CPU-Z ohjelmalla.
     
  29. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Joo oli ne iha oikeel asetuksel juu. Onks tost jotai hyötyy tehä noille jotkut omat setupit vai ajaa vaa tol xmp profiililla?
     
  30. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    Xmp käyttää muisteissa olevaa valmiiksi asetettua profiilia ja on ns. Plug&play. Eli safe ylikellotusasetukset.
    Voit toki itsekin laittaa mhz ja latenssit, mutta silloin pitää myös hakea vakaat jännitteetkin itse (dram voltage, system agent, vccio).
     
  31. KtK

    KtK

    Viestejä:
    200
    Rekisteröitynyt:
    12.03.2017
    Wanhan Sandyn ruoskimista vielä harrastetaan ja muutama kysymys vielä on jo tästä retrovehkeestä.

    i7-2600k ja 1866Mhz muistit on paikalla ja ne on kellotettu 4500Mhz@1900Mhz. Noista Kingston muisteista kaikki netin revikat kertoo 2133Mhz kellotuksesta vakaana ja helposti.

    Muistit on Kingston Hyperx fury 1866Mhz 1.5v vakiona ,mutta edes löysemmillä latensseilla ja 1.65v ei pysy vakaana Prime95 blend muisti torturessa 2133Mhz. Muuten ei kaatuile.

    Tulee vaan mieleen monet vanhat revikat näistä muisteista ja monista muista ,onko niitä edes ikinä kunnolla testattu rasituksessa. Mulle jää nyt nää ddr3 kokeilut tähän ja oisko aika päivitykselle.


    Tässä vanhassa setissä kumminkin huomasin hyvin muistien vaikutuksen. Näyttiksenä 1080ti Evga Sc2.

    Fallout 4 1440p texture patchillä viel Parhaimmillaan yli 7Gb näyttiksen muistia ja satunnaisesti tuleva paranneltu radiation storm tipauttaa framet full settnigillä (only shadow distance reduced) 50fps tuntumaan.

    Raskaimmissa kohdissa muistin "nopeus" 1600 to 1900Mhz tuntui auttavan FPS tasaisuuteen selvästi. Ei dippaile yhtä pitkään alle 60fps.
     
  32. Hiikeri

    Hiikeri Team NVIDIA Team Intel

    Viestejä:
    1 044
    Rekisteröitynyt:
    13.12.2016
    En muista tarkemmin enää mutta Sandyjen muistinohjain taisi saada saman jännitteen kuin Vcore?

    Kyllä pitäisi kestää vielä 2133 nopeudet, suuremmat nopeudet sitten eri asia. Ehkä noi kampasi eivät vaan kulje enempää, onko emossasi välijakajia että voisit kokeilla 2000Mhz muisteille?

    Ja kokeile sitä blendiä prossu vakio kelloilla että tietää ettei ole ainakaan prossu joka kaataa blendin.
     
  33. KtK

    KtK

    Viestejä:
    200
    Rekisteröitynyt:
    12.03.2017
    Ei ole välijakajia ja ainoa keino 1866-2133Mhz välillä on BCLK eli base clockin nosto 100Mhz lukemasta ,mikä on aika riskaabeliä vakauden kannalta. Nää kammat ei vaan tykkää kellottua hirveesti 2x8Gb.
    Mutta vakio-asetuksilla 1866Mhz noi ikivanhat Kingstonin Hyperx 2gb kammat 1600Mhz (ei fury) helposti pysyy mukana ilman ihmeempiä.

    Mutta 16gb tuntuu riittävän kaikkeen ,ei mitään hyötyä pahemmin ole ollut neljästä lisägigasta.

    Ainoa asia ,minkä tein ,oli AMD:n tarjoama ohjelmallinen 4gigan virtual drive. Sinne ohjasin vanheman Wolfenstein :New Orderin ja jatko-osan texture cachen.
    Sujuvoitti kummasti peliä max asetuksilla ja tuli tasainen FPS ja yksikään SSD ei pääse lähellekkään samaan ,ihan sama vaikka maksais kymppitonnin ;)
     
  34. Carcha

    Carcha

    Viestejä:
    147
    Rekisteröitynyt:
    15.01.2017
    Onko kellään kokemuksia tämän (G.Skill 16GB (2 x 8GB) Ripjaws V, DDR4 3200 MHz, CL14) kitin kiristelystä? Eilen laitoin kokoonpanoni läjään Maximus VIII Heron siivittämänä ja löin kylkeen tuollaiset. Ekan illan tuloksena oli 3866MHz 17-17-17-35-2T ja 1,488V DRAM. VCCIO ja VCCSA 1,20V. Kivenä 6700k. Kokeilin saada 4000MHz rikki (19-19-19-40), mutta edes 1.55V DRAM ja 1.3V SA ja IO -voltageilla ei tuottanut tulosta. Tyydyin siis tuohon 3866 for now. Koko yön (9h) ajoin mustanaamiota ja nollalla virheellä aamuun herättiin. Varsin tyytyväinen siis, mutta jos jotain ajatuksia tulee, minkä siivin vois kokeilla rikkoa tuota 4GHz niin ne otetaan lämpimästi vastaan :)
     
  35. Hiikeri

    Hiikeri Team NVIDIA Team Intel

    Viestejä:
    1 044
    Rekisteröitynyt:
    13.12.2016
    Muistinohjaimesi ei varmaan kulje enenpää, kummiskin 6th gen prossu.
     
  36. Carcha

    Carcha

    Viestejä:
    147
    Rekisteröitynyt:
    15.01.2017
    Lienee siis fiksuinta pysytellä tuossa kellotaajuudessa, mutta tavoitella matalampia latensseja jännitteiden avulla. CL16 ajelinkin jo tunnin verran mustiksen testiä onnistuneesti, mutta senaikaisilla jännitteillä ei kokoonpano suostunut joka kerta buuttaamaan. Jos kiusaa vähän lisää niin varmasti on jotain saavutettavissa.
     
  37. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Mistäs johtuu kun hommasin 2400MHz ddr3 vanhojen 1600MHz tilalle ja nyt ruvennu tekee sillee et ku buuttaan koneen ni se menee päälle ja sammuu noin 5 sekunnin päästä ja boottaa ittensä jonka jälkee toimii ihan normaalisti. Ei mee siis tossa alussa ees winukkaan. Lautana on asrock z77 extreme4 ja biosista siis xmp käytössä.
     
  38. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    Liittyy kait muistien trainingiin, teki mullakin samaa Z97 alustan kanssa 2400mhz muisteilla.
     
  39. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Huomasin tänään myös kun boottasin koneen niin koneen takan oli punanen valo päällä katoin sinne et siin lukee CLR CMOS. Tämä kyllä häpyy kun kone buuttaa ittensä toisen kerran.
     
  40. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    Se on Clear Cmos nappi, eli palauttaa biossin asetukset default-tilaan.
     
  41. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Ahaa okei empä mä sitä painellu tai mitää. Eipä toi mua kyl haittaa et se buuttaa ittensä pari seka jälkee uusiks tosta. Buuttaa nii nopeesti winukkaa muutenki. Ihmetyttää vaa et minä homman nimi oikeen on.
     
  42. IsoLuumu

    IsoLuumu

    Viestejä:
    644
    Rekisteröitynyt:
    16.10.2016
    Onhan sulla noiden "useiden boottien" jälkeen ne muistit ja prossun kellot ok?
    Yleensä tuo on se merkki että ei ole, ja bios palauttaa ne oletusasetukset.
     
  43. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Silloin kun vaihoin muistit niin ainakin sillon oli. Pelaamisessa/striimauksessa ei kyl ollu mitää häikkää. Pitääpi viel kattoo tarkemmin kun himaan pääsen. Noi kantsis yytsii varmaa jollai cpu-z vai mitäs suosittelette?
     
  44. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    CPU-Z näet suoraan kellot
     
  45. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Memory osiosta kun katon ton ni näyttäis DRAM Frequencystä 1199.8 MHz ja tuolt SPD timing tablesta niin 1200MHz.
     
  46. Hiikeri

    Hiikeri Team NVIDIA Team Intel

    Viestejä:
    1 044
    Rekisteröitynyt:
    13.12.2016
    Toi useampi boottaus kerta viittaa ettei muistit käynnisty olemassa olevilla asetuksilla. Tai prossun sisäinen muistinohjain.

    Jos vakio jännite muisteilla niin nosta muistien jännitettä hieman tai nosta muistien latensseja tai laske muistien nopeutta niin boottaa joka kerta.

    Muistit esim. tuosta 2400Mhz > 2133Mhz.
     
  47. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    jännite muisteille nytte 1.65 niin paljo sitä uskaltaa nostaa?
     
  48. Härkönen

    Härkönen Köyhä

    Viestejä:
    2 167
    Rekisteröitynyt:
    20.10.2016
    Kyllähän nuo näyttäisi oikein olevan. 1200 = 2400mhz
    Kokeile nostaa vaikka 1.7v auttaako mitään.
     
  49. corpse

    corpse

    Viestejä:
    119
    Rekisteröitynyt:
    03.09.2018
    Koitin eilen laittaa ton 1.7v niin ei oikee halunnu käynistyy ollenkaa sen jälkee.
     
  50. Kymäräinen

    Kymäräinen

    Viestejä:
    7
    Rekisteröitynyt:
    29.10.2018
    Tuli kelloteltua Corsair Vengeance LPX 3000mhz C15 arvoille 3200mhz ja C16. Onnistui erittäin helposti, jännite 1.35v --> 1.37v. Vccsa 1.15v ja vccio 1.15v. Oli muuten edelliset arvot XMP-profiililla auto-asetuksella ollut 1,31v ja 1,25v!

    Pyöräytin Prime95-stressitestejä 12h ilman erroreita. 1.36v jännitteellä tuli vielä herjaa, mutta 1.37v ei ongelmia.

    Kun noin helposti kellottui, niin täytyy katsella jos innostuu jossain välissä testaamaan millä taajuudella ja latensseilla saa 1,4v jännitteillä muistit kulkemaan.