Kokemuksia Ubiquitin reitittimistä (ja muista verkkovermeistä).

warses

Tukijäsen
Liittynyt
29.10.2016
Viestejä
44
Mites, jos tuohon UCG Ultraan heittää vielä esim. Swiss Army knifen perään, niin toimiiko se ihan mesh-tyyppisesti yhteen tuon U6 plussan kanssa?

Sitten vielä toinen kysymys: saako tuohon UCG Ultraan asennettua Adguardin tai piholen vai onko helpompaa pyörittää niitä raspista?
Adguard ja pihole joutuu pyörittää raspista. Nextdns ollut itsellä käytössä muutaman kuukauden piholen sijasta ja on tuntunut toimivalta, se menenee dns suojaus kohtaan.
Ubin wifi ap saa laitettua asetuksista toimimaan mesh-tyylillä, kun tuo asetuksien meshing on valittuna. Mutta näissä ei käsittääkseni ole erillistä backhaul radiota?
Screenshot 2024-04-11 200444.jpg
 

Retale

Premium-jäsen
S Y N T H W A V E
Liittynyt
18.10.2016
Viestejä
2 018
Adguard ja pihole joutuu pyörittää raspista. Nextdns ollut itsellä käytössä muutaman kuukauden piholen sijasta ja on tuntunut toimivalta, se menenee dns suojaus kohtaan.
Ubin wifi ap saa laitettua asetuksista toimimaan mesh-tyylillä, kun tuo asetuksien meshing on valittuna. Mutta näissä ei käsittääkseni ole erillistä backhaul radiota?
Jees, kiitti. Toi mesh asetus siellä näköjään olikin automaattisesti päällä.

Täytyy katsoa jaksaako tuota raspia alkaa säätämään. Ihan hyvin AdGuard on asennettuna toiminut kaikista laitteista pois lukien pleikkari, TV jne. Viimeksi, kun kokeilin raspilla niin aika läjän sai whitelistata osoitteita, että kaikki Xbox livet, Googlen palvelut, Onedrivet jne. jne. toimivat kunnolla. Ei ihan jaksaisi uudestaan tuohon leikkiin lähteä, että täytyy varmaantutustua tuohon Nextdns:ään.
 

escalibur

"Random Tech Channel" @ YouTube
Liittynyt
17.10.2016
Viestejä
9 150
Sitten vielä toinen kysymys: saako tuohon UCG Ultraan asennettua Adguardin tai piholen vai onko helpompaa pyörittää niitä raspista?
Kannattaa tutustua myös NextDNS:ään (netissä toimiva ”PiHole”). Kanavaltani löytyy esittelyvideo suomeksi, jos aihe sattuu kiinnostamaan. Näin saat mainokset pois vaikka TV:n selaimesta ja mahdollisesti joistakin striimauspalveluistakin.
 

Retale

Premium-jäsen
S Y N T H W A V E
Liittynyt
18.10.2016
Viestejä
2 018
Kannattaa tutustua myös NextDNS:ään (netissä toimiva ”PiHole”). Kanavaltani löytyy esittelyvideo suomeksi, jos aihe sattuu kiinnostamaan. Näin saat mainokset pois vaikka TV:n selaimesta ja mahdollisesti joistakin striimauspalveluistakin.
Juu, tarkoitus olisi. Warses sen tuossa ylempänä myös mainitsi.

Olisi kyllä heti pitänyt ostaa joku isompi ja poe kykenevä kytkin eikä jokaiselle laitteelle tuota injektoria erikseen niin olisi laajennusvaraa eikä olisi niin paljon johtoja sekaisin :cigarbeye:
 

escalibur

"Random Tech Channel" @ YouTube
Liittynyt
17.10.2016
Viestejä
9 150
Juu, tarkoitus olisi. Warses sen tuossa ylempänä myös mainitsi.
UniFin tämänhetkinen DNS Shield-asetus ei mahdollista oman NextDNS-profiilin käyttämistä, joten DNS:n IP-osoitteet pitää määrittää käsin. Toivottavasti korjaavat tämän tulevissa firmispäivityksissä.
 
Liittynyt
03.12.2016
Viestejä
849
UniFin tämänhetkinen DNS Shield-asetus ei mahdollista oman NextDNS-profiilin käyttämistä, joten DNS:n IP-osoitteet pitää määrittää käsin. Toivottavasti korjaavat tämän tulevissa firmispäivityksissä.
Tuolla forkilla saa toimimaan, mutta itse en ole jaksanut vaivautua ja toivon että tulevaisuudessa toimisi ilman tälläisiä.
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Tuleeko kenelläkään mieleen mistä voisi johtua se, että välillä (ei aina) tietokoneella Eth-kaapelilla Internet-nopeudet on huonommat kuin WIFI:n kautta?
UDM SE + Flex Mini + U7 Pro, uusimmat softat. MC7010 + 4G/5G yhteys, joten tuloksissa on luonnollista vaihtelua nopeuden ja pingin suhteen, mutta ei selitä tätä.

Tätä on nyt jatkunut jonkin aikaa ja en vaan pääse käsiksi mistä johtuu.

Esimerkiksi just äsken testattu Windows-koneella. WIFI on laitettu testissä kokonaan pois päältä. Speedtest ja Bittimittari.
Noin 350Mbps WIFI:llä ja reilusti alle 200Mbps ethernetin kautta. Alla screenshotit.

Outoa on se, että sitten taas välillä ethernetillä toimii normaalisti, mutta pääosin ei. Yleensä niin, että speedtest aloittaa 250Mbps ja sen jälkeen testin aikana hidastuu esim. 200Mbps.
Muu liikenne verkossa ja/tai kytkimessä ei selitä asiaa. Kaikki testilaitteet on kiinni Default-verkossa, jossa ei ole mitään rajoituksia, VPN, jne.

Testattu kahdella eri koneella (MAC+WIN) ja eri ethernet-adaptereilla, eri lokaatioissa talossa, ilman kytkintä, kytkimen läpi, myös suoraan UDM:sta Eth-kaapeli kiinni - aina sama juttu. Vastaavasti iPhone WIFI:llä antaa aina täydet. En keksi mitään muuta kuin tuo UDM SE / joku asetus ja reitittimen ominaisuus, tai jotain rikki jne., mutta mikä se voi olla?

1712914131516.png


1712914172265.png
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Sitten taas välillä Windows-kone antaa Eth-kaapelin kautta 300Mbps:
1712915282432.png


Mutta heti sen jälkeen tehdyllä testillä iPhone WIFI:n kautta antaa kuitenkin 360Mbps:
IMG_9925.png
 
Liittynyt
16.09.2021
Viestejä
108
Tuleeko kenelläkään mieleen mistä voisi johtua se, että välillä (ei aina) tietokoneella Eth-kaapelilla Internet-nopeudet on huonommat kuin WIFI:n kautta?
UDM SE + Flex Mini + U7 Pro, uusimmat softat. MC7010 + 4G/5G yhteys, joten tuloksissa on luonnollista vaihtelua nopeuden ja pingin suhteen, mutta ei selitä tätä.

Tätä on nyt jatkunut jonkin aikaa ja en vaan pääse käsiksi mistä johtuu.

Esimerkiksi just äsken testattu Windows-koneella. WIFI on laitettu testissä kokonaan pois päältä. Speedtest ja Bittimittari.
Noin 350Mbps WIFI:llä ja reilusti alle 200Mbps ethernetin kautta. Alla screenshotit.

Outoa on se, että sitten taas välillä ethernetillä toimii normaalisti, mutta pääosin ei. Yleensä niin, että speedtest aloittaa 250Mbps ja sen jälkeen testin aikana hidastuu esim. 200Mbps.
Muu liikenne verkossa ja/tai kytkimessä ei selitä asiaa. Kaikki testilaitteet on kiinni Default-verkossa, jossa ei ole mitään rajoituksia, VPN, jne.

Testattu kahdella eri koneella (MAC+WIN) ja eri ethernet-adaptereilla, eri lokaatioissa talossa, ilman kytkintä, kytkimen läpi, myös suoraan UDM:sta Eth-kaapeli kiinni - aina sama juttu. Vastaavasti iPhone WIFI:llä antaa aina täydet. En keksi mitään muuta kuin tuo UDM SE / joku asetus ja reitittimen ominaisuus, tai jotain rikki jne., mutta mikä se voi olla?



Bufferbloat testi auttoi itseä parantamaan kotiverkon ja internetin ongelmakohtia, yksi huono kaapeli vaihtoon ja kaapelimodeemi siltaavaksi testin tulosten perusteella.
 

escalibur

"Random Tech Channel" @ YouTube
Liittynyt
17.10.2016
Viestejä
9 150
@JzC saatko testattua suoraan reittitimellä tai jopa tietokoneella, kunhan Windowsin palomuuri on "Public"-profiililla? Sulla on melko korkeat pingit suhteessa etäisyyteen testipalvelimeen.

400/200 kuituliittymä omalla pfSense-palomuurilla:

 

JzC

Liittynyt
02.02.2024
Viestejä
134
@JzC saatko testattua suoraan reittitimellä tai jopa tietokoneella, kunhan Windowsin palomuuri on "Public"-profiililla? Sulla on melko korkeat pingit suhteessa etäisyyteen testipalvelimeen.
Kone kiinni suoraan reitittimeen antaa samoja tuloksia. Ja testattu tosiaan Macbookilla ja windows-koneella, ei merkitystä. Windows-kone on duunin läppäri niin en pääse siitä muuttamaan asetuksia. Mutta oman Macbookin asetuksia myös veivattu suuntaan ja toiseen, ei tunnu olevan merkitystä.
UDM SE:n oma nopeustesti antaa jotain tuloksia, no sen toimivuus on muutenkin mitä on.

Korkeat pingit johtuu 4G/5G yhteydestä, varsinkin siis "download latency".
 

escalibur

"Random Tech Channel" @ YouTube
Liittynyt
17.10.2016
Viestejä
9 150
Kone kiinni suoraan reitittimeen antaa samoja tuloksia. Ja testattu tosiaan Macbookilla ja windows-koneella, ei merkitystä. Windows-kone on duunin läppäri niin en pääse siitä muuttamaan asetuksia. Mutta oman Macbookin asetuksia myös veivattu suuntaan ja toiseen, ei tunnu olevan merkitystä.
UDM SE:n oma nopeustesti antaa jotain tuloksia, no sen toimivuus on muutenkin mitä on.

Korkeat pingit johtuu 4G/5G yhteydestä, varsinkin siis "download latency".
Saatko kytkettyä jomman koneen suoraan ohi UDM:n? Työkone on luultavasti (toivottavasti) jo lähtökohtaisesti Public-profiililla.
 
Liittynyt
03.12.2016
Viestejä
849
Älkää nyt sitten menkö tilaamaan Swiss Army Knife Ultraa. On kyllä harvinaisen paska kapistus.
Korvasin sillä ikivanhan tp-linkin repeaterin ja paskaa tuli paketissa.
Halusin siis ulos IOT:lle lisää kattavuutta. No tp link on ollut ulkovarastossa, mutta ns. sisällä. Nyt laitoin tuon puukon sitten ihan ulos asti, kun ajattelin että nyt tulee rangea. Heh. ei vittu sentään. Ei meinaa kantaa edes n. 12m avointa ulkotilaa, missä on pikkuisen edessä tuollainen ulkovarasto.
Tp-linkin vekotin kantoi tuon läpi sisätilastakin. Tuo ei. Pakko varmaan taas laittaa ubiquitille rahaa ja ostaa niitä lisäantenneja ko. vekottimeen.

hih.. ja jotkut speksit muka vielä puhuvat sadoista metreistä wifillä... naurettavaa..
 
Liittynyt
13.09.2023
Viestejä
38
Älkää nyt sitten menkö tilaamaan Swiss Army Knife Ultraa. On kyllä harvinaisen paska kapistus.
Korvasin sillä ikivanhan tp-linkin repeaterin ja paskaa tuli paketissa.
Halusin siis ulos IOT:lle lisää kattavuutta. No tp link on ollut ulkovarastossa, mutta ns. sisällä. Nyt laitoin tuon puukon sitten ihan ulos asti, kun ajattelin että nyt tulee rangea. Heh. ei vittu sentään. Ei meinaa kantaa edes n. 12m avointa ulkotilaa, missä on pikkuisen edessä tuollainen ulkovarasto.
Tp-linkin vekotin kantoi tuon läpi sisätilastakin. Tuo ei. Pakko varmaan taas laittaa ubiquitille rahaa ja ostaa niitä lisäantenneja ko. vekottimeen.

hih.. ja jotkut speksit muka vielä puhuvat sadoista metreistä wifillä... naurettavaa..
Oletko katsonut mitkä ovat radioiden transmit power -asetukset?
Vaihtoehtoina taitaa olla auto, high, medium ja low.
 
Liittynyt
03.12.2016
Viestejä
849
Oletko katsonut mitkä ovat radioiden transmit power -asetukset?
Vaihtoehtoina taitaa olla auto, high, medium ja low.
Autolla yleensä menen.. Nyt pistin kokeiluksi high, mutta tuskinpa tuo paljon jeesii. Yleensä siitä on vain haittaa, koska jos AP on kovin voimakas, niin asiakas voi "luulla" sen oleva paras vaihtoehto, vaikkei olisikaan.
 

fin_modder

Make ATK Great Again
Liittynyt
03.04.2023
Viestejä
78
Tuleeko kenelläkään mieleen mistä voisi johtua se, että välillä (ei aina) tietokoneella Eth-kaapelilla Internet-nopeudet on huonommat kuin WIFI:n kautta?
UDM SE + Flex Mini + U7 Pro, uusimmat softat. MC7010 + 4G/5G yhteys, joten tuloksissa on luonnollista vaihtelua nopeuden ja pingin suhteen, mutta ei selitä tätä.

Tätä on nyt jatkunut jonkin aikaa ja en vaan pääse käsiksi mistä johtuu.

Esimerkiksi just äsken testattu Windows-koneella. WIFI on laitettu testissä kokonaan pois päältä. Speedtest ja Bittimittari.
Noin 350Mbps WIFI:llä ja reilusti alle 200Mbps ethernetin kautta. Alla screenshotit.

Outoa on se, että sitten taas välillä ethernetillä toimii normaalisti, mutta pääosin ei. Yleensä niin, että speedtest aloittaa 250Mbps ja sen jälkeen testin aikana hidastuu esim. 200Mbps.
Muu liikenne verkossa ja/tai kytkimessä ei selitä asiaa. Kaikki testilaitteet on kiinni Default-verkossa, jossa ei ole mitään rajoituksia, VPN, jne.

Testattu kahdella eri koneella (MAC+WIN) ja eri ethernet-adaptereilla, eri lokaatioissa talossa, ilman kytkintä, kytkimen läpi, myös suoraan UDM:sta Eth-kaapeli kiinni - aina sama juttu. Vastaavasti iPhone WIFI:llä antaa aina täydet. En keksi mitään muuta kuin tuo UDM SE / joku asetus ja reitittimen ominaisuus, tai jotain rikki jne., mutta mikä se voi olla?



Ehkä tyhmä kysymys: mistä kaapeli menee ja onko kaapeleita kokeiltu vaihtaa?
Itsellä oli ihan paketista uusi CAT6e kaapeli mennyt rikki niin että linkki nousi viikon verran gigana, sitten alkoi nopeudet tippua ja lopulta ei suostunut yhdistymään kuin 100m. Kaapelin vaihto korjasi ongelmat.

Ainiin ja muoks jos haluat testata ilman WAN liittymän sekoilua välissä.
Lataa MAC:lle ja PC:lle iperf3 softa. iPerf - The TCP, UDP and SCTP network bandwidth measurement tool
Molemmilla koneilla avaa komentorivi ja navigoi paikkaan mihin latasit binääri tiedostot (exe ja mikä nyt onkaan MAC puolella:))
Toisella koneella aja iperf3.exe -s (tämä avaa "serverin")
Ja sitten toisella koneella aja iperf3 -c toisen.koneen.ip.osoite
Voit ajaa myös optiolla --bidir jotta testi ajetaan yhtä aikaa molempiin suuntiin, tai client päässä iperf3 -c toisen.koneen.ip.osoite -r (tämä "kääntää" testin suunnan, mutta ajaa vain yhteen suuntaan kerrallaan)
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Ehkä tyhmä kysymys: mistä kaapeli menee ja onko kaapeleita kokeiltu vaihtaa?
Itsellä oli ihan paketista uusi CAT6e kaapeli mennyt rikki niin että linkki nousi viikon verran gigana, sitten alkoi nopeudet tippua ja lopulta ei suostunut yhdistymään kuin 100m. Kaapelin vaihto korjasi ongelmat.

Ainiin ja muoks jos haluat testata ilman WAN liittymän sekoilua välissä.
Lataa MAC:lle ja PC:lle iperf3 softa. iPerf - The TCP, UDP and SCTP network bandwidth measurement tool
Molemmilla koneilla avaa komentorivi ja navigoi paikkaan mihin latasit binääri tiedostot (exe ja mikä nyt onkaan MAC puolella:))
Toisella koneella aja iperf3.exe -s (tämä avaa "serverin")
Ja sitten toisella koneella aja iperf3 -c toisen.koneen.ip.osoite
Voit ajaa myös optiolla --bidir jotta testi ajetaan yhtä aikaa molempiin suuntiin, tai client päässä iperf3 -c toisen.koneen.ip.osoite -r (tämä "kääntää" testin suunnan, mutta ajaa vain yhteen suuntaan kerrallaan)
Mä oon testaillut himassa eri paikoissa ja eri kaapeleilla ja suoraan UDM:n kiinnikin. Silti välillä antaa huonot nopeudet. Joten en siis usko, että kaapelit on vikana.

Mulla NAS:ssa openspeedtest ja sisäverkon nopeudet näyttää ihan normaalia gigasen yhteyden lukuja. Se tässä outoa on myös.

Noiden päivällä postaamieni kuvien jälkeen sitten taas loppu iltapäivän läppäri toimi kuta kuinkin normaalilla nopeuksilla, joten tää tulee ja menee.

Jotain todella mystistä tää on.
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Kokeilin huvikseni niin, että laitoin usb-c ethernet adapterin kiinni iPhoneen (15 Pro) ja testasin Speedtestiä. Ja tulokset aika huvittavat.

IMG_9928.jpeg
 

k70

Liittynyt
12.07.2017
Viestejä
549
Mobiililaitteissa USB on usein vain 2.0, eli hitaampi kun Wi-Fi. Työkoneissa voi myös olla palomuuri tms. joka hidastaa. Esim. omalla työkoneella sisäänpäin ei saa täyttä gigabittiä, mutta ulospäin kyllä. Kotikoneella ei ongelmaa. Tämä ei toki selitä tuota kaapelin ja langattoman eroa.
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Mobiililaitteissa USB on usein vain 2.0, eli hitaampi kun Wi-Fi. Työkoneissa voi myös olla palomuuri tms. joka hidastaa. Esim. omalla työkoneella sisäänpäin ei saa täyttä gigabittiä, mutta ulospäin kyllä. Kotikoneella ei ongelmaa. Tämä ei toki selitä tuota kaapelin ja langattoman eroa.
iPhone 15 Pro USB-C liitäntä on USB 3.2 Gen 2 / 10Gbps.

Työkone vs. oma Macbook Pro, ei eroa, samat ongelmat molempien kanssa ja sisäverkon OpenSpeedTestillä toimii hyvin lähelle 1Gbps. Toimistolla saa myös täydet 1Gbps Speedtestillä.

Hyviä ehdotuksia mutta oma veikkaukseni on, että tuolta UDM SE:n sisältä / softasta löytyy vika.
 
  • Tykkää
Reactions: k70
Liittynyt
13.09.2023
Viestejä
38
Hyviä ehdotuksia mutta oma veikkaukseni on, että tuolta UDM SE:n sisältä / softasta löytyy vika.
Kokeile vaihtaa port managerilla ko. portin link speed -asetus.
Niin, ja voihan eri porttien välillä olla eroja, joten voisi kokeilla useammassa portissa.
 
Liittynyt
15.02.2020
Viestejä
21
Hyviä ehdotuksia mutta oma veikkaukseni on, että tuolta UDM SE:n sisältä / softasta löytyy vika.
Minulla on iPhone päässyt USB-C adapterilla samoihin lukemiin Macin kanssa, eli lähelle 1 Gbits internetissä olevaan nopeustestiin (1 Gbits valokuitu). Joku ongelma sinun setupissa..
 
Liittynyt
16.10.2016
Viestejä
9 036
Voisiko sen vain resetoida ja konffaa uusiksi?
Tai ajaa resetin jälkeen testit uudelleen?
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Minulla on iPhone päässyt USB-C adapterilla samoihin lukemiin Macin kanssa, eli lähelle 1 Gbits internetissä olevaan nopeustestiin (1 Gbits valokuitu). Joku ongelma sinun setupissa..
Jep.
Testasin vielä uudestaan. Tässä käytetty iPhonea, jolloin ei pitäisi paloluurit jne. häiritä.

Ekaksi WIFI, sen jälkeen ethernet + USB-C adapteri ja taas WIFI heti sen jälkeen. OpenSpeedTest varmuudeksi ethernetin kautta, liikenne kiertää UDM SE ja kahden kytkimen kautta. Eri paikka talossa kuin eilen.

IMG_9931.jpeg

IMG_9930.jpeg



Edit. Varmistin samanlaiset tulokset myös toisella usb-c ethernet apaterilla, joka saa myös eri IP-osoitteen samasta default verkosta.
 
Viimeksi muokattu:

JzC

Liittynyt
02.02.2024
Viestejä
134
Voisiko sen vain resetoida ja konffaa uusiksi?
Tai ajaa resetin jälkeen testit uudelleen?
Täytyy varmaan yrittää tätä.
Resetoida koko UDM SE ja aloittaa alusta ja onko peruskonffiksilla sama sekä kokeilla mikä johtaa tähän. Tarttis vaan jostain löytää jokunen tunti tähän aikaa... :rofl: :rofl:
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Kokeile vaihtaa port managerilla ko. portin link speed -asetus.
Niin, ja voihan eri porttien välillä olla eroja, joten voisi kokeilla useammassa portissa.
Testattu monesta eri portista ja lisäksi kaikki näyttää UnifiOS:n puolella 1GE. Lisäksi sisäverkon OpenSpeedTestillä saan sen gigan läpi.
 
Liittynyt
16.10.2016
Viestejä
9 036
Täytyy varmaan yrittää tätä.
Resetoida koko UDM SE ja aloittaa alusta ja onko peruskonffiksilla sama sekä kokeilla mikä johtaa tähän. Tarttis vaan jostain löytää jokunen tunti tähän aikaa... :rofl: :rofl:
Voit nollaa ja testaa. Palautat sitten varmuuskopion kun testit ohi.
Testattu monesta eri portista ja lisäksi kaikki näyttää UnifiOS:n puolella 1GE. Lisäksi sisäverkon OpenSpeedTestillä saan sen gigan läpi.
Voisiko se 4/5G jotenkin nattaa liikaa?
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Voisiko se 4/5G jotenkin nattaa liikaa?
En usko että tähän on mahdollisuutta. Ulkomodeemi on ollut siltaavana (suoraan ulkoinen IP UDM SE:lle, ei GCNATtia) ja reitittävänä (DHCP, vain yksi IP avaruudesta auki ja DMZ), eikä tällä ole vaikutusta asiaan.
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Oliko tässä siis kyse mobiiliyhteydestä uplinkissä? Sehän jo itsestään selittää vaihtelut nopeudessa.
Ei.
WIFI:llä saa 100% kerroista isommat nopeudet. Jos pöytäkone saa hetkellä X DL 150Mbps ja 5sek sen X:n jälkeen iPhone WIFI:llä 400Mbps, ei mobiiliyhteyden vaihtelevuus selitä tätä.

Tämän voi todeta noista yllä olevista kuvista kun katsot kellonaikoja.

Totta on se, että tuo mobiiliyhteyden vaihtelevuus tekee tästä testauksesta huomattavasti hankalampaa. Mutta siksi tarkastan tulokset aina jollain muulla laitteella. Käytän myös Bittimittaria ja Speedtestiä sekaisin, jotta siinäkin on oma tarkastus.
 
Liittynyt
20.02.2017
Viestejä
275
Ehkä tyhmä kysymys: mistä kaapeli menee ja onko kaapeleita kokeiltu vaihtaa?
Itsellä oli ihan paketista uusi CAT6e kaapeli mennyt rikki niin että linkki nousi viikon verran gigana, sitten alkoi nopeudet tippua ja lopulta ei suostunut yhdistymään kuin 100m. Kaapelin vaihto korjasi ongelmat.

Ainiin ja muoks jos haluat testata ilman WAN liittymän sekoilua välissä.
Lataa MAC:lle ja PC:lle iperf3 softa. iPerf - The TCP, UDP and SCTP network bandwidth measurement tool
Molemmilla koneilla avaa komentorivi ja navigoi paikkaan mihin latasit binääri tiedostot (exe ja mikä nyt onkaan MAC puolella:))
Toisella koneella aja iperf3.exe -s (tämä avaa "serverin")
Ja sitten toisella koneella aja iperf3 -c toisen.koneen.ip.osoite
Voit ajaa myös optiolla --bidir jotta testi ajetaan yhtä aikaa molempiin suuntiin, tai client päässä iperf3 -c toisen.koneen.ip.osoite -r (tämä "kääntää" testin suunnan, mutta ajaa vain yhteen suuntaan kerrallaan)
Sinuna ajaisin nää Fin Modderin ehdottomat iPerf3 testit, saat suljettua pois ainakin yhden ongelma kohdan jos antaa norminopeuksia.
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Sinuna ajaisin nää Fin Modderin ehdottomat iPerf3 testit, saat suljettua pois ainakin yhden ongelma kohdan jos antaa norminopeuksia.
Joo, ei ole sisäverkossa koneiden välillä ongelmaa.
Testattu MAC1 --> Flex Mini --> UDM SE --> MAC2

Screenshot 2024-04-14 at 19.34.18.png


Edit. Samaan aikaan / heti sen jälkeen testattuna Speedtest antaa Macilla 168Mbps ja iPhone WIFI:n kautta 300Mbps.
 
Viimeksi muokattu:

fin_modder

Make ATK Great Again
Liittynyt
03.04.2023
Viestejä
78
Joo, ei ole sisäverkossa koneiden välillä ongelmaa.
Testattu MAC1 --> Flex Mini --> UDM SE --> MAC2



Edit. Samaan aikaan / heti sen jälkeen testattuna Speedtest antaa Macilla 168Mbps ja iPhone WIFI:n kautta 300Mbps.
Hyvältä näyttää, mitäs jos kokeilet johonkin julkiseen iperf3 palvelimeen?

Jos noissa tulee nopeampi tulos kuin speedtestillä, melkein alkaisin epäilemään MTU mismatchiä.
Eli joku koneista ajaa liian isoa MTU:ta, ubiquiti joutuu parsimaan ne uplinkille sopivaan MTU:n -> hidastuu.

Tuon voi testata tuolla iperfillä vaikka 10 tai 40 byteä pienempää MSS:ää (kokonais MTU - headerit, oletus MSS 1460) ja katsoa nouseeko nopeus.
iperf3 -c iperf3.moji.fr -M 1460
iperf3 -c iperf3.moji.fr -M 1400
 

JzC

Liittynyt
02.02.2024
Viestejä
134
Hyvältä näyttää, mitäs jos kokeilet johonkin julkiseen iperf3 palvelimeen?

Jos noissa tulee nopeampi tulos kuin speedtestillä, melkein alkaisin epäilemään MTU mismatchiä.
Eli joku koneista ajaa liian isoa MTU:ta, ubiquiti joutuu parsimaan ne uplinkille sopivaan MTU:n -> hidastuu.

Tuon voi testata tuolla iperfillä vaikka 10 tai 40 byteä pienempää MSS:ää (kokonais MTU - headerit, oletus MSS 1460) ja katsoa nouseeko nopeus.
iperf3 -c iperf3.moji.fr -M 1460
iperf3 -c iperf3.moji.fr -M 1400
Tuollaisia. WIFI vs. Ethernet ihan samankaltaisia tuloksia.
Tuota -M / MTU testausta ei jostain syystä suostunut tekemään "error - unable to set TCP/SCTP MSS: Invalid argument".

Screenshot 2024-04-14 at 20.09.48.png


Mac => WIFI = 347Mbps ja Ethernet = 169Mbps
Screenshot 2024-04-14 at 20.12.13.png
 
Liittynyt
22.11.2016
Viestejä
204
Tänään rekkasin aamulla Ubiquitin sivuille ja pistin Cloud Gateway Ultran seurantaan kun ei ollut saldoilla... ei kerinnyt viestiä edes napsahtaa, kun päivällä näky hetken saldoilla ja sai tilauksen sisään. Kotiverkkoa vähän päivitykseen tuon ja u7 Pron kanssa.

Katsellaan milloin paketti lähtee maailmalle kun toimitusta väitti DHL Expressin kanssa kahden päivän päähän.

Edit: tälläkin hetkellä saldoa Finland storeen.
 
Liittynyt
17.10.2016
Viestejä
431
Mulla kyllä notifikaatiot päällä tuosta CGU:sta enkä ole ikinä ehtinyt tilaamaan :) Täytyy kohta miettiä toinen ratkaisu kun kuukauden nyt odotellut tuota saatavaksi
 
Liittynyt
22.11.2016
Viestejä
204
Mulla kyllä notifikaatiot päällä tuosta CGU:sta enkä ole ikinä ehtinyt tilaamaan :) Täytyy kohta miettiä toinen ratkaisu kun kuukauden nyt odotellut tuota saatavaksi
Joo ei ole tullut notifikaatiota noista kummastakaan kerrasta, kun ollut tänään saatavilla. Ihan sattumalta bongannut.
 

escalibur

"Random Tech Channel" @ YouTube
Liittynyt
17.10.2016
Viestejä
9 150
Yritä siinä tehdä U7 Pro:sta videoarvostelun, kun Windows 11 23H2:n WiFi 6E tuki/verkkokortin ajurit/tukarin (uusin) firmis ovat tätä luokkaa. :)

1713271236815.png


1713271377020.png
 
Liittynyt
17.10.2016
Viestejä
431
Toisaalta tuommoinen Unifi Express varmaan ajaisi itselleni samant käyttötarpeet ellei enemmänkin koska saisin teknisen tilan läheisyyteen wifin. Mitä käytännön eroja CGU:lla ja UX:llä muita kuin porttimäärä ja wifi?

Olen rakentamassa täysin uutta verkkoa talooni jossa päärakennus ja autokatos, näiden välillä noin 20 metriä. Päärakennuksen tekniseen tilaan tulee kuitu jossa ajattelin tuon CGU:n sijaitsevan. Päärakennuksessa olisi 2-3x AP jotka tarjoaisivat wifin. Ongelmana onkin tuo autokatos johon haluisin yhden valvontakameran, lisäksi auto sekä auton laturi hyötyisivät wifistä. Tähän varmaan paras ratkaisu olisi tuutata päärakennuksen seinään joku ulkokäyttöön tarkoitettu AP tai meshata niin että autokatoksen lämpimässä varastossa olisi oma AP/mesh-laite?
 
Toggle Sidebar

Statistiikka

Viestiketjut
242 795
Viestejä
4 239 163
Jäsenet
71 254
Uusin jäsen
Artsix123

Hinta.fi

Ylös Bottom