Intel Rocket Lake LGA1200/Z590 emolevyt, kellotukset ja kokemukset

Liittynyt
14.02.2017
Viestejä
244
Noi virran rajoitukset voit ottaa pois käytöstä. Mitä tulee noihin muisti ajoituksiin ei ole itsellä ainakaan kokemusta. Gear 2 oletettavasti sais nousta yli 4000 reippaasti verrattuna hyötyyn?? testaamalla selviää.
vccsa ja vccio jännitteen vaikuttaa muistiohjaimeen.
 

Lare

Error 404
Liittynyt
13.11.2016
Viestejä
2 460
En vain ymmärrä. Oma MSI Mag B560 Torpedo ei suostu välillä boottaamaan, jos VCCSA, VCCIO1 tai VCCIO2 on asetettu manuaalisesti. Käynnistyksen yhteydessä tulee vain "memory overclocking failed". Esimerkiksi 3200Mhz muisteilla VCCSA on oletuksena 1.24V. Jos laitan manuaalisesti tuon saman 1.24V, en välttämättä pääse edes Windowsiin asti. Sama juttu VCCIO-jännitteiden kanssa. Kuitenkin välillä toimii moitteetta, eli tuo vaikuttaa enemmän bugilta. Jos Windowsiin asti pääsee, niin raskaimmatkin muistitestit rullaa kyllä ongelmitta.

Muistit kyllä kulkisivat 3600Mhz CL16, mutta jos annan jännitteiden olla Autolla, nousee VCCSA 1.31V ja VCCIO 1.4V, mitkä on ihan liikaa. Manuaalisesti 1.24V ja 1.15V kyllä läpäisee mitkä tahansa muistitestit, mutta jos menen sammuttamaan koneen, niin enää ei käynnisty uudelleen. Ratkaisuna toistaiseksi pidän muisteja 3200Mhz oletusjännitteillä, mutta kiristelin ajoituksia niin pitkälle kuin pystyy.
 
Liittynyt
12.04.2017
Viestejä
335
En vain ymmärrä. Oma MSI Mag B560 Torpedo ei suostu välillä boottaamaan, jos VCCSA, VCCIO1 tai VCCIO2 on asetettu manuaalisesti. Käynnistyksen yhteydessä tulee vain "memory overclocking failed". Esimerkiksi 3200Mhz muisteilla VCCSA on oletuksena 1.24V. Jos laitan manuaalisesti tuon saman 1.24V, en välttämättä pääse edes Windowsiin asti. Sama juttu VCCIO-jännitteiden kanssa. Kuitenkin välillä toimii moitteetta, eli tuo vaikuttaa enemmän bugilta. Jos Windowsiin asti pääsee, niin raskaimmatkin muistitestit rullaa kyllä ongelmitta.

Muistit kyllä kulkisivat 3600Mhz CL16, mutta jos annan jännitteiden olla Autolla, nousee VCCSA 1.31V ja VCCIO 1.4V, mitkä on ihan liikaa. Manuaalisesti 1.24V ja 1.15V kyllä läpäisee mitkä tahansa muistitestit, mutta jos menen sammuttamaan koneen, niin enää ei käynnisty uudelleen. Ratkaisuna toistaiseksi pidän muisteja 3200Mhz oletusjännitteillä, mutta kiristelin ajoituksia niin pitkälle kuin pystyy.
Luultavasti bios bugittaa. Itsellä MSI z590 tomahawk muisteja kellotellessa joka kerta kun tallennetun ylikellotus profiilin lataa niin tulee sama "memory overclocking failed" herja ekalla käynnistyksellä ja kun käyttää virrat pois päältä niin kaikki toimii, myös uudelleen käynnistyksen jälkeen:hmm:

Crucial 3600mhz cl16 e-diet sain menemään 4400mhz 17-21-21-42@1.45v
 

Lare

Error 404
Liittynyt
13.11.2016
Viestejä
2 460
Luultavasti bios bugittaa. Itsellä MSI z590 tomahawk muisteja kellotellessa joka kerta kun tallennetun ylikellotus profiilin lataa niin tulee sama "memory overclocking failed" herja ekalla käynnistyksellä ja kun käyttää virrat pois päältä niin kaikki toimii, myös uudelleen käynnistyksen jälkeen:hmm:

Crucial 3600mhz cl16 e-diet sain menemään 4400mhz 17-21-21-42@1.45v
Okei. Itse en ole löytänyt logiikkaa tuolle, mutta siinä mielessä ilahduttavaa, etten ole ainoa ongelmien kanssa painiva. Bios-bugilta tuo omastakin mielestä vaikuttaa. Viikon ajan toimi 3600-16-20-20-36 ongelmitta manuaalisilla jännitteillä. Kokeilin säätää jännitteitä ja kiristää muisteja, mutta ei ollutkaan vakaa. Nyt palasin takaisin tuohon "vakaaseen" OC profiiliin ja on noin 30% todennäköisyys, ettei kone boottaa ja herjaa tuota "memory overclocking failed". Esimerkiksi eilen illalla sammuttelin konetta useasti ja käynnistin uudestaan, eikä ongelmia ollut. Tänä aamuna kone ei käynnistynytkään ja laitoin sitten vain 3200-15-17-17-36 profiilin kiristetyillä toissijaisilla ajoituksilla ja AUTO-jännitteellä päälle. Tuo profiili toimii aina. Täytyy vielä koittaa tuota, että käytän ihan virtalähteestä virrat pois, kun tuo ilmoitus tulee.

Ilmeisesti VCCIO2-jännite on oikea VCCIO näille Rocket Lake -prossuille? 3600Mhz muistikellot nostavat sen 1.4 volttiin. Sen huomasin, että jopa kireämmät asetukset noilla 3600Mhz muistikelloilla olivat silloin vakaat, mutta noin korkea jännite ei tunnu enää turvalliselta. Normaali 3200Mhz XMP pitää VCCSA 1.24V, VCCIO1 1.050V ja VCCIO2 1.25V, mitä uskaltaa kuitenkin käyttää ja antaa kiristysvaraa muisteille. Jos uusia nopeampia muisteja katsoo, niin olisi melkein pakko hankkia tuon jännitebugin takia 3200Mhz CL14 B-diet. Ehkä prossun päivitys i5 11400 -> i7 11700 antaisi kuitenkin enemmän paukkuja.
 

Lare

Error 404
Liittynyt
13.11.2016
Viestejä
2 460
Nyt tutkin tarkemmin tuota omaa muistiongelmaa. Eli Gear 1 mode nopeammilla kuin 3200Mhz muisteilla vaatii tuntuvasti VCCIO ja VCCSA -jännitettä, jotta boottaa Windowsiin. Gear 2:lla samaa ongelmaa ei ole. 3200Mhz:lla ei ole väliä, paljon noita jännitteitä on, eli se toimii millä vaan. Ei kai prossun muistiohjain ole kyrvähtämässä? En ole sentään käryttänyt sitä emolevyn ylikorkeilla automaattisilla jännitteillä. Kuitenkin jos kone sattuu boottaamaan Windowsiin, niin kaikki rasitustestit menevät läpi. Eli tuntuu enemmän, että tuo "memory overclocking failed" tulee ihan liian yliherkästi.

EDIT: Edes 3333Mhz ei boottaa Gear 1:llä.

EDIT2: Ja nyt ei boottaa edes 3200Mhz. Mitä ihmettä. Varmaan clear cmos tehtävä taas.

EDIT: Tuon on pakko olla bugi biosissa. Clear CMOS ja nyt taas ei mitään ongelmaa (toistaiseksi). Ärsyttävää. Mutta ei ainakaan ole prossun muistiohjain kärynnyt, mitä ehdin jo pelätä.
 
Viimeksi muokattu:
Liittynyt
18.10.2016
Viestejä
5 908
On taas vähän vaikea saada netissä selkoa, varsinkin kun muistikammoista sata eri versioita samallakin valmistajalla(no melkein) Eli toimiiko nämä halvat 2x16gb Corsairit keskimäärin Z590 emoissa? Toki mainostetaan että optimoitu AMD:lle mutta moni kai intelinkin kanssa käytellyt(eniten toki vanhemmilla emoilla), lähinnä erityisesti että toimivatko Z590 MSI Tomahawkin kanssa. CMK32GX4M2Z3600C18 siis.

Edit. Taidan varmuuden vuoksi siirtää valinnin GSkillin F4-3600C18D-32GVK:iin kun niistä löytyy ihan faktaa listattuna että tuettuna ainakin. Hintakin melkein sama, eli edukas amazon.de:ssä.
 
Viimeksi muokattu:

Lare

Error 404
Liittynyt
13.11.2016
Viestejä
2 460
Voiko VCCIO2:lla olla joku ns. "dead spot", jolla kone ei boottaa? Tarvitsen joko alle 1.2V tai yli 1.32V, jotta kone boottaa 3600Mhz muisteilla Windowsiin. Jos jännite on tuossa välissä, tulee vain "memory overclocking failed". Koko päivän testaillut ja kartoittanut tuota omaa ongelmaa. Hämmästys oli suuri, kun kone toimiikin hyvin myös matalilla volteilla.
 
Liittynyt
18.10.2016
Viestejä
5 908
Kohta kun MSI Tomahawk ja 10700KF käsissä ja kun tosiasia on ettei mitään hajua näiden uudempien sielunelämästä, Z77 ja 2700K millä tähän asti mennyt oli vielä jollain lailla ymmärryksessä.

Eli, ensinkin vähän epäselvää tuon prossun oman turborajan suhteen että vaikka se "periaatteessa" on 5.0-5.1Ghz niin ilmeisesti ei ole selvää että auto-kellolla siihen pääsee? Tai näin olen netistä ymmärtänyt, eli se ~5Ghz:kin vaatii "oikeaa" kellottelua/säätöjä, eikö niin?
 
Liittynyt
17.10.2016
Viestejä
256
Miten alhaisia Aida64 muistilatenssituloksia olette saaneet pelikäyttöön (Gear 1) Samsung B-muisteilla?

Tässä omat Prime95 & memtest86 & TM5 extreme@anta77 vakaat kellot, 360mm custom loop:

11900k.png
 
Liittynyt
28.08.2017
Viestejä
120
Hommasin tämmöiset muistit, mutta mitähän teen väärin, kun en saa muisteja kulkemaan 4000MHz.
Jos laittaa xmp päälle, niin kone ei buuttaa.
Manuaalilla olen saanut 1:1 asetuksilla toimimaan 3600MHz. 3733MHz ei buuttaa.
1:2 sain toimimaan 3833MHz, mutta 4000MHz ei buuttaa.
Muisteille laitoin 1.4v ja yritin myös VCCIO jännetteeksi 1.2v, mutta ei apua.
Olen yrittänyt myös eri muistipaikoilla ja yhdellä kammalla.
Tuntuu oudolta jos 3600MHz kone toimii ja karhua ajoin 3500% virheettä ja yhden pykälän nostolla kone ei käynnisty.
Kone siis 11700K ja Asus tuf z590-plus wi-fi
 
Viimeksi muokattu:
Liittynyt
28.10.2016
Viestejä
109
Hommasin tämmöiset muistit, mutta mitähän teen väärin, kun en saa muisteja kulkemaan 4000MHz.
Jos laittaa xmp päälle, niin kone ei buuttaa.
Manuaalilla olen saanut 1:1 asetuksilla toimimaan 3600MHz. 3733MHz ei buuttaa.
1:2 sain toimimaan 3833MHz, mutta 4000MHz ei buuttaa.
Muisteille laitoin 1.4v ja yritin myös VCCIO jännetteeksi 1.2v, mutta ei apua.
Olen yrittänyt myös eri muistipaikoilla ja yhdellä kammalla.
Tuntuu oudolta jos 3600MHz kone toimii ja karhua ajoin 3500% virheettä ja yhden pykälän nostolla kone ei käynnisty.
Kone siis 11700K ja Asus tuf z590-plus wi-fi
Oletko resetoinut biossin kunnolla ?
Jos muistiasetuksiin on jäänyt jokin liian kireä arvo.
 

Lare

Error 404
Liittynyt
13.11.2016
Viestejä
2 460
Hommasin tämmöiset muistit, mutta mitähän teen väärin, kun en saa muisteja kulkemaan 4000MHz.
Jos laittaa xmp päälle, niin kone ei buuttaa.
Manuaalilla olen saanut 1:1 asetuksilla toimimaan 3600MHz. 3733MHz ei buuttaa.
1:2 sain toimimaan 3833MHz, mutta 4000MHz ei buuttaa.
Muisteille laitoin 1.4v ja yritin myös VCCIO jännetteeksi 1.2v, mutta ei apua.
Olen yrittänyt myös eri muistipaikoilla ja yhdellä kammalla.
Tuntuu oudolta jos 3600MHz kone toimii ja karhua ajoin 3500% virheettä ja yhden pykälän nostolla kone ei käynnisty.
Kone siis 11700K ja Asus tuf z590-plus wi-fi
Säädithän VCCIO2-jännitettä, etkä normaalia VCCIO:ta? Rocket Lakella tuo VCCIO2 on ilmeisesti se oikea jännite muistien kellotukseen. Kannattaa myös kokeilla jännitteen laskua. Itsellä on kahdella prossulla tullut jo esille ns. kuollut kohta jännitteissä, joilla kone ei boottaa. Esimerkiksi nykyisellä i7 11700F:llä Gear 1 ja 3600Mhz vaatii joko yli 1.32V tai alle 1.130V VCCIO2-jännitettä, jotta kone käynnistyy. Jos jännite on tuossa välissä, tulee vain "memory overclocking failed". Tuo kuollut kohta vaihtelee eri muistitaajuuksista riippuen.
 
Liittynyt
28.08.2017
Viestejä
120
En löytänyt Asuksen biossista tuollaista VCCIO2 jännitettä. Ihmettelin et miksi kone ei käynnisty löysilläkään muistiasetuksilla jos jännite on 1.2-1.3 välissä. Hyvä tietää, että toi on ominaisuus.
 
Liittynyt
02.10.2020
Viestejä
99
Missäs valikossa TUF Z590:n biosissa on LLC -asetus?

Itse itselleni vastaten, Digi VRM+
 
Viimeksi muokattu:
Liittynyt
13.01.2017
Viestejä
2 835
Mikähän Z590 TUF + 11700k settiin tuli...
Testipenkissä pistin koneen kiinni pinnien kautta kuten tavallista ja nyt sitten kun yritän käynnistää konetta uudelleen niin ei siihen tule eloa lainkaan. Kun poweriin pistää virrat päälle niin jostain syystä tuulettimet pyörähtää päälle ja virhe-leditkin siinä samalla vilahtavat päällä, mutta sen jälkeen se sammuu eikä kone inahdakkaan virtanapista painamalla. Emolevyn RGB-ledit kuitenkin palaa eli sinne tulee virtaa normaalisti.
Powerinkin vielä vaihdoin ettei siinä olisi vikaa, sama ongelma.
 
Liittynyt
27.05.2017
Viestejä
148
Mikähän Z590 TUF + 11700k settiin tuli...
Testipenkissä pistin koneen kiinni pinnien kautta kuten tavallista ja nyt sitten kun yritän käynnistää konetta uudelleen niin ei siihen tule eloa lainkaan. Kun poweriin pistää virrat päälle niin jostain syystä tuulettimet pyörähtää päälle ja virhe-leditkin siinä samalla vilahtavat päällä, mutta sen jälkeen se sammuu eikä kone inahdakkaan virtanapista painamalla. Emolevyn RGB-ledit kuitenkin palaa eli sinne tulee virtaa normaalisti.
Powerinkin vielä vaihdoin ettei siinä olisi vikaa, sama ongelma.
en tiedä onko sama asia mutta minulla teki z490-E gaming 11900kf kanssa että yritti lähteä käyntiin ja sammutteli itseään ja sitten ruutuun tuli teksti "updating me firmware" ja hetken kuluttua sammui eikä enää lähtenyt käyntiin, paloi vain rgb valot mutta muuten ei inahtanutkaan ja olin kyllä laittanut uusimman biossin ja asukselta käskettiin laittaa uusin bios uudestaan mutta ei auttanut. No sitten proshopille lähetin takuuseen ja asuksellehan se lopulta meni ja siellä saivat biossin laitettua ja sitten rupesi toimimaan, eli jos et saa käyntiin niin lähetä vaan takuuseen kyllä ne siellä saattaa saada sen toimimaan niin kuin minullakin, toivotaan ainakin.
 
Liittynyt
12.09.2020
Viestejä
271
Onko paras meta nykyään intelillä kellotella se 3733mhz mahollisimman kireillä latensseilla? +4000 nopeudet historiaa kun menee gear2 puolelle?
 
Toggle Sidebar

Statistiikka

Viestiketjut
143 710
Viestejä
2 746 546
Jäsenet
53 098
Uusin jäsen
Tiijah92

Hinta.fi

Ylös Bottom