Intel Kaby Lake-X & Skylake-X (LGA 2066, X299) kellotukset ja kokemukset

solidton

Make ATK Great Again
Liittynyt
03.04.2017
Viestejä
602
@Luumi @xarot @solidton
Lisää rammien ihmettelyä. Näihin nyt päätymässä jos tulee uutta rammia hommailtua ja varsinkin tuo 64gb kitti ollut ihmettelyn aiheena kun useampi lähde väittää noita samsungin b-die piirillisiksi että mitäköhän laittaisi ja onkos noista kellään enempää tietoa/kokemuksia?

F4-3600C17Q-64GTZR-G.SKILL International Enterprise Co., Ltd.


F4-3600C16Q-32GTZR-G.SKILL International Enterprise Co., Ltd.
Oman ymmärryksen mukaan noi 3600 CL16-16-16-36 kitit on varmasti B-dietä, samoin kuin 3200 CL14-14-14-34 quad kittien puolella. Eipä ole aikoihin tullu muisteja kateltua ja törmäsin aika mielenkiintosen oloseen kittiin ja kutakuinkin saman hintanen mitä aikoinaan maksoin 3200 CL14 quad kitistä:

 
Liittynyt
19.10.2016
Viestejä
2 469
Oman ymmärryksen mukaan noi 3600 CL16-16-16-36 kitit on varmasti B-dietä, samoin kuin 3200 CL14-14-14-34 quad kittien puolella. Eipä ole aikoihin tullu muisteja kateltua ja törmäsin aika mielenkiintosen oloseen kittiin ja kutakuinkin saman hintanen mitä aikoinaan maksoin 3200 CL14 quad kitistä:

Näin minäkin olen ymmärtänyt ja eikös samsung lopettanut tuon orkkis b-dien tuotannon että kauanko sitten saa vielä noita. Itse makselin uutena noin puolet tuosta omasta 3200mhz cl14 kitistä. Noista samoja royal gold kittejä kanssa olen kuolannut mutta kun hynixiä saisi 64gigasena hitusen halvemmalla...
G.Skill DIMM 16 GB DDR4-3600 Quad-Kit, Arbeitsspeicher gold, F4-3600C16Q-64GTRGC, Trident Z Royal
 

solidton

Make ATK Great Again
Liittynyt
03.04.2017
Viestejä
602
Näin minäkin olen ymmärtänyt ja eikös samsung lopettanut tuon orkkis b-dien tuotannon että kauanko sitten saa vielä noita. Itse makselin uutena noin puolet tuosta omasta 3200mhz cl14 kitistä. Noista samoja royal gold kittejä kanssa olen kuolannut mutta kun hynixiä saisi 64gigasena hitusen halvemmalla...
G.Skill DIMM 16 GB DDR4-3600 Quad-Kit, Arbeitsspeicher gold, F4-3600C16Q-64GTRGC, Trident Z Royal
Tosta en tiedä onko vielä loppu kokonaan mutta varmaan loppusuoralla ainakin, on tietenkin noita vanhoja sarjoja vielä myynnissä mitä varastoissa on. Toi linkkaamani kitti siis herätti huomion että on 3600 CL14-15-15-35 XMP:llä (1.45V) eli oman käsityksen mukaan pitäis olla erittäinkin hyvä binni B-dietä (ikinä ennen nähny edes tollasta XMP:tä). Onhan toi 64GB Royal kitti kyllä tavallaan todella "halpa" siis jos tarvetta tolle määrälle; tosin tulevaisuudessa tuski toi muistin määrän tarve tulee tippumaan.
 
Liittynyt
19.10.2016
Viestejä
2 469
Onkos tietoja miksi rampagen ja g.skillin qvl listat näyttää yli 3600mhz kittejä vaan 8kamman setteinä? Tuleeko esim. 4000mhz epävakautta 4kammalla vs. 8kammalla? Ei oikeen ainakaan omaan järkeen mahdu miksi noin.

Nyt on omat tikut ollut viikon g.skilillä ja tuli viestiä että keskimääräinen käsittelyaika 3viikkoa että näköjään ruuhkaa tuollakin on. Ebaystä ostin jo puoli vahingossa 3600 cl16 rgb tikut kun halvalla sai joten testaillaan niitä välillä.
 

solidton

Make ATK Great Again
Liittynyt
03.04.2017
Viestejä
602
3200CL14Q kitti ollut kyllä omaan harrastuskäyttöön enemmän kun riittävä; asetukset on mitä on mutta 24/7 käytössä, VDIMM 1.4V näin "talvella"

Screenshot (199).png
 
Liittynyt
19.10.2016
Viestejä
2 469
Tuli jenkeistä 3600mhz cl16 kitti joten nyt tuntuisi taas rokkaavan ainakin xmpllä. Edelliset vielä g.skillillä rmassa joten ruuhkaa tuntuisi olevan siellä.

1583644987654.png
 
Liittynyt
22.10.2016
Viestejä
129
Ei täällä olisi kenelläkään ollut Skylake X delid työkalua lainata jonkinlaista korvausta vastaan? Postihommiksihan se menisi kun sen verran syrjässä asustelen. Olisi ajatuksena korkkailla tuo 7960X.
 
Liittynyt
30.10.2016
Viestejä
1 895
Tuli hiottua 10980XE 240-2000 hiomapapereilla ja ihan ok:lle vaikuttaa vaikka vaikea verrata tarkasti. Keskiarvot ei ole kuin joku 1-2 astetta paremmat, mutta viileimmän ja kuumimman ytimen välinen ero on nyt selvästi pienempi. Meni myös 5.1 Cinebench R15 läpi 1.29v. @Sampsa @Kaotik @xarot @JuSiZ

 
Liittynyt
19.10.2016
Viestejä
2 469
Tuli hiottua 10980XE 240-2000 hiomapapereilla ja ihan ok:lle vaikuttaa vaikka vaikea verrata tarkasti. Keskiarvot ei ole kuin joku 1-2 astetta paremmat, mutta viileimmän ja kuumimman ytimen välinen ero on nyt selvästi pienempi. Meni myös 5.1 Cinebench R15 läpi 1.29v. @Sampsa @Kaotik @xarot @JuSiZ

Mitä tollaselle voi odottaa maksimissaan kulkua vedellä arki käyttöön?
 
Liittynyt
30.10.2016
Viestejä
1 895
Mitä tollaselle voi odottaa maksimissaan kulkua vedellä arki käyttöön?
Kyllä toi kivi 5ghz saa jo moneen arkijuttuun ei-AVX ohjelmiin. Ja per core -ylikellotuksella voi saada vielä enemmän puristettua hyötyä irti.
 
Liittynyt
30.10.2016
Viestejä
1 895
Nää uudet Cascade Lake-X:t ei oo kyllä omasta mielestä hyviä, ajoin nyt nopeaan ton hiotun 10980XE:n ja ihan susi kylmällä, skaalautuminen huono vaikka vedellä on todella kova kivi. Max oli 5.6 cinebenchiin ja -100 asteessa lakkaa jo toimimasta. Vanhempi 9980XE paljon kovempi kivi vaikka onkin huonompi vedellä. Ja kontakti on ollut kyllä erinomainen kun katsoo lämpötahnan levittymistä. Luulin aluksi että jotain vikaa emossa taas kuten viimeksi mutta sain jopa erittäin nopealla testillä parannettua vanhaa GeekBench tulosta 9980XE:llä. @Sampsa @Kaotik @Juha Kokkonen @solidton

Toi coolerin kiinnitys ja kontaktipinnan tarkastelu on sellainen mitä jokainen tehokäyttäjä voisi harjoitella. Siinä piilee salaisuus mm. kuinka helposti tahna murtuu.

screen003.jpg


P1000076.JPG

P1000074.JPG
 

solidton

Make ATK Great Again
Liittynyt
03.04.2017
Viestejä
602
Muutama viikko sitten kysyin niin ei tukuilla mitään tietoa edes mahdollisista tomitusajoista.
 
Liittynyt
18.10.2016
Viestejä
1 249
Rapakon takaata välillä kun lueskellut niin ei noita ole sielläkään kuin muutamalla ja muut odotelleet jo julkaisusta asti.
 
Liittynyt
22.10.2016
Viestejä
129
Tulipahan tuossa itellekin rakenneltua vähän järeämpi vesijäähdytys tuolle 7960x rossulle, 560mm, 86mm paksulla radilla, pushpull 7 tuulettimella.

Samalla laittelin tuon skylake-x framen ja tosiaan nakuna nyt. Lämmöt on aika huikeat kyllä entiseen nähden, tosin tästä tulikin sitten mieleen, että onko näissä havaittu jotain epämääräistä lukemaa idlessä? Koska tämä nyt menee jopa alle ambientin reilusti, hieman arvelluttaa miten sitten rasituslämpöjen todellisuus.

Ja vielä parin coren erot muihin on aika isot(5-8C) vaikka nakuna menee, lie sitten sen verran kiero tuo diekin? Blokki on kiristetty pohjaan. Nestemetallia välissä(conductonaut).

Cinebench R20, 4.5GHz @1.24vcore(kunhan jotain heitin) 50-60C pyörii coret noin keskiarvona.
 

Liitteet

RieskaMies

Ketä tappaa prossut
Platinum-jäsen
Liittynyt
17.10.2016
Viestejä
274
Tulipahan tuossa itellekin rakenneltua vähän järeämpi vesijäähdytys tuolle 7960x rossulle, 560mm, 86mm paksulla radilla, pushpull 7 tuulettimella.

Samalla laittelin tuon skylake-x framen ja tosiaan nakuna nyt. Lämmöt on aika huikeat kyllä entiseen nähden, tosin tästä tulikin sitten mieleen, että onko näissä havaittu jotain epämääräistä lukemaa idlessä? Koska tämä nyt menee jopa alle ambientin reilusti, hieman arvelluttaa miten sitten rasituslämpöjen todellisuus.

Ja vielä parin coren erot muihin on aika isot(5-8C) vaikka nakuna menee, lie sitten sen verran kiero tuo diekin? Blokki on kiristetty pohjaan. Nestemetallia välissä(conductonaut).

Cinebench R20, 4.5GHz @1.24vcore(kunhan jotain heitin) 50-60C pyörii coret noin keskiarvona.
Ei nuo ole vielä mitenkään oudot nuo ydinten väliset heitot lämmöissä, iso piiri niin saattaa siellä keskemmällä olevat ytimet käydä vähän lämpöisempinä. Aika reilusti viileämpänä tuo täysin naku näköjään pyörii mitä itsellä metallien ja ihs kanssa samanlainen monoblokin alla :tup:
 
Liittynyt
22.10.2016
Viestejä
129
Ei nuo ole vielä mitenkään oudot nuo ydinten väliset heitot lämmöissä, iso piiri niin saattaa siellä keskemmällä olevat ytimet käydä vähän lämpöisempinä. Aika reilusti viileämpänä tuo täysin naku näköjään pyörii mitä itsellä metallien ja ihs kanssa samanlainen monoblokin alla :tup:
Tottahan turiset, mietin vaan että vois olla lähempänäkin ja kyllähän se blokin kanssa sohraaminen kannatti, tipahtihan ne kuumat coret tuonne samaan tuntumaan. Käytin irti varmaan 10 kertaa ja eri asentoja kokeillen, loppuviimein turautin helvetisti nestemetallia niin johan auttoi.

Tuosta lämpösensorin lukemista vain tuli mieleen, että voiskohan johtua kun mulla on TJ Max-arvo 100 eikä 105, se tais vaikuttaa noihin lukemiin?
 

Liitteet

Liittynyt
22.10.2016
Viestejä
129
Jahas, tais joutua virtalähteen vaihtoon, 5GHz cinebench R20 imasee jo tuon verran :dead:, muutaman kerran sammunut koko laitos. Pelit tuntuis muuten kyllä toimivan 5GHz. Mahdottomia vehkeitä kyllä. :cigarbeye:

1050w (87A 12v) Seasonic alla



01c52307-c5d3-4c89-ac93-e314fd9fae59.jpg
 
Liittynyt
30.10.2016
Viestejä
1 895
Jahas, tais joutua virtalähteen vaihtoon, 5GHz cinebench R20 imasee jo tuon verran :dead:, muutaman kerran sammunut koko laitos. Pelit tuntuis muuten kyllä toimivan 5GHz. Mahdottomia vehkeitä kyllä. :cigarbeye:

1050w (87A 12v) Seasonic alla




Hommaa 1300W Seasonic Platinum tai Super Flower 2000W tai esim EVGA 1600W Titanium niin on pelivaraakin.

6GHz 18-core vielä hakusessa kuten aina, ehkä jonain päivänä tai sitten ei... @Sampsa @Juha Kokkonen @Kaotik @Hessu @solidton @xarot @JuSiZ

 
Viimeksi muokattu:
Liittynyt
22.10.2016
Viestejä
129
Hommaa 1300W Seasonic Platinum tai Super Flower 2000W tai esim EVGA 1600W Titanium niin on pelivaraakin.
Juu tuli jo hankittua tuo 1600W EVGA, välittömästi nousi pisteetkin joissain testiohjelmissa :confused: :tup:

Mutta mutta, pientä ongelmaakin on.. jostain syystä tämäkin kone on ruvennut tekemään tuota jäätymistä työpöydälle, joillakin taisi olla tämmöistä ongelmaa aikoinaan myös(@xarot)? . Elikkäs vaikuttaa siltä, että tommosessa kevyessä käytössä saattaa vain jäätyä kaikki ilman mitään bsodeja tms virheitä koko värkki. Kaikkea oon testannut paitsi prosessoria en ole vielä blokin alta aukaissut kun tuo kontakti on nyt niin pirun hyvä, täytyy varmaan se sitten seuraavaksi aukoa(huono puristus sokettiin, nestemetallia joka paikassa:nb:?).

Tosiaan ennen jauhoi kuukaudenkin putkeen tämä deliddauksen jälkeen, IHS:n kanssa ilman ongelmia. Nyt jäätyilee randomilla, muutama päivä sitten luulin selättäneeni ongelman siirtelemällä muistikampoja sloteista toisiin ja kone pysyikin 3 vrk putkeen pystyssä, sen jälkeen buuttasin kun testailin näytönohjaimia ja ongelma tuli takaisin.

Asuksen lankussa(Rampage VI E) kyllä edelleen noita random post-ongelmia joita oli jo X99 aikaan, välillä hyytyy "HDD Detect" virheeseen ja välillä nyt tämän direct dien kanssa "Memory Detect" paukkaa kans. Joskus sitten ei biossista pääse pois kun hyytyy koodiin "AF, bios menu screen".

Toi HDD ja Bios ongelma oli jo ennen tätä jäätyilyä, memoryä detectiä ei kyllä antanut ennen muistaakseni.

Ainiin ja mustat muistipaikat ei toimi ollenkaan? En ole varma onko toi nyt ominaisuus jos kaikki paikat ei ole käytössä niin mustat ei toimi, kun ainakin manuskan mukaan ekana täytyy täyttää harmaat paikat, vai liittyyneekö ongelmaan. Delid meni kyllä hyvin ja tosiaan ennen tuota direct framea kaikki toimi täydellisesti. Biosseja olen vaihtanut 3-4 kertaa, ei näytä auttavan ainakaan se. 1401, 3006(uusin) ja 3006 modattu ollut eniten testissä.

Olikos tietoa muuten tuosta framen kiristyksestä, uskaltaako noi ruuvit vetää ihan pohjaan?

Vaikea selvitettävä kun tuo jäätyminen tapahtuu 2-8 tunnin aikajaksolla, eikä rasitusohjelmat kaadu.
 
Viimeksi muokattu:
Liittynyt
18.10.2016
Viestejä
1 249
R6Essä oli alkuun BIOS-bugi joka aiheutti jäätymistä vakiona. Voi olla liian kireellä blokki, nestemetallit huonosti, tai cache-jännite liian alhainen. Tekeekö se tota vakionakin? Oma R6E tekee tota Memory Detectiä coldbootissa jos muistit on yli 3200 MHz. Hdd detectiä tuli tällä C621 emolla, jos PCIe SSD ei aina tunnistunut. Osasyy siihen oli huono blokin mountti, mutta levyn laitoin silti takuuseen.

Mikä BIOS? Uudet on kuulemma huonoja. :beye:
 
Liittynyt
22.10.2016
Viestejä
129
R6Essä oli alkuun BIOS-bugi joka aiheutti jäätymistä vakiona. Voi olla liian kireellä blokki, nestemetallit huonosti, tai cache-jännite liian alhainen. Tekeekö se tota vakionakin? Oma R6E tekee tota Memory Detectiä coldbootissa jos muistit on yli 3200 MHz. Hdd detectiä tuli tällä C621 emolla, jos PCIe SSD ei aina tunnistunut. Osasyy siihen oli huono blokin mountti, mutta levyn laitoin silti takuuseen.

Mikä BIOS? Uudet on kuulemma huonoja. :beye:
Tuntui sillon ekan kerran kun tuota viikko sitten tutkailin, että muistien alikellotus poisti jäätyilyn(3600 -> 3000), en oo vielä ehtinyt uudelleen testata kun tosiaan aika hankala saada toi ongelma esiin.

3006 modattu nyt käytössä, voishan tuota vanhempaa vielä kokeilla, 1401 mulla oli aikaisemmin, tosin ton framen jälkeen sekin jäätyili.

Kiitos vinkeistä, testailu jatkuu ja täytyy nostaa blokki ylös. Muistatko toimiko noi mustat muistipaikat esim jos yhden kamman vain tökkää niin pitäisikö toimia? Mulla heittää vaan koodin 53 ja jää siihen, kaikilla kammoilla. Cachesta en osaa sanoa, 2700MHz jäätyili myös vaikka aiemmin toimi. Paljon tonne jännitettä uskaltaa heittää?
 

Yeenoghu

Neighbour of the beast
Liittynyt
07.11.2016
Viestejä
455
Vanhemmalla Rampage V:lla ja vesijäähyblokilla oli vähän vastaavanlaista ongelmaa: Joku muistikanava pimeänä, kaikki muistit ei toiminut, koneen käynnistys takkusi, virhekoodeja yms. Kaiken muun ehdin jo irroitella, kunnes uudelleenkiinnitin blokin. Jolloin tilanne parani, muttei kokonaan, josta päättelin että ongelmat liittyy tosiaan CPU-sockettiin ja blokin kiinnitykseen. Ongelmat ratkesi vielä kerran blokin uudelleenkiinnityksellä ja tällä kertaa löysemmin kiristettynä.

Näitä ei näköjään pidä kiristellä liian tiukalle.
 
Liittynyt
18.10.2016
Viestejä
1 249
Tuntui sillon ekan kerran kun tuota viikko sitten tutkailin, että muistien alikellotus poisti jäätyilyn(3600 -> 3000), en oo vielä ehtinyt uudelleen testata kun tosiaan aika hankala saada toi ongelma esiin.

3006 modattu nyt käytössä, voishan tuota vanhempaa vielä kokeilla, 1401 mulla oli aikaisemmin, tosin ton framen jälkeen sekin jäätyili.

Kiitos vinkeistä, testailu jatkuu ja täytyy nostaa blokki ylös. Muistatko toimiko noi mustat muistipaikat esim jos yhden kamman vain tökkää niin pitäisikö toimia? Mulla heittää vaan koodin 53 ja jää siihen, kaikilla kammoilla. Cachesta en osaa sanoa, 2700MHz jäätyili myös vaikka aiemmin toimi. Paljon tonne jännitettä uskaltaa heittää?
Muistelen että kaikilla Rampageilla toimii ne toisenväriset slotit vasta, kun olet täyttänyt ne primäärislotit. :) Ei ole tuota varmaan tullut tällä R6E:llä siten edes testattua.

Cachen 2700 MHz on se minkä XMP työntää vakiona, muutenhan se on 2.4 GHz. Mutta pitäisi se toimia jos et ole sitä erikseen kellottanut 3 GHz tai yli.
 
Liittynyt
22.10.2016
Viestejä
129
Voihan vitalis. Blokki ja prosessori käytetty irti, mitään ei löytynyt. Ei ylimääräistä metallia tai muutakaan missään, prosessorin ympäristössä näytti olevan kaikki komponentit yms paikallaan. Edelleen jäätyilee satunnaisesti, erikoista asiassa on se, että esim ajelin tuossa RAM Testiä 2000% muistit vakiona(3600MHz, 18-19-19-38-2T, 1.35V), buuttasin ja laitoin uudelleen ajamaan niin välittömästi 5% sisällä erroreita yli 20. Lopulta jäätyi taas koko systeemi kun tarpeeksi rääkkäsin. Pariin otteeseen tuo on hävittänyt myös yhden kamman pois näyttäen vain 24GB muistia. (cpu-z yms tunnistaa 32GB ja Quad, mutta todellisuudessa vain 24 löytyy)

Tää kyllä korrelloi siihen mitä aiemminkin huomasin, kun välillä tuntuu, että pysyy pystyssä jopa vuorokausia putkeen ja sitten välillä jäätyy 5min aikana buutista.

Elikkä elikkä.. mitäs tässä vois olla hajalla, muistit, windows, prosessori? Kaikki tuntui alkavan tuon direct framen asennuksen jälkeen. Ideoita, ajatuksia?
Blokin jätin tällä kertaa aika löysälle ja samoin tuota kehikkoa en kovin kireälle laittanut, ei muutosta.

Ja vielä tuli ajettua 2 tuntia RAM Testiä vakiona ilman XMP:tä, 6000% rullasi ilman ongelmia -> buuttasin -> uusi ajo -> 20min ja oli jäätynyt 800% kohdalle. Mikä perkele..
 
Liittynyt
22.10.2016
Viestejä
129
Muistikamman tippuminen kuulostaisi huonolta soketti kontaktilta
Nojuu kävi kyllä mielessä, uudelleen käynnistyksien jälkeenhän toi tuntuu vetävän itsensä jojoon jostain syystä välillä. Aiemmin noi kaikki kilkkeet oli kyllä niin tiukalla about kuin kehtasi vetää ruuveja.

Noh haku jatkuu.. nyt ajellaan sitten muistit alikellotettuna 3200, toistaiseksi toiminut.. outoa on.
 

solidton

Make ATK Great Again
Liittynyt
03.04.2017
Viestejä
602
Olikos tietoa muuten tuosta framen kiristyksestä, uskaltaako noi ruuvit vetää ihan pohjaan?
Ainakin Der8auerin kehyksellä vedetty "tappiin" ilman ongelmia; 7800X, 7900X ja 7940X. Myös ilman alkuperäisiä takalevyn tarrapaloja (ei paljaana vaan korvattu ohuella yksipuolisella tarralla) tosin prosessoreiden pcb:n alkuperäisen ihs:n liimat poistettu kokonaan.
 
Liittynyt
18.10.2016
Viestejä
1 249
Koitas huvikseen kattoa löytyykö event vieweristä sellasta kuin että dwm.exe (Desktop Window Manager) kaatui. En muista onko application- vai system logeissa. Mulla Asus Dominus Extremellä kaatuili tuo välillä ja näytti et koko Windows jäätyi, mut oikeesti systeemi oli pystyssä mut koko työpöytä oli kipannu. Epäilin eka näyttistä, mut sitten se oli lopulta tuo kehno socketti ja kiristykset yms syypäänä.

Tietysti ekana epäilisin ehkä noita muisteja. 3200 MHz on varmaan aika sweetspot tuolla R6E:llä. Mulla sai 64GB 8x8 4000 MHz vakaaksi jos ei tehnyt kylmäboottia...jos teki niin jäi aina memory detectiin.
 
Liittynyt
22.10.2016
Viestejä
129
Joo, kiitos vinkeistä. Katon tuota event vieweriä kunhan ehdin. Tänään ajellu sitten ristiin rastiin erilaisia asetuksia ja 100% puhtaasti mennyt, saattoi ehkä olla syy muistien jakajassa. Oli mennyt automaatille elikkäs 100:133 jakajalle joka ei muistaakseni aiemminkaan tainnut toimia kunnolla.

Vaihdon tuohon 100:100 ja tuntuis toimivan, mutta katsotaan nyt vielä. Ja tosiaan mulla oli tää kone 4,2GHz ja 3600 muistit 24/7 ajossa melkein vuoden aiemmin, kovassakin rasituksessa yötäpäivää päällä ajamassa erilaisia python scriptejä. Paras uptime 56 päivää, eli toimi tosiaan aiemmin hyvin.
 
Liittynyt
22.10.2016
Viestejä
129
Jooh, päivitellääs jos nyt jollehi sattus samaa oiretta. Eli vikahan ei ollu missään jakajissa tai muussakaan biossiin liittyvässä. Ihan se tuon prosessorin kontaktista on kiinni kuten jo jotkut arvaili( :tup: ). Laitoin takas IHS:n ja lukitsimen kanssa tuon prosessorin niin taas toimii kuten ennenkin.

En vaan nyt sitten tiedä miten tuota hommaa lähestyisi, kokeilin kyllä tiukalla, tosi tiukalla ja aika löysälläkin noita kiinnikkeitä ja ei toiminut.
 
Toggle Sidebar

Statistiikka

Viestiketjut
89 672
Viestejä
1 833 363
Jäsenet
39 049
Uusin jäsen
viitai

Hinta.fi

Ylös Bottom