AMD 3. sukupolven Ryzen kellotukset ja kokemukset (Matisse/Zen2)

Liittynyt
19.10.2016
Viestejä
833
X370 prime prolla ja 3900X:llä ei installeri liikahda 0% edemmäksi ainakaan. Winukka ilmoittaa, että GPIO vaatii restartin, mutta siihen jää.
 
Liittynyt
23.10.2016
Viestejä
820
Lämpeneekö muilla 3700X PBO:lla liikaa?
  • Corsairin H100i Pro (240 mm AIO) prossun jäähdyttimenä .
  • Täydessä rasituksessa videorendauksessa huitelee n. 90 asteessa ja throttlaa rajusti.
  • Idlessä prossun lämpötilat n. 60*C. Emolevynä X570M Pro4 ja mATX kopassa kaverina GTX980 Ti, joka tosin rasituksessa vaan n. 75*C.
Ei mikään paras mahdollinen AIO, mutta silti helvetin korkeat lämpötilat. Kotelo on Phanteks Enthoo EVOLV mATX ja radiaattori etupaneelissa.
 
Liittynyt
19.10.2016
Viestejä
833
Lämpeneekö muilla 3700X PBO:lla liikaa?
  • Corsairin H100i Pro (240 mm AIO) prossun jäähdyttimenä .
  • Täydessä rasituksessa videorendauksessa huitelee n. 90 asteessa ja throttlaa rajusti.
  • Idlessä prossun lämpötilat n. 60*C. Emolevynä X570M Pro4 ja mATX kopassa kaverina GTX980 Ti, joka tosin rasituksessa vaan n. 75*C.
Ei mikään paras mahdollinen AIO, mutta silti helvetin korkeat lämpötilat. Kotelo on Phanteks Enthoo EVOLV mATX ja radiaattori etupaneelissa.
Idlelämmöistä päätellen joko huono kontakti, pumppu sökönä, tai neste ei vaan kierrä.
Lämpeneekö se jäähdytin rasituksessa?
 

Qwerty

Tukijäsen
Team Radeon
Köyhä
Liittynyt
17.10.2016
Viestejä
328
Annoin vielä mahiksen VI hero + 3900x kombolle, eka bootti pysähtyi 62 vikakoodiin ja näyttis + dram ledi paloi. Toinen pysähtyi 0d koodiin, cmos resettii ja päästiin biossiin ja aina windowssiin asti. Parit kerrat käynnistin uudestaan, hyvin mentiin suorilta windowssiin. Sammutin koneen ja käynnistin hetken kuluttua uudestaan, bios ruutu tulee näkyviin ja vikakoodi 0d, cmos resetti ja 62 tai 0d, yleisemmin 0d jäi bootti... :poop: Noh, 6401 bios takaisin sisään eikä mitään ongelmaa tän 1700 kanssa. Siis voiko toi 3900x olla paskana vai mitäköhän helvettiä täs on meneillään. :rofl: Toimi se kyllä normaalisti kun selvisi bootista läpi... :hmm: Hitto, ei haluis laittaa heroa vaihtoon, mut pahasti näyttää siltä et pakko se on..
Jännä juttu, ettei toimi 3000 sarjalaiset kunnolla. Itse olen ajellut c6h:lla 3900x:ää ilman ongelmia. Toi toinen emohan taisi olla multa peräisin? Itsellä boottaus ongelmia aiheutti tolla lankulla ek:n vesi blokin backplaten ja emon väliin tuleva kumi, joka ilmeisesti johti vähän sähköä. Sen kun teippasi sähköteipillä kauttaaltaan niin loppui boottaus ongelmat. Tosin tässä nyt tuskin on siitä kyse.
 
Liittynyt
23.10.2016
Viestejä
820
Idlelämmöistä päätellen joko huono kontakti, pumppu sökönä, tai neste ei vaan kierrä.
Lämpeneekö se jäähdytin rasituksessa?
Idlelämmöt Ryzen Masterilla 39*C, rasituksessa mikään AIO:n osa ei ole erityisen kuuma.
 
Liittynyt
16.11.2016
Viestejä
151
Itsellä myös 3900X:n idlelämmöt 39c ja Corsair h150i on jäähdyttämässä. Ei muuten suostu nuo uudet piirisarja-ajurit asentumaan.
 
Liittynyt
15.12.2016
Viestejä
253
Annoin vielä mahiksen VI hero + 3900x kombolle, eka bootti pysähtyi 62 vikakoodiin ja näyttis + dram ledi paloi. Toinen pysähtyi 0d koodiin, cmos resettii ja päästiin biossiin ja aina windowssiin asti. Parit kerrat käynnistin uudestaan, hyvin mentiin suorilta windowssiin. Sammutin koneen ja käynnistin hetken kuluttua uudestaan, bios ruutu tulee näkyviin ja vikakoodi 0d, cmos resetti ja 62 tai 0d, yleisemmin 0d jäi bootti... :poop: Noh, 6401 bios takaisin sisään eikä mitään ongelmaa tän 1700 kanssa. Siis voiko toi 3900x olla paskana vai mitäköhän helvettiä täs on meneillään. :rofl: Toimi se kyllä normaalisti kun selvisi bootista läpi... :hmm: Hitto, ei haluis laittaa heroa vaihtoon, mut pahasti näyttää siltä et pakko se on..
Eikös maailmalla ollut näitä ongelmia C6H:lla 3000 sarjan julkasun yhteydessä?
Jos en ihan väärin muista, niin ratkaisu oli vaihtaa emo takuuseen.
Ongelma on vielä yksilökohtainen. Osalla ennakkotilatuista emoista toimii (kuten minulla) ja osalla ei.

Jos joku muistaa paremmin, niin korjatkoon.
 
Liittynyt
17.10.2016
Viestejä
573
Taidan täällä kysästä, kun heitin uudet romut kasaan tänään.

Onko normaalia että 3900x lämmöt seilaa 40-55 väliin normaali selain+twitch kombolla, pubgia pelatessa antoi max 70c? 1700x päivittelin, enkä muista että näin voimakasta heilahtelua oli ns. kevyellä käytöllä.

Ilmajäähynä toimii Arcticin esport 34 Duo. Arctic mx4 tahnat välissä.

Edessä ei tosin tällä hetkellä ole kuin 1 tuuletin ja takana myös vain 1 ulos puhaltamassa.
 
Liittynyt
10.04.2017
Viestejä
38
Onko normaalia että 3900x lämmöt seilaa 40-55 väliin normaali selain+twitch kombolla, pubgia pelatessa antoi max 70c? 1700x päivittelin, enkä muista että näin voimakasta heilahtelua oli ns. kevyellä käytöllä.
Tähän tulikin jo ytimekäs ja mielestäni oikea vastaus yllä. Sellainen huomio tuli mieleeni, että olisi hyvä aina hyvä kertoa, mitä itse tarkoittaa prosessorin lämmöillä. Itse pitäisin luotettavana ja vertailukelpoisena joko Ryzen Masterin ilmoittamaa lämpöä tai HWinfo64:n CPU Die (Average) -lämpöä.

Anyways, tässä vertailun vuoksi oma idle screenshottini. Luvuissa max on yhden CB20-vetäisyn aiheuttama piikki. Vesi on käynyt kuumimmallaan noin tunnin karanteeniviihteenä pelatun Forza Motorsport 7 -pelisession aikana. PBO on ollut jonkun aikaa koeluontoisesti päällä 200/200/200, eikä XMP:n lisäksi ole muita tuunauksia. Ilman PBO:a die-lämmöt eivät juuri yli 65 C:n nouse.

Ja sellainen itsestäänselvyys vielä, että Idle-lämpöjä jos haluaa seurailla, niin kannattaa sulkea ihan kaikki muut sovellukset. Olen huomannut, että esimerkiksi Chrome vetää noin 10 W CPU Core Poweria idlenäkin ja nostaa samalla aavistuksen verran prossun lämpöjä.

1584789952196.png
 

Liitteet

Liittynyt
21.06.2017
Viestejä
3 265
Juu, mulla on se "AMD-versio" eli linpack on käännetty AVX-tuella. Jos haluaa niin voi kysellä privana. Sibeltä voi sitten koettaa niitä kaljoja.
Niin tai onhan siinä intelburntest versiossakin AVX tuki mutta se ei toimi AMD:n prossuilla kun se tsekkaa että onko CPU GenuineIntel ja jos ei oo niin sitten mennään SSE4:llä ilmeisesti.

Voisit miulle vaikka paiskata tuon pätsätyn version, koitin jollain ikivanhalla pätserillä suoraan tuota intelburntestin mukana tulevaa linpakkii pätsätä mutta ei se toiminu.
 
Liittynyt
17.10.2016
Viestejä
45
Eikös maailmalla ollut näitä ongelmia C6H:lla 3000 sarjan julkasun yhteydessä?
Jos en ihan väärin muista, niin ratkaisu oli vaihtaa emo takuuseen.
Ongelma on vielä yksilökohtainen. Osalla ennakkotilatuista emoista toimii (kuten minulla) ja osalla ei.

Jos joku muistaa paremmin, niin korjatkoon.
Voisiko kyseessä olla MBEC-ongelmat? Hämärä muistikuva että uudemmilla MBEC-versioilla olisi aikanaan fixattu boottausongelmia (mutta toisaalta pieleen mennyt flashaus saattoi tehdä emosta tiiliskiven eli edes Flashback ei enää toimi ja tuon takia MBEC flashaus disabloitiin). MBEC flashauksesta, jos käytössä on versio jossa se on jo disabloitu, lisää esim. tuolla.
 
Liittynyt
17.10.2016
Viestejä
45
Niin tai onhan siinä intelburntest versiossakin AVX tuki mutta se ei toimi AMD:n prossuilla kun se tsekkaa että onko CPU GenuineIntel ja jos ei oo niin sitten mennään SSE4:llä ilmeisesti.

Voisit miulle vaikka paiskata tuon pätsätyn version, koitin jollain ikivanhalla pätserillä suoraan tuota intelburntestin mukana tulevaa linpakkii pätsätä mutta ei se toiminu.
Täältä muistaakseni aikanaan poimin tuon talteen.
 

Topixx

www.ohops.net
Tukijäsen
Liittynyt
19.10.2016
Viestejä
350
X370 prime prolla ja 3900X:llä ei installeri liikahda 0% edemmäksi ainakaan. Winukka ilmoittaa, että GPIO vaatii restartin, mutta siihen jää.
Luin netistä että ajurit asentuu silti, vaikka se installeri ei näytä edistymistä. Tarkistin asennetuista ohjelmista version. Ikävä bugi.
 
Liittynyt
16.11.2016
Viestejä
917
Noniin, sain omankin VI hero + 3900x toimimaan.. Vähän noloo user errorii kyseessä. Kraken x62->ei toimi, noctua d15->ei toimi, wraith stealth->toimii :rofl: corsair h115i pro->toimii... Heitin krakenin ja noctuan kiinni ruuvarilla, meni vissiin liian kireelle(varmaan 10 asennusta mm. noctualla ja silti 1700 toimi). Kiinnitin corsairin sormilla napakasti ja homma toimii. Ugh. :D Maksimi lämmöt prossulla timespyssa 65.8-astetta ja näyttiksellä 68-astetta (gtx 1080 ti). Nyt tosin herää kysymys, olikohan toi 3700x myös toimiva.:hmm:
Kuvaa koneesta.
20200322_125628.jpg
 
Liittynyt
13.12.2016
Viestejä
574
Noniin, sain omankin VI hero + 3900x toimimaan.. Vähän noloo user errorii kyseessä. Kraken x62->ei toimi, noctua d15->ei toimi, wraith stealth->toimii :rofl: corsair h115i pro->toimii... Heitin krakenin ja noctuan kiinni ruuvarilla, meni vissiin liian kireelle(varmaan 10 asennusta mm. noctualla ja silti 1700 toimi). Kiinnitin corsairin sormilla napakasti ja homma toimii. Ugh. :D Maksimi lämmöt prossulla timespyssa 65.8-astetta ja näyttiksellä 68-astetta (gtx 1080 ti). Nyt tosin herää kysymys, olikohan toi 3700x myös toimiva.:hmm:
Kuvaa koneesta.
Ma luulen niin että oli:) Mutta 3900X vähentää kipua siihen dilemmaan...
 
Liittynyt
21.06.2017
Viestejä
3 265
Liittynyt
12.11.2019
Viestejä
2
Kasasin Ryzen 3600 buildin b450 gaming pro carbon emolevyllä. Kokeilin nopeasti biosista PBO:ta, sekä sitten MSI:n omaa gameboostia Cinebenchissä. Kummallakin astuksella kaikki coret näyttää Ryzen masterin mukaan buustaavan tasan 4199 mhz asti. Onko tämä ihan normaalia käytöstä, vai pitäisikö erikseen käydä vielä joku asteus lyömässä päälle joka antaisi buustata tuon ylitse? Muihin biosin asetuksiin en ole koskenut, kuin että pistin xmp-profiilin käyttöön.
 
Viimeksi muokattu:
Liittynyt
13.04.2017
Viestejä
592
Miten tuolla PBO:lla saa jotain suorituskyvyn lisäystä? Olen kokeillun eri asetuksia biossista eikä mikään ole tuntunut vaikuttavan oikeastaan mihinkään? Mitä näille Rytsölöille kannattaa tehdä? Nyt olen elänyt jo jonkin aikaa siinä luulossa että vakiona on paras.
Combona siis 3600+Asus ROG Strix B450-I Gaming
 
Liittynyt
19.10.2016
Viestejä
959
Itsellä auttoi single core boosteihin tällä R5 3600 prosulla että laitoin bioksesta sen PBO ja auto oc +200 niin silloin hwinfo näyttää että yksi core on käynyt siellä 4,4GHz ja muut 4,3-4,35. Ilman tuota säätöä paras core oli 4,2GHz (ja varmaan muutkin). Cinebench R20 allcore niin coret ovat sitä 4,05-4,075GHz luokkaa. Ja en nyt muista mitä se boosti on kun ajaa cine r20 single core testiä, kun sitä viimeksi ajoin niin rasitus pomppi kahden ytimen välillä kokoaikaa.

Edit. Testasin nyt nopsaan 15 sec. cine R20 single core testiä niin hwinfon mukaan paras core käy 4,325GHz ja se toinen mihin se vaihtelee 4,3GHz. Ja tulos mitä mulla aiemmin tullut on 502cb single core

Cinebench R20 (Windows, MacOS)
 
Viimeksi muokattu:
Liittynyt
18.09.2019
Viestejä
72
Miten tuolla PBO:lla saa jotain suorituskyvyn lisäystä? Olen kokeillun eri asetuksia biossista eikä mikään ole tuntunut vaikuttavan oikeastaan mihinkää
Millä olet testannu kulkuja? Kyllä mun 3700x asusin x570p kun laitto pbo rajoja ylemmäs, esimerkiksi cinebench20 pitää rasituskellot huomattavasti ylempänä. Vakiona putos 3,8-3,9ghz, pbo päällä virrankulutus rasituksessa nousi ~20w ja kellot pysyy 4,05-4,1ghz.

Oottako saanu kevyen kuorman boosteja yli 4,4ghz pbo:lla meneen? Tällä on vakio ja pbo päällä samat 4,4 max, aivan ko pbo max +200mhz ei vaikuttas yhtään mihinkään?
 
Liittynyt
13.04.2017
Viestejä
592
En saa single coreakaan pihalle 4,2:ta.

Aivan sama miten cinebenchin ajaa niin maksimi yhdellä corella pyörii 4,150-4,175ghz.

Eihän hitaammat muistit voi vaikuttaa prosessorin kulkuun?
 
Liittynyt
19.10.2016
Viestejä
833
En saa single coreakaan pihalle 4,2:ta.

Aivan sama miten cinebenchin ajaa niin maksimi yhdellä corella pyörii 4,150-4,175ghz.

Eihän hitaammat muistit voi vaikuttaa prosessorin kulkuun?
Ei vaikuta muistit kulkuihin. Kato sieltä biosista, ettei niitä pbo asetuksia ole toisessakin paikkaa, omassa asuksessa ja ilmeisesti muillakin samaa, että ne asetukset pitää olla samat molemmissa, ennenkuin mitään tapahtuu.
En nyt äkkiseltään muista mikä se toinen oli tän a.i. tweakerin lisäksi, mutta seuraava välilehti ainakin omassa x370.
 
Liittynyt
19.10.2016
Viestejä
959
Ei vaikuta muistit kulkuihin. Kato sieltä biosista, ettei niitä pbo asetuksia ole toisessakin paikkaa, omassa asuksessa ja ilmeisesti muillakin samaa, että ne asetukset pitää olla samat molemmissa, ennenkuin mitään tapahtuu.
En nyt äkkiseltään muista mikä se toinen oli tän a.i. tweakerin lisäksi, mutta seuraava välilehti ainakin omassa x370.
Oli muistakseni advanced ja sieltä amd oc valikko ja se kysyy lupaa ennenkuin sinne pääsee. Ja sieltä myös laitetaan se että fclk ja mclk on sen 1900 jos muistit 3800 jne.
 
Liittynyt
13.04.2017
Viestejä
592
Molemmista on laitettu PBO Enabled ja "max boost jotain" +200mhz. Mitään eroa ei Cinebenchiin. AInakaan HWINFO ei näytä mitään eroa kelloissa. Infinity fabric myös 1500 koska hitaan 3000mhz muistit. Tilattuna on kyllä nopeampaa...

Jäähynä Arctic Liquid Freezer II 120mm push-pullina eikä lämpöjen kanssa ole ollut ainakaan ongelmia.
 
Liittynyt
19.10.2016
Viestejä
959
Molemmista on laitettu PBO Enabled ja "max boost jotain" +200mhz. Mitään eroa ei Cinebenchiin. AInakaan HWINFO ei näytä mitään eroa kelloissa. Infinity fabric myös 1500 koska hitaan 3000mhz muistit. Tilattuna on kyllä nopeampaa...

Jäähynä Arctic Liquid Freezer II 120mm push-pullina eikä lämpöjen kanssa ole ollut ainakaan ongelmia.
Mitä saat cinebench R20 single core tulokseksi? Ajattelin vaan että onko iso ero minun tulokseen verratuna.
 
Liittynyt
18.09.2019
Viestejä
72
Mitä saat cinebench R20 single core tulokseksi? Ajattelin vaan että onko iso ero minun tulokseen verratuna.
Mulla 3700x singlecore 505pts.

Nostitko niitä virta-rajoja? Tuo +200mhz ei ainaakan mulla muuta toimintaa mihinkään, mutta rajat 120 120 120 ko laitto niin huomattava parannus all coreen.
 
Liittynyt
13.04.2017
Viestejä
592
Mitä saat cinebench R20 single core tulokseksi? Ajattelin vaan että onko iso ero minun tulokseen verratuna.
Singecore jää 471:teen. Kaksi corea on käynyt 4,2 gigahertsissä mutta en huomannut kyllä missä välissä. Eli aika nopea pyrähdys on ollut. Parhaimman coren average 3968ghz.

Virrat näyttää kyllä testin aikana pyörivän jossain 1.456 voltissa joka kuulostaa todella paljolta..
 
Liittynyt
22.10.2018
Viestejä
362
Singecore jää 471:teen. Kaksi corea on käynyt 4,2 gigahertsissä mutta en huomannut kyllä missä välissä. Eli aika nopea pyrähdys on ollut. Parhaimman coren average 3968ghz.

Virrat näyttää kyllä testin aikana pyörivän jossain 1.456 voltissa joka kuulostaa todella paljolta..
Voltit on todella alhaiset, pitäis olla ainakin 1,48V täällä olleiden kokemusten perusteella.
Onko piirisarja-ajurit asennettu, power plan vaihdettu ja bios päivitetty? Biossista kannattaa myös tarkistaa että noi ytimien paremmuusparametrien siirto käyttikselle päin on kunnossa.

Mulla hyppii vähän ytimestä riippuen cb20 sc ajon aikana 1,46-1,49V ja kellot seilaa myös ytimestä riippuen 4,300 - 4,375. 3700x kyseessä.
 
Liittynyt
13.04.2017
Viestejä
592
Piirisarja-ajurit on uusimmat. Vaikka asennus jäi siihen 0%:iin niin pitäisi olla asentuneena. Power planinä Ryzen Balanced. Ei high performance ainakaan aiemmin mitään auttanut.

Miten tuo paremmuusparamerian siirto käyttikselle? Eikö se ole oletusasetus?
 
Liittynyt
22.10.2018
Viestejä
362
Piirisarja-ajurit on uusimmat. Vaikka asennus jäi siihen 0%:iin niin pitäisi olla asentuneena. Power planinä Ryzen Balanced. Ei high performance ainakaan aiemmin mitään auttanut.

Miten tuo paremmuusparamerian siirto käyttikselle? Eikö se ole oletusasetus?
Kannattaa tarkistaa sieltä biossista samalla kun päivittää uusimman sisään. Pitäisi olla oletuksena mutta monilla valmistajilla ainakin alkuvaiheessa oli asetukset vähän miten sattuu.
 
Liittynyt
22.10.2018
Viestejä
362
Mistä tuo asetus löytyy ja millä nimellä?
Näillä asetuksilla voi olla jotain merkitystä. Periaatteessa toi c-state ja cppc asetukset pitäis riittää. ’Auto’ ei välttämättä tarkoittanut ainakaan varhaisilla bios versioilla sitä että kyseinen asetus olisi päällä.
  • Global C-state Control = Enabled
  • Power Supply Idle Control = Low Current Idle
  • CPPC = Enabled
  • CPPC Preferred Cores = Enabled
  • AMD Cool'n'Quiet = Enabled
 
Liittynyt
13.04.2017
Viestejä
592
Näillä asetuksilla voi olla jotain merkitystä. Periaatteessa toi c-state ja cppc asetukset pitäis riittää. ’Auto’ ei välttämättä tarkoittanut ainakaan varhaisilla bios versioilla sitä että kyseinen asetus olisi päällä.
  • Global C-state Control = Enabled
  • Power Supply Idle Control = Low Current Idle
  • CPPC = Enabled
  • CPPC Preferred Cores = Enabled
  • AMD Cool'n'Quiet = Enabled
Ei noita kaikkia edes löydy tuolta biossista. CPPC:t on nyt enabled mutta edelleenkään ei kellotu.
 
Liittynyt
22.10.2018
Viestejä
362
Ei noita kaikkia edes löydy tuolta biossista. CPPC:t on nyt enabled mutta edelleenkään ei kellotu.
Ja et oo mitään jännite offsetteja tai PBO:ta asettanu päälle? Mikä on VID testin aikana ja hyppiikö kuorma vain kahden ytimen välillä (toivottavaa), vai satunnaisen oloisesti kaikilla ytimillä?
 
Liittynyt
13.04.2017
Viestejä
592
Jännitteisiin en ole koskenut. Toki muisteille on D.O.C.P laitettu joka taitaa niiden voltteja nostaa.
PBO:ta olen yrittänyt laittaa päälle joka paikasta mistä pystyy. :lol: Sekö ei saisikkaan olla päällä? Siitä tämä säätö lähti liikkeellekkin kun ei tunnu PBO:n asetukset vaikuttavan mitään.

Mikä on VID testi? Cinebench R20+HWINFO -yhdistelmää olen käyttänyt vain kellojen tutkimiseen. Single core testissä ainakin käyttää jokaista ydintä.
 
Liittynyt
22.10.2018
Viestejä
362
Jännitteisiin en ole koskenut. Toki muisteille on D.O.C.P laitettu joka taitaa niiden voltteja nostaa.
PBO:ta olen yrittänyt laittaa päälle joka paikasta mistä pystyy. :lol: Sekö ei saisikkaan olla päällä? Siitä tämä säätö lähti liikkeellekkin kun ei tunnu PBO:n asetukset vaikuttavan mitään.

Mikä on VID testi? Cinebench R20+HWINFO -yhdistelmää olen käyttänyt vain kellojen tutkimiseen. Single core testissä ainakin käyttää jokaista ydintä.
Mikä on prosessorin VID arvo testin (cb20 sc) aikana? Jos single core testin aikana käyttää kaikkia ytimiä niin bios asetukset on sulla vielä pielessä.
 
Liittynyt
15.12.2016
Viestejä
253
Olenko ymmärtänyt oikein, että prossun FIT osaa pitää arvot "safe zonella" riippumatta siitä mitä PBO asetuksiin laittaa scalar arvoa lukuun ottamatta?
Tuntuu vaan aika hurjalta nuo 200A virrat ja yli 200W kulutukset 3900x:llä. :confused2:
Ilmeisesti bclk:a ei voi säätää kuten 2xxx sarjalla menettämättä boosteja?
Ainakaan 3Dmarkin mielestä ei ole hyötyä kyllä ylikellottaa prossua.
Stock VS 4450MHz
 
Liittynyt
01.11.2016
Viestejä
69
Tuli viimeinkin asennettua jimmsin striimivalvojaisista hankittu 3900x C6H:n ja kerettyä ekat testit ajamaan. Valmistusaika prossulle on 2019 vko 49, mikäli luen tuota BF 1949SUT -koodia oikein. BIOS on 7601. Virranhallinta AMD ryzen Balanced.

Cinebench R20 (ajettu samalla kun muita ohjelmia auki):
Singlecore 508
Multicore 7097

Aika moni ydin boostaili HWinfo64 mukaan myös 4,65GHz cinebench-ajon aikana. Voltit kävi 1,5V.
IMG_20200324_122216__01__01.jpg
En oo tarkemmin vielä tutkaillut miten vertautuu muihin 3900x:Iin mutta oon tyytyväinen.
Jäähynä on alphacool Eisbaer 360x45 radilla ja fractal designin venturi hp12-tuulettimilla. Kierrossa on GTX 1070 mukana. Lämmöt huitelee 35-55c väliin tällä hetkellä perus selailussa kun on useita ohjelmia auki. Cinebenchissä kävi 84c max multicoreajossa. Pitää vielä testata pelikäytössä ja säätää tuuletinkäyrää, sekä lisätä vettä kiertoon, josko lämmöt alenisi. Eisbaer on ollu käytössä 3v ja nesteet vain vaihdeltu ja huuhdeltu. Blokin kunnosta ja lämmönsiirtokyvystä ei muuten tietoa.
 
Viimeksi muokattu:
Liittynyt
01.12.2018
Viestejä
37
Ryzen 5 3600 + Tomahawk Max kombolla pientä ihmettelyä itsellä. Eilen kasasin kokoonpanon. Alkuunsa vain laitoin muisteille XMP profiilin (3600-16). Mutta sitten koitin hivenen saada noita kaikkien ytimien rasituksen kellotaajuuksia nostettua, kun tuntuivat jotenkin laimeilta. Lueskelin ketjua tässä aika paljon ja testailin erilaisia juttuja, mutta huonolla menestyksellä. Jostain syystä itsellä nuo maksimikellot jämähtää tasan lukemaan 3879mhz (kaikilla ytimillä). Mielestäni pitäisi olla kyllä tilaa korkeammillekin kelloille. Alla on ryzen masterista otettu kuvakaappaus cinebench 20 ajon aikana. Lämmöt pyörii lukemissa 72 astetta ja muutoinkaan ei oman käsityksen mukaan minkään pitäisi rajoittaa. Ryzen masterilla en ole tehnyt mitään säätöjä, vaan kaikki biosista. PBO on enabled. Volttien suhteenkin kokeilin eri asetuksia (auto, amd overclock). Nyt tällä hetkellä on offset -0.075 ja nb/soc kiinteä 1,025V. Nämä siksi koska ei kovemmillakaan volteilla saavuttanut muuta kuin isommat lämpötilat, joten pannaan sitten volttia alemmaksi. Jos käsin isken kertoimeksi 42, niin silloin kyllä pysyy kaikki ytimet kiltisti 4200MHz taajuudella.

Kuvakaappaus cinebench 20 ajon aikana (all core). Kellot ei nouse tuosta kirveelläkään, vaikka oman näkemyksen mukaan ei pitäisi minkään rajoittaa.
Huomautus 2020-03-24 105847.jpg


Ilman rasitusta käy isompiakin kelloja, mutta rasituksessa käytännössä heti lukittuu tuo 3879
1585060507716.png


Emon versionumeroita
1585060412395.png


Työpöydällä lämmöt sahaa jännästi 40-50 väliä (hammastaa), mutta tämä taisi olla normaalia?

Lisäystä: Mitä tuossa nyt lueskelin ympäriinsä, niin mahtaa olla aika normaalit kellot. Ehkä ilmajäähyllä ei pääse kuitenkaan ylemmäs. Antaapa olla näin.
 
Viimeksi muokattu:

Raxama

Köyhä
Liittynyt
17.10.2016
Viestejä
1 493
Tuli laiteltua 3900x kiinni. Muuten ihan kiva laitos ja silleesti mut toi tuulettimien sahaaminen tosi kevyessä rasituksessa saa mut repimään hiuksia päästä pikkuhiljaa. Googlettamalla nopeesti selvis et mitään varsinaista ongelmaa ei ole, tälleen nää hommat vaan menee et prossu boostailee satunnaisesti vaikkei välttämättä olis tarvettakaan, eikä mua niinkään se kiinnosta kun tiedän et jännitteet ja lämmöt on kaikki ihan normaaleissa rajoissa. Mut toi tuulettimien sahaaminen ois kiva saada loppumaan, vituttaa nimittäin suunnattomasti kun on vaan jotain tosi kevyttä duunaamassa ja joutuu tota kuuntelemaan.

Kysymys oikeestaan nyt sit on et mikä on se fiksuin tapa lähteä kitkemään tätä ongelmaa? Säätää tuuletinkäyrää sen verran et nopeutta aletaan nostamaan vasta jossain 70c tuntumassa?
 
Liittynyt
02.11.2016
Viestejä
199
Tuli laiteltua 3900x kiinni. Muuten ihan kiva laitos ja silleesti mut toi tuulettimien sahaaminen tosi kevyessä rasituksessa saa mut repimään hiuksia päästä pikkuhiljaa. Googlettamalla nopeesti selvis et mitään varsinaista ongelmaa ei ole, tälleen nää hommat vaan menee et prossu boostailee satunnaisesti vaikkei välttämättä olis tarvettakaan, eikä mua niinkään se kiinnosta kun tiedän et jännitteet ja lämmöt on kaikki ihan normaaleissa rajoissa. Mut toi tuulettimien sahaaminen ois kiva saada loppumaan, vituttaa nimittäin suunnattomasti kun on vaan jotain tosi kevyttä duunaamassa ja joutuu tota kuuntelemaan.

Kysymys oikeestaan nyt sit on et mikä on se fiksuin tapa lähteä kitkemään tätä ongelmaa? Säätää tuuletinkäyrää sen verran et nopeutta aletaan nostamaan vasta jossain 70c tuntumassa?
0-65c = fixed 30%
65-90c = nouseva käyrä 31->100%

Problem solved. Prossu toki boostaa huonommin tämän jälkeen. Suosittelen kyllä heittämään tuon Wraith Prism paskeen helvettiin ja hankkimaan jonkun perus 30-60 euron jäähyn tuolle.
 

Raxama

Köyhä
Liittynyt
17.10.2016
Viestejä
1 493
0-65c = fixed 30%
65-90c = nouseva käyrä 31->100%

Problem solved. Prossu toki boostaa huonommin tämän jälkeen. Suosittelen kyllä heittämään tuon Wraith Prism paskeen helvettiin ja hankkimaan jonkun perus 30-60 euron jäähyn tuolle.
Jees kokeillaan näitä. Ei mulla toi vakiojäähy menny käyttöön, H150i 360mm tässä on kiinni. Toivottavasti vaan toi Corsairin paska tajuu noi säädöt, noi tuulettimet kun menee tohon pumppuun kiinni. Tuskin toisaalta tajuu, eiköhän se olis sitä vailla et käyttäis sitä Corsairin todella vakaaks ja fiksuks kehuttua roskaohjelmaa.
 
Liittynyt
02.11.2016
Viestejä
199
Jaa, no sitten sunhan tulis laittaa se AIO säätymään veden lämpötilan mukaan tuolla Corsairin omalla iCUE-softalla
 
Liittynyt
16.11.2016
Viestejä
917
Jees kokeillaan näitä. Ei mulla toi vakiojäähy menny käyttöön, H150i 360mm tässä on kiinni. Toivottavasti vaan toi Corsairin paska tajuu noi säädöt, noi tuulettimet kun menee tohon pumppuun kiinni. Tuskin toisaalta tajuu, eiköhän se olis sitä vailla et käyttäis sitä Corsairin todella vakaaks ja fiksuks kehuttua roskaohjelmaa.
Mulla toi corsairin ohjelma ja tuulettimet asetettu pyörimaa fixed 900rpm. Ja omaan korvaan pysyy hiljaisena, on kyl aika myrkkyä toi lämmötuotto gpulle, kun radi kotelon edessä.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
84 351
Viestejä
1 739 083
Jäsenet
37 460
Uusin jäsen
KeatsLD

Hinta.fi

Ylös Bottom