• Live: io-techin marraskuun pelistriimi tänään alkaen klo 21:00. Pelataan io-techin toimituksen kesken Lethal Companyä. Pelistriimin lopuksi arvotaan AOC:n pelinäyttö Tule mukaan katselemaan ja keskustelemaan! Linkki lähetykseen >>

AM5-emolevyt

Liittynyt
22.11.2016
Viestejä
451
Ilmeisesti sitten vain B650I Ultran ominaisuus.
Tuota lautaa ei esim alla olevan kuvan testissä ollut, mutta yleisesti ottaen Gigabytellä pitäisi olla ihan ok buuttiajat AM5 alustalla. Toki jokainen valmistaja petraa hieman (ainakin pitäisi) aina uudemmilla BIOS päivityksillä.

Screenshot_20230906_221835_Edge.jpg


Edit:
 
Viimeksi muokattu:

32h

Liittynyt
31.08.2023
Viestejä
21
Selasin muutavan sivun taaksepäin, mutta en aivan löytänyt etsimääni, joten laitan kyssärin tähän. Aiemmin luki että AM5 emojen kanssa windowsin käynnistysaika on pitkä, muistien tarkistusten tjsp. takia, mutta minulla se lähentelee kahta minuuttia (1min 42s). Tämä tuskin on normaalia.

Kone on paripäivää sitten saapunut:

AMD Ryzen 5 7600
Asrock RX6800XT PG 16GO
G.Skill Ripjaws S5 / F5-6000J3040F16GX2-RS5K
MSI MAG B650 Tomahawk WIFI

Koneella tuntuu olevan käynnistymisvaikeuksia. Alkuun pelkkä musta ruutu missä pelkkä yksi alaviiva yläkulmassa kestää ensimmäiset 40s. Sen jälkeen tuo emolevyn logo ilmestyy kaksi kertaa ennenkuin vehje saa aikaiseksi käynnistää Windowsin. Kun tämä alkaa, kaikki sen jälkeen toimii salaman-nopeasti.

Mikähän mättää?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
6 340
Selasin muutavan sivun taaksepäin, mutta en aivan löytänyt etsimääni, joten laitan kyssärin tähän. Aiemmin luki että AM5 emojen kanssa windowsin käynnistysaika on pitkä, muistien tarkistusten tjsp. takia, mutta minulla se lähentelee kahta minuuttia (1min 42s). Tämä tuskin on normaalia.

Kone on paripäivää sitten saapunut:

AMD Ryzen 5 7600
Asrock RX6800XT PG 16GO
G.Skill Ripjaws S5 / F5-6000J3040F16GX2-RS5K
MSI MAG B650 Tomahawk WIFI

Koneella tuntuu olevan käynnistymisvaikeuksia. Alkuun pelkkä musta ruutu missä pelkkä yksi alaviiva yläkulmassa kestää ensimmäiset 40s. Sen jälkeen tuo emolevyn logo ilmestyy kaksi kertaa ennenkuin vehje saa aikaiseksi käynnistää Windowsin. Kun tämä alkaa, kaikki sen jälkeen toimii salaman-nopeasti.

Mikähän mättää?
Oletko päivittänyt biosia uusimpaan versioon?
 
Liittynyt
22.11.2016
Viestejä
451
Selasin muutavan sivun taaksepäin, mutta en aivan löytänyt etsimääni, joten laitan kyssärin tähän. Aiemmin luki että AM5 emojen kanssa windowsin käynnistysaika on pitkä, muistien tarkistusten tjsp. takia, mutta minulla se lähentelee kahta minuuttia (1min 42s). Tämä tuskin on normaalia.

Kone on paripäivää sitten saapunut:

AMD Ryzen 5 7600
Asrock RX6800XT PG 16GO
G.Skill Ripjaws S5 / F5-6000J3040F16GX2-RS5K
MSI MAG B650 Tomahawk WIFI

Koneella tuntuu olevan käynnistymisvaikeuksia. Alkuun pelkkä musta ruutu missä pelkkä yksi alaviiva yläkulmassa kestää ensimmäiset 40s. Sen jälkeen tuo emolevyn logo ilmestyy kaksi kertaa ennenkuin vehje saa aikaiseksi käynnistää Windowsin. Kun tämä alkaa, kaikki sen jälkeen toimii salaman-nopeasti.

Mikähän mättää?
Oletko ilman EXPOa kokeillut? En nyt ihan varma ole, mutta nuo taitaa olla Intel XMP optimoidut muistit (eikä AMD EXPO), koska tuotekoodissa GX2 eikä GA2?
 

32h

Liittynyt
31.08.2023
Viestejä
21
Oletko ilman EXPOa kokeillut? En nyt ihan varma ole, mutta nuo taitaa olla Intel XMP optimoidut muistit (eikä AMD EXPO), koska tuotekoodissa GX2 eikä GA2?
En osaa kyllä sanoa optimoinneista. Täältä kysyin neuvoa kasaukseen ja tuollaiset siihen pakettiin iskettiin.
Miten tuon EXPOn saa pois päältä?
 
Liittynyt
22.11.2016
Viestejä
451
En osaa kyllä sanoa optimoinneista. Täältä kysyin neuvoa kasaukseen ja tuollaiset siihen pakettiin iskettiin.
Miten tuon EXPOn saa pois päältä?
BIOSista, asetus on kyllä yleensä pois päältä vakiona jolloin muistit toimii 4800MHz nopeudella (omasta kokemuksesta).
 

32h

Liittynyt
31.08.2023
Viestejä
21
Muistit toimii ainakin HWMonitorin mukaan 4800MHz nopeudella, joten todennäköisesti on siis pois päältä.
 
Liittynyt
06.01.2020
Viestejä
145
BIOSista, asetus on kyllä yleensä pois päältä vakiona jolloin muistit toimii 4800MHz nopeudella (omasta kokemuksesta).
Itsellä toinen MSI lauta ja sama ongelma. Se mitä olen lukenut niin ratkaisut on tällä hetkellä joko tuon expon poisto tai "memory context restore" ominaisuuden päälle laitto(tällöin ei suoriteta muistin koulutusta).

G-skillin mukaan ainakin minulla olevat muistit jossa koodissa tuo GX2(F5-6000J3040G32GX2-TZ5NR), ovat AMD optimoituja

Itse olen nyt tyytynyt hitaisiin startteihin
 

32h

Liittynyt
31.08.2023
Viestejä
21
Laiton päälle ja nyt toimii 6000mhz nopeudella.
Käynnistymisnopeuteeen tällä muutoksella ja memory context restoren päällelaitolla ei ollut vaikutusta.
 
Liittynyt
17.10.2016
Viestejä
3 858
Laiton päälle ja nyt toimii 6000mhz nopeudella.
Käynnistymisnopeuteeen tällä muutoksella ja memory context restoren päällelaitolla ei ollut vaikutusta.
Boottinopeudessa se ei tietysti heti muutoksen yhteydessä tehtävässä bootissa näy, koska muistit pitää kouluttaa tuolla uudella nopeudella.
Seuraavalla kerralla kun konetta käynnistelet, niin tarkkaile miten käyttäytyy.
 
Liittynyt
16.10.2016
Viestejä
2 793
Onko jotain usbi laitteita (muita kun näppis ja hiiri) kiinni? Itellä edellisessä setissä ulkoinen asema hidasti buuttia tolkuttomasti.
 
Liittynyt
04.02.2017
Viestejä
26
Ite kasasin 7700x, Gigabyte B650M elite, gskill z5 6000 ja cl30 setin. Alkuun boottaili nopeasti, mutta kun päivitti biossin, laittoi expon ja pbo -30 mV hidastu bootti ad 2+min.

Kuitenki muutaman käynnistyksen/päivän jälkeen oppi käyttäytymään ja palasi jälleen nopeaan boottiin (memory context restore autolla).

Cb23 mc 20388, sc 1954 antaa pisteiksi, joka vaikuttaa olevan linjassa testien kanssa.
 
Liittynyt
17.07.2017
Viestejä
162
Asus PRIME X670-P wifi:

Hitaat buuttiajat TUPLANA vanhalla RX 580:lla eli käyttiksen valinnan jälkeen odoteltiin muutama kymmentä sekuntia uudestaan. Nyt päivittyi tilalle RX 6750 XT. Käyttis pamahtaa heti ruudulle käyttisvalinnan jälkeen. Alkuodottelu on yhä.

Mistä ihmeestä voi olla kyse? Tyytyväisenä tietenkin otan tilanteen vastaan. RX 580:n kanssa muistan ekalla boottauksella nähneeni jonkin BIOS-viestin, että UEFI/BIOS ei tue näyttistä tai jotain, ja jokin legacy-moodi meni automaationa päälle. Liittyisikö tuo? Jos sieltä napsahti joku legacy-moodi nyt pois?
 
Liittynyt
17.07.2017
Viestejä
162
Vanhemmat näytönohjaimet eivät tue UEFI:a. Osaan noista vanhemmista näytönohjaimista tosin saa kyllä päivitettyä BIOS:in/Firmwaren, jotta UEFI-tuki toimii.
Okei, no joku tommonenhan siinä sitten on. Tietokoneella meni siis hetki löytää yhteinen sävel vanhan näytönohjaimen kanssa :)
 

J.K

Liittynyt
16.10.2016
Viestejä
164
Kellotin itsekin huvikseni tuon boottiajan ja 25 sek virtanapin painamisesta menee login-ruutuun. Emona Asus B650E-F 1636-biosilla. Memory Context Restore on oletuksena päällä. Ilman MCR:ää pikkuisen vajaa minuutti.
 
Liittynyt
11.11.2017
Viestejä
1 199
Mulla on 7800x3d kiinni Tuf gaming b650-plus emossa ja muisteina Kingston 32GB Fury Beast DDR5 RGB, 6000MHz, CL36. Verkkokaupan arvostelussa mainittiin, että "suositus laskea muistit 5200mhz, 6000mhz:n sijaan" ja sen jälkeen toiminut moitteetta. Mikäs juttu tämä suositus on? En löydä googlella juurikaan mitään.
 
Liittynyt
16.08.2017
Viestejä
5 429
Mulla on 7800x3d kiinni Tuf gaming b650-plus emossa ja muisteina Kingston 32GB Fury Beast DDR5 RGB, 6000MHz, CL36. Verkkokaupan arvostelussa mainittiin, että "suositus laskea muistit 5200mhz, 6000mhz:n sijaan" ja sen jälkeen toiminut moitteetta. Mikäs juttu tämä suositus on? En löydä googlella juurikaan mitään.
Aika ennen vakaita bios versioita. Nykyisin näyttää asuksellakin toimivan 6000mhz, kunhan on amd sertifioidut, eli expo asetuksilla olevat muistit
 
Liittynyt
16.08.2017
Viestejä
5 429
Mitenkäs muilla, Asus, Asrock ja MSI omistajilla: Itsellä Gigabyten matx emo ja kun löytää sopivat muistikellotukset (niin ettei kone postaa), niin joutuu irrottamaan bios patterin. Yleensä toki bios resetoi itse itsensä, mutta ei aina. Joutuuko muillakin merkeillä patteria tuulettamaan välillä?

Ei tuo ennen ole ollut paha rasti, mutta nyt ei emon oma reset nappi tai clear cmos hoida hommaa. On tosiaan "hieman" rasittavaa, kun joutuu purkamaan, jopa niin että alkaa eri emo pikkuhiljaa kiinnostamaan. Matx kotelostani kun joutuu prosessorista irroittamaan toisen tuulettimen, etutuulettimet, näytönohjaimen (joka ei siltikään tule ulos helposti) ja sitten vielä patteri on ssd jäähyjen alla "turvassa"
 
Liittynyt
17.10.2016
Viestejä
3 858
Mitenkäs muilla, Asus, Asrock ja MSI omistajilla: Itsellä Gigabyten matx emo ja kun löytää sopivat muistikellotukset (niin ettei kone postaa), niin joutuu irrottamaan bios patterin. Yleensä toki bios resetoi itse itsensä, mutta ei aina. Joutuuko muillakin merkeillä patteria tuulettamaan välillä?

Ei tuo ennen ole ollut paha rasti, mutta nyt ei emon oma reset nappi tai clear cmos hoida hommaa. On tosiaan "hieman" rasittavaa, kun joutuu purkamaan, jopa niin että alkaa eri emo pikkuhiljaa kiinnostamaan. Matx kotelostani kun joutuu prosessorista irroittamaan toisen tuulettimen, etutuulettimet, näytönohjaimen (joka ei siltikään tule ulos helposti) ja sitten vielä patteri on ssd jäähyjen alla "turvassa"
Asuksella on toiminut tuo IO-shieldissä oleva CMOS reset nappi.
Lasken kymmeneen sitä painaessa ihan kaiken varalta, vaikkei todennäköisesti tarvisikaan.
 
Liittynyt
13.05.2022
Viestejä
909
Mitenkäs muilla, Asus, Asrock ja MSI omistajilla: Itsellä Gigabyten matx emo ja kun löytää sopivat muistikellotukset (niin ettei kone postaa), niin joutuu irrottamaan bios patterin. Yleensä toki bios resetoi itse itsensä, mutta ei aina. Joutuuko muillakin merkeillä patteria tuulettamaan välillä?

Ei tuo ennen ole ollut paha rasti, mutta nyt ei emon oma reset nappi tai clear cmos hoida hommaa. On tosiaan "hieman" rasittavaa, kun joutuu purkamaan, jopa niin että alkaa eri emo pikkuhiljaa kiinnostamaan. Matx kotelostani kun joutuu prosessorista irroittamaan toisen tuulettimen, etutuulettimet, näytönohjaimen (joka ei siltikään tule ulos helposti) ja sitten vielä patteri on ssd jäähyjen alla "turvassa"
Mulla on kanssa se nappi niin piilossa että aina jos kone epävakaiden kellotusten takia lopettaa boottailun niin painan USB Flashista ja ajan toiseksi uusimman BIOSin sisään joka myös nollaa BIOS asetukset.
 
Liittynyt
06.03.2019
Viestejä
3 045
IO-shieldissä oleva clear CMOS nappi on yksi lisäsyy itselle olla ostamatta halvimpia emoja...

Tuosta kyllä ei ole mitää apua jos se clear CMOS ei toimi...
Onko ollut virrat pois kun käytit clear CMOS jumpperia @Jamboa ?
Vai onko sekin sellaisessa paikassa ettei pääse purkamatta käsiksi?
 
Liittynyt
16.08.2017
Viestejä
5 429
IO-shieldissä oleva clear CMOS nappi on yksi lisäsyy itselle olla ostamatta halvimpia emoja...

Tuosta kyllä ei ole mitää apua jos se clear CMOS ei toimi...
Onko ollut virrat pois kun käytit clear CMOS jumpperia @Jamboa ?
Vai onko sekin sellaisessa paikassa ettei pääse purkamatta käsiksi?
Clear cmos ei tosiaan toiminut, millään kombinaatiolla joita kokeilin. Virrat pois, tarkennatko mitä tarkoitat? Oletan että virrat oli pois niin hyvin, kuin saa ilman patterin irroitusta.
Tein siis ensin:
1.Koneen takaa virtapiuha irti, käynnistynappia rämpätty jotta saa virtalähteen kondensaattorit tyhjäksi ja sen perään useita sekunteja clear cmosia.
Ja kone virkosi (jälleen) vasta kun:
2.Virtalähteestä sähköt pois sekä sitten bios -patteri irroitettuna sen 10s
 
Liittynyt
21.02.2017
Viestejä
4 838
Mulla mennyt kerran tai kaksi tämä Gigabyten B650 Gaming X AX muistileikkien yhteydessä juntturaan ja CMOS jumpperista resetoimalla sai taas käyntiin.
 
Liittynyt
30.05.2019
Viestejä
112
Uusi gigabyte b650 gaming x ax ja kingston m.2 NVMe 1tb ja winukan asennus. Ei anna asentaa ja luoda uutta osiota. Mitä teen?
IMG_20230912_121338.jpg
 
Liittynyt
17.10.2016
Viestejä
188
Poista molemmat osiot tuosta levystä, sitten voit asentaa suoraan tyhjälle koko levylle valitsemalla seuraava tai osioida mieleisen koon. Huomaathan että windows tekee pari pienempää osiota lisäksi vielä.
 
Liittynyt
30.05.2019
Viestejä
112
Oliskos niin että poistat noi vanhat osiot niin sitten antaa tehdä uudet , voi olla että tarvii buutin ja uuden asennuksen alun.
No se oli juurikin näin, kiitoksia. Sit seuraava kyssäri, laitoin vanhan WD blue m.2 500gt sata ssd myös kiinni, mut ei näkynyt tuossa listassa, eikö tää emo tue tätä muistia?
 
Liittynyt
23.08.2023
Viestejä
224
Todennäköisesti löytyy levynhallinnasta varaamattomana levynä, saa luotua uutena osiona sitä kautta
 
Liittynyt
16.08.2017
Viestejä
5 429
Mulla mennyt kerran tai kaksi tämä Gigabyten B650 Gaming X AX muistileikkien yhteydessä juntturaan ja CMOS jumpperista resetoimalla sai taas käyntiin.
Heh. Minulla on tuo cmos nollausjumpperi vedetty reset -nappiin, kun on sen verran on kuitenkin tullut leikittyä erilaisten kellotusten kanssa. Valtaosan ajasta tosiaan tuo reset toimii (myös silloin kun vahingossa painaa resettiä :D), mutta välillä emo menee niin solmuun, ettei tuo tee enää mitään. Mutta ei siinä, monet ei noita edes säätele ja varmasti yleisemmin ne jotka säätelee, tekee maltillisempia muutoksia->Bios osaa joko itse palauttaa itsensä aiempaan tilaan tai clear cmos jumperi toimii. Enköhän ole ongelmani kanssa aikalailla yksin ja tulisi pitää vain näppinsä erossa.
edit. Ja sen verran rautojani puolustellakseni, että jännitteet pidän vakiona tai todella pienillä korotuksilla, etten riko mitään. Eli haetaan vain turvallisia, mutta optimimpia suorituskykyasetuksia
 
Liittynyt
06.03.2019
Viestejä
3 045
No se oli juurikin näin, kiitoksia. Sit seuraava kyssäri, laitoin vanhan WD blue m.2 500gt sata ssd myös kiinni, mut ei näkynyt tuossa listassa, eikö tää emo tue tätä muistia?
Tässä vielä manuaalista kuva, eli ei tue m.2 sata levyjä:
1694515078490.png
 
Liittynyt
30.05.2019
Viestejä
112
Sitten vielä näin ensimmäistä kertaa amd omistajana, mitä asetuksia kannattaa biossista vaihtaa vai ajetaanko ihan vakiona mihinkään koskematta? Expon tajusin laittaa päälle muisteille
Kivenä siis 7600x
 
Liittynyt
09.11.2016
Viestejä
1 236
Ei tarvitse mihinkään koskea näillä uudemmilla alustoilla, jos XMP/EXPO on laitettu päälle. MSI Driver Utility Installer tai vastaavan voi kyllä samalla disabloida, jos se on päällä.
 
Toggle Sidebar

Statistiikka

Viestiketjut
224 195
Viestejä
3 969 913
Jäsenet
67 842
Uusin jäsen
FinSemi

Hinta.fi

Ylös Bottom