Subwoofer oirehti omituisesti

Viestiketju alueella 'Elektroniikka, rakentelu ja muut DIY-projektit' , aloittaja Mestaritonttu, 26.08.2019.

Tagit:
  1. Mestaritonttu

    Mestaritonttu

    Viestejä:
    1 585
    Rekisteröitynyt:
    21.10.2016
    Subbarin (Genelec 7360A) päälle laittaessa huomasin että virtaledi ei välähtänyt nopeasti keltaisena ennen vihreäksi muuttumista kuten tavallista, normaalisti käynnistyessä merkkivalo on ensin punainen pari sekuntia, välähtää sitten keltaisena ja muuttuu vihreäksi. Tämä oli sattunut kerran aikaisemminkin sähkökatkon jälkeen mutta en huomannut silloin mitään tavallisesta poikkeavaa toimintaa jälkikäteen (vaihe ja level olivat silloin tosin eri). Nyt huomasin että basson taso oli täysillä eikä subbarin pyörivällä signaalin vaimennusnapilla ollut mitään vaikutusta vaikka käänsin sen täysille eli +12 desibelin vaimennukselle. Level-dippikytkin on -10 asetuksella jotta herkyys on sama kajareiden kanssa.

    Sitten otin virrat kokonaan pois eli virtajohdon irti ja anoin olla pari minuuttia, nyt taso säätyy taas ja virtaledi välähtää taas käynnistyessä. Edellisellä kerralla toinen perään sattunut sähkökatkos sai ledin toimimaan taas tavallisesti. Onko mahdollista että joku ohjauspiiri subbarissa oirehtii, jännitepiikkiä en usko syypääksi sillä silloin pitäisi olla rikkoontunutta tai oirehtivaa elektroniikkaa muuallakin eikä ei ole ukkostanut.
     
  2. Mestaritonttu

    Mestaritonttu

    Viestejä:
    1 585
    Rekisteröitynyt:
    21.10.2016
    Teki toistekin saman samana päivänä, vaati täyden virtasyklin korjaukseen. Jotenkin tuntuu siltä että mutkikkaampi digitaalipuoli sekoilee syystä tai toisesta koska kyseisen subbarin rotary-säätö (kulma-anturi?) on ilmeisesti digitaalinen kuten useimmissa muissakin audiolaitteissa, analogiset Genelecit ei ole häröilleet.