• Huom! TechBBS-foorumi on päivitetty uusimpaan Xenforo 2.1-versioon. Kyseessä oli iso päivitys, jonka seurauksena ulkoasu täytyy työstää kokonaan uudelleen, lisäosat päivittää ja toiminallisuuksia säätää. Päivityksen jälkeinen työ ja viilailu jatkuu kulisseissa ja palautetta voi antaa palautealueella, kiitos.

Kone lakkas toimimasta, emolevy?

Liittynyt
22.01.2020
Viestejä
60
Minulla on sellainen ongelma, tavallisessa käytössä tietokoneeni yhtäkkiä lakkasi toimimasta, hiiri kaatui, sitten näppäimistö ja näyttö pimeni.
Emolevyn punainen valo syttyj se kulkee melkein koko emolevyn kautta ja palaa kaikkialla (Asus Prime B350 Plus Emolevy)
Ostin äskettäin käytetyn pelitietokoneen, ei takuuta.
Pystyykö tunnistaa ongelman? Jotkut varaosat ovat rikki ja onko ne vaihdettava? Onko emolevy mennyt kokonaan rikki?

Lisäsin noin kuukaus sitten kovalevyn 1tb, mut kaikki oli hyvin sen jälkeen.
lgcdiJSBNLI.jpg


  • Asus GeForce GTX 1060 Dual, 6 GB
  • AMD Ryzen 5 1400 -neliydinprosessori
  • 8 GB DDR4 RAM, 250 GB M2.PCIe SSD-tallennus
  • Asus Prime B350 Plus
 
Liittynyt
19.10.2016
Viestejä
196
Tuulettimet lähtee pyörimään, mutta kuvaa ei tule?

Edit: Voisit vielä listata virtalähteen.
 

E.T

Liittynyt
27.02.2017
Viestejä
4 259
Kuvaahan ei tuolla prossulla ole mahdollista saada ulos ilman näytönohjainta.

BIOSia voisi kokeilla nollata (Clear CMOS ohjekirjassa) ja tuota BIOSin paristoakin voisi kokeilla vaihtaa jos ei ole yleismittaria sen jännitteen tarkistamiseen.
Ei BIOS-pariston kunnon pitäisi kyllä konene päällä ollessa paljoa vaikuttaa, mutta mistä sitä tietää...
 
Liittynyt
06.04.2017
Viestejä
288
On melko harvinaista, että yli kuukauden moitteitta toimineesta koneesta yllättäen hajoaisi emolevy, jossa vielä kuvan perusteella on polymeeriset kondensaattorit, ellei prossua sitten ole ylikellotettu niin, että emon virransyöttö antoi periksi. Saabmiehen tavoin veikkaan vian löytyvän virtalähteestä, joten jos nurkistä/kaverilta löytyy ylimääräinen toimiva virtalähde, kannattaa ekana kokeilla toimiiko kone sillä.
 
Liittynyt
22.01.2020
Viestejä
60
Kuvaahan ei tuolla prossulla ole mahdollista saada ulos ilman näytönohjainta.

BIOSia voisi kokeilla nollata (Clear CMOS ohjekirjassa) ja tuota BIOSin paristoakin voisi kokeilla vaihtaa jos ei ole yleismittaria sen jännitteen tarkistamiseen.
Ei BIOS-pariston kunnon pitäisi kyllä konene päällä ollessa paljoa vaikuttaa, mutta mistä sitä tietää...
Otin näyttiksen irti paremman kuvan saamiseksi. Jos ottaa patterin irti, eihän bios mee nollalle?
 
Liittynyt
17.10.2016
Viestejä
10 263
Otin näyttiksen irti paremman kuvan saamiseksi. Jos ottaa patterin irti, eihän bios mee nollalle?
Menee se, jos myös virtajohto on irti. Mutta mitä väliä tällä on? Todennäköisemmin se auttaa ongelmissasi kuin rikkoo jotain..
 
Liittynyt
17.10.2016
Viestejä
10 263
Jep, kaikki tuulettimet toimii, kuvaa ei tuu.

katso liitettä 336194
Ihan hyvä perusvirtalähde, mutta se on vanhempi malli kuin Gigantista 2018 ostamani, niin voi olla sen aika tullut täyteen..

edit: eikun juuri 2018 se malli vaihtui.. 2018 keväällä sai vielä System Power 8:ia.. Semmoinen on veljeni koneessa toiminut jo siitä 2018 keväästä alkaen ilman ongelmia. Nähtävästi 15.04.2018 hankittu.
 
Liittynyt
22.01.2020
Viestejä
60
Ihan hyvä perusvirtalähde, mutta se on vanhempi malli kuin Gigantista 2018 ostamani, niin voi olla sen aika tullut täyteen..

edit: eikun juuri 2018 se malli vaihtui.. 2018 keväällä sai vielä System Power 8:ia..
Pitääks olla just 500w virtalähde? vai voiko olla enemmän?
 
Liittynyt
22.01.2020
Viestejä
60
On melko harvinaista, että yli kuukauden moitteitta toimineesta koneesta yllättäen hajoaisi emolevy, jossa vielä kuvan perusteella on polymeeriset kondensaattorit, ellei prossua sitten ole ylikellotettu niin, että emon virransyöttö antoi periksi. Saabmiehen tavoin veikkaan vian löytyvän virtalähteestä, joten jos nurkistä/kaverilta löytyy ylimääräinen toimiva virtalähde, kannattaa ekana kokeilla toimiiko kone sillä.
Ei oo kellotettu
 
Liittynyt
17.10.2016
Viestejä
10 263
Pitääks olla just 500w virtalähde? vai voiko olla enemmän?
Enemmän voi aina laittaa, mutta kannattaa ostaa laadukasta. 500W riittää tuolle kokoonpanolle.

Kysymys on nyt, että ostatko taas 500W perus-Bronzen 45€ ja menet sillä taas pari vuotta - vai 550W Seasonic Goldin 90€ ja menet sillä vaikka 8 vuotta.

edit: ja vika voi vielä olla emolevyssä, mutta sinulla ei ole varakomponentteja, joilla kokeilla..
 
Liittynyt
22.01.2020
Viestejä
60
Enemmän voi aina laittaa, mutta kannattaa ostaa laadukasta. 500W riittää tuolle kokoonpanolle.

Kysymys on nyt, että ostatko taas 500W perus-Bronzen 45€ ja menet sillä taas pari vuotta - vai 550W Seasonic Goldin 90€ ja menet sillä vaikka 8 vuotta.
Mites tää ?
be quiet! System Power 9 500W
62 euroa
 
Liittynyt
17.10.2016
Viestejä
10 263
Mites tää ?
be quiet! System Power 9 500W
62 euroa
Luulisi, että se on siinä tuon ja
SilentiumPC 600W Vero L2 Bronze, ATX-virtalähde - 45,50€
tuon
Seasonic 550W FOCUS GX-550, modulaarinen ATX-virtalähde, 80 Plus Gold, musta - 89,90€
välissä..

..mutta ei ole. Ihan yhtä hyvä se on kuin tuo 45€ virtalähde, ja siksi vähän kallis hintaansa nähden.

edit: en ostaisi tuota be quiet!ia, vaikka tuo:
Corsair CX550 virtalähde - Tietokonekomponentit

Jos siis kauppa oli Gigantti.
 
Liittynyt
19.10.2016
Viestejä
196
Koititko sitä BIOSin nollausta? Tuskin kannattaa vielä lähteä hommaamaan keskinkertaista virtalähdettä, kun vika ei ole paikallistettu.
 
Liittynyt
22.01.2020
Viestejä
60
Koititko sitä BIOSin nollausta? Tuskin kannattaa vielä lähteä hommaamaan keskinkertaista virtalähdettä, kun vika ei ole paikallistettu.
En oo vielä. En mä kyl lähde ostamaan ennen kun kokeilen osia lainaamalla.
Patteri vaan itri ja takas? sit nollaantuu?
 
Liittynyt
17.10.2016
Viestejä
10 263
Koititko sitä BIOSin nollausta? Tuskin kannattaa vielä lähteä hommaamaan keskinkertaista virtalähdettä, kun vika ei ole paikallistettu.
Tämä on hyvä neuvo. :)

En oo vielä. En mä kyl lähde ostamaan ennen kun kokeilen osia lainaamalla.
Patteri vaan itri ja takas? sit nollaantuu?
Ota myös virtajohto takaa pois, ettei emolevy saa mistään virtaa. Ja sitten odota vaikka 30min.
 
Liittynyt
19.10.2016
Viestejä
196
Liittynyt
26.02.2019
Viestejä
89
Olen kerran törmännyt vastaavaan ongelmaan ja tuo ratkesi sillä, että vaihdoin muistikamman toiseen slottiin. En tiedä oliko muistissa vikaa vai muistipaikassa, mutta tuo temppu auttoi.
 
Liittynyt
22.01.2020
Viestejä
60
Luulisi, että se on siinä tuon ja
SilentiumPC 600W Vero L2 Bronze, ATX-virtalähde - 45,50€
tuon
Seasonic 550W FOCUS GX-550, modulaarinen ATX-virtalähde, 80 Plus Gold, musta - 89,90€
välissä..

..mutta ei ole. Ihan yhtä hyvä se on kuin tuo 45€ virtalähde, ja siksi vähän kallis hintaansa nähden.

edit: en ostaisi tuota be quiet!ia, vaikka tuo:
Corsair CX550 virtalähde - Tietokonekomponentit

Jos siis kauppa oli Gigantti.
Gigantti tai Verkkokauppa...
 
Liittynyt
13.09.2019
Viestejä
23
Mitäs se piippailee kun käynnistät koneen ?

Power valo palaa, yks lyhyt piippaus = kone boottaa normaalisti --> näytössä vikaa

Power valo palaa, ei piippausta = CPU tai muisti, hapettumia ?

Yks pitkä, kaks lyhyttä piippausta = muisteissa vikaa

Yks pitkä, kolme lyhyttä piippausta = näytönohjaimessa vikaa
 
Liittynyt
22.01.2020
Viestejä
60
Mitäs se piippailee kun käynnistät koneen ?

Power valo palaa, yks lyhyt piippaus = kone boottaa normaalisti --> näytössä vikaa

Power valo palaa, ei piippausta = CPU tai muisti, hapettumia ?

Yks pitkä, kaks lyhyttä piippausta = muisteissa vikaa

Yks pitkä, kolme lyhyttä piippausta = näytönohjaimessa vikaa
Ei piippaa mitään, power valo ei pala, kaikki coolerit pyörii
 
Liittynyt
22.01.2020
Viestejä
60
Virtalähteestä virtajohto irti (tämän jälkeen kannattaa tyhjentää kondensaattorit painamalla kotelon power -kytkintä muutaman kerran). BIOSin voi nollata ottamalla patterin hetkeksi tai oikosulkemalla CLRTC liitin vaikka ruuvimeisselillä muutamaksi sekunniksi. Löytyy alimman pci-e liittimen alta. Tarkemman sijainnin voit katsoa manuaalista sivulta 1-1, liitin 14.

https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/PRIME_B350-PLUS/E13723_PRIME_B350-PLUS_UM_V3_WEB_20171114.pdf
Tein tarvittavat toimenpiteet, ei auttanut...
 
Liittynyt
19.10.2016
Viestejä
196
Tein tarvittavat toimenpiteet, ei auttanut...
Voisit koittaa ottaa kaiken "ylimääräisen" irti (M.2 asema, kovalevy, ylimääräiset usb laitteet) ja testata @maninthemoon mainitsemalla yhdellä muistikammalla.

Eikö nuo emon ledit palaneet, kun kone vielä postasi?

Sulla ei näytä olevan edes piipperiä asennettuna.
Koteloissa on PC piippereitä nähty viimeksi varmaan 10 vuoden. Jotkun valmistajat kyllä laittaa pienen testi piipperin mukaan.
 
Liittynyt
22.01.2020
Viestejä
60
Voisit koittaa ottaa kaiken "ylimääräisen" irti (M.2 asema, kovalevy, ylimääräiset usb laitteet) ja testata @maninthemoon mainitsemalla yhdellä muistikammalla.

Eikö nuo emon ledit palaneet, kun kone vielä postasi?


Koteloissa on PC piippereitä nähty viimeksi varmaan 10 vuoden. Jotkun valmistajat kyllä laittaa pienen testi piipperin mukaan.
Eivät palanneet punaisella kun kone toimi, ne syttyy jos tulee jotain vikaa.
Olen irrotellut jo jotain komponentteja ja kokeillut, ei auttanut.
Meen tänään kaverin luokse kokeilee toista virtalähdettä ja näyttistä, kakotaan sit.
 

OsQ

Liittynyt
14.11.2016
Viestejä
63
Irrota ihan kaikki paitsi välttämättömät koneen boottaamiseksi. Eli yhdellä muistikammalla ja pelkkä poweri kiinni emoon. Mahdollisesti näyttis kiinni.
 
Liittynyt
22.01.2020
Viestejä
60
Irrota ihan kaikki paitsi välttämättömät koneen boottaamiseksi. Eli yhdellä muistikammalla ja pelkkä poweri kiinni emoon. Mahdollisesti näyttis kiinni.
Irrotanko koko komponentit vai riittääkö pelkkä kontaktien irrotus?
 

E.T

Liittynyt
27.02.2017
Viestejä
4 259
Irrotanko koko komponentit vai riittääkö pelkkä kontaktien irrotus?
Kaapelien irroittaminen emolevyltä riittää.
Sen jälkeen sitten voi kokeilla myös asemien virtajohtojen irroittamista.
Sitä kun ei tiedä onko nuo LEDit 5V:n ja mahdollisesti standbynkin syöttämiä, joka voisi olla päällä vaikka jokin oikonen estää powerin käynnistymisen.
 
Liittynyt
22.01.2020
Viestejä
60
Kaapelien irroittaminen emolevyltä riittää.
Sen jälkeen sitten voi kokeilla myös asemien virtajohtojen irroittamista.
Sitä kun ei tiedä onko nuo LEDit 5V:n ja mahdollisesti standbynkin syöttämiä, joka voisi olla päällä vaikka jokin oikonen estää powerin käynnistymisen.
Irrotin aseman, usbit, 1 muisi paikalla, ei mitään, palaa punaisella emolevy
 
Liittynyt
22.01.2020
Viestejä
60
Huomasin että kaikki coolerit pyörii, paitsi näyttiksen coolerit pyörii noin 5 sec kun laitan koneen päälle ja sit pyöriminen loppuu.
 
Viimeksi muokattu:
Liittynyt
12.05.2019
Viestejä
335
Huomasit että kaikki coolerit pyörii, paitsi näyttiksen coolerit pyörii noin 5 sec kun laitan koneen päälle ja sit pyöriminen loppuu.
Näyttiksessä voi olla 0db-mode eli pyörii hetken aikaa bootissa, mutta lakkaa, kunnes lämmöt nousee tarpeeksi korkealle ja sitten alkaa taas tapahtumaan.
 
Liittynyt
14.06.2017
Viestejä
114
Emossa näyttäisi olevan, 2 täysipitkää PCI-E paikkaa: Onko näytönohjainta testattu, myös toisessa?.

Itseltä meni aikoinaan, vanhasta koneesta "toimii - reboot - näyttö pysyy pimeänä ja kone vaan piippaa..." pohjalta, eka paikka. Irti paikasta #1, paikkaan #2 ja taas alkoi toimimaan. Siellä se on vieläkin.
 
Liittynyt
22.01.2020
Viestejä
60
Emossa näyttäisi olevan, 2 täysipitkää PCI-E paikkaa: Onko näytönohjainta testattu, myös toisessa?.

Itseltä meni aikoinaan, vanhasta koneesta "toimii - reboot - näyttö pysyy pimeänä ja kone vaan piippaa..." pohjalta, eka paikka. Irti paikasta #1, paikkaan #2 ja taas alkoi toimimaan. Siellä se on vieläkin.
kokeilen myöhemmin, mut ne molemman pci:t palaa punaisella, iha ku jokainen pci paikka on punaisena, en tiedä mut kokeilen joo vaihtaa paikkaa
 
Liittynyt
22.01.2020
Viestejä
60
Emossa näyttäisi olevan, 2 täysipitkää PCI-E paikkaa: Onko näytönohjainta testattu, myös toisessa?.

Itseltä meni aikoinaan, vanhasta koneesta "toimii - reboot - näyttö pysyy pimeänä ja kone vaan piippaa..." pohjalta, eka paikka. Irti paikasta #1, paikkaan #2 ja taas alkoi toimimaan. Siellä se on vieläkin.
ei auttanut
 
Liittynyt
06.02.2018
Viestejä
345
Jospa se kuva yrittää mennä HDMI-liittimeen eikä DP? Piuha telkkuun kiinni.
 
Liittynyt
12.05.2019
Viestejä
335
Kokeile tarkistaa kaikki piuhat, että ovat oikeinpäin ja kunnolla kytkettynä. Tuli myös mieleen, että voisiko jokunen kopan stand-off olla huonosti/kokonaan irti, joten emolevy olisi yhtäkkiä vetänyt oikkariin? :confused:

Edit (lisäys): Joissakin kokoonpanoissa ei anna bootata jos BIOS-paristo on kulunut tyhjäksi, onko sitä kokeiltu vaihtaa toiseen?

Edit (lisäys_2): Yksi mahdollinen tapa kokeilla toimiiko/onko oikkarissa olisi ottaa kokoonpano pöydälle ja ruuvimeisselillä käynnitys-pinneistä katsoa mitä tapahtuu.
 
Viimeksi muokattu:
Liittynyt
22.01.2020
Viestejä
60
Kokeile tarkistaa kaikki piuhat, että ovat oikeinpäin ja kunnolla kytkettynä. Tuli myös mieleen, että voisiko jokunen kopan stand-off olla huonosti/kokonaan irti, joten emolevy olisi yhtäkkiä vetänyt oikkariin? :confused:

Edit (lisäys): Joissakin kokoonpanoissa ei anna bootata jos BIOS-paristo on kulunut tyhjäksi, onko sitä kokeiltu vaihtaa toiseen?

Edit (lisäys_2): Yksi mahdollinen tapa kokeilla toimiiko/onko oikkarissa olisi ottaa kokoonpano pöydälle ja ruuvimeisselillä käynnitys-pinneistä katsoa mitä tapahtuu.
Käynnistys painikkeet pinneihin koskettaa ruuvarilla?`niihin ei pääse käsiksi
paristoa on kokeiltu, laitoin uuden sinne. kaikki ruuvit on paikalla ja kiinni, piuhat käyty läpi, ei mitään
 
Liittynyt
12.05.2019
Viestejä
335
Käynnistys painikkeet pinneihin koskettaa ruuvarilla?`niihin ei pääse käsiksi
paristoa on kokeiltu, laitoin uuden sinne. kaikki ruuvit on paikalla ja kiinni, piuhat käyty läpi, ei mitään
Jeps, käynnistys-pinnejä ruuvarilla tarkoitin siis. Muutamassa tapauksessa on käynyt niin, että emon kiinnitykseen tarkoitetut stand-offit/korokeruuvit ovat irronneet jotenkin kesken kaiken tai kiinnitykseen on käytetty vääriä ruuveja, veikkaisin kuitenkin stand-offeja tässä tapauksessa jos on niistä ollakseen kiinni, kun on kerta bootannut aiemmin.

Kokeilisin edelleen ottaa kokoonpanon pöydälle ja käynnistää ruuvarin avulla, saisi vähän ilmi olisiko oikkari kyseessä.
 
Liittynyt
22.01.2020
Viestejä
60
Jeps, käynnistys-pinnejä ruuvarilla tarkoitin siis. Muutamassa tapauksessa on käynyt niin, että emon kiinnitykseen tarkoitetut stand-offit/korokeruuvit ovat irronneet jotenkin kesken kaiken tai kiinnitykseen on käytetty vääriä ruuveja, veikkaisin kuitenkin stand-offeja tässä tapauksessa jos on niistä ollakseen kiinni, kun on kerta bootannut aiemmin.

Kokeilisin edelleen ottaa kokoonpanon pöydälle ja käynnistää ruuvarin avulla, saisi vähän ilmi olisiko oikkari kyseessä.
Mitä tarkoitat ''ottaa kokoonpanon pöydälle'' ?
 
Liittynyt
19.12.2018
Viestejä
1 406
Testaa ottaa näytön virtajohto irti muutamaksi minuutiksi, jos se on sulla ollut kokoajan kiinnitettynä. Toi kannattee testata ennenkuin alkaa mitään ostelemaan.
 
Liittynyt
17.10.2016
Viestejä
10 263
No kyllä itselle nyt näyttää siltä, että emolevy on lahonnut. Ei välttämättä ihmetytä yhtään, kun porukka ajelee noita tuolla AM4-emolevyt ketjussa tappovolteilla (erityisesti tätä emolevyä) ja tämän emolevyn VRM käy 90+ asteessa, kun siinä on vain 4 vaihetta ja ei tuplaimia, eikä rinnakkaisia fettejä.

Eipä ihmetyttäisi myöskään, jos tämä olisi jonkun kellottajan vanha emolevy, joka on myyty huonommalla prosessorilla eteenpäin, että pääsee siitä eroon, kun ne kellotukset ei toiminetkaan halutusti ja emo alkoi osoittaa hajoamisen merkkejä ja koneen vakaus ei ollut sitä, mitä pitäisi.

Kannattaa koettaa olla myyjään yhteydessä, nämä oli keväällä 2018 tarjouksessa Gigantissa, josta varmasti suuri osa osti näitä. Näin 2v takuu olisi vielä voimassa.
 
Liittynyt
27.10.2016
Viestejä
192
kyse ei ole kuvassa, vaan siinä että emolevyssä palaa koko ajan punaisella, se kertoo jostain viasta
Mistä tämä tieto on peräisin? En nopeasti löytänyt emon manuaalista mitään mainintaa koko ledeistä, saati siitä että punainen valo indikoisi "jotain vikaa".

Aika hyvinhän ketjussa muuten on jo neuvottu, perusmallinen vianhaku on muutenkin nopea prosessi

-emolevy pöydälle, ainoastaan cpu, cpu jäähy ja yksi muistikampa kiinni. Sähköä johtamattomalle alustalle siis
-biosin nollaus (paristo irti, CLR_CMOS jumpperi hetkeksi kiinni jne.)
-piipperi kiinni emolevyyn, jotta kuulet mahdolliset vikakoodit
-atx ja 4/8-pin lisävirtakaapelit kiinni
-kokeile boottaako ilman näytönohjainta ja m.2 asemaa -> kokeile vuoron perään eri muistikampoja, eri paikoissa -> piippaako, jos niin mitä

Näin pitäisi selvitä onko vika emolevy-poweri -akselilla vai pelkästään joku komponentti huonosti kiinni tjsp.
 
Liittynyt
22.01.2020
Viestejä
60
No kyllä itselle nyt näyttää siltä, että emolevy on lahonnut. Ei välttämättä ihmetytä yhtään, kun porukka ajelee noita tuolla AM4-emolevyt ketjussa tappovolteilla (erityisesti tätä emolevyä) ja tämän emolevyn VRM käy 90+ asteessa, kun siinä on vain 4 vaihetta ja ei tuplaimia, eikä rinnakkaisia fettejä.

Eipä ihmetyttäisi myöskään, jos tämä olisi jonkun kellottajan vanha emolevy, joka on myyty huonommalla prosessorilla eteenpäin, että pääsee siitä eroon, kun ne kellotukset ei toiminetkaan halutusti ja emo alkoi osoittaa hajoamisen merkkejä ja koneen vakaus ei ollut sitä, mitä pitäisi.

Kannattaa koettaa olla myyjään yhteydessä, nämä oli keväällä 2018 tarjouksessa Gigantissa, josta varmasti suuri osa osti näitä. Näin 2v takuu olisi vielä voimassa.
Mutta ei oo kuitteja, ja osia on irroteltu.. mulle sanottiin että ei oo kellotettu, ja yhdestä huoltoliikkeestä sanottiin myös kun laitoin niille viestiä et varmaan emolevy meni.. en tiedä, kokeilen vielä laittaa kokoonpanot pöydälle, katotaan.
 
Liittynyt
13.12.2016
Viestejä
24
Kokeile käynnistää ilman nvme levyä, oma sampan levy kuoli vastaavilla oireilla.
 
Liittynyt
17.10.2016
Viestejä
10 263
Mutta ei oo kuitteja, ja osia on irroteltu.. mulle sanottiin että ei oo kellotettu, ja yhdestä huoltoliikkeestä sanottiin myös kun laitoin niille viestiä et varmaan emolevy meni.. en tiedä, kokeilen vielä laittaa kokoonpanot pöydälle, katotaan.
Ei ole 100% varmaa, että vika on emolevyssä, mutta kaikki jäljet osoittavat sinne päin. Ei ole mitään haittaa, jos koettaa pyödällä vielä varmuuden vuoksi. Tai ilman m.2 SSD:tä.

Tämä on harvinainen ongelma, eikä yleensä emolevyt pamahtele noin.
 
Toggle Sidebar

Statistiikka

Viestiketjuja
80 095
Viestejä
1 637 558
Jäsenet
36 160
Uusin jäsen
KOJOLT
Ylös Bottom