AMD:n 500-sarjan emolevyillä ongelmia USB-väylien kanssa

Kaotik

Banhammer
Ylläpidon jäsen
Liittynyt
14.10.2016
Viestejä
17 332


Kaotik kirjoitti uutisen/artikkelin:
AMD toi PCI Express 4.0 -tuen kuluttajamarkkinoille alun perin Ryzen 3000 -sarjan prosessoreiden ja X570 -emolevyjen myötä. Sittemmin tukea on laajennettu B550-piirisarjalla, jossa PCIe 4.0 -tuki on käytössä prosessorin linjojen osalta. Elämä PCIe 4.0 -maailmassa ei ole ollut kuitenkaan pelkkää ruusuilla tanssimista.

AMD on nyt varmistanut joidenkin käyttäjien kärsivän USB-ongelmista yhtiön 500-sarjan emolevyille. Tarkemmin tarkastellessa tilanne vaikuttaisi liittyvän nimenomaan emolevyjen PCI Express 4.0 -tukeen, sillä erilaisia ongelmia vaikuttaisi tulevan lähinnä silloin, kun tietokoneeseen on kytketty PCIe 4.0 -näytönohjain.

Redditiin postattujen viestien perusteella ongelma vaikuttaisi olevan osaltaan sidoksissa USB-laitteiden ja näytönohjaimen kaistavaatimuksiin. Esimerkiksi high-end näytönohjaimen ja VR-lasien kerrotaan aiheuttavan USB-laitteiden tippumista huomattavasti useammin, kuin hitaamman pään PCIe 4.0 -näytönohjain ilman kaistaa reilummin käyttäviä laitteita. Muita raportoituja oireita ovat esimerkiksi äänilaitteiden häiriöt ja USB DAC:n aiheuttamat kaatuilut. Väliaikaisiksi korjausehdotuksiksi on kerrottu PCI Express -nopeuden tiputtaminen 3.0-tasolle ja C-State -tilojen poisto käytöstä, mutta joidenkin käyttäjien mukaan ne vain tekevät häiriöistä harvinaisempia korjaamisen sijasta.

AMD toivoo käyttäjiä raportoimaan ongelmistaan aina ensisijaisesti Online Service Request -järjestelmänsä kautta. Aktiivisen tutkinnan aikana yhtiö tulee kuitenkin olemaan yhteydessä ongelmista kärsivien käyttäjien kanssa muun muassa Redditin yksityisviestien välityksellä. Yhtiö ei ole tiedottanut vielä mahdollisista korjaustoimenpiteistä, mutta todennäköisesti ne tullaan toteuttamaan AGESA-päivityksellä mikäli mahdollista.

Lähde: Reddit

Linkki alkuperäiseen juttuun
 
Liittynyt
16.08.2017
Viestejä
3 104
Tässä ei mainita; onko ongelmia myös 3000 sarjan prosessoreilla vai pelkästää 5000 sarjalaisilla?

Itsellä oli 5600x ja nyt 3500x ja samat ongelmat jatkuvat langattoman Razerin hiiren kanssa. Epäilen kuitenkin, että ongelma olisi enemmän hiiressä kuin piirisarjassa. USB hubit on kyllä toimineet todella huonosti näillä uusilla AMD emolevyillä ja reistanneet juuri tuolla tavalla pätkimällä (hubissa on ollut kiinni siis 2 näppäimistö sekä usb näppäimistö)
 

Kaotik

Banhammer
Ylläpidon jäsen
Liittynyt
14.10.2016
Viestejä
17 332
Tässä ei mainita; onko ongelmia myös 3000 sarjan prosessoreilla vai pelkästää 5000 sarjalaisilla?

Itsellä oli 5600x ja nyt 3500x ja samat ongelmat jatkuvat langattoman Razerin hiiren kanssa. Epäilen kuitenkin, että ongelma olisi enemmän hiiressä kuin piirisarjassa. USB hubit on kyllä toimineet todella huonosti näillä uusilla AMD emolevyillä ja reistanneet juuri tuolla tavalla pätkimällä (hubissa on ollut kiinni siis 2 näppäimistö sekä usb näppäimistö)
Oletettavasti prosessorista riippumatta.
 
Liittynyt
17.10.2016
Viestejä
14 832
Näitä ongelmia on ollut käyttäjillä jo tälläkin foorumilla:

Nähtävästi kaikille ei auttaneet nuo toimenpiteet, joskin jäi epäselväksi, disabloiko tuo käyttäjä C-statet..
 

Mawe

Thread Killer
Liittynyt
16.10.2016
Viestejä
544
En nyt huomannut koskeeko muita käyttiksiä kuin Win10.

Itse juuri tappelin vanhan emoni kanssa kun USB 3:n ajurit temppuili(ilmeisesti ne kun korjaantui venkslaamisen jälkeen).
Asmedia ASM1042 muistaakseni ohjauspiirinä.
Jonkun verran vastaan tuli et Windowsilla hankaluuksia USBien kanssa.

Samaa USB3 SSD-levyä käyttänyt paljon heikommassa läppärissä samaan käyttöön ja toiminut itkemättä.
 

Nerkoon

Se ainoa oikea
Platinum-jäsen
Liittynyt
18.10.2016
Viestejä
4 820
En nyt huomannut koskeeko muita käyttiksiä kuin Win10.

Itse juuri tappelin vanhan emoni kanssa kun USB 3:n ajurit temppuili(ilmeisesti ne kun korjaantui venkslaamisen jälkeen).
Asmedia ASM1042 muistaakseni ohjauspiirinä.
Jonkun verran vastaan tuli et Windowsilla hankaluuksia USBien kanssa.

Samaa USB3 SSD-levyä käyttänyt paljon heikommassa läppärissä samaan käyttöön ja toiminut itkemättä.
Huhujen mukaan esiintyisi myös Linuxilla, mutta ei ilmeisesti yhtä pahana kuin Windowsilla
 
Liittynyt
17.10.2016
Viestejä
8 502
Siis kysymys on, että onko ketään jolla ongelmia ei olisi, jos niitä oikeasti vaan etsii?

Veikkaan, että suuri osa ihmisistä ei vaan todennäköisesti huomaa, koska ei sitä näppistä / hiirtä jatkuvasti veivata ja / tai nytkäisy voi jäädä aika lyhyeksikin.

Itselläni B550:llä pätkäisee USB-headset ehkä karkeasti ottaen kerran päivässä. Joskus joutuu irroittamaan USB:sta, joskus se palaa itsekseen linjoille pienen rasahduksen saattelemana.
 
Liittynyt
09.04.2019
Viestejä
2
Itsellä hiiri pätkii jatkuvasti kun heilauttaa nopeasti matolla, normi käytössä ei huomaa tuota. Onneksi tuli selväksi tämäkin asia koska muutama kyynel tiputettu tätä miettiessä. :D
 

Nerkoon

Se ainoa oikea
Platinum-jäsen
Liittynyt
18.10.2016
Viestejä
4 820
En ole ikinä huomannut tuota efektiä, mutta minulla ei toisaalta ole uusimpia näytönohjaimia kun varmaan vielä louhivat metalleja sen tekemiseen tai jotain kun ei ole näkynyt kuukausien odottelusta huolimatta.
 
Liittynyt
17.10.2016
Viestejä
901
Täälläkin B550+5800X+3060Ti -kombolla esiintyi hiiren pätkimistä (tökki oikein kunnolla ajoittain), kun oli kiinni usb3.0-portissa. Korjaantui vaihtamalla 2.0-porttiin.
 
Liittynyt
22.01.2019
Viestejä
557
Täällä sama emo x570 ja 3000 sarjaa, jotkut usb3 portit ei toimi/pätkii. Piti myös hiiri laittaa usb2 porttiin
 

459

Liittynyt
17.10.2016
Viestejä
992
B550/5900X kombolla ei toimi Logitech G25 tietyissä USB-porteissa kunnolla vaan kadottaa ja löytää uudestaan muutaman kerran minuutissa. Kiva kun tekee vielä kalibroinninkin joka välissä. Samoin Akasan 5.25" paikkaan menevä USB3-hubi ei ole toiminut minkään allekirjoittaneen Ryzen-viritelmän kanssa kun taas X99 Intelillä ei ollut mitään ongelmia.
 
Liittynyt
16.10.2016
Viestejä
8 223
Kummallista, että tuollaisestakaan ongelmasta ei puhuttu, vaikka ainakin itsellä olisi mennyt tuollaisesta hermot hyvinkin äkkiä.. Harkitsin jo jossain vaiheessa kesempää jonkun ryzen virityksen hommaamista, mutta pitääpä siirtää ainakin vuodella eteenpäin.. Eikä noita nyt uskalla edes suositella kellekään..
 
Liittynyt
25.02.2019
Viestejä
488
Kummallista, että tuollaisestakaan ongelmasta ei puhuttu, vaikka ainakin itsellä olisi mennyt tuollaisesta hermot hyvinkin äkkiä.. Harkitsin jo jossain vaiheessa kesempää jonkun ryzen virityksen hommaamista, mutta pitääpä siirtää ainakin vuodella eteenpäin.. Eikä noita nyt uskalla edes suositella kellekään..
Aika monella olisi BF mobo tarjoukset jätetty välistä jos olisi ollut tiedossa. Eihän niistä ongelmista voi puhua ennen kuin käsiin sai uuden 5000 sarjan cpu:n, niitäkin nyt moni jonottaa ja eivät tiedä näistä ongelmista.
 
Liittynyt
17.10.2016
Viestejä
14 832
Aika monella olisi BF mobo tarjoukset jätetty välistä jos olisi ollut tiedossa. Eihän niistä ongelmista voi puhua ennen kuin käsiin sai uuden 5000 sarjan cpu:n, niitäkin nyt moni jonottaa ja eivät tiedä näistä ongelmista.
Buildzoid kyllä viime vuonna teki tästä videon..
(videolla puhutaan näistä ongelmista, jotka nyt on 3kk myöhemmin "uusi asia")
 
Liittynyt
17.10.2016
Viestejä
364
Täällä ongelma päällä ainoastaan HP Reverb G2 virtuaalikypärän kanssa ja tuo on kytkettynä USB 3.2 (?) USB-C porttiin. Sama toistuu myös USB-A porteissa.
Ajurit kaatuu ja kypärä katoaa Device Managerista.
Mm. tuon kypärän ongelmien myötä on kommentoitu redditissä kymmenissä ellei sadoissa ketjuissa ja ilmeisesti joillain USB Audio Daceilla myös samaa vikaa.

Täytyy kokeilla onko tolla Global C-states management asetuksella mitään vaikutusta. Täällä on kyllä kokeiltu melkein kaikki muu mahdollinen.
 
Liittynyt
25.02.2019
Viestejä
488
(videolla puhutaan näistä ongelmista, jotka nyt on 3kk myöhemmin "uusi asia")
AMD varmasti tiesi asiasta kauan sitten, mutta päättivät kertoa asiasta laajempaan julkisuuteen nyt kun kaikki on jo ostaneet mobot and cput joulun aikoihin. Ei tuota kukaan tiennyt kun ostoksia tekee verkkokaupoissa 2020 puolella ja jos mainitsit siitä foorumeilla ihmiset saattaa kysyä "mitkä usb ongelmat? Toimii mun koneella." jne.
 

Nerkoon

Se ainoa oikea
Platinum-jäsen
Liittynyt
18.10.2016
Viestejä
4 820
Buildzoid kyllä viime vuonna teki tästä videon..
(videolla puhutaan näistä ongelmista, jotka nyt on 3kk myöhemmin "uusi asia")
Onkohan kyse siitä, että ennen syksyn uusia korttijulkistuksia ongelmien määrä oli aika vähäinen ja räjähti käsiin kun nopeat näytönohjaimet alkoivat muuttua arkipäiväksi?
 
Liittynyt
17.10.2016
Viestejä
14 832
Tuossahan lukee USB2.
Nyt on USB3
Ratkaisuehdotukset on kuitenkin samoja, kuin tässä uutisessa. Video on pitkä ja jaarittelua, mutta niin on muutkin tuon tyypin videot.

AMD varmasti tiesi asiasta kauan sitten, mutta päättivät kertoa asiasta laajempaan julkisuuteen nyt kun kaikki on jo ostaneet mobot and cput joulun aikoihin. Ei tuota kukaan tiennyt kun ostoksia tekee verkkokaupoissa 2020 puolella ja jos mainitsit siitä foorumeilla ihmiset saattaa kysyä "mitkä usb ongelmat? Toimii mun koneella." jne.
C-stateja ei välttämättä jää kaipaamaan, jos ei välitä virransäästöstä. Kunhan AMD saa niin, että niiden säädöllä ongelma korjautuu, niin minulla ei ole mitään ongelmaa..
Muutenkin, tämä ongelma näyttää siltä, että ajan kanssa korjautuu uudempien AGESA-versioiden kanssa tai sitten pitää vähän säätää. PCI-express 4.0 menettämiseen en ole kuitenkaan valmis, niin sitten palautan emolevyni, jos AMD tämän joutuu disabloimaan. On pari B550-emolevyä.
 
Liittynyt
17.10.2016
Viestejä
1 800
Olikos noi ongelmat b550 ja x570 sarjalaisilla ja jos, niin yhtä yleisiä?

Itse en ole huomannut mitään pätkimistä (5700, 3700x ja x570, mutta toki en 16h/p veivaa omaa konetta.
 
Liittynyt
16.10.2016
Viestejä
267
B550, 5900x, 3070 kombolla ei ole ollut ongelmia USB laitteiden kanssa. Kone työ ja pelikäytössä noin 9-12h päivässä joten menisi välittömästi hermo ja vaihtuisi ryzen inteliin jos ongelmia olisi.
 

Juffex

Kinostaja
Liittynyt
17.10.2016
Viestejä
713
B550 +5600X + RTX 2080 kombo aiheuttanut paljon ongelmia erioten USB 3 porttien kanssa. USB-DAC:iin kytkettyjen kuulokkeiden ääni rätissyt ja pätkinyt sekä moni laite ei ole tunnistunut välillä ollenkaan.

Eli myös PCIe 3.0 näyttiksen kanssa on ongelmia.
 
Liittynyt
02.11.2016
Viestejä
405
X570/3700X/6800XT yhdistelmä ainakin oireilee satunnaisesti huutamalla tuota USB-laitteen irroitusääntä. Tuntuu tekevän tuota eniten, kun kone on idlessä näyttö kiinni, mutta käytön aikana en ole kuitenkaan huomannut mitään pätkimistä hiiressä tai näppäimistössä.
 
Liittynyt
17.10.2016
Viestejä
364
Buildzoid kyllä viime vuonna teki tästä videon..
(videolla puhutaan näistä ongelmista, jotka nyt on 3kk myöhemmin "uusi asia")
Täällä ongelma päällä ainoastaan HP Reverb G2 virtuaalikypärän kanssa ja tuo on kytkettynä USB 3.2 (?) USB-C porttiin. Sama toistuu myös USB-A porteissa.
Ajurit kaatuu ja kypärä katoaa Device Managerista.
Mm. tuon kypärän ongelmien myötä on kommentoitu redditissä kymmenissä ellei sadoissa ketjuissa ja ilmeisesti joillain USB Audio Daceilla myös samaa vikaa.

Täytyy kokeilla onko tolla Global C-states management asetuksella mitään vaikutusta. Täällä on kyllä kokeiltu melkein kaikki muu mahdollinen.
Ja heti ensimmäiset tulokset. SkyrimVR kaatoi kypärän USB-yhteyden alta 30 sekunnin. Tuo Global C-states Management asetus ei vaikuttanut mitenkään.
1614004283342.png
 
Liittynyt
11.01.2017
Viestejä
534
En o kyl huomannu mitää tommosia ongelmia Asus x570 TUF PLUS(non wifi) / 5900x / RTX 3080 setupilla, sama emo oli 3600x kanssa myös ja toimi ku unelma.
Mut toisaalta eipä tossa nyt olekka kiinni ku näppis ja hiiri / satunnainen USB tikku jos BIOSSIA päivittelee, DAC ollu joskus vähän aikaa kiinni mut en huoman sillonkaa et ois ollu ongelmia.
 
Liittynyt
16.10.2016
Viestejä
8 223
Missä on USB3? Ainakin tuolla reddit-ketjussa on kyllä ihan samanlaista raportoitu USB2 laitteiden/porttien kanssa.
Esim tässä ketjussa on tuossa ylempänä muutama todennut pätkimisen loppuneen, kun on vaihtanut USB2 porttiin laitteen.
 
Liittynyt
17.10.2016
Viestejä
14 832
Ja heti ensimmäiset tulokset. SkyrimVR kaatoi kypärän USB-yhteyden alta 30 sekunnin. Tuo Global C-states Management asetus ei vaikuttanut mitenkään.
Koetatko vielä laittaa PCIe-väylän v3-nopeudelle?

Tälle pitäisi ehkä tehdä oma ketju ja toivottavasti lähtee toimimaan..
 
Liittynyt
11.02.2019
Viestejä
1 056
Esim tässä ketjussa on tuossa ylempänä muutama todennut pätkimisen loppuneen, kun on vaihtanut USB2 porttiin laitteen.
Ja osalla C-State auttaa ja toisilla PCIe 3.0:aan pudottaminen, toisilla ei jne. Ei ole mitenkään yksiselitteisesti USB3 ongelmasta kyse vain koska tässä ketjussa jollain se auttoi. Minullakin ennen C-State-säätöä ryttyillyt USB-audiolaite on näemmä nimenomaan kakkosessa kiinni.
 
Liittynyt
25.01.2017
Viestejä
333
Itellä alusta asti 3600 ja mortar max kombolla xbox one ohjain pätkinyt. Joskus tulee ittestään takasin ja joskus pitää usb palikkaa käyttää irti.
 
Liittynyt
05.11.2016
Viestejä
1 218
Itsellä kadottaa joskus kaikki USB laitteet kun melkein kaikki emon takan olevat USB:t on käytössä ja aktiivisia (hiiri, näppis, kovokelkka, muistikortinlukija, toinen ulkoinen kovo, USB WIFI, puhelin datasiirrolla). En tiedä onko tuossakin takana jokin ongelma USB ajureiden kanssa, vai vain joku dataerrori, mutta kyllä tuo aika rasittavaa on kun tekee backuppia ja kaikki kaatuu kesken. Tätä ongelmaa ei ollut Intelpohjaisella setillä, jossa siis kaikki muu oli samaa paitsi emo ja prossu.

Tästä on hankala kaapata mitään todennusta, kun käytännössä kaikki alkaa taas pelittämään kun irrottaa yhden USB laitteen ja laittaa takaisin.
 
Liittynyt
17.10.2016
Viestejä
364
Koetatko vielä laittaa PCIe-väylän v3-nopeudelle?

Tälle pitäisi ehkä tehdä oma ketju ja toivottavasti lähtee toimimaan..
Tuokin kokeiltu. Tuntuu vaikuttavan kaatuilun taajuuteen, mutta ei korjaa ongelmaa.
Itse olen sillä kannalla, että HP ja Microsoft on osasyyllisiä ongelmaan, mutta yleinen mielipide redditissä tuntuu olevan, että johtuu juuri tästä AMD 5xx piirisarjan USB-ongelmasta.
 
Liittynyt
18.10.2016
Viestejä
1 403
Mulla tuntuu, että ongelma on noissa etupaneelin usb-liitännöissä. Ei väliä onko usb2 tai usb3. Xbox-ohjaimen langaton vastaanotin pätkii satunnaisesti. Näytön usb3-hubissa toimii ihan normaalisti. Muuten ei ole kyllä ollut ongelmia. Toki kivahan se olisi, että kopan kaikki liitännät toimivat normaalisti.
 
Liittynyt
13.01.2017
Viestejä
61
Etupaneelin usbiin lykkäsin hiiren vastaanottimen ensimmäisenä kun sain koneen päälle ensimmäistä kertaa ja sehän pätki vallan mahdottomasti. Sen jälkeen en ole pätkimistä huomannut kun laitoin vastaanottimen koneen perään.
 
Liittynyt
17.10.2016
Viestejä
310
Kuulokkeet pätki USB -hubissa, mutta erilliseen, viereiseen USB2 -liittimeen siirron jälkeen en ole pätkimistä havainnut. Ei käynyt kyllä mielessäkään, että olisi emolevystä johtuvaa. Mitä ilmeisimmin siis on?
 
Liittynyt
06.02.2017
Viestejä
77
Tapaus Gigabyte Aorus X570 elite ja SoundblasterX G6 oli varsin hauska 3090:n asennuksen jälkeen. PCIe4.0 moodissa G6 sanoi satunnaisesti räps ja katosi useasti päivässä. Takaisin äänet sai ainoastaan irroittamalla ja kiinnittämällä uudestaan usb-väylään. Nyt tammikuussa biosin päivitettynä (korjauksissa maininta usb-hub stabilitystä) tilanne on se, että G6 toimii pätkimättä, mutta ainoastaan yhdessä USB3-väylässä. Muissa liittimissä edelleen sama ongelma :D
 

Heikki_H

Tukijäsen
Liittynyt
26.02.2020
Viestejä
338
X570 Tomahawk ja 3700x. Yleensä heti kun windowsiin kirjautuu, kuuluu usb:n disconnect-ääni, mielenkiintoisesti kuitenkin kaikki härpäkkeet toimivat, mukaan lukien emolevyn sisäisiin usb-liitäntöihin kytketyt, eli kotelon etupaneeli ja Corsairin iCue. Ota noista sitten selvää..
 
Liittynyt
16.12.2016
Viestejä
12
Ai tästäkö se johtuu, kun olen hakannut päätäni seinään USB-vekottimien pätkimisten kanssa. Bluetooth palikat ja langaton hiiri pätkii, tosin nykyään hieman harvemmin uuden bioksen myötä. Kyllä tuli vanhaa Intelin Xeonia ikävä kun erehdyin AMD rautaan sitten Athlon XP:n. Asus TUF Gaming B550-plus, 5800x ja RX 5700 XT alla. Konetta en ole uskaltanut laittaa pitkään aikaan sleep-modeen kun RAID-pakka hajoaa :speechless:
 
Liittynyt
17.10.2016
Viestejä
8 502
Tuossahan lukee USB2.
Nyt on USB3
Ihan yhtä paskasti ne USB2-portit toimivat tai jopa vielä huonommin. Kaverilla rallattaa B550:llä disconnect - connected rallia kun iskee commander pro:n tai corsairin powerin liitännän emon sisäiseen USB2-porttiin.
 
Liittynyt
16.10.2016
Viestejä
8 223
Ihan yhtä paskasti ne USB2-portit toimivat tai jopa vielä huonommin. Kaverilla rallattaa B550:llä disconnect - connected rallia kun iskee commander pro:n tai corsairin powerin liitännän emon sisäiseen USB2-porttiin.
Voi voi, sittenhän nuo on täyttä paskaa!
 
Liittynyt
14.12.2016
Viestejä
2 348
Itsellä msi x570 creative 3700x ja 5700x ja p660 pci 4.0 m2 ssd. Usb:n päässä mm. Näppis ja Topping D90 dac... Ei usb pätkimisiä...
Mitä olen lukenut niin aika kummallisia syitä on löytynyt. Yhdellä corsairin iCUE ohjelma aiheitti pätkimiset, yksi selvisi vaihtamalla pci 3.0 asetuksiin. Yksi totesi syyksi liian kireät ddr4 muistit... Eli aika isolla haitarilla hyvin randomilta vaikuttavia syitä. Olisko maanantaikappaleita emolevyjen puolella?
Mutta hyvä jotta tutkivat vaikka itse onkin selvinnyt vähällä. Ehkä 5700xt on liian mopo aiheittaakseen ongelmia itsellä :)
 
Liittynyt
19.10.2016
Viestejä
2 566
Omassa R9 3900X/MSI B550 Gaming Carbon Wifi/RTX3060Ti ja jälkeenpäin GTX1070 kombossa ei ole ollut mitään ongelmia usb-väylien kanssa. Ja RTX3060Ti korttia ajoin pci-e 4.0 nopeudella. Bios on tosin elokuulta 2020 ja en uskalla päivittää sitä jos tuollaisia ongelmia tulisi.
USB-väylissä on kiinni näppis, hiiri, printteri ja 2x kiintolevyjä. Ja missään en ole huomannut minkäänlaista pätkimistä. Ja kopan etupaneeliin kytkettyinä olleet usb tikutkaan ei ole pätkineet ollenkaan.
Täytyy vissiin kiittää että ei ole ollut mitään ongelmia.
 
Liittynyt
13.12.2016
Viestejä
885
Tämä ongelma on ollut myös Intelin emoissa ainakin itsellä joskus. Nyt on x470 ja x570 emoja pari ja kummassakaan ei ongelmia ja käyttöaste noin 8 tuntia vrk. musantekoa ulkoisellä äänikortilla. Intelin emolla äänikortti alkoi rätiseen noin 5-7 minuutin käytön jälkeen ja ohjelma piti käynnistää uudelleen ja myös hukkasi hiiren abour 2-3 kertaa päivässä niin että usb tikku piti irrottaa ja laitta takaisin jonka jälkeen toimi ok. taas sen muutman hetken....hermothan siinä meni ja kone meni pelikoneeksi...Luulen että biossin päivityksillä korjaavat tuon vian jos semmosia todella on.
 
Liittynyt
02.11.2016
Viestejä
146
Tätä ketjua lukiessa alkaa muistua mieleen omat K7 AMD kokemukset. Pirun kova prossu, söi intelin saman aikakauden viritykset nopeudessa elävältä kun kaikki toimi hyvin.

Mutta oli jotain älyttömän ärsyttäviä bugeja. Kun intel pelitti aina jouhevasti.
 
Liittynyt
16.10.2016
Viestejä
8 223
Ja heti ensimmäiset tulokset. SkyrimVR kaatoi kypärän USB-yhteyden alta 30 sekunnin. Tuo Global C-states Management asetus ei vaikuttanut mitenkään.
Onko kaikissa koneissa, joissa on tuota ongelmaa nuo samat event ID:t
10111 ja 10110

Jos on, niin silloinhan on helppo katsoa järjestelmälokista, onko niitä.
Windowksessa, myös 10:ssä lienee edelleen luotettavuushistoria (View Reliability History)
Sieltä muuttaa "Weeks", niin näkee pidemmälle kaikki sekoilut..
 

VmH

Liittynyt
06.02.2020
Viestejä
732
Itsellä MSI:n 570 ACE eikä ole moista ongelmaa toistaiseksi ainakaan tullut. Ainut isompi ongelma sattui Sound Blaster AE-9:n äänikortin asentelun jälkeen, kun äänikortti ei suostunut buuttaamaan lainkaan käynnistyksessä. Biosin päivitys ratkaisi senkin ongelman.

MSI:llä on ainakin USB -ajurit julkaistu erikseen emolevylle, että en tiedä ovatko estäneet moisen ongelman kyseisillä pätseillä.

Ja prossu siis 3900x.
 
Liittynyt
17.10.2016
Viestejä
63
Itsellä 5600x Msi x570 a-pro combolla tapahtui usb äänien katoamista hetkeksi. Ongelma johtui liian korkeasta infinity fabric kelloista, kaikki yli 1866mhz aiheuttaa sitä vaikka muuten toimisikin.
 
Liittynyt
28.11.2016
Viestejä
197
Itsellä 5600x Msi x570 a-pro combolla tapahtui usb äänien katoamista hetkeksi. Ongelma johtui liian korkeasta infinity fabric kelloista, kaikki yli 1866mhz aiheuttaa sitä vaikka muuten toimisikin.
Hyvä tietää. Omalla 3700X + MSI X570-A Pro -kombolla olen huomannut että langattomista Bluetooth-kuulokkeistani ääni pätkii välillä pelatessa. Käytössä BT-dongelille totta kai emon persosaston USB3-portti. Pitää ehkä kokeilla siirtää kaikki dongelit ja ohjaimet hubiin USB 2.0-portin taakse... tai sitten manuaalisesti laskea IF-kelloja.
 
Toggle Sidebar

Statistiikka

Viestiketjut
140 883
Viestejä
2 692 071
Jäsenet
52 543
Uusin jäsen
Ylläri odottaa

Hinta.fi

Ylös Bottom