Xmp profile 2

Liittynyt
17.04.2019
Viestejä
5
Laitoin biosista rameille xmp 2 profiilin päälle ja kone huutaa ku viimestä päiväää
Onko jokin vialla?
 
Liittynyt
09.12.2016
Viestejä
15
Itsellä ainakin MSI:n emo muokkaa CPU:n fan curvea automaattisesti jos muistien kellotajuus nousee yli 2933Mhz eli XMP-profiilin käyttöönotto sai aikaan samanlaisen huutamisen. Fan curven saa muokattua manuaalisesti takaisin normaaliksi sillä jollain fan curve työkalulla mitä itse ainakin etsiskelin suht pitkään UEFI:sta.
 
Liittynyt
09.12.2016
Viestejä
15
Eli jos MSItä käytössä niin XMP profiili päälle ja sitten klikkaa "Hardware Monitor and Fan control" nappia UEFI:n EZ-modessa ja muokkaa Fan curven takaisin järkevämmäksi pallukoita siirrellen. Ei ainakaan itsellä ole muistit tai prossu vielä levinneet vaikka XMP päällä ja Fan-curvea muokattu järkevämmäksi.
 
Liittynyt
04.04.2020
Viestejä
153
Kannattaa vähän katsella esimerkiksi HWiNFO64:llä niitä DIMM Temperature Sensoreita, että ei ala sitten jossakin vaiheessa tulemaan siniruutua tai pelin chrashia pidemmässä käytössä. Itselläni näyttää nyt parin tunnin pelaamisen jälkeen muistien lämmöiksi noin 45 celssiusta ja hyvin pelaa 4133 Mhz nopeudella.
 
Liittynyt
05.10.2020
Viestejä
1
Emolevy: msi b450 A pro
Muistit: Corsair Vengeance LPX 3200 MHz
CPU: ryzen 5 2600

Oli aluksi pari vuotta 2x8GB tikut ja kone toimi XMP 2 profiililla 3200 MHz, nyt ostin toisen setin 2x8GB samoja tikkuja, nyt kone ei käynnisty XMP 2 3200 MHz profiililla. Kone käynnistyy XMP 1 2933 MHz mutta kaatuu stressitesteissä. Toimii vakaasti 2133 MHz. mistäköhän johtuu että ei enään taho toimia muutakuin tuo perus 2133 MHz, onko 4 tikkua liikaa kyseiselle emolevylle?
 
Liittynyt
22.10.2018
Viestejä
1 799
Emolevy: msi b450 A pro
Muistit: Corsair Vengeance LPX 3200 MHz
CPU: ryzen 5 2600

Oli aluksi pari vuotta 2x8GB tikut ja kone toimi XMP 2 profiililla 3200 MHz, nyt ostin toisen setin 2x8GB samoja tikkuja, nyt kone ei käynnisty XMP 2 3200 MHz profiililla. Kone käynnistyy XMP 1 2933 MHz mutta kaatuu stressitesteissä. Toimii vakaasti 2133 MHz. mistäköhän johtuu että ei enään taho toimia muutakuin tuo perus 2133 MHz, onko 4 tikkua liikaa kyseiselle emolevylle?
Se on todennäköisesti liikaa kyseiselle prosessorille, vaikka kyllä emolevykin voi vähän vaikuttaa. Kokeile nostaa vähän muistien käyttöjännitettä tai säätää käsin muistien ajoituksia pikkasen löysemmiksi. Kannattaa jossain muistiketussa kysyä lisää.
 
Toggle Sidebar

Statistiikka

Viestiketjut
102 337
Viestejä
2 055 188
Jäsenet
42 206
Uusin jäsen
kustaa_vaasa

Hinta.fi

Ylös Bottom