Ratkaistu Win 10 - miten BIOSiin (kaikki keinot kokeiltu)

demu

Conducător & Geniul din Carpați
Liittynyt
20.10.2016
Viestejä
1 112
Onko kellään idioottivarmaa keinoa, miten Win10 -koneella pääsee bootatessa BIOSiin (UEFIin)?
Niin että näppäimistö toimii.
Kone on sigussa oleva kokoonpano.

Win10:n nopea käynnistys on pois päältä, ja kaikki muutkin netistä löytyneet kikat on kokeiltu.
Pääsen Win10:n ongelmanratkaisutilaan, mutta:
Ongelmana on vain se, että näppäimistö ei enää Win10:n myöstä suostu ottamaan näppäimen painalluksia vastaan ennen kuin olen päässyt Windowsiin.
Näppäimistön valot eivät pala joten sitä ei jostakin syystä ole vielä tunnistettu.

Olen kokeillut pariakin näppäimistöä ja suurin piirtein kaikkia USB-portteja.

Ennen nykyisen prosessorin vaihtoa (pari viikkoa sitten i7 3820 -> Xeon E5-2695 v2) tämä saattoi satunnaisesti onnistua, mutta nyt ei ollenkaan (vaihdoin samassa yhteydessä biosista boottivaihtoehdoksi nopeimman biosin asetuksen, en muista mikä se oli).

Edit. CMOS:n nollaaminen auttoi. Nyt toimii näppis heti bootatessa.
 
Viimeksi muokattu:

demu

Conducător & Geniul din Carpați
Liittynyt
20.10.2016
Viestejä
1 112
Kiitos.
Mutta minulla ei tule esille tuossa valikossa tuota UEFI/Firmware Settings -mahdollisuutta.
Startup repairin kautta olen kokeillut mutta kun tuon kautta boottaan, ei näppäimistö tai hiiri toimi enkä voi tehdä mitään.
Onkohan tuolla emolla sellaista USBia joka toimisi enne ajureiden lataamista (kuten mainitsin, aika montaa porttia olen kokeillut).
 
Liittynyt
17.10.2016
Viestejä
2 236
Siis onko sulla tuo sama ongelma, mikä googlettamalla tuli eteen, että et pääse ylipäätään biosiin, vaan kone buuttaa suoraan Windowsiin del-napin hakkaamisesta huolimatta? Joku näytti selvittäneen sen ongelman ainakin sillä, että oli nollannut biosin ja ottanut biosin patterin (+virtajohdon seinästä) irti joksikin aikaa.
 
Liittynyt
17.10.2016
Viestejä
40
Asrockilla kysäsee kolmen epäonnistuneen käynnistyksen (eli siis ei windowsiin asti, vaan virrat pois/reset ennen sitä ) jälkeen että haluaako biossiin vai ladataanko bios defaultit. Tiedä gigabytestä?
Ja ps/2-näppis jos löytyy, tahi usb->ps/2-adapteri niin sillä tietysti pitäisi onnistua.
 
Liittynyt
17.10.2016
Viestejä
40
Jos haluut olla koekaniini, on pitänyt tätä testata:
command promptissa: shutdown /s /r /fw
" /fw Combine with a shutdown option to cause the next boot to go to the firmware user interface."

Josko pääsis sillä uefiin?
 
Liittynyt
17.10.2016
Viestejä
1 816
Poista biossin paristo vähäksi aikaa, jotta bios resetoituu.
 
Liittynyt
26.10.2016
Viestejä
125
Pari vaihtoehtoa tulee mieleen, mutta tuo biosin pariston irrotus kuulostaisi varmimmalta kikalta. Ensimmäiseksi, onko näppis usb2 portissa, vai usb3? Tämän kanssa joskus tuskastellut, etenkin win 7 asennuksessa. Toisekseen, jos olet laittanut jonkun fast bootin päälle, joka skippaa kokonaan tuon biosiin pääsyn, niin tässä tapauksessa varmaan helpoin nollata bios poistamalla paristo.
 

demu

Conducător & Geniul din Carpați
Liittynyt
20.10.2016
Viestejä
1 112
Asrockilla kysäsee kolmen epäonnistuneen käynnistyksen (eli siis ei windowsiin asti, vaan virrat pois/reset ennen sitä ) jälkeen että haluaako biossiin vai ladataanko bios defaultit. Tiedä gigabytestä?
Ja ps/2-näppis jos löytyy, tahi usb->ps/2-adapteri niin sillä tietysti pitäisi onnistua.
Ei toiminut PS2/USB-adapterilla.
pitänee patteri irroittaa vähän paremmalla ajalla.
 

demu

Conducător & Geniul din Carpați
Liittynyt
20.10.2016
Viestejä
1 112
Pari vaihtoehtoa tulee mieleen, mutta tuo biosin pariston irrotus kuulostaisi varmimmalta kikalta. Ensimmäiseksi, onko näppis usb2 portissa, vai usb3? Tämän kanssa joskus tuskastellut, etenkin win 7 asennuksessa. Toisekseen, jos olet laittanut jonkun fast bootin päälle, joka skippaa kokonaan tuon biosiin pääsyn, niin tässä tapauksessa varmaan helpoin nollata bios poistamalla paristo.
Fast boot on päällä. Ilmoittaa bootatessa tyyliin paina del tai F2 päästäksesi biosiin, mutta kun näppäimistö ei toimi - ei missään USB-portissa eikä PS2/USB-adapterilla niin ei voi noita näppäimiä painaa.
 
Liittynyt
17.10.2016
Viestejä
40
admin command prompt: shutdown /r /fw
meni ainakin duuniläppäri suoraan biossiin.
 
Liittynyt
17.10.2016
Viestejä
1 816
PS2 näppäimistöä ei lennosta voi vaihtaa vaan vaatii käynnistämään koneen toimiakseen. Käynnistitko adapteria kokeillesasi koneen uudelleen?
Kokeile jos mahdollista, aidolla PS2 näppiksellä.
 
Liittynyt
05.01.2017
Viestejä
80
Irrota se kovo missä win10 on. Itellä oli joskus myös fast boot päällä, enkä sen takia päässyt biosiin niin tämä auttoi.
 

demu

Conducător & Geniul din Carpați
Liittynyt
20.10.2016
Viestejä
1 112
CMOS piti nollata ennenkuin alkoi BIOS näppäimistöä pollata!
Nyt kunnossa. Kiitokset avusta.
 

IcePen

Typo Generaatroti ;-)
Tukijäsen
Liittynyt
17.10.2016
Viestejä
5 539
PS2 näppäimistöä ei lennosta voi vaihtaa vaan vaatii käynnistämään koneen toimiakseen. Käynnistitko adapteria kokeillesasi koneen uudelleen?
Kokeile jos mahdollista, aidolla PS2 näppiksellä.
Sitten on vielä se että monet PS2/USB adapterit on tyhmiä niin että sen näppäimistön täytyy olla sellainen että se on tarkoitettu toimimaan kyseisen kaltaisen adapterin kanssa eli mikätahansa näppäimitö ei toimi jos sen USB litäntään tökätään PS2 adapteri.

Ei yksinkertaistaen jos näppäimistön mukana ei tullut PS2 adapteria se ei todennäköisesti toimi laatikkosi pohjalta löytyneen PSS2 adapterin kassa.
 
Liittynyt
18.09.2019
Viestejä
14
Ei toimi. Ei tule tuota UEFI-valikkoa. Eikä näppäimistö toimi muillakaan optioilla buutatessa ennen kuin windowsissa.
Onko tähän mitään muuta konstia, kuin pariston irroittaminen, tai tuo command promptin muokkaaminen ?
Ei tosiaan tule tuommoista UEFI-valikkoa, jos tuon ohjeen mukaan toimii.
Kasasin uuden koneen ja alussa pääsin ihan normaalisti biosiin, enkä ole tietääkseni mitään käynnistysasetuksia muuttanut, seuraavana päivänä ei vaan enää totellut F2 tai Del näppäimiä.
Irroitan pariston, jos ei muu auta, mutta miten tämän saa sitten jatkossa pois päältä, onko biosissa joku asetus ?
Lauta on Asus Z390-F ROG.
 
Liittynyt
19.10.2016
Viestejä
1 284
Tuota UEFI Firmware Settings vaihtoehtoa ei tule jos Windows on asennettu legacy tilassa. Mitä sanoo WIN + R -> msinfo32 -> OK ja kohta BIOS Mode?
Eli nähtävästi tuo Komentokehotteeseen laitettava komentokaan ei toiminut?
 
Liittynyt
18.09.2019
Viestejä
14
Tuota UEFI Firmware Settings vaihtoehtoa ei tule jos Windows on asennettu legacy tilassa. Mitä sanoo WIN + R -> msinfo32 -> OK ja kohta BIOS Mode?
Eli nähtävästi tuo Komentokehotteeseen laitettava komentokaan ei toiminut?
Komentokehoitetta en kokeillut.
Emolevyn patteri taas on niin pahasti näyttiksen alla, että siihen en päässyt helposti käsiksi, mutta nollasin biosin emolevyn jumppereilla. Sitten toimi, pääsin biosiin, mutta sitten en päässyt enää windowsiin. Nollausta muutama kerta ja sitten päättelin, että windows varmaan yrittää käynnistyä väärältä kovalevyltä, ja näin oli, irroitin varastolevyn ja nyt ollaan windowsissa.
Mitä pitäisi tehdä, haluaisin saman toiminnallisuuden kuin vanhasssakin. En ymmärrä mitään noista legacy ja uefi asetuksista. Msinfo antoi helkkarin pitkän listan, mitä siitä pitäisi katsoa ?
En löytänyt biosista kohtaa, missä valitaan boottijärjestys, eikö sitä enää nykyään tarvita ?
 
Liittynyt
19.10.2016
Viestejä
1 284
Niin siitä msinfo32:sta vasemmalta System Summary ja oikealta listasta katsot kohdan BIOS Mode.
Vähän nyt tosiaan vaikuttaa, että Windows asennettu legacyna, jolloin biosista pitää valita boottaava levy. Löytynee jostain HardDrive Priorityn alta, kun en tarkemmin tiedä mikä emolevy koneessa on?
UEFI-tilassa taas on täysin oma käynnistysmerkintänsä nimeltä Windows Boot Manager, joka pitää siinä tilanteessa valita.
 
Liittynyt
18.09.2019
Viestejä
14
Suomenkielisessä versiossa lukee
Bios- malli vanha

Emolevy on siis Asus ROG Z390-F.

Oleellinen tieto on varmaan se, että windowsin asennus on jotain kolmen vuoden takaa vanhalle 270 piirisarjan emolle. Vaihdoin vain emolevyn ja prossun ilman mitään toimenpiteitä suoraan ja käynnistin windowsin, kummallista vaan, että eka päivänä tämä toimi ihan normaalisti.
Kiitos muuten tosi paljon avusta !
 
Liittynyt
19.10.2016
Viestejä
1 284
Tuo Windows olisi hyvä asentaa aina uudelleen emon vaihdoksen jälkeen. Mutta tosiaan tuo Vanha on sama kun Legacy. Eli biosista pitäisi jostain löytyä HardDrive Boot Priority tai vastaava asetus.
 
Liittynyt
18.09.2019
Viestejä
14
Onkohan tuossa windowsin uudelleen asennuksesa mitään mahdollisuutta onnistua ilman ohjelmien uudelleen asennusta.
 

Requiem

For You
Liittynyt
17.10.2016
Viestejä
759
Onkohan tuossa windowsin uudelleen asennuksesa mitään mahdollisuutta onnistua ilman ohjelmien uudelleen asennusta.
Tuolla vaihtoehdot. https://support.microsoft.com/fi-fi/help/4000735/windows-10-reinstall
Eli ns. korjaava tai päivitysasennus onnistuu mutta suosittelen puhdasta asennusta uefi-tilassa.
Tai haet ja asennat chipset ajurit Asukselta. Voit halutessa vaihtaa uefi-tilaan myös seuraavilla ohjeilla. Convert Windows 10 from Legacy BIOS to UEFI without Data Loss
 
Liittynyt
18.09.2019
Viestejä
14
Tuolla vaihtoehdot. https://support.microsoft.com/fi-fi/help/4000735/windows-10-reinstall
Eli ns. korjaava tai päivitysasennus onnistuu mutta suosittelen puhdasta asennusta uefi-tilassa.
Tai haet ja asennat chipset ajurit Asukselta. Voit halutessa vaihtaa uefi-tilaan myös seuraavilla ohjeilla. Convert Windows 10 from Legacy BIOS to UEFI without Data Loss

Kokeilin aamulla tällaista:

Ongelmat siis: Kone käynnistyy normaalisti windowsiin, mutta biosiin ei pääse muuten kuin nollaamalla sen ja kone ei hyväksy toista kovalevyä

Kokeiltu tänään:
- kytkin toisenkin SSD:n kiinni, nollasin biosin, ja löysin sen boot device priorityn, mutta sen otsikon alla ei näy yhtään laitetta, koneessa ei tosiaankaan sen mukaan ole yhtään boottaavaa laitetta
- storage informationissa näkyy 2 SSD:tä ja blue ray asema
- exit without saving, musta ruutu, mitään ei tapahdu (puhaltimet toki käynnistyy ja usb-laitteiden merkkivalot vilkkuu)
- biosin Boot-valikosta CSM-moodi päälle, exit & save, musta ruutu
Eli windows ei käynnisty tämän jälkeen

Seuraavaksi:
- irroitettu ei-boottava kovalevy, biosin nollaus ja taas biosiin, sama juttu, ei yhtään boottaavaa laitetta, mutta storage infossa näkyy
- exit without saving, kone palaa biosiin, ei yritäkään käynnistää windowsia
- biosin Boot-valikosta CSM-moodi päälle, exit & save, windows käynnistyy ja toimii

Voisikohan tässä olla joku sellainen sotku, että jossakin järjestelmän osassa on jotenkin tietona, että tuo UEFI on päällä ja jossakin toisessa että ei.

Kun ekan kerran käynnistin koneen ajoin heti piirisarja, lan, yms. kaikki ajurit, mitä Asuksen sivulta löytyi, ehkä jossakin vaiheessa saattoi olla jotain UEFI/ legacy valintoja, joihin saatoin vastata sitten väärin.

Täytyy miettiä mitä tekisi, toisaalta nuo ongelmat on melko pieniä, kun en tuota toista kovalevyä välttämättä tarvitse.

Kiitokset avusta Desgorr ja Requiem, on hienoa että täältä löytyy ihmisiä, jotka ovat valmiita uhraamaan hitusen omasta ajastaan toisten auttamiseksi.
 
Toggle Sidebar

Ylläpitoa paikalla

Statistiikka

Viestiketjut
90 086
Viestejä
1 842 174
Jäsenet
39 167
Uusin jäsen
Plutonjaro

Hinta.fi

Ylös Bottom