Ratkaistu Uusi kokoonpano ei boottaa windowsiin ja antaa bsod

Viestiketju alueella 'Ongelmat' , aloittaja Rascu, 14.12.2019.

  1. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Lista osista jos edes on olennaista

    Intel i7-9700KF (malli ilman integroitua näytönohjainta) (uusi)

    Asus prime z390-P (käytettynä giganti outletista, asennusta tehdessä huomasin minimaalisia lämpötahnan jälkiä kahdessa eri paikassa eli ainakin jotain oli ollut kiinni aikaisemmin

    Ramia 16 gb ballistix sport Lt

    Poweri evgan 650w gold

    nh-d14 jäähy prossuun

    asus gtx 1080ti


    Eli kone postaa biossiin, josta näkee että tunnistaa oikean prosessorin ja oikean määrän rammia sekä oikeaa laatua. Nopeuksia en aluksi säädellyt ollenkaan mutta myöhemmin kävin myös muistin eri nopeudet läpi, josko olisi auttanut ongelmaan


    Sitten kun lyödään toisesta koneesta kovalevy kiinni ja yritetään päästä windowsiin niin windowsin logo ilmestyy hetkeksi tai jokin latausanimaatio pyörii muutaman sekunnin, jonka jälkeen musta näyttö ja bsod tai sitten valintaruutuun, josta löytyy valinnat kokeilla uudelleen tai antaa windowsin tehdä viankorjausta. Viankorjaus antaa vain mustan ruudun, siitä ei siis ole avuksi.

    Tässä miettinyt juuri tuon emolevyn ja prosessorin osuutta, emolevy ei ollut neitseellinen mutta samalla myös tuo prosessorin paketointi oli aika alkukantaista että olisiko voinut matkalla tulla jotain vahinkoa, paketti oli kärsineen näköinen mutta kaikki sinetit oli kyllä paikoillaan.

    Sattuisikohan Vaasan seudulla olemaan ketään, jonka emolevyyn tuota prosessoria voisi kerran uittaa ja katsoa että onko vika siinä vai mahdollisesti jossain muussa.
     
  2. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Unohtuipa mainita mitä tuo bsod sylkee tullessaan.
    Googlettelulla tuo machine check errori viittaisi juurikin johonkin hardwareongelmaan. Noista loppuosista koitin jotain googlen kautta opetella mutta meni aika velhoiluksi.

    Lisäksi biossin versio pitäisi olla ajan tasalla, ei ainakaan mikään ikivanha.
    IMG_20191213_232645.jpg
     
  3. koju1

    koju1

    Viestejä:
    52
    Rekisteröitynyt:
    28.10.2016
    Onko sulla siis joku aiempi windows asennus jota yrität bootata uudella koneella? Sitä taistelua en itse kävisi vaan puhdas uusi asennus uuteen koneeseen

    Sent from my ONEPLUS A6003 using Tapatalk
     
  4. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019


    Käsitit oikein. Tuo vanhalla winskillä kokeilu olikin hätävara kun ei ollut vielä muuta saatavilla.

    En kuitenkaan näe merkitystä sillä onko windows jo valmiina vai pitääkö se asentaa uudelleen, samat ajurithan siellä pyörivät oli asennus toteutettu milloin tahansa.

    Mutta kun kerta käsitit tuon mainitsemisen arvoiseksi ajatukseksi niin ehkä käännän vielä senkin kiven.
     
  5. whql

    whql

    Viestejä:
    11
    Rekisteröitynyt:
    19.08.2018
    Tosiaan jos uutta rautaa on koneessa, varsinkin emo/cpu niin aika huonot mahdollisuudet on saada käyntiin ilman bsod.
    Hardware id:t ei täsmää niin ei se kone käynnisty.
    Eli laita vaan suosiolla se windows uudestaan sisään.
     
  6. hsalonen

    hsalonen

    Viestejä:
    10 030
    Rekisteröitynyt:
    17.10.2016
    Jos mitenkään mahdollista, ota se prosessori pois ja lähetä kuva socketista.

    Jos sieltä on pinnit vääntyneet, niin ei se edes lähde toimimaan tuosta.
     
  7. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Tämäkin tuli eilen katsottua, ei ainakaan sillä vilkauksella näkynyt vääntymisiä, mutta eipä tuosta kuvan nappaamisesta haittaakaan olisi...
     
  8. hsalonen

    hsalonen

    Viestejä:
    10 030
    Rekisteröitynyt:
    17.10.2016
    Ihan ensimmäisenä keinona voisit koettaa laittaa muistit 2133MHz ja 1.35V. Sitten saisi ne pois yhtälöstä. Tai koettaa yhdellä kammalla ja pienillä kelloilla (eli 2133MHz)...

    Mutta jos tuolla kannassa on vikaa, niin se on pahempi juttu..
     
  9. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Tässä noita kuvia kannasta sekä prossusta

    Ensin prosessorista

    upload_2019-12-15_12-54-20.png


    upload_2019-12-15_12-54-51.png


    Sitten kannasta kokonaiskuva

    upload_2019-12-15_12-55-18.png


    Kokeilin saada toisen puolen pinneistä

    upload_2019-12-15_12-55-52.png


    Toinen puoli ei onnistunut yhtä hyvin tilan puutteen takia

    upload_2019-12-15_12-56-23.png
     
  10. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019

    Yhtä kampaakin on kokeiltu mutta tuota alikellottamista ei, ehkä senkin voisi vielä kokeilla.
     
  11. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Tätäkin kokeilin mutta ei auttanut
     
  12. Kautium

    Kautium IOdootti

    Viestejä:
    7 281
    Rekisteröitynyt:
    16.10.2016
    On sillä merkitystä. Windows 10 sopeutuu tilanteeseen aiempaa paremmin, mutta esim. aikoinaan jollakin XP:llä tuo oli lähes tekemätön paikka, ilman että käyttistä oli etukäteen valmisteltu tilanteeseen ennen alustan vaihtamista.

    Raudan vaihdon jälkeen ilmenevissä ongelmatilanteissa kannattaa komponenttien toiminta suosiolla kokeilla puhtaalla asennuksella ennen muiden johtopäätösten tekemistä. Tässä tapauksessa virheilmoitus viittasi rautavikaan ja edellisen viestin perusteella puhdas asennus ei muuttanut lopputulosta, mutta tämä noin niinkuin yleisenä huomiona joka tapauksessa.
     
  13. OD.

    OD.

    Viestejä:
    862
    Rekisteröitynyt:
    14.12.2016
    95% varmuudella johtuu siitä että yrität ajaa "vanhalla" Winukalla. Jos on esim. levyohjain eri moodissa, niin kaatuu joka kerta. Boottaa Windows asennustikulla ja aja repairi. Jos ei auta, niin asenna uudelleen.
     
  14. Kautium

    Kautium IOdootti

    Viestejä:
    7 281
    Rekisteröitynyt:
    16.10.2016
    Paitsi että tuossa juuri kahta viestiä aiemmin todettiin, että se ei auttanut.
     
  15. hsalonen

    hsalonen

    Viestejä:
    10 030
    Rekisteröitynyt:
    17.10.2016
    Socketti näyttää ainakin täysin ehjältä. Ja prosessori.
     
  16. ississ

    ississ

    Viestejä:
    591
    Rekisteröitynyt:
    17.01.2018
    Kokeilisin ubuntu/vastaava live-bootilla jos lähtee käyntiin.
    Ainakin yleensä ne kertoo vähän enemmän kuin win missä mättää.
    Jos ei lähde noinkaan niin sitten jatkotutkimuksiin raudan osalta.
     
  17. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019

    Mainitaanpa vielä, että tup bsod tuli nimenomaan win7. Toista vanhaa windows 10 kun kokeili niin bsod tulee ilman tarkempaa määrittelyä. Eilen sitten laitoin koneeseen kiinni pränikän ssd:n ja tein microsoftin omalla ohjelmalla bootattavan usb windows kympistä, ei päästä valikkoihin usbin kauttakaan eli tyssää mustaan ruutuun ennen usbiin siirtymistä.

    Kiitos kuitenkin vinkeistä.
     
  18. OD.

    OD.

    Viestejä:
    862
    Rekisteröitynyt:
    14.12.2016
    Käsitin viestin väärin. Eli olet @Rascu kokeillut clean installia?

    Edit: tätä kirjoittaessa olitkin vastannut. Perin kummallista. Kokeilitko Windosin sijaan esim. Ubuntu Livellä
     
  19. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Joo, yritin siis bootata sitä korjausta usbin kautta mutta ei tuottanut tulosta kun ei päässyt edes siihen pisteeseen.
     
  20. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Tässä tarkemmalla katsauksella tuossa yhdessä pinnissä näyttäisi olevan jotenkin erilainen väritys mitä muissa pinneissä. En usko tuon mitään tippunutta paskaakaan olevan, voisikohan tuolla olla jotain osuutta asiaan?

    Eikös nämä pinnit kolvata jotenkin alustaan kiinni? Mietin että voisiko tuo valkoinen alusta paljastua jos kolvausaine on lähtenyt pois. Joka tapauksessa pistää silmään tuo, pitääpä tutustua miten nämä pinnit saadaan paikoilleen.

    upload_2019-12-15_15-1-50.png

    upload_2019-12-15_15-1-28.png
     
  21. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Youtubesta löytyy ohjeita emolevyjen pinnien korjaamisesta, kätevästi käyttävät mikroskooppia kamerana. Pinnien taustan tulisi ilmeisesti olla musta, en tiedä onko tuossa jotain ainetta vai ovatko pinnit omissa koloissaan ja tummuus onkin pimeyttä.
    Oli miten oli, oma emolevyni varmasti poikkeaa jotenkin normaalista tuon yhden pinnin kohdalla, nyt kun keskittyy niin tuo pinni selvästi on taustaltaan vaaleampi kuin muut.
    upload_2019-12-15_15-17-52.png
     
  22. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Tähän perään vielä selvennyksenä että äskeinen kuva on kaappaus youtube videosta, kuva ei siis ole omasta emolevystäni!
     
  23. Desgorr

    Desgorr

    Viestejä:
    1 183
    Rekisteröitynyt:
    19.10.2016
    Minkä version bios lankussa on?

    Kokeilepas mitä esim. Ubuntun Live distro sanoo.
     
  24. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Version 2012 tjsp taisi sanoa, tältä päivää vianmääritykset ohi eli huomenna jatketaan.

    Huomisen hommia olisi sitten kokeilla sitä ramin alikellotusta, biossin päivitystä (vaikka ei pitäisi vanha ollakaan) sekä ubuntu liveä, kiitos ehdotuksista. Jos ei huomenna näidenkään jälkeen palaudu henkiin niin sitten toivon että vika on emolevyssä ja vien sen takuuhuoltoon.
     
  25. Desgorr

    Desgorr

    Viestejä:
    1 183
    Rekisteröitynyt:
    19.10.2016
    2012:n jälkeen on tullut monta versiota, eli se ainakin kannattaa päivitellä jos onnistuu.
     
  26. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019




    Tämä olikin vain nukkaa, joka lähti puhaltamalla pois :/
     
  27. olbe

    olbe

    Viestejä:
    184
    Rekisteröitynyt:
    31.10.2016
    Päivitä bios, jos ei ole uusin saatavilla oleva. Itsellä winukan asennus kaatui vanhan biosin kanssa.
     
  28. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Tilannepäivitystä, rammia koitin ajaa alikelloilla eikä auttanut tilanteeseen.

    Sen sijasta tuo ubuntun live käynnistyi tikulta ja sain sen asennettua myös ssd:lle. Tällä hetkellä ajetaan system Phoronix test suitea, josko se sylkisi jotain ongelmia hardwaren suhteen.

    Mikäli testi ei löydä ongelmia niin yritän tehdä win10 tikun alustuksen rufuksella enkä microsoftin omalla ohjelmalla, jos tämä edelleen kaatuu niin sitten päivittelen biossia. Jätän ihan tietoisesti tuon biossin päivittelyn viimeiseen tippaan kun nykypäivänäkin saa kuulla videoista että päivitys voi tehdä tilanteen vain hankalammaksi.

    Tällä hetkellä tuntuu, että ongelma onkin enemmän softapuolessa kuin hardwaressa, mutta katsotaan diagnostiikka nyt ensin ja edetään sen perusteella.
     
    Vihuri tykkää tästä.
  29. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Nyt ollaan päästy jo windowsin asennusruutuun tikun kautta, ssd sattui olemaan fat32 ja tuo tikun winski ntfs joten asennan ubuntun nyt ntfs muodossa , jonka jälkeen tuo windowsin asennus pitäisi pelittää.

    Asiat, mitkä tässä ovat nyt näyttäneet nyt häiritsevän ovat nuo biossin uefit sekä legacyt, ntfs sekä fat32 ja uuden sekä vanhan raudan yhdisteleminen.
     
  30. Kizmo

    Kizmo

    Viestejä:
    1 539
    Rekisteröitynyt:
    17.10.2016
    Edit.:Aivopieru
     
  31. Rascu

    Rascu

    Viestejä:
    54
    Rekisteröitynyt:
    02.11.2019
    Ilolla ilmoitan, että käyttöjärjestelmä on asentumassa, lopullisena ongelmana oli sekaannukset csm, uefin, ntfs ja fat-32 kanssa. Vanha bios romahti aina kun kokeili uefilla boottaamista, csm toimi vain fat-32 kanssa. Koska windows ilmeisesti tarvitsee sen ntfs niin tämä yhtälö oli mahdoton. Biossin päivittämisen jälkeen uefi alkoi toimimaan ja samalla csm-ntfs yhdistelmä.

    Eli syypäänä oli sekava ja vanha biossi, olisi pitänyt tarttua siihen ensimmäisenä...
     
  32. mv. jussi

    mv. jussi

    Viestejä:
    58
    Rekisteröitynyt:
    28.09.2019
    elikkä on testattava kone ennen lahjapaketointiin laittoa
    voi perhana tulee kiire....