Ratkaistu Uus kone emona Asus TUF Z690 netti ei toimi.

Liittynyt
27.03.2017
Viestejä
132
Elikkä otsikon emo ja winukka 10 asennettu , ei löydä verkkosovitinta. On päivitetty biossii ladattua intelin sivulta ajureita, ei toimi. On ladattu asukselta ajureita ei toimi nekää. jollain jotai millä sais netin pelittää ilman mitää ylimääräsiä verkkokortteja. Mielessä käyny jos hommais vaa uuden emon jos se auttas.
 
Liittynyt
27.03.2017
Viestejä
132
Joo näkyy ja ilmottaa että on uusin ja niin pois päin mutta ei vaa toimi
 
Liittynyt
19.10.2016
Viestejä
4 043
Joo näkyy ja ilmottaa että on uusin ja niin pois päin mutta ei vaa toimi
Kuulostaa ikävän tutulta. Mitäs tuo sanoo Device Manager -> Properties -> Details -> Hardware ID's välilehdellä?

Ja onko testattu toista kaapelia?
 
Liittynyt
27.03.2017
Viestejä
132
emmä sellasta oo kurkannu viä täytyy kattoo, tänää en enää jaksa virittä tota toimimatonta myllyä tähä.
 
Liittynyt
27.03.2017
Viestejä
132
Kuulostaa ikävän tutulta. Mitäs tuo sanoo Device Manager -> Properties -> Details -> Hardware ID's välilehdellä?

Ja onko testattu toista kaapelia?
ei oo toista kaapelia testattu ku toimii ihan ilman ongelmia tässä vanhassa koneessa ni luulis siinäki toimiva
 
Liittynyt
20.10.2016
Viestejä
4 642
Kuten tuolla toisessa ketjussa sinulle jo sanottiin, että jos et ole halukas hankkimaan erillistä verkkokorttia, niin sitten joudut tuon ongelman kanssa joko elämään, taikka hankit uuden emon, jossa on eri verkkopiiri.

Kaikenlaisia kikkoja ja keinoja on ihmiset käyttäneet ja jotkut jopa saaneet toimimaan kyseisen laitteen, mutta sitten jokin jossain vaiheessa aiheuttaa ongelman uudestaan, kun käyttöjärjestelmä esimerkiksi päivittelee jotain siihen liittyvää.

Mitä nyt on jonkin verran tullut tätä asiaa tutkittua, niin jos haluaa hermojaan säästää, niin osta se uus emo, mutta ei nyt erillinen verkkokorttikaan huono vaihtoehto ole ja tulee paljon halvemmaksi.
 
Liittynyt
27.03.2017
Viestejä
132
Kuten tuolla toisessa ketjussa sinulle jo sanottiin, että jos et ole halukas hankkimaan erillistä verkkokorttia, niin sitten joudut tuon ongelman kanssa joko elämään, taikka hankit uuden emon, jossa on eri verkkopiiri.

Kaikenlaisia kikkoja ja keinoja on ihmiset käyttäneet ja jotkut jopa saaneet toimimaan kyseisen laitteen, mutta sitten jokin jossain vaiheessa aiheuttaa ongelman uudestaan, kun käyttöjärjestelmä esimerkiksi päivittelee jotain siihen liittyvää.

Mitä nyt on jonkin verran tullut tätä asiaa tutkittua, niin jos haluaa hermojaan säästää, niin osta se uus emo, mutta ei nyt erillinen verkkokorttikaan huono vaihtoehto ole ja tulee paljon halvemmaksi.
Joo kai sitä täytyy laittaa uus emo tiluusee, no msi ja asus on boikotissa niitten kaa ollu ongelmia täytynee arpoo seuraava valmistaja.
 
Liittynyt
20.10.2016
Viestejä
4 642
Joo kai sitä täytyy laittaa uus emo tiluusee, no msi ja asus on boikotissa niitten kaa ollu ongelmia täytynee arpoo seuraava valmistaja.
Kyllä se kannattaa aina pikkasen tehdä etukäteen tutkimusta ennen hankintaa, jos nyt ei täysin uudesta tuotteesta ole kyse, josko siellä on ollut käyttäjillä ongelmia.
Ja ny tässä tapauksessa nyt ainakin selvittää, ettei ole tuo kirottu Intelin Ethernet Controller I225-V piiri siellä käytössä.
 
Liittynyt
27.03.2017
Viestejä
132
Kyllä se kannattaa aina pikkasen tehdä etukäteen tutkimusta ennen hankintaa, jos nyt ei täysin uudesta tuotteesta ole kyse, josko siellä on ollut käyttäjillä ongelmia.
Ja ny tässä tapauksessa nyt ainakin selvittää, ettei ole tuo kirottu Intelin Ethernet Controller I225-V piiri siellä käytössä.
Tää mun on täysin uus, mutta mulla taitaa just olla toi piiri täs. No eka kerta ilmeni tämmönen ongelma täytyy googletella jatkossa vähä enempi.
 
Liittynyt
27.03.2017
Viestejä
132
Menin helpoimman kautta tilasin uuden emolevyn, voi tuffilla heittää vesilintua.
 
Liittynyt
23.10.2016
Viestejä
2 791
Miksi tuota/noita emoja myydään vielä? täälläkin mainostavissa liikkeissä? Jos tuo on noin yleinen ongelma. Myyjälläkin kait joku vastuu.
 
Liittynyt
27.12.2018
Viestejä
1 901
Asuksen BIOS/Firmwaren päivitys online on ensimmäinen testi, toimiiko verkkokortti yhtään vai ei
 
Liittynyt
27.03.2017
Viestejä
132
Kaikkee on kokeiltu ei toimi. Mut on se jännä ku kone on päällä on se nettiportin valo oranssi ja si ku sammutat konee se muuttuu vihreeks.
 
Liittynyt
27.03.2017
Viestejä
132
Emmää mitää linuxseja käytä joyen en koittanu. Jos ei perus vinukka toimi ni emo vaihtoo.
 
Liittynyt
27.12.2018
Viestejä
1 901
Mut on se jännä ku kone on päällä on se nettiportin valo oranssi ja si ku sammutat konee se muuttuu vihreeks.
Vaikuttaa normaalilta
1655669187345.png

Mutta jos oletetaan, että verkkosi nopeus on tuo 1 Gbps, niin miten mahtaisi WoL eli wake on LAN toimia, jos portin nopeus ei pysy samana kuin verkon
 
Liittynyt
18.03.2017
Viestejä
446
Mutta jos oletetaan, että verkkosi nopeus on tuo 1 Gbps, niin miten mahtaisi WoL eli wake on LAN toimia, jos portin nopeus ei pysy samana kuin verkon
Kannattaa varmaan katsoa myös miten merkkivalot käyttäytyvät piuhan toisessa päässä. Jos käytössä oleva kytkin/reititin/modeemi (= se purnukka jossa kaikilta muilta laitteilta tulevat verkkopiuhat kohtaavat toisensa) tukee vain gigabitin nopeutta + hitaampia nopeuksia, silloin siellä päässä pitäisi linkkivalon sammua jos uuden koneen verkkoportti todellakin menee 2,5-gigaiseen tilaan koneen ollessa valmiustilassa/sammuksissa. Jos näin todellakin käy, niin sitten tuo Intelin I225-V on tosiaankin erittäin buginen suunnitteluosaston maanantaikappale.

Kun kone on valmiustilassa (tai wake-on-LAN herätettävästi sammuksissa), modernit verkkokortit tiputtavat automaattisesti linkin nopeuden hitaimpaan nopeuteen jota piuhan toisessa päässä oleva laite tukee. Wake-on-LAN paketti on kytkimen kannalta ihan tavallinen ethernet-paketti, ja jos sellainen pitää välittää nopeammalla vauhdilla toimivasta portista hitaampaan, sitten kytkin käyttää RAM-muistiaan paketin puskuroimiseen niin että se saadaan lähetetyksi hitaammalla vauhdilla.

Vaatimus että kaikkien verkon laitteiden pitäisi toimia samalla nopeudella poistui käytännössä siinä vaiheessa kun 100M kytkinpiirit tulivat niin edullisiksi että ei ollut enää mitään syytä käyttää hubeja kytkinten sijasta. Sitten kun gigabitin verkot tulivat markkinoille, käytännössä yksikään valmistaja ei lähtenyt tekemään massamarkkinoille gigabitin hubeja, vaan mentiin alusta lähtien kytkintekniikalla.
 
Liittynyt
27.03.2017
Viestejä
132
16557184189111848748113215393386.jpg
Yllättäen täältähän löyty tommone controlleri homma siis kabut ootellaan että se uus emo tulee vaa.
 
Liittynyt
27.03.2017
Viestejä
132
16564954534537376110629383992892.jpg
Noniin ongelman korjaaja saapu toivon mukaa verkkokortti toimii. Ei oo ainakaa tässä ainakaa kirottua intelin I225-veetä.
 
Liittynyt
11.04.2022
Viestejä
220

Noniin ongelman korjaaja saapu toivon mukaa verkkokortti toimii. Ei oo ainakaa tässä ainakaa kirottua intelin I225-veetä.
Kokeilitko päivittää firmiksen ja asentaa suositellun ajurin kyseisen firmwaren kanssa, tehden vaihe vaiheelta Intelin sivulta löytyvän ohjeen mukaan?

"Both ASUS and Gigabyte confirmed that NVM 1.45 + LAN driver 1.0.1.4 does not have a performance issue. Engineering at Intel also confirms this."
 
Liittynyt
27.03.2017
Viestejä
132
Kaikki mahollinen tehty mikää ei vaa toiminu.
Tää on helpoin ratkasu. Kai sitä täytyy tehä video kuinka mäiskitää paskaa asuksen emoo lekalla ku ei jälleenmyyjä noteeraa mun reklamaatioonka.
 
Liittynyt
16.10.2016
Viestejä
2 602
Itsellä sama verkkokortti b550 taichi emossa ja satunnaista katkeilua esiintyi aika lailla. Ajureista kaikki virransäästöön liittyvä pois niin rupes toimiin pätkimättä.
 
Liittynyt
27.03.2017
Viestejä
132
Itsellä sama verkkokortti b550 taichi emossa ja satunnaista katkeilua esiintyi aika lailla. Ajureista kaikki virransäästöön liittyvä pois niin rupes toimiin pätkimättä.
Mulla ei suostu asentaa ajureita ku ilmottaa ettei verkkokorttii oo
 
Liittynyt
27.03.2017
Viestejä
132
Nonii uus emo ja samaa paskaa windows ei löydä verkkosovitinta. Mulle alkaa riittää tää pc paska millon tästä on tullu näin vaikeeta. Kai se on ostettava vaa torista ylihintane konsoli tai keksittävä joku muu harrastus.
 
Liittynyt
11.04.2022
Viestejä
220
Nonii uus emo ja samaa paskaa windows ei löydä verkkosovitinta. Mulle alkaa riittää tää pc paska millon tästä on tullu näin vaikeeta. Kai se on ostettava vaa torista ylihintane konsoli tai keksittävä joku muu harrastus.
Sulla jotain vikaavikaavikaa jossain, eli winukassa? Nyt kun Realtekin verkkopiiriä. Eipä tähän muuta ratkaisua löytyne.
 
Liittynyt
20.10.2016
Viestejä
4 642
ei oo toista kaapelia testattu ku toimii ihan ilman ongelmia tässä vanhassa koneessa ni luulis siinäki toimiva
Ei oo kallis sijoitus testata toisella kaapelilla ja onko siellä toisessa päässä sitten mitä? Reititin? Silloin kokeilla eri porttia ja kytkeä suoraan kone reitittimeen, mikäli välissä on esim. seinän sisällä kulkeva kaapeli.

Kyllä näitä on tullut nähtyä, että kaapeli saattaa ajan myötä pettää (jopa siellä seinän sisällä), taikka liittimet...
Oletin että tälläinen perusasia olisi testattu heti.
 
Liittynyt
27.03.2017
Viestejä
132
Ongelma ratkes latasin uudestaa winukan asennus median tikulle. Henkimaailman hommia hyvin se asennusmedia on tähänasti toiminu.
 
Liittynyt
17.10.2016
Viestejä
17 160
Todennäköisesti vanha asennusmedia oli vuodelta 2015 (tai sinnepäin), jolloin ei ollut verkkokortille vielä ajuria osana asennustiedostoja.
Sitten kun päivitit asennusversion tälle vuosikymmenelle, niin siitä löytyikin ne ajurit mukana.
 
Toggle Sidebar

Statistiikka

Viestiketjut
174 818
Viestejä
3 226 664
Jäsenet
58 498
Uusin jäsen
Jalkaniska

Hinta.fi

Ylös Bottom