USB3 2.5" orico:n kotelossa oleva ssd ei tunnistu

Viestiketju alueella 'Ongelmat' , aloittaja allapo, 07.12.2018.

  1. allapo

    allapo

    Viestejä:
    231
    Rekisteröitynyt:
    24.10.2016
    Jostain syystä Asus ROG strix-F X470 gaming emolevyllä ei tunnistu Oricon 2.5" kotelossa oleva Samsungin SSD levy, joka toimii kuitenkin HP:n läppärin usb3 portissa ihan normaalisti.
    Samoin USB3 muut laitteet, kuten WD:n ulkoinen HDD levy toimii ihan ok tossa X470:sessä.

    Kun työntää usb johdon kiinni niin oricon valot rupee vilkkumaan, mutta levy ei tule näkyviin koneelle ollenkaan, jos antaa olla kiinni koneessa niin jäätyy koko masiina. Irrottamalla piuha, herää konekkin taas henkiin.

    Mikähän tommosta yhteensopimattomuutta voisi aiheuttaa? Onko joku asetus jossain?
     
  2. Hans Niskatuki

    Hans Niskatuki

    Viestejä:
    413
    Rekisteröitynyt:
    16.10.2016
    Jos katsot ongelmakoneen Levynhallinnasta (Disk Management) niin näkyykö levy siellä ja onko levyllä asematunnusta (kirjainta)?
     
  3. allapo

    allapo

    Viestejä:
    231
    Rekisteröitynyt:
    24.10.2016
    Ei tule näkyviin...
     
  4. Winx

    Winx

    Viestejä:
    3
    Rekisteröitynyt:
    18.10.2016
    Mulla on normi 500GB HDD yhdessä ja Intel 530 240GB toisessa Oricon ulkoisessa kotelossa ja toimii kuin junan vessa samalla emolla. Oli sitten kytkettynä takaliittimeen tai Ugreenin USB 3.0 hubiin.

    No hubin kautta ei pysty isoja tiedostoja siirtämään satavarmasti, mutta toimii kyllä muuten.
     
  5. Hans Niskatuki

    Hans Niskatuki

    Viestejä:
    413
    Rekisteröitynyt:
    16.10.2016
    Lukaise ohjeita tuolta, poislukien tietty levyn formatointi- ja osiointiohjeet jotka voit skipata. Samoin älä ala turhaan kokeilemaan saitilla mainostettuja fixausohjelmia ym. Repair Toolsseja.:

    Fix: USB 3.0 External Drive not Detected in Windows 10, 8.1 and 7
     
  6. allapo

    allapo

    Viestejä:
    231
    Rekisteröitynyt:
    24.10.2016
    No tässä kävi niin että USB3 porteissa toi orico ei herännyt henkiin, windowsin logeihin tuli ihan käsittämätöntä no can do tekstiä, mutta noista punaisista USB3.1 porteista heräsi toi asema henkiin ilman ongelmia. Kumma ettei se sitten toimi noista 3.0 porteista. Ei näitä käsitä mikä o.
     
  7. jyppi

    jyppi Tukijäsen

    Viestejä:
    142
    Rekisteröitynyt:
    06.05.2018
    Nuo Oricon kotelot taitaa olla kaikki vaihdettavalla/irroitettavalla johdolla? Jotkut ebayn parin euron USB3 johdot saattavat olla niin sanotusti juosten kustuja jos sellainen on siinä kiinni. Kokeilisin toisella laadukkaalla johdolla muuttuuko tilanne.
     
  8. Hans Niskatuki

    Hans Niskatuki

    Viestejä:
    413
    Rekisteröitynyt:
    16.10.2016
    Löytyykö emolle valmistajan sivuilta tai jostain muualta mitään uudempia ajureita? Joissain tapauksissa voi auttaa.

    Ja mikäli löytyy toinen piuha niin tosiaan kannattaa kokeilla.
     
  9. IcePen

    IcePen Typo Generaatroti ;-)

    Viestejä:
    4 544
    Rekisteröitynyt:
    17.10.2016
    Virta ei piisaa jostain syystä.
     
  10. allapo

    allapo

    Viestejä:
    231
    Rekisteröitynyt:
    24.10.2016
    Piruuttani kokeilin toisella piuhalla (WD 2.5"HDD:sta joka toimii) - tuloksetta ei toimi orico. Sitten laitoin usb3 puolelle TP-LINK:n erittäin luotettavan hubin, jossa siis erillisvirta. Ei suostu silläkään toimimaan (siis usb3 toimivan hubin läpi) noissa USB3 porteissa. Erikoista on. Kaikki muut vimpaimet kyllä toimii hubi,micci,2.5HDD,3.5HDD,dacci. Joku yhteensopivuus ongelma. Mutta tämä ei haittaa nyt kun kerran toimii noista 3.1 paikoista.
     
  11. Monologi

    Monologi

    Viestejä:
    1 950
    Rekisteröitynyt:
    17.10.2016
    Niin nämä huonot USB3 portit on suoraan emolla kotelon takana, että ei erikseen johdotettu emolta kotelon eteen?
     
  12. allapo

    allapo

    Viestejä:
    231
    Rekisteröitynyt:
    24.10.2016
    Kyllä näin ovat.
     
  13. Monologi

    Monologi

    Viestejä:
    1 950
    Rekisteröitynyt:
    17.10.2016
    Toimiiko sinisissä usb-porteissa?

    Siinä näyttäisi olevan kolmet systeemit ohjaamassa usb-portteja esim. siniset prossun, assmedian punaiset ja itse piirisarjan jotain muuta. Jälkimmäisissä ainoat usb 2.0 portit ja loput usb 3.1:sta kuten muissakin.

    Kokeile asentaa AMD X470 piirisarjan ajurit, jos sitten toimisi --> ROG STRIX X470-F GAMING Driver & Tools | Emolevyt | ASUS Suomi