Usb-portit ei toimi, Win 10. Apuja kaivataan!!

Viestiketju alueella 'Ongelmat' , aloittaja Wason, 14.08.2019 klo 16:54.

  1. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Moi.

    Ongelma ilmaantui, kun siistin piuhoja koneen sisältä, eli laitoin niitä piiloon yms.

    Ekalla käynnistyskerralla kone käynnistyi ja sammui muutaman kerran. Kun kone käynnistyi ei mikään usb-portti enää toiminut?

    Biossissa kyllä toimii hiiri ja näppis.
    Sain myös työpöydällä hiiren ja näppäimistön toimimaan niin, että sammutti käynnistyksen kolme kertaa. Sen jälkeen kaikki pelasi, pubg pyöri normaalisti yms. Sitten uudelleenkäynnistin eikä taaskaan mikään portit toimineet.

    Missä vika? Onko nyt windowssissa mennyt jokin bitti sekaisin?

    E: usb legacy support biossista laitettu disable, ei vaikutusta.

    -Daniel
     
  2. Copra

    Copra

    Viestejä:
    1 216
    Rekisteröitynyt:
    17.10.2016
    Muuta nyt ainakin USB Lecasy Support biossissa Enable.
    Onko toimivuudessa eroa etupaneelin ja takapaneelin suhteen?
     
  3. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Kumpikaan ei toimi... :/
     
  4. H0rna

    H0rna

    Viestejä:
    1 527
    Rekisteröitynyt:
    18.10.2016
    Ehkä kannattaa tarkistaa ne kaikki liitännät uusiksi?
     
  5. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Tarkistettu... moneen kertaan..
     
  6. Copra

    Copra

    Viestejä:
    1 216
    Rekisteröitynyt:
    17.10.2016
    Jos ongelma johtuu tuosta johtojen siistimisestä, suosittelen purkamaan sen ja tarkistamaan samalla johdotuksen.
    Olihan kone virrattomana niputuksen aikana?
     
  7. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Kyllä oli virrattomana.. kyllä on mystistä. Alkuillasta kävin biossi läpi, sitten uudelleen käynnistin niin taas pelasi kaikki, etu- sekä takaportit... eipähän enää toiminut kun uudelleen käynnisti koneen...
    piuhat on käyty läpi, laitan windowsin uusiksi niin katsotaan auttaako mitään...
     
  8. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Joo eipä auttanut windowsin uudelleen laitto. Eikä asennusta saa nyt enää loppuun kun ei näppäimistö eikä hiiri toimi... että näin täällä :(
     
  9. Copra

    Copra

    Viestejä:
    1 216
    Rekisteröitynyt:
    17.10.2016
    Ei se Windowsista ole kiinni, vaan joku johto ei ole varmaan kunnolla paikoillaan. Koko johdotus tulee kunnolla tarkistaa.
     
  10. selectamatic

    selectamatic

    Viestejä:
    959
    Rekisteröitynyt:
    23.04.2019
    Kokeile joltain Linuxin live levyltä toimiiko portit siellä.

    Kai olet bios resetin tehnyt?

    Voi olla lämpöongelmakin, jos olet piirisatjan siiliä tölväissyt ja se nyt kuumenee.
     
  11. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Onko se resetti emolevyllä se cmos? Kyllä tein. Tai ainakin olin tekevinäni...

    Puran nyt johdot kaikki, kuten opastitkin.. mutta silti outoa, että joskus ne saattavat toimia jollain käynnistyskerralla?? :/
     
  12. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Johdot laitettu uusiksi eikä auttanut. Biossin resetoin myös uudestaan.

    Toistan:

    Biossissa usb portit toimivat. Kaksi kertaa ne on myös toiminut windowsin käynnistyttyä normaalistikin. Silloin ei mitään merkkejä porttien toimimattomuudesta. Uudelleenkäynnistyttyä kuitenkin kaikki usb portit lakkaa toimimasta.

    Mitään vikoja ei ollut ennen kun aloin johtoja siirtelemään. En ole turmellut emolevyä.

    Onko tässä nyt niin huonoa tuuria että kuitenkin vika olisi emolevyssä?
     
  13. selectamatic

    selectamatic

    Viestejä:
    959
    Rekisteröitynyt:
    23.04.2019
    Käytä konetta Linuxilla, ja jos sillä toimii ongelmitta, niin windows on syyllinen.

    Download - Linux Mint
     
  14. Melbac

    Melbac

    Viestejä:
    2 774
    Rekisteröitynyt:
    19.10.2016
    Mikä versio windowsissa käytössä?.Kokeile 1803?.Usb3 vai usb2?.

    UUP dump

    Mitä windowsin device manager näyttää eli onko windowsin mukaa usb:t toiminnassa vai onko siellä jotain keltaisi palloja?.Kannattaa myös kokeilla laittaa usb Disabled->reboot->Enabled.

    /edit
    Ota etupaneelin liittimet irti ja käytä vaan emon liittimiä?.
     
    Viimeksi muokattu: 15.08.2019 klo 04:43
  15. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Nyt kokeiltiin linuxilla. Eipä toimi portit sielläkään... eli todetaanko tässä nyt että emolevyvika?

    P.s.Tulipa kallis piuhojen siistimiskerta... :(
     
  16. selectamatic

    selectamatic

    Viestejä:
    959
    Rekisteröitynyt:
    23.04.2019
    Siltähän tuo helposti vaikuttaa. Ehkä hommaisin PCI USB kortin, niin sitä voi vielä käytellä, jos ei halua emoa lähteä uusimaan..
     
  17. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Totta! Kiitos vinkistä
     
  18. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Ja kiitoksia kaikille auttaneille!
     
  19. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Joo eipä toi pci usb korttikaan toiminut kun se ensimmäisen käynnistyskerran.. windowssin työpöydän näyttökin jotenkin sekava...
    ei kun uutta osaa tilailemaan.
     
  20. Melbac

    Melbac

    Viestejä:
    2 774
    Rekisteröitynyt:
    19.10.2016
    disabloi se integroitu usb->takas päälle->asenna windows ihan uusiksi.Itsekkin onnistunut saamaan usb:t toimimattomaksi kun vähän säädin™.Onneksi emossa on ps2 liittimet.Kaikkein varmin tapa on tietenkin ostaa uusi emo,tosin jos on vanha niin samalla päivittää prossunkin.:)

    /edit
    Jos usb pcie kortti tekee samaa niin vika on todennäköisesti windowsissa.Sen kortin pitäisi toimia.
     
  21. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Miten pääsen device manageriin kun ei ole hiirtä eikä näppistä toiminnassa..?
    Työpöydän väritkin olivat toisella käynnistyskerralla hieman oudot.

    Ja tietokone ensimmäisellä käynnistyskerralla pyysi käynnistämään koneen uusiksi jotta voidaan tunnistaa emolevy... sittenhän kaikki lakkasi taas toimimasta ja työpöytä sekava...

    Tuo on gigabyten z97p d3, eli 1150 kanta. Menee uusiksi prossu, muistit ja prossun jäähy, ellen nyt osta käytettynä tuota samaa kantaa..
     
  22. Melbac

    Melbac

    Viestejä:
    2 774
    Rekisteröitynyt:
    19.10.2016
    Et käsittääkseni mitenkään jollet tee unattend levyä windowsista.Taitaa mennä uuden emon+prossun+muistien ostoksi jos ei kerta toiminut linuxissakaan eli olet saanut jotenkin rikottua emon kun järjestelin niitä johtoja.Itse kokeilisin vielä tyyliin emo irti kotelosta ja esim emon boksin päälle ja alle antistaattinen muovi alle yms tyyliä.

    How to install Windows 10 hands-free

    /offtopic
    Järjestelitkö ne johdot virrat päällä vai pois?.
     
  23. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Juu ilman virtoja laitoin piuhat kiinni. Perus minun tuuria...
    Ostin täältä foorumilta saman kannan lankun, niin toivon mukaan pääsee sillä eteenpäin. :)
     
  24. E.T

    E.T

    Viestejä:
    2 963
    Rekisteröitynyt:
    27.02.2017
    Ei riitä pelkkä sammuksissa olo.
    On oltava joko powerin virtakytkinkin sammuksissa asennossa tai johto irti seinästä.
    5V standby kun voi hyvinkin oll USBeissa.

    Tietenkin saattoi myös huonokuntoinen poweri kylmetä pysyvästi irti ollessaan, jos on muuten aina kiinni seinässä.
     
  25. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Tarkoitin että johto oli irti.
    Virtalähteenä Seasonic S12II-520 80plus bronZe. Vajaa 4,5 vuotta vanha koko kyseinen kokoonpano, näyttistä lukuunottamatta.
     
  26. E.T

    E.T

    Viestejä:
    2 963
    Rekisteröitynyt:
    27.02.2017
    Vaikka vanhentunut rakenteeltaan ja low end malli onkin, niin laatuosat tuossa Seasonicissa on sisällä eikä sen pitäisi olla vielä hajoamassa.
     
  27. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Juu. No jospa se uudella(vanhalla) emolevyllä taas lähtisi rokkaamaan, eipäs siinä paljoa muita vaihtoehtoja ole. :tup:
     
  28. E.T

    E.T

    Viestejä:
    2 963
    Rekisteröitynyt:
    27.02.2017
    BIOSin pariston vaihto olisi nyt ollut yksi halpa kokeiltava.
    Eihän sellaisen pitäisi periaatteessa tällaista ongelmaa aiheuttaa, mutta on se esim käynnistymättömyyttäkin aiheuttanut.
    Tietenkin jos löytyy yleismittari, niin sillä voi vilkaista onko pariston jännite sitä mitä pitäisi.
     
    H0rna tykkää tästä.
  29. Melbac

    Melbac

    Viestejä:
    2 774
    Rekisteröitynyt:
    19.10.2016
    mjooh,kaikissa "uusissa" atx emoissa on virrat aina päällä jos poweri on kiinni emossa ja siinä on virrat.AT emoissa ei ole.:D

    /offtopic
    On tosin aika epätodennäköistä että pelkkä johtojen siirtely hajoittaa emon.Tosin toi emo oli aika vanha jos piirisarja oli z97 eli on voinut hajota vanhuuttaankin.
     
    Viimeksi muokattu: 15.08.2019 klo 17:27
  30. OD.

    OD.

    Viestejä:
    634
    Rekisteröitynyt:
    14.12.2016
    Irroittaisin emon kopasta ja kasaisin pöydällä minimikokoonpanon yhdellä muistipalikalla. Jos ei tuolla toimi, niin varmaankin on mennyt rikki.
     
    H0rna tykkää tästä.
  31. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Tuota nyt vielä voisi kokeilla. Olen nyt noiden kokeilujen suhteen varovainen siinä mielessä, ettei se emolevy hajoita muita komponentteja... :bored:
     
  32. Hans Niskatuki

    Hans Niskatuki

    Viestejä:
    502
    Rekisteröitynyt:
    16.10.2016
    Siis onko emolta johdotettu usb-liitäntöjä esim. kotelon etupaneeliin? Vai pelkästään emon takapaneelin usbit käytössä?

    edit: ilmeisesti on letkuilla vedetty juu etupaneelille.

    Mikä kotelo kyseessä? Joskus vajaat 10 vuotta sitten joissain Fractalin kopissa oli viallisia usbijohtoja/liittimiä etupaneelissa.
     
  33. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Bitfenix neos on kotelo.
     
  34. Wason

    Wason

    Viestejä:
    35
    Rekisteröitynyt:
    01.10.2018
    Noniin, nyt on uusi(vanha) emolevy koneessa ja taas mennään! Kaikki näyttäs olevan ennallaan :)

    Suuri kiitos kaikille auttaneille, on mahtava nähdä että tällä(kin) foorumilla on auttavaista porukkaa!

    -Daniel