• Live: io-techin podcast viikon tekniikkakatsaus. Keskustellaan viikon mielenkiintoisimmista tietotekniikka- ja mobiiliaiheista. Suora lähetys YouTubessa tänään n. klo 15:20 alkaen. Tule mukaan katselemaan ja keskustelemaan! Linkki lähetykseen >>

Usb-portit ei toimi, Win 10. Apuja kaivataan!!

Liittynyt
01.10.2018
Viestejä
89
Moi.

Ongelma ilmaantui, kun siistin piuhoja koneen sisältä, eli laitoin niitä piiloon yms.

Ekalla käynnistyskerralla kone käynnistyi ja sammui muutaman kerran. Kun kone käynnistyi ei mikään usb-portti enää toiminut?

Biossissa kyllä toimii hiiri ja näppis.
Sain myös työpöydällä hiiren ja näppäimistön toimimaan niin, että sammutti käynnistyksen kolme kertaa. Sen jälkeen kaikki pelasi, pubg pyöri normaalisti yms. Sitten uudelleenkäynnistin eikä taaskaan mikään portit toimineet.

Missä vika? Onko nyt windowssissa mennyt jokin bitti sekaisin?

E: usb legacy support biossista laitettu disable, ei vaikutusta.

-Daniel
 
Liittynyt
17.10.2016
Viestejä
1 828
Muuta nyt ainakin USB Lecasy Support biossissa Enable.
Onko toimivuudessa eroa etupaneelin ja takapaneelin suhteen?
 
Liittynyt
18.10.2016
Viestejä
1 778
Ehkä kannattaa tarkistaa ne kaikki liitännät uusiksi?
 
Liittynyt
17.10.2016
Viestejä
1 828
Jos ongelma johtuu tuosta johtojen siistimisestä, suosittelen purkamaan sen ja tarkistamaan samalla johdotuksen.
Olihan kone virrattomana niputuksen aikana?
 
Liittynyt
01.10.2018
Viestejä
89
Kyllä oli virrattomana.. kyllä on mystistä. Alkuillasta kävin biossi läpi, sitten uudelleen käynnistin niin taas pelasi kaikki, etu- sekä takaportit... eipähän enää toiminut kun uudelleen käynnisti koneen...
piuhat on käyty läpi, laitan windowsin uusiksi niin katsotaan auttaako mitään...
 
Liittynyt
01.10.2018
Viestejä
89
Joo eipä auttanut windowsin uudelleen laitto. Eikä asennusta saa nyt enää loppuun kun ei näppäimistö eikä hiiri toimi... että näin täällä :(
 
Liittynyt
17.10.2016
Viestejä
1 828
Ei se Windowsista ole kiinni, vaan joku johto ei ole varmaan kunnolla paikoillaan. Koko johdotus tulee kunnolla tarkistaa.
 
Liittynyt
23.04.2019
Viestejä
1 559
Kokeile joltain Linuxin live levyltä toimiiko portit siellä.

Kai olet bios resetin tehnyt?

Voi olla lämpöongelmakin, jos olet piirisatjan siiliä tölväissyt ja se nyt kuumenee.
 
Liittynyt
01.10.2018
Viestejä
89
Onko se resetti emolevyllä se cmos? Kyllä tein. Tai ainakin olin tekevinäni...

Puran nyt johdot kaikki, kuten opastitkin.. mutta silti outoa, että joskus ne saattavat toimia jollain käynnistyskerralla?? :/
 
Liittynyt
01.10.2018
Viestejä
89
Johdot laitettu uusiksi eikä auttanut. Biossin resetoin myös uudestaan.

Toistan:

Biossissa usb portit toimivat. Kaksi kertaa ne on myös toiminut windowsin käynnistyttyä normaalistikin. Silloin ei mitään merkkejä porttien toimimattomuudesta. Uudelleenkäynnistyttyä kuitenkin kaikki usb portit lakkaa toimimasta.

Mitään vikoja ei ollut ennen kun aloin johtoja siirtelemään. En ole turmellut emolevyä.

Onko tässä nyt niin huonoa tuuria että kuitenkin vika olisi emolevyssä?
 
Liittynyt
19.10.2016
Viestejä
3 373
Johdot laitettu uusiksi eikä auttanut. Biossin resetoin myös uudestaan.

Toistan:

Biossissa usb portit toimivat. Kaksi kertaa ne on myös toiminut windowsin käynnistyttyä normaalistikin. Silloin ei mitään merkkejä porttien toimimattomuudesta. Uudelleenkäynnistyttyä kuitenkin kaikki usb portit lakkaa toimimasta.

Mitään vikoja ei ollut ennen kun aloin johtoja siirtelemään. En ole turmellut emolevyä.

Onko tässä nyt niin huonoa tuuria että kuitenkin vika olisi emolevyssä?
Mikä versio windowsissa käytössä?.Kokeile 1803?.Usb3 vai usb2?.

UUP dump

Mitä windowsin device manager näyttää eli onko windowsin mukaa usb:t toiminnassa vai onko siellä jotain keltaisi palloja?.Kannattaa myös kokeilla laittaa usb Disabled->reboot->Enabled.

/edit
Ota etupaneelin liittimet irti ja käytä vaan emon liittimiä?.
 
Viimeksi muokattu:
Liittynyt
01.10.2018
Viestejä
89
Nyt kokeiltiin linuxilla. Eipä toimi portit sielläkään... eli todetaanko tässä nyt että emolevyvika?

P.s.Tulipa kallis piuhojen siistimiskerta... :(
 
Liittynyt
23.04.2019
Viestejä
1 559
Siltähän tuo helposti vaikuttaa. Ehkä hommaisin PCI USB kortin, niin sitä voi vielä käytellä, jos ei halua emoa lähteä uusimaan..
 
Liittynyt
01.10.2018
Viestejä
89
Joo eipä toi pci usb korttikaan toiminut kun se ensimmäisen käynnistyskerran.. windowssin työpöydän näyttökin jotenkin sekava...
ei kun uutta osaa tilailemaan.
 
Liittynyt
19.10.2016
Viestejä
3 373
Joo eipä toi pci usb korttikaan toiminut kun se ensimmäisen käynnistyskerran.. windowssin työpöydän näyttökin jotenkin sekava...
ei kun uutta osaa tilailemaan.
disabloi se integroitu usb->takas päälle->asenna windows ihan uusiksi.Itsekkin onnistunut saamaan usb:t toimimattomaksi kun vähän säädin™.Onneksi emossa on ps2 liittimet.Kaikkein varmin tapa on tietenkin ostaa uusi emo,tosin jos on vanha niin samalla päivittää prossunkin.:)

/edit
Jos usb pcie kortti tekee samaa niin vika on todennäköisesti windowsissa.Sen kortin pitäisi toimia.
 
Liittynyt
01.10.2018
Viestejä
89
Miten pääsen device manageriin kun ei ole hiirtä eikä näppistä toiminnassa..?
Työpöydän väritkin olivat toisella käynnistyskerralla hieman oudot.

Ja tietokone ensimmäisellä käynnistyskerralla pyysi käynnistämään koneen uusiksi jotta voidaan tunnistaa emolevy... sittenhän kaikki lakkasi taas toimimasta ja työpöytä sekava...

Tuo on gigabyten z97p d3, eli 1150 kanta. Menee uusiksi prossu, muistit ja prossun jäähy, ellen nyt osta käytettynä tuota samaa kantaa..
 
Liittynyt
19.10.2016
Viestejä
3 373
Et käsittääkseni mitenkään jollet tee unattend levyä windowsista.Taitaa mennä uuden emon+prossun+muistien ostoksi jos ei kerta toiminut linuxissakaan eli olet saanut jotenkin rikottua emon kun järjestelin niitä johtoja.Itse kokeilisin vielä tyyliin emo irti kotelosta ja esim emon boksin päälle ja alle antistaattinen muovi alle yms tyyliä.

How to install Windows 10 hands-free

/offtopic
Järjestelitkö ne johdot virrat päällä vai pois?.
 
Liittynyt
01.10.2018
Viestejä
89
Juu ilman virtoja laitoin piuhat kiinni. Perus minun tuuria...
Ostin täältä foorumilta saman kannan lankun, niin toivon mukaan pääsee sillä eteenpäin. :)
 

E.T

Liittynyt
27.02.2017
Viestejä
5 057
Juu ilman virtoja laitoin piuhat kiinni.
Ei riitä pelkkä sammuksissa olo.
On oltava joko powerin virtakytkinkin sammuksissa asennossa tai johto irti seinästä.
5V standby kun voi hyvinkin oll USBeissa.

Tietenkin saattoi myös huonokuntoinen poweri kylmetä pysyvästi irti ollessaan, jos on muuten aina kiinni seinässä.
 
Liittynyt
01.10.2018
Viestejä
89
Tarkoitin että johto oli irti.
Virtalähteenä Seasonic S12II-520 80plus bronZe. Vajaa 4,5 vuotta vanha koko kyseinen kokoonpano, näyttistä lukuunottamatta.
 

E.T

Liittynyt
27.02.2017
Viestejä
5 057
Vaikka vanhentunut rakenteeltaan ja low end malli onkin, niin laatuosat tuossa Seasonicissa on sisällä eikä sen pitäisi olla vielä hajoamassa.
 
Liittynyt
01.10.2018
Viestejä
89
Juu. No jospa se uudella(vanhalla) emolevyllä taas lähtisi rokkaamaan, eipäs siinä paljoa muita vaihtoehtoja ole. :tup:
 

E.T

Liittynyt
27.02.2017
Viestejä
5 057
BIOSin pariston vaihto olisi nyt ollut yksi halpa kokeiltava.
Eihän sellaisen pitäisi periaatteessa tällaista ongelmaa aiheuttaa, mutta on se esim käynnistymättömyyttäkin aiheuttanut.
Tietenkin jos löytyy yleismittari, niin sillä voi vilkaista onko pariston jännite sitä mitä pitäisi.
 
Liittynyt
19.10.2016
Viestejä
3 373
Ei riitä pelkkä sammuksissa olo.
On oltava joko powerin virtakytkinkin sammuksissa asennossa tai johto irti seinästä.
5V standby kun voi hyvinkin oll USBeissa.

Tietenkin saattoi myös huonokuntoinen poweri kylmetä pysyvästi irti ollessaan, jos on muuten aina kiinni seinässä.
mjooh,kaikissa "uusissa" atx emoissa on virrat aina päällä jos poweri on kiinni emossa ja siinä on virrat.AT emoissa ei ole.:D

/offtopic
On tosin aika epätodennäköistä että pelkkä johtojen siirtely hajoittaa emon.Tosin toi emo oli aika vanha jos piirisarja oli z97 eli on voinut hajota vanhuuttaankin.
 
Viimeksi muokattu:

OD.

Liittynyt
14.12.2016
Viestejä
1 063
Irroittaisin emon kopasta ja kasaisin pöydällä minimikokoonpanon yhdellä muistipalikalla. Jos ei tuolla toimi, niin varmaankin on mennyt rikki.
 
Liittynyt
01.10.2018
Viestejä
89
Tuota nyt vielä voisi kokeilla. Olen nyt noiden kokeilujen suhteen varovainen siinä mielessä, ettei se emolevy hajoita muita komponentteja... :bored:
 
Liittynyt
16.10.2016
Viestejä
663
Siis onko emolta johdotettu usb-liitäntöjä esim. kotelon etupaneeliin? Vai pelkästään emon takapaneelin usbit käytössä?

edit: ilmeisesti on letkuilla vedetty juu etupaneelille.

Mikä kotelo kyseessä? Joskus vajaat 10 vuotta sitten joissain Fractalin kopissa oli viallisia usbijohtoja/liittimiä etupaneelissa.
 
Liittynyt
01.10.2018
Viestejä
89
Noniin, nyt on uusi(vanha) emolevy koneessa ja taas mennään! Kaikki näyttäs olevan ennallaan :)

Suuri kiitos kaikille auttaneille, on mahtava nähdä että tällä(kin) foorumilla on auttavaista porukkaa!

-Daniel
 
Toggle Sidebar

Statistiikka

Viestiketjut
92 297
Viestejä
1 889 727
Jäsenet
39 707
Uusin jäsen
svilis

Hinta.fi

Ylös Bottom