Tuulettimet huutaa

Liittynyt
29.09.2017
Viestejä
2 443
No virtalähde on 5-6 vuotta? vanha tuollainen Myyty - xfx 550w xtr
Ja on ollut todella kevyellä käytöllä. Pölyt on puhallettu aina silloin tällöin pois. Vaikea uskoa, että liittyy poweriin, jos vaan näytönohjaimen tuuletin humppaa..

En myös usko, että itse tuuletin olisi hajalla. Ei siitä mitään ylimääräistä kuulu ja käsin pyöri ihan normaalisti. Mutta perusteluja olisi kiva kuulla.

Humpaaminen loppuu, jos nostaa tarpeeksi minimikierroksia.

Vedän varmaan emolta tuulettimelle johdon, kun jaksan.
 
Liittynyt
10.01.2020
Viestejä
73
Pojan koneessa on tämä sama ongelma, eli näyttiksen tuulettimet alkaa pyöriä täysiä, kun alkaa pelaamaan. Eli, kuormitusta vaativa ohjelma tekee näin. Meni jo yksi näyttis paskaksi ja luultiin että vika siinä, mutta uusikin alkas tekemään samoin vaikka paripäivää toimi normaalisti!? Virtalähde on puolivuotta vanha, mutta muut osat on käytettyä vanhaa.
Koitin asentaa näyttiksen ajurit uudelleen, mutta ei ollut vaikutusta?
Koneessa on i7-4770 ja amd rx5500.
 
Liittynyt
13.02.2019
Viestejä
273
Riittämätön ilmankierto kopassa? Mikä näytönohjain? Missä peleissä tuo tapahtuu, tuleeko kaikissa? (*)

Näytönohjain itse päättää millä kierroksella sen tuulettimet käy, riippuen omista lämpötilasensoreista ja arvioidusta W-määrästä. Jos kotelossa ei kierrä ilma, näytönohjain kierrättää koko ajan samaa ilmaa ja lämpenee...

(*) Joissain harvoissa näytönohjaimissa oli joitain firmwarebugeja jtka laukesivat juuri joissain peleissä ja aiheuttivat ylenmääräistä virrankulutusta, ylikuumenemista - ja tuulettimien uhuutamista täysillä. Tarkista onko näytönohjaimelle firmwarepäivityksiä.
 
Liittynyt
10.01.2020
Viestejä
73
Riittämätön ilmankierto kopassa? Mikä näytönohjain? Missä peleissä tuo tapahtuu, tuleeko kaikissa? (*)

Näytönohjain itse päättää millä kierroksella sen tuulettimet käy, riippuen omista lämpötilasensoreista ja arvioidusta W-määrästä. Jos kotelossa ei kierrä ilma, näytönohjain kierrättää koko ajan samaa ilmaa ja lämpenee...

(*) Joissain harvoissa näytönohjaimissa oli joitain firmwarebugeja jtka laukesivat juuri joissain peleissä ja aiheuttivat ylenmääräistä virrankulutusta, ylikuumenemista - ja tuulettimien uhuutamista täysillä. Tarkista onko näytönohjaimelle firmwarepäivityksiä.
Kyllä ilman pitäisi kiertää kun on 3-tuuletinta edessä,katossa vesijäähy ja sivuikkuna on ollut poissa kokoajan, että varmasti jäähtyy. Lämpöjä seurailin, niin ei ne nouse näyttiksellä kun tyyliin ~65'C Ja muutkin komponentit pysyvät normaalissa lämmössä.
Gta ja Fortnite näköjään laittaa tuulettimet täysille, mutta Ropolox näköjään toimii normaalisti kun juuri sitä pelaa.
Kokeilin äsken DDU:ta vai mikä sen nimi oli, niin poistin taas vanhat Amd- ajurit ja asensin uudelleen, mutta ei vielä tiedetä että auttoiko!

Emon ostin käytettynä ja huomasin että sielä oli joku vanha kellotusohjelma tallennettuna edellisen toimesta, mutta poistin sen ja tarkistin ettei ole muita kellotuksia päällä, mutta tämäkään ei vaikuttanut.

Prossu olikin E3-1245v3 kun muistin, että oli i7.
Emo on MSI B85-G43 gaming ja onnistuuko miten tuon emon tehdasasetusten palautus? Eihän bios-patterin poisto tee sitä täysin?
 
Viimeksi muokattu:

Black Sheep

Tukijäsen
Liittynyt
11.01.2018
Viestejä
396
Suosittelen poistamaan näytönohjaimen ajurit DDU sovelkuksella ja asentamaan tämän jälkeen valmistajan sivuilta uusimmat näyttiksen ajurit:

 
Liittynyt
10.01.2020
Viestejä
73
Suosittelen poistamaan näytönohjaimen ajurit DDU sovelkuksella ja asentamaan tämän jälkeen valmistajan sivuilta uusimmat näyttiksen ajurit:

Siis, tuota juuri käytin asentaessa uudet ajurit, vaikka kirjoitin väärin tuon ohjelman nimen äskettäin.. Tein vikasietotilassa niin kun ohjeistetaan, mutta seurataan auttoiko.
 
Liittynyt
10.01.2020
Viestejä
73
Siis, tuota juuri käytin asentaessa uudet ajurit, vaikka kirjoitin väärin tuon ohjelman nimen äskettäin.. Tein vikasietotilassa niin kun ohjeistetaan, mutta seurataan auttoiko.
Auttoi jonkunverran ajurien uudelleen asennus, mutta huutaa mielestäni vieläkin liian kovaa, mutta ei niin kun aikasemmin. En tiedä, olisiko emolevy paskana kun kerran 2-muullakin näyttiksellä teki samaa? Täytyy tutkia lisää kun tulee aikaa.
 
Liittynyt
08.08.2019
Viestejä
2 357
Auttoi jonkunverran ajurien uudelleen asennus, mutta huutaa mielestäni vieläkin liian kovaa, mutta ei niin kun aikasemmin. En tiedä, olisiko emolevy paskana kun kerran 2-muullakin näyttiksellä teki samaa? Täytyy tutkia lisää kun tulee aikaa.
Emolevy ei säätele näytönohjaimen tuuletinta lainkaan. Näytönohjain hoitaa itse tuulettimen hallinnan kortin BIOS:in / ajurien kautta, kun GPU tuulettimien liitin on näytönohjaimessa itsessään kiinni, eikä emolevyssä.

Jos lämmöt on pelatessa kerran ~65 astetta, niin tuuletinkäyrää on varaa säätää selvästi alemmaksi, eli AMD:n omalla ohjelmalla vaikka tuuletinkäyrää manuaaliseksi, ja sen verran säätää käyrää pienemmälle että lämmöt voi huoletta antaa nousta ~70-73c tienoille asti, ja tuokaan ei ole vielä lähelläkään kriittisiä lämpötiloja (+80c on vasta). Varsinkin takuullisia kortteja voi huoletta ajaa ~75c rasituksessa, tuulettimet hajoaa paljon todennäköisemmin kuin itse sirut.

Ja toinen, jos kotelossa on ihan ok ilmanvaihto, niin kylkipaneelin auki pitäminen tietenkin lisää selvästi melutasoa, eli se kylki kannattaa pitää kiinni jos kotelossa suinkin ilma kiertää. Kylki auki osat kerää myös selvästi enemmän pölyä sisuksiinsa.
 
Liittynyt
10.01.2020
Viestejä
73
Fortniten kun laittaa käyntiin ja ei vielä pelaa edes, niin lämmöt on jotain 88'C ja liitoskohta lämpö 105'C. Ja tosiaan tahnat on vaihdettu näyttikseen sekä lämpötyynyt ja kaksi muutakin näyttistä käyttäytyi ihan samoin, mutta toinen hajos.
Otin kuvia amd ohjelmasta joka mittaa nuota lämpöjä yms. mutta en saanut lisättyä kuvia tähän?
 
Liittynyt
10.01.2020
Viestejä
73
Emolevy ei säätele näytönohjaimen tuuletinta lainkaan. Näytönohjain hoitaa itse tuulettimen hallinnan kortin BIOS:in / ajurien kautta, kun GPU tuulettimien liitin on näytönohjaimessa itsessään kiinni, eikä emolevyssä.

Jos lämmöt on pelatessa kerran ~65 astetta, niin tuuletinkäyrää on varaa säätää selvästi alemmaksi, eli AMD:n omalla ohjelmalla vaikka tuuletinkäyrää manuaaliseksi, ja sen verran säätää käyrää pienemmälle että lämmöt voi huoletta antaa nousta ~70-73c tienoille asti, ja tuokaan ei ole vielä lähelläkään kriittisiä lämpötiloja (+80c on vasta). Varsinkin takuullisia kortteja voi huoletta ajaa ~75c rasituksessa, tuulettimet hajoaa paljon todennäköisemmin kuin itse sirut.

Ja toinen, jos kotelossa on ihan ok ilmanvaihto, niin kylkipaneelin auki pitäminen tietenkin lisää selvästi melutasoa, eli se kylki kannattaa pitää kiinni jos kotelossa suinkin ilma kiertää. Kylki auki osat kerää myös selvästi enemmän pölyä sisuksiinsa.
Joo, siis lämmöt tosiaan karkaa aika suuriksi, joten jossain muussa on vikaa kun näyttiksissä tai sitten joku hajottaa näyttikset tuossa koneessa? Mites virtalähde, siinä olisi vielä takuuta jäljellä, mutta en tiedä miten sen toimivuutta voisi testata?
Kotelon kylki on auki siksi, kun pitää vaihdella nuota näyttiksiä yms.
 
Liittynyt
08.08.2019
Viestejä
2 357
Fortniten kun laittaa käyntiin ja ei vielä pelaa edes, niin lämmöt on jotain 88'C ja liitoskohta lämpö 105'C. Ja tosiaan tahnat on vaihdettu näyttikseen sekä lämpötyynyt ja kaksi muutakin näyttistä käyttäytyi ihan samoin, mutta toinen hajos.
Otin kuvia amd ohjelmasta joka mittaa nuota lämpöjä yms. mutta en saanut lisättyä kuvia tähän?
Okei, jos noin monta korttia käyttäytynyt samalla tavalla, niin otappa kuva sieltä kotelon sisältä niin näkee että minkälaiset oltavat sillä kortilla on siellä kopassa. Kuvia saa tänne lisättyä painamalla vaikka Ctrl+P.

Mites virtalähde, siinä olisi vielä takuuta jäljellä, mutta en tiedä miten sen toimivuutta voisi testata?
Mikä virtalähde on kyseessä eli merkki ja tarkempi malli.
 
Liittynyt
10.01.2020
Viestejä
73
Sanoit et olet aukonut niitä näytönohjaimia, mitäpä jos oot laittanut liian paksut lämpötyynyt paikoittain tai liian vähän tahnaa GPU:lle? Sekä ruuvit eivät tarpeeksi kireällä; Sormimomenttiin kun ei liiku enää.
Itseasiassa 0.5mm tyynyä käytin tässä "uudessa" ohjaimessa muistipiireille ja sit ne pienemmät osat, mitä lie..? niihin tuli 1mm, kun loppui toi 0.5mm. Tahnaa olen jokseenkin oppinut laittamaan oikean määrään, mutta ainahan se tahna voi mennä sivuun siinä vaiheessa, kun yrittää etsiä ruuvinpaikkoja.
Eka näyttis mikä hajosi ja huusi täysiä oli vanha sotaratsu r9 290x Arctic Accelero Xtreme jäähyllä ja siihen ei tule yhtään lämpötyynyä, kun on siilet joka piirissä. Tästä tarkistin ja vaihdoin tahnan hajoamisen jälkeen, mutta turhaan, kun tällä r9 290 katosi kuva, mutta tuulettimet yhä huutaa täysiä. Toinen mitä kokeilin toisesta vanhasta koneesta oli joku r270 tms. ja sillä sama homma, että alkoi huutaa täysiä kun kattoi vaikka youtubea ja sitten kone jo kaatuikin.

Eli, 1.0mm on kyllä paksua tavaraa joten ne pitää vaihtaa, mutta tällä kokoonpanolla pystyy nyt poika pelaamaan Ropoloxia ja siinä pysyy näyttiksen lämmöt ja puhaltimet normaalina, mutta Fortnite ja Gta:n kun käynnistää, niin sitten alkaa näyttis huutamaan täysiä!
 
Liittynyt
10.01.2020
Viestejä
73
No toi on tietenkin toinen vaihtoehto että voivat olla myös liian ohuet jolloin kontakti myös kakkea, mutta kyllä silloin GPU lämmöt pitäisi olla kunnossa vuorostaan ja ongelmat muualla, kuten virransyötön ja muistien lämmöissä. Siinähän kun jäähyä ja korttia asettelee keskenään, pystyy pala kerrallaan mallailemaan että onko se mitä 0.5-1-1.5-2.0-2.5-3mm väliltä, mikäli ei ole jämptit mitat tiedossa. Eli puristuuko lämpötyyny mukavasti, jotta kunnon kontakti. Liian paksu ei tietenkään puserru "oikeaoppisesti", vaan vetelee kortin PCB:tä mutkalle ja jättää muilta osin kontaktin kantamaan, kun hirttää ruuvit kiinni.
Kiitos ohjeistuksesta! Täytyy vielä ottaa toi kortti irti ja tarkistaa. Nyt koitin vetää toisen pci-e johdon virtalähteestä ja asensin vielä kerran amd:n ajurit ja koitin Fortnitestä laittaa asetuksia pienenmäksi ja näyttäisi toimivan sekin nyt normaalisti!
Eli, onko mitään oikeaa vikaa, vai onko 9v- poika hieman rukannu pelien asetuksia tsm.!?
Voiko prosessorilla olla mitään tekemistä näyttiksen oudon toiminnan kanssa?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Kiitos ohjeistuksesta! Täytyy vielä ottaa toi kortti irti ja tarkistaa. Nyt koitin vetää toisen pci-e johdon virtalähteestä ja asensin vielä kerran amd:n ajurit ja koitin Fortnitestä laittaa asetuksia pienenmäksi ja näyttäisi toimivan sekin nyt normaalisti!
Eli, onko mitään oikeaa vikaa, vai onko 9v- poika hieman rukannu pelien asetuksia tsm.!?
Voiko prosessorilla olla mitään tekemistä näyttiksen oudon toiminnan kanssa?
Varmaan AMD:n ajurisofta bugittaa tms, et olisi ensimmäinen.
Prosessori ei myöskään vaikuta tässä tapauksessa, sen tuottama lämpö karkaa kattoradin kautta ulos kotelosta eli näyttis ei ainakaan saa siltä lämpökuormaa. Nuo gigabyten kortit ovat melko kehnoja myös jäähdytysteholtaan ja ovat äänekkäitä, etenkin kun kyseessä alemman pään kortti.
 
Liittynyt
10.01.2020
Viestejä
73
Tässäkin näyttiksen lämpöongelmissa on ilmeisesti virtalähde syyllinen!? Asentelin tähän kyseiseen koneeseen winin uudelleen ja taas sama homma, eli näyttis huutaa täysiä kun laittaa pelin päälle. Näyttiksen gpu-lämpö näytti huitovan 100 'C. Näytönohjain oli toisessa koneessa kiinni ja ei ollut samanlaisia ongelmia. Täytyy viedä virtalähde takuuseen ja ostaa laadukkaampi tilalle.
 
Liittynyt
17.10.2016
Viestejä
22 633
Tässäkin näyttiksen lämpöongelmissa on ilmeisesti virtalähde syyllinen!? Asentelin tähän kyseiseen koneeseen winin uudelleen ja taas sama homma, eli näyttis huutaa täysiä kun laittaa pelin päälle. Näyttiksen gpu-lämpö näytti huitovan 100 'C. Näytönohjain oli toisessa koneessa kiinni ja ei ollut samanlaisia ongelmia. Täytyy viedä virtalähde takuuseen ja ostaa laadukkaampi tilalle.
Ei virtalähteellä pitäisi olla mitään tekemistä näytönohjaimen lämpöjen kanssa..

Mistä hait näytönohjaimen ajurit?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Tässäkin näyttiksen lämpöongelmissa on ilmeisesti virtalähde syyllinen!? Asentelin tähän kyseiseen koneeseen winin uudelleen ja taas sama homma, eli näyttis huutaa täysiä kun laittaa pelin päälle. Näyttiksen gpu-lämpö näytti huitovan 100 'C. Näytönohjain oli toisessa koneessa kiinni ja ei ollut samanlaisia ongelmia. Täytyy viedä virtalähde takuuseen ja ostaa laadukkaampi tilalle.
Ei varmasti johdu virtalähteestä. Kotelossa heikko ilmankierto tai ajurit.
 
Liittynyt
10.01.2020
Viestejä
73
Ei varmasti johdu virtalähteestä. Kotelossa heikko ilmankierto tai ajurit.
Tuossa ylempänä on kuva kyseisen kotelon sisältä! Tosiaan ddu -lla poistin win10 asennuksen jälkeen ajurit vikasietotilassa ja ilman nettiyhteyttä niin kun ohjeistetaankin, mutta ei auttanut. Voi olla sitten, että kotelo on liian huono, että ei kykene ilmaa liikuttamaan tarvitsemalla tavalla. Tosiaan edellinen r9 290x teki juuri samoin, että huusi tuulettimet täysiä kunnes hajosi.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Tuossa ylempänä on kuva kyseisen kotelon sisältä! Tosiaan ddu -lla poistin win10 asennuksen jälkeen ajurit vikasietotilassa ja ilman nettiyhteyttä niin kun ohjeistetaankin, mutta ei auttanut. Voi olla sitten, että kotelo on liian huono, että ei kykene ilmaa liikuttamaan tarvitsemalla tavalla. Tosiaan edellinen r9 290x teki juuri samoin, että huusi tuulettimet täysiä kunnes hajosi.
Oletko kokeillut käyttää tuota radeonin ajurisoftaa? Kokeile sieltä säätää tuulettimia, jos vaikka olisi tuo softa jostain syystä bugittanut.

Sanoit että olet tahnat ja tyynyt vaihtanut, minkä paksuiset tyynyt siellä on? Jos olet vaikka väärän paksuisia tyynyjä laittanut tai väärään kohtaan. Oikeat ruuvit oikeissa kohdissa? Miten tahna levittynyt ytimelle?
 
Liittynyt
10.01.2020
Viestejä
73
Oletko kokeillut käyttää tuota radeonin ajurisoftaa? Kokeile sieltä säätää tuulettimia, jos vaikka olisi tuo softa jostain syystä bugittanut.
Juu, kyllä käytän tuota softaa ja kokeillu winin omilla ajureillakin, mutta eipä auttanut. Tuulettimia en ole vielä säätänyt hiljaisemmalle manuaalisesti, mutta täytyy kokeilla sitä jos ei ole gpu-tahnassa tai lämpötyynyissä ongelmaa.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Juu, kyllä käytän tuota softaa ja kokeillu winin omilla ajureillakin, mutta eipä auttanut. Tuulettimia en ole vielä säätänyt hiljaisemmalle manuaalisesti, mutta täytyy kokeilla sitä jos ei ole gpu-tahnassa tai lämpötyynyissä ongelmaa.
Uusimmat ajurit käytössä? Kokeile vaikka pykälää vanhempia ajureita?
 
Liittynyt
10.01.2020
Viestejä
73
Oletko kokeillut käyttää tuota radeonin ajurisoftaa? Kokeile sieltä säätää tuulettimia, jos vaikka olisi tuo softa jostain syystä bugittanut.

Sanoit että olet tahnat ja tyynyt vaihtanut, minkä paksuiset tyynyt siellä on? Jos olet vaikka väärän paksuisia tyynyjä laittanut tai väärään kohtaan. Oikeat ruuvit oikeissa kohdissa? Miten tahna levittynyt ytimelle?
Siis joo... En muista menikö siihen 1.0mm vai 0.5mm tyynyä. Oon käyttänyt Arcticin sinistä, en tiedä onko se edes kunnollista, mutta sitä laitoin. Tahna on saman valmistajan mx-4. Olikos jossain joku taulukko, että mitkä ovat tyynyjen alkuperäiset koot näissä näyttiksissä? Jossain joskus nähnyt tälläsen taulukon?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Siis joo... En muista menikö siihen 1.0mm vai 0.5mm tyynyä. Oon käyttänyt Arcticin sinistä, en tiedä onko se edes kunnollista, mutta sitä laitoin. Tahna on saman valmistajan mx-4.
Ostitko kortin uutena? Tyynyjen pitää olla oikeanpaksuiset, muuten sulla on huono kontakti ytimelle ja lämmöt korkeat. Arcticin padit ovat hyvät, kunhan vain ovat oikeaa kokoa.
 
Liittynyt
10.01.2020
Viestejä
73
Ostitko kortin uutena? Tyynyjen pitää olla oikeanpaksuiset, muuten sulla on huono kontakti ytimelle ja lämmöt korkeat. Arcticin padit ovat hyvät, kunhan vain ovat oikeaa kokoa.
Kortti oli käytetty ja tyynyt oli vaihdettu. Selvitän vielä oikeat tyynyjen koot. Tosin, se vanha r9 290 alkasi yhtä-äkkiä tuossa samaisessa koneessa huutamaan, ja siinä on arctic cooling accelero tuulettimet ja muisteissa liimatut alumiinisiivet ja siihen ei myöskään ajurien poistot yms. auttaneet.
Jos virtalähde ei ole rikki, niin mites emolevyn pci- slotti, että voiko sielä jotkut pinnit olla jotenki vioittuneet tms?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Kortti oli käytetty ja tyynyt oli vaihdettu. Selvitän vielä oikeat tyynyjen koot. Tosin, se vanha r9 290 alkasi yhtä-äkkiä tuossa samaisessa koneessa huutamaan, ja siinä on arctic cooling accelero tuulettimet ja muisteissa liimatut alumiinisiivet ja siihen ei myöskään ajurien poistot yms. auttaneet.
Jos virtalähde ei ole rikki, niin mites emolevyn pci- slotti, että voiko sielä jotkut pinnit olla jotenki vioittuneet tms?
Lihavoituna tärkein. Siellä on siis todennäköisesti väärät tyynyt.
 
Liittynyt
10.01.2020
Viestejä
73
Lihavoituna tärkein. Siellä on siis todennäköisesti väärät tyynyt.
Joo, löysin youtubesta videon, missä samanlaiseen näyttikseen laitettiin 1mm jokaiseen paikkaan ja nyt mulla voi olla liian ohkaset. 1mm- tulee postissa varmaan ke, mutta voiko käyttää 0.5mm kaksinkerroin? Eli, että toteutuisi se 1.mm?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Joo, löysin youtubesta videon, missä samanlaiseen näyttikseen laitettiin 1mm jokaiseen paikkaan ja nyt mulla voi olla liian ohkaset. 1mm- tulee postissa varmaan ke, mutta voiko käyttää 0.5mm kaksinkerroin? Eli, että toteutuisi se 1.mm?
Voi käyttää padeja päällekkäin.
 
Liittynyt
24.10.2016
Viestejä
6 118
Kai se kortti siinä toisessakin koneessa huutaisi, jos tyynyistä kiinni? No tietysti mitään takeita oikeista rasitustesteistä ei ole olemassa.

Onko ylipäänsä selvitetty, että se on näytönohjain mikä siinä koneessa huutaa?
 
Liittynyt
10.01.2020
Viestejä
73
Kai se kortti siinä toisessakin koneessa huutaisi, jos tyynyistä kiinni? No tietysti mitään takeita oikeista rasitustesteistä ei ole olemassa.

Onko ylipäänsä selvitetty, että se on näytönohjain mikä siinä koneessa huutaa?
No, kyllä se kortti on se joka huutaa, vaikka vesijäähy pitää kans kovaa mölyä, mutta joo katotaan mitä tapahtuu.
 
Liittynyt
17.10.2016
Viestejä
22 633
Jos siinä on Accelero, niin se voi olla kiinni huonolla adapterilla, ts. kortissa on pwm-ohjaus ja Arctic on kiinni 3-pinnisellä liittimellä.. been there, done that.. Eikä Accelero ole niiiin äänekäs täysillä, ja paketissa tulee mukana 7V molex-adapteri.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Jos siinä on Accelero, niin se voi olla kiinni huonolla adapterilla, ts. kortissa on pwm-ohjaus ja Arctic on kiinni 3-pinnisellä liittimellä.. been there, done that.. Eikä Accelero ole niiiin äänekäs täysillä, ja paketissa tulee mukana 7V molex-adapteri.
Accelero oli vanhassa 290 ratukassa.
 
Liittynyt
24.10.2016
Viestejä
6 118
Kyllä sen tuosta kuvasta näkee, että kortti huutaa. Mutta mahdollisimman sekavasti kyllä esitetty asia. 95W 1070:lle ja lämmöt tapissa viittaa johonkin massiiviseen mokaan.
 
Liittynyt
17.10.2016
Viestejä
22 633
Valitan, lukutaitoni ei riitä: mikä kortti siellä nyt on koneessa?
 
Liittynyt
10.01.2020
Viestejä
73
Eilen ehdin paneutua tähän näyttiksen lämpö ongelmaan, eli, avasin näyttiksen uudelleen, ja huomasin että prosessorin tahnat olivat levinneet vain toispuoleisesti, eli kontakti oli ollut huono. Muistipiireissä oli 1mm tyynyt. No, mallailin näyttistä puhdistuksen jälkeen, ja vaihdoin uudet 1mm tyynyt ja laitoin kasaan ja eikun kiinni koneeseen uudestaan ja sama homma, kun aikaisemminkin, eli lämmöt huiteli yli 100-astetta!
No, uudestaan näyttis auki ja huomasin että jäähdyttimen pinta ei edes ollut koskettanut gpu:n pintaa ja osa muisteistakin oli ollut ilman kontaktia!
No, taas mallailua ja huomasin, että jotenki tuon gigabyten jäähdytin on päässyt kieroitumaan, joten pientä vääntelyä ja tällä kertaa 0.5mm lämpötyynyt ja romppeet kasaan ja testaamaan. No, nyt lämmöt nousi rasituksessa enää 75'C ja tuuletin meluakaan ei kuulunut juuri lainkaan joten, näyttäisi nyt toimivan niin, kun sen kuuluukin.

Ruuvit olivat tiukasti kiinni joka kerta, kun näyttistä availin, joten siitä ei ollut homma kiinni, vaan epäilen että jäähdytin oli kieroitunut syystä tai toisesta ja vaikka 1mm lämpötyynyt pitäisi näyttiksessä olla vakiona, niin silti ne olivat liian paksut tässä tapauksessa. Hieman arvelluttaa, että onko nyt osasta muistipiireistä kontaktia ollenkaan, mutta menköön nyt hetken näin.
 
Liittynyt
13.02.2019
Viestejä
273
Jos oikein luin ketjua, niin ymmärsin niin että toisessa koneessa ei ollut samanlaista ongelmaa (samalla näytönohjaimella). Tämä voisi selittyä sillä, että toisessa koneessa korttipaikat (loppupeleissä kiinnitysruuvvi tms. joka määrittää näytönohjaimen IO-levyn sijainnin) on eri paikassa. Olen huomannut että näissä on vähän heittoa eri kotelovalmistajilla, erityisesti halvoissa voi takalevy pyrkiä olemaan kiinnityksen jälkeen vähän "vinksin vonksin" suhteessa emolevyyn ja sen korttipaikkoihin.

Jos lämpötyynyjen paksuudet on "vähän sinne päin", voi olla että takalevyn kiinnitys vetää korttia juuri sen verran kieroksi ettei kontakti ole enää hyvä; tai toisin päin: jos kortin ollessa suorana kontakti on huono, niin (huonosti suunniteltu) kotelo vääntää kontaktin riittäväksi XD. Ensimmäinen on mielestäni todennäköisempi vaihtoehto.

Jos GPU die ei saa kunnon kontaktia, niin väittäisin että lähes 100% varmasti jossakin on liian paksua lämpötyynyä asennettuna. Toki oma kokemus 3. osapuolen jäähyn kasaamisesta on 1, ja siinä käytin jäähyn (EK) mukana tulevia tyynyjä - eli korkeudet olivat varmasti oikein.

Edit: pikkutarkennuksia/viilauksia
 
Viimeksi muokattu:
Liittynyt
18.10.2016
Viestejä
35
Vähän samankaltainen tuuletinprobleema, mutta kansi auki tuossa seurailin ja kuulostelin, niin näytönohjaimen tuulettimet eivät pyöri lainkaan, mutta prossun (nestejäähdytetty) rupeli ottaa pörinät vähän väliä. Kone 5v vanha, mutta tähän asti ollut lähes äänetön. Laittelin kaikki mahdolliset silent modet päälle, niin vähän helpotti, mutta vittumainen hurahtelu sieltä kuuluu. Päälle... pois... päälle.. pois...

Intel Core i7 8700K 3,7 ghz 12mb
Asus ROG Strix Z370-E gaming
Kingston16GB RAMkit 2x8GB DDR4 3200MH
Silentium PC Navis PRO 120 AIO
Silentium PC Vero M2 600W
Asus Geforce GTX 1060 Dual OC 3GB
Samsun 850 EVO 1TB 2,5" SATA3
Fractal design define C
WD blue 1TB

..kuitit niin haalistuneet, ettei näe kunnolla. Koneen pistin jo kiinni, kun ei jaksanut kuunnella sitä.
 
Liittynyt
24.10.2016
Viestejä
6 118
Vähän samankaltainen tuuletinprobleema, mutta kansi auki tuossa seurailin ja kuulostelin, niin näytönohjaimen tuulettimet eivät pyöri lainkaan, mutta prossun (nestejäähdytetty) rupeli ottaa pörinät vähän väliä. Kone 5v vanha, mutta tähän asti ollut lähes äänetön. Laittelin kaikki mahdolliset silent modet päälle, niin vähän helpotti, mutta vittumainen hurahtelu sieltä kuuluu. Päälle... pois... päälle.. pois...

Intel Core i7 8700K 3,7 ghz 12mb
Asus ROG Strix Z370-E gaming
Kingston16GB RAMkit 2x8GB DDR4 3200MH
Silentium PC Navis PRO 120 AIO
Silentium PC Vero M2 600W
Asus Geforce GTX 1060 Dual OC 3GB
Samsun 850 EVO 1TB 2,5" SATA3
Fractal design define C
WD blue 1TB

..kuitit niin haalistuneet, ettei näe kunnolla. Koneen pistin jo kiinni, kun ei jaksanut kuunnella sitä.
Aloita tahnojen vaihdolla. 5v vanhasta aiosta saattanut myös pumppu hajota, jos idlessäkin huutaa.
 
Liittynyt
18.10.2016
Viestejä
35
Aloita tahnojen vaihdolla. 5v vanhasta aiosta saattanut myös pumppu hajota, jos idlessäkin huutaa.
Idlenä ei välttämättä huuda. Joku taustaprosessi (päivityksiä jonnekin) kun alkaa, niin huutaa. YouTuben katsominen ei välttämättä huudata, mutta kun pitää osoitinta esikatselussa kuvakkeen päällä, niin johan riemastuu.

Mutta joku normi excel, word etc on sitä jatkuvaa satunnaista päälle, pois, päälle, pois. Pelikäyttöä en ole edes kokeillut.

Miten pumpun diagnostiikka onnistuu? Joku tuossa mainitsi, että toisessa letkussa kuuma neste, aistinvaraisesti hiplaten?
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Idlenä ei välttämättä huuda. Joku taustaprosessi (päivityksiä jonnekin) kun alkaa, niin huutaa. YouTuben katsominen ei välttämättä huudata, mutta kun pitää osoitinta esikatselussa kuvakkeen päällä, niin johan riemastuu.

Mutta joku normi excel, word etc on sitä jatkuvaa satunnaista päälle, pois, päälle, pois. Pelikäyttöä en ole edes kokeillut.

Miten pumpun diagnostiikka onnistuu? Joku tuossa mainitsi, että toisessa letkussa kuuma neste, aistinvaraisesti hiplaten?
Biosista voi säätää tuulettimien ramp up timeä, lisäksi jos tuulettimet kytketty cpu_faniin niin siitä siirto toiseen liittimeen, ettei jumppaa jatkuvasti kun prossun kuorma kuitenkin vaihtelee aika paljon.
Pumpun toiminnan voi ihan kuunnella tai käsin kokeilla pumppublokista tai katsoa esim. Hwinfo64.
 
Liittynyt
18.10.2016
Viestejä
35
Biosista voi säätää tuulettimien ramp up timeä, lisäksi jos tuulettimet kytketty cpu_faniin niin siitä siirto toiseen liittimeen, ettei jumppaa jatkuvasti kun prossun kuorma kuitenkin vaihtelee aika paljon.
Pumpun toiminnan voi ihan kuunnella tai käsin kokeilla pumppublokista tai katsoa esim. Hwinfo64.
Jäähystä kuuluu välillä hiljainen "slirts". En ole ennen tuota ääntä kuullut (hiljainen kotelo, kotelo sijoitettu tilaan, josta äänet ei juuri kuulu muutenkaan). Nyt tuo on kansi auki tuossa niin voi tarkkailla.

Huomasin samalla, että emolevyssä palaa oranssi led suunnilleen siinä Onboard LEDs kohdassa. Mitähän diagnostiikkatyökalua tuohon voisi kokeilla.

Manuaalin mukaan viat olisi:
Boot (yellow green)
VGA (white)
DRAM (yellow)
CPU (red)

...ei tuo punainen ole, mutta oranssi lähinnä punaista mahdollisista.

If and error is found, the critical component's LED stays lit up until the problem is solved.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 287
Se ledi voi olla ihan vaan ilmaisemassa että virrat tulee / kone on käynnissä. Lukeeko sen ledin vieressä mitään?
 
Toggle Sidebar

Statistiikka

Viestiketjut
246 779
Viestejä
4 313 478
Jäsenet
71 908
Uusin jäsen
iija

Hinta.fi

Ylös Bottom