Tuoreeltaan kasattu kone hirttää kiinni silloin tällöin

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Se olis sitten sellaista ongelmaa, että tuskin kellään on sen parempia ideoita kuin minullakaan korjata tätä; mutta postaanpa nyt kumminkin tänne. Kuitenkin kone on alkanut jäätymään paikoilleen joskus tammikuun lopulta tai helmikuun alusta silloin tällöin. Ensimmäisen kerran hirtti kiinni paikoilleen kun olin Unityssä räpeltämässä koulujuttua. Kone vain hirttää kiinni, hiiri toimii eikä näyttö sammu; mutta kone ei ota mitään vastauksia hiirellä kun yrittää klikkailla. Sekuntikellokin on täysin jäätynyt, mutta se nyt onkin varmaan päivän selvää tällaisessa tilanteessa. Oudointa tässä on se, että kun klikkaankin hiiren oikealla, niin hiiri alkaa stutteroida ihan saatanasti ja kaiuttimista kuuluu omituista ääntä niin kauan kuin hiiri pätkii eli liikutan sitä. Ääni lakkaa kun hiirikin pysähtyy eli kun pysäytän hiiren liikuttamisen; mutta pienellä viivellä stutteroinnin takia. Ongelmasta pääsee eroon pakkosammuttamalla virtanapista.

Toisen kerran ongelma ilmeni joitakin viikkoja myöhemmin, kun avasin onedrivesta yhden tallenteen kouluhommia varten ja ryhdyin katsomaan sitä, niin videota selatessa jäätyi kone taas samalla tavalla. Korjaantui pakkosammuttamalla jälleen. Nyt sitten tänään taas tuli sama ongelma kun avasin onedrivesta videon ja heti hirtti kiinni. Ehdin kuitenkin mallintamaan kaikessa rauhassa ilman mitään ongelmia n. 45min kunnes avasin sen videon. Pakkosammutin ja käynnistin uudelleen jatkaakseni tehtäviä, mutta jälleen hirtti kiinni, en kerennyt paljoakaan selaamaan videota kun se jo hirtti. Sammutin koneen taas ja nollasin virrat napista. Kävin syömässä ja avasin koneen uudelleen, eikä enää hirttäminen toistunut peräjälkeen. :rage:

Tässä videopätkä ongelmasta: Ja tosiaan tuollainen se kiinni hirttäminen on, eli sekuntikellokaan ei liiku; muuten kuin tuo hiiren omituinen nykiminen ja ääni.


Koneen osat: R7 7800X3D, Rog strix B650E-F Gaming Wifi, Kingston DDR5 6000mhz c36 32gb, NH-D15, gigabyte RTX 4080 gaming oc, samsung 970 evo 1tb (pari vuotta vanha), seagate 4tb barracuda 3,5" SATA III kiintolevy (pari vuotta vanha), Seasonic Vertex gx850w 80+ gold, fractal north


Lokista löytyi samat virheet kuin aikaisemminkin, mutta en noista kuukkelista löytänyt mitään järkevää...

virhe.png


virhe2.png


virhe3.png


virhe4.png


En ole paljoakaan kerennyt mitään asialle tekemään muuten kuin kiroilemaan. Koulukin on pahasti päällä vielä, mutta ensi viikolla päättynee. Joten mitä arvoisa tekniikka väki keksisi tähän? Itselläni käynyt mielessä vain vaihtaa prossu ja emo, mutta tympii lähteä haaskaamaan rahoja jonkun vianmäärityksen takia. :darra:
Kiitos vaivautumisesta jo etukäteen! :tup:
 
Liittynyt
17.10.2016
Viestejä
362
biossin nollauksella sain oman vähän vastaavan ongelman korjattua. OCCT testillä voisit kokeilla tuleeko virheitä
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
biossin nollauksella sain oman vähän vastaavan ongelman korjattua. OCCT testillä voisit kokeilla tuleeko virheitä
Eli ruuvimeisseli cmos pinnien väliin? Ongelma on kuitenkin tapahtunut expot pois päältä sekä ilman pbo co asetuksia...
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Täytyy kokeilla, pitänee ensi ottaa talteen bios profiili.
 

Eore

Tukijäsen
Liittynyt
18.10.2016
Viestejä
657
Eihän ole mitään usb-hubia käytössä? Itsellä yksi AM4 aikainen setti teki vähän samanlaista sekoilua usb-hubin takia.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Eihän ole mitään usb-hubia käytössä? Itsellä yksi AM4 aikainen setti teki vähän samanlaista sekoilua usb-hubin takia.
Ei oo, vain pari langatonta vastaanotinta, mutta ongelma alkoi jo pelkästään yhden sellaisen oltua kiinni.
 

Eore

Tukijäsen
Liittynyt
18.10.2016
Viestejä
657
Kokeileppa saatko saman tapahtumaan eri hiirellä. Mielellään langallisella. Ilman mitään lähettimiä.
onko langaton vastaanotin ollut aina samassa usb-portissa?
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Paha kokeilla nyt eri hiirtä ku yks vaan täällä atm. Ei oo samassa usb-portissa ollu, mutta tuo pirun ongelma tulee niin harvoin ja niin usein; että siinä ei ehdi paljoa testailla muilla välineillä.
 

dingonyrjalaofficial

Tukijäsen
Team AMD
Liittynyt
04.09.2019
Viestejä
137
Oma AM5 -setti (MSI B650 Gaming plus wifi, R5 7600 & 2x16GB G.Skill Flare 6000 CL32) kanssa kaatuili näennäisesti ilman syytä olemattomallakin rasituksella. Näytöt jäätyi ja hiiri ei liikkunut tuonkaan vertaa kuin sinulla, ainut nappi joka toimi oli kotelon virtanappi. Lisäksi välillä käynnistäessä ja varsinkin uudelleenkäynnistäessä kesti pitkään kun koulutti muistit uudestaan, ei kuitenkaan aina. Ja joskus ei edes postannut biosiin.

Näiden kanssa tuskailin monia iltoja ja googlettelin vaikka mitä. Mikä lopulta auttoi oli biosista:
Memory Context Restore: Auto -> Enabled
Power Down Enable: Auto -> Enabled
Kaikki ongelmat loppui siihen paikkaan.

Noita kannattanee koittaa, ellet ole jo.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Oma AM5 -setti (MSI B650 Gaming plus wifi, R5 7600 & 2x16GB G.Skill Flare 6000 CL32) kanssa kaatuili näennäisesti ilman syytä olemattomallakin rasituksella. Näytöt jäätyi ja hiiri ei liikkunut tuonkaan vertaa kuin sinulla, ainut nappi joka toimi oli kotelon virtanappi. Lisäksi välillä käynnistäessä ja varsinkin uudelleenkäynnistäessä kesti pitkään kun koulutti muistit uudestaan, ei kuitenkaan aina. Ja joskus ei edes postannut biosiin.

Näiden kanssa tuskailin monia iltoja ja googlettelin vaikka mitä. Mikä lopulta auttoi oli biosista:
Memory Context Restore: Auto -> Enabled
Power Down Enable: Auto -> Enabled
Kaikki ongelmat loppui siihen paikkaan.

Noita kannattanee koittaa, ellet ole jo.
Onpa hyvinkin nuo päällä.
 
Liittynyt
17.10.2016
Viestejä
22 491
Päivitä BIOS. Näyttäisi TPM-virheeltä. Vähän väsynyt olen, mutta tämmöinen voisi toimia:

..jos lähdetään korjaamaan hardwarella. Ja keskellä yötä kirjoitan, niin en takaa yhteensopivuutta.

--

Päivitä vaan BIOS, katsotaan HW TPM myöhemmin..
 
Liittynyt
09.12.2023
Viestejä
107
Päivitä BIOS. Näyttäisi TPM-virheeltä. Vähän väsynyt olen, mutta tämmöinen voisi toimia:

..jos lähdetään korjaamaan hardwarella. Ja keskellä yötä kirjoitan, niin en takaa yhteensopivuutta.

--

Päivitä vaan BIOS, katsotaan HW TPM myöhemmin..
Onko tuolle TPM:lle emolevyllä slotti, kun siinä kerran on sisäänrakennettu? En ole koskaan huomannut katsoa, onko omassa Asuksen emossa tpm piiri irrotettava.
 

Härkönen

Team H2O
Liittynyt
20.10.2016
Viestejä
7 181
Onko tuolle TPM:lle emolevyllä slotti, kun siinä kerran on sisäänrakennettu? En ole koskaan huomannut katsoa, onko omassa Asuksen emossa tpm piiri irrotettava.
Päivitä ensin se bios, katsotaan sitten tilannetta uudestaan. TPM näissä on tosiaan jo sisäänrakennettu.
 
Liittynyt
17.10.2016
Viestejä
22 491
Päivitä ensin se bios, katsotaan sitten tilannetta uudestaan. TPM näissä on tosiaan jo sisäänrakennettu.
Kyllä, valitan yöllistä ajatuksenvirtaa. On olemassa fTPM, joka on kaikissa Ryzeneissä ainakin 2000-sarjasta.

Sitten on myös diskreetti TPM dTPM, joka on tuo erillinen palikka. Vaikka täällä lisää (googlen eka hitti):

Käytännössä molemmilla tavoilla voi saada TPM:n, jos siis emolevyllä on paikka. Nyt päivällä katsoin - niin tuossa emolevyssä ei ole , ja pointtini dTPM:stä on turha :(
 
Liittynyt
17.10.2016
Viestejä
22 491
Jos et huomannut,
Jaa-a. No koeta hakea Ryzen Master ja laittaa sieltä kone eco-moodiin..

(tai manuaalisesti biosista muisteista EXPO pois, prosessorista boostit pois, pbo pois)

--

Itse toivoisin , että on näytönohjaimessa vika, mutta tällä voi lähteä haarukoimaan sitä, että prosessorissa/muisteissa on vikaa. Ja jos vaikka selviää, että prosessorin boostit ei toimi (mikä on superharvinaista, mutta olen Intel-puolella nähnyt yhden tapauksen vuoden sisään täällä alueella), niin tuote takuuseen ja toimiva tilalle.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
näytönohjaimessa vika
No sellasta on kyllä ollu, että koneesta kuuluu joku outo rahina silloin tällöin. Ilmeisesti näyttiksestä... ja ihan vaan kuuluu vaikka olis kuinka työpöydällä pelkästään tai chromessa. Siis ei oo vielä tullu ongelmaa uudelleen bios päivityksen jälkeen. Tuumin vaan, että jos nyt kokeilen OCCT:ta "huvikseni".

edit: siis liittyisikö näytönohjaimen outo rapsahtelu tuohon ongelmaan jos se siis vielä jatkuu?
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
22 491
No sellasta on kyllä ollu, että koneesta kuuluu joku outo rahina silloin tällöin. Ilmeisesti näyttiksestä... ja ihan vaan kuuluu vaikka olis kuinka työpöydällä pelkästään tai chromessa. Siis ei oo vielä tullu ongelmaa uudelleen bios päivityksen jälkeen. Tuumin vaan, että jos nyt kokeilen OCCT:ta "huvikseni".

edit: siis liittyisikö näytönohjaimen outo rapsahtelu tuohon ongelmaan jos se siis vielä jatkuu?
No ei siellä näytönohjaimessa muut rapsahtele kuin tuulettimet. Jos ne ei toimi, niin kortti ylikuumenee ja voi aiheuttaa kuvatunlaisia ongelmia. Tämän testaa ihan rasittamalla näytönohjainta ja seuraamalla samalla lämpötiloja (ja tuulettimien RPM pitäisi näkyä myös HWinfolla tai afterburnerilla). OCCT rasittaa prosessoria.

Lataa vaikka joku tuollainen, jos 3dmark ei ole jossain vitosen tarjouksessa:
UNIGINE Benchmarks (tai joku noiden benchmark, itselle on riittänyt Heaven, jos vaan testaan kortin kellotusten /jäähyn toimivuutta)
(Furmark on nykyään turha, kun näytönohjaimet tunnistavat sen ja sille on omat asetukset)

Ei noista haittaakaan ole, mutta jos/kun ne ei näytä mitään, niin et ole puusta pidemmällä ongelman ratkaisussa. Olet ns. tehnyt turhaa työtä. Mutta sen lisäksi ei tuhottu mitään, tms.

--

Näytönohjaimen vika on siitä hieno, että sitten vaan näytönohjain takuuseen ja uusi tilalle. Jos saat uuden nopeasti, niin tässä meni vain hetki ja asennus/vaihto onnistuu vaikka amatööriltä parin minuutin youtube-videon jälkeen.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
No ei siellä näytönohjaimessa muut rapsahtele kuin tuulettimet.
Joku koneessa kumminkin rapsahtelee. Ilman mitään rasitusohjelmaa käynnissä.

3dmark ei ole jossain vitosen tarjouksessa
Omistan 3dmarkin ja olen jonkun verran käyttänytkin.

Näytönohjaimen vika on siitä hieno, että sitten vaan näytönohjain takuuseen ja uusi tilalle.
Helpommin sanottu kuin tehty, se on jimmsiltä... ja sinne on hauska laittaa takuuseen 50e takaisinpalautumisen uhkalla. :btooth:

asennus/vaihto onnistuu vaikka amatööriltä parin minuutin youtube-videon jälkeen.
En minä nyt kuitenkaan noin "huono" ole, kiitos kumminkin selvästä ohjeistuksesta :tup:. Sentään itse kasasin tämän koko koneen vaikka kerta se oli ensimmäinenkin.
 
Liittynyt
12.07.2023
Viestejä
486
Ongelmaa voi koittaa rajata pudottamalla BIOS:sta PCI-E moodia alaspäin esim. 2.0 versioon.

Windows game bar voi myös olla kaiken pahan alku ja juuri. Itse selvitin yli vuoden ajan konetta vaivanneen kaatumis/FPS drop ongelman poistamalla rekistereitä myöten kaiken tuohon liittyvän.

Osana tuota oli myös poistaa add/remove programsin kautta ylimääräinen "Microsoft Game Input" jonka Windows ilmeisesti tykkää jättää paikalleen aiheuttamaan ongelmia. services.msc näkyy GameInput Service kahdesti jos jäänne on.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Ongelmaa voi koittaa rajata pudottamalla BIOS:sta PCI-E moodia alaspäin esim. 2.0 versioon.

Windows game bar voi myös olla kaiken pahan alku ja juuri. Itse selvitin yli vuoden ajan konetta vaivanneen kaatumis/FPS drop ongelman poistamalla rekistereitä myöten kaiken tuohon liittyvän.

Osana tuota oli myös poistaa add/remove programsin kautta ylimääräinen "Microsoft Game Input" jonka Windows ilmeisesti tykkää jättää paikalleen aiheuttamaan ongelmia. services.msc näkyy GameInput Service kahdesti jos jäänne on.
No nyt menee mielenkiintoiseksi. Katson nyt ensin miten toimii bios päivityksen jälkeen kuhan pääsen kunnolla kesäloman viettoon.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Noniin päivitystä tähänkin, toimi ihan hyvin bios päivityksen jälkeen, mutta... kunnes eilen tunti pari chrome selailun jälkeen menin peliin hakemaan päiväpalkinnot niin kone kippasi totaalisesti sen jälkeen kun automaattikirjautuminen oli mennyt ja musiikit alkaneet kuulumaan. Kone siis käynnistyi samoin tein uudelleen ilman mitään varoitusta. Ja tapahtumalokista näkyy yllätys yllätys samaa TMP-WMI virhettä... ja sitten löytyy myös kasa muita virheitä aika jumalattomasti (yksikin on liikaa) :woot::confused:.

Screenshot_7.png

Screenshot_8.png

Screenshot_9.png

Screenshot_10.png

Screenshot_11.png

En ole varma mikä näistä virheistä on se "syypää" koneen pakko uudelleenkäynnistymiseen keskenkaiken...

Ajoin päivällä Prime95 blend all testiä, räpellettyjen muistiasetusten vakauden testaamiseksi, mutta hetkeä myöhemmin kun en ollut koneella niin oli lan verkkoyhteys katkennut kokonaan eikä palautunut kaapelin uudelleen kytkemiselläkään. Vain koneen uudelleen käynnistäminen korjasi, mutta tässä vaiheessa huomasin tapahtumalokista, että tulee ainakin sama TPM-WMI virheilmoitus joka kerta kun koneen käynnistää.

Avasin koneen tosiaan tossa 12.30 tienoilla ja jälkeenpäin nyt huomasin tapahtumalokissa olleen jopa neljä virhettä ja TMP kahteen kertaan?? (virheet ovat samoja mitä olen laittanut kuvankaappauksiin) Kone käyttäytyi kuitenkin normaalisti Prime95 käynnistykseen asti.

Screenshot_12.png

Laitoin kaikki asetukset biossista nollille ja silti tulee sama TPM-WMI virheilmoitus, en ole varma tuleeko tuo google juttu myös... onkohan sitä emo susipaskana?
En tiedä oliko silloin pari kuukautta sitten bios päivityksen jälkeen heti muhinut edelleen tuo TPM-WMI virhe, vaikka ei mitään ongelmia olekaan tullut tähän asti. (Näkyy tapahtumalokista toukokuun alkuun ja siellä on TPM virheitä...)
 
Liittynyt
05.02.2021
Viestejä
490
Jos tuosta TPM-WMI haluaa päästä eroon niin biossista secure boot päälle. Toimi kyllä ilmankin tuon Windows päivityksen jälkeen joka tuota Secure Bootia haluaisi nykyään päälle.

Mitä tulee muihin virheisiin, varoituksiin ja tietoihin niin ei tarvitse välittää. Itselläkin loki täynnä tuota spammia ja hyvin toimii.

muok. onko kokeiltu että näyttis on kunnolla paikoillaan ? kortin pcb ei ole esim haljennut lukon alueelta
 
Viimeksi muokattu:

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Jos tuosta TPM-WMI haluaa päästä eroon niin biossista secure boot päälle. Toimi kyllä ilmankin tuon Windows päivityksen jälkeen joka tuota Secure Bootia haluaisi nykyään päälle.

Mitä tulee muihin virheisiin, varoituksiin ja tietoihin niin ei tarvitse välittää. Itselläkin loki täynnä tuota spammia ja hyvin toimii.

muok. onko kokeiltu että näyttis on kunnolla paikoillaan ? kortin pcb ei ole esim haljennut lukon alueelta
Jaha, miksiköhän secure boot asetusta ei sitten aiemmin kerrottu? Katsoin kuukkelista, että pitäisi wintoosa ajaa uusiksi sitten...

Kyllä näyttis pitäisi olla kunnolla paikallaan kun aina painan sitä reilusti, että menee pohjaan asti, sekä on roikkumisesto palikka alla.
 
Liittynyt
05.02.2021
Viestejä
490
Jaha, miksiköhän secure boot asetusta ei sitten aiemmin kerrottu? Katsoin kuukkelista, että pitäisi wintoosa ajaa uusiksi sitten...

Kyllä näyttis pitäisi olla kunnolla paikallaan kun aina painan sitä reilusti, että menee pohjaan asti, sekä on roikkumisesto palikka alla.
itsekkään en huomannut mitään ongelmaa käytössä. Tuossa ketju jonka jälkeen laitoin secure bootin päälle eikä tarvinnut asennella windowsia uudestaan.

 
Liittynyt
05.02.2021
Viestejä
490
Tuosta järjestelmän lukkoon menemisestä tulee vähän ajatus että muisteissa jotain häikää. Olisko tRFC ollut sellainen asetus joka tuollaista aiheuttaa jos lankku säätänyt sen pieleen. Varmaan ddr5 kellotus ketjussa enemmän viisaita.
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
258
Tuosta järjestelmän lukkoon menemisestä tulee vähän ajatus että muisteissa jotain häikää
Jos viittasit tällä tuota alkuongelmaa, niin tätä ei ole enää bios päivityksen jälkeen tullut.

itsekkään en huomannut mitään ongelmaa käytössä. Tuossa ketju jonka jälkeen laitoin secure bootin päälle eikä tarvinnut asennella windowsia uudestaan.

Laittelen secure bootin päälle jossai vaiheessa kun ehdin.
 
Toggle Sidebar

Statistiikka

Viestiketjut
245 085
Viestejä
4 278 015
Jäsenet
71 597
Uusin jäsen
2teemu

Hinta.fi

Ylös Bottom