Tp-link TL-WR841N

Liittynyt
17.12.2018
Viestejä
57
Moro. Nyt uudessa asunnossa kuitu. Selvittäkääpä tämä. Huoneistojakamossa siis pistokkeet 1-8. Ja niiden rasiat löytyvät huoneista. Sitten A ja B josta tulee netti esim kaapeli A -6 no laitan kaapelin siihen. Ja 6 rasiasta modeemiin. Ei syty wan valo. Eikö syty missään muuussakaan rasiassa vaikka kokeilee siirtää modeemia. Mutta lyö suoraan tietokoneeseen. Johan toimii???? Ei toimi myöskään ps4 eikä tvssä. Testattu eri modeemeilla. Eri johdoilla. Johdot oikeat. Soitettu elisalle linjat kunnossa. Eli jos joku osaisi tsekata nuo tp linkin asetukset läpi esim teamwievwein kautta tms!?
 
Liittynyt
25.04.2018
Viestejä
275
Onko tplinkki tehdas asetuksilla ? Joko johdot ei löydä oikeaan paikkaan, tai tplink ei ole oikeanlainen modeemi ? Mutta en usko että se olis tplinkin asetuksista kiinni. Toki joku tietää ihan 100% varmuudella sanoa paremmin kuin minä joten odottele nyt että joku muukin heittää pari hyvää neuvoa tähän :)
 
Liittynyt
27.12.2018
Viestejä
624
Vähän sekava tarina, mutta olisiko pulma siinä, että Elisalta tulee vain Ethernet 1 Gb, ja se ei skulaa 100 Mbit/s laitteiden kanssa. Mitä ne muut "modeemit" oli joita testattiin, oliko niissä yhtään GbE-porttia?
 
Liittynyt
30.11.2016
Viestejä
483
Moro. Nyt uudessa asunnossa kuitu. Selvittäkääpä tämä. Huoneistojakamossa siis pistokkeet 1-8. Ja niiden rasiat löytyvät huoneista. Sitten A ja B josta tulee netti esim kaapeli A -6 no laitan kaapelin siihen. Ja 6 rasiasta modeemiin. Ei syty wan valo. Eikö syty missään muuussakaan rasiassa vaikka kokeilee siirtää modeemia. Mutta lyö suoraan tietokoneeseen. Johan toimii???? Ei toimi myöskään ps4 eikä tvssä. Testattu eri modeemeilla. Eri johdoilla. Johdot oikeat. Soitettu elisalle linjat kunnossa. Eli jos joku osaisi tsekata nuo tp linkin asetukset läpi esim teamwievwein kautta tms!?
Otappa kuva siitä jakamosta. Selitys on sikäli sekava, ettei siitä ihan pääse kiinni.

Ja siis testattu modeemeilla? Tuohan nimenomaan ei tarvitse mitään modeemia jos ethernetillä tullaan asuntoon asti. Jos taas olet testannut jotain yhdistelmälaitetta, jossa on VDSL ja ethernet, on sieltä asetuksista kaivettava kohta, jossa määritellään, kumpaa käytetään. Tai reset jolloin hoitaa itse valinnan.

Sitä et maininnut, mikä nopeus on kyseessä mutta heittäisin tuon mainitun tp-linkin serriin joka tapauksessa ja järkevämpää laitetta tilalle.

Vähän sekava tarina, mutta olisiko pulma siinä, että Elisalta tulee vain Ethernet 1 Gb, ja se ei skulaa 100 Mbit/s laitteiden kanssa. Mitä ne muut "modeemit" oli joita testattiin, oliko niissä yhtään GbE-porttia?
En aivan pysynyt itsekään mukana mutta epäilen vähän tuota omaa teoriaasi silti. Enpä ole törmännyt ratkaisuun jossa olisi pakotettu portit gigaan. Ja toisaalta, mielestäni PS4 on gigan ethernetillä joten kyllä sen tulisi toimia samassa portissa jossa pc toimii. Telkku taas lienee satamegainen joten siitä on vaikea mitään päätellä.
 
Liittynyt
27.12.2018
Viestejä
624
Ja toisaalta, mielestäni PS4 on gigan ethernetillä joten kyllä sen tulisi toimia samassa portissa jossa pc toimii.
Pitää paikkansa, mutta PS4 menee valmiustilassa 100 Mbit/asentoon, joten sen kättelyssä voisi mennä jotain käteen.
 
Liittynyt
30.11.2016
Viestejä
483
Pitää paikkansa, mutta PS4 menee valmiustilassa 100 Mbit/asentoon, joten sen kättelyssä voisi mennä jotain käteen.
Enpä miettinyt tuon jäävän valmiustilassa verkkoon. Pc-puolella tuo sataseen putoaminen on toki normia.
Mutta lisää miettien... Jos ajatuksesi gigaan pakottamisesta on oikea niin kaveriksi huono / maksimipituuden rajoilla oleva kaapelointi voisi toki aikaansaada toimimattomuuden PS4:n osalta mutta pc:ssä parempi verkkopuoli ja kykenee kättelemään tuon gigan.

No, lisäinfoa odotellessa...
 
Liittynyt
16.03.2018
Viestejä
84
@Jesseeww
Vähän sai tankata mutta sait sillattua laitekaapissa olevan netin huoneeseen 6 jossa netti toimii tietsikalla ?

No ok seuraavaksi kytket liitin 6 johdon reitittimen siniseen WAN liittimeen
Sitten kytket tietokoneen johonkin jäljellä olevista liittimestä
kirjoitat selaimen osoiteriville 192.168.0.1 jos jotain tapahtuu niin kirjoita käyttäjäksi admin ja salasana admin
tämän jälkeen pitäisi löytyä wan puolelle DHCP client asetus

 
Liittynyt
20.10.2016
Viestejä
1 758
Ettei vaan sattuis kaapissa tarvitsemaan ristikytkentä kaapelin (outoa kyllä jos ois kytketty tollai jossain huoneistojakamossa, taikka asentaja mokannu talojakamossa)? Epäilen siksi, koska tietokoneen verkkoliitin toimii suoraan, mutta muiden laitteiden ei, nykyään verkkokortit toimii vaikka ois RX ja TX kytketty ristiin...
 
Viimeksi muokattu:
Liittynyt
17.12.2018
Viestejä
57
Joo elikkäs netti on kuitu 100/10. Modeemin asetukset kopeloitu läpi. Ei apua. Ja ps4 ei tunnista edes että on ethernet kaapeli kytketty kuten tieyokone tunnistaa myöskään modeemi ei tunnista että olisi ethernet wan pistokkeessa kaapelia kiinni. Ainoastaan tietokone tunnistaa kaapelin.
 
Liittynyt
16.03.2018
Viestejä
84
Siis onko sun reitittimessä (ei modeemi) valo joka osoittaa onko ethernet kaapeli kytketty ?
Jos ei syty niin yritä kytkeä reititin suoraan jakokaapin A eli wan porttiin jos valo syttyy tarvitset @=JP= :n mainitseman ritiinkytketyn kaapelin
 
Liittynyt
17.12.2018
Viestejä
57
On valo. Ja kokeiltu on ei syty vaikka kytkee suoraan. Mutta taas tietokone toimii jakokaapissakin. Kokeiltu myös kaikki kytkennät
 
Liittynyt
16.03.2018
Viestejä
84
Outoa, mikä tietokone sulla on jos sen kautta ratkeais lähinnä onko rj45 portissa automaattitunnistus ristiinkytkennälle ?

edit:
Tuota sun reititintä tuntuu olevan useampaa variaatiota mutta ilmeisesti internet valo on oranssi kun kaapeli on kytketty ja vihreä kun netti toimii
auto MD-I/MD-X tunnistuksesta ei havaintoa.
 
Viimeksi muokattu:
Liittynyt
17.12.2018
Viestejä
57
Jep internetvalo on oranssina. Eikä näy että olisi WAN kytkettynä. Tietokoneena hpn läppäri ja pelitietokone itse kasattu ja näissä pelaa kunnolla. Reititintäkin 2 eriä kokeiltu ja ei vaikutusta. Soittelin myös elisalle ja epäilivät reitittimen asetuksia / Asunnon kaapelointia.
 
Liittynyt
16.03.2018
Viestejä
84
Eli linja toimii pitäiskö uskoa tuota @mikajh arviota gigan portista ? toisaalta jos nopeus on väärä niin syttyneekö tuo valo ollenkaan ?

Tee reitittemelle vielä täys resetointi , siinä ilmeisesti on ohjattu asennus

Mikä se toinen reititin on?

En tunne windowssia näkeekö nopuden /saako siinä pakotettua nopeuden 100Mb/s ?
 
Liittynyt
27.12.2018
Viestejä
624
Gigaiset Ethernet-portit käyttävät neljää paria, ja osaavat tuon MDI/MDI-X -käännön myös automaattisesti, mikä voi myös vaikuttaa.

Alkuperäiselle kysyjälle: Siellä kaapissa oli rasiat huoneille 1-8. Mutta mitä tarkkaan ottaen näiden lisäksi? Oliko erillinen nousukaapeli ja sen lisäksi vielä rasiat A ja B? Kuva olis kiva ja oletko kokeillut sitä B:tä mitenkään vielä?
 
Liittynyt
25.04.2018
Viestejä
275
Ettei vaan sattuis kaapissa tarvitsemaan ristikytkentä kaapelin (outoa kyllä jos ois kytketty tollai jossain huoneistojakamossa, taikka asentaja mokannu talojakamossa)? Epäilen siksi, koska tietokoneen verkkoliitin toimii suoraan, mutta muiden laitteiden ei, nykyään verkkokortit toimii vaikka ois RX ja TX kytketty ristiin...
Jotain tälläistä on oma "villi" veikkaus. Piuhat vain oikeaan paikkaan ja modeemile hard resettiä niin eiköhän alkaa toimimaan. Elleis se motukka ole täsyin väärä tms.
 
Liittynyt
17.12.2018
Viestejä
57
A ja b liitin testattu. Ei toimi reititin kummastakaan mutta kone toimii.
received_806947593172423.jpeg
 
Liittynyt
16.03.2018
Viestejä
84
jos vielä kertais:
Oletko tehnyt reitittimelle tehdasasetusten palautuksen k/e ?
Se tapahtuu painamalla laitteen takana olevaa reset nappia >5 sek kunnes internet valo alkaa vilkkua
 
Liittynyt
30.10.2016
Viestejä
704
Joo elikkäs netti on kuitu 100/10. Modeemin asetukset kopeloitu läpi. Ei apua. Ja ps4 ei tunnista edes että on ethernet kaapeli kytketty kuten tieyokone tunnistaa myöskään modeemi ei tunnista että olisi ethernet wan pistokkeessa kaapelia kiinni. Ainoastaan tietokone tunnistaa kaapelin.
Otetaas yhteenvetona:
-Tietokone suoraan uplink-liittimeen liitettynä toimii
-Routteri uplinkkiin liitettynä ei toimi
-PS4 uplinkkiin liitettynä ei toimi
-Toimiiko TV?

Tarkasta tietokoneesta verkkoasetuksista (verkkoyhteydet, käytettävät verkko ja kakkosnapilla status) linkin nopeus. Pitäisi näyttää yhtä gigaa. Jos näyttää vain 100 megaa, niin sitten epäilisin että runkokaapelin kytkennässä jotain vikaa. Ei olisi ensimmäinen kerta kun on verkkokaapelista joku karva irti ja osa laitteista sitten osaa yhteyden tiputtaa 100 megalle, osa yrittää gigan linkkiä ja kun se ei onnistu niin ei verkko toimi.
 
Liittynyt
17.12.2018
Viestejä
57
Asetukset palautettu. Ei apua voisi tuo runkokaapeli vika ollakkin mahdollinen. Myöskään tv ei toimi.
 
Liittynyt
25.04.2018
Viestejä
275
Vuokra vai oma asunto ? Eikö tuo sitten jo kuulu jollekkin muulle kuin asukkaalle kun ei nettiä saa toimimaan asunnossa ?
 
Liittynyt
16.03.2018
Viestejä
84
Kai asukkaan täytyy tehdä perusselvitys ?

Mutta kyllä tämä vaikuttaa siltä että yksin ei ratkea, pitäis olla pääsy talojakamoon.
 
Liittynyt
16.03.2018
Viestejä
84
Vähän OT mutta kiitos @mikajh tuosta neuvosta gigan porttien risttiinkytkennästä helpotti mun testauksia :)
 
Liittynyt
17.12.2018
Viestejä
57
Oma asunto siis on. Elisalta tulee miehet selvittämään ja laittavat kuntoon (Toivottavasti)
 
Toggle Sidebar

Ylläpitoa paikalla

Statistiikka

Viestiketjut
95 757
Viestejä
1 921 310
Jäsenet
40 557
Uusin jäsen
Furyna

Hinta.fi

Ylös Bottom