Todella huono fps ja droppeja

Liittynyt
28.07.2017
Viestejä
105
Elikkäs, esim Fortnitea pelatessa huonolla resoluutiolla ja minimi asetuksilla saan maksimissaan 70 fps ja siitäkin se droppailee alemmas ja monessa kohtaa pysyy kokoajan alle 60fps. CS:GO pyörii mediumeilla n.80 fps, joka on todella vähän kanssa näille specseille. Olen ostanut uudet ramit (2x16gb kitin), uuden näytönohjaimen ja ssd:n jolle asensin winukan uusiksi. Olen koittanut kaikkea mahdollista ja alan olla toivoton. Lämmöt pysyy pelaamisen aikana siinä alle 60 asteessa. Prossun ylikellotin 4,4ghz, mutta ei vaikutusta.

Tästä klippiä pelistä ja komponenttien käyttö / lämmöt ps.
Koneessa on, 2x8GB 1600mhz ramia, Sapphire Nitro+ RX580 4GB, AMD FX 8350 alikellotettuna 3,6ghz tällä hetkellä, 620W seasonicin poweri ja mobo on Gigabyte 990x gaming sli.
Kone on kasattu 2017 loppupuolella. Toimi jossain kohti hyvin, mutta viimeisen vuoden ajan pelleilly.
(Jos joku saa tän korjattua, voin lähettää paypaliin muutaman euron)

 
Liittynyt
02.12.2016
Viestejä
1 651
Taitaa vaan tuo am3 olla tässä se pullonkaula. Ihan samanlaisia kokemuksia mulla am2 vehkeillä ja neliydinPhenomilla.
 
Liittynyt
15.11.2016
Viestejä
662
Ajele jotkut benchmarkit läpi, niin voit verrata tuloksia vastaavaan rautaan. Cinebench, 3dmark ym.
 
Liittynyt
16.10.2016
Viestejä
5 834
Jos käytät jotsain lämpötilanvalvontasoftaa, niin koita sen täydellistä poistamista.
Käy myös koittamassa windowksen virranhallita-asetuksia. Koita poistaa sieltä kaikki mahdollinen virransäästö, auttaako?
Samoin jos on muita apuohjelmia ja viruskellereitä tms, niin ihan kaikki pois vain.

Tutustu myös MS configiin (google) Koita tehdä sillä ns "clean boot" ja koita, vieläkö tökkii.

Ota koneesta kaikki ylimääräiset laitteet irti ja testaa.

Katso Windowksen loki (järjestelmäloki) (tietokone, hallitse, tapahtumien hallinta?, Windows lokit, järjestelmä.) Mitä virheitä sillä on?
Lue, sisäistä, testaa:
https://www.sweetwater.com/sweetcare/articles/solving-dpc-latency-issues/
 
Liittynyt
06.11.2016
Viestejä
1 799
Itse lähtisin liikkeelle että lataa Prime95 koneelle sitten klikkaa blend testiä ja sitten perään custom ja sitten muisti kohtaan syöttää käyttöön n. 80-90% muistimäärästä mitä koneessa on.
Ajele sitä noin tunti kun siinä ajassa pitäisi selvitä onko ongelmia HT link tai CPU/NB puolella, mitä itse tässä epäilen.

Ja milläs nopeus asetuksilla on HT link sekä CPU/NB?

Jos HT link on 2400MHz:ssä niin laske 2200MHz:n. Kun jollain emoilla ja prossu yksilöillä on ongelmia tuon 2400MHz:n kanssa.

CPU/NB pitäisi kestää sen 2200MHz mutta voit kokeilla tiputtaa sen 2000MHz:nkin.

Toivottuvasti tosta on apua.

Taitaa vaan tuo am3 olla tässä se pullonkaula. Ihan samanlaisia kokemuksia mulla am2 vehkeillä ja neliydinPhenomilla.
Piledriver FX:t jaksaa Fortniteä pyörittää n. 130fps kaikki asetukset tapissa.

Bulldozerit sitten vähän heikommin eli n. 115fps

Eli kyllä tässä tapauksessa on jotain häikkää varmaankin BIOS asetuksissa.
 
Liittynyt
07.09.2018
Viestejä
101
....
Käy myös koittamassa windowksen virranhallita-asetuksia. Koita poistaa sieltä kaikki mahdollinen virransäästö, auttaako?...
Yleensä tämä on ollut omalla kohtaa ongelmana jos kone on käyttäytynyt oudosti. Pari kertaa paras suorituskyky on mystisesti muuttunut virransäästöksi...
 

Focus0

System Specialist
Tukijäsen
Köyhä
Liittynyt
01.12.2016
Viestejä
1 830
Voi olla tyhmä kysymys mutta oletko kokeillut ihan vaan resetoida biosia?

Sitten seuraavat asiat.
- C6 state ja AMD-V pois päältä prosessorin asetuksista
- Cool n Quiet pois myös päältä
- Rammit speksatuille vakiotaajuuksille
- Prosessorin kellotaajuus biosin default säädöillä, voit toki koittaa Turbo päältä ja pois tiloissa.

Aikanaan 6-Core FX:n kanssa itse leikin niin aika hyvin vielä muistissa missä heikot lenkit on biosissa.

Toki fps droppeihin voi vaikuttaa käyttämäsi taustaohjelmatkin.
Esim. Windows 10:n omat taustasovellukset voi sulkea asetuksista kun ne on defaulttina aina päällä.
 

Heezy

Köyhä
Liittynyt
04.12.2016
Viestejä
1 330
Ainakin Phenom x6 prossulla ei tuo fornite pyörinyt kunnolla. Silloin tuota googletin niin luki monessa paikassa että am3 kannalla sama homma
 
Liittynyt
06.11.2016
Viestejä
1 799
Ainakin Phenom x6 prossulla ei tuo fornite pyörinyt kunnolla. Silloin tuota googletin niin luki monessa paikassa että am3 kannalla sama homma
Aika komeasti menee min fps 53 ja avg fps 104... Tämä siis Phenom II X6 1090T@4.01GHz.
 
Liittynyt
28.07.2017
Viestejä
105
Kiitos paljon kaikista vinkeistä! Testailen niitä pian. Tässä testailin vielä epic asetuksilla fortnitea ja huomasin että GPUN käyttö on 100% melkein kokoajan ja näyttiksen tuulettimet huutaa täysillä. FPS tippuili kuin mikäkin jne. Onko gpu:n vika sittenkin?
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
Mitä HWinfo64 sanoo näytönohjaimen käytössä olevaksi pci nopeudeksi?
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
näkyy olevan 2.5GT/S mahdollisesta 8GT/S , pitää jostain tarkistaa mikä oli rx580 nopeus.
Itsellä vega56 ja
Video Bus: PCIe v3.0 x16 (8.0 GT/s) @ x16 (8.0 GT/s)
oliko tuossa rx580 kortissa bios kytkintä? ei jaksa muistaa
Oletko kokeillut eri pci slotissa näytönohjainta?
tai onko pci slotin vieressä toista korttia mikä rohmuaisi kaistavaran itselleen?
 
Viimeksi muokattu:
Liittynyt
28.07.2017
Viestejä
105
näkyy olevan 2.5GT/S mahdollisesta 8GT/S , pitää jostain tarkistaa mikä oli rx580 nopeus.
Itsellä vega56 ja
Video Bus: PCIe v3.0 x16 (8.0 GT/s) @ x16 (8.0 GT/s)
oliko tuossa rx580 kortissa bios kytkintä? ei jaksa muistaa
Oletko kokeillut eri pci slotissa näytönohjainta?
tai onko pci slotin vieressä toista korttia mikä rohmuaisi kaistavaran itselleen?
En tiedä onko tuossa bioskytkintä. Mistä sen näkee? En ole kokeillut eri slotissa. Näyttiksen vieressä on turha wlan kortti jota en edes käytä. Voiko se viedä kaistaa?
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
ota wlan kortti pois ja koita eri pci slotissa ja tsekkaa uudestaan hwinfolla pci@speed

bios kytkin on jossain kortin reunassa 0.5mm musta kytkin, mutta älä vaihda kytkimen tilaa jos virrat on päällä

ollisiko emon tarkkaa mallia niin näkisi oikeaa manuskaa lukea
 
Viimeksi muokattu:
Liittynyt
28.07.2017
Viestejä
105
ota wlan kortti pois ja koita eri pci slotissa ja tsekkaa uudestaan hwinfolla pci@speed

bios kytkin on jossain kortin reunassa 0.5mm musta kytkin, mutta älä vaihda kytkimen tilaa jos virrat on päällä

ollisiko emon tarkkaa mallia niin näkisi oikeaa manuskaa lukea
Mitä tuo kytkin tekee?
Emon malli on Gigabyte 990x Gaming SLI.
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
se vaihtaa biosin joko default biosiin tai maximumfanspeed tm. biosiin
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
vähän niinkuin pelkäsin on vain yksi x16 pci slotti, oliko kortti ylimmässä 16x slotissa ?

Voisi silti varmaan kokeilla reseattia, eli kone sammuksiin virtalähteestä kytkin 0 asentoon ja otat pci lukitus klipsin auki ja otat kortin irti ja puhallat tms. slottiin ja laitat kortin takas ja tsekkaat pci speedin uudestaan hwinfolla..
jos ei onnannu.

menet sitten biosiin ja katsot onko pci speed auto 4x vai mikä?

The PCIEX8 slot shares bandwidth with the PCIEX16 slot. When the PCIEX8 slot is
populated, the PCIEX16 slot will operate at up to x8 mode.

Että eihän se wlan kortti ollut 8x slotissa, en usko. mutta ota se pois silti.
 
Viimeksi muokattu:

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
Tätäkö meinasit?
E: Muuten, miksi tuo näyttää, että tuo clock speed on vain 300mhz? Eikös se ole aika vähän?
nope, itsellä levossa näyttää nyt
Processor Clock: 46.0 MHz
vaikka kattelen kattituden 720p striimiä 2 näytöllä

Sitten jos peli olisi päällä ja olisi 300MHz niin olisi ongelmaa, mutta tuo pci speed 2,5GT/s pitäisi nyt saada 8GT/s
tosin 16x vs 8x link speed ei pitäisi vaikuttaa kuin -4fps, mutta toisaalta 4gigaa muistia niin tarvitseeko kortti pci nopeutta pienen muistin takia...:think:
Mutta edelleen 2,5GT/s vaikka pitäs olla 8GT/s kielii jostain ongelmasta.
 
Viimeksi muokattu:
Liittynyt
28.07.2017
Viestejä
105
Eli irrotan näytönohjaimen. Puhdistan pci slotin (se on siinä ylemmässä) ja laitan takaisin. Sitten laitan bios kytkimen toiseen suuntaan ja katon hwinfolla. Sitten menen biosiin ja katson onko pci speed auto mikä. Mikä sen pitäis olla?.
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
1 wlan kortti pois
2 rx580 kortille reseat
3 ja katsot samalla että olihan lisävirta piuha kunnolla kiinni kortissa.
4 tsekkaa hwinfolla nousiko speed 8gt/s
 
Liittynyt
19.11.2016
Viestejä
223
Vieläkin näkyy 2.5gt/s.
Mistäs tuo juttu biosista pitäs löytää?
Tuo nopeus nousee varmaan, kun laitat jonkun 3d-ohjelman pyörimään. Sen takia GPU-Z:kin on se "rasitustesti" sen vieressä.
Mullakin näyttää @PCIE x16 1.1 (=2.5GT/s) , kun ei ole rasitusta.
 
Liittynyt
28.07.2017
Viestejä
105
Tuo nopeus nousee varmaan, kun laitat jonkun 3d-ohjelman pyörimään. Sen takia GPU-Z:kin on se "rasitustesti" sen vieressä.
Mullakin näyttää @PCIE x16 1.1 (=2.5GT/s) , kun ei ole rasitusta.
Laitoin valley benchmarkin pyörimään niin nous 5gb/s.
 
Liittynyt
28.02.2019
Viestejä
24
Ootko tsekannu ettei näytönohjaimen asetuksista ole tuo ''Chill''/Jäähdytys tila päällä? Eli Radeon settingseistä -> Gaming -> global settings -> Chill/Jäähdytys ja laita se pois päältä jos on.
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
Aika jännä, itsellä pysyy pci socket @8.0GT/s koko ajan GPU 37-40MHz vaikka ei ole 3d päällä.
Onko tuo PCI soketin nopeuden pudotus jokin virran säästö juttu?

Itsellä on virransäästö hallinnasta pciexpress kohtuullinen virransäästö käytössä, siitähän voi valita vielä suuren virransääästön tai off.

Joku väitti että GTX 1080 fps putosi 40% kun pciexpresss virransäästö oli high asetuksella :think:
Problem PCI express x16 with my 970
tuolla myös kokeilleet reseat juttua sekä puhuivat jotain gen1gen2gen3 asetuksesta emolevystä

Sattui olemaan FX6100 xfx rx480 kone päällä ja katsoin mikä on 2d nopeus niin oli nopeutena @5GT/s emolevynä Asus. default win 10 virranhallinta.

(sanotaan se nyt tässä että henkilökohtainen mielipide gigabyten emolevyistä on se että ne on
ihan täyttä PASKAA
)
 
Viimeksi muokattu:
Liittynyt
28.07.2017
Viestejä
105
Aika jännä, itsellä pysyy pci socket @8.0GT/s koko ajan GPU 37-40MHz vaikka ei ole 3d päällä.
Onko tuo PCI soketin nopeuden pudotus jokin virran säästö juttu?

Itsellä on virransäästö hallinnasta pciexpress kohtuullinen virransäästö käytössä, siitähän voi valita vielä suuren virransääästön tai off.

Joku väitti että GTX 1080 fps putosi 40% kun pciexpresss virransäästö oli high asetuksella :think:
Problem PCI express x16 with my 970
tuolla myös kokeilleet reseat juttua sekä puhuivat jotain gen1gen2gen3 asetuksesta emolevystä

Sattui olemaan FX6100 xfx rx480 kone päällä ja katsoin mikä on 2d nopeus niin oli nopeutena @5GT/s emolevynä Asus. default win 10 virranhallinta.

(sanotaan se nyt tässä että henkilökohtainen mielipide gigabyten emolevyistä on se että ne on
ihan täyttä PASKAA
)
En löytänyt eilen kun kattelin sieltä mitään pcie asetusta. En tiedä onko sitten jossain joku virranhallinta asetus päällä. Afterdawnin äijät osat on valinneet ja käskivät ostamaan lisää ramia ja uuden näyttiksen gtx 1050ti tilalle, että homma korjaantuisi. Ei mitään vaikutusta noilla päivityksillä... Tonnin oon about nyt tähän koneeseen käyttänyt niin on se nyt prkl, että edes 60fps ei pysty pelaamaan..
 
Liittynyt
28.02.2019
Viestejä
24
Kato muuten sekin, että koneen virtapiuha on suoraan seinässä kiinni. Kaverin tehomyllyllä oli vastaavia oireita kun oli virtapiuha jatkojohdossa, josta muut laitteet vei sen verran virtaa ettei riittäny koneelle tarpeeks
 
Liittynyt
02.12.2016
Viestejä
1 651
Kato muuten sekin, että koneen virtapiuha on suoraan seinässä kiinni. Kaverin tehomyllyllä oli vastaavia oireita kun oli virtapiuha jatkojohdossa, josta muut laitteet vei sen verran virtaa ettei riittäny koneelle tarpeeks
Juu ei. Yläastefysiikallakin saadaan kumottua tämän lauseen perustelut. Virtaa imetään sähköverkosta juuri sen verran kuin mikäkin laite tarvitsee (ellei kyseessä sitten ole jokin esihistoriallinen täysin passiivikomponentein toteutettu muuntaja jolloin jännitteen pieneneminen tarkoittaa myös tehon / virran pienentymistä) ja mikäli kyseessä olisi tosiaan jännitteen tippuminen virtalähteen johdon päässä niin lähde kompensoi tätä imemällä vielä enemmän virtaa jolloin kaava P=UI pitää edelleen kutinsa ja mikäli tähän ei kyetä niin virtalähde sammuttaa itse itsensä eikä ala jotenkin maagisesti throttlaamaan yksittäisiä komponentteja jotka ovat kaikki sen saman +12v linjan takana..
 

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
Kylläpäs fortnite valuu hitaasti etä FX6100 koneelle :comp2:

Ompas ihme peli 0.1fps 1000ms 2 tuntia selvittämiseen miksi 0.1fps jonka jälkeen paska kikkailuilla sain jotenkuten fullscreen ja lowilla 1080p 120-400fps rx480 kortilla fx6100. kohdassa 1m44s nostin kaikki lowilta mediumiksi.
 
Viimeksi muokattu:
Liittynyt
06.11.2016
Viestejä
1 799
Minimit millä mitattuna? Afterburner? Entäpä ne tärkeämmät 1% low ja 0.1% low lukemat?
Juu Afterburnerilla ja eipä ole missään ylhäällä noita 1% ja 0.1% low arvoja kun eivät kerro yhtään mistään = aika turhia.
Eivät ne kerro onko pelaaminen nykivää paskaa va ei.
Kertovat vain että jossain välissä on tullut pikku yskäsy mitä välttämättä käyttäjä ei ole edes huomannut.

Näitten takia itse prossu testeihini laitan mukaan video kuvaa kaikista testi peleistä että oikeasti näkee kuinka se pyörii. Kun lopulta nuo fps lukemat eivät kerro paskaakaan kuinka se oikeasti ruudulla näyttää.

Siksi onkin huvittava seurata kommentteja noissa testi videoissa missä selvästi kommentoidaan katsomalla vain tulokset, mutta ei kommenttejani saatika kuvaa itse peleistä.
 

mäggäri

BANNATTU
BANNED
Liittynyt
17.10.2016
Viestejä
1 382
CS:GO pyörii mediumeilla siinä 100-250 pinnassa, että.. Hmm
Pelailin tossa G3258 @ 4700MHz, jossa aika paljon parempi IPC ja muisteillakin hyvin taajuuksia, niin en sinänsä ihmettele jos tuo prossus on ongelma nyt tässä. Cäppäsin RTX 2080 kanssa FPS:n 150 kohille, pelattavuus parani paljon kun ei seilaa enää mahdottomasti.

Resona oli 1440x1080 ja kaikki lowilla.
 
Liittynyt
06.11.2016
Viestejä
1 799
Pelailin tossa G3258 @ 4700MHz, jossa aika paljon parempi IPC ja muisteillakin hyvin taajuuksia, niin en sinänsä ihmettele jos tuo prossus on ongelma nyt tässä. Cäppäsin RTX 2080 kanssa FPS:n 150 kohille, pelattavuus parani paljon kun ei seilaa enää mahdottomasti.

Resona oli 1440x1080 ja kaikki lowilla.
Toivottavasti vaan testailit tuota G3258:a tuolla RTX 2080:llä kun muuten tommonen kombo on todella huonosti balanssissa.

Tuo G3258 on jossain peleissä OK, mutta suuremmassa osassa täys paska ja häviää Phenom 2 X6:lle puhumattakaan FX prossuilla selvästi. Että en ymmärrä miksi tuota on kehuttu :confused:

 
Liittynyt
28.07.2017
Viestejä
105
Miksihän editoidessa SSD:n käyttö pomppii 100% kokoajan ja muutenkin editointi ollut aina tosi lagista. Oon uuden SSD:n HDD:n tilalle ostanut tän vian takia hetki sitten.
Voiko olla, että emolevyssä on vikaa kun mikään ei tunnu tällä koneella toimivan.
disk.PNG
 
Liittynyt
02.12.2016
Viestejä
1 651
Jos puhut videoeditoinnista niin liekö ohjelmisto käyttävän jotain swappifilua levyllä?
 
Liittynyt
02.12.2016
Viestejä
1 651
Cache

Caching is used to improve performance while you're using HitFilm.

RAM Preview is one form of caching, used to temporarily render a section of your timeline into memory for real time playback. You can set the amount of your system RAM allocated to RAM previews here. Higher values will allow more frames to be previewed.

• The Low button sets it to 25% of your installed RAM.
• The High button sets it to 75% of your installed RAM.
You can also manually enter any value up to 100% of your installed RAM. However, setting the maximum above 75% could begin to negatively impact the RAM preview performance, since some RAM is also required for the operating system and software to run.

For full details on using RAM preview, see Introducing the Viewer.

Media

HitFilm automatically stores background cache files of imported media, to improve media performance.

• Database: Specifies the location of the cache database.
• Cache: Specifies the location of the cache files.
• Keep Unused Files: Old cache files will be automatically deleted after a specified number of days.
• Delete Cache: Removes all cache files.
HitFilm must be restarted before changes to the Cache settings will take effect.

HitFilm Express 2017 User Guide


Asetukset siis auki ja katsomaan paljonko rammia softalle on annettu lupa käyttää.
 
Liittynyt
28.07.2017
Viestejä
105
Onkohan se tuo 4086mb?
16gb ramia koneessa, niin pitäiskö sitä suurentaa ja mihin?

400.PNG
 
Liittynyt
02.12.2016
Viestejä
1 651
Tjoo, koita nyt tuota high-presettiä eli 75% rammista, jäljelle jäävä 4 gigaa riittää kyllä windowsin taustaprosesseille ja parille selainikkunalle mainiosti.
 
Liittynyt
28.07.2017
Viestejä
105
Koitan tehdä nyt sitten jälleen kerran clean installin, koska pelit ei yksinkertaisesti toimi. Eikö sillä pitäisi korjaantua, jos vika on windowsissa eikä komponenteissa. Ja eikö ainuut ajurit mitkä pitää asentaa on, GPU:n ajurit ja sitten GA-990X-Gaming SLI (rev. 1.0) | Motherboard - GIGABYTE Global täältä nämä kaikki. Vähän ihmetellyt oon, kun sieltä ei löydy ollenkaan chipset ajuria.
 
Liittynyt
24.10.2016
Viestejä
2 926
Mikä tuossa nyt ei toimi? Cpu on hidas ja se näkyy fps-droppeina peleissä. Tuo on vakionakin alle puolet Ryzen 5 2600:sta kokonaissuorituskyvyltään ja yhdellä säikeellä ero on vielä suurempi, kun 2600:ssa on pari ydintä vähemmän.
 
Liittynyt
06.11.2016
Viestejä
1 799
Mikä tuossa nyt ei toimi? Cpu on hidas ja se näkyy fps-droppeina peleissä. Tuo on vakionakin alle puolet Ryzen 5 2600:sta kokonaissuorituskyvyltään ja yhdellä säikeellä ero on vielä suurempi, kun 2600:ssa on pari ydintä vähemmän.
Siinä taas yks oikein asiantuntija :facepalm:
Ihan tiedoksi kun kummatkin kellotetaan niin Ryzen 5 2600 on kyllä nopeampi peleissä mutta ero ei ole "kuin" noin 20fps luokkaa eli ei mikään kauhean älytön (riippuen pelistä ero voi olla pienempikin tai vähän isompikin). Yhden ytimen suorituskyvyssä Ryzen pätkii FX:t mutta se ei ole nykypeleissä enää mitenkään tärkeä asia.
Niin ja Ryzen 5 2600 on 6-ydin 12-säie kun FX-8000 sarja on 8-ydin ja 8-säie prossuja -> Ryzenilla enemmän säieitä käytettävänään mikä monessa tapauksessa tarkoittaa enemmän potkua.

Että voi muuta sanoa että niin monella näyttää olevan aivan väärä käsitys AMD:n FX sarjan prossujen suoritukyvyistä.
 
Liittynyt
24.10.2016
Viestejä
2 926
Siinä taas yks oikein asiantuntija :facepalm:
Ihan tiedoksi kun kummatkin kellotetaan niin Ryzen 5 2600 on kyllä nopeampi peleissä mutta ero ei ole "kuin" noin 20fps luokkaa eli ei mikään kauhean älytön (riippuen pelistä ero voi olla pienempikin tai vähän isompikin). Yhden ytimen suorituskyvyssä Ryzen pätkii FX:t mutta se ei ole nykypeleissä enää mitenkään tärkeä asia.
Niin ja Ryzen 5 2600 on 6-ydin 12-säie kun FX-8000 sarja on 8-ydin ja 8-säie prossuja -> Ryzenilla enemmän säieitä käytettävänään mikä monessa tapauksessa tarkoittaa enemmän potkua.

Että voi muuta sanoa että niin monella näyttää olevan aivan väärä käsitys AMD:n FX sarjan prossujen suoritukyvyistä.
Ei ole väärä käsitys. Ryzen pätkii FX:n mennen tullen molemmissa, sekä kokonaissuorituskyvyssä, että yhdellä ytimellä. Ei tässäkään ketjussa ongelmana ollut se etteikö fx riittäisi 60-70fps:ään vaan dropit sinne olivat se ongelma. Ja tässä tapauksessa sitä cpu:ta on vieläpä ajeltu 3,3-3,6GHz.
 
Liittynyt
28.07.2017
Viestejä
105
Noniin, tein puhtaan asennuksen usb- tikulta ja latasin GPU:n ja mobon ajurit. Latasin heti sen jälkeen Fortniten ja yhtä paskastiha se toimi.
Ootteko varma että kyseessä prossu vika kerran 100% gpu usage?
Kuvasin myös videon tästä vielä:
 
Liittynyt
02.12.2016
Viestejä
1 651
Mielenkiintoisesti kyllä GPU käyttö pomppii nollan ja sadan prosentin välillä.

Itse en kyllä AM3-aikakauden vehkeisiin asentaisi enää mitään piirisarja-ajureita, varsinkaan sellaisia joiden luontipäivä on 2-3 vuotta sitten. Luotan siihen että W10 mukana tulee uudemmat ja yhteensopivammat.

Kliksuttele sieltä afterburnerista yksittäisten prossuytimien käytöt auki sekä laita se frametime myös graafimuodossa ruudulle.

Laitahan lisäksi kuvaruutukappauksia CPU-Z:lla ja GPU-Z:lla prossun / muistien / GPU:n spekseistä ja asetuksista.
 
Liittynyt
28.07.2017
Viestejä
105
ö
Mielenkiintoisesti kyllä GPU käyttö pomppii nollan ja sadan prosentin välillä.

Itse en kyllä AM3-aikakauden vehkeisiin asentaisi enää mitään piirisarja-ajureita, varsinkaan sellaisia joiden luontipäivä on 2-3 vuotta sitten. Luotan siihen että W10 mukana tulee uudemmat ja yhteensopivammat.

Kliksuttele sieltä afterburnerista yksittäisten prossuytimien käytöt auki sekä laita se frametime myös graafimuodossa ruudulle.

Laitahan lisäksi kuvaruutukappauksia CPU-Z:lla ja GPU-Z:lla prossun / muistien / GPU:n spekseistä ja asetuksista.
Tässä näin. Loweilla sain sen 110fps välillä

EDIT: Lisäsin kuvat

cpu.PNG gpu.PNG memory.PNG gpu1.PNG
 
Viimeksi muokattu:

Fenotype

Tukijäsen
Liittynyt
18.10.2016
Viestejä
1 063
itse varmaan kokeilisin asentaa amd tekemät emolevyn piirisarja ajurit (viimeksikin kun kokeilin gigabyten tekemiä, niissä oli lievästi sanottuna ongelmia)
ja ottaisin windowsista pciexpress virransäästön pois käytöstä varmuuden vuoksi, ettei vaan linkspeediä ja mhz pudottele tyhmästi kesken pelin. Sekä vanha prossu kun on kyseessä asentaisin process lasson bitsum high performace asetuksille, ja lisäisin fortniten korkean suorituskyvyn listaan process lassossa.
Pitäiskö kokeilla huvin vuoksi 1800x ja vega 56 fortnitee, arvelen että ei pyöri tälläkään.:think:
 
Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
93 002
Viestejä
1 905 211
Jäsenet
39 837
Uusin jäsen
Kassitsuussa

Hinta.fi

Ylös Bottom