Tietokone sammuu ajoittain

Liittynyt
26.09.2022
Viestejä
6
2v vanha kone, noin vuosi sitten alkoi aika ajoin tehdä ongelmaa: näyttö menee mustaksi ja kaikki tuulettimet täysille. Kone täysin unresponsiivinen, ainoa vaihtoehto pakottaa sammutus.
Tämä tapahtuu tiettyjä pelejä (Fortnite, Tower of Fantasy, jne) pelatessa tai tiettyjä sovelluksia käytettäessä (Blender, jne ). Pelejä voi jonkin aikaa pelata normaalisti, mutta kone yleensä sököää jonkin ajan kuluttua, mutta erityisesti jos kone on kovan rasituksen alla pitempään tai tietyissä tilanteissa peleissä.

Windows 10 Education 64-bit
MB - Asus Prime B450-PLUS
RAM - 16gb HyperX Fury, DDR4 3200MHz
CPU - AMD Ryzen 5 3600
GPU - Gigabyte Radeon RX Vega 56 Gaming OC 8GB HBM
PSU - Corsair RM750x 750W

Ajurit ja windows on päivitetty, virhelokista ei löydy mitään akuutisti epäilyttävää, windows memory diagnostics ok, sfc/dism ok, lämpötilan pitäisi olla ok, cpu tahna juuri vaihdettu.

Tämä on ollut ongelma pitkään ja olen sitä koettanut diagnosoida yhtä pitkään onnistumatta, joten koetetaan kysyä nyt muilta ehdotuksia, jottei ihan vielä tarvitsisi konetta mennä vaihtamaan..
 
Liittynyt
26.01.2021
Viestejä
464
Mitäs nuo lämmöt on joitten pitäisi olla ok? Näyttiksen ja prossun kovassa rasituksessa. Ja mites onko mitään kelloteltu? Kokeiltu ilman xmp profiilia?
 
Liittynyt
26.09.2022
Viestejä
6
Ei ole leikitty kellotuksen kanssa.
Vahdin niitä vielä uudelleen pelatessa yhtä kaatuvista peleistä:
GPU pyöri 70-75 välillä CPU 65-70 paikkeilla, joskus piikkeillen, kaatumishetkellä oli 77 ja 68 respektiivisesti.
 
Liittynyt
26.01.2021
Viestejä
464
Ei ole leikitty kellotuksen kanssa.
Vahdin niitä vielä uudelleen pelatessa yhtä kaatuvista peleistä:
GPU pyöri 70-75 välillä CPU 65 paikkeilla, joskus piikkeillen, kaatumishetkellä oli 77 ja 68 respektiivisesti.
Onkos tuossa näyttiksessä muita lämpösensoreita? Muisteille tai virransyötölle?
EDIT: ja jos tuossa näyttiksessä on 2 pcie virtaliitäntää niin onhan sulla erilliset johdot kiinni siinä eikä vain yksi daisy-chain?
 
Viimeksi muokattu:
Liittynyt
26.09.2022
Viestejä
6
Kaatumishetkellä: Memory 65 (pyörii 64-65), VRM 63.
Ja on erillisillä.
EDIT: kokeilin vielä huvikseni eri johtoa/porttia kun on modulaarinen PSU, mut en usko että vaikuttaa millään tavalla.
 
Viimeksi muokattu:
Liittynyt
10.08.2021
Viestejä
1 596
Saattaa olla myös viallinen emolevy, ainakin nuo oireet voisivat siihen viitata.
 
Liittynyt
05.03.2018
Viestejä
1 031
Ettei olisi GPU lahoamassa. Onko mahkuja testata toisella näyttiksellä? Sillä tuon saisi haarukoitua aika hyvin että onko näyttis- vai emo-ongelma.

Kai emon BIOS on ajan tasalla?
 
Liittynyt
26.09.2022
Viestejä
6
BIOS on päivitetty juu. Ite jo heti alussa aloin pelätä että olis emo-ongelma, mutta mikään muu ei tunni viittaavan siihen ja kaikki muu toimii a-ok.
Ei valitettavasti satu olemaan vaihtonäyttistä mitä testata, kun tähän vaihdettiin kun vanha hajosi.
 
Liittynyt
14.06.2017
Viestejä
280
Ei ole leikitty kellotuksen kanssa
Jos AMD PBO on päällä = Se on (automaattinen) kellotus. Sen voi ottaa pois päältä ja testata, onko sillä vaikutusta vakauteen. Googletuksen pohjalta, osalla ei mitään merkitystä, toisilla taas ratkaisu ongelmiin.
 
Liittynyt
26.01.2021
Viestejä
464
Mites onko emossa lämpötila-anturia sen virransyötölle? Ei todennäköisesti ole ongelma, mutta hyvähän sekin on katsoa.
 
Liittynyt
17.10.2016
Viestejä
17 914
Emolevy on aika huono, mutta kyllä se 3600:lle riittää.
Virtalähde on hyvä, ja sieltä lähtisin viimeiseksi etsimään vikaa - mutta.. koeta kytkeä se näyttis niin, että on kahdella erillisellä johdolla, eikä niin, että on yksi johto virtalähteessä ja se haarautuu kahdeksi , jotka laitat molemmat GPU:lle. Tärkeää on 1:1 suhde näissä, eli 1 johto PSU ja 1 johto GPU. Toinen pää jää käyttämättä ja roikkumaan sinne.
Sitten jos tuossa on joku kakkosbios näytönohjaimessa, sitäkin voisi koettaa. Tai ainakin alivoltittaa.
Lisäksi, mikä jäähy on prosessorilla?
 
Liittynyt
26.09.2022
Viestejä
6
Emon ilmoittaa kahta lämpöä: toinen pysyy tasaisesti 30C ja toinen vaihtelee 40-47 välillä.
GPU on kahdella erillisellä johdolla kiinni.
Prossulla on AMD'n stokkituuletin.
 
Liittynyt
17.10.2016
Viestejä
17 914
Lataa Afterburner:

Laita siitä power limittiä ja muistin kelloja pienemmälle. Gigabytellä saattaa olla joku oma, mutta tuo on se, mitä kannattaa käyttää..

Lisäksi näytönohjainajurit tuolta:
amd.com/support

Eikä niitäkään valmistajan sivuilta. Parasta olisi, jos poistaisit vanhat ennen asennusta ja joskus aikoinaan auttoi, jos ei asentanut sitä AMD:n replay-videotallennuskomponenttia.
 
Liittynyt
26.09.2022
Viestejä
6
Koetin vähän säätää power limittiä ja muistin kelloja. Aluksi näytti, että nämä auttoivat mutta tämä ei ollutkaan kysessä, vaan siellä oli pendaavia grafiikkasäädöksiä viime yrityksestä :). Yhä sökösi vähän ajan kuluttua muutamalla eri asetuksella.
Näytöt on kiinni HDMI'lla, toisessa ei mahdollista edes käyttää muuta, toista on kokeiltu eri johdoilla tosin.
 
Liittynyt
05.03.2018
Viestejä
1 031
Kaapelista tuskin kiinni jos tuulettimet spinuppaa kun menee mustaksi. Näyttis tai emo sökö on minun valistunut arvaus, mutta tarkemmin ei pysty sanomaan ilman että testaa komponentteja ristiin. Iän ja mallin perusteella henk. koht epäilen näytönohjainta ensisijaisesti.
 
Liittynyt
17.10.2016
Viestejä
17 914
Kaapelista tuskin kiinni jos tuulettimet spinuppaa kun menee mustaksi. Näyttis tai emo sökö on minun valistunut arvaus, mutta tarkemmin ei pysty sanomaan ilman että testaa komponentteja ristiin. Iän ja mallin perusteella henk. koht epäilen näytönohjainta ensisijaisesti.
Voi olla myös softaongelma, kun näytönohjain "kaatuu". Se tästä tekeekin hankalaa.

Jos tuulettimet/koko kone sammuisi samalla, näytönohjain ei saa tarpeeksi virtaa ja tämä olisi helppo vika -> poweri ei riitä. Mutta näin ei tapahdu, niin.. itse ehkä edelleen asentaisin AMD:n omalta sivulta ajurit ja ottaisin kaikki ylikellotusohjelmat , lediohjelmat ja kaikki hardware-ohjelmat (Gigabyten oma paneeli , tms.) pois ja uudet ajurit puhtaasti sisään. Ja ne AMD:n sivuilta.
 
Liittynyt
11.05.2017
Viestejä
185
Mulla joskus R7 1700 kanssa epävakaat RAM-säädöt korruptoi Windowsin. Pelit saattoivat kaatua yllättäen.
Win uudestaan ja järkeä muisteihin ei ongelmat koskaan palanneet.
Muistien lämmöt vaikuttaa myös.
Vega kannattaa alivoltittaa jos ei ole jo tehty.
 
Liittynyt
08.02.2022
Viestejä
15
Mulla on muuten täysin sama setuppi mutta eri AMD:n näytönohjaimella. On ollut kaksi kertaa ongelmia muistien kanssa ja aina lähtenyt toimimaan, kun tikut irrottaa ja laittaa takaisin. Ensimmäisellä kerralla vaihdoin slottien paikkaa, niin ei enää lähtenyt käyntiin ennen kuin niitä rullaili edestakaisin. Viime kerralla sammui yhtäkkiä, eikä enää lähtenyt käyntiin, vaan tuulettimet pyöri vain täysillä ja musta ruutu.

Nyt on toistaiseksi toiminut ongelmitta.
 
Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
186 019
Viestejä
3 388 480
Jäsenet
60 687
Uusin jäsen
kissalenkillä15

Hinta.fi

Ylös Bottom