1. Live: io-techin viikon tekniikkakatsaus podcast. Keskustellaan viikon kuumimmista tietotekniikka- ja mobiiliaiheista. Suora lähestys YouTubessa tänään klo 15-16.

    Poista ilmoitus

Ratkaistu Tietokone sammuilee satunnaisesti

Viestiketju alueella 'Ongelmat' , aloittaja Nackgi, 13.10.2019.

  1. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Kone on alkanut sammuilemaan itsekseen tässä viimeisen parin kuukauden aikana (vajaan vuoden vanhat osat, paitsi käytettynä ostettu näyttis). Virrat vain naksahtavat pois ilman mitään varoitusta. Tilanteet tuntuvat aivan satunnaisilta, välillä se tapahtuu rasituksessa, mutta yleensä ihan vain nettiä surffaillessa.

    Lämmöt ovat kunnossa, prossu on vesijäähdytetty ja sen lämmöt pyörivät rasituksessa jossain reilun 50 asteen paikkeilla.

    Ensimmäisenä tuli mieleen virtalähteeseen liittyvät ongelmat, joten korvasin sen, mutta sama jatkuu uudella tehokkaammalla PSU:lla.

    Kokoonpano:

    Virtalähde: Corsair SF750 750W
    Emolevy: Asus ROG Strix X470-I Gaming
    Prosessori: Ryzen 2700X
    Muistit: Corsair Vengeance 3200MHz
    Näytönohjain: MSI Geforce 1080Ti Founders Edition

    Jo tehty:
    - Memtest86 läpi ilman virheitä
    - Virtalähde vaihdettu

    Onko ideoita että miten tuon ongelman syytä kannattaisi seuraavaksi alkaa haarukoimaan?

    Edit: Emolevyssä oli vikaa. Uusi emolevy ratkaisi ongelman.
     
    Viimeksi muokattu: 21.11.2019 klo 17:21
  2. peanpe

    peanpe

    Viestejä:
    546
    Rekisteröitynyt:
    26.11.2016
    onko sulla tuulettimia kotelossa joskus nekin voi oikosulun takia napsauttaa koneen kiinni tai usb kaapeli
     
  3. antero

    antero

    Viestejä:
    2 888
    Rekisteröitynyt:
    29.10.2016
    Emoa veikkaisin, Asuksen emot ollu viime vuosina melkoista kuraa.
     
  4. FiveBridges

    FiveBridges

    Viestejä:
    976
    Rekisteröitynyt:
    12.01.2017
    Jos olet powerinkin vaihtanut,
    niin emoa kanssa veikkaisin syylliseksi.
    Emon virransyöttö perseellään,niin voi aiheuttaa pätkimistä.
    Sitten jokin oikosulkukin aiheuttaa pätkimisen,kuten tuolla mainittiin.
     
  5. Copra

    Copra

    Viestejä:
    1 441
    Rekisteröitynyt:
    17.10.2016
    Voisi kovalevytkin tarkistaa CrystalDiskInfo
    Tuolla aikaisemmin ehdotettiin jotain USB-kaapelia, myös USB laite saattaa aiheuttaa ongelmaa, se on yksi potentionaalinen vaihtoehto.
     
  6. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Yks kotelotuuletin on. Pitääpä koittaa ottaa se irti. CrystalDiskInfo sanoi kiintolevyjen kunnoiksi "Good".

    Ja pistän vaikka jonkun softan ottamaan lokia emolevyn jännitteistä. Olisiko vinkata mitään ohjelmaa minkä voisi pistää tallentamaan noita jännitetietoja?

    Hiton hankalaa yrittää troubleshootata tätä, kun tuota sammumista ei meinaa saada mitenkään keinotekosesti aiheutettua. HeavyLoadin ajaminenkaan ei saa konetta kyykkäämään, se vaan tapahtuu ihan oman mielensä mukaan.
     
  7. jultsu

    jultsu

    Viestejä:
    1 081
    Rekisteröitynyt:
    02.12.2016
    Eipä noihin softalla mitatttuihin arvoihin oikein voi luottaa.

    p95 jauhamaan small fft:tä ja kurki vaikka aida64:llä mitä virransyötön lämmöt tuumaa ja että throttlaako prossu/vrm ?

    ps. sulaa voitakin voit koittaa kaataa koneen päälle.
     
  8. teho75

    teho75

    Viestejä:
    445
    Rekisteröitynyt:
    30.10.2016
  9. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Päivitin Biosin ja ainakin nyt tämän illan datailusessioiden ajan pysy kone käynnissä. Mut ei se aiemminkaan joka ilta ole sammuillut.

    Ainakaan tolla HeavyLoadilla en saanu prossua throttlaamaan. Pitää vielä seuraavaks silmäillä niitä virransyötön lämpöjä sit ku kerkiää.

    ps. sula voi kaatu vahingossa munan päälle ja tuli paha mieli
     
  10. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Kone sammui taas, mutta tällä kertaa oli HWInfo logittamassa about kaikkea mahdollista. Pyörittelin näyttistä ja prossua kohtalaisesti kuormittavaa ohjelmaa (TouchDesigner) ja käynnistin Spotifyn, sitten kone pimeni.

    Dropbox - log.CSV - Simplify your life

    Jännitteet näyttäisi ainakin ihan ok:lta, mutta tarviikohan tästä prosessorin kellojen sahaamisesta välittää?

    https://i.imgur.com/6mchc6z.png
     
  11. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Koitin tuota FFT Smallia pyöritellä puolisen tuntia, Aidan mukaan VRM:n lämpötila nousi 94 asteeseen. Ilmeisesti aika korkea luku, mut ei tuota prossua ole kyllä noin pahasti sillon rääkätty kun kone on sammuillut.
     
  12. jultsu

    jultsu

    Viestejä:
    1 081
    Rekisteröitynyt:
    02.12.2016
    virransyötön komponentit on kyllä laadukkaissa emoissa sellaiset jotka kestävät 120 asteen lämpöjäkin. Tosin se on sitten eri asia kertooko yhden pisteen mittaus softalla koko totuutta.

    Katso vaikka tehonkulutusta vielä, hörppiikö prossu enemmän virtaa ensimmäisen minuutin aikana kuin puolen tunnin jälkeen?

    ps. sula voi taitaa jo höyrystyä 120 asteessa?
     
  13. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    CPU alkaa imemään virtaa aika tasaisesti saman tien kun pistää alkulukumyllyn käyntiin.

    Onkohan tässä kuitenkin vaan joku oheislaite oikosulussa?

    Koitin ottaa näppiksen usb-passtrough-piuhan irti jos se vaikka olis syyllinen. Tää näppäimistö on kuitenkin viimeisin osa minkä tähän koneeseen oon hankkinut. Tosin oireilu alkoi vasta pari kuukautta näppiksen hankkimisen jälkeen, et ei oo kauhean suuret odotukset siitä et se ratkasis tän ongelman.

    ps. muna näköjään höyrystyi
     
  14. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    No ei auttanut sekään, taas lähti virrat.

    Nyt kokeilin vaihtaa toisen näytönohjaimen sisään, jos siinä vaikka olis jotain mätää.

    Mahtaakohan Jimms ottaa takuupalautuksena takaisin tämmöistä emolevyä joka oireilee näin epäsäännöllisesti?
     
  15. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Eikä näyttiksenkään vaihto auttanut. Liityin Killing Floor 2:ssa serverille ja ehdin siellä hengailemaan ehkä viisi minuuttia ennen virtojen katoamista. Ainakin tuo Killing Floor näyttäisi aika kivasti laukaisevan ton häikän, et nyt on ainakin helpompi haarukoida vian lähdettä.
     
  16. jultsu

    jultsu

    Viestejä:
    1 081
    Rekisteröitynyt:
    02.12.2016
    Tarkoitin edellisellä siis että jos CPU imee ensimmäisen minuutin aikana 150W, 10min kohdalla 130W ja 30min kohdalla enää 110W niin jossain joku palikka rajoittaa virransyöttöä ja throttlaa prossua, todnäk. lämpenemisen vuoksi.

    Oliko näyttistä kellotettu? Paljonko se imee virtaa Aida64 mukaan, tai Afterburner + Rivatunerillakin tuon näkisi suoraan pelin sisältä? Entä jos palautat takaisin vakiokellot / alivoltitat jopa pykälän tai pari ?
    Oliko virtalähteessä yksi 12v linja vai muutama erillinen?

    ps. Tuo GTX 1080ti lienee pyörivän ilmajäähytettynä myös sen verran lämpöisenä että sen päällä voisi paistaa munan?
     
  17. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Tasaiselta näyttää CPU:n ottoteho:

    upload_2019-10-20_17-35-16.png

    Näyttis vakikelloilla ja HWInfon mukaan imee elektroneja noin 250W edestä furmarkkia pyöritellessä, Aidan trialversio ei suostunu kertomaan mulle omaa arviotaan. Mutta tosiaan toi sammuilu jatkui myös kun vaihdoin 1080Ti:n tilalle 1070:n, eli ei pitäisi liittyä näyttikseen.

    Eilen kippas kone taas Killing Flooria pelatessa, noin 40 min pelailun jälkeen. Pistin koneen takas päälle, niin se sammahti kesken bootin. Koitin taas pistää takasin päälle niin se yritti pari kertaa boottailla, mutta resetoi itseään kesken kaiken.

    Kyllä tää alkaa kovasti nyt haiskahtamaan siltä et emolevy lähtee takuupalautukseen. Eilen illalla kone sammuili niin säännöllisesti et sain käytyä kaikki oheislaitteet ja tuulettimet läpi. Mikään niistä ei ainakaan aiheuta noita sammumisia. SSD-kiintolevyt (1kpl m.2 ja 1kpl SATA) on ainoat jäljellä olevat osat emolevyn lisäksi joita en ole saanut suljettua pois testailemalla.
     
  18. Jjerppa

    Jjerppa

    Viestejä:
    37
    Rekisteröitynyt:
    18.09.2019
    Onko muistit missä sloteissa? Ajatko xmp profiilissa, vai vakiona 2400mhz?
     
  19. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Emolla on vaan kaks muistislottia, molemmat käytössä. Ja biosin päivityksessä asetukset nollautu siten et muistit pyörii vaan 2133MHz -taajuudella. Ajelin memtestin kaikki testit läpi, eikä tullut mitään virheitä tai sammumista.
     
  20. jultsu

    jultsu

    Viestejä:
    1 081
    Rekisteröitynyt:
    02.12.2016
    Oliko eri pci-e väylää vielä kokeiltu näyttikselle? Entä jos väylän tiputtaa 3.0:sta 2.0:aan? Eipä noidenkaan toki koko konetta pitäisi sammuttaa vaan korkeintaan BSOData.


    pps. eihän vesijäähy vaan olis vuotanut emolle mäskit ja sen vuoksi lyö randomilla oikaria?
     
  21. teho75

    teho75

    Viestejä:
    445
    Rekisteröitynyt:
    30.10.2016
    Muutamia vinkkejä joita tulee mieleeni, jota voisi koittaa ja selvittää.

    1. Lataa SSD:n tukiohjelmisto valmistajan sivulta ja selvitä sen avulla onko firmware päivitystä SSD:lle. Päivitä SSD jos päivitys saatavilla. Tuon SSD tukiohjelmiston avulla voit selvittää myös SSD toimintakunnon.

    2. Sun emolevylle on myös tullut myös esim. piirisarja-ajureihin päivityksiä. Selvitä onko ajurit ajan tasalla ja päivitä emon ajurit tarvittaessa.

    3. Lataa jollain ehjällä koneella esim Ubuntu-levykuva ja polta levykuva dvd-levylle tai tikulle. Boottaa ko. asemalta ja anna Ubuntun olla päällä.
    Jos sama vika ilmenee Ubuntussa, kyseessä ei liene ole softavika koska se esiintyy sekä Win että Linux.
    Eli sen on pakko olla rautavika.
    Jos taas vikaa ei tule, on kyseessä joku Windows-ympäristössä oleva vika joka pitää selvittää että missä siellä se on.
     
    Viimeksi muokattu: 20.10.2019
  22. Focus0

    Focus0 System Specialist Make ATK Great Again Tukijäsen Köyhä

    Viestejä:
    1 696
    Rekisteröitynyt:
    01.12.2016
    Tälläinen homma tuli itsellä mieleen.
    Ootko asentanu sen asuksen led valoja(Lightning service) ohjaavan ohjelman sekä Hwinfon? Nämä yhdessä aiheuttivat Asuksen X470-F emolevyllä satunnaisia virrankatkeamisia. Itsellä meni tovi keksiä mikä kaatuilun aiheutti mutta se olikin ristiriita softien välillä. Liittyy jonkin anturin käyttämiseen noiden kahden ohjleman välillä.
     
    Viimeksi muokattu: 21.10.2019
  23. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    PCI-E -väyliä on vaan tuo yks ainokainen kappale, kun tää on mITX-emo. Eikä näy mitään litkuja tai tahroja koneen sisällä. Pitää testata tota väylän pudottamista seuraavan kerran ku ehtii troubleshoottailemaan.

    SSD:n firmware on uusin versio, eikä softa löytänyt mitään virheitä tai ongelmia. Päivitin emon piirisarja-ajurit. Ubuntulla testailu ei tällä hetkellä kauheasti innosta, koska tuo sammuilu on pääosin niin satunnaista et en oikein tiiä et miten sen vois saada Linuxin puolella aikaan.

    Asuksen valosoftaa en oo asentanut, mutta Corsairin näppiksen mukana tuli joku iCue josta näyttäisi löytyvän jotain anturidatan lukemismahdollisuuksia. Voisin koittaa heivata sen hittoon. Tosin muistaakseni asensin tuon HWInfon vasta sammuilun alkamisen jälkeen, kun yritin selvittää sen syytä.

    Jostain syystä kotelon power ledi on välillä pimeänä vaikka kone on päällä. Välillä se syttyy palamaan kun koneen käynnistää uudestaan ja välillä ei. Koitin ottaa nuo kaikki kotelolta emolevylle menevät piuhat irti, jos vaikka siellä olisi joku oikosulku oireillut, mutta sekään ei auttanut.
     
  24. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Joo nyt löysin netistä keskusteluja tosta Auran aiheuttamasta sammuilusta.

    PSA: ASUS Crosshair 7 X470 Random Shutdowns. Paging ASUS & CH7 owners. : Amd

    Koitin poistaa sen iCuen ja kaikki anturimonitorointisoftat. Saapa nähdä et auttaako. Tosin noissa keskusteluissa kaikkien on pitänyt sammumisen jälkeen pistää virtalähteestä virrat pois et ovat saaneet koneen takas käyntiin. Mulla se herää suoraan virtanapista taas henkiin.

    Taitaa mennä Asus meikäläisen mustalle listalle tästä lähtien, tosi vittumainen ongelma.
     
  25. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    No ei auttanut anturisoftien poisto. Eilen taas sammui kone. Pelailin Superhotia reilun puolisen tuntia ongelmitta ja sitten kun sammutin pelin ja aloin sulkemaan taustalla pyörineen selaimen välilehtiä, niin virrat lähti taas.

    Kokeilen viikonloppuna vielä asentaa Windowsin uudestaan eri kiintolevylle. Jos sekään ei auta, niin lähtee kyllä emolevy palautukseen.
     
  26. Nackgi

    Nackgi

    Viestejä:
    17
    Rekisteröitynyt:
    12.12.2016
    Otin emolevyn ulos kotelosta ja vaihdoin vesijäähyn tilalle stock-coolerin, jos vaikka olis ollu pumpussa jotain oikosulkua. Meinasin asentaa toiselle kiintolevylle puhtaan windowsin, mutta kone sammu taas kesken bootin. Eli kyllä se nyt aika vahvasti näyttäis emolevyn rautavialta. Prosessori on nyt ainoa komponentti emolevyn lisäksi, jota en ole päässyt sulkemaan pois. Lisäksi emolevyssä ei tuntunut toimivan integroitu videolähtö, vaikka biosin resetoi.

    Takuupalautukseen lähtee toi rotjake. Ens kerralla taidan ostaa uuden koneen kasauspalvelun kanssa, et saa koko paketille takuun eikä tarvii tämmösessä tilanteessa taistella vianetsinnän kanssa.

    Kiitos kaikille avusta ja ehdotuksista.