Subbarin juotokset

Liittynyt
21.08.2019
Viestejä
6
Subbari alkaa pitämään epämääräistä ääntä kun vähänkin lisää volumea, joten avasin laitteen jospa silmämääräisesti näkyisi jotain ”väärää”. En tiedä elektroniikasta juuri mitään mutta konkat näyttivät ihan kunnossa olevilta. Kuvassa olevat kytkennät herättivät huomioni. Pitäisikö kytkentöjen olla kiinni toisissaan vai noinko niiden pitää olla? Toivottavasti kuvasta saa tarpeeksi hyvin selvää..
Kiitos etukäteen vastaajille
5D143203-3D6B-431E-8452-ADBDB453DF7F.jpeg
DA6613B0-C54F-428E-A705-7C329A519C39.jpeg
 
Viimeksi muokattu:
Liittynyt
20.04.2018
Viestejä
132
Tuossa vasemmanpuoleisessa kuvassa ei tietääkseni ole mikään pielessä. Nuo liitokset toimivat vissiin jumpperina valitessa käytössä olevaa verkkojännitettä. Ja nyt tilanne on kuten pitääkin, eli 115V liitos auki ja 230V (tjsp) kiinni. Toisesta kuvasta ei tuollaisenaan saa oikein selvää, saisitko muusta kuvakulmasta kuvaa?

Liikuuko elementti vaivatta ilman rahinaa jos sitä painaa käsin? Onko mahdollista kokeilla jollakin toisella elementillä?
 
Liittynyt
17.10.2016
Viestejä
11 205
Virhe ei ole tuossa. Tämä on hyvin yksinkertainen asia. On tehty universaali piirilevy USA (115V) ja EU (230V). Sitten noista voi kytkeä vain toisen, niin ovat kytkeneet 230V (EU). On kyllä kovin ghettokytkentä, ruma ja sojottaa irti piirilevystä. Ei ole kuitenkaan ongelmasi lähde.

Laita kuvia niistä elkoista ja siitä, onko ne pullistuneet.
 
Liittynyt
21.08.2019
Viestejä
6
Tuossa vasemmanpuoleisessa kuvassa ei tietääkseni ole mikään pielessä. Nuo liitokset toimivat vissiin jumpperina valitessa käytössä olevaa verkkojännitettä. Ja nyt tilanne on kuten pitääkin, eli 115V liitos auki ja 230V (tjsp) kiinni. Toisesta kuvasta ei tuollaisenaan saa oikein selvää, saisitko muusta kuvakulmasta kuvaa?

Liikuuko elementti vaivatta ilman rahinaa jos sitä painaa käsin? Onko mahdollista kokeilla jollakin toisella elementillä?
Elementti liikkuu ok, ei ole mahdollista kokeilla toisella elementillä..
 
Liittynyt
30.11.2016
Viestejä
286
Mikähän tämän laitteen merkki ja malli on? Helpompi karsia mahdolliset tyyppiviat kun tietää. Ja muutoinkin laitteen ikä vaikuttaa vaikuttaa siihen, miten todennäköisenä konkkavikaa voi pitää.

Ihan äänestäkin voi vaikka tallentaa pätkän. Joskus sekin kertoo paljon.

Mutta onko tuota testattu eri äänilähteillä? Toistuuko kaikilla siis ongelma samaan tapaan?
 
Liittynyt
21.08.2019
Viestejä
6
Kiitos jo tulleista vastauksista..Subbari on B&W asw 1000, tarkkaa ikää en tiedä, mutta n. 15 vuotta uskoisin ainakin olevan. Testattu on kahdella av vahvistimella, äänilähteinä pleikkari ja Xbox. Av vahvistimet automaattisesti kalibroinut subbarin niin että tasot olleet tosi matalalla (asteikolla -15-+15 muistaakseni -11). Kun tasoa on vähän nostanut, alkaa häiriöäänet tulla silloin kun subbarista tulee ääntä. Voin yrittää nauhoittaa ääntä kunhan olen kasannut subbarin uudelleen..
 
Liittynyt
30.11.2016
Viestejä
286
Kiitos jo tulleista vastauksista..Subbari on B&W asw 1000, tarkkaa ikää en tiedä, mutta n. 15 vuotta uskoisin ainakin olevan. Testattu on kahdella av vahvistimella, äänilähteinä pleikkari ja Xbox. Av vahvistimet automaattisesti kalibroinut subbarin niin että tasot olleet tosi matalalla (asteikolla -15-+15 muistaakseni -11). Kun tasoa on vähän nostanut, alkaa häiriöäänet tulla silloin kun subbarista tulee ääntä. Voin yrittää nauhoittaa ääntä kunhan olen kasannut subbarin uudelleen..
Puhut häiriöäänistä, oletettavasti kuitenkin puhutaan epämääräisestä häiriöstä eikä ainakaan verkosta johtuvasta brummista? Verkon aiheuttama olisi tasaisella taajuudella oleva hurina. Muutoin tuon syöttävän puolen ongelmat on varmasti karsittu jos kahden eri laitteen kanssa on testattu.

Ikää on kyllä jo sen verran, ettei taida maksaa vaivaa kasata häiriöäänten tallentamisen vuoksi ihan heti. Kyllä sieltä jo kuivahtanutta konkkaa löytynee joten voisi olla järkevin vaihtaa kriittisimmät ensin ja kokeilla sitten lisää.

Onko käytettävissä yleismittaria? Mitenkä juotin pysyy kädessä? Vaikuttaa kuitenkin siihen, miten on järkevä jatkaa.

Ja näyttää olevan myös kuvat olemassa tuohon: Elektrotanya for electronics experts Harmillisesti mitään jännitetasoja ei kyllä suoraan mainita.
 
Liittynyt
21.08.2019
Viestejä
6
Puhut häiriöäänistä, oletettavasti kuitenkin puhutaan epämääräisestä häiriöstä eikä ainakaan verkosta johtuvasta brummista? Verkon aiheuttama olisi tasaisella taajuudella oleva hurina. Muutoin tuon syöttävän puolen ongelmat on varmasti karsittu jos kahden eri laitteen kanssa on testattu.

Ikää on kyllä jo sen verran, ettei taida maksaa vaivaa kasata häiriöäänten tallentamisen vuoksi ihan heti. Kyllä sieltä jo kuivahtanutta konkkaa löytynee joten voisi olla järkevin vaihtaa kriittisimmät ensin ja kokeilla sitten lisää.

Onko käytettävissä yleismittaria? Mitenkä juotin pysyy kädessä? Vaikuttaa kuitenkin siihen, miten on järkevä jatkaa.

Ja näyttää olevan myös kuvat olemassa tuohon: Elektrotanya for electronics experts Harmillisesti mitään jännitetasoja ei kyllä suoraan mainita.
Yleismittaria ei ole, voisin kyllä hommata sellaisen. Käykö siihen esim. Biltemasta hommattu (on tuossa lähellä)? En ole ennen käyttänyt mutta olis varmaan aika harjoitella...Juotin löytyy, jota on viimeksi käytetty 2000 luvun alussa. Uskoisin, että perusjuotokset onnistuu. ja tämä subbari ei ole ainut talossa, joten ihan hyvin käy harjoitustyöstä...
 
Liittynyt
14.01.2020
Viestejä
6
Tutkippas se itse elementti nyt tarkasti. Liikuttele kartiota hitaasti edestakaisin, ja varovasti myös sivusuunnassa. Jos subbarista kuuluu sivuääniä (esim. rasahtaa kun basso iskee, tai rätisee matalilla jyrinöillä) niin kyllä tuo mekaaniselta vialta enemmänkin kuulostaa kuin analogisen vahvistimen ongelmalta.
Itselläni yksi subbari kärsi vastaavantyyppisestä ongelmasta, viaksi paljastui spiderin (kartion alapään ripustus) liimauksen irtoaminen rungosta. Väkivaltaisesti käytetyissä elementeissä myös puhekelat joskus hajoavat (lakkaus pettää/sulaa) ja käämilanka alkaa hankaamaan runkoon.

Jos mitään mekaanista ei löydy, niin oskilloskoopilla tutkimaan, missä/miten signaali säröytyy.
 
Liittynyt
30.11.2016
Viestejä
286
Ihan mielenkiinnosta... Johtikohan tämä homma mihinkään lopputulokseen?

Tutkippas se itse elementti nyt tarkasti. Liikuttele kartiota hitaasti edestakaisin, ja varovasti myös sivusuunnassa. Jos subbarista kuuluu sivuääniä (esim. rasahtaa kun basso iskee, tai rätisee matalilla jyrinöillä) niin kyllä tuo mekaaniselta vialta enemmänkin kuulostaa kuin analogisen vahvistimen ongelmalta.
Itselläni yksi subbari kärsi vastaavantyyppisestä ongelmasta, viaksi paljastui spiderin (kartion alapään ripustus) liimauksen irtoaminen rungosta. Väkivaltaisesti käytetyissä elementeissä myös puhekelat joskus hajoavat (lakkaus pettää/sulaa) ja käämilanka alkaa hankaamaan runkoon.

Jos mitään mekaanista ei löydy, niin oskilloskoopilla tutkimaan, missä/miten signaali säröytyy.
Ihan hyvä tuo ohje mekaanisen osalta. Jos asia on outo, ei välttämättä osaa huomioida kaikkea mekaanisen kivun osalta. Ja vastaan tuollaisia voi tulla ihan "luukuttamattakin". Ainakin yksi kelan hajoilu ilman mitään erityistä syytä on tullut vastaan. Vaikutti epäkelvolta lakkaukselta / alkujaankin kivulta käämityksessä.

Skoopilla pääsee moneen kiinni mutta ehkä se ei tässä tapauksessa ole ensisijainen koska edes yleismittaria ei ole. Tosin, kuten edellä totesin, ei vaikuttanut olevan huolto-oppaassakaan jännitetasoja joten ne pitää päätellä. Eli jonkin tason osaamista vaatii päätellä asioita, mittaa millä tahansa.
 
Liittynyt
21.08.2019
Viestejä
6
Ongelma löytyi huollon kautta ja oli mekaaninen (elementin ripustukset alkaneet löystyä?) Toimii vielä kun jakotaajuuden laskee 50-60hz tasolle. Äänen säröily tulee esille korkeammilla taajuuksilla. Onneksi on isot pääkaiuttimet niin vielä toimii kunnes vaihtaa subbarin...
Sori vaan vastauksen hitaudesta...kiitos vastanneille.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
89 799
Viestejä
1 837 338
Jäsenet
39 061
Uusin jäsen
Leo Laukkanen

Hinta.fi

Ylös Bottom