Streamlabs OBS / CS:GO lagi

Viestiketju alueella 'Ongelmat' , aloittaja Kapee, 09.11.2018.

  1. Kapee

    Kapee

    Viestejä:
    10
    Rekisteröitynyt:
    25.07.2017
    Innostuin striimailemaan ja tarkoituksena lähinnä striimata kynäriä, mutta ongelmana tuon Streamlabs OBS:n kanssa on se, että CS:n aikana ilmentyy lagia/nykimistä yms. Suorituskyky muuten on normaali ja FPS pysyy samalla tasolla, kuin ilman striimaamista, mutta esimerkiksi kaikki animaatiot (aseen vaihto yms.) pätkii ja ampuminen tuntuu todella hassulta ja välillä esimerkiksi ampumisen ääni ei toistu joillakin laukauksilla. Tuntuu, että pingi on korkea, mutta sekään ei poikkea normaalista.

    Resoluutio tällä hetkellä 1600x900 @ 60fps ja automaattiset asetukset OBS asetti 1080p60fps 6000 bitratella

    Käytän AMD:n omaa encooderia ja bitratea olen koittanut muutella 2000-6000 välillä, x264:sta koitettu yms. AMDn ajurien omalla streamaus-ominaisuudella pystyy vetämään 1080p60fps (6mbps bitrate) huoletta, eikä tätä nykimistä ole ollenkaan.

    Netti on 50/10 VDSL2, joten uppikaistasta ei ainakaan pitäisi olla kiinni ja koneen speksit ovat seuraavat, eikä IMO pitäisi tehonkaan loppua:

    AMD R5 2600X @ 4.1Ghz
    MSI B450 Gaming Plus
    AMD RX 580 4GB
    16Gb DDR4 3200mhz
    256Gb Kingston SSD

    Onko kellään ollut samanlaista ongelmaa/ratkaisua tähän?
     
  2. Kapee

    Kapee

    Viestejä:
    10
    Rekisteröitynyt:
    25.07.2017
    Ja AMD:n omaa streamausta käyttäisin, jos 4:3 stretched reson saisi venytettyä 16:9 kuvasuhteelle tuonne twitchin playeriin...
     
  3. Lerbatov

    Lerbatov

    Viestejä:
    74
    Rekisteröitynyt:
    15.10.2017
    OBS ei kuitenkaan hälytä mistään striimin aikana? Kokeilepas laittaa OBS:n asetuksista process priorityä korkeammaksi, mulla aikoinaan pelit lagas kunnes laitoin process priorityn highille
     
  4. Tege

    Tege

    Viestejä:
    1 496
    Rekisteröitynyt:
    16.10.2016
    Jos olet kellottanut prossua, niin ota ne pois ja katso esiintyykö samaa.
     
  5. Asiantuntija

    Asiantuntija

    Viestejä:
    1 056
    Rekisteröitynyt:
    19.10.2016
    Mulla pyörii kynäri jotain 100fps, jos yritän streamata obs:llä sitä. Ihan sama mitkä asetukset käytössä(nvenc, x264, eri bitratet, eri priorityt). Pubgin kanssa ei mitään ongelmaa. Taistelin pari päivää tuon kanssa ja totesin, että ainut vaihtoehto saada streamattua kynäriä on ostaa erillinen capturecard toiseen koneeseen.