Ratkaistu Ssd asennuksen jälkeen ilmenneet ongelmat

Liittynyt
02.12.2023
Viestejä
22
Asensin uuden m2 ssd:n peleille yms. ja tämän jälkeen kone on ollut aivan sekaisin. Uusi ssd toimii kuten pitääkin. Aluksi kone alkoi tökkimään ja käynnistelemään itseään jatkuvasti uudestaa, kunnes koko windows ei enään käynnistynyt. Tämän jälkeen asensin windowsin uudestaan ja kaikki toimi normaalisti, kunnes asensin näytönohjaimen ajurit geforce experiencellä ja samat ongelmat alkoivat taas. No eikun taas asentelemaan windows uusiksi ja kaikki ohjelmat yms. taas toimi siihen asti kunnes asentelin näyttiksen ajurit. Johdot on käyty läpi useampaan kertaan, olen tarkistanut että näytönohjain on kunnolla kiinni yms. Alkaa loppua ideat kesken mikä tuon vian aiheuttaa. Löytyisikö täältä viisaampia kertomaan mikä on mahdollisesti mennyt vikaan?
 
Liittynyt
02.12.2023
Viestejä
22
Yrität asentaan Nvidian ajureita AMD:n korttiin.

Joo oli huono, mutta koneen tiedot auttaisi. Uusi ssd tuli lisänä koneeaeen vai toiseksi m2 levyksi?
Asus rog strix z690 a gaming d4
I7-12700k
G.Skill 32gb trident z neo 3600mhz
Gigabyte aero rtx4080
Windows 11 home

Koneessa oli entuudestaan 2kpl m2 levyjä joista toinen windowsille ja toinen peleille, nyt asensin kolmannen joka on myös pelejä varten. Kaikki kolme on samsungin 980 pro levyjä.
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
53
3 x m2 SSD ja näyttis,loppuukohan tuossa PCIe linjat ja aiheuttaa outoja häröjä?Täysin hatustahan tämä arvaus,kokeile ottaa se kolmas SSd pois jos häiriöt poistuisi.
 

rarehanu

BANNATTU
BANNED
Liittynyt
02.06.2022
Viestejä
754
3 x m2 SSD ja näyttis,loppuukohan tuossa PCIe linjat ja aiheuttaa outoja häröjä?Täysin hatustahan tämä arvaus,kokeile ottaa se kolmas SSd pois jos häiriöt poistuisi.
Uskon että tästä juuri on kyse.
 
Liittynyt
02.12.2023
Viestejä
22
3 x m2 SSD ja näyttis,loppuukohan tuossa PCIe linjat ja aiheuttaa outoja häröjä?Täysin hatustahan tämä arvaus,kokeile ottaa se kolmas SSd pois jos häiriöt poistuisi.
Testasin kahdella ja sama ongelma tuli taas heti näyttiksen ajureiden asentamisen jälkeen.
 

rarehanu

BANNATTU
BANNED
Liittynyt
02.06.2022
Viestejä
754
Oletko painanut Clear CMOS nappia ja tietysti uudelleenkäynnistys winukan asennuksen jälkeen, ennen kun alat mitään muuta asentamaan.
 
Liittynyt
14.05.2021
Viestejä
443
ddu:lla vanhat ajurit ja geforce experience pois ja sen jälkeen pelkät näyttisajurit ilman experienceä?

onhan tuo myös mahdollista että m2 asennuksen yhteydessä näyttis ottanut jonkun staattisen sähköiskun ja hajonnut.
 
Liittynyt
02.12.2023
Viestejä
22
Oletko painanut Clear CMOS nappia ja tietysti uudelleenkäynnistys winukan asennuksen jälkeen, ennen kun alat mitään muuta asentamaan.
Nyt on tämänkin kokeiltu. Nyt häviää kuva jo kesken windowsin asennuksen ja viimesimmällä yrityksellä ei päässyt edes asentamaan windowsia kun väittää tuoteavaimen syöttämisen jälkeen ettei kone täytä vähimmäisvaatimuksia.
 
Liittynyt
02.12.2023
Viestejä
22
ddu:lla vanhat ajurit ja geforce experience pois ja sen jälkeen pelkät näyttisajurit ilman experienceä?

onhan tuo myös mahdollista että m2 asennuksen yhteydessä näyttis ottanut jonkun staattisen sähköiskun ja hajonnut.
Alkaa vaikuttamaan siltä että näyttis on ser kamaa
 

rarehanu

BANNATTU
BANNED
Liittynyt
02.06.2022
Viestejä
754
Talvella syntyy helpommin staattista sähköä, kun ilma on talvella kuivaa, siksi kannattaa olla erityisen tarkka talvella.
Lämpimällä ilmalla, kun ilma on kosteampaa, ihmisen päällä olevat vaatteet johtavat paremmin sähköä ja ne eivät varaudu niin voimakkaasti.
Muutenkin aina kun alkaa koneelle tekemään jotain, kannattaa ensin käydä vaikka koskemassa keittiön hanaan.
 
Liittynyt
02.12.2023
Viestejä
22
Biosin asetuksista johtuu se, ettei muka täytä vähimmäisvaatimuksia. Ei liity ongelmaan mitenkään.

Mahdollisuutta testata näyttistä toisessa koneessa? Ja omassa jotakin toista, ei integroitua.
On kokeiltu biosin default asetuksilla, ei mitään vaikutusta. Ei ole toista kokoonpanoa missä kokeilisi näyttistä. Edit. Xmp profiilin kun laittoi päälle niin nyt pääsee sentään asentamaan winukkaa.
 
Viimeksi muokattu:
Liittynyt
02.12.2023
Viestejä
22
ddu:lla vanhat ajurit ja geforce experience pois ja sen jälkeen pelkät näyttisajurit ilman experienceä?

onhan tuo myös mahdollista että m2 asennuksen yhteydessä näyttis ottanut jonkun staattisen sähköiskun ja hajonnut.
Nyt on ddu:lla poistettu ajurit ja asennettu uudet ilman geforce experienceä. Samat ongelmat jatkuu, kone jumittaa ja näytössä grafiikkavirheitä. Toki nyt ei ole kone ainakaan vielä käynnistellyt itseään uudestaan. Edit. Melkein heti viestin jälkeen käynnistyi itsestään uudestaan.
 
Viimeksi muokattu:
Liittynyt
20.10.2016
Viestejä
6 209
Kai asennat piirisarjan ajurit? Sieltä varmaan tulee noihinkin suurin osa...
 
Liittynyt
02.12.2023
Viestejä
22
Kaikki ajurit on asennettu moneen kertaan eikä millään tunnu olevan mitään vaikutusta.
 
Liittynyt
02.12.2023
Viestejä
22
Kokeile integroidun näyttiksen avulla asentaa kaikki ajurit.
Integroidulla näytönohjaimella sai asenneltua kaikki ajurit onnistuneesti. Näytönohjaimen kun laitoin kiinni ja aloin asentamaan sen ajureita niin ongelmat alkoivat taas. Kone näyttäis pysyvän päällä ja näyttöön tulee signaali mutta ruutu on kokonaan mustana.
 

Janiautomation

Make ATK Great Again
Liittynyt
30.05.2021
Viestejä
165
Eihän vaan näyttiksen dual-FW vipu väärässä asennossa jos sellainen? Kerran onnistunut osumaan kys vipuun siten että oli kahden tilan välissä ja ilmeisesti pienestäkin tärähdyksestä nollasi kortin asetukset. Jos ei kys ominaisuutta eikä mahdollisuutta kokeilla näyttistä muussa kokoonpanossa niin kokeilisin nollata näyttiksen ajamalla firmiksen uudestaan. JOs ei toimi kahdessa laitteessa niin takuuvaihtoon.
 
Liittynyt
02.12.2023
Viestejä
22
Näyttis irti ja integroidulla kokeilemaan, kas kummaa taas kone toimii normaalisti.
 
Liittynyt
02.12.2023
Viestejä
22
Eihän vaan näyttiksen dual-FW vipu väärässä asennossa jos sellainen? Kerran onnistunut osumaan kys vipuun siten että oli kahden tilan välissä ja ilmeisesti pienestäkin tärähdyksestä nollasi kortin asetukset. Jos ei kys ominaisuutta eikä mahdollisuutta kokeilla näyttistä muussa kokoonpanossa niin kokeilisin nollata näyttiksen ajamalla firmiksen uudestaan. JOs ei toimi kahdessa laitteessa niin takuuvaihtoon.
Tuon vivun tarkistin heti kättelyssä kun ongelmat alkoi, jämäkästi oli toisessa laidassa missä se on kokoajan ollutkin, joten tuskin on siitä kiinni. Näyttiksen firmwarenkin päivittelin uudestaan eikä ollut mitään vaikutusta.
 
Liittynyt
02.12.2023
Viestejä
22
Integroidulla näytönohjaimella kone pysyy stabiilina eikä tee mitään ihmeellisyyksiä, kaikki näyttäis toimivan niinkuin pitääkin.
 

Desgorr

Make ATK Great Again
Liittynyt
19.10.2016
Viestejä
5 924
Mikäs virtalähde? Jos modulaarinen, niin onhan näyttiksen virtajohdot kunnolla kiinni myös virtalähteen puolella. Ja onko näyttiksen 16-pinnisen virtaliittimen kanssa käytössä adapteri vai tuleeko tuo suoraan lähteeltä? Kannattaa nyt vielä sekin tarkistaa, että on varmasti pohjassa ja mieluiten adapterin tapauksessa käyttää erillisiä kaapeleita virtalähteeltä.
 
Liittynyt
02.12.2023
Viestejä
22
Mikäs virtalähde? Jos modulaarinen, niin onhan näyttiksen virtajohdot kunnolla kiinni myös virtalähteen puolella. Ja onko näyttiksen 16-pinnisen virtaliittimen kanssa käytössä adapteri vai tuleeko tuo suoraan lähteeltä? Kannattaa nyt vielä sekin tarkistaa, että on varmasti pohjassa ja mieluiten adapterin tapauksessa käyttää erillisiä kaapeleita virtalähteeltä.
Vuoden vanha corsair rm850x. Johdot tarkistettu myös virtalähteestä. Ei ole adaptereita välissä.
 
Liittynyt
17.10.2016
Viestejä
22 015
Mistä olet asentanut seuraavat ajurit?
Piirisarja-ajurit:
Näytönohjaimen ajurit:

Ja onhan BIOS tuorein versio?
Ja voisi myös päivittää SSD:n firmwaren, jos siitä olisi joku kiinni.

Vähän veikkaan, että tässä on menty metsään, vaikka muuta vakuutellaan.
 
Liittynyt
02.12.2023
Viestejä
22
Mistä olet asentanut seuraavat ajurit?
Piirisarja-ajurit:
Näytönohjaimen ajurit:

Ja onhan BIOS tuorein versio?
Ja voisi myös päivittää SSD:n firmwaren, jos siitä olisi joku kiinni.

Vähän veikkaan, että tässä on menty metsään, vaikka muuta vakuutellaan.
Piirisarja ajurit on armoury craten kautta. Näytönohjaimen ajurit on kokeiltu ladata suoraan nvidian sivuilta ja myös geforce experiencen kautta.
Bios päivitetty vuosi sitten jimmsin toimesta. Nyt koneessa kiinni samat ssd asemat samoilla paikoilla mitkä olikin kiinni koneen toimiessa.
 
Liittynyt
17.10.2016
Viestejä
275
Onko koneessa muita HDD/SSD SATA-väylissä? Kaverilta loppui neljän m.2 kanssa väylä verkkokortille X670E-emolevyllä.
 
Liittynyt
17.10.2016
Viestejä
22 015
Piirisarja ajurit on armoury craten kautta. Näytönohjaimen ajurit on kokeiltu ladata suoraan nvidian sivuilta ja myös geforce experiencen kautta.
Bios päivitetty vuosi sitten jimmsin toimesta. Nyt koneessa kiinni samat ssd asemat samoilla paikoilla mitkä olikin kiinni koneen toimiessa.
Poista koko Armory Crate. Se on buginen softa, joka ehkä aiheuttaa nuo kaatuilut.
Asenna ajurit tuolta:
 
Liittynyt
17.10.2016
Viestejä
22 015
En huomannut edes katsoa, asensin sieltä kaikki saatavilla olevat ajurit. Kaikki meni onnistuneesti läpi.
Sitten pitäisi ainakin kadota nuo kolmiot Järjestelmänhallinnassa.
..mutta joo.. nyt näyttää näytönohjaimen ongelmalta, joka on tullut itsekseen - ja ne on pahimpia.
 
Liittynyt
02.12.2023
Viestejä
22
Sitten pitäisi ainakin kadota nuo kolmiot Järjestelmänhallinnassa.
..mutta joo.. nyt näyttää näytönohjaimen ongelmalta, joka on tullut itsekseen - ja ne on pahimpia.
Joo kolmiot katosi jo aiemmin kun sain integroidun näytönohjaimen kanssa asennettua kaikki ajurit onnistuneesti.
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
239 201
Viestejä
4 186 992
Jäsenet
70 712
Uusin jäsen
teetemput

Hinta.fi

Ylös Bottom