Sony Xperia Z5

Viestiketju alueella 'Älypuhelimet, tabletit, älykellot ja muu mobiili' , aloittaja irror404, 16.11.2016.

  1. irror404

    irror404

    Viestejä:
    78
    Rekisteröitynyt:
    08.11.2016
    Morjensta pöytään.

    Aattelinpa ilmaista huoltokokemukseni kyseisestä puhelimesta, koska internetin syövereistä en itse löytänyt mitään apua.

    Elikkä ongelmana oli se, että kamera jäi ns "jumiin" eikä tarkentanut. Tarkentaminen oli jäänyt tiettyyn asentoon ja jos kuva on suttuinen niin softa ei suostunut ottamaan kuvaa. Resettasin useaan otteeseen puhelimen ja alustin/asensin käyttöjärjestelmän uudestaan (ei ole rootattu).

    Hermohan siinä meni joten marssin sonerakauppaan ja laitoin puhelimen takuuhuoltoon. Puhelin oli muutaman hassun päivän reissussa SCF-Huollossa. Siellä he olivat vaihtaneet kameran ja uusineet USB-portin (ei meinannut laturi enää pysyä kiinni).

    Ei muuta kun puhelinta heti hakemaan, kun saapumisilmoitus lähetettiin. Puhelin toimi hienosti ja kamera myös.

    Ei mennyt kuin viikonlopun yli niin sama homma. Kamera ei taaskaan suostunut tarkentamaan, eikä ottamaan kuvia suttuisena.

    Aloin sitten poistelemaan turhia ohjelmia jos tämä "lukko" johtui jostain kolmannen osapuolen softasta yms. Poistin semmoisen ohjelman kuin AR Effect ja käsittääkseni tämä tulee vakiona tässä puhelimessa joka on vain joku maailman turhin efekti kameraan.

    Puhelin on ollut nyt kuukauden käytössä tuon AR Effectin poiston jälkeen ja toiminut loistavasti.

    Joten nyt kuulolla Z5-omistajat. Poistakaahan äkkiä tuo kyseinen ohjelma. Aivan turha ja todennäköisesti tulee tekemään vain ongelmia.

    -Irror404
     
  2. FlyingAntero

    FlyingAntero ɑ n d r o i d Tukijäsen Team Android

    Viestejä:
    4 638
    Rekisteröitynyt:
    17.10.2016
    Onkohan tuo AR Effect koodattu päin prinkkalaa? Sama ominaisuus aiheutti Xperia Z3+/Z4 mallien ylikuumenemisen. Toki suurimpana syynä oli muutenkin kuumeneva SD810 piiri mutta epäilyksiä tämä herättää. Tässä videolla ylikuumenemisongelma Xperia Z3+:lla:

    Testissä Sony Xperia Z3+
     
    irror404 tykkää tästä.
  3. Make

    Make Tekee järkeä. Tukijäsen

    Viestejä:
    591
    Rekisteröitynyt:
    16.10.2016
    Xperia Z5:lla kun soitan musiikkia Bluetoothilla niin musiikin äänentaso vaihtelee, erityisesti huomaa että matalilla taajuuksilla äänentaso laskee. Langallisilla yhteyksillä en ole huomannut samaa. Kokeiltu kaksi eri Bluetooth -laitetta, molemmissa sama ilmiö. Ominaisuus vai vika/joku säätö pielessä?
     
  4. Ceet

    Ceet

    Viestejä:
    12
    Rekisteröitynyt:
    23.11.2016
    Omaan Z5:een on ilmestynyt viikon parin sisällä erikoinen omituisuus. Ruudun alaosaan keskelle applikaation päälle tulee *-OK-* "nappi/dialogi" jota painamalla ei tapahdu mitään, mutta ei se painamalla häviä näkyvistäkään. Muistaakseni se ilmestyi viimeisimpien firmware/security päivityksen jälkeen. En ole vielä keksinyt miksi se ilmestyy ja mikä se on... :confused:

    Mikähän kummajainen tämä on ja onko muilla samanlaista?
     
  5. Merkava

    Merkava מרכבה

    Viestejä:
    1 078
    Rekisteröitynyt:
    16.12.2016
    Tappelin saman kanssa hetken tänään töissä. Joutu kyllä vetään asiakkaan ns "vessasta alas" kun ei ole ydintekemistä. Tuossa on ketju jossa samaa ongelmaa jollain, eikä vastausta, mutta kato ketju parin pv päästä jospa Sony keksinyt ratkaisun.

    https://talk.sonymobile.com/t5/Xper...Setting-quot-OK-Google-Detection/td-p/1186337
     
    Ceet tykkää tästä.
  6. Ceet

    Ceet

    Viestejä:
    12
    Rekisteröitynyt:
    23.11.2016
    No perskules, kiitoksia! Toistaiseksi tuo kummallinen *-OK-* nappi on pysynyt poissa :)
    Kävin asetuksissa naputtelemassa seuraavaa:

    Kieli ja syöttötapa -> Google Voice kirjoitus
    -> Kielet: Asetin suomen uudelleen oletuskieleksi
    -> "OK Google" -tunnistus: Kaikki pois päältä
    -> Puhe: Vain handsfree tilassa

    :tup:
     
    Merkava tykkää tästä.
  7. Merkava

    Merkava מרכבה

    Viestejä:
    1 078
    Rekisteröitynyt:
    16.12.2016

    :D Tein ihan samat pokan puhelimeen. Ei auttanut. Hyvä että sulla toimi.
     
  8. blastermaster

    blastermaster

    Viestejä:
    1 196
    Rekisteröitynyt:
    17.10.2016
    Käytettynä hommasin Z5 premiumin joka oli tontitettu niin että takalasi särki. Myöskään kuuluvuuksia ei kaupungin ulkopuolella löytynyt. Vaihdoin nyt antennimoduulit (pl. wifi) ja sen rf kaapelin. Nyt löytyy 4G signaali myös maaseudulla mutta data ei tunnu liikkuvan ellei luuri kiinni laturissa. Onko tässä huono RF-puoli noin yleisesti ja sattumalta laturin kytkentä parantaa asiaa niin että toimii myös kuuluvuuden rajamailla?

    edit: kyllä tässä jotain vikaa on vielä, 3G ja 4G toimii mutta ei enää kun kytkee GSM only. Pitänee taas uutta luuria hankintaan.
     
    Viimeksi muokattu: 03.04.2017