Rx 5600 xt VIDEO TDR FAILURE atikmpag.sys

Liittynyt
12.12.2019
Viestejä
15
Hei!

Kasasin tuossa muutama viikko sitten uuden koneen, ja heti kasauksen jälkeen ensimmäisiä pelejä testatessa törmäsin ongelmaan, joka ilmeisesti johtuu grafiikka-ajureista. Pelatessa tietokone kaatuu satunnaisesti bluescreeniin vikakoodilla VIDEO TDR FAILURE atikmpag.sys. Näytönohjaimena gigabyten rx 5600 xt. Kertokaahan PC-harrastustaan vasta aloittavalle, miten tästä erittäin turhauttavasta bluescreen ongelmasta oikein pääsee eroon.

Koneen speksit:

Amd Ryzen 5 3600
PNY xlr8 16gb 3200mhz ram
Gigabyte rx 5600 xt gaming oc
Asrock B450M Pro4
Kingston A2000 500gb m.2 ssd
Seasonic M12II 620W virtis
 
Viimeksi muokattu:
Liittynyt
23.10.2016
Viestejä
584
Poista vanhat ajurit DDU:lla (ja mielellään vikasietotilassa, ohjelman saa käynnistämään koneen automaattisesti vikasietotilaan. Käynnistä DDU, avaa Asetukset ja laita ruksi kohtaan Näytä käynnistysvalinta ikkuna käynnistäessä) ja koita sitten asentaa näyttiksen ajureista joko uusin versio tai sitten pykälää vanhempi jos käytössä oleva ajuri on jo uusin.
 
Liittynyt
12.12.2019
Viestejä
15
Poista vanhat ajurit DDU:lla (ja mielellään vikasietotilassa, ohjelman saa käynnistämään koneen automaattisesti vikasietotilaan. Käynnistä DDU, avaa Asetukset ja laita ruksi kohtaan Näytä käynnistysvalinta ikkuna käynnistäessä) ja koita sitten asentaa näyttiksen ajureista joko uusin versio tai sitten pykälää vanhempi jos käytössä oleva ajuri on jo uusin.
Kiitos vastauksesta. Kokeilin tätä sekä uusimmilla, että vähän vanhemmilla ajureilla. Bluescreenailu jatkuu edelleen, eli ei mitään vaikutusta.
 

Focus0

System Specialist
Tukijäsen
Köyhä
Liittynyt
01.12.2016
Viestejä
1 856
Onko käytössä jokin rgb-valoja ohjaava valokikkare(jonkun esim. emolevy valmistajan ohjelma)?

Onko emolevyn piirisarjan ajurit asennettu?

Kasaamasi laitteiston tarkat speksit auttaisivat myös hieman jos ne voisit kertoa, eli mikä prosessori, emolevy, muistit jne.
Entä onko bios-asetuksia "säädetty" muistien kellotaajuuksien jne osalta? -> kokeiltu default bios-asetuksilla?
 
Liittynyt
14.12.2016
Viestejä
48
Bios päivitetty uusimpaan ?

PCIE väylä asetus Biosista Auto -> Gen3

Tarkemmista spekseistä olisi iso apu ;-)
 
Liittynyt
12.12.2019
Viestejä
15
Onko käytössä jokin rgb-valoja ohjaava valokikkare(jonkun esim. emolevy valmistajan ohjelma)?

Onko emolevyn piirisarjan ajurit asennettu?

Kasaamasi laitteiston tarkat speksit auttaisivat myös hieman jos ne voisit kertoa, eli mikä prosessori, emolevy, muistit jne.
Entä onko bios-asetuksia "säädetty" muistien kellotaajuuksien jne osalta? -> kokeiltu default bios-asetuksilla?
Rgb-valojen ohjaukseen on käytössä asrockin ohjelma. Onko ohjelmasta sitten jotain haittaa?

BIOS-asetuksista en ole muuta säätänyt kuin muistien nopeutta ram-tikkujen tukemaan nopeuteen. Ilmeisesti kannattaisi kokeilla täysin default asetuksilla?

Piirisarjan ajurit eivät jostain syystä lähde latautumaan kun niitä yrittää asentaa. Ei mitään hajua miksi. Kokeilen vielä jos saisin ne asennettua.



Koneen speksit:

Amd Ryzen 5 3600
PNY xlr8 16gb 3200mhz ram
Gigabyte rx 5600 xt gaming oc
Asrock B450M Pro4
Kingston A2000 500gb m.2 ssd
Seasonic M12II 620W virtis
 
Viimeksi muokattu:
Liittynyt
12.12.2019
Viestejä
15
Bios päivitetty uusimpaan ?

PCIE väylä asetus Biosista Auto -> Gen3

Tarkemmista spekseistä olisi iso apu ;-)
Uusin BIOS on käytössä. Täytyypä kokeilla tuota PCIE-väylän asetuksen muuttamista.

Speksit:

Amd Ryzen 5 3600
PNY xlr8 16gb 3200mhz ram
Gigabyte rx 5600 xt gaming oc
Asrock B450M Pro4
Kingston A2000 500gb m.2 ssd
Seasonic M12II 620W virtis
 

Focus0

System Specialist
Tukijäsen
Köyhä
Liittynyt
01.12.2016
Viestejä
1 856
Rgb-valojen ohjaukseen on käytössä asrockin ohjelma. Onko ohjelmasta sitten jotain haittaa?

BIOS-asetuksista en ole muuta säätänyt kuin muistien nopeutta ram-tikkujen tukemaan nopeuteen. Ilmeisesti kannattaisi kokeilla täysin default asetuksilla?

Piirisarjan ajurit eivät jostain syystä lähde latautumaan kun niitä yrittää asentaa. Ei mitään hajua miksi. Kokeilen vielä jos saisin ne asennettua.



Koneen speksit:

Amd Ryzen 5 3600
PNY xlr8 16gb 3200mhz ram
Gigabyte rx 5600 xt gaming oc
Asrock B450M Pro4
Kingston A2000 500gb m.2 ssd
Seasonic M12II 620W virtis
RGB-valojen softat on tiettävästi aiheuttaneet erinäisiä ongelmia pelien toimintaan mm. EAC:ta käyttävissä peleissä.

Kannattaa kokeilla ihan default bios-asetuksilla myös.

Piirisarjan-ajurit kannattaa tosiaan asennella, ellei onnistu suoraan niin jotain muuta on pielessä.

EDIT: Tarkistin tuon emolevyn muistitukea niin listauksesta ei käyttämiäsi muistikampoja löydy >> Kokeilisin asettaa muistien nopeuden 2666mhz ja testaisin sitten pelien toimivuutta.

Vaihtamalla näytönohjainta tai odottamalla oikeasti ongelmattomia ajureita:kahvi:
Eipä taida näytönohjaimen ajureissa olla vika. :smoke: 0-postaus
 
Viimeksi muokattu:
Liittynyt
14.12.2016
Viestejä
48
Chromen, discordin jne. latteistokiihdytys kannattaa myös poistaa käytöstä.
 
Liittynyt
17.10.2016
Viestejä
11 792
Täällä on kunnon AMD-vittuilu käynnissä..

Hae tuolta kaikki ajurit:

Siis B450-emolevyn chipset-ajurit tuolta ja näytönohjaimen ajurit tuolta. Ei mitään valmistajien sivuilta.

--

Sitten päivitä BIOS Asrockin sivuilta. 3.90 näyttäisi olevan uusin:

--

Jos virheet jatkuvat, sitten alikellota muisti vaikka 2400MHz tai 2666MHz tai jopa 2133MHz. Pienempi parempi. Tässä on ideana se, että suljetaan muistin virheet pois, eikä niitä tarvitse tuohon jättää.

--

Sitten jos ei vieläkään toimi, niin on ihme, mutta lataile MSI Afterburner ja katsotaan sen kanssa ongelmaa eteenpäin.
 
Liittynyt
12.12.2019
Viestejä
15
Nyt näyttäisi siltä että ongelma on ratkennut. Sain chipsetin ajurit asennettua, niin nyt sen jälkeen kone on toiminut peleissä parisen kymmentä tuntia ilman kaatumisia. Ongelma siis todennäköisesti ratkaistu. Pitää tosin vielä hetki seurailla ennen kuin uskallan julistaa ongelman ratkenneeksi. Kiitos kaikille vastanneille jo tässä vaiheessa!
 
Toggle Sidebar

Statistiikka

Viestiketjut
95 933
Viestejä
1 926 147
Jäsenet
40 580
Uusin jäsen
hyrre

Hinta.fi

Ylös Bottom