Razer Deathadder Elite hiiri jäätyy kun lataa ohjelmia.

Liittynyt
26.11.2021
Viestejä
5
Hei, olen aika amatööri ja uusi koneiden parissa, joten tietämys ei ole suurta.

Olen noin 2 viikkoa sitten kasannut uuden koneen ja huomannut hiiren jäätyvän paikalleen kun lataan suuria tiedostoja esim. pelejä Steamista tai Originista. Hiiri jäätyy latauksen aikana ja välillä herää eloon hetkeksi, kunnes taas jäätyy paikalleen. Vanhassa koneessani hiiressä ei ollut mitään ongelmia.
Olen kokeillut poistaa ja päivittää kaikki ajurit uusiksi, myös asentanut Windowsin kokonaan uusiksi. Olen myös kokeillut kaikkia USB-portteja ja ongelma on sama kaikissa.

Kaikki googlauksella löytyvät kikat hiiren jäätymiseen olen kokeillut (tosin ne olivat yleisesti hiiren jäätymiseen, ei mitään nettiin/latauksiin liittyen), enkä löydä mistään tapahtumienvalvonnasta/logeista mitään minkä osaisin yhdistää ongelmaan. Kokeilin myös toista hiirtä ja ongelma oli myös siinä. En tiedä oikein miten lähtisin edes ratkaisemaan ongelmaani.


Laitan screenshotilla koneen specsit.
1637970203698.png
 

Kebab

Tukijäsen
Liittynyt
24.08.2017
Viestejä
785
Usbi kontrollerit ei yleensä diggaile jos on paljon kamaa usbi sloteissa kiinni 1000hz nopeudella, tosin tällä ei pitäisi olla mitään yhteyttä latausten kanssa. Vaikuttaa kuitenkin bugisilta ajureilta, oletko kokeillut asentaa aijempia versioita usb:lle ja lanille ? Kokeile vaikka ne kaikista ensimmäiset whql ajurit mitä valmistajan sivulta saa.
 
Liittynyt
26.11.2021
Viestejä
5
Usbi kontrollerit ei yleensä diggaile jos on paljon kamaa usbi sloteissa kiinni 1000hz nopeudella, tosin tällä ei pitäisi olla mitään yhteyttä latausten kanssa. Vaikuttaa kuitenkin bugisilta ajureilta, oletko kokeillut asentaa aijempia versioita usb:lle ja lanille ? Kokeile vaikka ne kaikista ensimmäiset whql ajurit mitä valmistajan sivulta saa.
Nyt on pakko myöntää, että pitkän etsimisen jälkeen en löydä mitään vanhempia ajureita kummallekkaan usb:lle tai lanille Asuksen sivuilta.
 
Liittynyt
16.05.2019
Viestejä
656
Toinen minkä särähti korvaan oli että etsit ajureita asuksen sivulta kun uusimmat chipsetit pitäis aina ladata intelin omilta sivuilta. seuraavaksi se kokeiluun jos biossin päivitys ei auta
 
Liittynyt
26.11.2021
Viestejä
5
Toinen minkä särähti korvaan oli että etsit ajureita asuksen sivulta kun uusimmat chipsetit pitäis aina ladata intelin omilta sivuilta. seuraavaksi se kokeiluun jos biossin päivitys ei auta
Joo tosiaan olin siinä luulossa, että ne ladataan emolevyn valmistajan sivuilta. Kiitos korjauksesta.
 
Liittynyt
16.05.2019
Viestejä
656
Joo tosiaan olin siinä luulossa, että ne ladataan emolevyn valmistajan sivuilta. Kiitos korjauksesta.
Itse veikkaan että ongelma tässä ennemmin kun biossissa. Sulla on niin uutta rautaa että siellä valmistajan sivulla on ns jo "vanhaa" paskaa koska harvoin noi ajureiden julkaisemiset menee ku strömssöössä.
 
Liittynyt
26.11.2021
Viestejä
5
Biossin päivityksen jälkeen en saa ongelmaa toistaiseksi toistumaan. Toivotaan, että tämä ratkaisi ongelman pysyvästi. Kiitos teille :kippis:
 
Toggle Sidebar

Statistiikka

Viestiketjut
166 720
Viestejä
3 090 593
Jäsenet
57 220
Uusin jäsen
Putin-Juusto

Hinta.fi

Ylös Bottom