Raportoi jos sivusto/foorumi hidastelee

Taneli-

☤ Virallinen ⚔ testaaja ☣
Liittynyt
17.10.2016
Viestejä
7 846
Elisan 150/50Mb netti käytössä. (Olisi hyvä jos muutkin ilmoittaisivat) ja todellakin äsken oli huomattavaa hidastumista pelkässä sivun päivityksessä. Kannattaa tarkistaa jos Celeronin kellotus mennyt pois päältä tjsp... (jos ei satu muistamaan niin kannattaa tarkistaa Sampsan "hieman vanhempi" juttu mistä hänet edelleen mm. muistetaan, toki monesta muustakin)
 
Liittynyt
19.10.2016
Viestejä
37
Aiemmin aamulla oksensi ao. tuotoksen räbän puolelta mutta vain hetkellisesti yhtä triidiä välilehteen avatessa:

Koodi:
Fatal error: Uncaught XF\Db\Exception: Connection refused in /home/suohin1/bbs.io-tech.fi/src/XF /Db/Mysqli/Adapter.php:165 Stack trace: #0 /home/suohin1/bbs.io-tech.fi/src/XF/Db/Mysqli /Adapter.php(28): XF\Db\Mysqli \Adapter->makeConnection() #1 /home/suohin1 /bbs.io-tech.fi/src/XF/Db/AbstractAdapter.php(60): XF\Db\Mysqli\Adapter->getConnection() #2 /home/suohin1/bbs.io-tech.fi/src/XF/Db/Mysqli /Adapter.php(113): XF\Db\AbstractAdapter->connect() #3 /home/suohin1/bbs.io-tech.fi/src/XF /Db/AbstractAdapter.php(516): XF\Db\Mysqli \Adapter->escapeString() #4 /home/suohin1/bt tech.fi/src/XF/Db/AbstractAdapter.php(494): XF\Db\AbstractAdapter->quote() #5 /home/suohim /bbs.io-tech.fi/src/XF/Data Registry.php(13: Median äänenvoi XF\Db\AbstractAdapter->quote() #6 /home /bbs.io-tech.fi/src/XF/DataRegistry.php(83) XF\DataRegistry->readFromDb() #7 /home/udhi /bbs.io-tech.fi/src/XF/Data Registry.php(22 XF\DataRegistry->get() #8 /home/suohin1/ tech.fi/src/XF/App.php(1657): XF\DataRegistry->offsetGet() #9 /home/su /bbs.io-tech.fi/src in /home/suohin1/bbs.ic /src/XF/Db/Mysqli/Adapter.php on line 165
 

Eräilves

Turrien turri
Tukijäsen
Liittynyt
18.01.2019
Viestejä
2 104
Nyt vartin sisään tuntunu tökkivä pahasten. Käytössä puhelin + firefox..
Välillä erroriakin pukkaa.
Screenshot_20231108-212637.png
 
Liittynyt
21.10.2016
Viestejä
3 310
Jep, lataaminen kestää taas kovasti.
Elisan netti ja oletukset.
Muualla netti toimii normaalisti.
 
Liittynyt
18.11.2016
Viestejä
3 759
Foorumi kyllä toimii mutta haku ei. Yritin hakea niin hakusanalla 5800x3d prossu alueen otsikoista, kuin yhdessä tietyssä ketjussa käyttäjänimellä.
Mitään virheilmoitusta ei tule. Varmaan tilanne oikenee itsestään mutta ajattelin mainita.

Näköjään myös postaamisessa on jokusen sekunnin viive ennenkuin sivu päivittyy ja näyttää sen postatun viestin.
 

Eräilves

Turrien turri
Tukijäsen
Liittynyt
18.01.2019
Viestejä
2 104
Tuplia meinaa postata jonkun verran ja hidastelee välillä..
 
Liittynyt
14.03.2019
Viestejä
879
Foorumi latautuu todella hitaasti ja äskön tuli errori: "An unexpected database error occurred. Please try again later.".
 
Liittynyt
18.10.2016
Viestejä
11 629
Nyt juuri tilttailee, hidastelee tai ei ollenkaan aukea. Duunissa chromen selaimella.
 
Liittynyt
21.10.2016
Viestejä
3 310
Kyllä hidastelee taas postaaminen, kellottaa aikansa ja sitten lopettaa.
Postaus kuitenkin onnistuu, vaikka sivu sitä näytä.
 

Eräilves

Turrien turri
Tukijäsen
Liittynyt
18.01.2019
Viestejä
2 104
Tuntuu sana haku ja käyttäjän viestien hakeminen kestävän todella kauan, mutta muuten foorumi pelaa kuten pitääkin?

Edit. Ja viestin lähteminenki vähä tökkii
 

Dudem

Tukijäsen
Liittynyt
17.10.2016
Viestejä
1 857
No nyt kestikin todella kauan viestin lähetys ja sivun päivittämällä viesti oli kuitenkin mennyt ns. perille, n. klo 18.00.
 
Liittynyt
31.10.2018
Viestejä
385
En oikein löytänyt parempaa paikkaa kysellä, sivusto ei tässä tapauksessa varsinaisesti hidastele mutta huomasin että osa foorumin ketju sivuista antaa firefoxilla ilmoituksen että "sivusto ei ole turvallinen" (lukko symboli on yliviivattu eli kai https yhteyttä ei voida varmentaa). Https on siis käytössä.
Esimerkinä:
Ja tuskin tarvii edes viitata kyseiseen viestiin vaan esim tuohon ketjuun ja kyseiselle sivulle meneminen riittää.
En saanut kännykällä tutkittua tuota enempää, villi arvaus on että asia liittyy sivustolle linkitettyihin palvelun ulkopuolisiin videolinkkeihin ja/tai kuviin.
Voi olla että tuo epäluotettu sisältö on parempi olla merkattu noin kuin esim kierrättää suojatun yhteyden läpi niin että se vain näyttäisi turvalliselta.
 

Sampsa

Sysop
Ylläpidon jäsen
Team Tesla
Liittynyt
13.10.2016
Viestejä
12 627
En oikein löytänyt parempaa paikkaa kysellä, sivusto ei tässä tapauksessa varsinaisesti hidastele mutta huomasin että osa foorumin ketju sivuista antaa firefoxilla ilmoituksen että "sivusto ei ole turvallinen" (lukko symboli on yliviivattu eli kai https yhteyttä ei voida varmentaa). Https on siis käytössä.
Esimerkinä:
Ja tuskin tarvii edes viitata kyseiseen viestiin vaan esim tuohon ketjuun ja kyseiselle sivulle meneminen riittää.
En saanut kännykällä tutkittua tuota enempää, villi arvaus on että asia liittyy sivustolle linkitettyihin palvelun ulkopuolisiin videolinkkeihin ja/tai kuviin.
Voi olla että tuo epäluotettu sisältö on parempi olla merkattu noin kuin esim kierrättää suojatun yhteyden läpi niin että se vain näyttäisi turvalliselta.
asia liittyy sivustolle linkitettyihin palvelun ulkopuolisiin videolinkkeihin ja/tai kuviin
 
Liittynyt
20.10.2016
Viestejä
637
Pientä viivettä näyttää olevan sivujen latauksissa tällä hetkellä

Ja viestin lähetys myös kestää ikuisuuden, mutta lataamalla sivun uudestaan lähetetty viesti näkyy

Edit: Nyt näyttää toimivan normaalisti
 
Viimeksi muokattu:
Liittynyt
03.10.2020
Viestejä
130
Haku ja omien viestien lukeminen ei onnistu, lataa vaan ikuisuuden

Edit. Näköjään myös viestien lähettäminen
 

Emmätiiä

Siks kysyinki
Tukijäsen
Liittynyt
19.01.2020
Viestejä
211
+ omien viestien lähettäminen miettii kauan, kunnes lataa sivun uudelleen. On viesti jo lähtenyt.
 
Liittynyt
18.11.2016
Viestejä
3 759
Haku bugittaa todella kovasti nyt. Yritin katsoa yhden käyttäjän viestit, haku vaan "kelaa". Huomasin että tuo oli jäänyt tabiin ja lopulta varmaankin monen ellei monen kymmenen minuutin jälkeen siihen oli tullut vain
504 Gateway Time-out.

Kokeilin myös toisella selaimella, ei auta. Ilmeisesti mitkään hakua käyttävät toiminnot eivät toimi. Oman profiilin kautta voi katsoa koska on itse lähettäynyt viimeisimmän viestin, muiden profiilit myös avautuvat mutta niissä ei näy noita tietoja.

Muuta pätkimistä en ole juuri havannut.

Edit: viestin lähettäminen näyttää hitaalta mutta sen sijaan että odottaisin että foorumi dynaamisesti päivittää sivun, parin sekunnin jälkeen vaan päivitiin sivun manuaalisesti ja viesti oli ihan normaalisti lähtenyt.
edit2: sama näköjään viestiä muokatessa. Sivun dynaaminen päivitys näyttää hitaalta mutta viestin muokkaus toteutuu kuitenkin ihan fine.
 

Lassivv

Premium-jäsen
Team AMD
Team H2O
Liittynyt
12.02.2017
Viestejä
2 843
Viestit ei meinaa taas lähteä. Pelkkä lataus palkki jää pyörimään ja siitä syystä meinaa tulla tupliakin.

Todettu dna 4g / android ja valokuitu Chrome.
 
Liittynyt
16.10.2016
Viestejä
2 440
Viestit ei meinaa taas lähteä. Pelkkä lataus palkki jää pyörimään ja siitä syystä meinaa tulla tupliakin.

Todettu dna 4g / android ja valokuitu Chrome.
Lähtee lähes aina, vain sivu jää jumiin. (Joka toisessa viestissäkö tämä pitää tässä ketjussa mainita.) Tuplaa ei saa aikaan kun vain päivittää sivun uudelleen eikä yritä lähettää uudelleen.
 

Lassivv

Premium-jäsen
Team AMD
Team H2O
Liittynyt
12.02.2017
Viestejä
2 843
Hyvin on ennen toiminut, tiedän kyllä miten tuplat tulee. Lähinnä ilmottelin että jumittaa viestin lähetyksessä, mitä ei oo hetkeen tullut vastaan.
 

Sampsa

Sysop
Ylläpidon jäsen
Team Tesla
Liittynyt
13.10.2016
Viestejä
12 627
klo 11 alkaen ilmeni tietokanta-ajoon liittyvää ongelmaa. Kaikki viestit eivät tulleet läpi, joten viestien kirjoitus oli väliaikaisesti pois päältä. Nyt pitäisi olla kunnossa, joten ei muuta kuin kovaa keskustelua :comp:
 
Liittynyt
30.01.2021
Viestejä
390
Itsellä näkyy "Sinulla ei ole oikeuksia vastata viesteihin täällä", Palaute & keskustelu: io-techin Tekniikkapodcast (Youtube, iTunes, Spotify & Supla) 2024 (kausi 6)

laitoin viestiä palautesivun kautta.

Edit:
Nyt näyttääkin toimivan
Luultavimmin on vain viivettä siinä, kuinka nopeasti järjestelmä palauttelee kirjoitusoikeudet kullekin käyttäjälle ja kuhunkin ketjuun. Itsekin huomasin vastaavasti toisin päin, kun tuossa puoliltapäivin, aavistuksen kello 12 jälkeen tänään perjantaina 19.4.2024, itsellä jo näkyi "ei oikeuksia", niin joltakulta muulta kirjoittelijalta vielä ehti tulla jokunen viesti läpi eri ketjuihin.
 
Liittynyt
17.10.2016
Viestejä
4 219
Haku tuntuu olevan aikalailla jumissa. Olenko ainoa?

edit: näemmä viestin lähetyskin.
 
Liittynyt
20.10.2016
Viestejä
637
Pientä viivettä näyttää olevan sivujen latauksissa tällä hetkellä
 
Toggle Sidebar

Statistiikka

Viestiketjut
243 103
Viestejä
4 239 157
Jäsenet
71 307
Uusin jäsen
intelligo

Hinta.fi

Ylös Bottom