Ratkaistu Ram:it ei toimi 3200mhz?

Viestiketju alueella 'Ongelmat' , aloittaja Eräilves, 06.12.2019.

  1. Eräilves

    Eräilves

    Viestejä:
    503
    Rekisteröitynyt:
    18.01.2019
    Elikkäs tällänen ongelma..

    Koneessa oli valmiiksi jo 2 x 8gb corsair vengeance lpx kampaa, @3200mhz bioksesta laitettuna. Toimivat hyvin, mutta päätin ostaa täysin samanlaiset kammat kaveriksi, että olisi 32gb ramia.

    Noh, asensin nyt koneeseen nuo toiset 2 kpl ja sitten alkoi ongelmat. Biokseen ei meinannu päästä aluksi, mutta vähän ajan päästä pääsi ja näyttää että on 32gb ramia.

    Windowsiin asti pääsee jos asettaa 2133mhz nopeudella toimimaan, mutta tulee erroria heti, jos koittaa asettaa normaalit 3200mhz? Mistä mahtaa johtua, kun sama valmistaja ja samat kammat on..
    Koodia F9 pukkaa.
    20191206_104051.jpg

    15756221528374151608130317078040.jpg

    Emona on crosshair vi hero, prossuna ryzen 5 2600, näyttis vega 64 nitro+. Käyttis m.2 ssd:llä, muut tiedot perinteisellä 2,5" ssd:llä.

    Onko vaan epäsopivat muistit nämä uudemmat, vai mistä johtuu? Olisi mukava saada toimimaan kaikki tuolla @3200mhz..
     
  2. hsalonen

    hsalonen

    Viestejä:
    10 051
    Rekisteröitynyt:
    17.10.2016
    AMD ja muistit :)

    Tee näin:
    1. Päivitä BIOS tuoreimpaan versioon (EZ-flash?)
    2. Lataa muistien XMP-profiili
    3. Varmista, että muistien jännite on 1.35V (DRAM Voltage?)
    4. Laita SoC-jännite 1.1V (SoC Voltage?)
    5. Laita muistit 2666MHz (Memory Frequency?)
    6. Katso, miten käynnistyy ja toimii
    7. Siirry kohtaan #5 ja nosta kelloja pikkuhiljaa, vaikka 2800MHz seuraavaksi, sitten 2933MHz, jne..

    Itsellä ei toiminut Corsairit edes noin hyvin, mutta 2666MHz toimi kuin junan vessa.
    Noissa on kysymysmerkki perässä , kun en jaksa mennä BIOS:iin heti aamusta ja katsoa onko ne termit oikein ;)
    Usko pois, niiden kanssa on säädetty ja sitä ei jaksa heti lomapäivän aamuna.

    Huom! BIOS-päivitys hävittää tallentamattomat BIOS-profiilit. Minulla kävi näin joka kerta, mutta elättelin toivoa paremmista kelloista, niin kellottelin aina uusiksi joka kerta kuin vaihdoin BIOS:ia.
     
    Eräilves tykkää tästä.
  3. Mop

    Mop

    Viestejä:
    215
    Rekisteröitynyt:
    30.07.2017
    Itsellä aikaisemmin Ryzen 5 1600x, Flare X 16 gb 3200mhz. Xmp-profiililla 3200 mhz toimi laakista. Pääsi Windowsiin, pystyi pelaamaan jne. Näytti siis hyvältä.

    Satunnaisesti tuli peleissä kuitenkin bluescreeniä. Laskin nopeutta ja latensseja, minkä jälkeen ei enää tullut lainkaan ongelmia. Eli vaikka pääsisit windowsiin ja näyttäisi hyvältä niin silti saattaa olla liian kovat taajuudet/latenssit muisteilla.

    Itse olen tämän tappelun jälkeen tehnyt niin, että testaan ramtestilla onko kone vakaa (siis muistit). Mikäli ramtest ei anna virheitä niin silloin kovaa ajoa. Eikä omalla koneella pääse mitenkään 3200 mhz kovilla latensseilla.
     
  4. Eräilves

    Eräilves

    Viestejä:
    503
    Rekisteröitynyt:
    18.01.2019
    Mitä ramtestiä käytät? Sillä näyttää löytyvän maksullinen, ja sitten tälläinen ilmainen: MemTest86 - Official Site of the x86 Memory Testing Tool

    Edit. Ostinpa sitten tuon Karhu ram testerin, kokeillaan sillä näitä vakauksia. Voipi käyttöä joskus myöhemminkin olla..
     
    Viimeksi muokattu: 06.12.2019
  5. Mop

    Mop

    Viestejä:
    215
    Rekisteröitynyt:
    30.07.2017
    Käytän sitä mikä on tälläkin foorumilla kauppaosiossa myynnissä (ohjelmat ja käyttöjärjestelmät). Maksaa kympin. Se on nopea ja äärimmäisen helppokäyttöinen. En suoralta kädeltä muista mitä ilmaista ohjelmaa käytin aikaisemmin, mutta kyllä niitä löytyy.

    Mutta suosittelen joka tapauksessa testamaan jollain ohjelmalla muistien vakauden.
     
  6. Eräilves

    Eräilves

    Viestejä:
    503
    Rekisteröitynyt:
    18.01.2019
    Karhu ramtesterillä n. 10 minuuttia testasin tuolla 2133mhz:illä, ja ei mitään noottia asiasta. Eli se toimii ihan ok.. Sitten kokeillaan nostaa hieman lukemaa.

    (vai kuinka kauan pidätte testiä päällä? Tiedostoissa luki että suositeltavaa se 10 minuuttia ainakin pitää)..
     
  7. bubbana

    bubbana

    Viestejä:
    76
    Rekisteröitynyt:
    27.05.2019
    Mulla oli sama näiden LPX palikoiden kanssa, ostin 32gb 3200mhz mutta oli vain 2133. Nostin jännitteen 1.35v jonka jälkeen oli automaattisesti 3200mhz
     
  8. Mop

    Mop

    Viestejä:
    215
    Rekisteröitynyt:
    30.07.2017
    Sitten kun pääset niin ylös kuin pääsee ilman virheitä testerillä, niin itse annan mennä vaikka 10000% viimeisenä testinä vakaudesta. Tuleepahan varmistettua kunnolla.
     
  9. Marti77

    Marti77 Team H2O

    Viestejä:
    1 724
    Rekisteröitynyt:
    16.12.2016
    Usein 4 muistipalikan setti tuo enemmän haastetta saada toimimaan ja ainakin asus emon QVL listaa corsair cas16 mallit mahdollisesti pitäisi toimia en tiedä tarkaa mallinumeroa mutta jos on Cas 14 kitti niin ei ole yhtään listattuna ainostaan g.skill malleja.
    Itsellä oli x58 emolevyllä mahdotonta saada 6kpl toimimaan mutta se oli enemmän piirisarjan ongelma kun muistien.
     
  10. hsalonen

    hsalonen

    Viestejä:
    10 051
    Rekisteröitynyt:
    17.10.2016
    Jotain tällaista itsekin teen. Ajelen vaan tuota välitestinä, kun kokeilen, että mitkä toimii:

    https://www.userbenchmark.com/

    Ihan muitakin olen käyttänyt, kun se on semmoista iterointia, että ei voi testiin käyttää 10min enempää.. tai menee koko päivä.

    Sitten lopullinen testi kunnolla. Jätän usein yön yli ajamaan.
     
  11. Eräilves

    Eräilves

    Viestejä:
    503
    Rekisteröitynyt:
    18.01.2019
    Ainakin tuon jännitteitten säädön jälkeen toimii 2800mhz. Nyt kokeillaan ylöspäin vaan, ja kunhan töistä illalla pääsee nii jätetään yöksi ram testi pyörimään.. :)
     
  12. Eräilves

    Eräilves

    Viestejä:
    503
    Rekisteröitynyt:
    18.01.2019
    Sain jätettyä tämän juuri ennen töihin lähtöä hurrailemaan ram testiä, @ 3200mhz.. Eiköhän tuo kai ole riittävän vakaa? :D Nyt tuntuu toimivan näitte säätöjen jälkeen tosiaan kunnolla taas.

    testi.png
     
    hsalonen, pcbuilder ja Mop tykkäävät tästä.
  13. hsalonen

    hsalonen

    Viestejä:
    10 051
    Rekisteröitynyt:
    17.10.2016
    On se riittävän vakaa. Mikäköhän siinä on, että C6H vähän laittaa AUTO-asetuksilla liian vähän SoC-voltteja. Yhdetkään muistit ei minulla ole toimineet suoraan paketista XMP-profiililla (näin kolmen muistikitin kokemuksella ;) ).
     
    Eräilves tykkää tästä.