Ratkaistu Powercolor Red Dragon 5700 Ei signaalia

Liittynyt
21.10.2019
Viestejä
13
Uusi näytönohjain ei anna displayporteista mitään signaalia. Kokeilin kaikkia portteja, kumpaakin BIOS-kytkintä ja molempia PCI-expressportteja. Tuulettimetkaan eivät lähde pyörimään mutta kortti lämpenee melkoisesti. Muuta eloa ei nähtävissä eli en pääse BIOSiinkaan, koska ruutu on virtanapin painamisesta lähtien musta.

Kokoonpano:
i5-2500k
8GB RAM
Z68XP-UD4
Crucial M4 128GB
Antec Truepower Quattro 850W

Uuden koneen kokoaminen on muutenkin vielä vaiheessa joten testasin korttia vanhassa koneessa. Vanha 4870 toimii moitteetta. Mikä neuvoksi, onko uusi kortti vain viallinen?
 
Liittynyt
01.12.2017
Viestejä
49
Bios kannattaa ensialkuun päivittää uusimpaan, itsellä oli sama aikoinaan kun sandybridge aikaiseen kokoonpanoon löi kiinni gtx 1080:sen

Ja sitten perinteinen tarkastus että onko molemmat virtajohdot varmasti täysin pohjassa.
 
Liittynyt
01.12.2017
Viestejä
49
Yks vaihtoehtohan on testata korttia emolevyn toisessa slotissa, jos et sitä oo jo tehnyt. Siinäkään jos ei toimi, niin melkein lähtisin testaamaan kortin toimivuuttaa toisessa koneessa ja varmistamaan sillä ettei ole itse kortissa mitään vikaa.
 
Liittynyt
17.10.2016
Viestejä
10 311
..tai toisella virtalähteellä. Tuo voi olla parhaat päivänsä nähnyt..
 
Liittynyt
21.10.2019
Viestejä
13
Kokeilin X470/R5 2600 rojuilla ja SFX powerilla niin televisioon sain signaalin Displayport-Hdmi kaapelilla ja toiminta näytti tuuletusta myöten normaalilta, säästyin ainakin takuupalautusrumbalta. Monitorini on n. 6 vuotta vanha Crossover Korean ihme, jossa on vain DVI-liitäntä. Lueskelin tänään vastaavasta tapauksesta jossa monitoriin ei tullut kuvaa mutta telkkuun tuli, voi olla että käyttämäni kaapeli oli sekundaa tai sitten täytyy lähteä uutta näyttöä shoppailemaan. Uutta AMD-kokoonpanoa en vielä pääse kasaamaan koteloon asti riser-piuhan puuttumisen takia, tämä testi meni läpi komponentit levällään pöydällä. Enpä ollut aikaisemmin päässyt sörkkimään virtaa koneeseen ruuvimeisseliä johtimena käyttäen :lol:

Kiitokset neuvoista!
 
Toggle Sidebar

Statistiikka

Viestiketjuja
80 585
Viestejä
1 641 636
Jäsenet
36 234
Uusin jäsen
jll

Hinta.fi

Ylös Bottom