Ongelma Windowsia asentaessa

Liittynyt
02.04.2020
Viestejä
19
15858362158286594998312402817315.jpg

Ostin uuden ssdn koneeseen ja yritin asentaa muistitikulta windows 10. Näyttää vaan mustaa ruutua windows logolla eikä etene asennus valikkoon. Osaisko joku auttaa? Tässä on jo kaikenlaista yritetty. Kovalevy testattu toimivaksi toisella koneella.
 
Liittynyt
17.10.2016
Viestejä
1 816
Oletko aloittanut boottaamalla USB-tikulta suoraan käynnistyksessä?
 
Liittynyt
02.04.2020
Viestejä
19
Koneeni siis on vanha pakettikone johon on prossua ja näytönohjainta päivitelty
 
Liittynyt
02.12.2016
Viestejä
1 585
Millä ja miten tuo windows-tikku on luotu? Onko biosissa mahdollista valita UEFI käynnistys?
 
Liittynyt
02.04.2020
Viestejä
19
Millä ja miten tuo windows-tikku on luotu? Onko biosissa mahdollista valita UEFI käynnistys?
Tikku luotu Microsoftin sivuilta löytyvällä työkalulla. Testasin tikkua toisessa koneessa jossa se avasi asennusvalikon normaalisti. Mistä UEFI käynnistysmahdollisuus mahdollisesti löytyisi biosista? Kyseessä kuitenkin suhteellisen vanha bios.
 
Liittynyt
02.12.2016
Viestejä
1 585
f8, f12, f11, tai jokin muu nappi käynnistyksen yhteydessä
 
Liittynyt
02.12.2016
Viestejä
1 585
Ok, kyseessä on siis oikeasti vanha pakettikone, tuo ei ole UEFIa nähnytkään.

Käynnistyykö tuo asennusohjelma normaalisti jos irroitat ssd:n ?
 
Liittynyt
02.12.2016
Viestejä
1 585
Yksi vaihtoehto voisi olla tehdä pelkkä MBR-boottaava win10 asennustikku Rufuksen avulla. Ensin pitäisi vaan saada ladattua se win10 image jostain.
 
Liittynyt
13.12.2016
Viestejä
1 306
Voisiko bios päivityksestä olla apua ja onko se riskin arvoinen?
Kannattaa päivittää BIOS tässä vaiheessa ennen asennusta. Onko USB tikku USB3? Kokeile USB2 tikulla jos on USB3 tikku, voi iänikuisessa koneessa olla kranttu riippuen.

Edit. Miten kauan odotit? Vanhemmalla koneella voi kestää hetken että se lataa sen asennusohjelman.
 
Liittynyt
02.04.2020
Viestejä
19
Odottelin semmoset parikymmentä minuuttia. Pitääpä testata sillä 2.0 usb tikulla
 
Liittynyt
17.10.2016
Viestejä
1 816
Kertoisitko koneen nimen ja tyypin, jotta voimme varmistaa on pakettikoneellesi julkaistu uutta biossia, koska niissä hyvin usein mennään alkuperäisellä ilman uusien julkaisuja.
 
Liittynyt
02.04.2020
Viestejä
19
Kone on emachines ET1840. Alkuperäistä ei tosin enää juuri muuta kuin emo ja nykyinen kovalevy
 
Liittynyt
17.10.2016
Viestejä
11 213
Katso BIOS:ista onko siellä jossain UEFI-mahdollisuutta.. Jos ei ole, koeta hakea Windows ISO:na ja pistä se tikulle tällä ohjelmalla:

1585853549093.png
 
Liittynyt
29.10.2016
Viestejä
5
Itsellä oli vastaava ongelma vanhan X58 piirisarjallisen koneen kanssa joka ei suostunut mitenkään etenemään tuosta windows logo ruudusta jos mikään muu kiinteä tallennusmedia oli koneessa asennettuna.
Ratkaisuksi siis parin päivän taistelun jälkeen löytyi jättää vain ssd kiinni koneeseen asennuksen ajaksi. Enkä nyt varmaksi muista pitikö asennuksen aikana olla Sata väylä IDE eikä AHCI tilassa.
 
Liittynyt
17.10.2016
Viestejä
1 816
Itsellä oli vastaava ongelma vanhan X58 piirisarjallisen koneen kanssa joka ei suostunut mitenkään etenemään tuosta windows logo ruudusta jos mikään muu kiinteä tallennusmedia oli koneessa asennettuna.
Ratkaisuksi siis parin päivän taistelun jälkeen löytyi jättää vain ssd kiinni koneeseen asennuksen ajaksi. Enkä nyt varmaksi muista pitikö asennuksen aikana olla Sata väylä IDE eikä AHCI tilassa.
Ei kannata sekaantua jonkun muun aloittamaan keskusteluun toisen koneen ongelmalla, asiat vaan menee sekaisin.
Tee omasta ongelmastasi uusi keskustelun avaus. Monet eivät huomaa missä kohtaa kysyjä vaihtuu, kun näitä lukee, niin sekaanus on valmis.
 
Liittynyt
19.10.2016
Viestejä
3 373
Katso BIOS:ista onko siellä jossain UEFI-mahdollisuutta.. Jos ei ole, koeta hakea Windows ISO:na ja pistä se tikulle tällä ohjelmalla:

Tikun filesysteemi pitää olla fat32.Muistaakseni tuli ongelmia jos asentaa ide:nä ja vaihtaa ahchiin.Piirisarjan ide/ahci ajurit piti ainakin muistaakseni asentaa etukäteen tms.Otat ide levyn irti ja boottaat f11/f12 tms boottivalikosta->usb tikku?.

/edit
Oletko kokeillut että lähteekö se asennus käyntiin ilman levyjä?.Periaattessa hotplugilla(eli boottaa ilman että ssd:n liitin on kiinni ja kiinni kun asennus softa on käynnistynyt) voisi saada sen asentumaan.
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
1 816
Ylempänä olevassa Bios kuvasta päätellen, koneessa ei ole mahdollisuuttaa UEFI:iin.
 

E.T

Liittynyt
27.02.2017
Viestejä
4 966
Tikun filesysteemi pitää olla fat32.Muistaakseni tuli ongelmia jos asentaa ide:nä ja vaihtaa ahchiin.Piirisarjan ide/ahci ajurit piti ainakin muistaakseni asentaa etukäteen tms.Otat ide levyn irti ja boottaat f11/f12 tms boottivalikosta->usb tikku?.
Eipä tuo Kymppi kyllä taida enää paljoa AHCI ajureita kysellä asentuakseen.

Ei kannata sekaantua jonkun muun aloittamaan keskusteluun toisen koneen ongelmalla, asiat vaan menee sekaisin.
Tee omasta ongelmastasi uusi keskustelun avaus. Monet eivät huomaa missä kohtaa kysyjä vaihtuu, kun näitä lukee, niin sekaanus on valmis.
Vain aiotun käyttöjärjestelmän kohdelevyn kiinni oleminen on kyllä hyvä lähtökohta senkin takia, että Windowsin asennuksella on paha tapa muuten yrittää levitellä boottidatoja muillekin levyille.
 
Liittynyt
18.10.2016
Viestejä
726
Onko muistit varmasti kunnossa? Omassa asennunuksessa vanhat muistit joiden piti olla kunnossa mutta eivät sitten olleetkaan jämähti samaan kohtaan. Uusilla muisteilla asennus meni läpi heti
 

Qwerty

Tukijäsen
Team Radeon
Köyhä
Liittynyt
17.10.2016
Viestejä
382
Yksi vaihtoehto on myös laittaa tuo ssd-levy toiseen koneeseen ja bootata tässä tapauksessa non-uefi tilassa asennustikulta normaalisti ja asentaa siihen vaiheeseen asti, kun se asennus ensimmäisen kerran käynnistää konetta uudestaan. Siinä vaiheessa sitten ssd takaisin tuohon pakettikoneeseen ja boottaus ssd:lle, asennus jatkuu normaalisti. Windows tikkua ei tarvitse enää ekan bootin jälkeen. Windowsia asentaessa toki kaikki ylimääräiset levyt irti jos niitä on. Ehkä hieman sekavasti selostettu :btooth:

Toki jos ei ole toista konetta käytettävissä niin tämä ei auta.

10.PNG
 
Liittynyt
17.01.2018
Viestejä
804
Mikä käyttis vanhalla levyllä oli (ehkä 7 ?) ?
Eikä osunut silmiin mikä ja millä väylällä oli vanha levy, varmaan hdd mutta oliko vielä ide vai sata ?

Kuulostaa kuitenkin vähän samalta kuin vanhat P4- työasemat joita en saanut asentumaan jos oli kiinni vain ssd (tai sata hdd). Piti asentaa cd- levyltä (koska ei boottaa usb- tikulta) ide hdd:lle ja kloonata se ssd:lle niin toimi.
 
Liittynyt
02.04.2020
Viestejä
19
Yksi vaihtoehto on myös laittaa tuo ssd-levy toiseen koneeseen ja bootata tässä tapauksessa non-uefi tilassa asennustikulta normaalisti ja asentaa siihen vaiheeseen asti, kun se asennus ensimmäisen kerran käynnistää konetta uudestaan. Siinä vaiheessa sitten ssd takaisin tuohon pakettikoneeseen ja boottaus ssd:lle, asennus jatkuu normaalisti. Windows tikkua ei tarvitse enää ekan bootin jälkeen. Windowsia asentaessa toki kaikki ylimääräiset levyt irti jos niitä on. Ehkä hieman sekavasti selostettu :btooth:

Toki jos ei ole toista konetta käytettävissä niin tämä ei auta.

Testasin tätä ja tämmöstä näyttää kun lyö ssdn takas vanhaan koneeseen
15859933049365430559643324425290.jpg
 
Liittynyt
17.10.2016
Viestejä
1 816
Testasin tätä ja tämmöstä näyttää kun lyö ssdn takas vanhaan koneeseen
Tämä tarkoittaa ettei löytänyt kovalevyä, jossa käyttöjärjestelmä. Pitäisi biossista tarkistaa, yrittääkö käynnistää oikealta levyltä, siellä voi valita, mikä levy on ekana käynnistyksessä.
 
Liittynyt
02.04.2020
Viestejä
19
Mikä käyttis vanhalla levyllä oli (ehkä 7 ?) ?
Eikä osunut silmiin mikä ja millä väylällä oli vanha levy, varmaan hdd mutta oliko vielä ide vai sata ?

Kuulostaa kuitenkin vähän samalta kuin vanhat P4- työasemat joita en saanut asentumaan jos oli kiinni vain ssd (tai sata hdd). Piti asentaa cd- levyltä (koska ei boottaa usb- tikulta) ide hdd:lle ja kloonata se ssd:lle niin toimi.
Vanhalla levyllä on windows 7 sata hddlla. Miten tuo cloonaus toimii?
 

Qwerty

Tukijäsen
Team Radeon
Köyhä
Liittynyt
17.10.2016
Viestejä
382
Joo tarkistin että oli ekana järjestyksessä
No sit on saattanut käydän niin, että toi asennus on tehty uefi tilassa. Noi vanhat koneet ei osaa boottia silloin siitä, bios näkee levyn "tyhjänä". Millä koneella teit tuon alkuasennuksen tuolle ssd:lle?
 
Liittynyt
02.04.2020
Viestejä
19
No sit on saattanut käydän niin, että toi asennus on tehty uefi tilassa. Noi vanhat koneet ei osaa boottia silloin siitä, bios näkee levyn "tyhjänä". Millä koneella teit tuon alkuasennuksen tuolle ssd:lle?
Joku halpa pakettikone joka on ollu nurkassa lojumassa. Aika vanha sekin
 
Liittynyt
02.04.2020
Viestejä
19
Pystyiskö ton nykysen windows 7kan cloonata ssdlle ja sen sitten päivittää kympiksi? Mitään järkeä?
 
Liittynyt
02.04.2020
Viestejä
19
Ja minkä kokosen cdlevyn tarvin jos yritän siltä saada Windowsin asennettua?
 

Henriquez

SER OMISTAJA
Liittynyt
16.10.2016
Viestejä
884
Onko tarkistettu, että biosissa näkyy se ssd asema oikein ja ACHI tilassa. Yms muut asetukset sieltä.
Voi myöskin olla nirso tuon ssd aseman kanssa.
 

PyleP

BANNATTU
BANNED
Liittynyt
17.10.2016
Viestejä
543
kokeileppa ottaa muistikortinlukija irti (olettaen että se on sisäisellä USB-liitoksella emossa kiinni).
 
Toggle Sidebar

Statistiikka

Viestiketjut
89 810
Viestejä
1 836 901
Jäsenet
39 088
Uusin jäsen
Linkomehu

Hinta.fi

Ylös Bottom