Oneplus 7 -mallisto

Liittynyt
26.01.2018
Viestejä
550
Omassa OP7T:ssä fontin koko ja hälytysäänet pysyneet täysin samana päivityksen jälkeen. Jännä että osalla nuo ilmenneet ja osalla ei. Oxygen updaterin kautta päivittelin itse.
 

Hcc

Liittynyt
28.10.2016
Viestejä
368
Samat havainnut 7 pro:n kanssa. Ei ole muutamaan päivään netti pätkinyt kertaakaan. Täytyy ettei luotto ollut kovin korkealla ongelman ratkeamisen suhteen. Toisaalta Elisalta tullut muutama tekstari missä mainittu, että alueen verkko parannetaan. Olisko voinut johtua myös tästä? Viimeisimmästä tekstarista mikä tullut eilen "Jatkossa surffaat netissä ja soitat puheluita entistä varmemmalla yhteydellä. " :D
Täällä ei ole auttanut, 7T pro.
Päivityksen jälkeen on katkennut kahdesti, eli useammin kuin ennen vastaavassa ajassa.
 
Liittynyt
18.10.2016
Viestejä
15
Täällä ei ole auttanut, 7T pro.
Päivityksen jälkeen on katkennut kahdesti, eli useammin kuin ennen vastaavassa ajassa.
Mikä liittymä? Tämä ongelman on ollut Elisa+7-sarjan kanssa. Mulla ei ole vielä kertaakaan pätkäissyt vaikka olen useammassakin paikassa käynyt missä ennen pätki.
 

Yeenoghu

Neighbour of the beast
Liittynyt
07.11.2016
Viestejä
722
Ja päivityksen myötä Volkkarin kanssa Android Auto ei ainakaan muuttunut parempaan suuntaan. Autoon yhdistäminen onnistuu n. joka neljäs kerta ja vaatii joka kerta mitä satunnaisimpia kikkailuja ennen kuin yhdistää.

Onneksi tästä puhelimesta pääsee kohta eroon.
 
Liittynyt
27.03.2017
Viestejä
186
Ja päivityksen myötä Volkkarin kanssa Android Auto ei ainakaan muuttunut parempaan suuntaan. Autoon yhdistäminen onnistuu n. joka neljäs kerta ja vaatii joka kerta mitä satunnaisimpia kikkailuja ennen kuin yhdistää.

Onneksi tästä puhelimesta pääsee kohta eroon.
Oletko kokeillut vaihtaa Bluetoothin AVRPC-versiota 1.4-> 1.3? Löytyy kehittäjä asetuksista.
 

Yeenoghu

Neighbour of the beast
Liittynyt
07.11.2016
Viestejä
722
Oletko kokeillut vaihtaa Bluetoothin AVRPC-versiota 1.4-> 1.3? Löytyy kehittäjä asetuksista.
Kiitosta vinkistä - tosin puhelin kytketään Volkkariin ihan USB-kaapelilla, kun GTE Passatissa ei taida olla langatonta AA tukea, joten en usko että tästä on apua. Mutta kokeilenpa silti.
 
Liittynyt
27.03.2017
Viestejä
186
Kiitosta vinkistä - tosin puhelin kytketään Volkkariin ihan USB-kaapelilla, kun GTE Passatissa ei taida olla langatonta AA tukea, joten en usko että tästä on apua. Mutta kokeilenpa silti.
ahaa no ei se varmaan sitten auta :D Mutta itsella tuo ratkaisi BT ongelmat autoradion kanssa
 
Liittynyt
03.09.2018
Viestejä
1 414
Huomasin tässä, että päivityksen jälkeen 7 Pro tipahtelee jatkuvasti wifistä pois ja kytkeytyy takaisin pari kertaa minuutissa.. Onkos tähän mitään fixiä?
Mobiilissa en ole moista huomannut, mutta todella vähän käytellyt nettiä kodin ulkopuolella viimeaikoina.
 
Liittynyt
13.01.2017
Viestejä
1 058
Onko muilla ollut ongelmia, ettei akku tahdo kestää uusimman OTA päivityksen jälkeen?
OS 11.GM57BA

EDIT: koitin nyt tyhjentää tuon välimuistin, josko se auttaisi.
"OS update sometimes leaves previous OS version clutter in the ram that revs up the processor to drain some of that sweet electrical juice and wiping cache partition usually does the trick quenching its thirst. "

Redditistä poimittu ^^
 
Liittynyt
21.11.2016
Viestejä
3 534
Ihan vaan takapuolituntumalla akku tuntuis kuluvan aavistuksen nopeammin kuin edellisellä
softaversiolla. Tai siis illalla/seuraavana aamuna on vähän tyhjempi akku kuin aiemmin. Jos ennen oli hiljaisen päivän jälkeen 7x% akkua niin nykyään se on 6x%..
 
Liittynyt
17.10.2016
Viestejä
2 678
7pro ja sama tuntuma. Akku kuluu nopeammin kun ennen. Ei nyt mitään dramaattista eroa, mutta heti huomasin tuon kuitenkin
 
Liittynyt
18.10.2016
Viestejä
117
7T täällä ja mietinkin onko vaan omassa käytössä tapahtunut muutos kun tuntuu nopeammin menevän mehut.
 
Liittynyt
13.01.2017
Viestejä
1 058
Testatkaahan pojat tätä ja kertokaas feedbackki, koska itse mielestäni huomasin parannusta.

Huomautus epäililijöille -> Unlike a master reset, wiping the cache partition does not delete your personal data.
  1. Turn off your device.
  2. Press and hold the Volume down and Power button at the same time.
  3. When the OnePlus logo appears, release the Power button, but continue holding the Volume down button.
  4. At the Password screen, enter the Password or PIN number that you use to unlock your device. ...
  5. Tap English.
  6. Tap Wipe data and cache.

Wipe cache partition: OnePlus 7 Pro
 
Viimeksi muokattu:
Liittynyt
03.09.2018
Viestejä
1 414
Testatkaahan pojat tätä ja kertokaas feedbackki, koska itse mielestäni huomasin parannusta.

Huomautus epäililijöille -> Unlike a master reset, wiping the cache partition does not delete your personal data.
  1. Turn off your device.
  2. Press and hold the Volume down and Power button at the same time.
  3. When the OnePlus logo appears, release the Power button, but continue holding the Volume down button.
  4. At the Password screen, enter the Password or PIN number that you use to unlock your device. ...
  5. Tap English.
  6. Tap Wipe data and cache.

Wipe cache partition: OnePlus 7 Pro
Ite tein tuon eilen ja samalla vedin WiFi&BT resetin, kun viimeisimmän päivityksen jäljiltä pätki WiFiä jatkuvasti. Rupes taas ilmoitukset rullaamaan kelloonkin (en tiedä missä vaiheessa ne lakkas, mutta huomasin tänään että toimii, kun tuli taas tekstari-ilmoitus ranteeseen). :D
Raportoin vaikutuksista myöhemmin, kun on saanut hieman pidempään testattua.
Settings > Apps & notifications > see all apps > 3 dots on top right corner( show system apps ) > Bluetooth > storage > clear cache and clear storage

Settings > system >Reset Options > Reset Wi-Fi, mobile & Bluetooth (it will delete your saved Wi-Fi passwords and Bluetooth settings also so keep that in mind)

And restart your phone and see if it fixes the issue
 
Liittynyt
21.10.2016
Viestejä
473
7 Pro Android 11 päivityksen jälkeen automaattinen näytön kirkkaus heittelee aika paljon, näyttö "lagaa" välillä kun "sivua" selaa ylös/alas, akkukestossa en oo ite huomannu eroa. Kelpo päivitys ja vielä ~puoli vuotta käyttisjulkasun jälkeen. Vois alkaa kattelee LineageOS:n puoleen jos ei ala korjausta kuulua.
 
Liittynyt
02.07.2017
Viestejä
145

Yeenoghu

Neighbour of the beast
Liittynyt
07.11.2016
Viestejä
722
Ja päivityksen myötä Volkkarin kanssa Android Auto ei ainakaan muuttunut parempaan suuntaan. Autoon yhdistäminen onnistuu n. joka neljäs kerta ja vaatii joka kerta mitä satunnaisimpia kikkailuja ennen kuin yhdistää.

Onneksi tästä puhelimesta pääsee kohta eroon.
Itselleni kommentoiden. Fiksi löytyi, eli Oneplus7 Android 11 yhdistää välittömästi Volkswagenin Android Autoon, kun USB-kaapelin yhdistämisen jälkeen vaihtaa puhelimesta USB-moodin asentoon "USB tethering". Pysyvä fiksi on mennä puhelimen developer optionsiin ja vaihtaa sieltä "Default USB configuration" asentoon "USB tethering". Nyt puhelin yhdistää Android Autoon joka kerta ilman kikkailuja.

Miksi AA yhdisti nätisti ilman moodin vaihtoa Android 10:ssä, mutta ei enää 11:ssä, en osaa sanoa.

Muuten olen sitä mieltä että haistakaa Oneplus pitkä paska kaikkien bugienne kanssa.
 
Liittynyt
21.11.2016
Viestejä
3 534
Miksi AA yhdisti nätisti ilman moodin vaihtoa Android 10:ssä, mutta ei enää 11:ssä, en osaa sanoa.
Onko vika OP:ssa, AA:ssa vai VW:ssä niin sitä ei taas tiedä, mun luurin toiminta Android Auton kanssa Opelissa ei muuttunut päivityksen myötä mitenkään. Yhtäkään asetusta tarvinut muuttaa eikä ole muutettu myös aikaisemminkaan tähän liittyen.
 
Liittynyt
19.10.2016
Viestejä
937
Käytössä 7 Pro. 11-versioon päivityksen jälkeen kaikki on muuten toiminut, mutta yhdistämisessä USB:lla autoon (kaksi vuotta vanha Skoda) tuli outo ongelma. Aiemmin yhteys on syntynyt n. 5-10 sekunnissa, mutta nyt siihen menee keskimäärin 75 sekuntia. Mitään ei tapahdu yli minuuttiin, sitten yhteys syntyy kuten ennenkin.

Välimuisti on tyhjennetty ja kokeilin myös vaihtaa kehittäjäasetuksista USB:n yhdistämisen oletustoiminnon. Siitä seurasi jännä ilmiö: yhdistäminen tapahtui yhtä nopeasti kuin ennen päivitystä, mutta vain siinä tapauksessa, että oletustoiminnon muuttaa erilaiseksi kuin edellisellä kerralla. Eli kun oletuksena on esim. MIDI ja sen muuttaa tiedostonsiirroksi, yhdistäminen tapahtuu 10 sekunnissa. Mutta jos seuraavalla kerralla oletuksena on edelleen tiedostonsiirto, yhdistäminen kestää yli minuutin.

Tuon viiveen kanssa nyt voi vielä elää, mutta ikävämpi omituisuus tapahtuu toisinaan silloin, kun USB-yhteyden katkaisee. Noin yksi kerta viidestä puhelin jumittuu niin, ettei avaaminen toimi kunnolla. Sinänsä sormenjälkilukija, PINin syöttö ja kasvojen tunnistus kyllä toimivat, mutta näyttö menee heti tunnistautumisen jälkeen mustaksi. Näyttö herää henkiin virtapainikkeella, kaksoisnapsautuksella ja puhelinta heilauttamalla, mutta sammuu saman tien, kun tunnistautuminen on tapahtunut. Tätä voi toistaa vaikka kuinka monta kertaa, mutta puhelinta ei pääse käyttämään. Ainoa konsti on painaa riittävän pitkään virtapainiketta ja käynnistää koko roska uudestaan. Tämä ärsyttää jo ihan tosissaan, ja joku korjaus pitäisi löytyä pian.
 

Juffex

Kinostaja
Liittynyt
17.10.2016
Viestejä
704
Jääkö muilla Android 11 päivityksen jälkeen toistuvasti noi navigointinapit aktiiviseksi painamisen jälkeen? Bootilla tai launcherin force stopilla korjaantuu hetkellisesti.

Screenshot_20210506-205141~2.jpg
 
Liittynyt
30.12.2016
Viestejä
236
Jääkö muilla Android 11 päivityksen jälkeen toistuvasti noi navigointinapit aktiiviseksi painamisen jälkeen? Bootilla tai launcherin force stopilla korjaantuu hetkellisesti.

Mulla on eleet käytössä, mutta muutaman kerran on jäätynyt 11 päivityksen jälkeen siten, että ei ole toiminut sovellusten välillä navigointi pyyhkimällä. Buutilla on poistunut, kuulostaa hiukan samalta ongelmalta. Ikinä ei tullut 10 versiolla.
 

Yeenoghu

Neighbour of the beast
Liittynyt
07.11.2016
Viestejä
722
Käytössä 7 Pro. 11-versioon päivityksen jälkeen kaikki on muuten toiminut, mutta yhdistämisessä USB:lla autoon (kaksi vuotta vanha Skoda) tuli outo ongelma. Aiemmin yhteys on syntynyt n. 5-10 sekunnissa, mutta nyt siihen menee keskimäärin 75 sekuntia. Mitään ei tapahdu yli minuuttiin, sitten yhteys syntyy kuten ennenkin.

Välimuisti on tyhjennetty ja kokeilin myös vaihtaa kehittäjäasetuksista USB:n yhdistämisen oletustoiminnon. Siitä seurasi jännä ilmiö: yhdistäminen tapahtui yhtä nopeasti kuin ennen päivitystä, mutta vain siinä tapauksessa, että oletustoiminnon muuttaa erilaiseksi kuin edellisellä kerralla. Eli kun oletuksena on esim. MIDI ja sen muuttaa tiedostonsiirroksi, yhdistäminen tapahtuu 10 sekunnissa. Mutta jos seuraavalla kerralla oletuksena on edelleen tiedostonsiirto, yhdistäminen kestää yli minuutin.
Tuossa pari viestiä ylempänä kerroin hyvin vastaavasta ongelmasta saman konsernin auton kanssa kun Android päivittyi yhteentoista. Tuo usb moodi tether ei varmaankaan ole se varsinainen ratkaisu, vaikka itse sitä mainostin, vaan luultavasti moodin vaihto joka tekee jonkun resetin yhteyteen, jonka jälkeen yhteys muodostuu nopeasti. 10:n kanssa ei tarvinnut mitään kikkailua.
 

Hcc

Liittynyt
28.10.2016
Viestejä
368
Jääkö muilla Android 11 päivityksen jälkeen toistuvasti noi navigointinapit aktiiviseksi painamisen jälkeen? Bootilla tai launcherin force stopilla korjaantuu hetkellisesti.

Mulla on 11:n jälkeen tehnyt aika useinkin sitä että koti-ele lakkaa toimimasta. Takaisin-ele toimii hienosti, mutta kotipyyhkäisy vaatii puhelimen bootin.
 
Liittynyt
19.10.2016
Viestejä
937
Tuossa pari viestiä ylempänä kerroin hyvin vastaavasta ongelmasta saman konsernin auton kanssa kun Android päivittyi yhteentoista. Tuo usb moodi tether ei varmaankaan ole se varsinainen ratkaisu, vaikka itse sitä mainostin, vaan luultavasti moodin vaihto joka tekee jonkun resetin yhteyteen, jonka jälkeen yhteys muodostuu nopeasti. 10:n kanssa ei tarvinnut mitään kikkailua.
Jep, tuon viestisi perusteella aloin testailla USB:n oletustoimintoja. Nyt kun olen aikani kokeillut kaikenlaisia vaihtoehtoja, niin näyttäisi siltä, että viiveet ja virheet katoavat avaamalla näytön lukitus ennen piuhan kiinnittämistä ja irrottamista. Silloin yhdistäminen toimii yhtä nopeasti kuin ennenkin ja USB:n oletus on saanut pysyä koko ajan samana. Täytyy vielä jatkaa testailua ja katsoa, onko tämä riittävä apu myös näytön jumittumiseen piuhan irrotuksen jälkeen. Toistaiseksi se näyttää auttaneen, sillä noin kymmenen käyttökerran jälkeen jumituksia ei ole ollut yhtään.

Eipä silti haittaisi, jos tähän saisi jonkun korjauksen. Yhdistämisen pitäisi kyllä toimia kuten kymppiversiossa, tarvitsematta miettiä onko puhelin lukittu vai ei.
 

Yeenoghu

Neighbour of the beast
Liittynyt
07.11.2016
Viestejä
722
Jep, tuon viestisi perusteella aloin testailla USB:n oletustoimintoja. Nyt kun olen aikani kokeillut kaikenlaisia vaihtoehtoja, niin näyttäisi siltä, että viiveet ja virheet katoavat avaamalla näytön lukitus ennen piuhan kiinnittämistä ja irrottamista. Silloin yhdistäminen toimii yhtä nopeasti kuin ennenkin ja USB:n oletus on saanut pysyä koko ajan samana. Täytyy vielä jatkaa testailua ja katsoa, onko tämä riittävä apu myös näytön jumittumiseen piuhan irrotuksen jälkeen. Toistaiseksi se näyttää auttaneen, sillä noin kymmenen käyttökerran jälkeen jumituksia ei ole ollut yhtään.

Eipä silti haittaisi, jos tähän saisi jonkun korjauksen. Yhdistämisen pitäisi kyllä toimia kuten kymppiversiossa, tarvitsematta miettiä onko puhelin lukittu vai ei.
Tänään kiinnitin myös huomiota tuon ruudun lukituksen ja yhdistämisongelmien syy-yhteyteen. Ja vaikuttaisi tosiaan siltä että paras onnistumisprosentti syntyy kun puhelin on avattu ennen piuhan kiinnittämistä. Tai sitten kummallisimmillaan että yhdistää kyllä ilman mitään ilmoitusta, mutta pitää vielä erikseen painaa viihdejärjestelmän APP-painiketta.

Näyttö ei minulla onneksi ole jumittunut irroituksen yhteydessä - se nyt vielä puuttuisikin.

Mahtava puhelin. Sillä ei voi vastaanottaa tekstareita tai puheluita (Elisa tuplaSIM-bugi), eikä siinä oleva Android Auto toimi enää kuin kikkailemalla. Alkaa käyttökohteiden lista käymään vähiin. Voittaa kyllä venäläisen perseensuristimen, mutta vain hiuksenhienosti kun ei tuokaan mahdu perseeseen. Perseestä se on kyllä noin muuten.
 

Hcc

Liittynyt
28.10.2016
Viestejä
368
Soittoäänien äänenvoimakkuus laski huomattavasti Android 11 päivityksen jälkeen, onko muilla ollut samaa? Aiemmin riitti kun piti soittoäänen äänenvoimakkuutta noin 70-80% kotioloissa, nykyään joutuu ruuvaamaan käytännössä täysille jotta kuulee toiseen huoneeseen.
 
Liittynyt
15.07.2019
Viestejä
42
En tiiä kuvittelenko vaan, mutta päivitys kusi mulla tunnusluku-lukituksen. Nyt ei pysy luuri perässä, kun tottunut näpyttelemään nopeesti. Joutuu aina 2-3 kertaa laittaa koodin. Mitä helvettiä.
 
Liittynyt
21.11.2016
Viestejä
3 534
En tiiä kuvittelenko vaan, mutta päivitys kusi mulla tunnusluku-lukituksen. Nyt ei pysy luuri perässä, kun tottunut näpyttelemään nopeesti. Joutuu aina 2-3 kertaa laittaa koodin. Mitä helvettiä.
Mulla toimii tunnusluku yhtä nopeasti kuin ennenkin, mutta appien välillä vaihto "neliöllä" kaksoisnapauttamalla jäätää nykyään niin paljon että sen joutuu tekemään korostetun hitaasti aiemman sijasta tai se ei vaihda ikkunaa.

Oletko kokeillut tehdä tuota cachen tyhjennystä aiemmin olleilla ohjeilla? Se ilmeisesti auttaa moneen vaivaan niin voisi kokeilla...
 
Liittynyt
26.03.2018
Viestejä
37
Uusi ketju koska tuntuu että näitä ongelmia on vähän väliä useemmalla, omaan puhelimeen (Oneplus7) iski omituinen vika, googlen palvelut ei löydä verkkoa ja muut sovellukset ottavat yhteyden vasta kun sovellus avataan, whatsapp, signal yms. eli jonkinnäköinen data saver on käytössä, verkkoasetukset rullattu läpi, puhelimessa telian ja elisan simmit ja ei vaikutusta kummalla yrittää, google haku ja surffaaminen onnistuu normaalisti mutta mapsi, google play, gmail eivät löydä mitään, hakupallo vaan pyörii.

Mikä on seuraava steppi ennen alustusta? Päivitykset ajantasalla, Android11, oxygen 11.0.0.2.
 

Liitteet

Liittynyt
13.02.2018
Viestejä
105
Onko hajua miten tuon "Laite tukee Bluetooth Quallcomm aptX tekniikkaa" ilmoituksen saa pois kun yhdistää bluetooth laitteen?

Ei haittaisi mitään jos tulisi kerran, mutta kun tulee jatkuvaan ja puhelin värisee samanlailla kun viestistä. Turhaan revittävä puhelin taskusta tuon takia.
 

Taizuuni

Jai Bhole Ki!
Vuoden räbä 2020
Team Stream
Team HFF
Liittynyt
16.10.2016
Viestejä
1 065
Onkohan kaiutin menossa sököksi 7T:ssä. Kauhean rämisevältä kuullostaa musiikit ja podcastit. Ei tarvi edes täysille pistää että kuulee heti ettei ole normaali. En jotenkin yllättyisi että myös Android 11 bugeja. Itselläni vaivaa tuo 90-->60hz tippuminen.
 
Liittynyt
17.10.2016
Viestejä
285
Virrankulutus on yhtäkkiä kasvanut ihan järjettömästi. Aamulla kun ottaa puhelimen latauksesta ja vaikka ei mitään tee niin tunnin päästä on usein jo lähes 20% hävinnyt akusta. No okei ehkä muutamia minuutteja on nettiä luettu. Akun kulutus näyttää 3% Chrome ja ei muuta. Myöskään Warp charge ilmoitusta ei ole enää tullut kun puhelimen laittaa lataukseen. Tein juuri tehdasresetin ja ei tuntunu auttavan.
 
Liittynyt
12.12.2020
Viestejä
8
Virrankulutus on yhtäkkiä kasvanut ihan järjettömästi. Aamulla kun ottaa puhelimen latauksesta ja vaikka ei mitään tee niin tunnin päästä on usein jo lähes 20% hävinnyt akusta. No okei ehkä muutamia minuutteja on nettiä luettu. Akun kulutus näyttää 3% Chrome ja ei muuta. Myöskään Warp charge ilmoitusta ei ole enää tullut kun puhelimen laittaa lataukseen. Tein juuri tehdasresetin ja ei tuntunu auttavan.
Päivititkö OxygenOS 11:seen? Omassa 7T Prossa samanlainen homma, virrankulutus on huonontunut merkittävästi.
 
Liittynyt
26.03.2018
Viestejä
37
Virrankulutus on yhtäkkiä kasvanut ihan järjettömästi. Aamulla kun ottaa puhelimen latauksesta ja vaikka ei mitään tee niin tunnin päästä on usein jo lähes 20% hävinnyt akusta. No okei ehkä muutamia minuutteja on nettiä luettu. Akun kulutus näyttää 3% Chrome ja ei muuta. Myöskään Warp charge ilmoitusta ei ole enää tullut kun puhelimen laittaa lataukseen. Tein juuri tehdasresetin ja ei tuntunu auttavan.

Mulla on kanssa hävinnyt noi warp charge ilmoitukset. Hyvin harvoin enää tulee sitä ilmoitusta, saatika sitä pikalatausta. Joskus menee joku 3h että akku on latautunut täyteen. Ensiksi ajattelin että nyt on portti jotenkin löystynyt tai tullut muuten vain vialliseksi että pikalataus olisi mahdollinen.

Mutta nyt vaikuttanee että vika voi olla myös uusimmassa päivityksessä.

Tietääkö kukaan miten herkkä, tarkka tai tiukka sen usb portin pitää olla että pikalataus on mahdollinen. Auttaisikohan siihen paineilmaspray jos saisi sillä puhdistettua?
 
Liittynyt
17.10.2016
Viestejä
285
Mulla on kanssa hävinnyt noi warp charge ilmoitukset. Hyvin harvoin enää tulee sitä ilmoitusta, saatika sitä pikalatausta. Joskus menee joku 3h että akku on latautunut täyteen. Ensiksi ajattelin että nyt on portti jotenkin löystynyt tai tullut muuten vain vialliseksi että pikalataus olisi mahdollinen.

Mutta nyt vaikuttanee että vika voi olla myös uusimmassa päivityksessä.

Tietääkö kukaan miten herkkä, tarkka tai tiukka sen usb portin pitää olla että pikalataus on mahdollinen. Auttaisikohan siihen paineilmaspray jos saisi sillä puhdistettua?
Mulla oli siellä portissa kyllä myös salaperäistä taskunöyhtää, josta johtuen yhteys esim. AndroidAuton kanssa muodostui huonosti. Hammastikulla kaivelin portin puhtaaksi ja vaikutti kyllä latausnopeuteenkin, kun piuha napsahti taas nätisti paikoilleen. Jäi vain arveluttamaan, että voiko siellä olla vieläkin jotain, vai onko tää nyt tosiaan jotain päivityksen tekemiä temppuja.
 
Liittynyt
21.11.2016
Viestejä
3 534
Virrankulutus on yhtäkkiä kasvanut ihan järjettömästi. Aamulla kun ottaa puhelimen latauksesta ja vaikka ei mitään tee niin tunnin päästä on usein jo lähes 20% hävinnyt akusta. No okei ehkä muutamia minuutteja on nettiä luettu. Akun kulutus näyttää 3% Chrome ja ei muuta. Myöskään Warp charge ilmoitusta ei ole enää tullut kun puhelimen laittaa lataukseen. Tein juuri tehdasresetin ja ei tuntunu auttavan.
Katsopa aiemmin tästä ketjusta ohje cachen tyhjennykseen ja kokeile sitä.
Mulla alko akku kulumaan nopeammin (ei kylläkään tolla tahdilla) päivityksen jälkeen ja tuo temppu auttoi ongelmaan.
 
Liittynyt
17.10.2016
Viestejä
285
Katsopa aiemmin tästä ketjusta ohje cachen tyhjennykseen ja kokeile sitä.
Mulla alko akku kulumaan nopeammin (ei kylläkään tolla tahdilla) päivityksen jälkeen ja tuo temppu auttoi ongelmaan.
Eikö tehdasresetti hoida saman asian?
Edit. Eniten ihmetyttää että noista kuluneista prosenteista (joita tuossa listassa on) ei tule edes lähelle sataa prosenttia kun siihen ynnää jäljellä olevan akun varauksen.
Screenshot_20210518-193907.jpg
 
Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
131 421
Viestejä
2 553 192
Jäsenet
50 551
Uusin jäsen
Snuskabe

Hinta.fi

Ylös Bottom