OnePlus 5 / 5T

Liittynyt
16.10.2016
Viestejä
2 865
Saako jostain ostettua enää mistään laturiin pelkän pyöreän johdon jotta toimii flash/warp charge mikä lie se nyt oli nimeltään? Äkkiseltään myydään nykyään vaan tuota litteää mallia?
Tarkoitatko punaisia Dash charge-kaapeleita?
Ebaysta olen tilannut. Pituuksia on tarjolla useita, itse olen tykästynyt 0,3m ja 2m kaapeleihin. Tarjolla on myös 1m ja 1,5m versioita.
 
Liittynyt
25.04.2018
Viestejä
545
Jaaha... Päivitin ensimmäisen viikko päivityksen official lineageOS 18.1 uusimpaan mikä tuli ladattavaksi kai maanantaina. (Eli ihan normaali viikko päivitys, aiemminkin oli jo 18.1 versio sisällä). Noh, se ei mennykkään twrp tekemään sitä päivitystä mitä odotin, vaan tuli ruutuun lineagen logo missä asennus tapahtui. Tämä selvä, ei siinä se meni ihan ok ja puhelin käynnistyi normaalisti käyttikseen.

Ajattelin sitten ottaa twrp kautta kunnon backupin mutta olipas hämmentävä yllätys. En päässyt koko twrp enää, vaan joku lineagen oma valikko tuli tilalle. TWRP on siis kateissa nyt ja tuo päivittäminen oli menny täysin uuteen uskoon ulkonäöllisesti ja itse koko TWRP on kateissa.

Onko muilla samaa löytyny ja miten olette nyt backupin saanu otettua tai mitä tehdä tuon TWRP kanssa ?

Tässä ei tällä hetkellä ole mitään ongelmaa, ongelma tulee seuraavan versio päivityksen yhteydessä viimeistään kun TWRP pitäisi saada ehkä toimimaan, mutta tällä hetkellähän kuitenkin puhelin toimii ihan normaalisti vain asiat tapahtuu aivan eri tavalla kuin totutusti...
 
Liittynyt
17.10.2016
Viestejä
2 776
Jaaha... Päivitin ensimmäisen viikko päivityksen official lineageOS 18.1 uusimpaan mikä tuli ladattavaksi kai maanantaina. (Eli ihan normaali viikko päivitys, aiemminkin oli jo 18.1 versio sisällä). Noh, se ei mennykkään twrp tekemään sitä päivitystä mitä odotin, vaan tuli ruutuun lineagen logo missä asennus tapahtui. Tämä selvä, ei siinä se meni ihan ok ja puhelin käynnistyi normaalisti käyttikseen.

Ajattelin sitten ottaa twrp kautta kunnon backupin mutta olipas hämmentävä yllätys. En päässyt koko twrp enää, vaan joku lineagen oma valikko tuli tilalle. TWRP on siis kateissa nyt ja tuo päivittäminen oli menny täysin uuteen uskoon ulkonäöllisesti ja itse koko TWRP on kateissa.

Onko muilla samaa löytyny ja miten olette nyt backupin saanu otettua tai mitä tehdä tuon TWRP kanssa ?

Tässä ei tällä hetkellä ole mitään ongelmaa, ongelma tulee seuraavan versio päivityksen yhteydessä viimeistään kun TWRP pitäisi saada ehkä toimimaan, mutta tällä hetkellähän kuitenkin puhelin toimii ihan normaalisti vain asiat tapahtuu aivan eri tavalla kuin totutusti...
Ei ongelmia täällä. Valikoitten kautta päivitin (Järjestelmä-päivittäjä-tarkasta päivitykset-asenna). En myöskään backupannut tai palautellut mitään, vaan kaikki toimii kuten ennenkin--päivitettynä.
 
Liittynyt
25.04.2018
Viestejä
545
Ei ongelmia täällä. Valikoitten kautta päivitin (Järjestelmä-päivittäjä-tarkasta päivitykset-asenna). En myöskään backupannut tai palautellut mitään, vaan kaikki toimii kuten ennenkin--päivitettynä.
Minä myös päivitin valikoiden kautta, yleensä se on bootannut silloin TWRP ja aloittanut asentamisen, nyt ei menty enää TWRP vaan oli jotain ihan muuta asennuksen ajan, musta ruutu ja lineagen logo ja palkki mikä kertoi päivityksen edistymisen. Kun päivitys oli valmis se boottas käyttikseen. TWRP en pääse enää, tai voi olla pääsee mutta ei ainakaan Volume Down+Power yhdistelmällä suoraan niinkuin ennen...

Kun painaa Alas volumea ja virtapainiketta sen pitäisi starta TWRP, mutta nyt tulee joku outo valikko missä lineagen logo. Siinä on sitten Erilaisia käynnistys vaihtoehtoja vain, mutta ei tätä TWRP.

Edit: Pääsetkö @sbasil edelleen TWRP valikkoihin käsiksi se boottaa sinulla normaalisti sinne tuolla volume down+power yhdistelmällä ? Rupesin jo ajattelemaan että onko se sitten ylöspäin kun pitää painaa ja itse vain taas mokailen taas...

Edit taas: Piti oikein tarkistaa, ei. Ei se ole ainakaan ylöspäin+virta vaan kyllä sen täytyi olla ALAS+virta jolla mentiin TWRP. Nyt tulee voi sanoa oikeastaan ihan hienokin valikko tuolla alas+virta kombolla mutta twrp:ltä se ei näytä. Kun painan sieltä boot recovery se boottaa ja palaa samaan paikkaan samaan valikkoon siis.
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
2 776
Minä myös päivitin valikoiden kautta, yleensä se on bootannut silloin TWRP ja aloittanut asentamisen, nyt ei menty enää TWRP vaan oli jotain ihan muuta asennuksen ajan, musta ruutu ja lineagen logo ja palkki mikä kertoi päivityksen edistymisen. Kun päivitys oli valmis se boottas käyttikseen. TWRP en pääse enää, tai voi olla pääsee mutta ei ainakaan Volume Down+Power yhdistelmällä suoraan niinkuin ennen...

Kun painaa Alas volumea ja virtapainiketta sen pitäisi starta TWRP, mutta nyt tulee joku outo valikko missä lineagen logo. Siinä on sitten Erilaisia käynnistys vaihtoehtoja.
Onneksi tuo twrp:n uudelleen flashääminen ei ole kovin kummoinen homma. Lieneekö Lineage päättänyt, että edellinen recovery ei ole ollut yhteensopiva ja flashannyt omansa? Mistä näistä aina tietää?! Välillä henkimaailman hommia. :)
 
Liittynyt
25.04.2018
Viestejä
545
Onneksi tuo twrp:n uudelleen flashääminen ei ole kovin kummoinen homma. Lieneekö Lineage päättänyt, että edellinen recovery ei ole ollut yhteensopiva ja flashannyt omansa? Mistä näistä aina tietää?! Välillä henkimaailman hommia. :)
Tuleeko sinulla myös uudenlainen valikko eikä twrp ? Näitä ei ole tullu harrastettua niin paljoa että osais arvella mistä mikäkin johtuu kun luulee vain että nyt on joku pahemman kerran pielessä. Mutta saatat arvella ihan oikein tuon valikon kohdalla ja niin sieltä oli tullut muutama uusi TWRP versiokin tähän malliin.
 
Liittynyt
17.10.2016
Viestejä
2 776
Tuleeko sinulla myös uudenlainen valikko eikä twrp ?
Ihan sama 3.4.0-1 recovery näyttää olevan kuin aiemminkin.

edit: tosin unohdan joka kerta poistaa salasanan kyselyn päivitysten edellä ja luuri ei saa jotain hommaa dekryptattua, mutta asennus menee kuitenkin läpi. Josko tuo ei sen takia saa päivitettyä tuota recoveryä tahi jotain?
 
Liittynyt
25.04.2018
Viestejä
545
Ihan sama 3.4.0-1 recovery näyttää olevan kuin aiemminkin.
Sitten joku on tainnut mennä pieleen mun asennuksessa. Täytynee yrittää uusin TWRP flashata uusiks saa samalla tuoreen ja backupit tehtyä kun nyt ei onnistu millään. Aika outoa että mulla muuttui tuo ja sulla ei. Oletan että sullakin on sama tuo oneplus 5 tai T malli kun aina vastailet tässä mulle :) ?
 
Liittynyt
17.10.2016
Viestejä
2 776
Sitten joku on tainnut mennä pieleen mun asennuksessa. Täytynee yrittää uusin TWRP flashata uusiks saa samalla tuoreen ja backupit tehtyä kun nyt ei onnistu millään. Aika outoa että mulla muuttui tuo ja sulla ei. Oletan että sullakin on sama tuo oneplus 5 tai T malli kun aina vastailet tässä mulle :) ?
OP5T. Lainataan vielä äskestä editoitua viestiä, jos menee muuten ohi:

tosin unohdan joka kerta poistaa salasanan kyselyn päivitysten edellä ja luuri ei saa jotain hommaa dekryptattua, mutta asennus menee kuitenkin läpi. Josko tuo ei sen takia saa päivitettyä tuota recoveryä tahi jotain?
 
Liittynyt
25.04.2018
Viestejä
545
tosin unohdan joka kerta poistaa salasanan kyselyn päivitysten edellä ja luuri ei saa jotain hommaa dekryptattua, mutta asennus menee kuitenkin läpi. Josko tuo ei sen takia saa päivitettyä tuota recoveryä tahi jotain?
Ihan sama juttu täällä, mutta en ole huomannut mitään kummallista siinä siltikään. Backuppia tehdessä on pitänyt ottaa ne kyselyt pois kun muuten ei ole backuppia saanu tehtyä ja siitä on tullu hylkyä heti.

Nojoo, mutta taitaa se ratkaisu tähän olla vain flashata se uusin TWRP ja toivoa parasta. Tietokoneseen kiinni johdolla ja sieltä Adb fastboot komennollako sekin sitten tapahtu. Voi tätä muistia kun aina on kun ensimmäinen kerta kun jotain tekee. Pitäis tehdä pari kertaa viikossa niin ehkä olis rutiininomaisempaa mutta muut voi olla eri mieltä :)

Tarkottaako tuo TWRP flashays nyt sitten taas sitä että myös lineage pitää asentaa uudelleen, varmaankin se niin menee. Mutta kiitos tästä taas @sbasil kovasti !
 
Liittynyt
17.10.2016
Viestejä
2 776
Ihan sama juttu täällä, mutta en ole huomannut mitään kummallista siinä siltikään. Backuppia tehdessä on pitänyt ottaa ne kyselyt pois kun muuten ei ole backuppia saanu tehtyä ja siitä on tullu hylkyä heti.

Nojoo, mutta taitaa se ratkaisu tähän olla vain flashata se uusin TWRP ja toivoa parasta. Tietokoneseen kiinni johdolla ja sieltä Adb fastboot komennollako sekin sitten tapahtu. Voi tätä muistia kun aina on kun ensimmäinen kerta kun jotain tekee. Pitäis tehdä pari kertaa viikossa niin ehkä olis rutiininomaisempaa mutta muut voi olla eri mieltä :)

Tarkottaako tuo TWRP flashays nyt sitten taas sitä että myös lineage pitää asentaa uudelleen, varmaankin se niin menee. Mutta kiitos tästä taas @sbasil kovasti !
Lineagea ei tarvitse uudellenasentaa, vaikka twrp:n päivitätkin. Se on vaan se recovery-hommeli, millä voi asentaa "käyttiksen" ja muita lisäkikkareita. :)

edit: asentaminen menee jotenkin näin (tahtoo unohtua itseltäkin, vaikka joskus tuli kikkailtua enemmänkin näitten kanssa):

usb debugging päälle --> adb reboot bootloader --> (fastboot devices) --> (fastboot oem unlock) <--varmaan jo unlockattu, niin voi jättää välistä --> fastboot flash recovery recovery.img

(löytyyhän ne ohjeet Lineagen wikistäkin: Install LineageOS on dumpling | LineageOS Wiki )
 
Viimeksi muokattu:

FlyingAntero

ɑ n d r o i d
Tukijäsen
Liittynyt
17.10.2016
Viestejä
6 694
@Pah0lain3

Lineage OS 18.1:n mukana tuli uusi ominaisuus, että recoveryn voi päivittää järjestelmäpäivitysten yhteydessä. Oletkohan täpännyt kyseisen ominaisuuden päälle jossain vaiheessa? LOS luonnollisesti vetää oman recoveryn TWRP:n päälle, jos kyseinen ominaisuus on päällä.
There is now an option on non-A/B devices to update the recovery image alongside the OS, just as the stock OS would!
  • To use this, either enable the option during the initial device setup, or navigate to Settings -> System -> (Show More) Updater -> Three Dot Menu in the top right -> and check “Update recovery alongside OS”.
 
Liittynyt
25.04.2018
Viestejä
545
@FlyingAntero

Nyt kun mainitsit asiasta näin niin saattaapi olla just tuosta kyse. Joo onhan se, muistan kun ihmettelin kun TWRP kyselee täppiä aina ulosmentäessä että asennetaanko vai eikö asenneta ja ne on vähän hämmentävästi siinä tyrkyllä. Jokatapauksessa, jossain vaiheessa siinä tuli tosiaan tämä uusi ominaisuus vastaan ja nyt muistankin ajatelleeni että onpas kätevää jos se päivittää twrp automaattisesti samalla ettei jatkossa tarvitse huolehtia enää siitä.

Mutta eihän se nyt sitten mennytkään niin taas kun olen paskalla englannin taidollani ollut ymmärtävänäni.

Luultavasti tuosta puhtaasti kyse nyt ongelmassani joka ei lopulta ollutkaan ongelma, vaan teetin vain hieman lisää opiskeltavaa itselle jälleen kerran :)

Kiitokset @FlyingAntero sekä @sbasil jälleen avusta.
 

FlyingAntero

ɑ n d r o i d
Tukijäsen
Liittynyt
17.10.2016
Viestejä
6 694
Samanlaista säätämistä se oli täälläkin alkuun eikä nykyäänkään mene aina ihan putkeen. Harvemmin noita laitteita kuitenkaan saa kunnolla solmuun ja tekemällä oppii. Seuraavalla kerralla menee jos astetta sutjakkaammin :tup:.
 
Liittynyt
17.10.2016
Viestejä
2 776
Lineageen tuli jälleen viikottainen päivitys. Paluuta OxygenOS:ään ei kyllä enää ole. Puhelin on toiminut kuin se kuuluisa junan vessa. Gcamilla saa hyviä kuvia, tietoturvapäivitykset on huhtikuulta, puhelin on nopea ja akku kestää huomattavasti pidempään kuin Oxygenilla. Ainoa puute tässä oikeastaan on kasvojen tunnistus--tai enemmänkin sen puute. Tai no, ehkä eleet taisi olla Oxygenissä pykälän paremmin toteutettu. Ei kyllä ole mitään tarvetta päivittää puhelinta uuteen niin kauan, kun OP5t pysyy LOSin tuettujen laitteiden listalla (suunnittelin jo käytetyn P30 Pro/Mate 20 Pro/OP7t:n hankkimista). En tiedä, mitä "oikeita" puutteita tässä on, mutta ainakaan en ole osannut mitään kaivata. :)

edit: akku kestää nykyään kyllä mukavasti. OxygenOS:ää (android 10) joutui vähemmälläkin käytöllä laitailemaan jopa kesken päivän, vaikka akku oli aamulla ladattu täyteen. LineageOS jaksaa jopa kaksikin päivää lataamatta (näyttöä tulee pidettyä 100% kirkkaudella, joka varmaan osaltaan syö jonkun verran SOTtia).

Screenshot_20210511-141407_Asetukset.png
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
2 776
Toimiiko muilla NFC lineagen kanssa? Itsellä ei onnistu tagien luku millään.

Edit: eipä toiminut edes oxygenos:llä, joten varmaan antenni irti/rikki. Blah.
 
Viimeksi muokattu:
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
131 992
Viestejä
2 568 029
Jäsenet
50 637
Uusin jäsen
Luka Lyytinen

Hinta.fi

Ylös Bottom