Ratkaistu Oculus Quest 1 lag/stutter kaapelin ja airlinkin kanssa.

Liittynyt
08.08.2019
Viestejä
41
Io-tech:n VR videoiden innostamana kasasin tietokoneen täältä ostetuista osista :). Mutta…..
Quest:lla ei voi pelata lagin/stutterin takia. Olen testannut beat saber ja halflife Alyx peleissä.

Koneen specsejä:
-ryzen 5600 x
-tomahawk mag x570 wifi
-rtx 3070
-m2 samsung evo 980
-16gb 3200Mhz
-Käyttiksenä on nyt win 10, mutta testasin ensin win 11:sta
- kaapelina on USB 3 aktiivinen kaapeli ja reitittimenä tp-link ac1200 (toimivat moitteetta vanhassa koneessa reilu vuosi sitten)

Mitä olen testannut ? :

-Ovrserver:n prioriteetin muuttanut high asentoon.
- puhtaat asennukset Windows 10 ja 11.
- asentanut Nvidian vanhemmat ajurit.
- Palauttanut lasit tehdasasetuksiin.
- Poistanut laseista guardian rajat kehittäjä tilassa.
- Testannut kaapelia tietokoneen eri porteista
- Testasin vanhat Lenovon VR lasit, jotka siis toimivat moitteetta.
- Jotain muutakin mitä en muista :).

Usko alkaa loppumaan ja apu olisi kiva ja piristävä asia :)
 
Viimeksi muokattu:
Liittynyt
08.08.2019
Viestejä
41
Äsken kokeiltu rfactor 2 oculus questilla ja pahat stutterit on. Ei ole siis yhtään frame droppeja, vakaa 72 fps on. Vanha kone oli 10600k, z490 tomahawk, 32gb 3200Mhz ja 1660 ti ja sillä vielä toimi joku vuosi sitten. Silloinkin lähti vasta toimimaan, kun teki tehdasasetusten palautuksen laseille. Simua olis kiva päästä taas ajelemaan….Ei kellään mitään ideaa?
Edit. : Kokeilin siis airlinkin kanssa. Samalla tavalla on toiminut kaapelin kanssa muissa peleissä…
 
Liittynyt
15.12.2019
Viestejä
4 443
Äsken kokeiltu rfactor 2 oculus questilla ja pahat stutterit on. Ei ole siis yhtään frame droppeja, vakaa 72 fps on. Vanha kone oli 10600k, z490 tomahawk, 32gb 3200Mhz ja 1660 ti ja sillä vielä toimi joku vuosi sitten. Silloinkin lähti vasta toimimaan, kun teki tehdasasetusten palautuksen laseille. Simua olis kiva päästä taas ajelemaan….Ei kellään mitään ideaa?
Edit. : Kokeilin siis airlinkin kanssa. Samalla tavalla on toiminut kaapelin kanssa muissa peleissä…
Oletko kokeillut jollain keveämmällä jutulla miten vr toimii? Pätkiikö, jos yrittää pelkästään pyörittää videota? Ei mitään satunnaisia asetuksia säädetty OculusDebugTool:lla? Jos on vaikka jotain bitratea sieltä säädetty niin se voi hajottaa universumin vaikka muuten kaikki vaikuttaisi olevan ok. Toisinaan oculuksen päivitykset hajottavat systeemin, kun custom asetukset joita on säädetty OculusDebugTool.lla eivät enää olekaan tuettuja. Harmittavasti softa ei itse osaa tuota korjata vaan joutuu käsin räpeltään.

Voisiko kyse olla ftpm ongelmasta? En ole perehtynyt amd:n rautaan tarkemmin, mutta monessa random stutter tapauksessa syypää on ollut ftpm

AMD has determined that select AMD Ryzen™ system configurations may intermittently perform extended fTPM-related memory transactions in SPI flash memory (“SPIROM”) located on the motherboard, which can lead to temporary pauses in system interactivity or responsiveness until the transaction is concluded
 
Viimeksi muokattu:
Liittynyt
08.08.2019
Viestejä
41
Kiitokset vastauksesta. Eli pitäis hommata erillinen TPM moduuli…? Bios tuli päivitettyä tosiaan viimeisimpään versioon, ja kytkin pois päältä noi tpm jutskat…En ole mitään kevyttä kokeillut, muuta kuin oculus home ja Steam VR home. Kyllä siinä näkee sen saman stutterin, kun päätä kääntelee sivulta sivulle.
En ole debugtoolista muuttanut mitään…Mutta tuo ftpm ongelma voisi olla, tai sitten oculuksen softa ongelmat.
Laitoin oculuksen tukeekin viestiä, mutta sieltä en odota kauheasti kyllä mitään apuja….
 
Liittynyt
15.12.2019
Viestejä
4 443
Kiitokset vastauksesta. Eli pitäis hommata erillinen TPM moduuli…? Bios tuli päivitettyä tosiaan viimeisimpään versioon, ja kytkin pois päältä noi tpm jutskat…En ole mitään kevyttä kokeillut, muuta kuin oculus home ja Steam VR home. Kyllä siinä näkee sen saman stutterin, kun päätä kääntelee sivulta sivulle.
En ole debugtoolista muuttanut mitään…Mutta tuo ftpm ongelma voisi olla, tai sitten oculuksen softa ongelmat.
Laitoin oculuksen tukeekin viestiä, mutta sieltä en odota kauheasti kyllä mitään apuja….
Tuskin on ftpm ongelma, jos se on kytketty pois päältä/uusi bios kertoo ftpm ongelman olevan nyt korjattu. Mysteeri on miksi ei toimi. En osaa keksiä mitään lisäsyitä. Ehkä joku muu tietää paremmin mitä voisi lisäksi yrittää/missä vika on.
 
Liittynyt
08.08.2019
Viestejä
41
Ei täällä sattuis kellään olemaan AMD kokoonpanoa Nvidian näyttiksellä, jossa Oculus link toimis viimeisimmällä päivityksellä?
 
Liittynyt
08.08.2019
Viestejä
41
Heips taas. Vihdoinkin löysin ratkaisun ongelmaan. Elikkäs link sharpening asetus debug toolissa pitää laittaa ”disable”, tämän jälkeen lähti toimimaan normaalisti :). Toivottavasti tästä on hyötyä jollekin.
 
Toggle Sidebar

Statistiikka

Viestiketjut
178 629
Viestejä
3 288 023
Jäsenet
59 169
Uusin jäsen
Ben

Hinta.fi

Ylös Bottom