Netflix "nykii"

Viestiketju alueella 'Ongelmat' , aloittaja SINN, 08.01.2019.

  1. SINN

    SINN

    Viestejä:
    94
    Rekisteröitynyt:
    27.10.2016
    Löysin aiheesta toisen ketjun mutta se ratkaisu ei toiminu minulla.

    Eli ongelma on seuraavanlainen

    Minulla käytössä WIN10 ja Netflix sovellus.
    Kuva nykii (1080p) aina silloin tällöin.
    Muutaman sekunnin välein kuva nykähtää, mutta ääni jatkaa normaalisti.
    Mielestäni nyintä on minimaalista leffoilla, mutta sarjoissa (esim Longmire) se häiritsee.

    Nvidian näytönohjain (GT-1030) päivitetty uusinpaan ajuriin.
    Ei auttanut, joten palasin vanhaan muttei sekään auttanut.
    Samoin Netflix sovellus on päivittynyt automaattisesti 10.12.2018.

    Jotenkin epäilen sen liittyvän MS WIN10 päivityksiin, sillä tuo nyintä alkoi ihan yhtäkkiä.

    Mutta onko muilla samaa ja onko siihen löytynyt ratkaisua?
     
  2. t3bbo

    t3bbo

    Viestejä:
    71
    Rekisteröitynyt:
    19.10.2016
    Toimiiko selaimella normaalisti?
     
    hsalonen tykkää tästä.
  3. Joonass

    Joonass

    Viestejä:
    172
    Rekisteröitynyt:
    06.08.2017
    Otin ite just sovelluksen käyttöön. Aivan kauheaa katsottavaa 144hz näytössä, helpotti hieman kun pudotin 120hz.
     
  4. hsalonen

    hsalonen

    Viestejä:
    7 405
    Rekisteröitynyt:
    17.10.2016
    Toimiiko 720p normaalisti (vaikka selaimella)? Jos sovellus näyttää vahingossa HDR tai 4K -kuvaa, ei GT 1030 riitä.
     
  5. SINN

    SINN

    Viestejä:
    94
    Rekisteröitynyt:
    27.10.2016
    En ole selainversiota kokeillut.
    Vain tätä windows sovellusta.
    Aikaisemmin on toiminut aivan hyvin 1080p, nyt tekee sitä pientä nykimistä silloin tällöin.
    Ja mikään muu ei ole päivittynyt kuin windows itse

    Minulla on siis TV näyttönä, joten tuon virkistystaajuusvinkki ei toimi minulla.
    Nyt jo 60Hz.
    Tuolle 144Hz oli fixi että pudottaa taajuutta niin nykiminen loppuu

    Nvidian foorumeilla on kyllä pitkä keskustelu asiasta ja siellä ollaan vahvasti Nvidian syyksi laittamassa.
    Tosin AMD käyttäjiäkin on raportoinut ongelmasta.

    Tuolla annettiin fixiksi palata vielä vanhempiin ajureihin kuin mitä otin Nvidian sivuilta.
    Aion vkl poistaa kaikki Nvidian ajurit DDUlla ja asentaa 385.69 ajurit kun se näyttää toiminein eräillä.

    Hsalonen: ei minulla on sitä Netflixin 4K pakettia
     
  6. Cactuxco

    Cactuxco

    Viestejä:
    42
    Rekisteröitynyt:
    12.01.2019
    Itellä on 1 heikkotehonen läppäri joka ei pyöritä sovellusta. Tekee just tota. Selain pyörittää ihan täydellisesti.
     
    Viimeksi muokattu: 12.01.2019
  7. KoneenKokoaja

    KoneenKokoaja

    Viestejä:
    190
    Rekisteröitynyt:
    05.12.2018
    Muistelisin, että win10 oli jotain videon stutterointi ongelmaa youtubessa (jollain kokoonpanoilla), jota jollain vähän aikaa sitten levitykseen laitetulla patchilla korjattiin. (en tosin tiedä liittyykö tämä ongelma omaan ongelmaasi mitenkään)

    En tiedä olisiko tästä mitään apua:
    Fix: Video Stuttering on Windows 10
    Fix: Video Stuttering on Windows 10 - Appuals.com
     
  8. SINN

    SINN

    Viestejä:
    94
    Rekisteröitynyt:
    27.10.2016
    Pientä päivitystä, en uskalla vielä laittaa Ratkaistuksi, mutta tein niin kuin uhkailin

    Eli poistin kaikki Nvidian kilkkeet ja laitoin ajureiksi 385.69 ja ainakin viikonlopun Netflix on ollut nykimättä.
    Juuri katselin SOLO The Star Wars Movien 1080p ja nykimättä.

    Toivon että ongelmat ratkes tällä...
     
  9. psymbiote

    psymbiote

    Viestejä:
    173
    Rekisteröitynyt:
    18.10.2016
    Sama ongelma mullakin. Korjausta olen odotellut jo syksystä asti Kokeiltuna w10 appi, chrome ja edge. Väliaikainen ratkaisu on tosiaan asentaa 38x ajurit tai vaihtaa 144hz->60hz.
     
  10. Jho

    Jho

    Viestejä:
    126
    Rekisteröitynyt:
    18.12.2016
    Oletteko kokeilleet selaimessa poistaa rautakiihdytyksen pois käytöstä? Yhdellä AMD:n näytönohjaimella varustetussa läppärissä nykiminen loppui kyseisen asetuksen disabloimiseen.
     
  11. LovelyWhore

    LovelyWhore

    Viestejä:
    464
    Rekisteröitynyt:
    07.02.2017
    No jaa... itellä korjaantuu sulavaksi vaan kun pudottaa taajuuden about samaksi (24hz). Win 10 ja gtx 970. Kaikkia muita mahdollisia poppaskonsteja kokeiltu.
     
  12. gouca

    gouca

    Viestejä:
    433
    Rekisteröitynyt:
    23.10.2016
    Täällä sama ongelma Win10 9200 + 1070 Ti @ 144 Hz, selaimella ja softalla video nykii joka toinen sekunti. Pitänee kokeilla virkistystaajuuden vaihtoa. :)