Näyttö menettää signaalin

Liittynyt
04.08.2021
Viestejä
4
Tämmönen outo ongelma alko noin viikko sitten, että näyttö menee mustaksi ja siihen tulee teksti "Displayport no signal". Usein myös koneen tuulettimet menevät täydelle teholle. Ongelma tapahtuu ainoastaan raskaita pelejä pelatessa, kuten battlefield nelosessa. Mitä tehdä? Kokeilin myös toista DP kaapelia mutta ei auttanut.

Edit: Kasasin koneen pääosin uusista osista noin 1 vuosi sitten, vain näytönohjain on käytetty, tällä hetkellä 1.6vuotta vanha. Näyttö ostettu uutena samaan aikaan koneen kanssa.

Näyttö: ASUS TUF VG27WQ
Prossu: AMD Ryzen 5 3600
Näyttis: NVIDIA RTX 2060
Emolevy: MSI B450 Tomahawk Max
 
Viimeksi muokattu:
Liittynyt
19.10.2016
Viestejä
4 432
Mikä virtalähde? Kannattaa kokeilla myös asentaa näytönohjaimen ajurit käyttäen Custom -> Clean installation valintaa.
 
Liittynyt
19.10.2016
Viestejä
4 432
Voi hyvin olla vika tuossa lähteessäkin. Laittaisin tuon itse joka tapauksessa vaihtoon ja katsoisin jotain laadukkaampaa tilalle. Virtalähde on kuitenkin se viimeinen paikka jossa kannattaa säästellä.

Esim.

Toki nyt emon biosinkin voisi varmuuden vuoksi päivitellä. Samoin AMD:n piirisarjan ajurit.
Lämpöjäkin voisi tarkkailla hwinfo64 ohjelmalla. Valitse käynnistäessä Sensors only.
Windowsin Reliability Monitorin voisi myös katsoa.
 
Viimeksi muokattu:
Liittynyt
04.08.2021
Viestejä
4
Voi hyvin olla vika tuossa lähteessäkin. Laittaisin tuon itse joka tapauksessa vaihtoon ja katsoisin jotain laadukkaampaa tilalle. Virtalähde on kuitenkin se viimeinen paikka jossa kannattaa säästellä.

Esim.

Toki nyt emon biosinkin voisi varmuuden vuoksi päivitellä. Samoin AMD:n piirisarjan ajurit.
Lämpöjäkin voisi tarkkailla hwinfo64 ohjelmalla. Valitse käynnistäessä Sensors only.
Windowsin Reliability Monitorin voisi myös katsoa.
Juu voisi tota biosii katella, muttaKannattaako tosiaan vaihtaa 11kk vanha psu?

Ja lämmöt ovat pysyneet ihan hyvinä
 
Liittynyt
03.01.2018
Viestejä
110
Juu voisi tota biosii katella, muttaKannattaako tosiaan vaihtaa 11kk vanha psu?

Ja lämmöt ovat pysyneet ihan hyvinä
Kannattaa. Toi on minimitason PSU-laita se johonkin hupikoneeseen. Lämpöjen kanssa ei juuri tekemistä-jos olisi, kone käryäisi.
 
Liittynyt
04.08.2021
Viestejä
4
Voi hyvin olla vika tuossa lähteessäkin. Laittaisin tuon itse joka tapauksessa vaihtoon ja katsoisin jotain laadukkaampaa tilalle. Virtalähde on kuitenkin se viimeinen paikka jossa kannattaa säästellä.

Esim.

Toki nyt emon biosinkin voisi varmuuden vuoksi päivitellä. Samoin AMD:n piirisarjan ajurit.
Lämpöjäkin voisi tarkkailla hwinfo64 ohjelmalla. Valitse käynnistäessä Sensors only.
Windowsin Reliability Monitorin voisi myös katsoa.
Katsoin Windows reliability monitorin, ja talta naytti. Oli aika monta error 141 ja
1000015e ja kaksi 193
 

Liitteet

Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
186 143
Viestejä
3 388 196
Jäsenet
60 718
Uusin jäsen
arkar

Hinta.fi

Ylös Bottom