Näytönohjain ei toimi ser koneessa

Liittynyt
10.07.2020
Viestejä
245
Kasasin vanhoista SER osista tietokoneen johon päätin lisätä GTX 1650 super näytönohjaimen. Kun käynnistin tietokoneen niin huomasin, että näytönohjaimen porteista ei tule signaalia, mutta emolevyn porteista tulee.

Sitten testasin laittaa GTX 480 kortin kyseiseen koneeseen, joka lähti toimimaan ongelmitta. Laitoin GTX 1650 super toiseen vielä vanhempaan ser koneeseen ja sekin toimi ongelmitta. Eli kaikki osat ovat ehjiä. Mistä ongelma johtuu?

Specs:
x4 955
Asrock m3a780gzh/128m
10GB ram
GTX 1650 super
Corsair cx550
 
Viimeksi muokattu:
Liittynyt
24.10.2016
Viestejä
4 135
Vanhoissa tulee joskus kivoja yllätyksiä vastaan korttien toimimisen osalta. Voi esim. olla kiinni siitä mitä virtaa kortti ottaa emolta. Onhan se molex-liitin kiinni?
 
Liittynyt
10.07.2020
Viestejä
245
Vanhoissa tulee joskus kivoja yllätyksiä vastaan korttien toimimisen osalta. Voi esim. olla kiinni siitä mitä virtaa kortti ottaa emolta. Onhan se molex-liitin kiinni?
ei oo Molex kiinni. Täytyykö se olla? edit: Molexin laittaminen ei auttanut
 
Viimeksi muokattu:
Liittynyt
17.10.2016
Viestejä
414
Oma mutu sanoo, että tässä olisi kyseessä UEFI-yhteensopivuus. Eli näyttis vaatii UEFI-tuen, mitä tuosta AsRockin emosta ei ilmeisesti löydy. AM3/AM3+ -emot ovat juuri sen aikakauden kampetta, jolloin siirtymä legacy BIOSista UEFIin oli käynnistymässä. Ihan mielenkiinnosta, jos lataat HWInfon HWiNFO molemmille koneille ja käynnistät sen oletusasetuksilla (tai "Summary-only" -moodissa):

1642266610552.png


System Summary -ikkunassa pitäisi näkyä, onko laitteen BIOS UEFI-capable vai ei:

1642266889401.png


Jos AsRockin emo näyttää Legacya ja HP:n emo UEFIa, uskoisin ongelman juontavan juurensa siitä. Onko AsRockin BIOSissa mainintaa CSM:stä (Compatibility Support Module)? Jos on, muuta asetusta ja kokeile uudelleen.

Jos HP = UEFI ja AsRock = Legacy, en usko että asialle voi tehdä mitään: AsRockin emossa on uusin BIOS, joten ainoaksi vaihtoehdoksi jäisi se, että näyttikselle löytäisi legacy BIOS -tuella varustetun firmiksen ja sen saisi flashattua kortille. Sitten taas jos tuon saa tehtyä, tulee samat toimimattomuusongelmat UEFI-pohjaisten emojen kanssa, eli ongelma vain kääntyy toisinpäin.
 
Liittynyt
10.07.2020
Viestejä
245
Oma mutu sanoo, että tässä olisi kyseessä UEFI-yhteensopivuus. Eli näyttis vaatii UEFI-tuen, mitä tuosta AsRockin emosta ei ilmeisesti löydy. AM3/AM3+ -emot ovat juuri sen aikakauden kampetta, jolloin siirtymä legacy BIOSista UEFIin oli käynnistymässä. Ihan mielenkiinnosta, jos lataat HWInfon HWiNFO molemmille koneille ja käynnistät sen oletusasetuksilla (tai "Summary-only" -moodissa):



System Summary -ikkunassa pitäisi näkyä, onko laitteen BIOS UEFI-capable vai ei:



Jos AsRockin emo näyttää Legacya ja HP:n emo UEFIa, uskoisin ongelman juontavan juurensa siitä. Onko AsRockin BIOSissa mainintaa CSM:stä (Compatibility Support Module)? Jos on, muuta asetusta ja kokeile uudelleen.

Jos HP = UEFI ja AsRock = Legacy, en usko että asialle voi tehdä mitään: AsRockin emossa on uusin BIOS, joten ainoaksi vaihtoehdoksi jäisi se, että näyttikselle löytäisi legacy BIOS -tuella varustetun firmiksen ja sen saisi flashattua kortille. Sitten taas jos tuon saa tehtyä, tulee samat toimimattomuusongelmat UEFI-pohjaisten emojen kanssa, eli ongelma vain kääntyy toisinpäin.
Okei, kiitos. Täytyy testailla huomenna :)
 
Liittynyt
10.07.2020
Viestejä
245
Oma mutu sanoo, että tässä olisi kyseessä UEFI-yhteensopivuus. Eli näyttis vaatii UEFI-tuen, mitä tuosta AsRockin emosta ei ilmeisesti löydy. AM3/AM3+ -emot ovat juuri sen aikakauden kampetta, jolloin siirtymä legacy BIOSista UEFIin oli käynnistymässä. Ihan mielenkiinnosta, jos lataat HWInfon HWiNFO molemmille koneille ja käynnistät sen oletusasetuksilla (tai "Summary-only" -moodissa):



System Summary -ikkunassa pitäisi näkyä, onko laitteen BIOS UEFI-capable vai ei:



Jos AsRockin emo näyttää Legacya ja HP:n emo UEFIa, uskoisin ongelman juontavan juurensa siitä. Onko AsRockin BIOSissa mainintaa CSM:stä (Compatibility Support Module)? Jos on, muuta asetusta ja kokeile uudelleen.

Jos HP = UEFI ja AsRock = Legacy, en usko että asialle voi tehdä mitään: AsRockin emossa on uusin BIOS, joten ainoaksi vaihtoehdoksi jäisi se, että näyttikselle löytäisi legacy BIOS -tuella varustetun firmiksen ja sen saisi flashattua kortille. Sitten taas jos tuon saa tehtyä, tulee samat toimimattomuusongelmat UEFI-pohjaisten emojen kanssa, eli ongelma vain kääntyy toisinpäin.
 

Liitteet

Liittynyt
18.10.2016
Viestejä
186
Siskonpojalla oli vastaava ongelma, kun osti uuden näytönohjaimen. Emo oli Am3+ ja prossuna 965be.
Oma googlailu päätyi myös tuohon Uefin puutteeseen. Isommalla virtalähteellä koitin sitä ennen.
Ja homma ratkesi päivittämällä lisäksi emo+prossu+muistit uusiin :)
 

Desgorr

Tukijäsen
Liittynyt
19.10.2016
Viestejä
3 053
Jos saat kuvan integroidulla pihalle kun 1650 on kiinni, niin tarkistapa näkyykö tuo GTX Windowsin puolella Laitehallinnassa.
Mikä 1650 Super tuo on tarkalta malliltaan?
 
Liittynyt
10.07.2020
Viestejä
245
Jos saat kuvan integroidulla pihalle kun 1650 on kiinni, niin tarkistapa näkyykö tuo GTX Windowsin puolella Laitehallinnassa.
Mikä 1650 Super tuo on tarkalta malliltaan?
Kun GTX 1650 super on kiinni koneessa niin device managerissa näkyy pelkästään tuo HD 3200. Tarkka malli ASUS Phoenix GTX 1650 SUPER OC
 

Desgorr

Tukijäsen
Liittynyt
19.10.2016
Viestejä
3 053
Oletko testannut tuota 1650:sta toisessa pcie-slotissa?
 
Toggle Sidebar

Uusimmat viestit

Statistiikka

Viestiketjut
154 400
Viestejä
2 907 075
Jäsenet
55 281
Uusin jäsen
Strainer

Hinta.fi

Ylös Bottom