LG Plasma-TV:n korjausta ja ongelmia

Liittynyt
19.10.2016
Viestejä
113
Tuli eilen haettua yhdeltä ilmaiseksi LG 50PM670S 50" Plasma-TV, ominaisuuksiltaan ihan pätevä löytyy HD-virittimet, Full HD resoluutio, laajat liitännät, SmartTV löytyy jopa. Laite on valmistettu joulukuussa 2012 takana olevan tyypikilven mukaan.

Televisiossa on vikaa, joten otin sen projektiksi jos saisi tuon vielä kuntoon. Eli oireet oli aluksi sellaiset, että punainen StandBy valo palaa, mutta kun painaa kaukosäätimen virtanappia kyseinen valo sammuu muutamaksi sekunniksi mutta syttyy uudelleen eli ei käynnisty. (Kuulemma oli pimentynyt kesken katselun) Otin takakannen auki ja imuroin pölystä. Aiempien korjausten merkkejä oli näkyvissä virtalähteen ja Z boardin kohdalla. Irroitin kortteja yksitellen ja televisio käynnistyi niin että Standby valo sammui ja kone käynnistyi kun irroitti johdon Y Sus boardille.

Irroitin Y sus boardin (50R4T4_YSUS, EAX64282201) ja kävin komponentteja läpi, kävi ilmi, että Q404, Q509 ja Q403 ovat oikosulussa (yleismittari piippaa). Samalla tuli irroitettua D402 ja D256, mutta näissä ei ollut itsessään vikaa, ne pitää kuitenkin uusia kun noita oli vaikea saada irti johtuen siitä että tina suli huonosti. D256 kohdassa oli UF4007 ja yleismittari piippaa kun laittaa sen probet molempiin holeihin (kuuluukohan sen näin?)

Kyseiset komponentit jotka pitäisi vaihtaa on:

Q404: 30F126: Transistor N-IGBT without diode 330V 30A 18W, TO-220F

Q509: KF7N60F: N CHANNEL MOS FIELD EFFECT VDSS 600V VGSS +-30V TC=25 7A Pulsed 20A DPD 41W

Q403: 30F126: Transistor N-IGBT without diode 330V 30A 18W, TO-220F

D402: SF20A300H: 300V, 20A ULTRAFAST DUAL RECTIFIERS TO-220F-3L

Kaikki muut piirikortit olivat pikaisesti mittaamalla ok, eikä muita kiviä ollut oikosulussa. Tainnut käydä koneisto varsin lämpimänä kun piirilevyissä on tummentuneita kohtia, mietin jäähdytyksen parantamista esimerkiksi tuulettimilla jos saan tuon kuntoon.

Pieni tai suuri ongelma tässä on, mistä löydän kyseiset komponentit, yrittänyt etsiä Partco, Bebek, Digikey ym. mutta sieltä ei löydy, enkä halua tilata mistään Kiinasta kun sieltä ei koskaan tule mitään perille tällä hetkellä. :( Tietty jotku korvikkeet kävisi noille jos osaisi löytää sopivat. (Myönnän että pääasiassa konkkia vaihdellut koneisiin). Vai löytyyköhän joltain varastoistansa kyseisiä komponentteja, mielellään muutama kappale noita, jos kärähtää uudestaan..?

Ei raaskisi paalata tuota vaan saada vähän lisää käyttöikää tuolle...
 

Liitteet

Fribo-71

Tukijäsen
Liittynyt
27.01.2017
Viestejä
1 685
Pistä s-posti kyselyä firmoihin. Ei kaikkia sittiäisiä välttämättä löydy firmojen sivuilta esiteltynä.
 
Liittynyt
17.01.2018
Viestejä
797
Tuli eilen haettua yhdeltä ilmaiseksi LG 50PM670S 50" Plasma-TV, ominaisuuksiltaan ihan pätevä löytyy HD-virittimet, Full HD resoluutio, laajat liitännät, SmartTV löytyy jopa. Laite on valmistettu joulukuussa 2012 takana olevan tyypikilven mukaan.

Televisiossa on vikaa, joten otin sen projektiksi jos saisi tuon vielä kuntoon. Eli oireet oli aluksi sellaiset, että punainen StandBy valo palaa, mutta kun painaa kaukosäätimen virtanappia kyseinen valo sammuu muutamaksi sekunniksi mutta syttyy uudelleen eli ei käynnisty. (Kuulemma oli pimentynyt kesken katselun) Otin takakannen auki ja imuroin pölystä. Aiempien korjausten merkkejä oli näkyvissä virtalähteen ja Z boardin kohdalla. Irroitin kortteja yksitellen ja televisio käynnistyi niin että Standby valo sammui ja kone käynnistyi kun irroitti johdon Y Sus boardille.

Irroitin Y sus boardin (50R4T4_YSUS, EAX64282201) ja kävin komponentteja läpi, kävi ilmi, että Q404, Q509 ja Q403 ovat oikosulussa (yleismittari piippaa). Samalla tuli irroitettua D402 ja D256, mutta näissä ei ollut itsessään vikaa, ne pitää kuitenkin uusia kun noita oli vaikea saada irti johtuen siitä että tina suli huonosti. D256 kohdassa oli UF4007 ja yleismittari piippaa kun laittaa sen probet molempiin holeihin (kuuluukohan sen näin?)

Kyseiset komponentit jotka pitäisi vaihtaa on:

Q404: 30F126: Transistor N-IGBT without diode 330V 30A 18W, TO-220F

Q509: KF7N60F: N CHANNEL MOS FIELD EFFECT VDSS 600V VGSS +-30V TC=25 7A Pulsed 20A DPD 41W

Q403: 30F126: Transistor N-IGBT without diode 330V 30A 18W, TO-220F

D402: SF20A300H: 300V, 20A ULTRAFAST DUAL RECTIFIERS TO-220F-3L

Kaikki muut piirikortit olivat pikaisesti mittaamalla ok, eikä muita kiviä ollut oikosulussa. Tainnut käydä koneisto varsin lämpimänä kun piirilevyissä on tummentuneita kohtia, mietin jäähdytyksen parantamista esimerkiksi tuulettimilla jos saan tuon kuntoon.

Pieni tai suuri ongelma tässä on, mistä löydän kyseiset komponentit, yrittänyt etsiä Partco, Bebek, Digikey ym. mutta sieltä ei löydy, enkä halua tilata mistään Kiinasta kun sieltä ei koskaan tule mitään perille tällä hetkellä. :( Tietty jotku korvikkeet kävisi noille jos osaisi löytää sopivat. (Myönnän että pääasiassa konkkia vaihdellut koneisiin). Vai löytyyköhän joltain varastoistansa kyseisiä komponentteja, mielellään muutama kappale noita, jos kärähtää uudestaan..?

Ei raaskisi paalata tuota vaan saada vähän lisää käyttöikää tuolle...
Kannattaa kokeilla myös Triopak ja Elfa.
 
Liittynyt
20.10.2016
Viestejä
1 863
Samalla kannattaa varmaan vaihdella konkat. Olisin melkein voinut vannoa että ne on syypää temppuiluun.
 
Liittynyt
30.11.2016
Viestejä
277
Itse olen käyttänyt usein Elektrolinnan verkkokauppa

Kaikkea ei ole suoraan mutta kuten sivuilta käy ilmi, on puolen kymmentä isoa toimittajaa ja ainoastaan RS:n osalta on hinnassa ykköstä suurempi kerroin.
Tottakai hakemisen vaiva on tuossakin mutta jos vaan löytyy sopivat, ei tarvitse itse monesta paikasta kun saa yhdestä sujuvasti.
 
Liittynyt
16.10.2016
Viestejä
5 561
Koita hahmotella, mihinpäin tuolta kortilta lähtee jännitteitä. Mittaa, ettei siellä ole oikareita.
plasmoissa ei valitettavasti ole mitenkaan harvinaista, että paneeli räpsäisee läpi tms, sitten hajoaa niitä ohjainpiirejä siitä paneelin luota, joka sitten polttaa noita boardeja ja pahimmillaan vielä kosahtaa virtalähde tämän kaiken päälle.
---------------
Toinen juttu, mikä noita kuviasi katsellessa tuli mieleen on se, että jos on elkoja alueella, jossa levy on vähänkin tummentunut, niin ne ovat saaneet lämpöä reippaasti.

Reipas lämpö + elko = resepti tuhoutumiseen. Vaihtaisin ilman testaamista ko elkot.

--------------------
Mistä nuo fetit saavat ohjauksen? Mittaa niitä ohjaavat puolijohteet oikarin varalta.
 
Liittynyt
19.10.2016
Viestejä
113
Tuli testattua äsken pikaisesti tuo Y driver buffer board oikosulkujen varalta yleismittarilla. Ainakaan noissa liittimissä joissa nuo lattakaapelit on ei löytynyt oikosulkuja yleismittarilla (ei piipannut), vedin tuolla probella nuo läpi, samaten kävin nuo jotka menee tuohon y boardiin, ainoastaan alimmassa boardissa piippas kahdessa kohtaa mutta ne lienee normaalistikin maita (taisi kaksi kohtaa (?). Koodit noille on 50R4_YDB / EAX64300301 . Harmi kun tuolle Y boardille ei löydy scheemoja. :( Tosiaan tuossa on noita perus kurakonkkia Y boardissa joten ne ehkä kannattaa vaihtaa samalla ja hankkia samasta paikasta tuoreita konkkia jotain 250v jännitekestolla oli osa ja osa 25v. Tuon jäähdytys varmaan onneton niin sekin edesauttaa noiden lahoamista mitä lukenut. Jotku tuulettimet tuohon pitää keksiä että jäähtyy paremmin (jos siis saan kuntoon). Joku iMac tyyppinen tuuletin mahtuisi että menis takakansikin vielä kiinni.. Kävin pikaisesti powerikortin ja Z boardin eikä ainakaan feteistä löytynyt oikosulkua mistään.
 

Liitteet

Liittynyt
16.10.2016
Viestejä
5 561
Buffer bordien johdot irti ja sitten vastusmittauksella katsotaan konkkien, diodien ym yli, onko jommassakummassa boardissa pientä vastusta jännitelinjoissa.

Itse opin joskus muuten tuosta diodialueella (piip) mittaamisesta, että sillä voi hajottaa komponentteja. Tuhosin sillä aikoinaan fettejä, olisiko ollut joku bs107 tai vastaava). Tastasin vielä, kun en esnsin uskonut ja kyllä se fluke sen fetin tuhosi, kun sopivasti mittasi diodialueella..
 
Liittynyt
19.10.2016
Viestejä
113
Katsoin myös vastaavia komponentteja voisikohan 30F126n korvata GT20J341 kun tuo alkuperäinenkin on Toshiban valmiste mutta tuossa korvaajassa olisi arvot 600V 20A.. Voisiko joku auttaa löytämään noille helpommin saatavilla olevat korvikkeet kun myönnän itse olen vähän huono löytämään korvikkeita.. konkat kyl löytyy mistä tahansa mutta nuo.. Olen laittanut kyselyä useampaan komponentteja myydään firmaan mutta saa nähdä vastaavatko kun kysyin noita tai niiden korvikkeita.. IGBT transistoreiden saatavuus aika heikkoa..
 
Liittynyt
21.06.2017
Viestejä
3 493
Ai LG ei ole raaskinu laittaa tuulettimia plasmaansa? Ittellä on Panasonic plasma, tosin huomattavasti iäkkäämpi, fullhd toki mutta ilman hd viritintä. Oliskohan tuo jo jotain 15v vanha, mutta tuossa on 4kpl puhaltimia joiden äänen juuri erottaa kun on hiljaista.
 
Liittynyt
19.10.2016
Viestejä
113
UTSourcesta tilasin nuo komponentit tuli 10 kpl noita kahta ja 5 kpl yhtä. Tuo SF20A300H piti korvata toisella, kun ko sivuston valikoimasta ei löytynyt. Tänään nuo komponentit tuli Fedexin kuljettamana. Tuli vaihdettua myös osa konkista (laitoin jotain tuntematonta merkkiä mitä löysin hyllystäni, en oo varma oliko low esr). Huomasin myös että trace oli katkennut parista kohtaa Y boardista, korjasin nämä tinalla ja komponentin "jalalla". Teki edelleen sitä että kun painoi virtanappia Standby valo kävi vain muutaman sekunnin pois päältä. Tarkistin piirilevyn ja huomasin, että ruuvien kantojen reunat jotenkin "rispaantuneet" että ottaiskohan siitä maahan, laitoin teipin niiden alle ja kiinnitin vain reunimmaisilla ruuveilla sen. Nyt standby valo pysyy poissa ja kaukosäädin reagoi komentoihin, mutta kuvaa ei vieläkään näy. :( Logiikkakortilla palaa vihreä led ja keskimmäisellä alakortilla johon menee lattakaapeleita vilkkuu vihreä led valo säännöllisesti. Mitäköhän tässä vielä tekisi? Olisi kiva saada tuohon kuva.
 
Liittynyt
19.10.2016
Viestejä
113
Testattu VA+VS, +5V, +17v ym jännitteet kaikki ok. Logiikkakortin että sen keskimmäisen boardin piiri lämpenee kun kädellä kokeilee.. myös juotoksia olen "korjaillut" kelojen kohdalta, ei vaikutusta.. vain valo vilkkuu ja logiikassa palaa vihreä valo
 
Liittynyt
16.10.2016
Viestejä
5 561
Mikäs noita fettejä ohjaa? Onko ohjaavat komponentit ok.

Onko niillä puskuripiireillä käyttöjännitteet, niinkuin pitäisi olla? Jos on, kuumeneeko niistä joku muita enemmän...
Se kun on noissa usein, että noidenkin fettien kypsyminen on lähinnä seuraus jostain muusta tuhosta.
 
Liittynyt
19.10.2016
Viestejä
113
Kun ruuvaa kaikki ruuvit kiinni ei ko tv käynnisty ollenkaan. Eli jostain ottaa maihin? Vaihtanut 2 igbtä, 1 fetin, muutaman konkan ja yhden dildon. Mittasin +VS ja rungon väliltä 413 ohmia, onko tämä ok? (Mitattu liittimestä)
 
Liittynyt
17.01.2018
Viestejä
797
Kun ruuvaa kaikki ruuvit kiinni ei ko tv käynnisty ollenkaan. Eli jostain ottaa maihin? Vaihtanut 2 igbtä, 1 fetin, muutaman konkan ja yhden dildon. Mittasin +VS ja rungon väliltä 413 ohmia, onko tämä ok? (Mitattu liittimestä)
Tai levy vääntyy ja jokin ei enää ota kiinni... vastus on liian pieni, joku oikosessa tai viallinen konkka
 
Liittynyt
16.10.2016
Viestejä
5 561
Siitä vain etsimään, minne on noin pieni vastus... En usko, että saa olla noin pieni, jotain on vialla..
Tarkista myös, sillä levyllä voi sitten olla monenlaisa sulakkeita, joita on voinut palaa.
Irroita ensialkuun levyltä lähtevät piuhat ja testaa sitten uudestaan..Siis tuo vastus.
 
Liittynyt
19.10.2016
Viestejä
113
Siitä vain etsimään, minne on noin pieni vastus... En usko, että saa olla noin pieni, jotain on vialla..
Tarkista myös, sillä levyllä voi sitten olla monenlaisa sulakkeita, joita on voinut palaa.
Irroita ensialkuun levyltä lähtevät piuhat ja testaa sitten uudestaan..Siis tuo vastus.
Yks vastuksen näköinen sulake on ja se on ehjä. Mittasin äsken tuo Y sus board pöydällä irroitettuna 2000 Ohmin alueella yleismittari näytti VS+ näytti ruuvienreikien (GND) kohdalla 413 ohmia. Jostain kaiketi vuotaa maahan. Kaksi ihan oikealla puolella olevaa ruuvinreikää näytti ääretöntä eli ne kuuluu varmaan toiseen groundiin. Parista kohtaa oli tracet palanut poikki pikku pätkältä, olen korjannut ne konkan jalalla ja tilalla. (Tämä jo aiemmin). Tuossa virtalähteessä shortcircuit suoja niin sen takia se TV standby valo vain käväisee off muutaman sekunnin. Pari kertaa mustui vähän nuo ruuvinreiät kun en ruuveja laittanut.

Haastavaahan tämä on mutta en ole luovuttaja tyyppiä eikä tämä oli ns. asiakastyö.

Eli tähän mennessä oon Y sus boardille tehnyt:

- vaihtanut komponentit Q404, Q509, Q403, D402 (tämän vaihdoin takas alkuperäiseen kun se toimiva)
- pari pikku konkkaa vaihtanut
- käynyt juottimen päällä juotiksia läpi tinan kanssa.
- yhden oikosulussa olevan perusdiodin vaihtanut
- korjannut pari tracea
 
Liittynyt
16.10.2016
Viestejä
5 561
Jos olet päästänyt maapotentiaalin nousemaan siinä kortilla, niin eiköhän siinä ole hyvinkin monet IC:t paskana.

Katsoskun niillä IC:llä esim hakkuohjaimet, puskurot, valitsimet ym voi olla vaikka 12V:n käyttis ja kun nyt jos sen maa nousee 205V:iin, niin sieltä menee sitten virrat väärinpäin sen IC:n käyttislinjan ja I/O pinnien kautta ja se kajahtaa luotettavasti.

Tutkisin nyt kyllä, miten laajasti tuo maa on päässyt nousemaan. Jos laajasti, niin koko kortti ainankin vaihtoon, se on yleensä liian palanut, jotta sille kannattaa tehdä enää mitään.

Tämä on nyt vain sellainen karkea arvio, tapausta näkemättä. Mutta pidän tuota maan nousemista ns "erittän huono asia" TM juttuna..

Muistan aikoinaan (90 luvun alussa), kun ITT:n valmistamasta TVn koneistosta irtosi (muistaakseni) tuneri tinauksistaan, niin maat nousi osassa koneistoa ylös ja siihen teeveeseen vaihdettiin sitten koprallinen osia.. Aina, kun sellainen tuli huoltoon, sinne kannatti vetää pari maapiuhaa ja tinailla huolella tietyt paikat..

Nuo plasmat on siitä ikäviä, ettäkun niistä menee pasmat sekaisin, niin viat ovat monastri sitten laajempia..

Jos nyt kuitenkin kiinnostaa ihan mielettömästi, niin palanut johde tarkoittaa "IHAN LIIKAA" virtaa. kannattaa katsoa, missä välillä ne kulkevat. Jos menee esim johonkin puolijohteeseen, niin on ihme, jos ei ole rikki.
 
Viimeksi muokattu:
Liittynyt
19.10.2016
Viestejä
113
Jos olet päästänyt maapotentiaalin nousemaan siinä kortilla, niin eiköhän siinä ole hyvinkin monet IC:t paskana.

Katsoskun niillä IC:llä esim hakkuohjaimet, puskurot, valitsimet ym voi olla vaikka 12V:n käyttis ja kun nyt jos sen maa nousee 205V:iin, niin sieltä menee sitten virrat väärinpäin sen IC:n käyttislinjan ja I/O pinnien kautta ja se kajahtaa luotettavasti.

Tutkisin nyt kyllä, miten laajasti tuo maa on päässyt nousemaan. Jos laajasti, niin koko kortti ainankin vaihtoon, se on yleensä liian palanut, jotta sille kannattaa tehdä enää mitään.

Tämä on nyt vain sellainen karkea arvio, tapausta näkemättä. Mutta pidän tuota maan nousemista ns "erittän huono asia" TM juttuna..

Muistan aikoinaan (90 luvun alussa), kun ITT:n valmistamasta TVn koneistosta irtosi (muistaakseni) tuneri tinauksistaan, niin maat nousi osassa koneistoa ylös ja siihen teeveeseen vaihdettiin sitten koprallinen osia.. Aina, kun sellainen tuli huoltoon, sinne kannatti vetää pari maapiuhaa ja tinailla huolella tietyt paikat..

Nuo plasmat on siitä ikäviä, ettäkun niistä menee pasmat sekaisin, niin viat ovat monastri sitten laajempia..

Jos nyt kuitenkin kiinnostaa ihan mielettömästi, niin palanut johde tarkoittaa "IHAN LIIKAA" virtaa. kannattaa katsoa, missä välillä ne kulkevat. Jos menee esim johonkin puolijohteeseen, niin on ihme, jos ei ole rikki.
Joo tuossa jonkin verran noita pintaliitos chippejä alla ja muutama pikku yllä jotka kyllä yleismittarilla ja silmin nähden näytti ehjiltä, tuo yksi palanut johde meni yhdelle diodille joka hajonnut mut senkin vaihtanut, dioditkin käynyt mielestäni läpi ja ne ei näytä olevan shorted. Yksi noita valkoisia liittimiä lähellä oleva diodi näyttää että olisi ero vaan 2 ohmia / piippaa myös mutta se varmaan johtuu siitä kun siinä rinnalla kaikenlaista varmaan (käyttänyt sen irti ja näyttää olevan ehjä diodi (vaihdoin senkin kyllä varmuuden vuoksi). Mutta voiko esimerkiksi joku noista konkista vetää maihin kun niitä tuossa on 14 kpl jota en ole edes vielä vaihtanut. Mulla on tuollainen perus Bilteman halpisyleismittari käytössä. Toki uuden kortin hankkiminen käynyt mielessä mutta ei löydy / ei löydy kohtuuhintaan.
 
Liittynyt
16.10.2016
Viestejä
5 561
Kyllä, varsinkin tietyt konkat kosahtavat oikariin tehokkaasti väärinpäin virransaannista jne.

Itse saattasin koittaa tuota s.e. Pistäsin jostain labrapoweristani esim 50V tai max 100 mA, jos jännite on yli 40V ja siitä sitten suuremman virran siihen linjaan, jossa on pieni vastus. s.e. siihen häviää esim joku 5-10W tehoa. Sitten voisi katsoa, lämpeneekö joku paikka ja tutkia suutä sen paikan lämpenemiselle.. Lämpökamera olisi hyvä..

Piirejä on vähän hankala sanoa mittarilla, onko ehjiä vai ei. Tiettyjä "nyrkkisääntöjä" on, paljonko saa olla vastusmittauksella mitattuna vastus mahin. käyttislinjasta. PRossuilla ja isoilla, kuumenevilla piireillä voi olla alle 100 ohmia, pikkuisilla ilman jäähyä olevilla piireillä. 5 tai 12V:n käyttiksillä olevilla yleensä yli kilo-ohmi..

Johonkin se johde menee siitä diodilta, minne?
 
Liittynyt
19.10.2016
Viestejä
113
Kyllä, varsinkin tietyt konkat kosahtavat oikariin tehokkaasti väärinpäin virransaannista jne.

Itse saattasin koittaa tuota s.e. Pistäsin jostain labrapoweristani esim 50V tai max 100 mA, jos jännite on yli 40V ja siitä sitten suuremman virran siihen linjaan, jossa on pieni vastus. s.e. siihen häviää esim joku 5-10W tehoa. Sitten voisi katsoa, lämpeneekö joku paikka ja tutkia suutä sen paikan lämpenemiselle.. Lämpökamera olisi hyvä..

Piirejä on vähän hankala sanoa mittarilla, onko ehjiä vai ei. Tiettyjä "nyrkkisääntöjä" on, paljonko saa olla vastusmittauksella mitattuna vastus mahin. käyttislinjasta. PRossuilla ja isoilla, kuumenevilla piireillä voi olla alle 100 ohmia, pikkuisilla ilman jäähyä olevilla piireillä. 5 tai 12V:n käyttiksillä olevilla yleensä yli kilo-ohmi..

Johonkin se johde menee siitä diodilta, minne?
Aika lailla lähellä noita vaihtamiani komponentteja. Huomasin äsken, että Q404 ja Q403 (30F126) olivat taas oikosulussa toinen näytti 4 ohmia, toinen 14 ohmia, irroitin ne ja nyt +VS ja GND näyttää ääretöntä. Laitoin tilalle uudet samanlaiset, mulla tuossa liuskassa vielä jäljellä 6 kpl nyt noita. Joku imassut niin paljon virtaa että vetänyt oikoseen ja polttanut nuo uudestaan, mutta mikäköhän? Sen lähellä oleva diodi (?) jonka vaihdoin vähän aikaa sitten uuteen tms. Onkohan tuossa Y Bufferissa jotain oikosulkua tms vaikka oon mitannut siitä tämän videon tyylisesti ()

Harmi kun ei ole schematicseja että näkis tarkemmin komponentit ym. pitää varmaan mitata tuo y buffer board uudelleen, kannattaiskohan se irroittaa kokonaan tuosta televisiosta.
 
Liittynyt
16.10.2016
Viestejä
5 561
Ei liene tarpeen.
Vähän on epämääräisesti tuo kytke johto mihin tahansa, ei se nyt ihan niin mene. Kannattaa koittaa maata ja käyttistä vastaan, sieltä ne oikarit löytyy, jos löytyy..
 
Liittynyt
19.10.2016
Viestejä
113
Nyt jotain edistystä, irroitin Y buffer boardit -> ei löytynyt oikosulkua mittasin tuon ohjeen mukaan. Sitten päätin laittaa koneen nippuun eli Y buffer boardit ja Y sus boardit ja kaikki ruuvit kiinni. TV lähti päälle, ledit syttyi takana, joista yksi vilkkuu, varmaan äänikin kuuluisi. Kuvaa ei vielä näy, mutta ei lyö nyt protection tilaan vaikka kaikki ruuvit paikalla.. eilen säädin tuota potentiometriä ruuvimeisselillä joka kait tuota VY voltagea säätää, pitää huomenna katsoa missä kohdassa se on kun vaikka laitoin silmämääräisesti samaan kohtaan niin ei se välttämättä oo sitä eikä kuva nyt näy..
 
Liittynyt
19.10.2016
Viestejä
113
Mittasin jännitteitä:

-VY = 190v

VSC = 143v

VS = 204v

VA = 54V

VZB = 150V

Onkohan nämä OK? Äänet kuuluu, muttei kuva näy vieläkään, valo vilkkuu keskimmäisessä kortissa, iso suorakulmio 5W vastus Y sus boardissa tuntuu lämpimältä joten virtaa kulkee..
 

Liitteet

Viimeksi muokattu:
Liittynyt
16.10.2016
Viestejä
5 561
Nyt tarviit kytkennän, jonka perusteella alat sitten mittailla mittarilla sieltä paneelin luota päin, tuleeko sinne mitään järkevää..
 
Liittynyt
19.10.2016
Viestejä
113
Mittailin tänä aamuna vähän elkoja, irroitin kaikki piirilevyltä ja mittasin erikseen mittarissa:

C204: 25V 330uf 0.35 ohmia 346 uf
C201: 25V 330uf 0.37 ohmia 343 uf
C102 25V 330uf 0.35 ohmia 345 uf
C251: 250V 47uf 0.49 ohmia 49 uf
C264: 250V 47uf 0.44 ohmia 49 uf
C257: 200V 47uf 0.58 ohmia 46.58 uf
C303: 250V 10uf 1.6 ohmia 9 uf
C263: 250V 10uf 2.1 ohmia 10 uf
C151: 50v 100uf 0.20 ohmia 94.07 uf
C213: 50v 100uf 0.19 ohmia 91.03 uf
C209: 50v 22uf 4.5 ohmia 21.66uf
C101: 50v 100uf (kerran vaihdettu) 0.28 ohmia 102.4uf
C256: 50v 22uf 6.3 ohmia 20.75uf (tässä jotain kun ohmimäärä kasvaa kokoajan ollessaan kiinni mittarissa?)
C134: 250v 220uf (ei testattu, en jaksanut irroittaa)
C137: 250v 220uf (ei testattu, en jaksanut irroittaa)
C137: 250v 220uf (ei testattu, en jaksanut irroittaa)
C216: 50v 100uf 0.02 ohmia 105.3 uf
C210: 50v 100uf (kerran vaihdettu) 0.32 ohmia 102.9uf
C214: 50v 100uf (kerran vaihdettu) 0.27 ohmia 102.7uf
C305: 25v 47uf (kerran vaihdettu)

Mitkä noista kannattaisi vaihtaa?
 
Viimeksi muokattu:
Liittynyt
16.10.2016
Viestejä
5 561
C209, c256,c263,c303

Oikariin menee helposti ne sellaiset (keltaiset) pintaliitos (tantaali) konkat.
 
Liittynyt
19.10.2016
Viestejä
113
C209, c256,c263,c303

Oikariin menee helposti ne sellaiset (keltaiset) pintaliitos (tantaali) konkat.
Joo tuli vaihdettua nuo molemmat 22
uf 50v konkat ei juurikaan vaikutusta. Jostain syystä -VY jännite alle 80v vaikka sen pitäisi olla -190v säätänyt tuota trimmeriä. Mikäköhän voi aiheuttaa noin alijännitteet? Joku vastus?
 
Liittynyt
19.10.2016
Viestejä
113
Äh varmaan EAX64300301 kärähtänyt, kun yhdessä sen IC:n päällä. En tiiä kannattaako enää ruveta hommaamaan uutta varaosaa tuon tilalle...
 
Liittynyt
16.10.2016
Viestejä
5 561
Äh varmaan EAX64300301 kärähtänyt, kun yhdessä sen IC:n päällä. En tiiä kannattaako enää ruveta hommaamaan uutta varaosaa tuon tilalle...
Mitä siellä IC:n päällä on? Halkeama?

Se olisi hyvin tyypillistä, että paneeli olisi lyönyt läpi ja IC dööd, jonka seurauksensa tuo kortti paskaksi, jota olet parsinut urakalla.

Osa noista toimii yhdelläkin puskurikortilla. Näkyy puolikas kuva. Tosin jos joku jännite on oikeasti puolet siitä, mitä pitäisi, niin tuskin toimii.. Siltä on joku powerista rikki, jos se tulee sieltä..
 
Liittynyt
19.10.2016
Viestejä
113
Mitä siellä IC:n päällä on? Halkeama?

Se olisi hyvin tyypillistä, että paneeli olisi lyönyt läpi ja IC dööd, jonka seurauksensa tuo kortti paskaksi, jota olet parsinut urakalla.

Osa noista toimii yhdelläkin puskurikortilla. Näkyy puolikas kuva. Tosin jos joku jännite on oikeasti puolet siitä, mitä pitäisi, niin tuskin toimii.. Siltä on joku powerista rikki, jos se tulee sieltä..
oho jäi vähän kesken mutta ihan näytti siltä kuin olisi joku kirkas valopiste alimman ic päällä
 
Toggle Sidebar

Statistiikka

Viestiketjut
89 516
Viestejä
1 829 453
Jäsenet
39 002
Uusin jäsen
Pedrozalek

Hinta.fi

Ylös Bottom