1. TechBBS ja EU:n uusi tietosuoja-asetus GDPR (General Data Protection Regulation): Foorumi päivittyy. Lue lisää.
    Poista ilmoitus

Läppäri lopettaa latauksen kuumetessaan..?

Viestiketju alueella 'Kannettavat tietokoneet' , aloittaja TSIGA, 05.01.2018.

  1. TSIGA

    TSIGA

    Viestejä:
    551
    Rekisteröitynyt:
    31.10.2016
    Morjenttes, tällainen omasta mielestä erikoinen ongelma ilmaantunut. Eli taustatietona; läppäri tippui kerran vahingossa lattialle latausliitin edellä (laturi kiinni, minun tuurillani). No, latauspiuhan pää vääntyi siitä pikkaisen. Pitkään aikaan ei ollut ko. "tapaturman" jälkeen mitään ongelmia kunnes nyt ilmaantunut, ja erikoisia ongelmia onkin ilmaantunut.

    Eli, koneen lataus pätkäisee kun kone kuumenee liikaa - tai näin oletan, esimerkiksi jos pelaan RimWorldia tai muuta ei-niin-vaativaa peliä, ei ongelmia mutta ai että, jos alan pelata esimerkiksi Rustia tai jotain ei-niin-hyvin optimoitua peliä, niin jonkun ajan (tunnin parin tms.) päästä alkaa laturi ensin tekemään sitä, että pätkäisee latauksen n. sekunniksi ja taas palautuu, ja jonkun ajan päästä pätkäisee kokonaan. Alkaa taas lataamaan, kun sammuttaa pelin - tai näin ainakin nyt tapahtunut, en ole kokeillut alkaisiko lataamaan jos jatkaisi vaan pelaamista.

    Mistähän voisi johtua ja voisiko tähän olla mitään "purkkakonstia" korjata? Uusi laturi on Kiinasta tu lossa, mutta siihenhän menee tunnetusti se 2-3 viikkoa ennenkö saapuukaan, ja konetta olisi lähes pakko käyttää sitä ennenkin..

    Kone tosiaan Asusksen ROG GL552WV-CN214T ja laturi antaa 19V = 6.32A.

    Kiitos jo nyt mahdollisista neuvoista!

    E1: Toisinaan alkaa lataamaan kun laittaa laturiin, toisinaan pitää vähän "työntää" enemmän sisälle.
     
    Viimeksi muokattu: 05.01.2018