Kuusitunneli.fi - ilmainen suomalainen IPv6-tunnelipalvelu

Liittynyt
27.12.2018
Viestejä
621
Default IPv6 gateway pitäisi kai olla 2a0b:dbc1:2:6f::1 eikä fe80::a67b:2cff:fe31:821f
Mitä näyttää ip -6 r
 
Liittynyt
18.10.2016
Viestejä
46
Default IPv6 gateway pitäisi kai olla 2a0b:dbc1:2:6f::1 eikä fe80::a67b:2cff:fe31:821f
Mitä näyttää ip -6 r
Koodi:
ip -6 r
2a0b:dbc1:2:6f::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto static  metric 1024
unreachable 2a0b:dbc1:2:806f::/64 dev lo  proto static  metric 2147483647  error -128
fe80::/64 dev br-lan  proto kernel  metric 256
fe80::/64 dev eth4.1  proto kernel  metric 256
fe80::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
default via fe80::a67b:2cff:fe31:821f dev eth4.1  proto kernel  metric 1024  expires 3407sec
 
Liittynyt
27.12.2018
Viestejä
621
Vahvistuu viestini #51 ensimmäinen lause. Mitä on cat /etc/config/network
 
Liittynyt
18.10.2016
Viestejä
46
Koodi:
 cat /etc/config/network

config interface 'loopback'
    option is_lan '1'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config interface 'lan'
    option is_lan '1'
    option type 'bridge'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'
    option ip6assign '64'
    option ifname 'eth1 eth2 eth3 eth0 wl0 wl1'

config interface 'wan'
    option type 'anywan'
    option vendorid 'DG200ALA-WU7UAC-INTENO'
    option proto 'dhcp'
    option hostname 'Inteno-DG200ALAC'
    option ifname 'eth4.1'
    option peerdns '0'
    option reqopts '43 66 67 128 224 225 226'
    list dns '1.1.1.1'
    list dns '8.8.8.8'

config interface 'tunnel'
    option proto '6in4'
    option peeraddr '185.218.192.72'
    option ip6addr '2a0b:dbc1:0002:006f::2/64'
    option ip6prefix '2a0b:dbc1:0002:806f::/64'
 
Liittynyt
18.10.2016
Viestejä
46
Default-sana näytti häviävän. Nyt kaikki ulospäin menevät pingit loppuvat "Verkkoa ei tavoiteta".
Koodi:
ip -6 r
2a0b:dbc1:2:6f::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto static  metric 1024
unreachable 2a0b:dbc1:2:806f::/64 dev lo  proto static  metric 2147483647  error -128
fe80::/64 dev br-lan  proto kernel  metric 256
fe80::/64 dev eth4.1  proto kernel  metric 256
fe80::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
 
Liittynyt
27.12.2018
Viestejä
621
Tämän anywan:in merkitys ei oikein selviä, sillä voi olla tekemistä sen kanssa, että se tunkee itsensä myös IPv6 default gatewayksi:
Koodi:
config interface 'wan'
    option type 'anywan'
 
Liittynyt
27.12.2018
Viestejä
621
Kokeilitko auttaako pelkkä sourcerouting-optio tunneliin, ei defaultroute'a?
 
Liittynyt
17.10.2016
Viestejä
691
Tämän anywan:in merkitys ei oikein selviä, sillä voi olla tekemistä sen kanssa, että se tunkee itsensä myös IPv6 default gatewayksi:
Koodi:
config interface 'wan'
    option type 'anywan'
Anywan on muistaakseni esim. load balancingia varten, jos iskee vaikka nettitikun Intenon USB-porttiin.
 
Liittynyt
18.10.2016
Viestejä
46
Kokeilitko auttaako pelkkä sourcerouting-optio tunneliin, ei defaultroute'a?
Niin kuin jessenic totesi, anywan liittynee usean wan-yhteyden käyttöön. Tässä on ethernetin lisäksi ADSL, USB ja vissiin VDSL.

Kaikki kolme vaihtoehtoa toimivat yhtä hyvin/huonosti. Pingit eivät kulje, eikä ::0/0-tyylistä kohtaa löydy.

Kun pelkkä sourcerouting on käytössä:
Koodi:
 route -A inet6
Kernel IPv6 routing table
Destination                                 Next Hop                                Flags Metric Ref    Use Iface
2a0b:dbc1:2:6f::/64                         ::                                      U     256    0        0 6in4-tunnel
2a0b:dbc1:2:806f::/64                       ::                                      U     256    0        0 br-lan 
2a0b:dbc1:2:806f::/64                       ::                                      U     1024   0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 eth4.1 
fe80::/64                                   ::                                      U     256    0        0 6in4-tunnel
::1/128                                     ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::/128                        ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::2/128                       ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::/128                      ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::1/128                     ::                                      U     0      0        1 lo     
fe80::/128                                  ::                                      U     0      0        1 lo     
fe80::5f82:197a/128                         ::                                      U     0      0        1 lo     
fe80::222:7ff:fe59:6750/128                 ::                                      U     0      61       1 lo     
fe80::222:7ff:fe59:6753/128                 ::                                      U     0      0        1 lo     
ff02::c/128                                 ff02::c                                 UC    0      179       0 br-lan 
ff02::1:ff00:6c5/128                        ff02::1:ff00:6c5                        UC    0      15       0 br-lan 
ff02::1:ff00:8d2/128                        ff02::1:ff00:8d2                        UC    0      20       0 br-lan 
ff05::c/128                                 ff05::c                                 UC    0      110       0 br-lan 
ff0e::c/128                                 ff0e::c                                 UC    0      110       0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 eth4.1 
ff00::/8                                    ::                                      U     256    0        0 6in4-tunnel



ip -6 r
2a0b:dbc1:2:6f::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto static  metric 1024
unreachable 2a0b:dbc1:2:806f::/64 dev lo  proto static  metric 2147483647  error -128
fe80::/64 dev br-lan  proto kernel  metric 256
fe80::/64 dev eth4.1  proto kernel  metric 256
fe80::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
Pelkkä defaultroute:
Koodi:
route -A inet6
Kernel IPv6 routing table
Destination                                 Next Hop                                Flags Metric Ref    Use Iface
2a0b:dbc1:2:6f::/64                         ::                                      U     256    0        0 6in4-tunnel
2a0b:dbc1:2:806f::/64                       ::                                      U     256    0        0 br-lan 
2a0b:dbc1:2:806f::/64                       ::                                      U     1024   0        0 br-lan 
fe80::c12:f18:83b7:89cb/128                 fe80::c12:f18:83b7:89cb                 UC    0      4        0 br-lan 
fe80::91f8:8fb4:9da4:a6b2/128               fe80::91f8:8fb4:9da4:a6b2               UC    0      31       0 br-lan 
fe80::baee:65ff:fe31:8b95/128               fe80::baee:65ff:fe31:8b95               UC    0      4        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 eth4.1 
fe80::/64                                   ::                                      U     256    0        0 6in4-tunnel
::1/128                                     ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::/128                        ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::2/128                       ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::/128                      ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::1/128                     ::                                      U     0      0        1 lo     
fe80::/128                                  ::                                      U     0      0        1 lo     
fe80::5f82:197a/128                         ::                                      U     0      0        1 lo     
fe80::222:7ff:fe59:6750/128                 ::                                      U     0      34       1 lo     
fe80::222:7ff:fe59:6753/128                 ::                                      U     0      0        1 lo     
ff02::1/128                                 ff02::1                                 UC    0      5        0 br-lan 
ff02::2/128                                 ff02::2                                 UC    0      20       0 br-lan 
ff02::c/128                                 ff02::c                                 UC    0      82       0 br-lan 
ff02::16/128                                ff02::16                                UC    0      45       0 br-lan 
ff02::fb/128                                ff02::fb                                UC    0      60       0 br-lan 
ff02::1:2/128                               ff02::1:2                               UC    0      9        0 br-lan 
ff02::1:3/128                               ff02::1:3                               UC    0      14       0 br-lan 
ff02::1:ff00:43f/128                        ff02::1:ff00:43f                        UC    0      3        0 br-lan 
ff02::1:ff00:6c5/128                        ff02::1:ff00:6c5                        UC    0      1        0 br-lan 
ff02::1:ff00:8d2/128                        ff02::1:ff00:8d2                        UC    0      6        0 br-lan 
ff02::1:ff00:d4f/128                        ff02::1:ff00:d4f                        UC    0      4        0 br-lan 
ff02::1:ff31:8b95/128                       ff02::1:ff31:8b95                       UC    0      2        0 br-lan 
ff02::1:ff64:b4bb/128                       ff02::1:ff64:b4bb                       UC    0      1        0 br-lan 
ff02::1:ffa4:a6b2/128                       ff02::1:ffa4:a6b2                       UC    0      2        0 br-lan 
ff02::1:ffac:f4f6/128                       ff02::1:ffac:f4f6                       UC    0      1        0 br-lan 
ff02::1:ffb7:89cb/128                       ff02::1:ffb7:89cb                       UC    0      1        0 br-lan 
ff02::1:ffc2:e6f5/128                       ff02::1:ffc2:e6f5                       UC    0      1        0 br-lan 
ff05::c/128                                 ff05::c                                 UC    0      44       0 br-lan 
ff0e::c/128                                 ff0e::c                                 UC    0      44       0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 eth4.1 
ff00::/8                                    ::                                      U     256    0        0 6in4-tunnel


 ip -6 r
2a0b:dbc1:2:6f::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto static  metric 1024
unreachable 2a0b:dbc1:2:806f::/64 dev lo  proto static  metric 2147483647  error -128
fe80::/64 dev br-lan  proto kernel  metric 256
fe80::/64 dev eth4.1  proto kernel  metric 256
fe80::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
Molemmat:
Koodi:
 route -A inet6
Kernel IPv6 routing table
Destination                                 Next Hop                                Flags Metric Ref    Use Iface
2a0b:dbc1:2:6f::/64                         ::                                      U     256    0        0 6in4-tunnel
2a0b:dbc1:2:806f::/64                       ::                                      U     256    0        0 br-lan 
2a0b:dbc1:2:806f::/64                       ::                                      U     1024   0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 eth4.1 
fe80::/64                                   ::                                      U     256    0        0 6in4-tunnel
::1/128                                     ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::/128                        ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::2/128                       ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::/128                      ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::1/128                     ::                                      U     0      0        1 lo     
fe80::/128                                  ::                                      U     0      0        1 lo     
fe80::5f82:197a/128                         ::                                      U     0      0        1 lo     
fe80::222:7ff:fe59:6750/128                 ::                                      U     0      202       1 lo     
fe80::222:7ff:fe59:6753/128                 ::                                      U     0      0        1 lo     
ff02::c/128                                 ff02::c                                 UC    0      331       0 br-lan 
ff02::1:ff00:43f/128                        ff02::1:ff00:43f                        UC    0      34       0 br-lan 
ff02::1:ff00:6c5/128                        ff02::1:ff00:6c5                        UC    0      32       0 br-lan 
ff02::1:ff00:8d2/128                        ff02::1:ff00:8d2                        UC    0      36       0 br-lan 
ff02::1:ff00:d4f/128                        ff02::1:ff00:d4f                        UC    0      34       0 br-lan 
ff05::c/128                                 ff05::c                                 UC    0      220       0 br-lan 
ff0e::c/128                                 ff0e::c                                 UC    0      220       0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 eth4.1 
ff00::/8                                    ::                                      U     256    0        0 6in4-tunnel



ip -6 r
2a0b:dbc1:2:6f::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto kernel  metric 256
2a0b:dbc1:2:806f::/64 dev br-lan  proto static  metric 1024
unreachable 2a0b:dbc1:2:806f::/64 dev lo  proto static  metric 2147483647  error -128
fe80::/64 dev br-lan  proto kernel  metric 256
fe80::/64 dev eth4.1  proto kernel  metric 256
fe80::/64 via :: dev 6in4-tunnel  proto kernel  metric 256
 
Liittynyt
18.10.2016
Viestejä
46
Koodi:
 uname -a
Linux Inteno 3.4.11-rt19 #186 SMP PREEMPT Sat Oct 14 21:53:41 EEST 2017 mips GNU/Linux
 
Liittynyt
27.12.2018
Viestejä
621
Mitäs jos korvaat /etc/config/network:ssa 'tunnel' -> 'wan6' eli
Koodi:
config interface 'wan6'
perään tietysti /etc/init.d/network restart
 
Liittynyt
05.01.2019
Viestejä
1
Onko kuusitunnelin kautta mahdollista rekisteröidä IPv6 PI verkko?
 
Liittynyt
18.10.2016
Viestejä
46
Mitäs jos korvaat /etc/config/network:ssa 'tunnel' -> 'wan6' eli
Koodi:
config interface 'wan6'
perään tietysti /etc/init.d/network restart
Ei vaikutusta, reititystaulukko näyttää pysyvän samana.
Koodi:
route -A inet6
Kernel IPv6 routing table
Destination                                 Next Hop                                Flags Metric Ref    Use Iface
2a0b:dbc1:2:6f::/64                         ::                                      U     256    0        0 6in4-wan6
2a0b:dbc1:2:806f::/64                       ::                                      U     256    0        0 br-lan 
2a0b:dbc1:2:806f::/64                       ::                                      U     1024   0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 br-lan 
fe80::/64                                   ::                                      U     256    0        0 eth4.1 
fe80::/64                                   ::                                      U     256    0        0 6in4-wan6
::1/128                                     ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::/128                        ::                                      U     0      0        1 lo     
2a0b:dbc1:2:6f::2/128                       ::                                      U     0      4        1 lo     
2a0b:dbc1:2:806f::/128                      ::                                      U     0      0        1 lo     
2a0b:dbc1:2:806f::1/128                     ::                                      U     0      0        1 lo     
fe80::/128                                  ::                                      U     0      0        1 lo     
fe80::5f82:197a/128                         ::                                      U     0      0        1 lo     
fe80::222:7ff:fe59:6750/128                 ::                                      U     0      151       1 lo     
fe80::222:7ff:fe59:6753/128                 ::                                      U     0      0        1 lo     
ff02::c/128                                 ff02::c                                 UC    0      172       0 br-lan 
ff02::13a/128                               ff02::13a                               UC    0      38       0 br-lan 
ff02::1:ff00:43f/128                        ff02::1:ff00:43f                        UC    0      28       0 br-lan 
ff02::1:ff00:6c5/128                        ff02::1:ff00:6c5                        UC    0      12       0 br-lan 
ff02::1:ff00:8d2/128                        ff02::1:ff00:8d2                        UC    0      19       0 br-lan 
ff05::c/128                                 ff05::c                                 UC    0      110       0 br-lan 
ff0e::c/128                                 ff0e::c                                 UC    0      110       0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 br-lan 
ff00::/8                                    ::                                      U     256    0        0 eth4.1 
ff00::/8                                    ::                                      U     256    0        0 6in4-wan6
 
Liittynyt
27.12.2018
Viestejä
621
Entä oletko kokeillut lisätä myös wan6:een (6in4 tunneli) sitä anywan-optiota?
 
Liittynyt
18.10.2016
Viestejä
46
Entä oletko kokeillut lisätä myös wan6:een (6in4 tunneli) sitä anywan-optiota?
Tuo kaatoi koko vehkeen siten, että se piti palauttaa tehdasasetuksille.

Onkohan tämä jo mahdoton säädettävä? Tuntuu, että kaikki konstit on käytetty, mutta ei se p**ka pöyhimällä parane. Joku bugi siellä ihan taatusti lymyilee.
 
Liittynyt
27.12.2018
Viestejä
621
On kyllä tuon pienen ongelman korjaaminen osoittautunut työlaaksi. Ehkä joutaa mokoma värkki alentaa suosiolla sillaksi ja hoitaa palomuuri sovelluksineen jollakin muulla, esimerkiksi ajantasaisella OpenWRT:llä tai pfSensellä. Ruotsalaisilla foorumeilla voisi olla joku he.net/tunnelbrokeria käyttävä tai tarjoaako Inteno mitään loppukäyttäjien tukea.
Ja mikä suomalainen ISP tarjoaa tänä päivänä kuitua ilman natiivia IPv6:tta, Telia tietenkin tai Elisa.
 
Liittynyt
18.10.2016
Viestejä
46
Niin se on ehkä tehtävä. Ei tämä laite niin huono tavalliselle käyttäjälle onneksi ole. Se on osoittautunut erittäin luotettavaksi tukiasemaksi noin muuten, eikä ole tarvinnut boottausta lähes vuoteen. Silti se on aloittelijaluokan laite, jossa tavanomainen 6in4-tunneli ei nouse millään pystyyn.

Kiitoksia mikajh:lle kärsivällisyydestä ja vinkeistä!
 
Liittynyt
17.10.2016
Viestejä
691
Mulla saattais olla julkaisematon uudempi firmis, jos haluat kokeilla. Siinä ainakin taisin hurricane electricin tunnelin saada toimimaan, tosin se oli asetuksissa suoraan ja hoiti IP:n vaihdot automaattisesti. Mutta tuossa betafirmiksessä oli jotain muita bugeja, joita en muista.
 
Liittynyt
17.10.2016
Viestejä
1 611
Onko kuusitunnelin kautta mahdollista rekisteröidä IPv6 PI verkko?
Tälläinen kyllä ei ole mahdollista. IPv6-verkkoja voi rekisteröidä yritykset RIPE:n kautta.

On kyllä tuon pienen ongelman korjaaminen osoittautunut työlaaksi. Ehkä joutaa mokoma värkki alentaa suosiolla sillaksi ja hoitaa palomuuri sovelluksineen jollakin muulla, esimerkiksi ajantasaisella OpenWRT:llä tai pfSensellä. Ruotsalaisilla foorumeilla voisi olla joku he.net/tunnelbrokeria käyttävä tai tarjoaako Inteno mitään loppukäyttäjien tukea.
Ja mikä suomalainen ISP tarjoaa tänä päivänä kuitua ilman natiivia IPv6:tta, Telia tietenkin tai Elisa.
Vielä kiinteissä tosiaan IPv6 uupuu. Telialla on 6rd-tarjolla myös joka on ihan toimiva tapa ottaa käyttöön IPv6 ennen kuin natiivia tarjotaan. Elisalla on 6to4 GW verkossaan mutta sen reititykset olleen vähän ihmeelliset. Toivottavasti tulee tarjolle mutta vielä ei näytä lupaavalta. Toisaalta IPv6 tarjoaminen ei ole ihan simppelein juttu ja varmasti varovasti ettei tule ongelmia.
 
Liittynyt
11.02.2019
Viestejä
28
Morjesta, keskustelu onkin siirtynyt tänne kuusitunnelin omalta foorumilta, mutta siis. Mikäs tässä mättää kun yrtin päivittää tunnelin IP osoitetta ja saan vaan vastuaksesti "dnserr - Failed to update <tunnel no>"?
 
Liittynyt
27.12.2018
Viestejä
621
Tarkistitko tätä: API - Kuusitunneli.fi
"Vastauskoodit ... dnserr - Teknillinen virhe. Virhe voi johtua siitä että olet yrittämässä päivittää kahdelle tunnelille samaa IPv4-osoitetta."
 
Liittynyt
17.10.2016
Viestejä
1 611
Morjesta, keskustelu onkin siirtynyt tänne kuusitunnelin omalta foorumilta, mutta siis. Mikäs tässä mättää kun yrtin päivittää tunnelin IP osoitetta ja saan vaan vastuaksesti "dnserr - Failed to update <tunnel no>"?
Yleistä vikaa ei ole kuusitunneli.fi päivityksessä ja juuri testasin että API:n kautta sain hyvin päivtettyä tunnelin IP-osoitteen. Tuo vaikuttaisi että tarkistus meni läpi mutta jostain syystä silti ei saanut päivitettyä IP:tä palvelimelle. Kokeilisitko vielä uudelleen?

Tarkistitko tätä: API - Kuusitunneli.fi
"Vastauskoodit ... dnserr - Teknillinen virhe. Virhe voi johtua siitä että olet yrittämässä päivittää kahdelle tunnelille samaa IPv4-osoitetta."
Juu tämä olisi yksi mahdollinen syy että mikäli kahdella tunnelilla sama IPv4-osoite aiheutuu tämä virhe. Voisi parantaa virheviestiä.
 
Viimeksi muokattu:
Liittynyt
11.02.2019
Viestejä
28
Yleistä vikaa ei ole kuusitunneli.fi päivityksessä ja juuri testasin että API:n kautta sain hyvin päivtettyä tunnelin IP-osoitteen. Tuo vaikuttaisi että tarkistus meni läpi mutta jostain syystä silti ei saanut päivitettyä IP:tä palvelimelle. Kokeilisitko vielä uudelleen?



Juu tämä olisi yksi mahdollinen syy että mikäli kahdella tunnelilla sama IPv4-osoite aiheutuu tämä virhe. Voisi parantaa virheviestiä.
Aikaisempi virheviesti oli tosiaan huono, kun johtui siitä, että sama IP oli toisella tunnelilla.
 
Liittynyt
11.02.2019
Viestejä
28
@olkitu Mahdatko kuinka hyvin olla IRC:ssä tai vastaavassa paikalla?

Tarvitsisin Mac OS X Mojavalle ohjeet tuon tunnelin pystyyn saamiseen. Linuxin ohjeet kuin ei oikein ihan mee yksi yhteen tässä.
 
Liittynyt
17.10.2016
Viestejä
1 611
@olkitu Mahdatko kuinka hyvin olla IRC:ssä tai vastaavassa paikalla?

Tarvitsisin Mac OS X Mojavalle ohjeet tuon tunnelin pystyyn saamiseen. Linuxin ohjeet kuin ei oikein ihan mee yksi yhteen tässä.
Onko tämä Mac julkisella IP:llä? En olisi odottanut että Macille tunnelia laittaa.

Tuossa Tunnerbrokerille -vastaalla tavalla kuusitunneli.fi toimii. Vähän pitää muokata osoitteet kuntoon tuossa.

Kokeile niin linkataan sivulla tuohon gists jos toimii vielä, vähän vanha on.

tunnelbroker.net automatic tunnel IP update and tunnel setup (on Mac OS X)
 
Liittynyt
11.02.2019
Viestejä
28
Onko tämä Mac julkisella IP:llä? En olisi odottanut että Macille tunnelia laittaa.

Tuossa Tunnerbrokerille -vastaalla tavalla kuusitunneli.fi toimii. Vähän pitää muokata osoitteet kuntoon tuossa.

Kokeile niin linkataan sivulla tuohon gists jos toimii vielä, vähän vanha on.

tunnelbroker.net automatic tunnel IP update and tunnel setup (on Mac OS X)
Ei ole julkisella IP osoitteella vaan NAT:in takana.

Koodi:
traceroute to kuusitunneli.fi (185.218.192.72), 64 hops max, 52 byte packets
 1  10.0.32.1 (10.0.32.1)  0.991 ms  0.653 ms  0.707 ms
 2  ae0-0.dc-border1.tku.ipv4.euronic.fi (185.55.84.65)  0.747 ms  0.702 ms  0.678 ms
 3  ae0-0.dc-border2.tku.ipv4.euronic.fi (185.55.84.66)  0.724 ms  0.776 ms  0.738 ms
 4  83.145.4.233 (83.145.4.233)  3.714 ms  3.740 ms  3.740 ms
 5  213.80.87.108 (213.80.87.108)  3.754 ms  3.697 ms  3.722 ms
 6  fne.ficix2.ficix.fi (193.110.224.64)  3.874 ms  4.455 ms  4.017 ms
 7  87.236.158.145 (87.236.158.145)  3.919 ms  3.950 ms  3.969 ms
 8  87.236.158.164 (87.236.158.164)  4.264 ms  4.253 ms  4.230 ms
 9  tku-transit.dtnet.fi (185.218.193.218)  6.888 ms  6.751 ms  6.747 ms
10  *^C⏎
 
Liittynyt
17.10.2016
Viestejä
1 611
Ei ole julkisella IP osoitteella vaan NAT:in takana.

Koodi:
traceroute to kuusitunneli.fi (185.218.192.72), 64 hops max, 52 byte packets
 1  10.0.32.1 (10.0.32.1)  0.991 ms  0.653 ms  0.707 ms
 2  ae0-0.dc-border1.tku.ipv4.euronic.fi (185.55.84.65)  0.747 ms  0.702 ms  0.678 ms
 3  ae0-0.dc-border2.tku.ipv4.euronic.fi (185.55.84.66)  0.724 ms  0.776 ms  0.738 ms
 4  83.145.4.233 (83.145.4.233)  3.714 ms  3.740 ms  3.740 ms
 5  213.80.87.108 (213.80.87.108)  3.754 ms  3.697 ms  3.722 ms
 6  fne.ficix2.ficix.fi (193.110.224.64)  3.874 ms  4.455 ms  4.017 ms
 7  87.236.158.145 (87.236.158.145)  3.919 ms  3.950 ms  3.969 ms
 8  87.236.158.164 (87.236.158.164)  4.264 ms  4.253 ms  4.230 ms
 9  tku-transit.dtnet.fi (185.218.193.218)  6.888 ms  6.751 ms  6.747 ms
10  *^C⏎
Kuusitunneli.fi vaatii julkisen IPv4 melkeinpä...
 
Liittynyt
15.07.2019
Viestejä
3
Miten määritellään kuusitunnelin asetukset Netgear Nighthawk XR700 reitittimelle?
 
Liittynyt
17.10.2016
Viestejä
1 611
Miten määritellään kuusitunnelin asetukset Netgear Nighthawk XR700 reitittimelle?
En löytänyt Netgearin dokumentaatiosta 6in4 ohjeita. Laitteessa on 6rd ja 6to4 tuki. 6rd on saatavilla Telian verkossa ja asetukset tulevat DHCP:llä.
 
Liittynyt
15.07.2019
Viestejä
3
6rd:llä saa ipv6 osoitteen koneille mutta netti ei toimi kuin ipv4 kautta :( Telia 4G mobiilikaista käytössä. Asusin 4G reititin toimi ongelmitta kuusitunnelin kanssa. Netgearin lippulaiva malli ei taas lainkaan :(
 
Liittynyt
17.10.2016
Viestejä
1 611
6rd:llä saa ipv6 osoitteen koneille mutta netti ei toimi kuin ipv4 kautta :( Telia 4G mobiilikaista käytössä. Asusin 4G reititin toimi ongelmitta kuusitunnelin kanssa. Netgearin lippulaiva malli ei taas lainkaan :(
Juu tuo 4G:n kautta voi olla ongelma - mutta hienoa että olet saanut toimimaan 4G:n kautta kuusitunneli.fi palvelun. Voit jakaa asetukset miten olet tehnyt Asuksen kanssa niin muut täälä voi hyödyntää samoja ohjeita.

Harmi tosiaan tuossa Netgearissa ei ole asetusta tuolle 6in4:lle. 6to4 toki voi kokeilla tai 6rd:tä mutta 6rd kai toimii vain Telian kiinteässä verkossa pelkästään. Sen gatewayn IP-osoite on muuten muuttunut. Lisätietoa: Vs: Sonera IPv6 - sivu 9 - Telia Yhteisö
 
Liittynyt
14.01.2017
Viestejä
48
Huono puoli tuossa telian 6rd:ssä on kun sen poistivat kaapelimodeemiliittymiltä mutta onneks kuusitunneli toimii
 
Liittynyt
15.07.2019
Viestejä
3
Ip osoite tulee reitittemelle ja yhdistetyille koneille mutta ipv6 ei toimi

LAN Setup
Router's IPv6 Address On LAN
2001:2003:c0a8:64xx:xxxx:xxxx:xxxx:332a/64
 
Liittynyt
17.10.2016
Viestejä
1 611
Huono puoli tuossa telian 6rd:ssä on kun sen poistivat kaapelimodeemiliittymiltä mutta onneks kuusitunneli toimii
Aika outoa... Mitään teknillistä estettä sinällään ei ole mutta hyvä että vaihtoehtoinen palvelu sentään on ja kuusitunneli,fi tarjoaa tietysti kiinteän IPv6-osoitteen joten ei tartte pelkää sen osoitteen vaihtumista. Palvelukin toiminut hyvin vakaasti - jo toista vuotta. Kun katsoo palvelimelta niin sellainen 307 päivän uptime ja 20TB liikennettä läpi mennyt.
 
Liittynyt
07.07.2019
Viestejä
453
Eipä toimi kuituliittymässäkään (ei kaapelimodeemi) enää 6rd:tä, hajosi noin 2 kk sitten. Onneksi Kuusitunneli toimii. Joskin Kuusitunnelilla tulee huomattavasti huonommat pingit, kuin Telian 6rd:llä tuli. Mutta ei tuo nyt käytännössä mitään haittaa, kun ei pelaa. Kiinteistä IP osoitteista tietenkin plussaa.
 
Liittynyt
17.10.2016
Viestejä
1 611
Eipä toimi kuituliittymässäkään (ei kaapelimodeemi) enää 6rd:tä, hajosi noin 2 kk sitten. Onneksi Kuusitunneli toimii. Joskin Kuusitunnelilla tulee huomattavasti huonommat pingit, kuin Telian 6rd:llä tuli. Mutta ei tuo nyt käytännössä mitään haittaa, kun ei pelaa. Kiinteistä IP osoitteista tietenkin plussaa.
Minne pingiä testaat? Tunnetusti mm. Googlen palveluihin viive on korkeampi johtuen internetin reitityksestä. Telialla reitti menee Tukholman kautta Haminaan ja tässä tunnelissa operaattori reitittää C-lion kuitua pitkin Frankfurttiin ja sieltä Googlen verkkoon vasta niin viivettä +20ms lisää tästä matkalla. Toisaalta joidenkin palveluiden viive voi olla myös parempikin - vähän molempiin suuntiin menee.

Toinen viiveen nostaa se että yhteys ei ole Telian verkossa niin se nostaa hiukan viivettä, joku 8ms varmaan about - jospa saisi Helsinkiin lähemmäs paikan mutta vielä ei ole löytynyt. Alunperin oli Helsingissä mutta menetin sen tuossa reilu vuosi sitten ja jouduin siirtämään palvelimen.

Pelaessa ei vielä varmasti ongelmaa ole kun pelit eivät käytä IPv6:tta vielä.
 
Liittynyt
07.07.2019
Viestejä
453
Minne pingiä testaat?
Tässä tuoretta dataa, Helsingistä. Pingit pyöri luonnollisesti rinnakkain, eli ovat samalta ajanjaksolta.

--- cloudflare.com ping statistics ---
100 packets transmitted, 100 received, 0% packet loss, time 99153ms
rtt min/avg/max/mdev = 1.364/1.448/2.548/0.120 ms

--- cloudflare.com ping statistics ---
100 packets transmitted, 100 received, 0% packet loss, time 99133ms
rtt min/avg/max/mdev = 7.711/8.824/77.149/6.898 ms
 
Liittynyt
17.10.2016
Viestejä
1 574
Eipä toimi kuituliittymässäkään (ei kaapelimodeemi) enää 6rd:tä, hajosi noin 2 kk sitten. Onneksi Kuusitunneli toimii. Joskin Kuusitunnelilla tulee huomattavasti huonommat pingit, kuin Telian 6rd:llä tuli. Mutta ei tuo nyt käytännössä mitään haittaa, kun ei pelaa. Kiinteistä IP osoitteista tietenkin plussaa.
Kyllä täällä toimii Telian kuituliittymässä 6rd. Reititin on Asus RT-N66U.
 
Liittynyt
17.10.2016
Viestejä
1 611
Tänään oli kuusitunneli.fi palvelussa katko palveluntarjoajan puolelta. Nyt palvelu on palautettu takaisin toimintaan.
 
Liittynyt
07.07.2019
Viestejä
453
Tänään oli kuusitunneli.fi palvelussa katko palveluntarjoajan puolelta. Nyt palvelu on palautettu takaisin toimintaan.
Hyvä että toimii, meinasinkin ruveta ihmettelemään onko mulla jotain jojossa: ~11:25 tipahti ja palautui ~18:00.
 
Liittynyt
17.10.2016
Viestejä
1 611
Tänäänkin ilmeisesti palvelukatko 11:30 - 15:30
Häiriö alkoi jo aamuyöllä, mutta palveluntarjoajan oli käynnistettävä palvelin uudelleen niin se aiheutti sitten katkon. Sain yhteyden palvelimelle tuossa 15:30 palautettua toimintaan.
 
Viimeksi muokattu:
Toggle Sidebar

Statistiikka

Viestiketjut
95 433
Viestejä
1 921 701
Jäsenet
40 429
Uusin jäsen
janispetke

Hinta.fi

Ylös Bottom