kone kaatuilee, powerissako vika?

Liittynyt
22.09.2017
Viestejä
71
Kone randomisti kaatuilee ja joka kerralla kuva ensin vetää jumiin ja parin sekunnin päästä restartti perään. Ei blue screeniä, ei virheilmoitusta.

Muutaman kerran on viimeisen kuukauden parin aikana tullut ihan käynnistyksen jälkeen ja nyt äskettäin tuli apexia pelatessa pari kertaa. Lämmöt pitäisi olla ok, ajurit on kaikki päivitetty. Muistaakseni vika ilmeni ensimmäisen kerran sen jälkeen kun asensin 1809 version windowsista. Sen jälkeen olen asentanut jo 1903 version myös mutta koska vika edelleenkin on olemassa joten tuskin wintoosasta on kiinni?

Oiskohan poweri menossa paskaksi? Kone on 3v vanha ja tuossa powerissa on aina ollut 5v linja aika alhainen, mutta aina siis on kaikki toiminut. Tuo 5v on 4.770 vakaa mutta huomasin että apexin aikana hyppi 4.740-4.770 välillä. Ois vielä muutama viikko ennen kuin tulee tasan 3v koneelle ikää joten powerin takuuvaihto varmaan onnistuisi helposti?
 
Liittynyt
18.10.2016
Viestejä
1 776
Powerin/emon virransyötön ongelmat yleensä (huom. yleensä) katkoo virran laakista. Eli kone boottaa suoraan tai sammuu, riippuu miten on virtakatkon jälkeen asetettu biossista tapahtuvan.
 
Liittynyt
18.10.2016
Viestejä
1 776
Mut tietty voisit aloittaa laittamalla kaikki koneen osat listaan. Ja oletko mahdollisesti lisäillyt osia, tuulettimia yms. Tai poistanut jotain..
 
Liittynyt
22.09.2017
Viestejä
71
Powerin/emon virransyötön ongelmat yleensä (huom. yleensä) katkoo virran laakista. Eli kone boottaa suoraan tai sammuu, riippuu miten on virtakatkon jälkeen asetettu biossista tapahtuvan.

Mut tietty voisit aloittaa laittamalla kaikki koneen osat listaan. Ja oletko mahdollisesti lisäillyt osia, tuulettimia yms. Tai poistanut jotain..
Noin vuosi sitten lisäsin toisen ssd:n mutta ongelma tosiaan tuli noin kuukausi sitten. Välistä meni viikko tai parikin että ei kaatunut kertaakaan.

Hei olisiko muuten ssd-levyille parempi olla molemmille oma kaapeli vai saako ne olla samassa? Kiinnitin sen toisen silloin vuosi sitten samaan kaapeliin.

Tässä osat listattuna.

i7 6700k
gigabyte GA-Z170-gaming k3
2x ssd
g.skill ripjaws 3200 2x8GB
EVGA 650W superNOVA G2
 
Liittynyt
18.10.2016
Viestejä
1 776
Noin vuosi sitten lisäsin toisen ssd:n mutta ongelma tosiaan tuli noin kuukausi sitten. Välistä meni viikko tai parikin että ei kaatunut kertaakaan.

Hei olisiko muuten ssd-levyille parempi olla molemmille oma kaapeli vai saako ne olla samassa? Kiinnitin sen toisen silloin vuosi sitten samaan kaapeliin.

Tässä osat listattuna.

i6700k
gigabyte GA-Z170-gaming k3
2x ssd
g.skill 2x8GB
EVGA 650W superNOVA G2
Tarkoitat ilmeisesti virtakaapelia? Mutta joo, ei pitäisi olla mitään merkitystä koska SSD-asemat nyt vievät hyvin vähän virtaa. Itsellä on 2x SSD ja HDD saman virtakaapelin takana ilman mitään ongelmia.
 
Liittynyt
22.09.2017
Viestejä
71
Tarkoitat ilmeisesti virtakaapelia? Mutta joo, ei pitäisi olla mitään merkitystä koska SSD-asemat nyt vievät hyvin vähän virtaa. Itsellä on 2x SSD ja HDD saman virtakaapelin takana ilman mitään ongelmia.
Ok eli en ainakaan sitä mene turhaan vaihtelemaan.
 
Liittynyt
18.10.2016
Viestejä
1 776
Näytönohjain jäi listaamatta :)

Ja aluksi lähtisin ns. minimikokoonpanolla testailemaan. Eli toinen muistikampa irti ja ylimääräiset usb-laitteet (poislukien hiiri ja näppis) irti. Lisäksi kaikki muut kovalevyt kuin käyttöjärjestelmän sisältävä kovo kiinni.

Mikäli tuntuu toimivan, niin vaihda se irroitettu muistikampa takas ja testaile.
 
Liittynyt
18.10.2016
Viestejä
1 776
Näytönohjain jäi listaamatta :)

Ja aluksi lähtisin ns. minimikokoonpanolla testailemaan. Eli toinen muistikampa irti ja ylimääräiset usb-laitteet (poislukien hiiri ja näppis) irti. Lisäksi kaikki muut kovalevyt kuin käyttöjärjestelmän sisältävä kovo kiinni.

Mikäli tuntuu toimivan, niin vaihda se irroitettu muistikampa takas ja testaile.
Koska ei näemmä järjenjuoksu pelaa näin pikku sievässä, niin kaikki muut kovot irti paitsi se joka sisältää käyttiksen :D
 
Liittynyt
22.09.2017
Viestejä
71
Näytönohjain jäi listaamatta :)

Ja aluksi lähtisin ns. minimikokoonpanolla testailemaan. Eli toinen muistikampa irti ja ylimääräiset usb-laitteet (poislukien hiiri ja näppis) irti. Lisäksi kaikki muut kovalevyt kuin käyttöjärjestelmän sisältävä kovo kiinni.

Mikäli tuntuu toimivan, niin vaihda se irroitettu muistikampa takas ja testaile.
Siis vika tulee aika harvakseltaan että voi mennä pari päivää ilman mitään, joten sen testaaminen aika työlästä. Pari viikkoa oli tosiaan tuota powerin takuuta jäljellä jos meinaisin sen laittaa vaihtoon.
 
Liittynyt
18.10.2016
Viestejä
1 776
Tuleeko se ihan randomilla työpöydällä/pelatessa tms.?
 
Liittynyt
22.09.2017
Viestejä
71
Siis onko windows 10 täysin pois suljettu syyn aiheuttajaksi? Olisiko mitään syytä tehdä puhdas uudelleenasennus?
 
Liittynyt
22.09.2017
Viestejä
71
Tuleeko se ihan randomilla työpöydällä/pelatessa tms.?
Pari kertaa on tullut niin että joku 30 sec käynnistyksen jälkeen. Kolmisen kertaa Apexia pelatessa ja jostain jännästä syystä joka kerta siinä vaiheessa kun aloitetaan pelin haku.
 
Liittynyt
18.10.2016
Viestejä
1 776
Ei tietenkään ole poissuljettua. Jos sulle on moinen homma helppo tehdä, niin sehän on kaikista kätevin asia aloittaa vianetsintä :)
 
Liittynyt
22.09.2017
Viestejä
71
Ei tietenkään ole poissuljettua. Jos sulle on moinen homma helppo tehdä, niin sehän on kaikista kätevin asia aloittaa vianetsintä :)
Jep aloitan siitä v-lopun aikana. Nyt tuli kaveri linjoille joten Apexin pariin. Ilmoittelen täällä kunhan saan testattua oliko windowsin uudelleenasennuksesta hyötyä.
 
Liittynyt
17.10.2016
Viestejä
1 828
Onko windows aluperin asennettu tuossa kokoonpanossa?
Eihän vanha windows asennus ole toisella levyllä?
Tarkistanut levynhallinassa, että kaikki ajurit ovat ok?
Tuo aikaisemmin ehdotettu minimikokoonpano on tärkeä testi, siis kaikki ylimääräinen pois.
 
Liittynyt
22.09.2017
Viestejä
71
Onko windows aluperin asennettu tuossa kokoonpanossa?
Eihän vanha windows asennus ole toisella levyllä?
Tarkistanut levynhallinassa, että kaikki ajurit ovat ok?
Tuo aikaisemmin ehdotettu minimikokoonpano on tärkeä testi, siis kaikki ylimääräinen pois.
Ei ole vanhoja asennuksia ja ajurit on kaikki ok.
 

Focus0

System Specialist
Tukijäsen
Köyhä
Liittynyt
01.12.2016
Viestejä
1 828
Tuo uudelleen käynnistys viittaa kyl et Windowsissaki voisi tapahtua joku virhe jonka takia käynnistää Windowsin uusiksi. Virheen sattuessa se käynnistää automaattisesti uusiks jos asetusta ei ole otettu pois. Lähtisin kyllä sieltä puolelta ensin kaivelemaan crash logeja jne.
 
Liittynyt
23.10.2016
Viestejä
901
Yhtälailla toi kuvan jäätyminen aluksi voisi viitata näyttikseen tai mekaanisesti hajonneeseen kovoon tai kovon ohjaimeen emolla.

Vaihdapa huviksesi kovon porttia emolla. Eihän sulla ole mikään RAID päällä?

Tarkista myös smartit esim CrystalDiskInfolla.
 
Liittynyt
17.10.2016
Viestejä
864
Tuo uudelleen käynnistys viittaa kyl et Windowsissaki voisi tapahtua joku virhe jonka takia käynnistää Windowsin uusiksi. Virheen sattuessa se käynnistää automaattisesti uusiks jos asetusta ei ole otettu pois. Lähtisin kyllä sieltä puolelta ensin kaivelemaan crash logeja jne.
Tämä kannattaa kyllä tarkistaa ensimmäisenä.

Kattele tapahtumien valvontaa kaatumisen jälkeen, ja lataa whocrashed ohjelma ja katso sillä löytyykö crash dumpeista mitään.
 

Focus0

System Specialist
Tukijäsen
Köyhä
Liittynyt
01.12.2016
Viestejä
1 828
Yhtälailla toi kuvan jäätyminen aluksi voisi viitata näyttikseen tai mekaanisesti hajonneeseen kovoon tai kovon ohjaimeen emolla.

Vaihdapa huviksesi kovon porttia emolla. Eihän sulla ole mikään RAID päällä?

Tarkista myös smartit esim CrystalDiskInfolla.
Toki... Mutta jostain se vianselvitys on aloitettava. Rautaselvitykset sen jälkeen kun windows logit kattonu voisiko sieltä löytyä vastauksia.
 
Liittynyt
23.03.2019
Viestejä
40
Itsellä samainen vika päällä. Ainakin yhdessä pelissä kaatuilee, välillä blue screen ,välillä työpöydälle. En ole monessa pelissä kesän aikana ehtinyt testata esiintyykö. Huone toki +29 asteinen, mutta lämmöt ok ja bencmarkit pelittää.
Yksi crash report vaikutti näytönohjaimen ajureihin, mitä netistä googletin. Toinen on taas RSE.dll mikä on kyllä omituinen koska kyseistä dll tiedostoa ei pitäisi koneelta löytyä.
Olisiko nvidialla sormet pelissä ja kokeilisi pari ajuria takaisin päin. Prossussa se ei tunnu olevan koska hyvin pystyy rasittavan, mutta heti kun näyttis tulee mukaan kuvioihin niin kaatuu
 
Liittynyt
22.09.2017
Viestejä
71
Ei ole raid päällä.

Luotettavuushistoriasta kun katsoo niin siellä ei ole logeja asian suhteen. Ainoastaan että edellinen järjestelmän sammutus oli odottamaton. Asennen tuon whocrashedin niin katsotaan selviäiskö sillä. Tässä nyt voi mennä taas päiviäkin ennen kuin seuraava kaatuminen tapahtuu.
 
Liittynyt
22.09.2017
Viestejä
71
Crash dumps are enabled but no valid crash dumps have been found. In case you are experiencing system crashes, it may be that crash dumps are prevented from being written out.
Katsoin nuo omat asetukset niin "tallenna muistin sisältö" on automaattinen ja pagefile on päällä ja automaattiasetuksella. Vaihdoin tuon muistin sisällön tallennuksen täydeksi. Mikähän nuo logit nyt sitten estää?
 
Liittynyt
04.06.2017
Viestejä
3
Ajoittaisena kellottelijana tuo kuulostaa siltä, että RAM aiheuttaa satunnaisia virheitä ja kaataa koneen tarpeeksi suuren virheen sattuessa. Tarkasta muistin asetukset BIOSista, jos ei mitään häikkää niissä niin kokeile muistitikkuja yksitellen ja jos mahdollista kokeile eri muistitikuilla yms.
 
Liittynyt
22.09.2017
Viestejä
71
Ajoittaisena kellottelijana tuo kuulostaa siltä, että RAM aiheuttaa satunnaisia virheitä ja kaataa koneen tarpeeksi suuren virheen sattuessa. Tarkasta muistin asetukset BIOSista, jos ei mitään häikkää niissä niin kokeile muistitikkuja yksitellen ja jos mahdollista kokeile eri muistitikuilla yms.
Seuraavasta kaatumisesta lähtee toinen muistitikku irti. Kyllä tässä pikkuhiljaa edetään.
 
Liittynyt
04.06.2017
Viestejä
3
Toki Memtestiäkin voi koittaa, satunnaisesti konetta virittävänä unohtui. Memtestikään ei välttämättä näytä virheitä. Itsellä ollut päivän päällä ilman virheitä, mutta kone satunnaisesti kaatuili juuri heimoin kuvailemalla tavalla ja lakkasi kaatuilemasta vasta, kun löysäsin muisti asetuksia tarpeeksi.
 
Liittynyt
22.09.2017
Viestejä
71
Viime kerrasta kun täällä kirjoittelin niin kesti viikon ennen kuin seuraava kaatuminen tapahtui. Viime v-loppuna asensin windowsin uudelleen ja äsken kone jälleen kaatui, eli windows ei ainakaan ole se syy. Tässä olisi vielä 5 päivää aikaa ennen kuin tulee koneelle tasan 3v ikää ja siihen taitaa loppua powerin takuuaikakin jotta mitäköhän tässä nyt tekis? Kaatumisten välissä kun voi mennä viikkokin niin ei siinä oikeen ehdi testailla.

Pitäiskö tuo poweri kylmästi lähettää takuuseen ja miten muuten tämä vaihto onnistuisi? Pitäisi ilmeisesti suoraan EVGA:lle lähettää, ei taida Jimms ottaa vastaan? Sen lisäksi ei tässä kiinnostaisi ilman konettakaan olla kun ei ole varapoweria. Niin ja viitsiikö sitä edes alkaa lähettämään kun ei vian syytä ole varmasti tiedossa.
 

mRkukov

Hrrrr...
Liittynyt
17.10.2016
Viestejä
5 761
Kone randomisti kaatuilee ja joka kerralla kuva ensin vetää jumiin ja parin sekunnin päästä restartti perään. Ei blue screeniä, ei virheilmoitusta.
Kuulostaa paljon enemmän näyttis ongelmalta. Miksi juuri poweria epäilet? Jos poweri sammuttaisi niin ei todellakaan jumita mitään kuvaa vaan katkaisee virrat kuin töpselin vetäisi.

aina ollut 5v linja aika alhainen, mutta aina siis on kaikki toiminut. Tuo 5v on 4.770 vakaa mutta huomasin että apexin aikana hyppi 4.740-4.770 välillä.
Oletan että "mitattu" jollain softalla? Softamittarit on 95% tapauksista täysin turhia. Jos osaat yleismittaria käyttää niin voit mitata suoraan johdosta oikean jännitteen. 5v nyt muutenkin kohtuu turha jännite nykykoneissa.

Testaa prime95 smallFFT. Rasittaa prossua eniten.

Testaa furmark / kombustor niin näet kaatuuko näyttis.

Testaa prime ja furmark yhtä aikaa. Primeen prossun säiemäärästä 2 pois maksimista, jotta furmark ei hyydy. Jos poweri rikki niin viimeistään tällä testillä katkaisee virrat melkein heti.

Paljon enemmän kuulostaa näyttiksen vialta. Toista näyttistä testattu?
 
Liittynyt
22.09.2017
Viestejä
71
Kuulostaa paljon enemmän näyttis ongelmalta. Miksi juuri poweria epäilet? Jos poweri sammuttaisi niin ei todellakaan jumita mitään kuvaa vaan katkaisee virrat kuin töpselin vetäisi.


Oletan että "mitattu" jollain softalla? Softamittarit on 95% tapauksista täysin turhia. Jos osaat yleismittaria käyttää niin voit mitata suoraan johdosta oikean jännitteen. 5v nyt muutenkin kohtuu turha jännite nykykoneissa.

Testaa prime95 smallFFT. Rasittaa prossua eniten.

Testaa furmark / kombustor niin näet kaatuuko näyttis.

Testaa prime ja furmark yhtä aikaa. Primeen prossun säiemäärästä 2 pois maksimista, jotta furmark ei hyydy. Jos poweri rikki niin viimeistään tällä testillä katkaisee virrat melkein heti.

Paljon enemmän kuulostaa näyttiksen vialta. Toista näyttistä testattu?
Testasin nuo kaikki "hätäseen" eikä mitään ongelmia tullut. Ei katkaissut virtaa vaikka molemmat oli yhtäaikaa käynnissä.
Ajoin Memtestia reilun tunnin tuossa aamusella eikä tullut siitäkään erroreita. Tosin en ehtinyt siinä ajassa ihan joka testiä ajaa läpi. Pitää ens yönä laittaa se uudelleen käyntiin.
 

mRkukov

Hrrrr...
Liittynyt
17.10.2016
Viestejä
5 761
Testasin nuo kaikki "hätäseen" eikä mitään ongelmia tullut. Ei katkaissut virtaa vaikka molemmat oli yhtäaikaa käynnissä.
No siinä tapauksessa en syyttäisi poweria.

Enemmän kuulostaa näyttis / emo / muistit ongelmalta. Tai sitten hajoavalta ssd/hdd asemalta.
 
Liittynyt
25.06.2019
Viestejä
17
z170 ja windows 1809 kuulostaa realtek ääniajuri probleemalta, ja ajurit saat metsästää valmistajan foorumeilta tai redditistä. Voi myös olla intellin ajurit, joita tulee tasaseen tahtiin, mutta valmistaja ei omilla sivuillaan niitä ylläpidä, näin ainakin asuksella z170->z390.
 
Liittynyt
22.09.2017
Viestejä
71
z170 ja windows 1809 kuulostaa realtek ääniajuri probleemalta, ja ajurit saat metsästää valmistajan foorumeilta tai redditistä. Voi myös olla intellin ajurit, joita tulee tasaseen tahtiin, mutta valmistaja ei omilla sivuillaan niitä ylläpidä, näin ainakin asuksella z170->z390.
Uusimmat ajurit oli gigabyten emolevyn sivuilta haettuna eli 1903 versioon päivitetyt.

Hieman päivitystä eli otin ssd:stä hibernationin pois päältä ja toistaiseksi ei oo parin päivän aikana kaatunut vaikka pelitunteja on tullut normaalia enemmän.
 
Liittynyt
25.06.2019
Viestejä
17
Uusimmat ajurit oli gigabyten emolevyn sivuilta haettuna eli 1903 versioon päivitetyt.

Hieman päivitystä eli otin ssd:stä hibernationin pois päältä ja toistaiseksi ei oo parin päivän aikana kaatunut vaikka pelitunteja on tullut normaalia enemmän.
Se ei hirveästi sano mitään koska 1903 on julkaistu ? Kuten sanoin asuksen sivuilta omalle emolle ajurit on vuodelta 2017, mutta foorumeilta kyllä saa ihan pariviikkoa vanhoja ajureita.
 
Liittynyt
22.09.2017
Viestejä
71
Se ei hirveästi sano mitään koska 1903 on julkaistu ? Kuten sanoin asuksen sivuilta omalle emolle ajurit on vuodelta 2017, mutta foorumeilta kyllä saa ihan pariviikkoa vanhoja ajureita.
1903 on uusin versio windowsista ja ajurit on kuukauden parin vanhat.
 
Liittynyt
25.06.2019
Viestejä
17
Liian väsynyt missasin kans ton hibernation lauseen. Joo itellä joskus 18xx versioon vaihtaessa hibernaatio aiheutti äänikortista ihanaa viivettä, jonka jälkeen hibernaatio ollut disabloituna, myös jtn muuta kivaa windows power settingit muistaakseni kans aiheuttannu, kun unohtannut se profiili balancedille.
 

vvk

Lumihiutale
Liittynyt
17.10.2016
Viestejä
214
Onko teillä kenties selain auki ja siinä esim. Youtubevideo? Youtube tuntuu kaatavan mun Windowsin jatkuvasti, jos vaihdan videon Edge-selaimeen niin sillä se toimii eikä kaadu. Hankala googlettaa kun vastauksena tulee lähinnä videoita muiden bluescreeneistä...
 

mRkukov

Hrrrr...
Liittynyt
17.10.2016
Viestejä
5 761
Onko teillä kenties selain auki ja siinä esim. Youtubevideo? Youtube tuntuu kaatavan mun Windowsin jatkuvasti, jos vaihdan videon Edge-selaimeen niin sillä se toimii eikä kaadu. Hankala googlettaa kun vastauksena tulee lähinnä videoita muiden bluescreeneistä...
Kuulostaa näyttiksen ongelmalta rautapurun kanssa. Näyttis kellotettu?
 

vvk

Lumihiutale
Liittynyt
17.10.2016
Viestejä
214
Kuulostaa näyttiksen ongelmalta rautapurun kanssa. Näyttis kellotettu?
Kaikki kellotukset poissa, kaikki pelit ja Furmarkit kyllä pyörii ongelmitta. Asentelin uutta ajuria eikä auttanut, mutta tuon rautapurun pois ottaminen Chromesta näyttäisi tepsineen
 

mRkukov

Hrrrr...
Liittynyt
17.10.2016
Viestejä
5 761
Kaikki kellotukset poissa, kaikki pelit ja Furmarkit kyllä pyörii ongelmitta. Asentelin uutta ajuria eikä auttanut, mutta tuon rautapurun pois ottaminen Chromesta näyttäisi tepsineen
Kevyessä kuormassa (videopurku) kortti saattaa boostata korkeammalle kuin raskaissa kuormissa ja siksi kaatua.
 
Liittynyt
22.09.2017
Viestejä
71
Hieman päivitystä eli otin ssd:stä hibernationin pois päältä ja toistaiseksi ei oo parin päivän aikana kaatunut vaikka pelitunteja on tullut normaalia enemmän.
Ei tämäkään näköjään korjannut ongelmaa. Viisi päivää meni edellisestä kerrasta. Taas kaatui kerran kone tänään Apexia pelatessa ja jostain syystä se kaatuminen tulee aina hahmoa valitessa. Koko kuva veti jumiin ja hiiren kursori ei liikkunut. Noin kaksi sekuntia siitä ja kone boottaa. Ehdin jopa kaverille sanoa discordissa että kone kaatuu.

Luotettavuushistoriassa näkyy LiveKernelEvent 141.

Pitäsköhän tässä alkaa muistikampoja testaileen seuraavaksi yksitellen...
 
Liittynyt
23.03.2019
Viestejä
40
Mulla kaatuili pelatessa mitä erillaisempien virheilmoituksen kera. Joskus työpöydälle ja joskus BSOD . Oli tuo livekernel herja myös seassa. Tiputin XMP profiilia 3000mzhsta 2933mzh ja nyt näyttää olevan hyvä ja vakaa. Mistä lue johtuu ettei enään 2 v jälkeen kestä olla täysillä? Memtest86 ja wintoosan oma testi antoi puhtaat paperit.
 
Liittynyt
29.10.2016
Viestejä
3 233
Mulla kaatuili pelatessa mitä erillaisempien virheilmoituksen kera. Joskus työpöydälle ja joskus BSOD . Oli tuo livekernel herja myös seassa. Tiputin XMP profiilia 3000mzhsta 2933mzh ja nyt näyttää olevan hyvä ja vakaa. Mistä lue johtuu ettei enään 2 v jälkeen kestä olla täysillä? Memtest86 ja wintoosan oma testi antoi puhtaat paperit.
Onko 1.35v muisteilla käytössä?
 
Liittynyt
22.09.2017
Viestejä
71
Kyllä se sittenkin kaatuu kone myös nuilla stressitesteillä esim unigine heavenilla kaatu. Jostain syystä kone toimii yleensä normaalisti sen ensimmäisen kaatumisen jälkeen. Eli jos vaikka pelaat ja kone kaatuu ja sen jälkeen kokeilet stressitestiä niin ei kaadu enään.
 
Toggle Sidebar

Statistiikka

Viestiketjut
92 842
Viestejä
1 901 466
Jäsenet
39 816
Uusin jäsen
fi-sh

Hinta.fi

Ylös Bottom