Intelin boxed jäähyn asennus

Viestiketju alueella 'Elektroniikka, rakentelu ja muut DIY-projektit' , aloittaja J45U, 12.02.2019.

  1. J45U

    J45U

    Viestejä:
    275
    Rekisteröitynyt:
    20.04.2017
    Moi

    Välillä olin havaitsevinani, että lämpöä pukkaa pöytäkoneesta i7 4790.
    Eilen avasin eikä tuo kovin lupaavalta näyttänyt:
    Imgur

    Yritin asentaa takaisin, mutta kinnaa vastaan.
    En saa yhtä viimeistä jalkaa kunnolla paikoilleen eli onko tässä joku double penetration menetelmä paras eikä niinkään yhtä kerralla?
     
    Viimeksi muokattu: 12.02.2019
  2. Mustang243

    Mustang243

    Viestejä:
    335
    Rekisteröitynyt:
    23.10.2016
    Lukot oikeaan asentoon, löyhästi tapit paikoilleen ja painella nupit pohjaan. Tuolla tavoin ainakin itse ainakin tapaan laittaan ja onnistuu. Voi sitä koittaa vaikka ristikkäiset kulmat laittaa ensin jos tuntuu väännättävän.

    Resetting Boxed Intel® Processor Fan Heatsink Push Pins
     
  3. J45U

    J45U

    Viestejä:
    275
    Rekisteröitynyt:
    20.04.2017
    Taidan laittaa hieman zilikoonia tappiin, niin sujahtaa paikoilleen.
    Nyt näyttää siltä, että emo halkeaa ennen kuin tappi painuu pohjaan/lukittuu.
    Jos panee kahta kerralla, niin paine voisi jakaantuu tasaisemmin ja niillä olis tasavertaiset mahdollisuudet.
     
  4. Pakana

    Pakana

    Viestejä:
    822
    Rekisteröitynyt:
    22.10.2016
    Sitä tappia pitää kääntää 90° jotta se sujahtaa nätisti hahloonsa.
     
  5. J45U

    J45U

    Viestejä:
    275
    Rekisteröitynyt:
    20.04.2017
    Ei vaan onnistu. Se yksi sama tappi jää aina kangottamaan.

    Päällepäin en näe siinä vikaa tai eroa niihin muihin tappeihin.

    Koitin pyörittää koko jäähyn nurkkien ympäri ja eri reikiin, mutta ei.
     
  6. J45U

    J45U

    Viestejä:
    275
    Rekisteröitynyt:
    20.04.2017
    No viimeinkin. Piti ottaa se musta tappi pois siitä yhdestä, survasta se valkonen sisään ja sitten mustaa perään.

    Nyt kone ei vaan suostu boottaamaan, jos näyttikseen on kytketty DVI/näyttö.
    Ilman siis boottaa, mutta kytkemällä DVIn bootin jälkeen pääseenkin näkemään, että boot kaatuu:
    "Overclocking failed".

    Käytössä asus z97i-plus, i7 4790 ja gtx 960. Ja mitään en ole kellottanut. Tosin, joku xmp muistiprofiili käytössä.
    Sen lisäksi BIOS ilmoittaa prossun nopeudeksi 3600 MHz, mutta samaan aikaan BIOSin HW monitor näyttää kuitenkin 3800 MHz.

    EDIT: Ilmeisesti ei tykkää, jos käyttää muistikamman irrallaan?
    Asetin BIOSista profiilin XMPn sijaan automaagille ja taas pelaa.
     
  7. J45U

    J45U

    Viestejä:
    275
    Rekisteröitynyt:
    20.04.2017
    No viimeinkin. Piti ottaa se musta tappi pois siitä yhdestä, survasta se valkonen sisään ja sitten mustaa perään.

    Nyt kone ei vaan suostu boottaamaan, jos näyttikseen on kytketty DVI/näyttö.
    Ilman siis boottaa, mutta kytkemällä DVIn bootin jälkeen pääseenkin näkemään, että boot kaatuu:
    "Overclocking failed".

    Käytössä asus z97i-plus, i7 4790 ja gtx 960. Ja mitään en ole kellottanut. Tosin, joku xmp muistiprofiili käytössä.
    Sen lisäksi BIOS ilmoittaa prossun nopeudeksi 3600 MHz, mutta samaan aikaan BIOSin HW monitor näyttää kuitenkin 3800 MHz.