Ratkaistu Ei virtaa emolevylle, emo rikki?

Liittynyt
18.10.2016
Viestejä
566
Morjesta,

Ei riitä enää oma osaaminen, vinkit ja näkemykset yms tervetulleita.

Juuri kasattu kone, tänään laitettu päälle, emolevyllä vain vilkahtivat valot ja virtalähteestä kuului naks, jonka jälkeen emossa ei enää mitään eloa, emolevyssä ei pala edes i/o portissa standby valoja.

Clear cmossia yritetty ja paristoa otettu irti hetkeksi. Virtalähteestä pinneistä mitattu kaikki jännitteet ja mittarin mukaan kaikki ok. Kaikki komponentit siis uusia näytönohjainta lukuunottamatta.

Specsit:

Ryzen 7 7800x3d
Asus B650e-i itx
G.Skill 32gb ddr5 2x16gb kitti
1tb nvme m.2 ssd
Corsair sf750 sfx platinum
Msi rtx 3070 suprim x

Emo rikki? Onko mahdollista, että olisi voinut viedä mukanaan muita komponentteja? Ei ole tullut tälläistä vastaan aikaisemmin. :coffee:
 
Liittynyt
17.10.2016
Viestejä
22 692
Mikä kotelo? Onko riser käytössä? Nyt veikkaan oikosulkua, eli korokepalat tms. on jääneet laittamatta tai muuten vaan on huonosti asennettu.
 
Liittynyt
18.10.2016
Viestejä
566
Mikä kotelo? Onko riser käytössä? Nyt veikkaan oikosulkua, eli korokepalat tms. on jääneet laittamatta tai muuten vaan on huonosti asennettu.
Lian Li H2O, pcie riser 4.0, kokoonpano purettu pöydälle jossa pelkkä emo, prossu, muistit kiinni sekä virtalähteestä 8pin eps ja 24pin atx kiinni, ei valoja eikä mitään eloa.
 
Liittynyt
05.02.2021
Viestejä
519
Miltäs etupaneelin usb c liitäntä näyttää emolevyn puolella.
 
Viimeksi muokattu:
Liittynyt
05.02.2021
Viestejä
519
Ei ole ollut kytkettynä, en pahemmin käytä fpaneelin liittimiä
tuon saa helposti tungettua väärinpäin ja oikosulkuun jos oikein tunkee, mutta vika ei siis ole tuossa liittimessä.

varmistetaan nyt vielä että olihan virtalähteen omat johdot käytössä ? ja tuo sf750 naksuu myös normaalisti sammuessaan joten saattaa vähän hämätä tuo naksahtelu tässä tilanteessa, mutta vaikuttaa että lankussa on jokin oikosulussa.
 
Liittynyt
18.10.2016
Viestejä
566
tuon saa helposti tungettua väärinpäin ja oikosulkuun jos oikein tunkee, mutta vika ei siis ole tuossa liittimessä.

varmistetaan nyt vielä että olihan virtalähteen omat johdot käytössä ? ja tuo sf750 naksuu myös normaalisti sammuessaan joten saattaa vähän hämätä tuo naksahtelu tässä tilanteessa, mutta vaikuttaa että lankussa on jokin oikosulussa.
Jeps! Joo orkkis kaapelit käytössä, lukuisia näitä virtiksiä omistaneena niin on tuttua tuo. Mitenköhän mahdollinen oikkari olisi voinut tulla? Kotelo on ns plug and play, ei tarvetta säätää standoffien kanssa eikä mitään, ruuvit vaan kiinni ja sepä siinä oikeastaan. Vastaavan toisen kokoonpanon kasannut vähän aikaa sitten niin hieman kummallista tämä.
 
Liittynyt
05.02.2021
Viestejä
519
Jeps! Joo orkkis kaapelit käytössä, lukuisia näitä virtiksiä omistaneena niin on tuttua tuo. Mitenköhän mahdollinen oikkari olisi voinut tulla? Kotelo on ns plug and play, ei tarvetta säätää standoffien kanssa eikä mitään, ruuvit vaan kiinni ja sepä siinä oikeastaan. Vastaavan toisen kokoonpanon kasannut vähän aikaa sitten niin hieman kummallista tämä.
Tuossa tilanteessa aloittaisin vaihtamalla lankkua ja pistäisin valmistusvirheen piikkiin. Jos muita osia on hajalla niin kyselemään korvauksia sitten valmistajalta tai vakuutuksesta.
 
Liittynyt
05.02.2021
Viestejä
519
Jäähystä ei ollut mainintaa. Mikä mahtoi olla käytössä ?

tuli mieleen thermalright axp 90 missä ruuvit helposti puhkoo raiserin näissä voileipä koteloissa.
 
Liittynyt
18.10.2016
Viestejä
566
Pääsetkö testaamaan toisella virtalähteellä?
Tämä edessä vielä tänään. :thumbsup:
Jäähystä ei ollut mainintaa. Mikä mahtoi olla käytössä ?

tuli mieleen thermalright axp 90 missä ruuvit helposti puhkoo raiserin näissä voileipä koteloissa.
Ekwb nucleus 240 dark clc käytössä. Täyttelen rmata mikäli ei muutoksia toisella virtalähteellä.
 
Liittynyt
18.10.2016
Viestejä
566
Päivitystä tähän. Testailtu kahdella eri virtiksellä, ei auttanut, uusi emolevy saatu rmasta, vaikuttaisi lupaavalta, kerta ledit yms syttyvät, mutta ei kuitenkaan käynnisty, olisikohan edellinen emolevy vienyt myös prosessorinkin mukanaan? En muuta keksi.
 

Ana

Tukijäsen
Liittynyt
02.11.2016
Viestejä
144
Tuli mieleen, että 7800x3d ekat käynnistykset kestää suunilleen vuosisadan. Nopeutuu ajan saatossa siedettäväksi. En osaa sanoa paloko valot, mutta olin itse varma että kusin asennuksessa jotakin tai osia rikki, mutta mukula keskeytti harrastuksen ja kun tulin takaisin koneelle niin olikin biossissa.
 
Liittynyt
28.10.2016
Viestejä
2 150
Päivitystä tähän. Testailtu kahdella eri virtiksellä, ei auttanut, uusi emolevy saatu rmasta, vaikuttaisi lupaavalta, kerta ledit yms syttyvät, mutta ei kuitenkaan käynnisty, olisikohan edellinen emolevy vienyt myös prosessorinkin mukanaan? En muuta keksi.
Päivitä bios
 
Liittynyt
18.10.2016
Viestejä
566
Tuli mieleen, että 7800x3d ekat käynnistykset kestää suunilleen vuosisadan. Nopeutuu ajan saatossa siedettäväksi. En osaa sanoa paloko valot, mutta olin itse varma että kusin asennuksessa jotakin tai osia rikki, mutta mukula keskeytti harrastuksen ja kun tulin takaisin koneelle niin olikin biossissa.
Jeps näin kans muistelisin, mutta mikään ei siis käynnisty vaikka yrittääkin konetta käynnistää.
 
Liittynyt
17.10.2016
Viestejä
22 692
Päivitystä tähän. Testailtu kahdella eri virtiksellä, ei auttanut, uusi emolevy saatu rmasta, vaikuttaisi lupaavalta, kerta ledit yms syttyvät, mutta ei kuitenkaan käynnisty, olisikohan edellinen emolevy vienyt myös prosessorinkin mukanaan? En muuta keksi.
AM5-emolevyillä, erityisesti ASUS, oli 2023 bugi, joka paahtoi prosessoreita ja emolevyjä. Olisitkohan saanut vanhan version, jättänyt BIOS:in päivittämättä ja pistänyt vaan pokkana EXPO:n päälle?
 
Liittynyt
05.02.2021
Viestejä
519
Oliko tuo rma lankku uusi vai mistä se tuli ?

uusimmalla gamernexus videolla on juttua tuosta asuksen rma pelleilystä.
 
Liittynyt
05.02.2021
Viestejä
519
Käynnistyykö ilman prossua ? Jos vaikka cpu qled punainen syttyisi

Onko mahdollista testata toisella prossulla

Voi olla että asus kierrättää noita jo aiemmin rikkoutuneita lankkuja rma tapauksissa ainakin tuon gamers nexus videon perusteella.

muok. näkyikö paketissa valmistus päivää että oikeasti uusi lankku ?
 
Liittynyt
18.10.2016
Viestejä
566
Käynnistyykö ilman prossua ? Jos vaikka cpu qled punainen syttyisi

Onko mahdollista testata toisella prossulla

Voi olla että asus kierrättää noita jo aiemmin rikkoutuneita lankkuja rma tapauksissa ainakin tuon gamers nexus videon perusteella.

muok. näkyikö paketissa valmistus päivää että oikeasti uusi lankku ?
Pitääkö tuo 8pin eps olla kytkettynä silti jos kokeilee käynnistää ilman prossua? pelkällä 24pin ilman prossua ja ilman 8pin eps ei tule noita qled valoja

Edit. Ei syty qled valot ilman prossua
 
Viimeksi muokattu:
Liittynyt
05.02.2021
Viestejä
519
eikai sitä auta kuin testailla toisessa kokoonpanossa että prossu kuitenkin on selvinyt hengissä ennen kuin epäilee rma korvikkeen olevan valmiiksi hajalla.
 
Liittynyt
05.02.2021
Viestejä
519
en tiedä pystyiskö tuon pinni kartan perusteella vaikka testailla ohmeja eri paikoista yleismittarilla niin ei tarvitsisi riskerata toimivaa lankkua tuon prossun testaamisen kanssa
 
Toggle Sidebar

Statistiikka

Viestiketjut
247 688
Viestejä
4 324 513
Jäsenet
72 073
Uusin jäsen
Kantoaalto

Hinta.fi

Ylös Bottom