Apuja muistien kanssa: Corsair Vengeance 16 GB, DDR4, 4000 MHz

Viestiketju alueella 'Ongelmat' , aloittaja kmik0, 21.08.2019.

  1. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    Kokoonpano:
    CPU: i7-9700k
    EMO: ASUS ROG STRIX Z390-E GAMING (BIOS v. 1105)
    PSU: Corsair 750W RM750x
    GPU: ROG-STRIX-GTX1080TI-11G-GAMING
    RAM: Corsair (CMR16GX4M2F4000C19 ver4.31), 4000 MHz, 16 GB (2x8 GB)

    Käyttöjärjestelmänä Windows 10, pitäisi olla päivityksetkin ajan tasalla.

    Hankin viikonloppuna uudet muistit. Qualified Vendor Listin mukaan muistien pitäisi olla yhteensopivat emolevyn kanssa.

    BIOS:ista valittavissa XMP I tai XMP II profiilit (molemmat 4000 MHz), mutta kummallakaan ei suostu boottaamaan Windowsiin. Yrittää muutaman kerran, jonka jälkeen käynnistyy safe moden kautta BIOS:iin. Kokeilin XMP-profiileita myös yksi kampa kerrallaan, mutta ei postannut.

    Boottaaminen 2133 MHz oletustaajuudella onnistuu ja olen ajanut Memtest86:n kolmeen kertaan läpi ilman erroreita, joten muistit itsessään ovat ilmeisesti kunnossa.

    Olen koittanut myös säätää muistien taajuuden, latenssit ja jännitteet manuaalisesti QVL:n ja muistien paketin mukaisiksi, eli:
    4000 MHz, 19-23-23-45, 1.35 V
    Noilla asetuksilla ei kuitenkaan suostu boottaamaan.

    En löytänyt ko. muisteille myöskään suoraan listaa alempien taajuuksien suositelluista jännitteistä ja latensseista, joten eilen opastusvideoiden ja ankaran googlettamisen avulla sain muistit toimimaan seuraavilla asetuksilla:
    3773 MHz, 17-19-19-39, 1.35 V

    Kyselin myös Asuksen supportista apuja ja sain seuraavan vastuksen:
    "In this sype of situations where memory overclocking with XPM profile does not appear to run stable, it might be needed to adjust memory settings manully. Often slight voltage increas is enough, or tming values need to be adjusted. This is mostly a trial & process.
    We cannot quarantee memory functionality above JEDEC / SPD, and finding working settings for individual build is outside the scope of this support."


    Olisi mukava saada muistit toimimaan tuolla 4000 MHz taajuudella, mutta itsellä kokemus rajoittuu XMP-profiilien avulla tehtyihin kellotuksiin, jotka ovat aiemmin toimineet.

    Osaisiko joku kokeneempi neuvoa millaisilla muutoksilla kannattaa lähteä kokeilemaan? Jos volttien säätäminen on se mitä kannattaa kokeilla ensin, minkä verran niitä uskaltaa turvallisesti nostaa ja kannattaako samalla jo säätää suoraan latensseja johonkin suuntaan?
     
  2. JuhoN

    JuhoN

    Viestejä:
    622
    Rekisteröitynyt:
    01.12.2017
    kokeile 1.4v.
    1.45v taitaa olla raja minkä yli ei suositella.
     
    kmik0 tykkää tästä.
  3. jm_

    jm_ Tukijäsen

    Viestejä:
    79
    Rekisteröitynyt:
    13.12.2016
    kmik0 tykkää tästä.
  4. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    Kiitos vastauksista!

    Kokeilin 1.4v, ei näyttäisi auttavan.

    Molemmat mainitsemistasi jännitteistä olivat minulla Auto-asetuksella. Kokeilin laittaa manuaalisesti molemmat em. lukemiin ja ei näyttäisi käynnistyvän edelleenkään. Kokeilin myös tuota yhdistettynä @JuhoN :n ehdottamaan 1.4v jännitteeseen, mutta ei apuja.

    Täytyy jatkaa noiden kellotusketjujen selaamista, josko sieltä jotain vinkkejä saisi. Toki lisävinkit olisivat edelleen tervetulleita.
     
  5. Derostry

    Derostry

    Viestejä:
    89
    Rekisteröitynyt:
    04.01.2017
    Noissa on samsungin B-muistipiirit, joten uskaltaa helposti nostaa jännitteen 1.45v 24/7 käyttöön.

    Kokeile laittaa XMP päälle ja sen jälkeen muutat voltaget kohdilleen.
    DRAM 1.45v
    VCCIO 1.225v
    VCCSA 1.25v

    Emolevy saattaa myös arpoa tCWL arvon myös liian kireeksi, nostaisin tCWL testiksi 18 tai 19.

    Jos ei noilla lähde toimimaan niin voit myös laittaa XMP profiilin päälle ja sitten laskea muistien nopeuden vaikka 3200mhz ja tarkistaa minkälaisia arvoja se XMP profiili koittaa syöttää biosiin.
     
    kmik0 tykkää tästä.
  6. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    Pelkkä jännitteen nosto -> 1.45v ei auttanut. Ei myöskään XMP + ehdottamasi jännitteet.

    Pitäisikö tuo tCWL löytyä primary timingien alta, vai mistä? Tai voiko se mahdollisesti löytyä eri nimellä emolevystä riippuen? Ei tahdo löytyä asetuksista ko. arvoa.
     
  7. Derostry

    Derostry

    Viestejä:
    89
    Rekisteröitynyt:
    04.01.2017
    Secondary Timings -> DRAM Write Latency (tWL)
     
    kmik0 tykkää tästä.
  8. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    Kiitos, löytyi! Testasin arvolla 19, mutta valitettavasti ei auttanut.

    Muuttaako tuo profiili siis muitakin asetuksia kuin niitä, joista UEFI antaa summaryn, kun valitsen Save & reset? Eli siis alla olevien kuvien asetusten lisäksi muuta? Ensimmäinen kuva siis XMP I ja seuraavat kaksi XMP II asetuksia.

    XMP1.jpeg XMP2_1.jpeg XMP2_2.jpeg
     
  9. Derostry

    Derostry

    Viestejä:
    89
    Rekisteröitynyt:
    04.01.2017
    Ei se muuta kuin nuo asetukset mitkä näkyvät Save & reset valikossa. Testaisin vielä laittaa manuaalisesti DRAM Command Rate 2T
     
    kmik0 tykkää tästä.
  10. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    Eli aiemmin ehdottamasi jännitteet + DRAM Write latency + DRAM Command Rate 2T?

    Vaiko esim XMP II -profiili + DRAM Command Rate 2T?
     
  11. Derostry

    Derostry

    Viestejä:
    89
    Rekisteröitynyt:
    04.01.2017
    Testaisin itse näin
    Manuaalisesti 4000 MHz 19-23-23-45
    DRAM 1.45v
    VCCIO 1.225v
    VCCSA 1.25v
    DRAM Write latency 18
    DRAM Command Rate 2T
     
  12. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    Eipä näytä auttavan tämäkään. :(
     
  13. Derostry

    Derostry

    Viestejä:
    89
    Rekisteröitynyt:
    04.01.2017
    Onhan BCLK 100?
    Voit toki yrittää vielä nostaa VCCSA ja VCCIO arvoja, itselläni ne tosin aiheutti epävakautta 1.25v jälkeen.
    [​IMG]
     
  14. kmik0

    kmik0

    Viestejä:
    37
    Rekisteröitynyt:
    10.09.2018
    BCLK on 100. Testasin nyt VCCIO 1.30V ja VCCSA 1.35 mutta ei niilläkään lähtenyt käyntiin. On kyllä ihme homma.